Sommaire

BONJOUR
Musique "Allegro des variations GoldBerg BWV988" J.S. BACH 1685-1750

Cours Electronique

- Yann Lelogeais -


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


Ici on est sérieux et on révise

Vu dans ... http://yann.lelogeais.free.fr/science.html

- Description ... "Site personnel de Yann Lelogeais liant humour et info sur Baillargues, sa vie, son oeuvre."
- Description ... "Ici on est sérieux et on révise"

Vu dans ... http://yann.lelogeais.free.fr/science.html

Cours de Mathématique, Physique et Electronique

MATHEMATIQUES

            1. Les formules
                1.1. Les puissances et les racines carrées
                1.2. Les fractions et les rapports

            2. Construction et lecture du diagramme cartésien

            3. Les expressions algébrique

            4. Notion de fonction

            5. Formules de Géométrie

            6. Formules de Physique

            7. Formules d'Electronique

            8. Formules d'Electrotechnique

            9. Formules d'Electromagnétisme

        PHYSIQUE

                        1. La lumière

                        2. Electromagnétisme

        ELECTRONIQUE

A. ELECTRONIQUE FONDAMENTALE

    1. La loi d'Ohm

    2. Association de résistances, de piles

    3. Effet thermique du courant - La loi de Joule

    4. Capacité électrique - Charge et décharge d'un condensateur

    5. L'électromagnétisme

    6. Induction électromagnétique - La bobine et l'énergie électrique

    7. Courant alternatif

    8. Tension alternative
        8.1. Réactance électrique
        8.2. Circuit inductif

    9. Impédance électrique

    10. Les transformateurs et autotransformateurs

    11. Les mesures électriques et Schéma du contrôleur universel

    12. Semi-conducteurs

    13. Semi-conducteurs N et P. Effet Hall

    14. Semi-conducteurs La jonction P.N. - L'effet Zener

    15. Transistors à Jonctions
        15.1. Transistors à Jonctions par Diffusion

    16. Les courbes caractéristiques du transistor
        16.1. Utilisation des courbes caractéristiques d'un transistor
        16.2. Les effets de la température sur le fonctionnement du transistor

    17. Résistance d'entrée et de sortie du transistor et paramètres hybrides
        17.1. Les paramètres 'r' et paramètres des transistors en haute fréquence

    18. Transistors à effet de champ et Transistors Uni-jonction

    19. Commutation par THYRISTOR, le DIAC, le TRIAC et le QUADRAC

B. ELECTRONIQUE DIGITALE (THEORIE)

    1. Préface, historique sur les Ordinateurs et circuits intégrés
        1.1. Le microprocesseur avec ses applications historiques
        1.2. L'information dans les systèmes numériques

    2. Notions sur les ensembles et Algèbre logique
        2.1. Produit logique et notions sur les ensembles
        2.2. Fonctions à N variables et Tableaux de Karnaugh
        2.3. Exemple d'application pratique des tableaux de Karnaugh

    3. Fonctions AND, NAND, NOR, OU Exclusif, NOR Exclusif et Identité Logique
        3.1. Logique négative et Théorèmes de DE MORGAN
        3.2. Méthode de Quine Mac CLUSKEY et Synthèse de quelques rappels
        3.3. Quelques exemples de Problèmes Résolus

    4. Introduction aux Systèmes Séquentiels
        4.1. Recherche des Schémas en logique Séquentielle
        4.2. Méthode Matricielle d'HUFFMAN
        4.3. Les Bascules Bistables, Bascule R.S.C et Bascule de type «D» ou «LATCH»

    5. Les Bascules Synchrones et Bascule D de Structure Maître Esclave
        5.1. Bascule JK Maître Esclave
        5.2. Circuits intégrés des Bascules synchrones 7474, 74174, 74175, 74LS73, 74LS76, CD4013, CD4027

    6. Les circuits Pseudo-Monostables
        6.1. Les vrais circuits Monostables
        6.2. Les Bascules de SCHMITT
        6.3. Les circuits Multivibrateurs ou Oscillateurs Astables

    7. Les numérations Décimale, Binaire, et les numérations Hexadécimale et Octale
        7.1. Valeur, Signe, Complément d'un nombre et Rappels sur les opérations de base
        7.2. Procédures employées dans les systèmes numériques
        7.3. Les opérations dans les machines numériques

    8. Les registres à décalage
        8.1. Transmissions de Données Logiques
        8.2. Registre Bidirectionnel et Registre Dynamique

    9. Les Compteurs Binaires Asynchrones
        9.1. Les Compteurs Binaires Synchrones et les Compteurs - Diviseurs par N
        9.2. Les Compteurs - Décompteurs, Les Compteurs Prépositionnables, Les Compteurs de grande capacité

C. ELECTRONIQUE DIGITALE (PRATIQUE)

    1. Le simulateur logique . Comment effectuer un bon câblage ?
        1.1. Commencement du montage du pupitre digital
        1.2. Vérification, montage des LED, marquage des éléments

    2. Montage des circuits de commande des LED
        2.1. Vérification du montage, contrôles et essais
        2.2. Contrôle du fonctionnement du circuit intégré MM 74C04
        2.3. Contrôles du fonctionnement des circuits intégrés MM 74C08 et MM 74C00

    3. Montage du groupe d'interrupteurs
        3.1. Contrôles du fonctionnement des circuits intégrés MM 74C32 et MM 74C02
        3.2. Examens des circuits intégrés MM 74C86 et MM 74C00 pour remplacer d'autres types de circuits

    4. Examen d'une Bascule Reset-Set (R-S) avec deux NAND
        4.1. Montage du groupe boutons - poussoirs avec ses deux circuits Anti-rebonds
        4.2. Examens d'une Bascule RS avec Commande de Validation et d'une Bascule D de type MM 74C74

    5. Préparation du matériel et suite du montage du Digilab
        5.1. Contrôle de fonctionnement de la Matrice à 840 contacts
        5.2. Examen d'un circuit LATCH CD 4042
        5.3. Examens d'une bascule D dans la configuration Maître-esclave et d'une bascule J.K.
        5.4. Bascule D utilisée pour la signalisation d'un 1er événement,réalisation d'un circuit à combinaisons

    6. Utilisation d'un Pseudo-monostable et Examen d'un vrai circuit monostable
        6.1. Examen du C.I. MM 74C221 et emploi du double monostable dans un circuit Contrôleur de Réflexes
        6.2. Essai de fonctionnement et Examen d'un C.I. Monostable Redéclenchable CD 4528
        6.3. Utilisation d'un C.I. Comparateur et d'un Monostable pour réaliser un Circuit à combinaisons

    7. Examen et utilisation du fonctionnement d'une Bascule de SCHMITT MM 74C14
        7.1. Montage d'un double générateur d'horloge sur le Digilab
        7.2. Utilisation d'un oscillateur commandé pour réaliser un jeu simple de Pile ou Face
        7.3. Étude du fonctionnement d'un oscillateur asymétrique et essais des circuits logiques synchrones

    8. Préparation du matériel et Schéma d'alimentation Régulée du Digilab
        8.1. Montage de l'alimentation Régulée
        8.2. Montage du Transformateur et fin du câblage de l'alimentation
        8.3. Fonctionnement d'un circuit à Décalage Série - Parallèle et examens des C.I. MM 74C164 et MM 74C165
        8.4. Études d'une Transmission de type Série Synchrone et d'un Registre à Décalage rebouclé sur lui-même

    9. Bascule D comme Compteur Modulo 2 et comme Diviseur de Fréquence par 2
        9.1. Examen d'un Compteur de Module 4, Réalisation et examen d'un Compteur synchrone de Module 16
        9.2. Examen du Compteur intégré MM 74C163 et Emploi du Circuit MM 74C163 comme Compteur Modulo 10
        9.3. Circuit MM 74C163 comme Diviseur Programmable, Compteur/Décompteur Synchrone et Jeu électronique

D. ELECTRONIQUE DIGITALE (TECHNOLOGIE)

    1. Introduction et Théorie des semi-conducteurs
        1.1. La diode et les dérivés
        1.2. L'effet transistor et le transistor bipolaire
        1.3. Fonctionnement du transistor bipolaire en régime saturé et en régime bloqué

    2. Le transistor à effet de champ "T.E.C. ou F.E.T."
        2.1. Les fonctions Logiques à Diodes et Transistors DTL
        2.2. Les fonctions Logiques à Transistors bipolaires TTL
        2.3. Immunité au bruit et fonction OU câblée

    3. Les fonctions logiques à transistors à Effet de champ
        3.1. Les autres familles logiques, les circuits intégrés et leur évolution
        3.2. Circuits intégrés Monolithiques en Technologies bipolaires, l'autre à Transistors MOS

        LES COMPOSANTS ELECTRONIQUES


Yann Lelogeais webmaster

Vu dans ... http://yann.lelogeais.free.fr/science/mathematiques.html

MATHÉMATIQUES

1ère PARTIE

Dans cette leçon, nous allons traiter de quelques notions simples de mathématiques.

Il ne s'agit pas d'un cours de mathématiques proprement dit, ce qui n'est pas notre but, mais de l'exposer des connaissances nécessaires à la bonne compréhension des différentes théories traitant de l'étude des circuits électroniques sans oublier l'informatiques.

Nous considérons que les opérations élémentaires d'arithmétique sont connues, c'est-à-dire l'addition, la soustraction, la multiplication et la division.

L'esprit avec lequel seront traitées ces mathématiques ayant été précisé, nous allons vous présenter le contenu de notre première théorie.

Le premier paragraphe est consacré aux formules. Qu'est-ce qu'une formule, comment la lire, comment s'en servir, c'est ce que nous apprendrons. Cela nous amènera tout naturellement au calcul littéral qui fait l'objet du second paragraphe.

Nous compléterons nos connaissances d'arithmétique par l'étude d'une nouvelle opération : l'élévation à une puissance, à laquelle le troisième paragraphe est consacré. L'opération inverse, c'est-à-dire l'extraction de racine sera traitée dans le quatrième.

Le cinquième, quant à lui, nous rappellera (ou nous apprendra) ce que sont les fractions, comment les simplifier, les additionner, les soustraire, les multiplier...

Le sixième, quant à lui, nous verrons qu'une fraction peut parfois s'appeler un rapport. Enfin, toujours dans le même esprit de fractions ou de rapports, le septième et dernier paragraphe nous apprendra à manipuler les proportions.

Dans votre intérêt, nous vous invitons à effectuer les exemples donnés, non pas seulement le jour de la lecture, mais aussi bien après celle-ci (plusieurs jours, semaines ou mois. En mathématiques, comme et beaucoup d'autres matières, rien ne vaut la pratique et la répétition pour bien comprendre et retenir.

1. 1. - LES FORMULES

L'usage des abréviations s'est très répandu. De nombreuses administrations, organisations industrielles, commerciales ou politiques, se font connaître par des sigles formés de quelques lettres que le public garde facilement en mémoire, même s'il oublie souvent leur signification exacte (SNCF, EDF-GDF, CNRS. L'habitude des abréviations est entré depuis très longtemps dans le domaine des sciences mathématiques, chimiques et physiques. Cela donne un degré de concision très élevé aux descriptions scientifiques ce qui est un avantage appréciable pour l'exactitude des calculs effectués.

Voyons par quelles lettres il a été convenu de représenter certaines grandeurs électriques :

Différence de potentiel, tension électrique : V ou U

Capacité électrique : C

Intensité du courant électrique : I

Résistance électrique : R

Quantité d'électricité : Q

Résistivité : p (prononcer "RO"), lettre R de l'alphabet grec)

Les abréviations de ce type sont à la base de toutes les simplifications qu'il convient d'exécuter pour obtenir des expressions mathématiques. La méthode peut être étendue à la représentation de toutes les grandeurs apparaissant dans l'étude des phénomènes, à condition de toujours préciser la signification de chaque lettre, et de veiller ensuite, à n'utiliser chacune de celles-ci que pour indiquer la grandeur correspondante.

Par conséquent, si nous avons établi par exemple que les lettres V, I et R représentent respectivement la tension, l'intensité du courant et la résistance d'un circuit électrique, nous ne pourrons pas, par la suite, attribuer à ces mêmes lettres une autre signification ou exprimer ces mêmes grandeurs par des lettres différentes.

Chaque lettre de l'expression mathématique représente non seulement un type donné de grandeur, mais aussi toutes les valeurs possibles de cette grandeur. Par exemple la lettre V, utilisée pour indiquer la tension, peut signifier 1 volt, 25 volts, 220 volts... c'est-à-dire toutes les valeurs de tension possibles. De façon analogue, la lettre I utilisée pour indiquer l'intensité du courant, peut signifier 0,5 ampère, 2 ampères, 5 ampères... De même, la lettre R représentant la résistance du circuit peut signifier 3 ohms, 100 ohms, 10 000 ohms...

Cette règle est valable pour toute autre lettre utilisée dans une expression mathématique. On retrouve également des nombres qui restent inchangés lorsque l'on assigne successivement aux lettres toutes les valeurs possibles. Ces nombres sont appelés coefficients.

Il est évident que l'absence de tout signe ne peut se justifier lorsqu'aucune confusion n'est possible, (c'est-à-dire +, -, x, :, / etc...), c'est le cas du calcul littéral dont il est question plus loin.

1. 2. - ÉTABLISSEMENT D'UNE FORMULE

Voyons maintenant comment on obtient la simplification mathématique de l'énoncé d'une loi physique en prenant comme exemple : la loi d'Ohm.

La loi d'Ohm est exprimée dans les formes suivantes :

  • Lorsque la tension augmente, l'intensité du courant augmente ;
  • On obtient la résistance en divisant la tension par l'intensité ;
  • On obtient la tension en multipliant la résistance par l'intensité ;
  • On obtient l'intensité en divisant la tension par la résistance.

La première forme de l'énoncé (de couleur rouge) est purement descriptive et ne peut être traduite par une expression mathématique parce qu'elle ne précise pas dans quelle mesure l'intensité augmente lorsque la tension appliquée au circuit augmente. Au contraire, les trois expressions suivantes se prêtent à une traduction mathématique complète.

Voici comment on procède dans chaque cas :

1 - On obtient la résistance en divisant la tension par l'intensité.

On peut donc écrire : Résistance = Tension / Intensité

Cela est le premier pas et aussi le plus important que l'on vient d'accomplir pour arriver à l'expression mathématique. Le suivant consiste simplement à remplacer les mots par des lettres. Si nous convenons de représenter la résistance par la lettre R, la tension par la lettre V et l'intensité par la lettre I, nous pouvons exprimer la relation précédente de la façon suivante :

R = V / I

Avec ce résultat, nous avons obtenu la simplification la plus poussée de la première partie de l'énoncé, en mettant bien en évidence l'opération qu'il faut exécuter pour obtenir la valeur de la résistance d'un circuit en connaissant les valeurs de la tension et de l'intensité.

Les expressions de ce genre, qui contiennent des lettres (remplaçant les noms de grandeurs données), des symboles d'opérations (à effectuer avec les valeurs des grandeurs) et le symbole de l'égalité (qui exprime le lien existant entre une grandeur et les autres) sont appelées des formules mathématiques ou expressions littérales ou plus simplement formules.

Lorsque la formule est obtenue, il suffit de s'en souvenir ainsi que de la signification exacte des lettres afin de pouvoir l'utiliser dans les calculs.

L'application de la formule est très facile : il suffit de remplacer les lettres par les valeurs connues des grandeurs et d'exécuter les calculs.

Prenons un exemple : Un circuit auquel on applique une tension (V) de 15 volts est parcouru par un courant d'intensité (I) de 3 ampères ; calculez d'après ces données, la résistance (R) de ce circuit.

Pour effectuer ce calcul d'une façon ordonnée, il convient d'écrire d'abord la formule et ensuite, sous cette dernière, l'expression que l'on obtient en remplaçant les lettres par leur valeur respective :

R = V / I

R = 15 / 3 = 5 Ohms

D'où R = 5 Ohms

Le nombre 5 qui a été obtenu en effectuant la division 15 / 3, représente la valeur de la résistance R.

En conclusion du calcul effectué en fonction de la loi d'Ohm, on peut affirmer qu'un circuit, auquel on applique une tension de 15 volts et dans lequel passe un courant d'une intensité de 3 ampères, doit avoir une résistance de 5 Ohms.

Essayons maintenant d'interpréter par le même procédé, l'énoncé suivant :

2 - On obtient la tension en multipliant la résistance par l'intensité.

En reprenant la simplification, on peut écrire :

Tension = Résistance x Intensité

Et en conservant aux lettres la même signification qu'auparavant, nous obtenons la formule suivante :

V = R x I

L'application de cette formule est tout aussi simple que la précédente.

Exemple : Un circuit ayant une résistance (R) de 5 Ohms est parcouru par un courant d'une intensité (I) de 3 ampères ; calculez la valeur de la tension (V) appliquée à ce circuit :

On aura : V = R x I soit V = 5 x 3 = 15 volts.

La tension appliquée au circuit est de 15 volts.

Traduisons maintenant le dernier énoncé de la loi d'Ohm en le mettant en formule :

3 - On obtient l'intensité en divisant la tension par la résistance.

On peut donc écrire : Intensité = Tension / Résistance et en remplaçant les mots par les lettres correspondantes :

I = V / R

Exemple : On applique à un circuit, ayant une résistance (R) de 5 Ohms et une tension (V) de 15 volts ; calculez l'intensité du courant (I) absorbé par ce circuit :

Nous savons que : I = V / R

d'où I = 15 / 5 = 3 ampères

L'intensité du courant absorbé par le circuit est donc de 3 ampères.

Comparons maintenant les trois formules obtenues à partir des énoncés de la loi d'Ohm :

  • La première R = V / I, représente une division de la tension par l'intensité dont le résultat donne une valeur de résistance ;
  • La deuxième V = R x I, représente une multiplication de la résistance par l'intensité dont le résultat donne une valeur de tension ;
  • La troisième I = V / R, représente une division de la tension par la résistance dont le résultat est une valeur d'intensité.

Puisqu'il existe trois formules distinctes, nous pourrions être amenés à penser qu'il existe trois lois d'Ohm, cette conclusion serait erronée. En réalité, les trois formules sont équivalentes entre elles car elles représentent trois aspects d'un même lien.

Cette affirmation peut être facilement démontrée à l'aide d'exemples choisis au hasard, qui montrent que toutes les valeurs qui satisfont une seule des trois formules, satisfont également les deux autres.

Dans les trois exemples ci-dessus, nous avons déjà trouvé que les valeurs de 15 volts, 3 ampères et 5 ohms, répondent de façon satisfaisante aux formules R = V / I ; V = R x I et I = V / R.

Considérons maintenant un autre exemple choisi au hasard.

Un circuit ayant une résistance (R) de 150 ohms est parcouru par un courant d'une intensité (I) de 2 ampères ; calculez la valeur de la tension (V) appliquée à ce circuit.

Pour calculer la valeur de la tension, il faut choisir entre les trois formules, celle qui présente, à gauche du signe = la lettre V, qui représente la tension. On voit immédiatement que la seconde formule est celle qui convient ; donc, en suivant la procédure habituelle, nous aurons :

V = R x I

V = 150 x 2 = 300 volts

La tension appliquée au circuit est donc de 300 volts. Nous pouvons maintenant nous assurer que ces mêmes valeurs de 150 ohms, 2 ampères et 300 volts répondent également aux deux autres formules de la loi d'Ohm.

En utilisant la première formule, nous obtenons en effet :

R = V / I

R = 300 / 2 = 150 ohms

Le résultat de 150 ohms est exactement celui que nous attendions pour une tension de 300 volts et une intensité de 2 ampères, sur la base des calculs précédents.

En utilisant la troisième formule, nous obtenons :

I = V / R

I = 300 / 150 = 2 ampères

Ce résultat de 2 ampères est aussi celui obtenu précédemment.

On pourrait prendre de nombreux exemples semblables à celui-ci.

Chacun d'eux démontrerait toujours que les trois valeurs : tension, intensité et résistance d'un circuit, répondent de façon satisfaisante aux trois formules. Vous pouvez alors vous demander à quoi servent trois formules équivalentes, dérivées de la loi d'Ohm, liant entre elles les mêmes valeurs. Une seule formule ne suffirait-elle pas ? Non, parce que chacune d'elles permet d'effectuer rapidement un calcul bien déterminé :

  • Avec la première formule (R = V / I), nous pouvons calculer la valeur de la résistance lorsque celles de la tension et de l'intensité sont données ;
  • Avec la deuxième formule (V = R x I), nous pouvons calculer la valeur de la tension en connaissant les valeurs de la résistance et de l'intensité.
  • Avec la troisième formule (I = V / R), nous pouvons calculer la valeur de l'intensité en connaissant celles de la tension et de la résistance.

Il est intéressant de noter que le nombre de formules équivalentes obtenues à partir de la loi d'Ohm, est de trois, de même qu'il apparaît trois lettres différentes dans les formules correspondant aux trois grandeurs caractéristiques du circuit (tension, intensité, résistance).

Cette concordance de nombres n'est pas le fait du hasard.

Si le nombre des grandeurs liées entre elles était trois, quatre ou cinq..., nous obtiendrions respectivement des formules contenant trois, quatre ou cinq lettres et un même nombre de formules équivalentes, toutes également aptes à exprimer complètement le lien entre les grandeurs considérées.

Si, pour toutes les lois de l'électronique, nous devions suivre la même procédure que nous avons adoptée pour la loi d'Ohm, nous obtiendrions une quantité invraisemblable de formules, ce qui en rendrait l'étude excessivement longue et ardue.

On est donc amené à se poser une question : est-il vraiment nécessaire de tirer toutes les formules équivalentes d'une loi, puisqu'elles signifient toutes la même chose ?

La réponse est assez rassurante : il n'est pas nécessaire de tirer directement de l'énoncé d'une loi toutes les formules équivalentes : il suffit d'en tirer une seule, quelle qu'elle soit, et à partir de celle-ci, on pourra ensuite reconstituer toutes les autres, au moyen des règles simples du calcul mathématique.

Dans cette perspective, nous allons maintenant établir quelques unes des règles simples qui nous permettront de passer d'une formule donnée à une autre.

2. 1. - LE CALCUL LITTÉRAL

RÈGLES

Pour nous préparer aux règles qui permettent de passer rapidement et sans peine d'une formule à l'autre, considérons sous un angle différent les trois formules de la loi d'Ohm.

En premier lieu, convenons d'appeler premier membre, la partie de la formule qui se trouve à gauche du signe =, et second membre, la partie qui se trouve à sa droite.

Cette convention est valable pour toute expression mathématique constituée de deux parties liées entre elles par la relation d'égalité. Lorsque le signe = apparaît dans une expression mathématique, celle-ci s'appelle égalité, et la règle suivante est toujours valable :

Règle 1 : Si l'on intervertit entre eux les 2 membres d'une égalité, on obtient une nouvelle égalité équivalente à la première.

En nous basant sur cette règle, nous pourrons écrire indifféremment :

R = V / I ou V / I = R

V = R x I ou R x I = V

I = V / R ou V / R = I

En effet, si nous considérons les valeurs correspondant aux lettres (15 volts, 3 ampères et 5 ohms) qui ont été trouvées au cours des trois premiers exercices, nous ne trouvons aucune différence entre :

5 = 15 / 3 ou 15 / 3 = 5

15 = 5 x 3 ou 5 x 3 = 15

3 = 15 / 5 ou 15 / 5 = 3

Lorsqu'une expression mathématique et en particulier une formule contiendra une multiplication, nous pourrons appliquer la règle suivante :

Règle 2 : On ne change pas la valeur d'une multiplication, si l'on intervertit l'ordre des facteurs.

En combinant cette règle à la précédente, nous pouvons écrire par exemple, la deuxième formule de la loi d'Ohm des quatre façons suivantes, toutes également correctes :

V = RI

ou

V = IR

ou

RI = V

ou

IR = V

En effet, en reprenant le précédent exemple numérique, on trouve que les valeurs admissibles dans la première des quatre formules indiquées ici, le sont également pour les trois autres :

15 = 5 x 3

ou

15 = 3 x 5

ou

5 x 3 = 15

ou

3 x 5 = 15

Jusqu'ici nous avons considéré l'aspect des formules en changeant les lettres de place sans en changer les valeurs. Maintenant, nous allons faire quelque chose de plus : en nous basant sur quelques autres règles, nous changerons les valeurs en conservant toutefois l'égalité entre le premier et le second membre.

Règle 3 : si l'on multiplie les deux membres d'une égalité par un même nombre, on conserve l'égalité.

Considérons la première forme de la loi d'Ohm.

Multiplions le premier et le second membre de la formule R = V / I par un même nombre, par exemple 7, et, reprenons notre circuit avec la valeur R soit 150 ohms, celle de V de 300 volts et celle de I de 2 ampères ; nous aurons :

R x 7 = V / I x 7

150 x 7 = 300 / 2 x 7

1050 = 150 x 7

1050 = 1050

Le résultat nous indique de façon évidente que malgré la multiplication effectuée, les deux membres restent toujours égaux entre eux.

Règle 4 : Si on divise les deux membres d'une égalité par un même nombre, on conserve l'égalité.

Considérons la seconde formule de la loi d'Ohm : V = RI. Prenons les mêmes valeurs que dans l'exemple précédent et divisons chaque terme par 50 :

V / 50 = R x I / 50

300 / 50 = 150 x 2 / 50

6 = 300 / 50

6 = 6

Ce résultat démontre que malgré les divisions effectuées, les deux membres restent toujours égaux entre eux.

Dans les deux exemples précédents, on a choisi au hasard les nombres 7 et 50, mais n'importe quel nombre pourrait servir à démontrer l'exactitude des règles trois et quatre.

Voici maintenant deux autres règles permettant de passer rapidement d'une formule donnée à ses équivalentes :

Règles 5 : Si un membre d'une égalité est constitué par une division, le diviseur peut être transféré à l'autre membre comme facteur de multiplication.

Prenons la troisième forme de la loi d'Ohm, soit I = V / R. En nous basant sur la règle qui vient d'être énoncée, on obtient :

I x R = V

Exemple : Dans un circuit la valeur de la tension (V) est égale à 60 volts et celle de la résistance (R) à 15 ohms. L'intensité (I) que l'on obtient en divisant 60 par 15, a pour valeur :

I = V / R

4 = 60 / 15

4 = 4

Faisons passer maintenant R (diviseur dans le 2ème membre) dans le premier membre comme multiplicateur. Nous avons :

I x R = V

4 x 15 = 60

60 = 60

Ces deux résultats démontrent qu'en passant de la première forme à la seconde, on conserve l'égalité.

Règle 6 : Si un membre d'une égalité est constitué par une multiplication, l'un des facteurs quel qu'il soit peut être transféré à l'autre membre comme diviseur.

Exemple :

1 ) V = R x I | 2 ) V / I = R | 3 ) V / R = I
60 = 15 x 4 | 60 / 4 = 15 | 60 / 15 = 4
60 = 60 | 15 = 15 | 4 = 4

Les trois résultats démontrent que l'on a conservé l'égalité des deux membres en passant d'une forme à l'autre.

Les opérations au moyen desquelles on peut transférer dans une expression mathématique une lettre d'un emplacement à un autre, en conservant l'égalité des deux membres, prennent le nom de calcul littéral (ou calcul algébrique), par analogie avec le nom de calcul numérique (ou calcul arithmétique) que l'on a donné aux opérations effectuées avec des nombres.

Nous allons maintenant préciser les notions qui ont été exposées ici, au moyen d'un exemple d'application du calcul littéral au domaine de l'électronique.

2. 2. - APPLICATION DU CALCUL LITTÉRAL

Nous verrons que la résistance électrique d'un conducteur dépend de sa longueur, de sa section et de sa résistivité. (La résistivité est une caractéristique du matériau constituant le conducteur).

Si nous voulons traduire en formules mathématiques cet énoncé, nous nous trouvons extrêmement embarrassé. En effet, il n'est pas précisé de quelle quantité la résistance du conducteur varie quand on augmente ou on diminue la longueur, la section ou la résistivité. Pour surmonter cette obstacle, il faut se référer à un énoncé plus précis, tel que : on obtient la résistance d'un conducteur en multipliant sa résistivité par sa longueur et en divisant le produit obtenu par sa section.

Cet énoncé peut être abrégé de la manière suivante :

Convenons de représenter la résistance par la lettre R, la résistivité par la lettre grecque p, la longueur du conducteur par la lettre minuscule l, et sa section par la lettre majuscule S, nous obtenons la formule suivante :

R = P x l / S

Au moyen de cette formule, nous pouvons alors calculer la résistance d'un conducteur quelconque, connaissant sa longueur, sa section et sa résistivité.

Si la résistivité est exprimée au moyen de l'unité de mesure ohm-centimètre, la longueur en centimètres et la section en centimètre carrés, la valeur de la résistance sera exprimée en ohms.

Exemple : Une barre cylindrique a une longueur (l) de 60 centimètres, une section (S) de 3 centimètres carrés et est constituée d'une matière ayant une résistivité (P) de 2 ohms-centimètre ; calculez sa résistance (R).

R = P x l / S ---------) R = 2 x 60 / 3 = 2 x 20 = 40 ohms

La résistance de la barre est de 40 ohms.

Jusqu'ici, la procédure est analogue à celle que nous avons suivie en étudiant la loi d'Ohm.

Toutefois, il reste à voir comment on doit procéder pour obtenir, à partir de la formule unique que l'on a trouvée, les autres formules équivalentes, soit :

  1. - La formule qui permet de calculer la résistivité du matériau lorsque l'on connaît la résistance, la longueur et la section du conducteur ;
  2. - La formule qui permet de calculer la longueur d'un conducteur de section, de résistivité et de résistance données ;
  3. - La formule qui permet de calculer la section d'un conducteur de longueur, de résistivité et de résistance données.

Les formules équivalentes sont donc au nombre de quatre puisqu'il y a quatre grandeurs. Comme chaque grandeur est déterminée en fonction des trois autres :

Une formule est directement obtenue à partir de l'énoncé,

Les trois autres sont obtenues à partir de cette dernière au moyen de simples opérations de calcul littéral.

Voici comment l'on procède :

Écrivons la formule connue :

R = p x l / S

et observons (en nous basant sur la règle 6), que nous pouvons transférer la lettre (p) ou la lettre (l) dans le premier membre, et en nous basant sur la règle 5, nous pouvons porter dans le premier membre, la lettre S. Exécutons successivement les opérations nécessaires :

1) Portons d'abord la lettre S (diviseur) dans le premier membre (donc multiplicateur) :

R x S = p x l

Portons maintenant la lettre l (multiplicateur) dans le premier membre (donc diviseur).

R x S / l = p

L'expression obtenue : p = R x S / l est la première des trois formules équivalentes que nous cherchons à établir, c'est-à-dire la formule qui permet de calculer la résistivité en fonction des trois autres grandeurs.

Exemple : La longueur (l) d'un conducteur est de 30 cm, sa résistance (R) de 10 ohms et sa section (S) est de 3 cm2. Calculons la résistivité (p) de la matière dont est constitué le conducteur.

p = R x S / l ----------) p = 10 x 3 / 30 = 30 / 30 = 1 ohm-centimètre

La résistivité est donc 1 ohm par centimètre.

2) - Portons maintenant dans le premier membre de notre formule de départ, d'abord la lettre (S) et ensuite la lettre p.

R x S = p x l

R x S / p = l

L'expression obtenue : l = R x S / p est la seconde des formules équivalentes cherchées, soit celle qui permet de calculer la longueur d'un conducteur en fonction des trois autres grandeurs.

Exemple : La résistivité (p) d'un conducteur est 3 ohms-centimètre, sa résistance (R) est 45 ohms, sa section (S) est 1 centimètre carré ; calculez la longueur (l) de ce conducteur.

l = R x S / p ----------) l = 45 x 1 / 3 = 15 cm.

La longueur du conducteur est donc de 15 centimètres.

3) - Il reste à trouver la dernière formule équivalente. En partant de notre formule de base, nous portons la lettre (S) du second membre dans le premier et ensuite la lettre (R) du premier membre dans le second.

R x S = p x l (formule de base)

S = p x l / R

L'expression obtenue : S = p x l / R est la troisième des formules équivalentes cherchées, c'est-à-dire, la formule qui permet de calculer la section d'un conducteur en fonction des trois autres grandeurs.

Exemple : La résistance (R) d'un conducteur est de 50 ohms, sa résistivité (p) est de 1 ohm-centimètre, sa longueur (l) est de 5 cm ; calculez la section (S) de ce conducteur :

S = p x l / R ------------) S = 1 x 5 / 50 = 5 / 50 = 0,1 cm2

La section du conducteur est donc de 0,1 centimètre carré.


Vu dans ... http://yann.lelogeais.free.fr/science/construction_du_diagramme_cartesien.html

CONSTRUCTION ET LECTURE DU DIAGRAMME CARTÉSIEN

Dans cette leçon nous allons apprendre comment on trace les droites graduées pour pouvoir représenter de façon convenable, les grandeurs données.

Dans les représentations les plus utilisées en technique, le système de référence est constitué par deux droites perpendiculaires, l'une horizontale et l'autre verticale, appelées axes du système, ou plus simplement, axes.

La figure 1 montre les deux axes dessinés séparément de façon à bien mettre en évidence les conventions qu'il convient d'établir pour chacun d'eux.

Considérons d'abord l'axe horizontal correspondant à la droite graduée. Nous remarquons que l'axe de la figure 1-a, il comporte en effet deux numérotations : l'une qui part de l'origine et va vers la droite, et l'autre, qui part de la même origine et va vers la gauche ; entre outre, les nombres qui se trouvent à gauche de l'origine, sont tous précédés du signe «-» (moins). Chaque nombre, tant à droite qu'à gauche de l'origine, correspond à une des subdivisions et celles-ci se suivent à la même distance l'une de l'autre.

Les nombres et les subdivisions de la droite s'appellent abscisses : abscisses positives à droite de l'origine, et abscisses négatives à gauche. Supposons que l'axe horizontal représente le déroulement du temps. L'origine 0 indique l'instant où nous commençons à compter. L'abscisse positive 1, indique qu'à partir du moment initial, s'est écoulée une unité de temps, à savoir une seconde, ou une heure, ou un jour (cela dépend de l'unité que nous avons choisie).

L'abscisse 2 indique qu'à partir de l'instant initial se sont écoulées deux unités de temps (2 secondes, 2 heures ou 2 jours. L'abscisse 3 indique trois unités de temps après l'instant initial ; l'abscisse 4 indique quatre unités de temps après l'instant initial et ainsi de suite.

Les abscisses négatives indiquent aussi des unités de temps, mais au lieu de représenter le temps qui s'est écoulé à partir de l'instant initial choisi, elles représentent le temps qui a précédé cet instant initial. Ainsi, l'abscisse négative - 1 indique qu'il reste une unité de temps pour arriver à l'instant initial, l'abscisse - 3 indique trois unités de temps avant l'instant initial et ainsi de suite vers des temps toujours plus lointains avant l'instant initial.

En ayant présent à l'esprit la signification des nombres précédés du signe - (- 4, - 3, - 2, - 1), nous observons qu'en allant vers la droite, c'est-à-dire, qu'en passant d'un grand nombre à un plus petit, la distance à partir du temps initial diminue ; on peut penser que la flèche qui indique l'augmentation des temps n'est pas en accord avec la représentation des temps à gauche de l'origine.

Cette déduction serait exacte si nous nous limitons à regarder la numérotation des abscisses négatives, sans prendre en considération la progression du temps. Si nous commençons à compter les temps, en partant d'une abscisse négative, par exemple - 4 secondes, et, si nous voulons maintenir ce compte en concordance avec la succession réelle des secondes, nous devons nous exprimer ainsi :

moins quatre secondes, moins trois secondes, moins deux secondes, moins une seconde, temps zéro, une seconde (après le temps zéro), deux secondes, trois secondes, quatre secondes...

Comme on le voit, le comptage qui suit l'écoulement du temps va toujours de la gauche vers la droite, en accord avec la flèche placée à l'extrémité de l'axe, soit que l'on compte sur les abscisses négatives, soit, à plus forte raison que l'on compte sur les abscisses positives.

Ce point étant éclairci, considérons maintenant l'axe vertical tracé sur la figure 1-b.

Nous pouvons répéter toutes les considérations faites pour l'axe horizontal à propos de l'origine, des numérotations et des subdivisions. La seule différence consiste dans le nom donné aux subdivisions et aux numéros correspondants qui sont appelés ordonnées : ordonnées positives au-dessus de l'origine et ordonnées négatives au-dessous de cette même origine.

L'axe vertical doit aussi représenter une grandeur physique donnée ; par exemple, il peut représenter la température et ses valeurs respectives où l'axe vertical est constitué par l'échelle du thermomètre. En comparant l'axe vertical avec l'échelle du thermomètre, nous pouvons deviner facilement la signification de la flèche placée à l'extrémité supérieure de l'axe : comme dans l'exemple des temps pour l'axe horizontal, la flèche indique la direction des valeurs croissantes.

Dans le cas particulier considéré, elle indique dans quelle direction se produisent les augmentations de la température.

Une augmentation de température consiste justement, à partir d'une valeur ordonnée négative, à aller vers les valeurs croissantes des ordonnées positives. Ce déplacement va donc de bas en haut, comme l'indique la flèche, au même titre que la colonne de mercure du thermomètre monte lorsque la température augmente.

La signification des axes étant établie, voyons maintenant comment ils sont disposés sur la feuille de manière à former un système de référence adapté à l'établissement et à la lecture des graphiques. Pour exploiter un système de référence, il suffit de convenir :

de la position de chaque axe dans le plan de la feuille ;

comment, en partant d'un point du plan, déterminer son abscisse et ordonnée.

comment, en partant de l'abscisse et de l'ordonnée, situer un point dans le plan.

Parmi les solutions possibles, en nombre infini, adoptons celle de la figure 2, qui, sous beaucoup d'aspects, est la plus simple et la plus fréquemment utilisée en électronique.

Pour composer ce système de référence, il faut croiser deux axes perpendiculairement et de telle façon que leurs points d'origines respectifs coïncident. En outre, on établit la règle suivante pour passer des points du plan, aux valeurs correspondantes que l'on peut lire sur les axes :

étant donné un point, on considère deux droites passant par ce point ; l'une perpendiculaire à l'axe des abscisses et l'autre perpendiculaire à l'axe des ordonnées.

L'intersection de la droite perpendiculaire à l'axe des abscisses avec cet axe indique la valeur de l'abscisse ; l'intersection de la droite perpendiculaire à l'axe des ordonnées avec cet axe indique la valeur de l'ordonnée.

En suivant la règle que nous venons d'énoncer, on peut facilement établir les valeurs d'abscisses et d'ordonnées des points A, B, C, D, indiqués sur la figure 2.

Point A : la perpendiculaire à l'axe des abscisses indique sur cet axe la valeur 2 et la perpendiculaire à l'axe des ordonnées indique sur cet axe la valeur 2. Par conséquent, le point A correspond à la valeur d'abscisse 2 et à la valeur d'ordonnée 2.

Point B : en suivant la même méthode que pour le point A, on trouve que le point B correspond à la valeur d'abscisse - 3 et à la valeur d'ordonné 3.

Point C : il correspond à la valeur d'abscisse - 1 et à la valeur d'ordonnée - 5.

Point D : il correspond à la valeur d'abscisse 4 et à la valeur d'ordonnée - 2.

Les graphiques basés sur les règles précédentes s'appellent les diagrammes cartésiens.

Un diagramme cartésien divise le plan de la feuille en quatre parties, appelées quadrants, séparés entre eux par les deux axes qui se croisent. Il est intéressant de remarquer que les points compris dans le premier quadrant (figure 2), ont des abscisses et des ordonnées positives ; les points du deuxième quadrant ont des abscisses négatives et des ordonnées positives ; les points du troisième quadrant ont des abscisses et des ordonnées négatives ; enfin, les point du quatrième quadrant ont des ordonnées négatives et des abscisses positives.

En combinant judicieusement les abscisses positives et négatives, avec les ordonnées positives et négatives, on peut représenter chaque point du plan, au moyen d'un couple de valeurs (abscisse et ordonnée) appelé coordonnées du point.

Habituellement, pour désigner un point d'une représentation graphique, on écrit les valeurs des coordonnées entre parenthèse (après la lettre majuscule constituant le nom du point) en mettant toujours en premier, la valeur de l'abscisse et en second la valeur de l'ordonnée.

Par exemple, pour désigner les points de la figure 2, on écrit en abrégé :

A (2 ; 2) | B (- 3 ; 3) | C (- 1 ; - 5) | D (4 ; - 2)

Il faudra toujours avoir à l'esprit cette écriture abrégée chaque fois qu'un point du graphique devra être désigné par ses coordonnées ou, inversement, lorsque connaissant les coordonnées, on devra situer un point dans le plan.

APPLICATION DU DIAGRAMME CARTÉSIEN

En nous servant du système d'axes cartésiens, nous allons maintenant construire une représentation graphique de la loi d'Ohm, que nous avons déjà examinée au point de vue des expressions mathématiques littérales.

Considérons le cas d'un circuit formé par une batterie de piles (B) et par une résistance (R) ayant la valeur de 1 ohm (figure 3-a). On admet que les conducteurs ont une résistance négligeable. Nous pouvons déterminer pour chaque valeur de tension (V), une valeur d'intensité (I) bien définie, qui, d'après la loi d'Ohm, est d'autant plus élevée que la tension de la batterie est elle même plus importante.

Au commencement, lorsque la batterie n'est pas raccordée, aucune tension n'est appliquée à la résistance et, il n'y a évidemment pas de courant. Cela peut être représenté dans le diagramme de la figure 3-a, en marquant d'un point l'origine 0 qui correspond à la valeur zéro de la tension (axe des abscisses) et à la valeur zéro de l'intensité (axe des ordonnées).

En fournissant une tension de 2 volts, l'intensité traversant la résistance à pour valeur :

I = V / R

I = 2 / 1 = 2 ampères

Sur le diagramme de la figure 3-a, nous marquons un point correspondant aux valeurs : tension = 2 volts, intensité = 2 ampères.

Avec une tension de 4 volts, l'intensité à pour valeur :

I = V / R

I = 4 / 1 = 4 ampères

Sur le diagramme de la figure 3-a, nous marquons un nouveau point correspondant à V = 4 volts et I = 4 ampères.

Par ce procédé, nous pouvons introduire dans le diagramme autant de points qu'il y a de valeurs de tension à prendre en considération et de valeurs d'intensité correspondantes. Limitons-nous à ces trois points qui sont suffisants pour nous permettre de poursuivre notre développement.

Reportons le diagramme de la figure 3-a sur la figure 3-b. Si le tracé des axes et le positionnement des trois points ont été effectués avec la précision voulue, on peut voir que trois points se trouvent alignés sur une droite.

Cette droite inclinée, passant par l'origine du système des axes, constitue la courbe représentative de la loi d'Ohm, dans le cas particulier d'un circuit ayant une résistance de 1 ohm.

La vérification est très simple. En partant d'une valeur de tension non encore prise en considération mais indiquée sur l'axe des abscisses, on trace la perpendiculaire à ce même axe jusqu'à rencontrer la droite du graphique.

Remarque : En mathématiques, le mot «courbe» est synonyme de «ligne». Une «courbe» peut donc être une droite comme dans le cas présent. Nous reverrons cette terminologie de l'étude des fonctions. A partir de l'intersection de ces deux droites, on mène une perpendiculaire à l'axe des ordonnées déterminant ainsi sur cet axe, la valeur de l'intensité correspondant à la valeur de la tension choisie. Les deux valeurs, celle de la tension et celle de l'intensité, ainsi que la valeur de la résistance (1 ohm), devront satisfaire à l'égalité établie par la loi d'Ohm.

Exemple :

Prenons la valeur de 1 volt pour la tension (axe des abscisses). Traçons la perpendiculaire qui rencontre la droite au point A (figure 3-b).

A partir du point A, traçons la perpendiculaire à l'axe des ordonnées ; elle indique sur cet axe la valeur 1, c'est-à-dire, la valeur de 1 ampère (intensité).

Calculons maintenant en partant d'une des formes de la loi d'Ohm, la valeur de la résistance en partant d'une tension de 1 volt et d'une intensité de 1 ampère :

R = V / I

1 = 1 / 1

1 = 1

ce qui correspond effectivement à la valeur de la résistance du circuit.

Prenons la valeur 3 volts. Traçons la perpendiculaire. Elle rencontre la droite au point B (figure 3-b).

A partir du point B, traçons la perpendiculaire à l'axe des ordonnées ; elle indique la valeur 3. Remplaçons maintenant les valeurs 3 volts, 3 ampères et 1 ohm dans une autre forme de la loi d'Ohm.

I = V / R

3 = 3 / 1

3 = 3

Dans ce cas aussi, l'égalité entre les deux membres de la formule est satisfaite. Nous pouvons donc conclure que le point B, tout comme le point A, appartient effectivement au graphique de la loi d'Ohm. On pourrait présenter de nombreux autres exemples de ce genre, en choisissant à volonté la valeur de la tension et en utilisant la droite du graphique pour déterminer sur l'axe des ordonnées la valeur de l'intensité.

Ils démontreraient toujours que les points de la droite inclinée représentent le lien existant entre la tension et l'intensité, tout comme les formules de la loi d'Ohm représentent ce même lien. Ainsi, la droite inclinée passant par l'origine du diagramme et les trois formules de la loi d'Ohm peuvent être considérées comme équivalentes entre elles.

Cependant, nous ne sommes parvenus à ce résultat qu'en considérant le cas particulier dans lequel la résistance du circuit est égal à 1 ohm. Nous étendrons ultérieurement nos considérations au cas plus général dans lequel la résistance du circuit présente une valeur quelconque.

THÉORÈME DE PYTHAGORE

Il peut s'énoncer sous la forme suivante :

«La surface du carré, construit à partir de l'hypoténuse, est égale à la somme des surfaces des carrés construits à partir des deux autres côtés».

Ce théorème est illustré à la figure 4.

Figure 4.

La deuxième forme du théorème que l'on rencontre le plus souvent :

Dans un triangle rectangle, le carré de l'hypoténuse est égale à la somme des carrés des deux côtés de l'angle droit.

Écrivons la formule de ce théorème (a et b sont les longueurs des côtés, et c la longueur de l'hypoténuse).

c² = a² + b²

Cette relation permet de trouver l'hypoténuse. Écrivons-la sous la forme :

On peut aussi trouver un côté en écrivant la relation comme ceci :

Supposons que l'on veuille calculer l'hypoténuse d'un triangle rectangle dont les côtés auraient : a = 3 m et b = 5 m ; remplaçons les lettres par leur valeur dans la formule :

Supposons que l'on veuille calculer le côté (b) d'un triangle rectangle en connaissant l'hypoténuse c = 6 cm et l'autre côté (a = 4 cm) ; remplaçons les lettres par leur valeur dans la formule :


Vu dans ... http://yann.lelogeais.free.fr/science/algebre.html

PREMIÈRE PARTIE : ALGÈBRE

Nous abordons maintenant notre troisième leçon de mathématiques. Il est composé de deux parties importantes.

La première est consacrée à l'algèbre. Vous connaîtrez ce qu'est une expression algébrique et apprendrez à effectuer des calculs sur les monômes et les polynômes. Vous verrez ensuite ce qu'est une équation et comment la résoudre.

Dans la seconde partie, il sera question des logarithmes. Vous verrez que par leur intermédiaire les calculs complexes avec les puissances et les extractions de racine se transforment en simples multiplications ou divisions.

D'autre part, comme vous êtes maintenant habitués aux développements mathématiques, nous les emploierons désormais de préférence aux explications littérales toujours plus longues et moins précises.

Enfin, comme nous l'avons déjà dit et répété dans les deux premières leçons, nous vous invitons à refaire les exercices cités en exemples, tant au cours de vos lectures que quelque temps après.

1. - EXPRESSIONS ALGÉBRIQUES

1. 1. DÉFINITION

On appelle expression algébrique, un ensemble de lettres et de nombres reliés entre eux par des signes indiquant les opérations à effectuer.

Exemple :

Chaque lettre représente un nombre. Si la même lettre figure plusieurs fois dans la même expression, elle y représente le même nombre. Pour obtenir la valeur numérique de l'expression, il suffit de remplacer chaque lettre par le nombre qu'elle représente.

Exemple : calculez la valeur numérique de :

Lorsque a = 1 et b = 2

Nous écrivons :

3 x (1)2 x (2) + 4 x (1) x (2)2 / (1)2 + (2)2 = 6 + 16 / 1 + 4 = 22 / 5 = 4,4

1. 2. - CALCUL DE LA VALEUR NUMÉRIQUE D'UNE EXPRESSION ALGÉBRIQUE

Il faut du soin et de l'attention. Tout ce qui se trouve dans une parenthèse, devra être considéré un nombre unique à prendre comme tel, après l'avoir calculé.

La règle des signes, que nous avons vu, s'applique évidemment dans ces calculs. D'autre part, la règle concernant la suppression des parenthèses précédées du signe + ou - s'applique également :

Exemple : si a = 1 et b = 2, on obtient :

(a + b) X (a - b) = (1 + 2) X (1 - 2) = 3 X (- 1) = - 3

(a + b) X (a + b) = (1 + 2) X (1 + 2) = 3 X 3 = 9

(3a + 2b) - (2a - 3b) = (3 + 4) - (2 - 6) = (7) - (- 4) = 7 + 4 = 11

Les deux premières expressions qui ne diffèrent que par des parenthèses et des signes ont, comme vous le voyez, des valeurs numériques différentes.

1. 3. - DIFFÉRENTES FORMES D'EXPRESSIONS ALGÉBRIQUES

1. 3. 1. - EXPRESSION ALGÉBRIQUE DITE ENTIÈRE

L'expression ne contient pas de lettres au dénominateur.

Exemple :

3a² ; 4ab² + 6b²a² ; 3 / 2 (x² - 2y²)

1. 3. 2. - EXPRESSION ALGÉBRIQUE DITE FRACTIONNAIRE

L'expression contient des lettres au dénominateur.

Exemple :

3a2 / b2 ; 3 / 2 . x2 / (a2 + b2)

1. 3. 3. - Monômes

L'expression ne contient pas de signes d'addition ou de soustraction.

Exemple :

3x2y2 ; 3 / 2 . x2 ; 4 . a2 / b sont des monômes

1. 3. 4. - POLYNÔMES

L'expression contient des signes d'addition ou de soustraction entre plusieurs monômes.

Exemple :

3x2y2 + 3 / 2 x2 - 4 (a2 / b) est un polynôme

2. - CALCULS SUR LES MONÔMES

2. 1. - ÉCRITURE D'UN MONÔME

Étant donné qu'un monôme est un produit de facteurs, et que l'on peut intervertir l'ordre de ses facteurs, sans changer le résultat, il faut toujours s'arranger pour réduire les monômes sous une forme condensée plus facilement utilisable :

Exemple :

3 . a . 5 . 2 . b . y2

3 . 5 . 2 . a . b . y2 = 30aby2

Un monôme est composé de deux partie :

  • Un facteur numérique que l'on appelle coefficient ;
  • Un produit de facteurs littéraux que l'on appelle partie littérale.

Exemples :

3a2b ---------------» 3 est le coefficient et a2b est la partie littérale ;

a2b ----------------» 1 est le coefficient et a2b est la partie littérale ;

- a2b --------------» - 1 est le coefficient et a2b est la partie littérale.

(Pour les deux dernières expressions, le coefficient 1 est sous-entendu).

2. 2. - DEGRÉ D'UN MONÔME ENTIER

2. 2. 1. - DEGRÉ D'UN MONÔME PAR RAPPORT A UNE LETTRE

Définition : On appelle degré d'un monôme par rapport à une lettre, l'exposant de cette lettre dans ce monôme.

3a2b est de degré 2 pour (a) et de degré 1 pour b.

x3y4 est de degré 3 pour (x) et de degré 4 pour y.

2. 2. 2 . - DEGRÉ D'UN MONÔME PAR RAPPORT A UN ENSEMBLE DE LETTRES

Définition : On appelle degré d'un monôme par rapport à l'ensemble des lettres, la somme des exposants de toutes ses lettres.

Le monôme 2a2bx3y4 est de degré 10 (2 + 1 + 3 + 4) pour l'ensemble de ses lettres.

2. 3. - MONÔMES SEMBLABLES

Définition : Des monômes semblables sont des monômes qui ont même partie littérale.

Exemples :

3a2b ; 4a2b ; - 8a2b sont des monômes semblables

Il en découle tout de suite que la somme de plusieurs monômes semblables est un monôme semblable dont le coefficient est la somme des coefficients des monômes :

3a2b + 4a2b - 8a2b = (3 + 4 - 8) . a2b = - a2b

C'est ce que l'on appelle réduire les monômes semblables.

2. 4. - OPÉRATIONS SUR LES MONÔMES

2. 4. 1. - PRODUIT DE PLUSIEURS MONÔMES

Le produit de plusieurs monômes est un monôme :

- dont le coefficient est le produit des coefficients des monômes donnés ;

- dont la partie littérale comprend les lettres contenues dans les monômes, chacune d'elles étant affectée d'un exposant égal à la somme de ses exposants dans les facteurs.

Exemple :

3a2b . 4b2c . - 5bd = - 60a2b4cd

Coefficient : (3) . (4) . (- 5) = - 60

Degré pour a : 2

Degré pour b : 1 + 2 + 1 = 4

degré pour c : 1

degré pour d : 1

Pour l'ensemble : 2 + 4 + 1 + 1 = 8

2. 4. 2. - QUOTIENT DE MONÔMES

Le quotient d'un monôme par un monôme s'écrit sous la forme d'une fraction qu'il faut simplifier au maximum.

exemples :

3a2b : 4b2c = 3a2b / 4b2c = 3a2 / 4bc

On a simplifié numérateur et dénominateur par le terme commun b.

4ab2c3 : 2a2b2c2 = 4ab2c3 / 2a2b2c2 = 2 (c / a)

On a simplifié numérateur et dénominateur par 2ab2c2.

Remarque : Un monôme A est divisible par un nombre B, lorsque A contient toutes les lettres de B avec des exposants aux moins égaux.

Exemples :

- 15a2b3c4 / - 5ab3c2 = 3ac2 ; 5x3y2z4 / 6x3z3 = 5 / 6 . y2z

3. - CALCULS SUR LES POLYNÔMES

3. 1. - DÉFINITIONS

3. 1. 1. - POLYNÔME

Un polynôme est une somme de plusieurs monômes qui sont les termes du polynôme.

Exemples :

3ac2 + bc3 + 4 ; 2 / 5 . x2 + 3ax2 - 2 / 3 . x

3. 1. 2. - BINÔME

On appelle binôme, un polynôme qui ne contient que deux termes.

Exemple : 3a + 4b

3. 1. 3. - TRINÔME

On appelle trinôme, un polynôme qui ne contient que trois termes.

Exemple : 2x2 - 3xy + 4y2

3. 2. - RÉDUCTION DE POLYNÔMES

Il faut toujours commencer par rendre le polynôme le plus simple possible.

Exemple :

3x3 + 5x2y + 2xy2 + 2x3 - 4x2y + 2xy2

En réduisant, on trouve :

3x3 + 2x3 = 5x3

5x2y - 4x2y = x2y

2xy2 + 2xy2 = 4xy2

Le polynôme réduit s'écrira donc : 5x3 + x2y + 4xy2 dont la forme est quand-même plus simple que celle proposée ci-dessus.

Remarque : Il est de règle d'écrire un polynôme de manière que les degrés de ses termes, par rapport à une de ses lettres, aillent soit en diminuant, soit en augmentant.

Exemples :

- 8ax3 + 6bx2 + 3cx est ordonné par rapport aux puissances décroissantes de x.

- 3 + 2xy + (4 / 3) . xy2 - 6y3 est ordonné par rapport aux puissances croissantes de y.

D'autre part, on peut ordonner un polynôme (ou un monôme) en fonction de l'ordre alphabétique de ses lettres.

Exemples :

Au lieu de : 3ayx + 4yxz - 3bac

On écrira : 3axy + 4xyz - 3abc

et mieux : - 3abc + 3axy + 4xyz

3. 3. - DEGRÉ D'UN POLYNÔME

Définition : Le degré d'un polynôme par rapport à une lettre est l'exposant le plus élevé de cette lettre dans le polynôme.

3. 3. 1. - POLYNÔME A UNE SEULE LETTRE

Exemples :

2a + 3 est un binôme de premier degré en a ;

3a2 + 2a - 4 est un trinôme de second degré en a ;

8x2 - 3 est un binôme de second degré en x.

3. 3. 2. - POLYNÔME A PLUSIEURS LETTRES

Exemples :

x4 - 2xy3 est de degré 4 pour x et 3 pour y.

3. 4. - OPÉRATIONS SUR LES POLYNÔMES

3. 4. 1. - ADDITION DE POLYNÔMES

Règle : La somme de plusieurs polynômes s'obtient en écrivant les termes des polynômes les uns à la suite des autres et en réduisant les termes semblables du polynôme obtenu.

Exemple :

(x4 + 3x2y2 + 3y) + (3x4 + 2x2y3 + 5y) = x4 + 3x2y2 + 3y + 3x4 + 2x2y3 + 5y = x4 + 3x2y2 + 2x2y3 + 8y

3. 4. 2. - SOUSTRACTION DE POLYNÔMES

Règle : Pour retrancher un polynôme, on ajoute les termes de ce polynôme changés de signe.

Exemples :

1)------------ (x4 + 3x2y) - (2x4 - 4x2y) = x4 + 3x2y - 2x4 + 4x2y = - x4 + 7x2y

2)----------- (3ab2 + 2a2b) - (2ab2 + 2a2b) = 3ab2 + 2a2b - 2ab2 - 2a2b = ab2

3. 4. 3. - PRODUIT D'UN POLYNÔME PAR UN MONÔME

Règle : Pour multiplier un polynôme par un monôme, on multiplie successivement chaque terme du polynôme par le monôme. C'est le produit d'une somme par un nombre.

Exemple :

(2x3 - x2 + 2) . (3xy) = 6x4y - 3x3y + 6xy

3. 4. 4. - PRODUIT D'UN POLYNÔME PAR UN POLYNÔME

Un polynôme étant la somme de plusieurs monômes, on appliquera la règle de la multiplication d'une somme par une somme.

Règle : Pour multiplier deux polynômes entre eux, on multiplie chaque terme de l'un successivement par chaque terme de l'autre et on ajoute algébriquement les produits obtenus. Ensuite on réduit les termes semblables.

Exemple :

(2ab - 3a + b) . (ab + 2a - b) =

2a2b2 - 3a2b + ab2 | + 4a2b - 6a2 + 2ab | - 2ab2 + 3ab - b2
Produit par ab | Produit par 2a | Produit par - b

Et en réduisant : 2a2b2 + a2b - ab2 - 6a2 + 5ab - b2

3. 4. 5. - PRODUITS REMARQUABLES

Il y a quelques produits remarquables qu'il est souhaitable de connaître par cœur.

Carré de la somme de deux nombres :

(a + b)2 = (a + b) (a + b) = a2 + 2ab + b2

Carré de la différence de deux nombres :

(a - b)2 = (a - b) (a - b) = a2 - 2ab + b2

Produit de la somme de deux nombres par leur différence :

(a + b) (a - b) = a2 - b2

D'autres produits remarquables sont importants :

(a - b) (a2 + ab + b2) = a3 - b3

et

(a + b) (a2 - ab + b2) = a3 + b3

ainsi que

(a + b)3 = a3 + 3a2b + 3ab2 + b3

et

(a - b)3 = a3 - 3a2b + 3ab2 + b3

Remarque : L'utilisation des produits remarquables conduit souvent à la décomposition d'un polynôme en produits de facteurs plus simples qui sont susceptibles de réductions ultérieures.

Prenons un exemple, soit :

Le numérateur et le dénominateur sont des produits remarquables. Nous pouvons donc écrire :

et en simplifiant par a + b nous trouvons :

Expression plus simple que celle proposée.

3. 4. 6. - DIVISION D'UN POLYNÔME PAR UN MONÔME

Le quotient du polynôme P = 10x3 - 4x2y + 6xy2 par le monôme 2x est le polynôme qu'il faut multiplier par 2x pour obtenir le polynôme P. On écrit :

Un polynôme est donc divisible par un monôme lorsque tous les termes de ce polynôme sont divisibles par ce monôme.

Règle : Pour diviser un polynôme par un monôme, on divise tous les termes de ce polynôme par le monôme.

Application :

1 - Mise en facteur commun.

Considérons le polynôme :

25ax4 + 35ay4 - 55ax2y2

Tous ses termes étant divisibles par 5a, on peut l'écrire sous la forme :

5a (5x4 + 7y4 - 11x2y2)

On dit que le monôme (5a) a été mis en facteur commun dans le polynôme.

Le monôme de plus haut degré pouvant être mis en facteur dans un polynôme comprend les lettres communes à tous les termes, chaque lettre étant affectée du plus petit exposant qu'elle a dans le polynôme. Le coefficient du monôme mis en facteur peut être arbitraire (exemple 1), mais on prend le plus souvent pour coefficient le plus grand commun diviseur des coefficients des termes (exemple 2).

Exemple 1 :

18x3y - 11x2y2 + 22xy3 = x (18x2y - 11xy2 + 22y3)

Nous avons pris (x) comme facteur commun, alors que nous aurions pu prendre xy.

Exemple 2 :

12x2y3 + 15x3y2 = 3x2y2 (4y + 5x)

2 - Décomposition d'un polynôme en un produit de facteurs.

Cette décomposition est possible :

a - mettant un monôme en facteur commun

b - en groupant les termes du polynôme de manière à pouvoir effectuer ensuite des mises en facteur commun.

Exemple :

ab + bx + ay + xy = (ab + bx) + (ay + xy)

Mettons (b) en facteur commun dans la première somme et (y) en facteur commun dans la seconde :

b (a + x) + y (a + x)

Mettons (a + x) en facteur :

(a + x) (b + y)

c - en appliquant les propriétés des produits remarquables.

Exemple 1 :

4x2 + 20x + 25 = (2x + 5)2 ; application de (a + b)2

Exemple 2 :

18abx2 - 12abx + 2ab = 2ab (9x2 - 6x + 1) = 2ab (3x - 1)2 ; application de (a - b)2

Exemple 3 :

x2 + y2 - z2 + 2xy = (x2 + y2 + 2xy) - z2

------------------------------------------------------» = (x + y)2 - z2 ; application de (a + b)2

------------------------------------------------------» = (x + y + z) (x + y - z) ; application de (a + b) (a - b)

La décomposition des polynômes en produits de facteurs est souvent appliquée à la simplification des fractions.

4. - ÉQUATIONS - IDENTITÉS

4. 1. - INTRODUCTION A LA NOTION D'ÉQUATION

1 - Quand vous écrivez 3 + 7 = 7 + 3, vous obtenez une égalité numérique. Vous pouvez d'ailleurs la vérifier rapidement, en effectuant les calculs indiqués de part et d'autre du signe = et en vous assurant que les résultats trouvés sont les mêmes.

2 - Si vous écrivez maintenant 3x + 7 = 7 + 3x, vous obtenez une identité littérale (remarquez qu'en remplaçant (x) par une valeur numérique quelconque, vous retrouvez une égalité numérique).

Définition de l'identité : Une identité est une égalité littérale qui est vérifiée pour toutes les valeurs numériques que l'on peut donner aux lettres qu'elle renferme.

Exemple : Reprenons l'identité 3x + 7 = 7 + 3x et donnons à (x) les valeurs suivantes :

x = 1 nous donne 3 + 7 = 7 + 3

x = - 1 nous donne - 3 + 7 = 7 - 3

x = 10 nous donne 30 + 7 = 7 + 30....

Citons aussi : (a + b)2 = a2 + 2ab + b2 ....

3 - Si vous écrivez maintenant 2 (x + 6) = 4 x + 6, vous pouvez croire à première vue que c'est faux, et ce serait faux en effet, si vous aviez voulu écrire une identité. L'égalité ci-dessus, n'est vérifiée que pour une valeur particulière de x. C'est une équation. Si vous donnez la valeur 3 pour x, l'équation est résolue et vous avez retrouvé une égalité numérique. Aucune autre valeur de x ne résout cette équation.

Définition : Une équation est une égalité littérale qui n'est vérifiée que pour certaines valeurs attribuées aux lettres qu'elle contient.

Ces valeurs sont les solutions ou racines de l'équation.

Résoudre une équation c'est trouver toutes ces racines (ou solutions). Dans des équations complexes, plusieurs solutions peuvent répondre au problème et résoudre l'équation. Nous n'étudierons pas les équations dites du second ou troisième degré, ce qui sortirait du cadre de notre leçon, qui n'a pour but, comme nous l'avons dit, de vous faciliter la compréhension des différentes théories.

4. 2. - RÉSOLUTION DES ÉQUATIONS

Pour résoudre une équation, il faut essayer de la remplacer par une équation équivalente plus simple, dont on connaît les racines.

Règle 1 : Lorsqu'on ajoute ou retranche une même expression algébrique aux deux membres d'une équation, on obtient une équation équivalente à la première.

Soit ------» 3 (x + 2) = 2x + 3

On peut ajouter (ou retrancher) aux deux membres, un nombre algébrique «A» quelconque sans modifier l'équation.

On peut donc écrire : 3 (x + 2) + A = 2x + 3 + A

«A» peut être un nombre pur, ou contenir l'inconnue x.

Remarque : On peut transposer un terme d'un membre d'une équation dans l'autre à condition de changer son signe.

Exemple :

3 + 2x = 3x + 4

Retranchons 3 dans chaque membre :

3 + 2x - 3 = 3x + 4 - 3

Effectuons les opérations possibles dans le premier membre ; il reste :

2x = 3x + 4 - 3

Nous observons que le terme 3, qui avait le signe + dans le premier membre, a le signe moins dans le second, ce qui confirme bien la règle énoncée.

Appliquons donc cette règle pour le terme 3x :

2x - 3x = 4 - 3

---------------------------------------------------------» - x = 1

-------------------------------------------------------» ou x = - 1

Remarque : Il faut toujours, dans le résultat final, exprimer «x positif». Dans le cas où l'on obtient «x négatif», il suffit de multiplier les deux termes de l'équation par - 1 pour obtenir «x positif».

Règle 2 : Lorsqu'on multiplie ou divise les deux membres d'une équation par une même expression algébrique non nulle, on obtient une équation équivalente à la première.

A, B et C étant des expressions algébriques.

APPLICATIONS :

1 - On peut «chasser les dénominateurs» d'une équation, en multipliant un de ses membres par le dénominateur de l'autre et inversement.

Exemple :

5x - 11 / 4 = 3x + 20 / 15

Pour «chasser» les dénominateurs, on multiplie par 15 le membre de gauche et par 4 le membre de droite :

(5x - 11) . 15 = (3x + 20) . 4

Nota : Cela nous rappelle la propriété des proportions «produit des extrêmes = produit des moyens».

La solution est :

75x - 165 = 12x + 80

63x = 245

x = 245 / 63

Autre exemple :

Soit : 5x - 11 / 4 = 3x + 20

Multiplions par 4 le membre de droite. 4 «est chassé» du membre gauche et vient multiplier le membre droit.

5x - 11 = 4 (3x + 20)

La résolution de l'équation se poursuit, alors, comme nous l'avons vu ci-dessus :

5 x - 11 = 12x + 80

- 91 = 7x

d'où : x = - 91 / 7 = - 13

2 - On peut simplifier une équation en divisant les deux membres par un même nombre non nul.

Avec C, non nul. (Autre propriété des proportions).

Remarque :

Exemple de calcul :

Nous avons l'équation suivante :

(7x + 3) (x - 2) = (4x - 1) (x - 2)

On remarque la présence de (x - 2) dans les deux membres. Nous pouvons donc les simplifier par x - 2 selon la règle 2. Mais cette expression (x - 2) s'annule pour x = 2. Les deux membres sont alors multipliés par 0 et l'équation est vérifiée. (On obtient 0 = 0).

Le nombre 2 est une première racine. Nous pouvons maintenant simplifier par (x - 2). Nous avons :

7x + 3 = 4x - 1

d'où : 7x - 4x = - 3 - 1

3x = - 4

x = - 4 (4 / 3) qui est la 2ème racine

Nous avons donc trouvé à cette équation les deux racines :

x = 2 et x = - (4 / 3)

Vous voyez d'après cet exemple, qu'il faut se garder de simplifier sans précaution, par une expression qui peut s'annuler : vous courrez le risque de supprimer une solution de l'équation.

5. - ÉQUATIONS DU PREMIER DEGRÉ A UNE INCONNUE

Exemple de calcul :

Soit à résoudre : (2x + 1) / x = (2x - 5) / (x - 2)

1 - On «chasse» les dénominateurs :

(2x + 1) (x - 2) = (2x - 5) x

2 - On effectue :

2x2 + x - 4x - 2 = 2x2 - 5x

3 - On fait passer les inconnues à gauche et les valeurs numériques à droite.

2x2 - 2x2 + x - 4x + 5x = 2

2x = 2

x = 1

On s'assure maintenant que la racine carrée trouvée n'annule pas un dénominateur :

On peut donc confirmer que 1 est la racine de l'équation.

Remarque : La présence de 2x2 indique une équation du second degré.

Dans ce cas, le terme en x2 disparaît par le calcul, car il existe dans les deux membres. Nous revenons à une équation du 1er degré que nous savons résoudre. Si par contre après simplification, un terme en x2 était resté présent, nous n'aurions pas pu résoudre l'équation n'ayant pas étudié les équations du second degré.

5. 2. - ÉQUATION A COEFFICIENTS LITTÉRAUX

Soit à résoudre : (ax - c) / b = (c - ax) / a

Cette équation n'a de sens que si les termes a, b et c sont différents de zéro.

1 - Chassons les dénominateurs :

(ax - c) a = (c - ax) b

a2x - ac = bc - abx

2 - Passons les termes en (x) dans un membre, les termes sans (x) dans l'autre.

a2x + abx = ac + bc

3 - Mettons (x) en facteur commun

x (a2 + ab) = c (a + b)

Mettons maintenant «a» en facteur commun dans le premier membre :

ax (a + b) = c (a + b)

4 - Pour obtenir x seul, il nous faut diviser le premier terme par a (a + b). Mais pour conserver l'égalité, divisons les deux membres par cette valeur :

5 - Discussion :

Si a + b est différent de 0, nous pouvons simplifier par a + b et nous obtenons :

x = c / a

Si a + b est égal à 0, l'équation est de la forme :

ax . 0 = c . 0

Il est indéterminée. En effet, les deux membres sont toujours nuls quelle que soit la valeur que l'on donne à x.

Ces calculs peuvent vous paraître compliqués. Il n'en est rien. Ce ne sont que des applications de règles élémentaires que nous avons étudiées jusqu'à maintenant. Par contre, il est très important d'observer attentivement une équation avant de développer les calculs.

5. 3. - RÉSOLUTIONS D'ÉQUATIONS

5. 3. 1. - PAR LES PRODUITS DE FACTEURS

(3 - x) (x + 4) = 0

Il est évident que pour qu'un produit de facteurs soit nul, il faut et il suffit que l'un des facteurs soit nul.

Exemple :

107 x 109 x 0 = 0

D'où deux possibilités et les deux solutions :

1) | 3 - 4 = 0 | c'est-à-dire | x = 3
2) | x + 4 = 0 | c'est-à-dire | x = - 4

5. 3. 2. - PAR MISE EN FACTEUR COMMUN

Soit l'équation :

2x2 - 3x = 21x

2x2 - 3x - 21x = 0

2x2 - 24x = 0

Mettons x en facteur commun :

x (2x - 24) = 0

Pour qu'un produit de facteurs soit nul, il faut et il suffit que l'un des facteurs soit nul.

D'où les deux solutions :

1) | x = 0 | x = 0
2) | 2x - 24 = 0 | x = 12

5. 3. 3. - ÉQUATION CONTENANT L'INCONNU EN FACTEUR DANS LES DEUX MEMBRES

(x + 3) (2x - 2) = (x + 4) (x + 3)

On aperçoit le terme (x + 3) dans les deux membres. Nous avons rencontré un tel problème tout à l'heure.

Si le terme (x + 3) est nul, l'équation est vérifiée. C'est donc la première solution.

x = - 3

Si (x + 3) n'est pas nul, on peut simplifier les deux membres par (x + 3) et on trouve :

2x - 2 = x + 4

2x - x = 2 + 4

x = 6 qui est la deuxième solution

En résumé les deux solutions sont :

x = - 3

x = 6

Nous terminons ainsi l'étude élémentaire de l'algèbre.

DEUXIEME PARTIE : LOGARITHMES

1. - LOGARITHME D'UN NOMBRE

1. 1. - NOTION DE PROGRESSION

1. 1. 1. - PROGRESSION ARITHMÉTIQUE

Définition : On appelle progression arithmétique, une suite de nombres tels que chacun d'eux est égal au précédent augmente ou diminue d'un nombre constant appelé raison.

Exemple :

Progression arithmétique croissante de raison + 2 :

1 ; 3 ; 5 ; 7 ; 9 ; 11 ; 13 ; 15 ; 17 ; 19 ; ...

Progression arithmétique décroissante de raison - 3 :

19 ; 16 ; 13 ; 9 ; 6 ; 3 ; 0 ; - 3 ; - 6 ; ...

1. 1. 2. - PROGRESSION GÉOMÉTRIQUE

Définition : On appelle progression géométrique une suite de nombres tels que chacun d'eux est égal au précédent multiplié ou divisé par un nombre constant appelé raison.

Exemple :

Progression géométrique croissante de raison 2 :

1 ; 2 ; 4 ; 8 ; 16 ; 32 ; 64 ; 128 ; ...

Progression géométrique décroissante de raison 3 :

1 ; 1 / 3 ; 1 / 9 ; 1 / 27 ; 1 / 81 ; ...

1. 2. - LOGARITHME D'UN NOMBRE

1. 2. 1. - LOGARITHME D'UN NOMBRE SUPÉRIEUR A 1

Prenons une progression géométrique croissante de raison 10 et dont le premier est égal à 1 :

1 - 10 - 100 - 1 000 - 10 000 - ; .... 10n

Prenons maintenant une progression arithmétique de raison + 1 et dont le premier terme est égal à 0.

0 - 1 - 2 - 3 - 4 - 5 ; .... n

Écrivons ces deux progressions l'une sous l'autre :

P.G. : | 1 | 10 | 100 | 1 000 | 104 | 105 | ... 10n
P.A. : | 0 | 1 | 2 | 3 | 4 | 5 | ... n

Si nous prenons deux nombres d'une même colonne, nous dirons par définition que le nombre de la progression arithmétique est le logarithme du nombre de la progression géométrique.

Ainsi, nous dirons que 2 est le logarithme de 100.

On écrit : log pour logarithme

2 = log 100 = log 102

5 = log 100 000 = log 105

n = log 10n

et en particulier 0 = log 1

1 = log 10

Le logarithme correspond donc à l'exposant de la puissance de base 10 ; 2 est le logarithme de 102 = 100 ; 3 celui de 103 = 1 000 ; 5 celui de 105 ...

Règle : Le logarithme d'une puissance de 10 supérieur à 1 est positif et égal à l'exposant de la puissance de 10.

Remarque : La raison de la progression géométrique étant 10, les logarithmes obtenus, sont dits décimaux ou à base 10 ou encore vulgaires.

1. 2. 2. - LOGARITHME D'UN NOMBRE COMPRIS ENTRE 0 ET 1

La même progression géométrique que celle définie plus haut, donne :

1 / 10n ..... 1 / 105 ; 1 / 104 ; 1 / 103 ; 1 / 102 ; 1 / 10 ; 1 etc...

La même progression arithmétique que ci-dessus vers les nombres négatifs, donne :

- n .... ; - 5 ; - 4 ; - 3 ; - 2 ; - 1 ; 0 ....

Écrivons les deux progressions l'une en-dessous l'autre. Comme précédemment, le nombre de la progression arithmétique est le logarithme du nombre correspondant de la progression géométrique.

P.G. : | 1 / 10n | .... | 1 / 105 | 1 / 104 | 1 / 103 | 1 / 102 | 1 / 10 | 1 | 10 | 102
P.A. : | - n | .... | - 5 | - 4 | - 3 | - 2 | - 1 | 0 | 1 | 2

Ainsi : log 10-5 = log (1 / 105) = - 5 .... et log 10-1 = log 1 / 10 = - 1

Règle : Le logarithme d'une puissance de 10 inférieure à 1 est négatif et égal à l'exposant de la puissance de 10.

Le même procédé a été utilisé pour déterminer les logarithmes des nombres décimaux et des tables de logarithmes ont été établies. Nous parlerons de ces tables un peu plus tard.

1. 2. 3. - TABLEAU RÉCAPITULATIF

Résumons ce qui vient d'être dit.

Nombres décimaux > 0 | Puissance de 10 | Logarithmes
0 | - | -
0,0001 | 10-4 | - 4
0,01 | 10-2 | - 2
0,1 | 10-1 | - 1
1 | 100 | 0
10 | 101 | 1
100 | 102 | 2
1 000 | 103 | 3
10 000 | 104 | 4

On retiendra que :

Les nombres négatifs n'ont pas de logarithme ;

Le logarithme de 1 est égal à zéro ;

Les logarithmes des nombres plus grands que 1 sont positifs ;

Les logarithmes des nombres supérieurs à 0 et inférieurs à 1 sont négatifs ;

Seules les puissances de 10 ont pour logarithmes des nombres entiers.

Exemples : log 1 000 = 3 ; log 0,001 = - 3

1. 3. - PROPRIÉTÉS DES LOGARITHMES

1. 3. 1. - LOGARITHMES D'UN PRODUIT

Soient deux nombres A et B, et a et b leurs logarithmes.

a = log A

b = log B

Nous pouvons écrire d'après la définition même des logarithmes (paragraphe 1. 2.)

A = 10a

B = 10b

Soit maintenant le produit AB :

P = AB = 10a . 10b = 10a + b

et en prenant le logarithme des deux membres :

log AB = a + b = log A + log B

D'où la formule fondamentale suivante :

log AB = log A + log B

Vous voyez tout de suite l'intérêt des logarithmes : on a remplacé le calcul d'un produit par celui d'une somme.

En généralisant, nous écrirons :

log ABCD = log A + log B + log C + log D

Exemple : Nous devons calculer le logarithme du nombre 300.

Nous allons décomposer 300 en un produit de facteurs inférieurs à 100.

300 = 3 x 100

log 3 = 0,47712

log 100 = 2

D'où, en appliquant les règles précédentes :

log 300 = log 3 + log 100

log 300 = 0,47712 + 2

log 300 = 2,47712

On aurait encore pu écrire :

300 = 10 x 30

log 10 = 1

log 30 = 1,47712

log 300 = 2,47712

Ou encore :

300 = 3 x 10 x 10

log 3 = 0,47712

log 10 = 1

log 10 = 1

log 300 = 0,47712 + 1 + 1 = 2,47712

1. 3. 2. - LOGARITHME D'UN QUOTIENT

Soit le quotient A / B = Q

D'où l'on tire : A = B . Q

Appliquons la règle précédente :

log A = log B + log Q

ou log Q = log A - log B

Donc :

Une division a été remplacée par une soustraction.

Exemple :

Soit le quotient : 200 / 10 dont nous voulons connaître le logarithme.

Nous pouvons écrire :

log 200 / 10 = log 200 - log 10

Or 200 = 100 x 2

d'où log 200 = log 100 + log 2 = 2 + 0,30103 = 2,30103

et log 10 = 1

d'où log 200 - log 10 = 2,30103 - 1

et enfin log 200 / 10 = 1,30103

Il est bien évident que nous aurions pu, au départ, calculer le quotient de 200 / 10, soit 20 et chercher le logarithme de 20 ou le calculer en fonction des règles connues et sachant que 20 = 2 x 10.

Autre exemple :

Soit le quotient 59 / 27 dont nous voulons connaître le logarithme :

log 59 / 27 = log 59 - log 27

La table ou tout simplement d'une calculatrice dite «scientifique» nous donne directement les valeurs :

log 59 = 1,77085

log 27 = 1,43136

D'où log 59 / 27 = 0,33949

1. 3. 3. - LOGARITHME D'UN NOMBRE ÉLEVÉ A UNE PUISSANCE P

Soit le nombre A élevé à la puissance p :

Ap = A x A x A x A x.....x A

Donc : log Ap = log A + log A + log A +.....+ log A

log Ap = p log A

Exemple : Quel est le logarithme de 1 000 ?

1 000 = 10 x 10 x 10 = 103

Appliquons la dernière relation :

log 103 = 3 log 10

= 3 x 1

log 103 = 3

Autre exemple : Quel est le logarithme de 102,5 ?

log 102,5 = 2,5 log 10

= 2,5 x 1

log 102,5 = 2,5

Troisième et dernier exemple :

Quel est le logarithme de 1 600 ?

1 600 = 16 x 100 = 42 x 102

Nous nous trouvons avec un produit dont chacun des termes est élevé au carré :

D'où : log 1 600 = log 42 + log 102

log 42 = 2 log 4

= 2 x 0,60206 = 1,20412

log 102 = 2 log 1

= 2 x 1 = 2

et enfin log 1 600 = 1,20412 + 2

soit : log 1 600 = 3,20412

1. 3. 4. - GÉNÉRALISATION

La formule ci-dessus reste valable si (p) est un nombre fractionnaire : p = m / n

Or, une puissance fractionnaire est une extraction de racine.

En particulier si m / n = 1 / 2, nous avons une extraction de racine carrée :

Vous sentez plus encore, dès maintenant, l'intérêt considérable que peuvent présenter les logarithmes. Une extraction quelconque de racine (aussi compliqué que l'on veut) qui serait inextricable par la méthode de calcul classique, se résout très rapidement à l'aide des logarithmes.

Prenons un exemple : Soit à extraire la racine carrée de 100.

Or, le nombre R qui a pour logarithme 1 est 10, donc :

R = 10

Nous voyons que les logarithmes permettent d'effectuer facilement des calculs complexes à condition, bien entendu, de bien connaître les règles d'application.


Vu dans ... http://yann.lelogeais.free.fr/science/notion_de_fonction.html

NOTION DE FONCTION

Cette quatrième leçon de mathématique est consacré à l'examen de quelques fonctions. Nous verrons tout d'abord ce qu'il faut entendre par le terme «fonction». Cela fait l'objet du premier paragraphe.

Cette notion acquise, nous ferons un rappel sur les coordonnées d'un point. En effet, les fonctions se représentant graphiquement, il est nécessaire pour les tracer, de savoir situer dans un plan quelques-uns de leurs points particuliers. Après avoir revue ce qu'en arithmétique on appelle des grandeurs directement (ou inversement) proportionnelles, nous aborderons dans les autres paragraphes l'examen des fonctions proprement dites.

Comme nous l'avons déjà dit, nos leçons de mathématiques ne constituent pas un cours de mathématiques à proprement parler, mais contiennent les connaissances nécessaire à la bonne compréhension des autres leçons théoriques. C'est la raison pour laquelle les fonctions étudiées sont celles qui sont les plus souvent liées à certaines lois électriques, électrotechniques ou électroniques.

Nous nous sommes efforcés de donner un exemple d'application, soit dans la théorie elle-même, soit des exemples complémentaires. Comme toujours, nous vous invitons à refaire chaque exemple.

1. - NOTION DE FONCTION

Souvent, la loi de dépendance entre deux grandeurs peut être précisée. Ainsi, lorsqu'un piéton marche à la vitesse constante de 6 km / h, la distance parcourue dépend du temps pendant lequel il a marché. Si l'on représente la vitesse par le symbole «v», la distance parcourue par «d», le temps du parcours par «t», on peut écrire :

d = v.t

Sachant que v = 6 et connaissant le temps «t», on peut calculer la distance «d». On dit que la distance est fonction du temps.

Nous savons qu'aux bornes d'une résistance R donnée, la tension U existant à ses bornes dépend de l'intensité I du courant traversant cette résistance. Nous connaissons la relation qui lie ces trois grandeurs :

U = RI

Nous dirons que la tension U est, pour une résistance R donnée, en fonction de l'intensité I du courant. Par définition, on dira :

Une grandeur est une fonction connue d'une autre grandeur quand, connaissant une valeur de la deuxième, on peut calculer la valeur correspondante de la première.

Exemple numérique appliqué à la relation :

U = RI --------------) où R = 10 ohms

Si -------------------) I = 1 ampère ----------) U = 10.1 = 10 Volts

Si -------------------) I = 2 ampères ---------) U = 10.2 = 20 Volts

Si -------------------) I = 3 ampères ---------) U = 10.3 = 30 Volts

Généralisons notre formule de la loi d'Ohm sous une forme mathématique.

Comme nous avions convenu que la valeur de la résistance était constante, nous remplaçons la lettre «R» par «a». Tant qu'aux deux autres grandeurs U et I, remplaçons-les respectivement par y et x. La relation U = RI peut alors s'écrire :

y = ax

Ainsi, à chaque valeur de x correspond une valeur de y que l'on sait calculer. On dit encore que le nombre y est en fonction du nombre x.

Lorsqu'un nombre est fonction d'un autre on peut, connaissant l'un, calculer l'autre.

Le nombre x, auquel on donne les valeurs que l'on veut, s'appelle la variable. Le nombre y, que l'on calcule, s'appelle la fonction.

Mathématiquement, pour exprimer qu'une grandeur (y) est fonction d'une variable x, on écrit :

y = f (x)

qui se lit : y égal f de x ou y est une fonction de x.

2. - RAPPEL SUR LES COORDONNÉES D'UN POINT

Traçons deux axes perpendiculaires orientés (on dit aussi rectangulaires) x'Ox et y'Oy (figure 1).

2. 1. - RAPPEL DE DÉFINITIONS

L'axe x'x s'appelle l'axe des abscisses ou axe des x ; l'axe y'y s'appelle l'axe des ordonnées ou axe des y.

L'axe des abscisses et celui des ordonnées forment les axes de coordonnées. Le point 0 est l'origine des coordonnées.

2. 2. - POSITIONNEMENT D'UN POINT PAR RAPPORT A SES COORDONNÉES

A un couple de deux nombres algébriques quelconques, exemple x = - 4 et y = 5, correspond un point A du plan que l'on obtient de la manière suivante :

  • x étant égal à - 4, compter sur x'x, en partant de 0 et dans le sens négatif, 4 graduations ;
  • y étant égal à 5, compter sur y'y, en partant de 0 et dans le sens positif, 5 graduations ;
  • par les deux graduations repérées, mener les parallèles aux axe ; elles se coupent au point A.

On dit que les nombres - 4 et + 5 sont les coordonnées du point A ; - 4 est son abscisse, + 5 est son ordonnée.

2. 3. - DÉFINITION DES COORDONNÉES D'UN POINT SITUE DANS LE PLAN

Soit un point B (figure 1) situé dans le plan.

Par ce point, on même les parallèles aux axes des coordonnées. L'intersection de ces parallèles avec les différents axes détermine les coordonnées du point.

Ainsi, figure 1, le point B a pour coordonnées x = 6 et y = - 3, ce qui s'écrit : B (6,- 3).

2. 4. - ÉCHELLE DES GRADUATIONS

Pour simplifier, nous avons porté des divisions ayant même longueur sur les deux axes. Cependant, on peut porter sur l'un des axes des divisions de longueur différente de celle portée sur l'autre, c'est-à-dire adopter des échelles différentes pour les deux graduations.

Par exemple, reprenons la représentation de la loi d'OHM que nous avons vue dans la leçon précédente.

Soit le circuit de la figure 2-a. Un générateur débite dans une résistance fixe de 100 ohms. Si la tension fournie par le générateur prend successivement les valeurs de 100, 200, 300...volts, le courant correspondant aura pour valeur 1, 2, 3... ampères (application de la relation I = U / R).

L'ampère et le volt sont deux unités correspondantes. Si l'on adopte pour échelle 1 cm = 1 ampère, il serait déraisonnable de prendre 1 cm = 1 volt car cela imposerait un graphique de plusieurs mètres (100 V = 100 cm = 1 m, 200 v = 200 cm = 2 m, etc.). En conséquence, pour représenter graphiquement cette relation, on adoptera comme échelle 1 cm = 100 volts et 1 cm = 1 ampère. De plus, sur un même axe, on peut trouver deux échelles différentes.

Prenons l'exemple où nous devons mesurer l'intensité du courant traversant un récepteur R en fonction de la valeur et des polarités de la tension appliquée à ses bornes (le courant est la fonction, la tension la variable). Soit le montage de la figure 3-a.

Supposons que les mesures de la tension U donnent des valeurs de quelques volts et que l'on relève les valeurs correspondantes du courant I1 de l'ordre du milliampère.

Nous renseignons le graphique figure 3-b en reportant les tensions sur l'axe des x positifs (1 cm = 1 V) et les intensités sur l'axe des y positifs (1 cm = 1 mA).

Modifions le montage comme l'indique la figure 3-c par l'inversion des polarités du générateur et l'augmentation importante de la valeur de la résistance que l'on appellera R'.

Comme précédemment, on mesure toujours des tensions de quelques volts mais les polarités sont inversées. Si l'on convient par exemple de prendre le point B comme potentiel de référence, le point A est devenu négatif par rapport à ce point B. Nous avons donc des tensions négatives et leurs valeurs sont à reporter sur l'axe des x négatifs avec le même échelle, 1 cm = 1 volt.

On mesure les intensités correspondantes du courant I2 qui sont cette fois de quelques microampères et d'un sens contraire à celui de I1. Nous reportons donc ces valeurs sur l'axe des y négatifs et l'on adopte comme échelle 1 cm = 1 µA, c'est-à-dire une échelle 1 000 fois plus grande que précédemment. Nous avons ainsi :

  • en fonction des valeurs à mesurer, choisi des échelles ;
  • en fonction du signe des grandeurs considérées, employé les quadrants correspondants, en l'occurrence le premier et le troisième (Figure 3-e).

3. - REPRÉSENTATION GRAPHIQUE DE GRANDEURS DIRECTEMENT PROPORTIONNELLES

Définition : Deux grandeurs sont directement proportionnelles quand les diverses valeurs de l'une sont proportionnelles aux valeurs correspondantes de l'autre.

Nous avons vu par exemple que la distance parcourue par un piéton marchant à une vitesse constante dépendait du temps pendant lequel il marchait : la distance parcourue est proportionnelle au temps de marche. De même, l'intensité du courant traversant un récepteur de résistance déterminée, dépend de la tension appliquée aux bornes de ce récepteur. Faisons une application numérique de ce dernier exemple.

Soit un récepteur de résistance de 10 ohms aux bornes duquel on applique une tension qui prendra successivement les valeurs de 10 V, 20 V, 30 V, etc... l'intensité le traversant prendra respectivement les valeurs de 1 A, 2 A, 3 A, etc... puisque I = U / R.

La tension et l'intensité sont donc deux grandeurs directement proportionnelles car, lorsque les valeurs de la tension sont multipliées par 2, 3, 4, etc... les valeurs de l'intensité sont également multipliées par 2, 3, 4, etc...

On remarque que le quotient de deux valeurs correspondantes des grandeurs considérées est constant. On a en effet :

(10 / 1) = (20 / 2) = (30 / 3) etc... = 10

Ce quotient (10 dans notre exemple) est appelé coefficient de proportionnalité. Plus généralement, «y» et «x» étant les mesures correspondantes de deux grandeurs proportionnelles, «a» le coefficient de proportionnalité, ces mesures sont liées par la relation :

y / x = a d'où l'on tire : y = ax

Autrement dit, deux grandeurs sont directement proportionnelles lorsque la mesure de l'une «y» s'obtient en multipliant la mesure correspondante de l'autre «x» par un nombre constant, appelé coefficient de proportionnalité.

4. - FONCTION y = ax

4. 1. - REPRÉSENTATION GRAPHIQUE

Reprenons notre récepteur de 10 ohms de résistance et faisons-le parcourir par un courant auquel nous donnerons des valeurs arbitraires. Calculons les différentes valeurs correspondantes de la tension que l'on représentera graphiquement.

La tension aux bornes du récepteur est donnée par la relation :

U = RI qui est de la forme y = ax

Nous pouvons donc écrire les équivalences suivantes :

U = y = la fonction

R = 10 = le coefficient de proportionnalité

I = x = la variable

Donnons à x (Donc I) différentes valeurs et calculons les valeurs correspondantes de y (donc U).

Valeurs arbitraires de x (I) | 1 | 2 | 3 | 4 | 5
Valeurs calculées de y (U = RI) | 10 | 20 | 30 | 40 | 50

Traçons deux axes de coordonnées, 0x et 0y (figure 4).

Graduons comme il se doit 0x en ampères et 0y en volts en adoptant comme échelle 1 A = 1 cm et 10 V = 1 cm. Plaçons les points A (1,10) ; B (2,20) ; C (3,30) ; D (4,40) ; E (5,50).

On constate que ces points sont sur une même droite [image] (delta) qui passe par l'origine 0 et que l'on appelle droite représentative de la fonction y = 10 x d'où la règle :

La courbe représentative de la fonction y = ax est une droite passant par l'origine.

Nous rappelons qu'en mathématiques, le mot «courbe» est synonyme de «ligne». Ne soyez donc pas choqué si l'on vous dit qu'une «courbe» est une «droite».

4. 2. - TRACÉ PRATIQUE DE LA DROITE REPRÉSENTANT LA FONCTION y = ax

Comme nous venons de le voir, la droite y = ax passe par l'origine 0.

Comme pour positionner une droite, il suffit de connaître deux de ses points, il nous reste à déterminer un deuxième point, le premier étant connu (l'origine 0). On prend alors une valeur arbitraire de x que l'on multiplie par le coefficient de proportionnalité. Le produit obtenu nous donne l'ordonnée du deuxième point, l'abscisse étant évidemment la valeur arbitraire de x choisie.

En conservant les données précédentes, on prend par exemple x = 4 d'où y = 10 x 4 = 40 et l'on obtient le point P1 (4,40) (figure 5).

On joint ensuite le point 0 au point P1 et l'on obtient la droite [image] 1 qui est la droite de la fonction y = 10 x.

Remarque : Pour la précision du dessin, il est conseillé de prendre une valeur de x la plus grande possible, compatible avec la grandeur du graphique.

Si nous avions choisi pour x la valeur arbitraire : 0,5 nous aurions obtenu le point P2 (0,5 ; 7). Il suffit d'une légère erreur de positionnement de ce point pour que les renseignements donnés par la lecture de la courbe soient faux. Ainsi, si nous repérons P2 (figure 5) non pas avec ses coordonnées exactes (0,5 ; 7) mais avec une légère erreur (0,5 ; 6,5 environ), pour les valeurs supérieures de x, l'erreur absolue devient importante. En ayant tracé la droite [image] 2 nous voyons qu'à la valeur de x = 4 ne correspond plus y = 40 mais 35. L'erreur qui correspond à un écart de 12,5 % n'est pas négligeable.

4. 3. - GÉNÉRALISATION

Représentons sur un même graphique (figure 6) les fonctions y = ax suivantes :

y = - 4x

y = - x

y = - 0,5x

y = 0,5x

y = x

y = 3x

Pour tracer les droites correspondantes, nous devons déterminer deux points : l'un est déjà formé par l'intersection des axes x'x et y'y, c'est le point 0.

Pour obtenir le second, donnons à x une valeur numérique :

y = - 4x | pour x = 2 | y = - 4(2) = - 8 = P1
y = - x | pour x = 5 | y = 1(-5) = -5 = P2
y = - 0,5x | pour x = 6 | y = - 0,5(6) = -3 = P3
y = 0,5x | pour x = 6 | y = 0,5(6) = 3 = P4
y = x | pour x = 6 | y = 1(6) = 6 = P5
y = 3x | pour x = 2 | y = 3(2) = 6 = P6

Ces points étant maintenant parfaitement définis par leurs coordonnées, P1 (2 ; - 8) ; P2 (5 ; - 5) ; P3 (6 ; - 3) etc... nous pouvons les placer dans le plan et tracer les droites représentant chaque fonction en les faisant passer par l'origine 0 et les points P correspondants (figure 6).

Observons la figure 6. Nous remarquons que dans la fonction y = ax :

1 - Lorsque le coefficient «a» est positif (a > 0) ;

* - la droite se trouve dans le premier et le troisième quadrant,

* - lorsque x croît, y croît aussi : x et y varient dans le même sens.

On dit alors que la fonction est croissante.

2 - Lorsque le coefficient «a» est négatif (a < 0) :

- la droite se trouve dans le deuxième et le quatrième quadrant,

- lorsque x croît, y croît (x et y varient en sens inverse).

On dit alors que la fonction est décroissante.

En résumé, la fonction y = ax est croissante pour a > 0 et décroissante pour a < 0.

4. 4. - PENTE DE LA DROITE y = ax

En continuant d'observer la figure 6, nous faisons la constatation suivante : lorsque le coefficient «a» augmente en valeur absolue, l'angle formé par l'axe des abscisses (x'x) et la droite correspondante augmente également. Ainsi, l'angle x 0 P6 (fonction y = 3 x) est supérieur à l'angle x 0 P5 (fonction y = x).

Le coefficient «a» de «x» dans la relation y = ax s'appelle pente ou coefficient angulaire, de la droite y = ax.

En résumé, la pente de la droite y = ax augmente comme la valeur absolue du coefficient a de x.

Remarque : On démontre en trigonométrie que «a» est la tangente de l'angle formé par l'axe des abscisses avec la droite de la fonction considérée.

Si [image] désigne cet angle, on a la relation :

a = tg [image] (tg = tangente).

5. - FONCTION y = ax + b

5. 1. - ÉTUDE CONCRÈTE

Supposons qu'un cycliste se repose à un moment donné de sa randonnée en un point P situé à 20 km d'une ville 0. Il reprend sa route en s'éloignant de cette ville 0 à la vitesse de 15 km / h.

a) A quelle distance de la ville 0 se trouvera-t-il au bout de 1 heure ? 2 heures ? 3 heures ? etc...

b) Quel est le graphique pouvant représenter la distance parcourue en fonction du temps ?

Solution :

a) Nous savons que la distance parcourue par une personne ou un objet qui se déplace, on dit un «mobile», est fonction de la vitesse de ce mobile et de son temps de déplacement.

La distance parcourue par le cycliste en une heure est 15 x 1 = 15 km. Il se retrouve donc éloigné de la ville 0 de 15 + 20 = 35 km (point P1 figure 7).

En deux heures, il parcourt : 15 x 2 = 30 km. Il se retrouve alors 30 + 20 = 50 km de 0 (point P2).

Généralisons : en x heures, le cycliste parcourt 15 . x km. Il se retrouve alors à 15 x + 20 km de 0.

Désignons par y la distance cycliste - ville 0. La relation qui relie cette distance (y) au temps de parcours (x) peut donc s'écrire :

y = 15x + 20

Si l'on remplace les nombres 15 et 20 par les lettres a et b, appelées paramètre, c'est-à-dire des lettres représentant des nombres quelconques mais connus, la relation devient :

y = ax + b

b) Représentons graphiquement la fonction y = 15 x + 20. Prenons en échelle 1 cm = 10 km et 1 cm = 1 heure.

Déterminons les points P1, P2, P3, etc... ayant pour coordonnées respectives les valeurs correspondantes de x et de y (figure 7).

Point P x = 0 | y = (15 X 0) + 20 = 20
Point P1 x = 1 | y = (15 X 1) + 20 = 35
Point P2 x = 2 | y = (15 X 2) + 20 = 50
Point P3 x = 3 | y = (15 X 3) + 20 = 65 etc....

En joignant les points les uns aux autres, on constate qu'ils sont alignés et qu'en conséquence la courbe représentative de la fonction y = 15x + 20 est une droite.

5. 2. - REPRÉSENTATION DE LA FONCTION y = ax + b

En généralisant ce qui vient d'être dit, on peut écrire :

La courbe représentative de la fonction y = ax + b est une droite parallèle à la droite y = ax et coupant l'axe des ordonnées au point d'ordonnée b.

Remarques et définitions :

Le nombre b est appelé l'ordonnée à l'origine (valeur de y pour x = 0),

La droite y = ax + b étant parallèle à la droite y = ax a la même pente ; le paramètre «a» est donc la pente (ou coefficient angulaire) de la droite y = ax + b.

Si «a» est positif, la fonction y = ax est croissante. Les deux droites étant parallèles, la fonction y = ax + b est également croissante.

Le paramètre «b» peut être positif ou négatif. S'il est nul, l'équation se réduit à y = ax.

Pour la même raison, si «a» est négatif, la fonction y = ax et par conséquent la fonction y = ax + b sont décroissantes.

En résumé, dans la fonction y = ax + b :

  1. a est la pente ;
  2. b est l'ordonnée à l'origine, positive ou négative ;
  3. si a > 0 la fonction est croissante ;
  4. si a < 0 la fonction est décroissante.

5. 3. - TRACÉ PRATIQUE DE LA DROITE y = ax + b

Pour construire la droite y = ax + b, il suffit, bien entendu, de déterminer deux de ses points et de les joindre. En général, on détermine les points qui résultent de l'intersection de cette droite avec les axes de coordonnées :

on fait x = 0 et on calcule y ;

puis y = 0 et on calcule x.

Premier exemple : Soit la fonction y = - 2x + 4

Prenons comme échelle :

  • pour l'axe des abscisses 2 cm = une unité
  • pour l'axe des ordonnées 1 cm = une unité

Traçons les deux axes (figure 8)

Posons x = 0 ; la relation y = - 2x + 4 devient :

y = 0 + 4 = 4 (points P1)

Posons y = 0 ; la relation y = - 2x + 4 devient :

0 = - 2x + 4

d'où

2 x = 4

soit

x = 2 (point P2)

On joint les deux points P1 et P2.

Deuxième exemple : Représentons graphiquement comment varie la redevance à payer en fonction de l'énergie électrique consommée, sachant que celle-ci est tarifiée 48 centimes le kilowatt-heure et que la location du compteur est de 250 francs. On suppose que la consommation varie entre 0 et 1 200 kWh.

Résolution :

Il nous faut établir la relation existant entre ces différentes données. Il est évident que la redevance, c'est-à-dire le prix payé, dépend, ou est fonction, de la consommation (nombre de kWh) et du prix du kWh. Nous pouvons donc écrire :

Prix à payer = nombre de kWh consommés x prix du kWh

Ce qui est de la forme : y = ax en attribuant «y» au prix à payer, «x» au nombre de kWh consommés et «a», paramètre connu, au prix du kWh c'est-à-dire 48 centimes.

Il reste à tenir compte de la location du compteur qui est fixe et indépendante de la consommation. Nous avons là le facteur b et nous pouvons écrire : y = ax + b.

Avec y = montant de la redevance

a = prix du kWh (0,48 F)

x = nombre de kWh consommés

b = location du compteur (250 F)

et, numériquement : y = 0,48x + 250

La relation étant établie, il nous faut transposer graphiquement.

Pour tracer et graduer les axes de coordonnées, choisissons les échelles :

- Axe des abscisses. Nous avons une consommation maximale de 1200 kWh. En prenant un axe de 10 cm, nous obtenons 1200 / 10 = 120 kWh par centimètre.

- Axe des ordonnées. Au maximum, la redevance sera de :

(0,48 X 1 200) + 250 = 576 + 250 = 826 francs.

Avec un axe de 10 cm, nous obtenons 826 / 10 = 82,6 F par centimètre. Pour plus de commodité, nous prendrons 100 F par centimètre.

Traçons et graduons les deux axes (figure 9).

Déterminons les deux points nécessaires au tracé de la droite.

Nous avons y = 0,48 x + 250

Pour x = 0 y = 250 (P1)

Pour y = 0 0 = 0,48 x + 250 - 0,48 x = 250

x = - 250 / 0,48 = - 520

Nous n'avons pas cette valeur sur notre graphique. Nous pourrions la trouver en prolongeant l'axe des x vers les valeurs négatives. Mais faisons autrement. Supposons que notre consommation soit de 1200 kWh ce qui correspond à une redevance de :

y = 0,48 . 1 200 + 250

y = 826

Nous avons ainsi déterminé les coordonnées du deuxième point : P2 (1 200 , 826). Les deux points étant trouvés, il ne reste plus qu'à tracer la droite.

En électrotechnique ou en électronique, on rencontre des lois dont la forme générale est y = ax + b.

Dans l'étude des transistors, on trouve la relation :

Ic = [image] IB + ICEO

L'analogie avec y = ax + b est évidente

6. - GRANDEUR PROPORTIONNELLE AU CARRÉ D'UNE AUTRE GRANDEUR

Définition : Une grandeur est proportionnelle au carré d'une autre quand l'une ayant une valeur, l'autre prend le carré de cette valeur.

Considérons une résistance dans laquelle on fait passer un courant I de différentes valeurs. Un wattmètre branché dans le circuit nous permet de mesurer la puissance P consommée par cette résistance :

I | 1 | 2 | 3 | 4 | 5
P | 10 | 40 | 90 | 160 | 250

Établissons maintenant les rapports entre les puissances et le carré des courants correspondants.

10 / 12 = 10 ; 40 / 22 = 40 / 4 = 10 ; 90 / 32 = 90 / 9 = 10 ; 160 / 42 = 160 / 16 = 10 ; 250 / 52 = 250 / 25 = 10

Nous remarquons que ce rapport est constant. La valeur obtenue dans notre exemple (10) est celle de la résistance R.

Nous pouvons donc écrire :

R = P / I2

D'une manière générale, si (x) est la mesure d'une grandeur et (y) la mesure d'une autre grandeur proportionnelle au carré de la première, le rapport de proportionnalité «a» s'exprime par la relation :

a = y / x2 ou y = ax2

La définition du début du paragraphe peut donc s'exprimer ainsi : une grandeur (y) est proportionnelle au carré d'une grandeur (x) quand elles sont liées par la relation : y = ax2, «a» étant un coefficient fixe.

7. - FONCTION y = ax2

7. 1. - FONCTION y = x2

Dans le cas où a = 1, la fonction y = ax2 se réduit à y = x2.

Pour étudier graphiquement la fonction y = x2, nous allons donner à x des valeurs quelconques positives et négatives. Chacune de ces valeurs, élevée au carré, donnera la valeur correspondante de y.

Écrivons donc la suite des nombres entiers et en dessous leurs carrés :

x = | - 5 | - 4 | - 3 | - 2 | - 1 | 0 | 1 | 2 | 3 | 4 | 5
y = x2 = | 25 | 16 | 9 | 4 | 1 | 0 | 1 | 4 | 9 | 16 | 25

En examinant ce tableau nous remarquons :

Lorsque les nombres négatifs augmentent, c'est-à-dire lorsqu'ils se rapprochent de zéro, leurs carrés diminuent,

Lorsque les nombres positifs augmentent, leurs carrés augmentent,

Deux nombres opposés ont le même carré.

Les résultats obtenus sont représentés graphiquement figure 10 (le procédé pour tracer une courbe étant maintenant supposé connu, nous ne l'expliquerons plus dans le détail).

Nous remarquons que la courbe obtenue n'est plus une droite comme dans le cas de deux grandeurs directement proportionnelles. Cette courbe s'appelle une parabole.

D'autre part, on peut observer que :

  1. - La fonction est définie pour toutes les valeurs de x ; autrement dit, quelque soit x (x pouvant varier de - [image] + [image] ), on peut toujours calculer son carré x2 ;
  2. - La fonction est toujours positive, sauf pour x = 0, valeur pour laquelle y = 0
  3. - Quand on donne à x deux valeurs opposées, y prend la même valeur : Si x est égal à - 3 ou à + 3, y = 9 dans les deux cas. Autrement dit, la courbe admet l'axe y'y comme axe de symétrie ;
  4. Quand x varie de - [image] à 0, la fonction est décroissante ; quand x varie de 0 à + [image] , elle est croissante ;
  5. - La fonction passe par un minimum x = 0 ;
  6. Quand x croît indéfiniment par valeurs positives ou négatives, y croît indéfiniment.

L'étude de la variation de la fonction y = x2 peut se résumer par le tableau suivant que nous utiliserons encore par la suite.

Dans la première ligne de ce tableau, on trouve différentes valeurs de x. Nous avons pris ici les valeurs extrêmes - [image] et + [image] et la valeur zéro. Dans l'étude de fonctions un peu plus compliquées, on prend d'autres valeurs particulières comme nous le verrons. L'inclinaison des flèches donne le sens de variation des nombres compris entre les deux valeurs situées de part et d'autre de la flèche lorsque l'on compte de la valeur située à gauche de celle-ci pour aboutir à celle qui est située à droite. Ainsi, lorsque l'on part de - [image] pour arriver à zéro, les valeurs relatives des nombres augmentent au fur et à mesure que l'on se rapproche de 0 ; on résume cela par une flèche à laquelle on donne une inclinaison ascendante. Lorsque l'on part de 0 et que l'on continue indéfiniment à compter, les valeurs des nombres augmentent également et la flèche est encore ascendante.

La deuxième ligne donne les valeurs de la fonction calculées d'après celles de la variable situées dans la première ligne. Lorsque l'on part de + [image] pour arriver à zéro, il est évident que les valeurs des nombres sont de plus en plus petites, d'où la flèche descendante.

Au contraire et comme précédemment, lorsque l'on compte de zéro jusqu'à l'infini, les valeurs augmentent et la flèche est ascendante.

7. 2. - FONCTION y = 2 x2

Cette fonction peut se mettre sous la forme :

y = x2 X 2

Ainsi, pour calculer y, il suffit de multiplier par 2 les valeurs obtenues pour x2.

Faisons ces calculs pour quelques valeurs arbitraires de x, inscrivons les résultats dans le tableau suivant et symbolisons par des flèches, comme nous l'avons vu, le sens des variations.

En analysant le tableau, nous voyons que pour les valeurs de :

- x variant de - [image] à 0 : y décroît de + [image] à 0

- x variant de 0 à + [image] : y croît de 0 à +

La courbe de la figure 11 matérialise les différents résultats.

Remarque : On ne porte pas toujours dans les tableaux les calculs et valeurs intermédiaires ayant servis à construire la courbe. Le tableau se simplifie et se présente alors comme celui-ci :

7. 3. - FONCTION y = (1 / 2) x2

Comme précédemment, commençons par dresser le tableau de l'étude des variations de (y) en fonction de celles de x.

Le tableau résumé est le suivant :

Traçons maintenant la courbe correspondante (figure 12).

Nous voyons que la courbe obtenue est toujours une parabole.


Vu dans ... http://yann.lelogeais.free.fr/science/formules_geometrie.html

FORMULES MATHÉMATIQUES

"GÉOMÉTRIE"

NOTA : Dans ces leçons à pour but de représenter et de rassembler des formules, tables et graphiques utilisables dans les calculs élémentaires de géométrie, de physique et d'électronique.

Ils ont été conçus comme des aides mémoires de référence auxquels on pourra se reporter pour résoudre des problèmes relatifs au calcul des circuits. Il n'est donc pas nécessaire de se rappeler exactement les formules et les procédures de calcul des sujets exposés. Il suffira d'effectuer une seule fois les calculs indiqués dans les exemples pour se rappeler au moment opportun de l'existence d'une formule ou d'un graphique utilisable pour la solution d'un problème déterminé. En effet, même si l'on ne se rappelle que très vaguement d'une procédure, il sera toujours possible de recourir à ces leçons d'aides mémoires où sont indiqués les formules et graphiques qui permettront de résoudre les problèmes pratiques rencontrés dans le travail du technicien.

Toutefois, si vous désirez vous exercer à des calculs, vous pourrez faire à volonté de nouveaux exercices en les élaborant sur le modèle des exemples reportés dans ces leçons d'aides mémoires.

Dans ce but, il suffira de remplacer les valeurs numériques de l'exemple par d'autres valeurs choisies au hasard et d'effectuer les opérations avec les nouvelles données ; dans les cas plus complexes, vous pourrez vérifier l'exactitude du résultat final avec les preuves de calcul arithmétique.

Pour faciliter la lecture de ces leçons d'aides mémoires, les formules sont numérotées dans un ordre croissant, ainsi que les tables et graphiques.

Chaque formule est illustrée un exemple d'application pratique.

En général, on procède de la façon suivante : après avoir sélectionné la formule, on remplace les lettres du second membre par les valeurs numériques respectives (données) et l'on effectue les calculs pour obtenir le résultat final. Dans les cas plus complexes, il sera indiqué un contrôle supplémentaire qui pourra s'ajouter aux preuves du calcul arithmétique.

Parfois, il peut s'avérer avantageux de remplacer le calcul ordinaire, c'est-à-dire numérique, par une procédure particulière connue sous le nom de méthode graphique ; donc, outre le calcul ordinaire qui dérive directement de la formule, on pourra parfois prendre en considération également celui effectué par la méthode graphique.

Il peut arriver que l'on ait besoin de connaître les dimensions, surfaces ou volumes d'objets quelconques, et cela quand il n'est pas facile, ou même tout a fait impossible, d'effectuer des mesures directes. Il faut alors procéder à des calculs.

Par exemple, il peut se présenter des cas où il est nécessaire de connaître la longueur d'une spire, la section d'un conducteur, la section ou le volume d'un noyau magnétique...

En général, il s'agit de problèmes que l'on peut résoudre rapidement en appliquant une formule appropriée de géométrie.

Nous trouverons donc dans cette leçon d'aide mémoire les formules de géométrie ayant une application pratique en électronique.

FORMULE 1 - Calcul de la surface d'un triangle connaissant les valeurs de la base et de la hauteur (figure 1-a).

FORMULE 2 - Calcul de la surface d'un triangle équilatéral, "triangle ayant trois côtés égaux" (figure 1-b) connaissant la longueur du côté.

Exemple (figure 1-b) :

Donnée : c = 5 cm

Surface : S [image] 0,433 x 52 = 0,433 x 25 = 10,825 cm2

FORMULE 3 - Calcul de la surface d'un triangle isocèle "triangle ayant deux côtés égaux" connaissant la valeur des côtés égaux et de la base.

FORMULE 4 - Calcul de la surface d'un triangle scalène "triangle ayant trois côtés inégaux" connaissant la longueur des côtés.

Dans cette formule «p» désigne le demi-périmètre, c'est-à-dire la demi-somme des trois côtés. Avant d'appliquer la formule, il faut calculer à part la valeur «p» du demi-périmètre.

FORMULE 5 - Calcul de l'hypoténuse d'un triangle rectangle connaissant les deux autres côtés (le triangle rectangle est un triangle ayant un angle de 90° ; l'hypoténuse est le plus grand côté, les deux autres côtés forment l'angle de 90°). (Voir la figure 1-e ci-dessus).

FORMULE 6 - Calcul d'un côté d'un triangle rectangle connaissant les longueurs de l'hypoténuse et de l'autre côté (pour la signification des termes, reportez-vous à la formule 5).

FORMULE 7 - Calcul de la surface d'un triangle rectangle connaissant les deux côtés de l'angle droit.

FORMULE 8 - Calcul de la diagonale d'un carré connaissant la longueur du côté. (Figure 2-a).

FORMULE 9 - Calcul de la surface d'un carré connaissant la longueur du côté.

Exemple (figure 2-a) :

Donnée : c = 50 mm

Surface : S = 502 = 2 500 mm2

FORMULE 10 - Calcul de la surface d'un carré connaissant la longueur de la diagonale.

S = d2 / 2

S = surface

d = diagonale

Exemple (figure 2-a) :

Donnée : d [image] 70,70 mm (valeur approchée établie avec la formule 8)

Surface : S [image] 70,702 / 2 = 4 998, 49 / 2 = 2 499,245 mm2

Comparez ce résultat avec celui obtenu en appliquant la formule 9. La différence de 0,755 mm2 (2 500 - 2 499,245 = 0,755) est due à l'introduction de la valeur approchée de 70,70 dans le calcul de la surface, mais l'erreur qui en résulte est très faible (seulement de 0,03 %), donc pratiquement négligeable.

(Pour faciliter la lecture, nous reportons la même figure ci-dessous à savoir figure 2).

FORMULE 11 - Calcul de la diagonale d'un rectangle connaissant les valeurs de la base et de la hauteur.

(Cette formule ci-dessus est similaire à la formule 5).

FORMULE 12 - Calcul de la surface d'un rectangle connaissant les valeurs de la base et de la hauteur.

S = b x h

S = surface

b = base

h = hauteur

Exemple (figure 2-b) :

Données : b = 10 cm ; h = 5 cm

Surface : S = 10 x 5 = 50 cm2

FORMULE 13 - Calcul de la surface d'un losange connaissant la longueur des diagonales (le losange est un quadrilatère ayant quatre côtés égaux et des angles adjacents inégaux).

S = D x d / 2

S = surface

D = grande diagonale

d = petite diagonale

Exemple (figure 2-c) :

Données : D = 8 cm ; d = 5 cm

Surface : S = 8 x 5 / 2 = 40 / 2 = 20 cm2

FORMULE 14 - Calcul de la surface d'un parallélogramme connaissant les valeurs de la base et de la hauteur.

S = b x h

S = surface

b = base

h = hauteur

(Cette formule ci-dessus est similaire à la formule 12).

Exemple (figure 2-d) :

Données : b = 15 cm ; h = 6 cm

Surface : S = 15 x 6 = 90 cm2

FORMULE 15 - Calcul de la surface d'un trapèze connaissant les valeurs des deux bases et de la hauteur.

FORMULE 16 - Calcul de la surface d'un pentagone régulier connaissant la longueur des côtés (le pentagone régulier est un polygone ayant cinq côtés égaux et cinq angles égaux).

S [image] 1,72 c2

S = surface

c = côté

Exemple (figure 3-a) :

Donnée : c = 20 mm

Surface : S [image] 1,72 x 202 = 1,72 x 400 = 688 mm2

FORMULE 17 - Calcul de la surface d'un hexagone régulier connaissant la longueur d'un côté (l'hexagone régulier est un polygone ayant six côtés égaux et six angles internes égaux).

S = [image] 2,60 x c2

S = surface

c = côté

Exemple (figure 3-b "ci-dessus") :

Donnée : c = 12 mm

Surface : S [image] 2,60 x 122 = 2,60 x 144 = 374,4 mm2

FORMULE 18 - Calcul du périmètre d'un cercle (circonférence) connaissant la valeur du diamètre.

FORMULE 19 - Calcul de la surface d'un cercle connaissant la valeur du diamètre.

FORMULE 20 - Calcul de la longueur d'un arc de cercle connaissant la valeur de l'angle au centre et la longueur du rayon.

(Pour faciliter la lecture, nous reportons la même figure à savoir figure 3)

FORMULE 21 - Calcul de la surface d'un secteur circulaire connaissant la valeur de l'angle au centre et la longueur du rayon (un secteur circulaire est la surface plane délimitée par un arc de cercle et deux rayons).

FORMULE 22 - Calcul de la surface d'une couronne circulaire connaissant la valeur des deux diamètres (une couronne circulaire est la surface plane comprise entre deux circonférences concentriques).

FORMULE 23 - Calcul de la surface d'un segment de parabole connaissant la valeur de la base et de la hauteur (on appelle segment de parabole la surface plane comprise entre un arc de parabole et la corde sous-tendue entre les extrémités de l'arc).

S = 2 / 3 x b x h

S = surface

b = base

h = hauteur

Exemple (figure 4-a) :

Données : b = 12 cm ; h = 8 cm

Surface : S = 2 / 3 x 12 x 8 = 2 / 3 x 96 = (2 x 96) / 3 = 64 cm2

FORMULE 24 - Calcul de la surface d'une ellipse connaissant la longueur des deux axes.

FORMULE 25 - Calcul de la longueur d'une hélice connaissant le nombre de spires, les valeurs du diamètre et de la hauteur.

FORMULE 26 - Calcul du volume d'un cube connaissant la longueur de l'arête.

V = a3

V = volume

a = arête

Exemple (figure 5-a) :

Donnée : a = 4 cm

Volume : V = 43 = 4 x 4 x 4 = 64 cm3

FORMULE 27 - Calcul du volume d'un parallélépipède connaissant les valeurs de la longueur et de la largeur de la base, et la hauteur.

V = a x b x h

V = volume

a = longueur de la base

b = largeur de la base

h = hauteur

Exemple (figure 5-b) :

Données : a = 25 mm ; b = 30 mm ; h = 70 mm

Volume : V = 25 x 30 x 70 = 52 500 mm3 = 52,5 cm3

FORMULE 28 - Calcul du volume d'un cylindre connaissant les valeurs du diamètre et de la hauteur.

FORMULE 29 - Calcul du volume d'un cylindre creux connaissant les valeurs des deux diamètres et de la hauteur.

FORMULE 30 - Calcul du volume d'un anneau à section carrée connaissant les valeurs des diamètres externes et internes.

FORMULE 31 - Calcul du volume d'un tore (anneau à section circulaire) connaissant la valeur du diamètre extérieur et celle du diamètre de la section de l'anneau.

FORMULE 32 - Calcul de la surface d'une sphère connaissant la valeur du diamètre.

Exemple (figure 7-a) :

Donnée : d = 15 mm

Surface : S [image] 3,14 x 152 = 3,14 x 225 = 706,5 mm2

FORMULE 33 - Calcul du volume d'une sphère connaissant la valeur du diamètre.

Exemple (figure 7-a) :

Donnée : d = 15 mm

Volume : V [image] 0,523 x 153 = 0,523 x 3375 = 1765,125 mm3

FORMULE 34 - Calcul de la surface d'une calotte sphérique connaissant les valeurs du diamètre du contour et de la hauteur.

FORMULE 35 - Calcul du volume d'une calotte sphérique connaissant la valeur du diamètre de la base et de la hauteur.

FORMULE 36 - Calcul du volume d'une paraboloïde connaissant la valeur du diamètre de la base et de la hauteur.


Vu dans ... http://yann.lelogeais.free.fr/science/formules_physique.html>

FORMULES MATHÉMATIQUES

"PHYSIQUE"

Pour exprimer quantitativement les différentes grandeurs relatives à l'étude des phénomènes physiques, on a recours aux unités de mesure du système international.

Certaines de ces unités vous sont certainement familières telles que le mètre ou le kilogramme ; d'autres probablement vous seront inconnues car elles sont utilisées ici pour la première fois.

Les unités les plus connues sont représentées par leur symbole (m = mètre, kg = kilogramme, s = seconde...) ; les autres sont indiquées avec leur symbole ainsi qu'avec leur nom écrit en toutes lettres entre parenthèses.

FORMULE 37 - Calcul de la vitesse d'un corps connaissant la longueur et la durée du parcours (temps).

Énoncé : La vitesse exprimée en mètres par seconde est égale au rapport entre la distance parcourue exprimée en mètres et la durée du parcours exprimée en secondes.

v = d / t

v = vitesse en m / s

d = distance en m

t = temps en s

  • Exemple :

Données : d = 64 m ; t = 16 s

Vitesse : v = 64 / 16 = 4 m / s

FORMULE 38 - Calcul de la distance parcourue par un corps connaissant la vitesse et la durée du parcours.

d = v . t

d = distance en m

v = vitesse en m / s

t = temps en s

(Cette formule est tirée de la formule 37).

  • Exemple :

Données : v = 4 / s ; t = 16 s

Distance : d = 4 x 16 = 64 m

FORMULE 39 - Calcul du temps mis par un corps pour parcourir une distance donnée avec une vitesse donnée.

t = d / v

t = temps en s

d = distance en m

v = vitesse en m / s

(Cette formule est tirée de la formule 37).

Données : d = 64 m ; v = 4 m / s

Temps : t = 64 / 4 = 16 s

FORMULE 40 - Calcul de l'accélération d'un corps connaissant la variation de vitesse et le temps pendant lequel s'effectue cette variation.

Énoncé : L'accélération exprimée en mètres par seconde par seconde (ou mètres par seconde carré) est égale au rapport entre la variation de la vitesse exprimée en mètres par seconde et le temps exprimé en secondes.

Si la variation est positive (accroissement de la vitesse), on a une accélération positive appelée simplement accélération ; si par contre, la variation est négative (réduction de la vitesse), on a une accélération négative appelée décélération.

Généralement, les valeurs qui expriment une décélération sont précédées par le signe - (moins).

  • Exemples :

a) accélération positive :

Données : v" = 120 m / s ; v' = 40 m / s ; t = 10 s

Variation de vitesse : v" - v' = 120 - 40 = 80 m / s

Accélération : a = 80 / 10 = 8 m / s2

b) accélération négative :

Données : v" = 30 m / s ; v' = 90 m / s ; t = 5 s

Variation de vitesse : v" - v' = 30 - 90 = - 60 m / s

Décélération : a = - (60 / 5) = - 12 m / s2

FORMULE 41 - Calcul de l'accélération d'un corps ayant une masse donnée et soumis à l'action d'une force constante donnée.

Énoncé : L'accélération exprimée en mètres par seconde par seconde (ou mètres par seconde carré) est égale au rapport entre la force exprimée en newtons et la masse exprimée en kilogrammes.

a = F / m

a = accélération en m / s2 (mètres par seconde par seconde)

F = force en N (newtons)

m = masse en kg

  • Exemple :

Données : F = 20 N ; m = 0,5 kg

Accélération : a = 20 / 0,5 = 40 m / s2

FORMULE 42 - Calcul de la force constante qui agit sur un corps ayant une masse donnée et une accélération donnée.

F = m . a

F = force en N (newtons)

m = masse en kg

a = accélération en m / s2 (mètres par seconde par seconde)

  • Exemple :

Données : m = 0,5 kg ; a = 40 m / s2

Force : F = 0,5 x 40 = 20 N

FORMULE 43 - Calcul de la masse d'un corps en mouvement soumis à l'action d'une force donnée et ayant une accélération donnée.

m = F / a

m = masse en kg

F = force en N (newtons)

a = accélération en m / s2 (mètres par seconde par seconde)

(Cette formule est tirée de la formule 41).

  • Exemple :

Données : F = 20 N ; a = 40 m / s2

Masse : m = 20 / 40 = 0,5 kg

FORMULE 44 - Calcul du poids d'un corps ayant une masse donnée et étant soumis à l'action de la pesanteur terrestre

Énoncé : Le poids, exprimé en newtons, est égal au produit de la masse exprimée en kilogrammes par la valeur de la pesanteur terrestre. Celle-ci vaut environ 9,81 m / s2

P [image] 9,81 . m

P = poids en N (newtons)

m = masse en kg

  • Exemple :

Donnée : m = 15 kg

Poids : P [image] 9,81 x 15 = 147,15 N

FORMULE 45 - Calcul de la masse spécifique d'un corps ayant une masse donnée et un volume donné.

On utilise plus correctement la dénomination «poids spécifique» et parfois la dénomination «densité absolue» au lieu de celle de masse spécifique.

Énoncé : La masse spécifique d'un corps, exprimée en kilogrammes par mètre cube, est égale au rapport entre la masse exprimée en kilogrammes et le volume exprimé en mètres cubes.

ms = m / v

ms = masse spécifique en kg / m3 (kilogramme par mètre cube)

m = masse en kg

v = volume en m3

  • Exemple :

Données : m = 1998,26 kg d'eau ; v = 2 m3

Masse spécifique de l'eau : ms = 1998,26 / 2 = 999,13 kg / m3

OBSERVATION :

Généralement, la masse spécifique des corps est exprimée en grammes par centimètre cube (g / cm3) ou bien en kilogrammes par décimètre cube (kg / dm3).

1 g / cm3 = 1 kg / dm3 = 1 000 kg / m3

1 kg / m3 = 0,001 kg / dm3 = 0,001 g /cm3

Dans le tableau I (figure 8), sont indiquées les masses spécifiques de quelques corps. Toutes les valeurs sont exprimées en kilogrammes par décimètre cube ; les valeurs relatives aux solides et aux liquides, à l'exclusion des gaz et du mercure, sont celles correspondant à la température ambiante de 15 °C ; celles des gaz et du mercure sont par contre celles qui correspondent à la température de 0 °C.

FORMULE 46 - Calcul du volume d'un corps connaissant sa masse et sa masse spécifique.

v = m / ms

v = volume en dm3

m = masse en kg

ms = masse spécifique en kg / m3 (kilogramme par mètre cube)

(Cette formule est tirée de la formule 45).

  • Exemple :

Données : masse d'un châssis en fer, m = 0,175 kg ; masse spécifique du fer, ms = 7,86 kg / dm3

Volume du châssis : v = 0,175 / 7,86 [image] 0,022265 dm3 = 22,265 cm3 = 22 265 mm3

FORMULE 47 - Calcul de la masse d'un corps connaissant sa masse spécifique et son volume.

m = ms . v

m = masse en kg

ms = masse spécifique en kg / dm3 (kilogramme par décimètre cube)

v = volume en dm3

(Cette formule est tirée de la formule 45).

  • Exemple :

Données : masse spécifique du fer, ms = 7,86 kg / dm3 ; volume d'un cube de fer, v = 0,02 dm3

Masse du cube : m = 7,86 x 0,02 = 0,1572 kg

FORMULE 48 - Calcul de la chaleur spécifique d'un corps connaissant sa masse et la quantité de chaleur qu'il faut fournir à ce corps pour obtenir une augmentation de température déterminée.

Énoncé : La chaleur spécifique, exprimée en kilocalories par kilogramme par degré Celsius, est égale au rapport entre la quantité de chaleur exprimée en kilocalories et le produit de la masse exprimée en kilogrammes par l'augmentation de température exprimée en degré Celsius.

Dans le tableau II (figure 9) sont indiquées les chaleurs spécifiques de quelques corps. Toutes les valeurs sont exprimées en kilocalories par kilogramme par degré Celsius (kcal / kg . °C) et sont considérées pratiquement comme constantes pour des températures comprises entre 0 °C et 100 °C sauf indication contraire.

FORMULE 49 - Calcul de la quantité de chaleur qui doit être fournie à un corps de chaleur spécifique et de masse connues pour obtenir une augmentation donnée de température.

Qc = Cs . m . (t" - t')

Qc = quantité de chaleur cédée en kcal (kilocalories)

Cs = chaleur spécifique en kcal / kg . °C (kilocalories par kilogramme par degré Celsius)

m = masse en kg

t" = température finale en °C

t' = température initiale en °C

t" - t' = augmentation de température en °C

(Cette formule est tirée de la formule 48).

  • Exemple :

Données : chaleur spécifique du cuivre Cs = 0,093 kcal / kg . °C ; m = 0,25 kg de cuivre ;

t" = 60 °C ; t' = 40 °C

Augmentation de température : t" - t' = 60 - 40 = 20 °C

Quantité de chaleur nécessaire : Qc = 0,093 x 25 x 20 = 46,50 kcal

FORMULE 50 - Calcul de l'augmentation de température d'un corps auquel on cède une quantité donnée de chaleur connaissant la masse et la chaleur spécifique du corps (dans le calcul, on ne prend pas en considération les pertes éventuelles de chaleur qui peuvent se produire lors de l'apport de chaleur).

t" - t' = Qc / (m . Cs)

t" = température finale en °C

t' = température initiale en °C

t" - t' = augmentation de température en °C

Qc = quantité de chaleur cédée en kcal (kilocalories)

m = masse en kg

Cs = chaleur spécifique en kcal / kg . °C (kilocalories par kilogramme par degré Celsius)

  • Exemple :

Données : Qc = 2 kcal ; m = 4 kg de fer ; chaleur spécifique du fer Cs = 0,118 kcal / kg . °C

Augmentation de température : t" - t' = 2 / (4 x 0,118) = 2 / 0,472 [image] 4,23 °C

Si la température initiale est de 10 °C, la température finale sera de 14,24 °C

FORMULE 51 - Calcul de la valeur d'une température en degré Fahrenheit (unité de mesure du système anglais) connaissant la valeur de cette température en degré Celsius.

tf = 1,8 x (tc + 32)

tf = température en °F (degré Fahrenheit)

tc = température en °C (degré Celsius)

  • Exemple :

Donnée : tc = 20 °C

Valeur en degré Fahrenheit : tf = 1,8 x 20 + 32 = 36 + 32 = 68 °F

FORMULE 52 - Calcul de la valeur d'une température en degré Celsius connaissant la valeur de cette température en degré Fahrenheit (unité de mesure du système anglais).

tc = 5 / 9 x (tf - 32)

tc = température en °C (degré Celsius)

tf = température en °F (degré Fahrenheit)

  • Exemple :

Donnée : tf = 68 °F

Valeur en degré Celsius : tc = 5 / 9 x (68 - 32 = 5 / 9 x 36 = 180 / 9 = 20 °C

FORMULE 53 - Calcul de la valeur d'une température en kelvin (unité de mesure de la température absolue) connaissant la valeur de cette température en degré Celsius.

Tk [image] tc + 273,16

Tk = température en K (kelvin)

tc = température en °C (degré Celsius)

  • Exemple :

Donnée : tc = 20 °C

Valeur en kelvin : Tk [image] 20 + 273,16 = 293,16 K

FORMULE 54 - Calcul de la valeur d'une température en degré Celsius connaissant la valeur de cette température en kelvin.

tc [image] Tk - 273,16

tc = température en °C (degré Celsius)

Tk = température en K (kelvin)

  • Exemple :

Donnée : Tk = 293,16 K

Valeur en degré Celsius : tc = 293,16 - 273,16 = 20 °C

FORMULE 55 - Calcul du travail mécanique relatif à un corps qui se déplace sous l'action d'une force orientée dans la direction du déplacement.

Énoncé : Le travail mécanique, exprimé en joules, est égal au produit de la force exprimée en newtons par la longueur du déplacement de la force exprimée en mètres.

W = F . l

W = travail mécanique en J (joules)

F = force en N (newtons)

l = longueur du déplacement en m (mètres)

  • Exemple :

Données : F = 5 N ; l = 6 m

Travail mécanique : W = 5 x 6 = 30 J

FORMULE 56 - Calcul de l'énergie cinétique d'un corps en mouvement connaissant sa masse et sa vitesse à l'instant considéré.

Énoncé : L'énergie cinétique, exprimée en joules, est égale au demi-produit de la masse exprimée en kilogrammes par le carré de la vitesse exprimée en mètres par seconde.

Ec = (1 / 2) . m . v2

Ec = énergie cinétique en J (joules)

m = masse en kg

v = vitesse en m / s

  • Exemple :

Données : m = 0,25 kg ; v = 7,5 m / s

Énergie cinétique : Ec = (1 / 2) x 0,25 x 7,52 = 7,03 J

FORMULE 57 - Calcul de la puissance consommée connaissant la quantité d'énergie absorbée pendant une durée donnée.

Énoncé : La puissance, exprimée en watts, est égale au rapport entre la quantité d'énergie absorbée, exprimée en joules, et le temps exprimé en secondes.

P = W / t

P = puissance consommée en W (watts)

W = énergie absorbée en J (joules)

t = temps en s (secondes)

  • Exemple :

Données : W = 150 J ; t = 120 s

Puissance : P = 150 / 120 = 1,25 W

FORMULE 58 - Calcul de l'énergie absorbée connaissant la puissance consommée et la durée de la consommation.

W = P . t

W = énergie absorbée en J (joules)

P = puissance consommée en W (watts)

t = durée de la consommation en s (secondes)

(Cette formule est tirée de la formule 57).

  • Exemple :

Données : P = 1 500 W ; t = 3 600 s

Énergie absorbée : W = 1 500 x 3 600 = 5 400 000 J

FORMULE 59 - Calcul de la quantité de chaleur (énergie thermique) correspondant à un travail mécanique donné (énergie mécanique).

Énoncé : La quantité de chaleur (exprimée en kilocalories) obtenue par la transformation thermique totale du travail mécanique approximativement égale au produit de ce travail (exprimé en joules) par le nombre 0,000238.

Qc = 0,000238 . W

Qc = quantité de chaleur (énergie thermique) en kcal (kilocalories)

W = travail mécanique (énergie mécanique) en J (joules)

  • Exemple :

Donnée : W = 625 000 J (joules)

Quantité de chaleur obtenue : Qc [image] 0,000238 x 625 000 = 148,75 kcal

OBSERVATION :

Le nombre 0,000238 n'est pas un coefficient fixe.

En effet, il indique combien de kilocalories on peut obtenir d'un travail mécanique (c'est-à-dire de l'énergie correspondante) exprimée en joules. Ce nombre dépend donc de l'unité de mesure choisie pour l'énergie mécanique ; en utilisant la calorie au lieu de la kilocalorie, on doit remplacer le nombre 0,000238 par le nombre 0,238.

FORMULE 60 - Calcul du travail mécanique (énergie mécanique) correspondant à une quantité de chaleur donnée (énergie thermique).

Énoncé : Le travail mécanique (exprimé en joules) correspondant à une quantité de chaleur donnée (exprimée en kilocalories) est approximativement égal au produit de la quantité de chaleur par le nombre 4 200.

W [image] 4 200 . Qc

W = travail mécanique en J (joules)

Qc = quantité de chaleur en kcal (kilocalories)

  • Exemple :

Donnée : Qc = 30 kcal

Travail correspondant : W = 4 200 x 30 = 126 000 J


Vu dans ... http://yann.lelogeais.free.fr/science/formules_electronique.html

FORMULES MATHÉMATIQUES

"ELECTRONIQUE"

Ce formulaire est consacré aux grandeurs électriques examinées dans les premières théories. D'une façon générale, les énoncés qui précèdent les formules fondamentales sont tirés directement des théories citées entre parenthèses après chaque énoncé. Il peut être utile ou même nécessaire de revoir dans les théories les notions qui sont à la base des formules mathématiques et de leurs applications. Ce formulaire est consacré aux grandeurs électriques examinées dans les premières théories. D'une façon générale, les énoncés qui précèdent les formules fondamentales sont tirés directement des théories citées entre parenthèses après chaque énoncé. Il peut être utile ou même nécessaire de revoir dans les théories les notions qui sont à la base des formules mathématiques et de leurs applications.

Dans les formulaires d'électrotechnique, comme c'était déjà le cas dans les formulaires consacrés à la géométrie et à la physique, on utilise les unités de mesure du système S.I., ou leurs multiples et sous-multiples propres.

Certaines de ces unités de mesure ont déjà été présentées dans les théories, lorsque le sujet traité le demandait.

FORMULE 61 - Calcul de l'intensité de courant connaissant la quantité d'électricité qui traverse la section d'un conducteur dans un temps donné.

Énoncé : L'intensité de courant exprimée en ampères, est donnée par la quantité d'électricité, exprimée en coulombs, qui traverse pendant chaque seconde une section du conducteur.

Pour traduire en formule l'énoncé précèdent, il suffit d'observer que la quantité d'électricité passant en une seconde à travers la section d'un conducteur, s'obtient en divisant la quantité d'électricité passant dans l'intervalle de temps considéré par le temps passé.

I = Q / t

I = intensité du courant en A (ampère)

Q = quantité d'électricité en C (coulomb)

t = temps en secondes

  • Exemple :

Données : Q = 10 C ; t = 4 s

Intensité du courant : I = 10 / 4 = 2,5 A.

FORMULE 62 - Calcul de la quantité d'électricité qui traverse la section d'un conducteur en un temps donné, connaissant l'intensité du courant.

Q = It

Q = quantité d'électricité en C (coulomb)

I = intensité du courant en A (ampère)

t = temps en secondes

(Cette formule est tirée de la formule 61).

  • Exemple :

Données : I = 2,5 A ; t = 4 s

Quantité d'électricité : Q = 2,5 x 4 = 10 C.

FORMULE 63 - Calcul du temps nécessaire pour qu'une quantité d'électricité donnée traverse la section d'un conducteur, l'intensité du courant étant connue.

t = Q / I

t = temps en secondes

Q = quantité d'électricité en C (coulomb)

I = intensité du courant en A (ampère)

(Cette formule est tirée de la formule 61).

  • Exemple :

Données : Q = 10 C ; I = 2,5 A

Temps : t = 10 / 2,5 = 4 s

FORMULE 64 - Calcul de la résistance d'un conducteur, connaissant la résistivité du matériau, la longueur et la section de ce conducteur.

Énoncé : La résistance d'un conducteur, exprimée en ohms, s'obtient en multipliant la résistivité exprimée en microhms-mètres, par la longueur exprimée en mètres, le tout divisé par la section exprimée en millimètres carrés.

R = pl / S

R = résistance en Ohm (ohm)

p = résistivité en µ Ohm.m (microhm-mètre)

l = longueur en mètres

S = section en millimètres carrés

  • Exemple :

Données relatives à un conducteur de cuivre : p [image] 0,0176 µ Ohm .m (résistivité du cuivre ; voir tableau III, figure 1) ; l = 100 m ; S = 0,7854 mm2.

Résistance du conducteur R [image] 0,0176 x 100 / 0,7854 = 1,76 / 0,7854 = 2,24 Ohm

OBSERVATION : dans la colonne centrale du tableau III (figure 1) sont indiquées les valeurs de résistivité des principaux conducteurs de l'électricité ; ces valeurs sont exprimées en microhms-mètres (µ Ohm .m), sous-multiple de l'unité de mesure ohm-mètre ( Ohm .m).

1 µ Ohm.m = 0,0000 001 Ohm.m

1 Ohm.m = 1 000 000 µ Ohm.m

On utilise quelquefois dans les manuels techniques le symbole Ohm.mm2 / m (ohm-millimètre carré par mètre) qui a la même signification que µ Ohm.m.

On utilise parfois, pour une plus grande simplicité de calcul, le sous-multiple Ohm.cm (ohm-centimètre).

1 Ohm.cm = 0,01 Ohm.m

1 Ohm.m = 0,01 Ohm.cm

De plus, dans le même paragraphe, on a exprimé la longueur du conducteur en (cm) et non en (m) et la section en cm2 et non en mm2.

Cependant, que ce soit dans l'exemple précédent ou dans celles des leçons mathématiques intitulées "les formules", on a choisi les unités de mesure de telle façon qu'à la fin des calculs, la résistance du conducteur soit exprimée en ohms.

L'unité de résistivité ohm-mètre ( Ohm.m) n'est pas utilisée en pratique pour indiquer la résistivité des conducteurs.

FORMULE 65 - Calcul de la longueur d'un conducteur connaissant la résistance, la section du conducteur et la résistivité du matériau.

l = (RS) / p

l = longueur en mètre

R = résistance en Ohm (ohm)

S = section en mm2

p = résistivité en µ Ohm.m (microhm-mètre)

(Cette formule est tirée de la formule 64).

  • Exemple :

Données relatives à un conducteur de nickel-chrome : R = 10 Ohm ; S = 0,7854 mm2 ; p = 1,04 µ Ohm.m (résistivité du nickel-chrome ; tableau III, figure 1).

Longueur du conducteur : l = (10 x 0,7854) / 1,04 = 7,854 / 1,04 = 7,552 m

FORMULE 66 - Calcul de la section d'un conducteur connaissant la résistivité du matériau, la longueur et la résistance de ce conducteur.

S = pl / R

S = section en mm2

p = résistivité en µ Ohm.m (microhm-mètre)

l = longueur en m

R = résistance en Ohm

(Cette formule est tirée de la formule 64).

  • Exemple :

Données relatives à un conducteur de constantan : p = 0,5 µ Ohm.m (résistivité du constantan ; tableau III, figure 1) ; l = 100 m ; R = 63,66 Ohm

Section du conducteur : S = (0,5 x 100) / 63,66 = 50 / 63,66 = 0,7854 mm2

FORMULE 67 - Calcul de la résistivité du matériau d'un conducteur connaissant la section, la résistance et la longueur de ce conducteur.

p = SR / l

p = résistivité en µ Ohm.m (microhm-mètre)

S = section en mm2

R = résistance en Ohm (ohm)

l = longueur en mètres

(Cette formule est tirée de la formule 64).

  • Exemple :

Données relatives à un conducteur électrique de matériau inconnu :

S = 1,76 mm2 ; R = 14 Ohm ; l = 3 m.

Résistivité du matériau : p = (1,76 x 14) / 3 = 24,64 / 3 = 8,21 µ Ohm.m

OBSERVATION : pour que le résultat obtenu représente effectivement la résistivité du matériau, il faut que sa composition soit homogène.

FORMULE 68 - Calcul de la section d'un conducteur filiforme connaissant le diamètre.

S [image] 0,7854 d2

S = section du fil en mm2

d = diamètre du fil en mm

(Cette formule est une application de la formule 19 du formulaire 1, intitulé "géométrie").

  • Exemple :

Donnée : d = 0,1 mm

Section du fil : S [image] 0,7854 x 0,12 = 0,7854 x 0,01 = 0,007854 mm2

OBSERVATION : Dans les deux premières colonnes de gauche du tableau IV (figure 2), on a indiqué respectivement les valeurs du diamètre et de la section des fils de nickel-chrome, de constantan et de manganin, matériaux fréquemment utilisés dans les installations électriques. Si le diamètre d'un fil est égal à l'une des valeurs indiquées dans la première colonne, on peut déterminer la valeur de la section correspondante en la lisant directement dans la deuxième colonne.

Les diamètres sont exprimés en millimètres et les sections en millimètres carrés.

FORMULE 69 - Calcul du diamètre d'un fil connaissant la valeur de sa section.

OBSERVATION : Si la section du fil correspond approximativement à l'une des valeurs indiquées dans la deuxième colonne, on peut prendre comme valeur du diamètre correspondant celui reporté dans la première colonne.

Par exemple, pour une valeur de section égale à 0,28 mm2 (ou bien 0,283 mm2 ou 0,28274 mm2), on prendra le diamètre 0,60 mm qui donne dans le tableau IV (figure 2) une section de 0,2827 mm2

FORMULE 70 - Calcul de la conductance d'un conducteur électrique, connaissant sa résistance.

Énoncé : La conductance, exprimée en siemens, est l'inverse de la résistance exprimée en ohms.

Pour traduire en formule l'énoncé précédent, il suffit de se rappeler que l'on obtient l'inverse d'une grandeur en divisant le nombre 1 par la valeur de la grandeur considérée.

G = 1 / R

G = conductance en S (siemens)

R = résistance en Ohm (ohm)

  • Exemple :

Donnée : R = 20 Ohm

Conductance : G = 1 / 20 = 0,05 S (siemens).

FORMULE 71 - Calcul de la résistance d'un conducteur connaissant sa conductance.

R = 1 / G

R = résistance Ohm (ohm)

G = conductance en S (siemens)

(Cette formule est tirée de la formule 70).

  • Exemple :

Donnée : G = 0,25 S

Résistance : R = 1 / 0,25 = 4 Ohm

FORMULE 72 - Calcul de la conductivité d'un conducteur connaissant sa résistivité.

Énoncé : La conductivité, exprimée en siemens par mètre, est égale à l'inverse de la résistivité exprimée en ohms-mètres.

y = 1 / p

y = conductivité en S / m (siemens par mètre)

p = résistivité en Ohm.m (ohm-mètre)

  • Exemple :

Donnée : p = 50 Ohm.m (résistivité du sol en un lieu humide)

Conductivité : y = 1 / 50 = 0,02 S / m

OBSERVATION : Si la résistivité est exprimée en microhm-mètre (voir la formule 64), en appliquant la formule 72, on obtient la valeur de la conductivité exprimée en méga siemens par mètre (MS / m).

1 MS / m = 1 000 000 S / m

1 S / m = 0,000 001 MS / m

Le méga siemens par mètre est indiqué par le symbole m / Ohm.mm2 (mètre par ohm-millimètre carré).

FORMULE 73 - Calcul de la résistivité d'un conducteur connaissant sa conductivité.

p = 1 / y

p = résistivité en Ohm .m (ohm-mètre)

y = conductivité en S / m (siemens par mètre)

(Cette formule est tirée de la formule 72).

  • Exemple :

Donnée : y = 2 000 000 S / m (conductivité maximale du constantan).

Résistivité du constantan : p = 1 / 2 000 000 = 0,000 0005 Ohm.m = 0,5 µ Ohm.m

(Valeur reportée dans le tableau III, figure 1).

FORMULE 74 - (loi d'OHM) : Calcul de la résistance d'un circuit connaissant la tension appliquée et l'intensité du courant.

Énoncé : La résistance, exprimée en ohms, s'obtient en divisant la tension exprimée en volts par l'intensité du courant, exprimée en ampères (Voir théories 1 et 1.2 dans la rubrique sommaire électronique).

R = V / I

R = résistance en Ohm (ohm)

V = tension en V (volt)

I = intensité du courant en A (ampère)

  • Exemple :

Données : V = 150 V ; I = 0,2 A

Résistance du circuit : R = 150 / 0,2 = 750 Ohm

OBSERVATION : La formule 74 peut aussi s'appliquer en exprimant la tension et l'intensité du courant respectivement en sous-multiples (ou en multiples) du volt et de l'ampère ; en particulier, on peut exprimer la tension en millivolts (mV ; 1 mV = 0,001 V) et l'intensité du courant en milliampères (mA ; 1 mA = 0,001 A) et ainsi la résistance sera exprimée en ohms.

Cependant, si la tension est exprimée en volts et l'intensité du courant en milliampères (mA ; 1 mA = 0,001 A), la résistance sera exprimée en kilo-ohms (k Ohm ; 1 k Ohm = 1 000 Ohm ). On exprime quelquefois la tension en volts et l'intensité du courant en microampères (µA ; 1 µA = 0,000 001 A) ; dans ce cas, en appliquant la formule 74, on obtient la résistance exprimée en mégohms (M Ohm ; 1 M Ohm = 1 000 000 Ohm ).

FORMULE 75 - (loi d'OHM) : Calcul de la tension appliquée à un circuit connaissant la résistance et l'intensité du courant.

V = RI

V = tension en V (volt)

R = résistance en Ohm (ohm)

I = intensité du courant en A (ampère)

(Cette formule est tirée de la formule 74).

  • Exemple :

Données : R = 1500 Ohm ; I = 0,1 A

Tension appliquée : V = 1500 x 0,1 = 150 V

OBSERVATION : La formule 75 peut aussi s'appliquer en exprimant la résistance et l'intensité du courant respectivement avec les sous-multiples de l'ohm et de l'ampère ; on peut en particulier exprimer la résistance en kilo-ohms (k Ohm ) et l'intensité du courant en milliampères (mA) et ainsi la tension sera exprimée en volts.

FORMULE 76 - (loi d'OHM) : Calcul de l'intensité du courant connaissant la résistance et la tension appliquée au circuit.

I = V / R

I = intensité du courant en A (ampère)

V = tension en V (volt)

R = résistance en Ohm (ohm)

(Cette formule est tirée de la formule 74).

  • Exemple :

Données : V = 90 V ; R = 180 Ohm

Intensité du courant : I = 90 / 180 = 0,5 A

OBSERVATION : la formule 76 peut aussi s'appliquer en exprimant la tension et la résistance respectivement avec les sous-multiples et multiples du volt et de l'ohm. Par exemple, la tension peut être exprimée en millivolts (mV) et la résistance en ohm ( Ohm ) : dans ce cas, l'intensité du courant sera exprimée en milliampères (mA) ; de même, la tension peut être exprimée en volts et la résistance en kilo-ohms (k Ohm), l'intensité du courant sera exprimée en milliampères.

FORMULE 77 - Calcul de la résistance totale d'un circuit formé de plusieurs résistances reliées en série connaissant leurs valeurs.

Énoncé : La valeur de la résistance équivalente à plusieurs résistances reliées en série est obtenue en faisant la somme des valeurs de chaque résistance.

Rt = R1 + R2 + Rn, etc...

Rt = résistance équivalente totale

R1 = valeur de la première résistance

R2 = valeur de la deuxième résistance

Rn = valeur de la dernière résistance

Les valeurs de résistance doivent toutes être exprimées dans la même unité de mesure ( Ohm , k Ohm , M Ohm).

  • Exemple :

a) Données : R1 = 300 Ohm (ohm) ; R2 = 1 k Ohm (kilo-ohm) = 1000 Ohm

  • Résistance totale : Rt = 300 + 1000 = 1300 Ohm

b) Données : R1 = 2 k Ohm ; R2 = 0,5 k Ohm ; R3 = 1500 Ohm = 1,5 k Ohm

  • Résistance totale : Rt = 2 + 0,5 + 1,5 = 4 k Ohm

c) Données : R1 = 0,5 M Ohm (mégohm ; 1 M Ohm = 1 000 000 Ohm) ; R2 = 2,7 M Ohm ; R3 = 300 k Ohm = 0,3 M Ohm ; R4 = 1 M Ohm

  • Résistance totale : Rt = 0,5 + 2,7 + 0,3 + 1 = 4,5 M Ohm

FORMULE 78 - Calcul de la conductance totale d'un circuit formé de plusieurs résistances reliées en parallèle connaissant leurs valeurs.

Énoncé : La conductance résultante de l'association de plusieurs résistances reliées en parallèle s'obtient en faisant la somme des conductances de chaque résistance, (voir théorie 2 dans la rubrique sommaire électronique).

Gt = G1 + G2 + ... + Gn

Gt = conductance totale

G1 = conductance de la première résistance

G2 = conductance de la deuxième résistance

Gn = conductance de la dernière résistance

Les valeurs des conductances doivent toutes être exprimées dans la même unité de mesure (S ou mS ou µS).

  • Exemple :

Données : G1 = 10 000 S ; G2 = 15 000 S ; G3 = 5 000 S ; G4 = 60 000 S

Conductance totale : Gt = 10 000 S + 15 000 S + 5 000 S + 60 000 S = 90 000 S

FORMULE 79 - Calcul de la résistance équivalente à plusieurs résistances reliées en parallèle connaissant leurs valeurs.

Énoncé : La résistance équivalente à plusieurs résistances reliées en parallèle s'obtient en effectuant les calculs en trois temps : d'abord on calcule la conductance de chaque résistance (formule 70) ; puis on calcule la conductance totale des résistances en parallèle (formule 78) ; enfin, on calcule la résistance équivalente, c'est-à-dire la résistance qui correspond à la conductance totale (formule 71).

Tous les calculs indiqués dans l'énoncé précédent peuvent être traduits par la formule suivante :

Re = résistance équivalente

R1 = valeur de la première résistance

R2 = valeur de la deuxième résistance

Rn = valeur de la dernière résistance

Les valeurs de résistance doivent toutes être exprimées dans la même unité de mesure ( Ohm , k Ohm , M Ohm).

  • Exemple :

Données : R1 = 200 Ohm (ohm) ; R2 = 1 k Ohm (kilo-ohm) = 1000 Ohm ; R3 = 20 Ohm ; R4 = 500 Ohm ; R5 = 100 Ohm

Résistance équivalente aux cinq résistances reliées en parallèle :

FORMULE 80 - Calcul de la résistance équivalente de deux résistances reliées en parallèle connaissant leurs valeurs.

Énoncé : La résistance équivalente de deux résistances reliées en parallèle s'obtient en multipliant les valeurs des deux résistances et en divisant le tout par la somme de ces deux valeurs.

Re = (R1 x R2) / ( R1 + R2)

Re = résistance équivalente

R1 = valeur d'une résistance

R2 = valeur de l'autre résistance

Les valeurs de résistance doivent toutes être exprimées dans la même unité de mesure ( Ohm , k Ohm , M Ohm).

  • Exemple :

Données : R1 = 2 k Ohm (kilo-ohm) = 2000 Ohm ; R2 = 800 Ohm

Résistance équivalente des deux résistances reliées en parallèle :

Re = (2 000 x 800) / (2 000 + 800) = 1 600 000 / 2 800 [image] 571,4 Ohm (valeur approchée par défaut).

OBSERVATION : Pour calculer la valeur de la résistance équivalente de deux résistances, on peut aussi se servir de la formule 79.

FORMULE 81 - Calcul de la valeur de la résistance à mettre en parallèle avec une autre résistance de valeur connue pour obtenir une résistance équivalente donnée.

Énoncé : La valeur de la résistance à mettre en parallèle avec une autre résistance de valeur connue pour obtenir une résistance équivalente donnée se calcule en multipliant la valeur de la résistance connue par la résistance équivalente, le tout divisé par la différence de ces deux valeurs.

Ri = (R x Re) / (R - Re)

Ri = résistance inconnue

R = valeur de la résistance disponible

Re = résistance équivalente que l'on veut obtenir

Les valeurs de résistance doivent toutes être exprimées dans la même unité de mesure ( Ohm , k Ohm , M Ohm ).

  • Exemple :

Données : R = 2000 Ohm (ohm) ; Re = 600 Ohm

Résistance inconnue : Ri = (2 000 x 600) / (2 000 - 600) = 1 200 000 / 1 400 = 857 Ohm (valeur approchée par défaut)

FORMULE 82 - Calcul de la résistance équivalente à deux ou plusieurs résistances de même valeur reliées en parallèle.

Énoncé : La résistance équivalente de deux ou plusieurs résistances de valeurs égales reliées en parallèle s'obtient en divisant la valeur par le nombre de résistances.

Re = R / n

Re = résistance équivalente

R = valeur des résistances

n = nombre de résistances

La résistance équivalente sera exprimée dans la même unité de mesure que celle utilisée pour exprimer la valeur des résistances.

  • Exemple :

a) Données : R = 1 200 Ohm (ohm) ; n = 2

  • Résistance équivalente : Re = 1 200 / 2 = 600 Ohm

b) Données : R = 150 k Ohm (kilo-ohm) ; n = 3

  • Résistance équivalente : Re = 150 / 3 = 50 k Ohm

c) Données : R = 2 M Ohm (mégohm) ; n = 4

  • Résistance équivalente : Re = 2 / 4 = 0,5 M Ohm = 500 k Ohm

FORMULE 83 - Calcul de la force électromotrice (f.e.m.) obtenue en reliant en série deux ou plusieurs piles, connaissant la force électromotrice de chaque pile.

Énoncé : En mettant en série deux ou plusieurs piles, on obtient une force électromotrice égale à la somme des forces électromotrices de chaque pile.

Et = E1 + E2 + ... + En

Et = force électromotrice totale

E1 = force électromotrice de la première pile

E2 = force électromotrice de la deuxième pile

En = force électromotrice de la dernière pile.

Les forces électromotrices doivent toutes être exprimées dans la même unité de mesure.

  • Exemple :

Données : E1 = 4,5 V (volt) ; E2 = 4,5 V ; E3 = 9 V ; E4 = En = 9 V

Force électromotrice totale : Et = 4,5 + 4,5 + 9 + 9 = 27 V.

FORMULE 84 - Calcul de la résistance interne d'une pile connaissant sa f.e.m. (tension à vide lorsqu'elle ne fournit aucun courant) et la tension en charge lorsqu'elle fournit un courant donné.

Énoncé : La résistance interne d'une pile est donnée par la différence entre la f.e.m. et la tension en charge, le tout divisé par le courant fourni.

Ri = (E - V) / I

Ri = résistance interne en Ohm (ohm)

E = f.e.m. "tension à vide" en V (volt)

V = tension en charge en V (volt)

I = courant fournit en A (ampère).

  • Exemple :

Données : E = 4,5 V ; V = 4,2 V ; I = 0,3 A

Résistance interne : Ri = (4,5 - 4,2) / 0,3 = 0,3 / 0,3 = 1 Ohm

FORMULE 85 - Calcul de la puissance électrique d'un appareil connaissant la tension appliquée et l'intensité du courant absorbé.

Énoncé : La puissance électrique, exprimée en watts, s'obtient en multipliant la tension, exprimée en volts, par l'intensité du courant exprimée en ampères.

P = VI

P = puissance électrique en W (watt)

V = tension en V (volt)

I = intensité du courant en A (ampère)

  • Exemple :

Données : V = 200 V ; I = 1,5 A

Puissance : P = 200 x 1,5 = 300 W

FORMULE 86 - Calcul de l'intensité du courant absorbé par un appareil connaissant la tension appliquée et sa puissance électrique.

I = P / V

I = intensité du courant absorbé en A (ampère)

P = puissance électrique en W (watt)

V = tension appliquée en V (volt)

(Cette formule est tirée de la formule 85)

  • Exemple :

Données : P = 300 W ; V = 220 V

Intensité du courant : I = 300 / 220 = 1,36 A (valeur approchée par défaut).

FORMULE 87 - Calcul de la tension appliquée à un appareil connaissant l'intensité du courant absorbé et la puissance électrique de celui-ci.

V = P / I

V = tension appliquée en V (volt)

P = puissance électrique en W (watt)

I = intensité du courant absorbé en A (ampère).

(Cette formule est tirée de la formule 85).

  • Exemple :

Données : P = 1 200 W ; I = 5,455 A

Tension appliquée : V = 1 200 / 5,455 = 220 V (valeur approchée)

FORMULE 88 - Calcul de l'énergie électrique consommée par un appareil connaissant sa puissance électrique et sa durée de fonctionnement.

Énoncé : L'énergie consommée par un appareil, exprimée en watts-secondes, s'obtient en multipliant la puissance de l'appareil, exprimée en watts, par le temps de fonctionnement exprimé en secondes.

W = Pt

W = énergie consommée en W.s (watt-seconde)

P = puissance électrique en W (watt)

t = temps en s (secondes)

  • Exemple :

Données : P = 600 W ; t = 5 mn (minutes) = 300 s

Énergie consommée : W = 600 x 300 = 180 000 W.s

OBSERVATION : Le watt-seconde (W.s), unité de mesure utilisée pour exprimer la quantité d'énergie électrique consommée, est équivalent à 1 joule (J), unité de mesure de l'énergie et du travail mécanique.

1 W.s = 1 J

En pratique, pour indiquer la consommation domestique et industrielle de l'énergie électrique, on utilise un multiple du watt-seconde, c'est-à-dire le kilowatt-heure (kW.h).

1 kW.h = 3 600 000 W.s ; 1 W.s = 1 / 3 600 000 kW.h

Le résultat de l'exemple précédent peut s'exprimer en kW.h au moyen de l'équivalence :

180 000 W.s = 180 000 / 3 600 000 kW.h = 0,05 kW.h

Si dans la formule 88, la puissance est exprimée en kilowatts (kW ; 1 kW = 1000 W) et le temps en heures h, (1 h = 60 mn = 3 600 s), l'énergie consommée sera exprimée en kilowatts-heures.

Par exemple, si P = 800 W = 0,8 kW et "t" = 30 mn = 0,5 h, l'énergie consommée sera de :

W = 0,8 x 0,5 = 0,4 kW.h

FORMULE 89 - Calcul de la puissance électrique dissipée par effet Joule dans une résistance connaissant l'intensité du courant et la valeur de cette résistance.

Énoncé : La puissance électrique, exprimée en watts, dissipée dans une résistance s'obtient en multipliant la résistance, exprimée en ohms, par le carré du courant qui la traverse, exprimé en ampères.

P = RI2

P = puissance électrique en W (watt)

R = résistance en Ohm (ohm)

I = intensité du courant en A (ampère)

  • Exemple :

Données : R = 125 Ohm ; I = 0,3 A

Puissance électrique dissipée : P = 125 x 0,32 = 125 x 0,09 = 11,25 W

FORMULE 90 - Calcul de la valeur d'une résistance connaissant la puissance électrique dissipée et l'intensité du courant qui la traverse.

R = P / I2

R = résistance en Ohm (ohm)

P = puissance dissipée en W (watt)

I = intensité du courant en A (ampère)

(Cette formule est tirée de la formule 89)

  • Exemple :

Données : P = 100 W ; I = 0,5 A

Résistance : R = 100 / 0,52 = 100 / 0,25 = 400 Ohm

FORMULE 91- Calcul de l'intensité du courant qui parcourt une résistance connaissant la puissance électrique dissipée et la valeur de cette résistance.

Énoncé : L'intensité du courant, exprimée en ampères, qui parcourt une résistance, s'obtient en divisant la puissance dissipée exprimée en watts par la résistance exprimée en ohms, et en extrayant la racine carrée du quotient obtenu.

FORMULE 92 - Calcul de la puissance électrique dissipée par effet Joule dans une résistance connaissant la tension appliquée et la valeur de cette résistance.

Énoncé : La puissance électrique, exprimée en watts, dissipée dans une résistance s'obtient en divisant le carré de la tension, exprimée en volts, par la résistance exprimée en ohms.

P = V2 / R

P = puissance électrique en W (watt)

V = tension en V (volt)

R = résistance en Ohm (ohm)

  • Exemple :

Données : V = 220 V ; R = 242 Ohm

Puissance électrique dissipée : P = 2202 / 242 = 48 400 / 242 = 200 W

FORMULE 93 - Calcul de la valeur d'une résistance connaissant la puissance électrique dissipée et la tension appliquée.

R = V2 / P

R = résistance en Ohm (ohm)

V = tension appliquée en V (volt)

P = puissance électrique dissipée en W (watt)

(Cette formule est tirée de la formule 92).

  • Exemple :

Données : 220 V ; P = 400 W

Résistance : R = 2202 / 400 = 48 400 / 400 = 121 Ohm

FORMULE 94 - Calcul de la tension appliquée à une résistance connaissant la puissance électrique dissipée et la valeur de cette résistance.

Énoncé : La tension appliquée à une résistance, exprimée en volts, s'obtient en multipliant la puissance dissipée exprimée en watts, par la résistance exprimée en ohms et en extrayant la racine carrée du produit obtenu.

FORMULE 95 - Calcul de la quantité de chaleur obtenue en transformant par effet Joule une quantité d'énergie électrique donnée (pour le calcul de l'énergie électrique, voir la formule 88).

Énoncé : La quantité de chaleur exprimée en kilo-calories produite dans une résistance par effet Joule s'obtient en multipliant l'énergie électrique exprimée en watts-secondes (Joule) dissipée dans cette résistance par le nombre 0,000238.

Qc = 0,000238 W (Valeur approchée par défaut)

Qc = quantité de chaleur en kilo-calories

W = énergie électrique en W.s (watt-seconde) ou bien en J (Joule)

  • Exemple :

Données : Énergie électrique dissipée par une résistance W = 0,5 kW.h (kilowatt-heure) = 3 600 000 x 0,5 = 1 800 000 W.s (pour l'équivalence entre le kilowatt-heure et le watt-seconde, voir l'observation qui suit la formule 88).

Quantité de chaleur produite par la résistance : Qc = 0,000 238 x 1 800 000 = 428,4 kcal.

FORMULE 96 - Calcul de la résistance à chaud d'un conducteur connaissant l'augmentation de température du matériau et la résistance du conducteur à la température ambiante (20° C).

Énoncé : En augmentant la température d'un conducteur, on augmente sa résistance électrique. Pour le calcul de la résistance à chaud d'un conducteur, il faut compléter l'énoncé de la façon suivante : la résistance à chaud, exprimée en ohms, s'obtient en additionnant la résistance du conducteur à la température ambiante (20° C) avec le produit du coefficient de température du matériau, de la résistance à la température ambiante et de l'augmentation de température exprimée en degrés Celsius.

Les coefficients de température des principaux matériaux conducteurs sont reportés dans la dernière colonne de droite du tableau III (nous reportons la même figure 1 ci-dessous).

Rt = résistance à chaud (à la température t) en Ohm (ohm)

R20 = résistance à froid (à la température de 20° C) en Ohm (ohm)

= coefficient de température du matériau

t = température du conducteur chaud en °C (degrés Celsius)

t-20 = augmentation de température en °C (degrés Celsius)

  • Exemple :

Données relatives à un conducteur de tungstène : R20 = 30 Ohm (résistance à froid du conducteur) ; [image] = 0,0045 (coefficient de température du tungstène) ; t = 320° C (température du conducteur).

Augmentation de température du conducteur : t - 20 = 320 - 20 = 300° C

Résistance à chaud du conducteur : Rt = 30 + 0,0045 x 30 x 300 = 30 + 40,5 = 70,5 Ohm

FORMULE 97 - Calcul de la résistance par mètre à froid (à 20° C) d'un conducteur connaissant sa section et la résistivité du matériau.

(R / m) = (p / S)

R / m = résistance par mètre en Ohm / m (ohm par mètre)

p = résistivité en µ Ohm.m (microhm-mètre)

S = section en mm2

* Cette formule est tirée de la formule 64 ("voir formulaire mathématiques 2 - 1ère partie") en donnant à la longueur du conducteur la valeur de 1 mètre *.

  • Exemple :

Données relatives à un conducteur de nickel-chrome : p = 0,9 µ Ohm.m (résistivité du nickel-chrome à température de 20° C ; tableau III, figure 1) ; S = 0,007854 mm2 (section du conducteur).

Résistance par mètre (à 20° C) : R / m = 0,9 / 0,007854 = 115 Ohm / m (valeur approchée)

OBSERVATION : Dans le tableau IV ("voir le formulaire maths 2, 1ère partie, figure 2"), on a reporté les valeurs de résistance par mètre des conducteurs de nickel-chrome, constantan et manganin pour les sections d'usage le plus fréquent dans les applications électriques.

FORMULE 98 - Calcul de la résistance par mètre à chaud d'un fil de chauffage connaissant la résistance par mètre à froid (formule 97), le coefficient de température du matériau (tableau III, figure 1) et la température de fonctionnement du fil de chauffage.

(R / m)t = (R / m)20 + [image] (R / m)20 (t - 20)

(R / m)t = résistance par mètre à la température de fonctionnement du fil de chauffage en Ohm / m (ohm par mètre).

(R / m)20 = résistance par mètre à la température ambiante en Ohm / m (ohm par mètre)

= coefficient de température du matériau

t = température de fonctionnement du fil de chauffage en ° C (degrés Celsius)

t - 20 = augmentation de température en ° C (degrés Celsius)

(Cette formule est tirée de la formule 96 en substituant le symbole de la résistance (R) à celui de la résistance par mètre, R / m).

  • Exemple :

Données : (R / m)20 = 5,65 Ohm / m (résistance par mètre à froid d'un fil de nickel-chrome ayant un diamètre de 0,45 mm ; tableau IV, figure 2) ; [image] = 0,00011 (coefficient de température du nickel-chrome ; tableau III, figure 1) ; t = 1020° C (température de fonctionnement du fil de chauffage).

Augmentation de température pendant le passage de la température ambiante à la température de fonctionnement du fil : t - 20 = 1020 - 20 = 1000° C

Résistance par mètre à 1020° C : (R / m)t = 5,65 + 0,00011 x 5,65 x 1000 = 5,65 + 0,6215 = 6,2715 [image] 6,28 Ohm / m (valeur approchée par excès).

OBSERVATION : Le calcul de la résistance par mètre à chaud d'un fil de chauffage est nécessaire pour en déterminer la longueur quand on connaît la valeur de la résistance qu'il doit avoir pendant le fonctionnement, c'est-à-dire sa résistance à chaud. Pour mieux expliquer avec un exemple pratique, voyons comment on doit procéder dans le calcul de la résistance au nickel-chrome d'un appareil de chauffage électrique.

Calcul de la résistance d'un appareil de chauffage (four électrique, étuve électrique, etc...).

Données : Le four est alimenté avec la tension de 220 V et doit dissiper une puissance de 600 W à la température d'environ 1020° C (température de fonctionnement du fil de chauffage).

Procédé :

1) On calcule l'intensité du courant qui alimente le four dans les conditions normales de fonctionnement ; dans ce but, on utilise la formule 86 :

I = P / V = 600 / 220 = [image] 2,73 A (valeur approchée par excès)

2) En se basant sur la valeur du courant calculé, on choisit la section du fil ; pour le courant de 2,73 A, il faudra choisir un fil de nickel-chrome de diamètre 0,45 mm correspondant à la section de 0,159043 mm2 (voir tableau 4 de la figure 2, 1ère théorie). D'une façon générale, pour faire ce choix, il faut connaître la densité de courant nécessaire pour maintenir le fil de nickel-chrome à la température de fonctionnement.

Par la suite, dans le formulaire 4, nous verrons comment procéder pour calculer la section d'un fil conducteur connaissant la densité de courant admise par le matériau et l'intensité du courant qui doit passer dans le fil ; il vous suffit de connaître maintenant les diamètres des fils qui sont indiqués dans la cinquième colonne en partant de la gauche sur le tableau V (figure 3 ci-dessous) en correspondance avec les diverses valeurs du courant reportées dans la troisième colonne.

3) On calcule la valeur de la résistance à chaud que le fil doit présenter pour dissiper la puissance de 600 W, la tension de 220 V étant appliquée ; on utilise dans ce but la formule 93 :

R = V2 / P = 2202 / 600 = 48 400 / 600 = 80,666 [image] 80,67 Ohm (valeur approchée par excès)

4) En consultant le tableau IV (figure 2, formulaire maths2, 1ère partie), on détermine la résistance par mètre à froid du fil de nickel-chrome ayant un diamètre de 0,45 mm (section de 0,159043 mm2) ; la valeur indiquée sur le tableau est de 5,65 Ohm / m.

5) Connaissant la valeur de la résistance par mètre à froid du fil nickel-chrome choisi, on calcule la valeur de la résistance par mètre de ce même fil à la température de fonctionnement (1020° C) ; dans ce but, on utilise la formule 98 :

(R / m)t = (R / m)20 + [image] (R / m)20 (t - 20)

= 5,65 + 0,00011 x 5,65 x 1000

= 5,65 + 0,6215 = 6,2715 [image] 6,28 Ohm / m (valeur approchée par excès)

On peut éviter ce calcul en reprenant la valeur de la résistance par mètre à chaud dans le tableau V (figure 3) en correspondance avec les valeurs de 600 W et 220 V.

6) Connaissant la valeur de la résistance à chaud du fil (80,67 Ohm ) et la valeur de la résistance par mètre à chaud (6,28 Ohm ), on calcule la longueur du fil en divisant la première valeur par la seconde :

80,67 / 6,28 = 12,84 mètres

Pour construire un four électrique fonctionnant avec la tension de 220 V, à la température d'environ 1000° C (1020° C dans les calculs) de façon à dissiper une puissance de 600 W, on peut donc utiliser un fil de nickel-chrome ayant la résistivité de 0,9 µ Ohm.m (tableau III, figure 1).

La valeur de la résistivité du nickel-chrome n'a pas été mentionnée dans le calcul, mais a été introduite précédemment dans la formule 97 pour calculer les résistances par mètre indiquées dans le tableau IV (figure 2, "1ère partie du formulaire mathématiques N° 2"), c'est-à-dire les valeurs des résistances par mètre à froid utilisées successivement dans la formule 98 pour calculer les résistances par mètre à chaud indiquées dans le tableau V (ci-dessus).


Vu dans ... http://yann.lelogeais.free.fr/science/formules_electrotechnique.html

FORMULES MATHÉMATIQUES

"ELECTROTECHNIQUE

NOTA :

Comme dans les formulaires précédents, les unités utilisées dans les calculs sont empruntées au système S.I.. Les formules contenues dans ce rappel concernent l'électrotechnique et les condensateurs.

FORMULE 99 - Calcul de la puissance électrique d'un appareil relié au secteur connaissant le temps de fonctionnement, le nombre correspondant de tours du disque visible au compteur et le nombre de tours par kilowatt-heure indiqué pour chaque type de compteur.

Énoncé : La puissance électrique, exprimée en watts, s'obtient en multipliant par 3 600 000 le nombre de tours du disque tournant (figure 1) et en divisant le produit obtenu par le nombre de tours par kilowatt-heure (2 160 tours / kW.h dans le cas du compteur de la figure 1) et par le temps de fonctionnement exprimé en secondes.

P = (3 600 000 x n) / (N x t)

P = puissance électrique en W (watt)

n = nombre de tours du disque du compteur

N = nombre de tours par kilowatt-heure (tours / kW.h) du compteur

t = temps en secondes mis par le disque pour accomplir 'n' tours

  • Exemple :

Données : n = 18 tours (comptés lorsque l'appareil dont on veut déterminer la puissance électrique est branché au secteur) ; N = 2 160 / kW.h (indiqués sur le cadran du compteur de la figure 1) ; t = 30 s (temps mis pour accomplir 18 tours, mesuré avec un chronomètre).

Puissance électrique de l'appareil :

P = (3 600 000 x 18) / (2 160 x 30) = 64 800 000 / 64 800 = 1 000 W

OBSERVATION :

Pour établir le nombre de tours (n) accomplis par le disque tournant du compteur, on compte combien de fois, pendant le temps considéré, le petit trait rouge ou noir (figure 1) passe devant la petite fenêtre à travers laquelle on voit ce disque

Sur les compteurs, l'indication du nombre de «tours au kilowatt-heure» est presque toujours remplacée par l'indication équivalente «tour par kilowatt-heure» ou bien par le symbole tours / kW.h.

FORMULE 100 - Calcul du coût de l'énergie électrique consommée par un appareil connaissant la quantité d'énergie consommée et le prix unitaire, exprimé en francs par kilowatt-heure.

C = pW

C = coût de l'énergie électrique en F (franc)

p = prix unitaire de l'énergie électrique en F / kW.h (franc par kilowatt-heure)

W = énergie électrique en kW.h (kilowatt-heure)

  • Exemple :

Données : p = 0,40 F kW.h ; W = 97,8 kW.h (voir les indications portées à la figure 1).

Coût : C = 0,40 x 97,8 = 39,12 F

FORMULE 101 - Calcul du coût à l'heure de l'énergie consommée par un appareil électrique connaissant la puissance de l'appareil et le prix unitaire de l'énergie.

Énoncé : Le coût à l'heure, exprimé en francs, de l'énergie consommée par un appareil électrique s'obtient en divisant par 1 000 le produit entre la puissance, exprimée en watts, et le prix unitaire, exprimé en francs par kilowatt-heure.

C / h = Pp / 1 000

C / h = coût à l'heure en F (franc)

P = puissance électrique en W (watt)

p = prix unitaire de l'énergie électrique en F / kW.h (franc par kilowatt-heure)

  • Exemple :

Données : P = 100 W (puissance d'une petite lampe) ; p = 0,40 F / kW.h

Coût à l'heure : C / h = (100 x 0,40) / 1 000 = 0,04 F soit 4 centimes

FORMULE 102 - Calcul de la capacité d'un corps, connaissant la quantité d'électricité et le potentiel de ce corps.

Énoncé : La capacité électrique, exprimée en farads, s'obtient en divisant la quantité d'électricité, exprimée en coulombs, par le potentiel exprimé en volts.

C = Q / V

C = capacité électrique en F (farad)

Q = quantité d'électricité en C (coulomb)

V = potentiel (volt)

  • Exemple :

Données : Q = 0,00002 C ; V = 10 V

Capacité électrique : C = 0,00002 / 10 = 0,000002 = 2 x 10-6 F

OBSERVATION :

Puisque la capacité électrique calculée est relativement petite, on peut exprimer le résultat en microfarads (µF), 1 µF = 10-6 F.

D'où C = 2 µF

FORMULE 103 - Calcul de la capacité d'un condensateur, connaissant la quantité d'électricité présente sur une des armatures et la différence de potentiel entre les armatures.

Énoncé : La capacité d'un condensateur, exprimée en farads s'obtient en divisant la quantité d'électricité exprimée en coulombs, présente sur l'une ou l'autre armature, par la différence de potentiel entre ces armatures, exprimée en volts.

C = Q / V

C = capacité du condensateur en F (farad)

Q = quantité d'électricité en C (coulomb)

V = différence de potentiel en V (volt)

La présente formule est semblable à la formule 102 et les grandeurs qu'elle contient sont exprimées dans les mêmes unités de mesure ; c'est pourquoi les procédés de calcul sont identiques dans les deux cas.

  • Exemple :

Données : Q = 0,000008 C ; V = 200 V

Capacité du condensateur : C = 0,000008 / 200 = 4 x 10-8 F

OBSERVATION :

D'une façon générale, les capacités des condensateurs sont très petites par rapport à l'unité de mesure, qui est le farad, et pour cette raison, on utilise couramment les sous-multiples du farad, soit le microfarad (µF ; 1 µF = 10-6 F), soit le nanofarad (nF ; 1 nF = 10-9 F) et le picofarad (pF ; 1 pF = 10-12). En exprimant le résultat de l'exemple précédent, en utilisant les divers sous-multiples du farad, on obtient :

C = 4 x 10-8 F = 0,04 µF = 40 nF = 40 000 pF

FORMULE 104 - Calcul de la quantité d'électricité présente sur l'une ou l'autre armature d'un condensateur, connaissant la différence de potentiel entre les armatures et la capacité du condensateur.

Q = CV

Q = quantité d'électricité en C (coulomb)

C = capacité en F (farad)

V = différence de potentiel en V (volt)

(Cette formule est tirée de la formule 103).

  • Exemple :

Données : C = 20 nF = 2 x 10-8 F (pour l'équivalence entre le nanofarad et l'unité farad, voir l'observation qui suit la formule 103) ; V = 500 V.

Quantité d'électricité présente sur une armature du condensateur :

Q = 2 x 10-8 x 500 = 10-5 C

FORMULE 105 - Calcul de la différence de potentiel (tension) existant entre les armatures d'un condensateur, connaissant la quantité d'électricité présente sur une armature et la capacité du condensateur.

V = Q / C

V = différence de potentiel en V (volt)

Q = quantité d'électricité en C (coulomb)

C = capacité en F (farad)

(Cette formule est tirée de la formule 103).

  • Exemple :

Données : Q = 0,0006 C ; C = 5 µF = 5 x 10-6 F (pour l'équivalence entre le microfarad et l'unité de mesure farad, voir l'observation qui suit la formule 103).

Différence de potentiel existant entre les armatures du condensateur :

V = 0,0006 / (5 x 10-6) = 120 V

FORMULE 106 - Calcul de la constante diélectrique absolue d'un matériau, connaissant la constante diélectrique absolue du vide (ou de l'air) et la constante diélectrique relative au vide (ou à l'air) de ce même matériau.

Énoncé : La constante diélectrique absolue d'un matériau, exprimée en picofarad par mètre, s'obtient en multipliant la constante diélectrique relative au vide (ou à l'air) du matériau par la constante diélectrique absolue du vide (ou de l'air), exprimée en picofarad par mètre.

E = Eo x Er

E = constante diélectrique absolue d'un matériau en pF / m (picofarad par mètre).

E o = constante diélectrique absolue du vide (8,86 pF / m (picofarad par mètre).

E r = constante diélectrique relative du matériau (voir tableau VI, figure 2).

  • Exemple :

Données : Eo = 8,86 pF / m ; Er = 5 (constante diélectrique relative au carton bakélisé, voir tableau VI, figure 2).

Constante diélectrique absolue du carton bakélisé :

E = 8,86 x 5 = 44,3 pF / m

OBSERVATION :

Parfois, dans les livres de physique et dans les manuels techniques, cette même constante diélectrique absolue est exprimée en farad par mètre (F / m). Le farad par mètre est l'unité de mesure adoptée dans le système international, l e picofarad par centimètre et le picofarad par mètre sont des sous-multiples de la même unité :

1 pF / cm = 10-10 F / m ; 1 F / m = 1010 pF / cm

1 pF / m = 10-12 F / m ; 1 F / m = 1012 pF / m

1 pF / cm = 100 pF / m ; 1 pF / m = 0,01 pF / cm

Sur le tableau VI figure 2, on a indiqué les constantes diélectriques relatives au vide, ou à l'air sec, de quelques matériaux isolants qui peuvent présenter un intérêt pour l'électronicien.

FORMULE 107 - Calcul de la constante diélectrique relative d'un matériau, connaissant les constantes diélectriques absolues du vide (ou de l'air) et du matériau.

E r = E / Eo

E r = constante diélectrique relative du matériau

E = constante diélectrique absolue du matériau en pF / m (picofarad par mètre)

E o = constante diélectrique absolue du vide 8,86 pF / m (picofarad / m)

(Cette formule est tirée de la formule 106).

  • Exemple :

Données : E = 16,834 pF / m (constante diélectrique absolue de la cire d'abeilles).

Eo = 8,86 pF / m (constante diélectrique absolue du vide ; voir l'observation qui suit la formule 106.

Constante diélectrique relative à la cire d'abeilles : Er = 16,834 / 8,86 = 1,9

(Valeur indiquée au tableau VI, figure 2).

FORMULE 108 - Calcul de la capacité d'un condensateur à air, formé par deux plaques égales, planes et parallèles, connaissant leur surface, la distance entre les superficies en présence et la constante diélectrique absolue de l'air.

Énoncé : La capacité du condensateur à air (figure 3-a), exprimée en picofarad, s'obtient en multipliant la constante diélectrique absolue de l'air (8,86 pF / m ; formule 106) par la surface d'une plaque, exprimée en centimètres carrés et en divisant le produit obtenu par la distance entre les plaques, exprimée en millimètres et multipliée par 10.

C = (Eo x S) / (10 x d)

C = capacité du condensateur en pF (picofarad)

E o = constante diélectrique absolue de l'air = 8,86 pF / m (picofarad par mètre)

S = surface d'une plaque en cm2

d = distance entre les plaques en mm.

  • Exemple : (figure 3-a)

Données : Eo 8,86 pF / m ; S = 64 cm2 ; d = 1,5 mm

Capacité du condensateur : C = (8,86 x 64) / (10 x 1,5) = 567,04 / 15 = 37,8 pF

FORMULE 109 - Calcul de la capacité d'un condensateur à air formé par trois ou plusieurs plaques égales, planes et parallèles, reliées comme montré figure 3-b, connaissant la surface des plaques, la distance qui les sépare, le nombre de plaques et la constante diélectrique absolue de l'air.

Énoncé : La capacité d'un condensateur à air (figure 3-b) s'obtient en multipliant la capacité de deux plaques adjacentes, calculée avec la formule 108, par le nombre de plaques moins une.

C = (Eo x S) / (10 x d) x (n - 1)

C = capacité du condensateur en pF (picofarad)

E o = constante diélectrique absolue de l'air = 8,86 pF / m (picofarad par mètre)

S = surface d'une plaque en cm2

d = distance entre les plaques en mm

n = nombre de plaques

  • Exemple :

Données : Eo = 8,86 pF / m ; S = 12 cm2 ; d = 0,8 mm ; n = 11 plaques

Capacité du condensateur :

C = (8,86 x 12) / (10 x 0,8) x (11 - 1) = (106,32 / 8) x 10 = 13,29 x 10 = 132,9 pF

FORMULE 110 - Calcul de l'énergie électrique emmagasinée par un condensateur, connaissant la quantité d'électricité présente sur l'une ou l'autre armature et la tension existante entre elles.

Énoncé : L'énergie emmagasinée par un condensateur, exprimée en joules, s'obtient en multipliant la quantité d'électricité présente sur une armature, exprimée en coulombs, par la tension entre les armatures, exprimée en volts et en divisant par 2 le produit obtenue.

W = QV / 2

W = énergie électrique en J (joule)

Q = quantité d'électricité en C (coulomb)

V = tension en V (volt)

  • Exemple :

Données : Q = 0,0004 C (quantité d'électricité présente sur une armature du condensateur) ;

V = 200 V (tension entre les armatures du condensateur).

Énergie électrique emmagasinée par le condensateur :

W = (0,0004 x 200) / 2 = 0,08 / 2 = 0,04 J

FORMULE 111 - Calcul de la quantité d'électricité présente sur l'armature d'un condensateur, connaissant la valeur de l'énergie emmagasinée par le condensateur et la tension existant entre ses armatures.

Q = 2W / V

Q = quantité d'électricité en C (coulomb)

W = énergie électrique en J (joule)

V = tension en V (volt)

(Cette formule est tirée de la formule 110)

  • Exemple :

Données : W = 0,08 J = 0,08 J (énergie emmagasinée par le condensateur).

V = 160 V (tension entre les armatures du condensateur).

Quantité d'électricité présente sur une armature du condensateur :

Q = (2 x 0,08) / 160 = 0,16 / 160 = 0,001 C

FORMULE 112 - Calcul de la tension existant entre les armatures d'un condensateur, connaissant la valeur de l'énergie emmagasinée et la quantité d'électricité présente sur une armature.

V = 2W / Q

V = tension en V (volt)

W = énergie électrique en J (joule)

Q = quantité d'électricité en C (coulomb)

(Cette formule est tirée de la formule 110)

  • Exemple :

Données : W = 1,5 J (énergie emmagasinée par le condensateur).

Q = 0,06 C (quantité d'électricité présente sur une armature du condensateur).

Tension entre les armatures du condensateur :

V = (2 x 1,5) / 0,06 = 3 / 0,06 = 50 V

FORMULE 113 - Calcul de l'énergie électrique emmagasinée par un condensateur, connaissant la capacité et la tension existant entre les armatures.

Énoncé : L'énergie emmagasinée par un condensateur, exprimée en joules, s'obtient en multipliant la capacité exprimée en farads par le carré de la tension, exprimée en volt et en divisant par deux le produit obtenu.

W = CV2 / 2

W = énergie électrique en J (joule)

C = capacité en F (farad)

V = tension en V (volt)

  • Exemple :

Données : C = 400 µF = 0,0004 F ; V = 50 V

Énergie électrique emmagasinée :

W = (0,0004 x 502) / 2 = (0,0004 x 2 500) / 2 = 1 / 2 = 0,5 J

FORMULE 114 - Calcul de la capacité d'un condensateur, connaissant la valeur de l'énergie emmagasinée et la tension existant entre les armatures.

C = 2W / V2

C = capacité en F (farad)

W = énergie électrique en J (joule)

V = tension en V (volt)

(Cette formule est tirée de la formule 113).

  • Exemple :

Données : W = 0,05 J (énergie emmagasinée par le condensateur).

V = 500 V (tension entre les armatures du condensateurs).

Capacité : C = (2 x 0,05) / 5002 = 0,1 / 250 000 = 4 x 10-7 F = 0,4 µF (microfarad)

FORMULE 115 - Calcul de la tension existant entre les armatures d'un condensateur, connaissant la valeur de l'énergie emmagasinée et la capacité du condensateur.

Énoncé : La tension existant entre les armatures d'un condensateur, exprimée en volts, s'obtient en divisant le double de l'énergie emmagasinée, exprimée en joules, par la capacité exprimée en farads et en extrayant la racine carrée du quotient obtenu.

  • Exemple :

Données : W = 4,9 J (énergie électrique emmagasinée par le condensateur).

C = 80 µF = 8 x 10-5 F (capacité du condensateur)

Tension existante entre les armatures du condensateur :

FORMULE 116 - Calcul de l'intensité du champ électrique existant dans le diélectrique d'un condensateur, connaissant la tension et la distance entre les armatures.

Énoncé : L'intensité du champ électrique existant dans le diélectrique d'un condensateur, exprimée en kilovolts par mètre s'obtient en divisant la tension existant entre ses armatures, exprimée en volts, par la distance qui les sépare exprimée en millimètres.

E = V / d

E = intensité du champ électrique en kV / m (kilovolt par mètre)

V = tension en V (volt)

d = distance entre les armatures en mm

  • Exemple :

Données : V = 350 V ; d = 0,7 mm.

Intensité du champ électrique : E = 350 / 0,7 = 500 kV / m

OBSERVATION :

L'intensité maximale du champ électrique admis par un diélectrique est appelée rigidité diélectrique.

Au tableau VI figure 2, à côté des valeurs de la constante diélectrique relative à quelques matériaux isolants (diélectriques), sont portées les valeurs de la rigidité diélectrique. On observera que la rigidité diélectrique, dans ce tableau, est exprimée en kilovolts par centimètre (kV /cm) au lieu de kilovolts par mètre (kV / m), comme indiqué dans la formule 116. Le kilovolt par centimètre et le kilovolt par mètre sont des multiples du volt par mètre (V / m), unité de mesure de l'intensité du champ électrique :

1 kV / m = 1 000 V / m ; 1 kV / cm = 100 000 V / m

1 kV / m = 0,01 kV / cm ; 1 kV / cm = 100 kV / m

FORMULE 117 - Calcul de l'épaisseur d'une couche isolante, connaissant la rigidité diélectrique du matériau et la tension électrique qu'il devra soutenir entre l'une et l'autre superficie de l'épaisseur.

Énoncé : L'épaisseur de la couche isolante, exprimée en millimètres, s'obtient en divisant la tension, exprimée en volts, par la rigidité diélectrique du matériau, exprimée en kilovolts par centimètre (tableau VI, figure 2) et multipliée par 100.

d = V / (100 x Rd)

d = épaisseur de l'isolant en mm

V = tension en V (volt)

Rd = rigidité diélectrique en kV / cm (kilovolt par centimètre)

  • Exemple :

Données : V = 12 000 Rd (tension à appliquer entre les surfaces opposées du diélectrique).

Rd = 600 kV / cm (rigidité diélectrique minimale du mica ; voir tableau VI, figure 2).

Épaisseur de la couche de mica nécessaire pour obtenir l'isolement à la tension indiquée :

d = 12 000 / (100 x 600) = 12 000 / 60 000 = 0,2 mm

FORMULE 118 - Calcul de la tension qu'une épaisseur de matériau isolant pourra supporter, connaissant l'épaisseur et la rigidité diélectrique du matériau.

V = 100 x Rd x d

V = tension en V (volt)

Rd = rigidité diélectrique en kV / cm (kilovolt par centimètre)

d = épaisseur en mm

(Cette formule est tirée de la formule 117)

  • Exemple :

Données : Rd = 400 kV / cm (rigidité diélectrique minimale du papier paraffiné, voir tableau VI, figure 2) ; d = 0,025 mm (épaisseur d'une feuille de papier paraffiné).

Tension que l'on veut appliquer entre les deux pages d'une feuille de papier paraffiné :

V = 100 x 400 x 0,025 = 1 000 V

FORMULE 119 - Calcul de la capacité totale de deux ou de plusieurs condensateurs reliés en parallèle, connaissant la capacité de chaque condensateur.

Énoncé : La capacité totale de deux ou de plusieurs condensateurs reliés en parallèle s'obtient en additionnant leurs capacités.

Ct = C1 + C2 + C3 + ... + Cn

Ct = capacité totale

C1 = capacité du premier condensateur

C2 = capacité du second condensateur

C3 = capacité du troisième condensateur

Cn = capacité du dernier condensateur

Les valeurs de capacité doivent toutes être exprimées avec la même unité de mesure.

  • Exemples :

a) Données : C1 = 10 pF (picofarad) ; C2 = 18 pF ; C3 = 8 pF ; Cn = 24 pF.

Capacité totale : Ct = 10 + 18 + 8 + 24 = 60 pF

b) Données : C1 = 50 nF (nanofarad) ; C2 = 30 nF ; C3 = 15 nF ; C4 = 60 nF ; Cn = 5 nF.

Capacité totale : Ct = 50 + 30 + 15 + 60 + 5 = 160 nF

c) Données : C1 = 2 µF (microfarad) ; C2 = 5 µF ; C3 = 5 µF

Capacité totale : Ct = 2 + 5 + 5 = 12 µF

FORMULE 120 - Calcul de la capacité équivalente de deux ou de plusieurs condensateurs de valeur égale, reliés en série, connaissant leur capacité.

Énoncé : La capacité équivalente de deux ou de plusieurs condensateurs ayant la même capacité, reliés en série, s'obtient en divisant la capacité d'un condensateur par le nombre de condensateurs.

Ceq = C / n

Ceq = capacité équivalente

C = capacité de chaque condensateur

n = nombre de condensateurs.

La capacité équivalente est obtenue avec la même unité de mesure que celle utilisée pour indiquer la capacité des condensateurs.

  • Exemples :

a) Données : C = 420 pF (picofarad) ; n = 2.

Capacité équivalente : Ceq = 420 / 2 = 210 pF.

b) Données : C = 40 nF (nanofarad) ; n = 4

Capacité équivalente : Ceq = 40 / 4 = 10 nF.

c) Données : C = 2 µF (microfarad) ; n = 3

Capacité équivalente : Ceq = 2 / 3 [image] 0,666 µF = 666 nF.

FORMULE 121 - Calcul de la capacité équivalente de deux condensateurs de valeur différente, reliés en série, connaissant leur capacité respective.

Énoncé : La capacité équivalente de deux condensateurs reliés en série s'obtient en multipliant la capacité des deux condensateurs et en divisant le produit obtenu par la somme de ces capacités.

Ceq = (C1 x C2) / (C1 + C2)

Ceq = capacité équivalente

C1 = capacité d'un condensateur

C2 = capacité de l'autre condensateur.

Les valeurs de capacité doivent toutes être exprimées avec la même unité de mesure.

  • Exemple :

Données : C1 = 40 nF (nanofarad) ; C2 = 60 nF.

Capacité équivalente des deux condensateurs reliés en série :

Ceq = (40 x 60) / (40 + 60) = 2 400 / 100 = 24 nF

FORMULE 122 - Calcul de la capacité d'un condensateur à relier en série à un autre condensateur de capacité connue, pour obtenir une capacité équivalente donnée.

Énoncé : La capacité d'un condensateur à relier en série à un autre condensateur, pour obtenir une capacité équivalente donnée, se calcule en multipliant la capacité du condensateur connu par la capacité équivalente et en divisant le produit par la différence de ces mêmes valeurs.

Ci = (C x Ceq) / (C - Ceq)

Ci = capacité inconnue

C = capacité du condensateur disponible

Ceq = capacité équivalente que l'on veut obtenir

Les valeurs de capacité doivent toutes être exprimées avec la même unité de mesure.

  • Exemple :

Données : C = 500 pF (picofarad) ; Ceq = 400 pF.

Capacité inconnue : Ci = (500 x 400) / (500 - 400) = 200 000 / 100 = 2 000 pF

FORMULE 123 - Calcul de la capacité équivalente de plusieurs condensateurs reliés en série, connaissant leur capacité.

Énoncé : La capacité équivalente de plusieurs condensateurs reliés en série, s'obtient en exécutant les calculs en trois temps : on calcule d'abord l'inverse de la capacité de chaque condensateur, ce qui revient à diviser le nombre 1 par la valeur de la capacité. Ensuite, on additionne les valeurs des inverses. Enfin, on calcule la capacité équivalente en divisant le nombre 1 par la somme des inverses.

Ceq = capacité équivalente

C1 = capacité du premier condensateur

C2 = capacité du second condensateur

C3 = capacité du troisième condensateur

Cn = capacité du dernier condensateur

Les valeurs de capacité doivent toutes être exprimées avec la même unité de mesure.

  • Exemple :

Données : C1 = 500 pF (picofarad) ; C2 = 2 000 pF ; C3 = 400 pF ; Cn = 200 pF.

Capacité équivalente :

OBSERVATION :

Si l'on doit calculer la capacité équivalente de deux condensateurs reliés en série, on peut utiliser la formule 123, mais il est plus simple de recourir à la formule 121 ; En outre, dans le cas où les capacités des condensateurs reliés en série sont égales, on peut alors utiliser la formule 120.


Vu dans ... http://yann.lelogeais.free.fr/science/formules_electromagnetisme.html

FORMULES MATHÉMATIQUES

"ELECTROMAGNETISME"

Dans ce dernier formulaire, vous trouverez la suite des formules concernant l'électromagnétisme et les diverses grandeurs relatives aux signaux périodiques les plus couramment utilisés en électronique.

FORMULE 124 - Calcul de la force magnétomotrice produite par une bobine parcourue par un courant, connaissant le nombre de spires de l'enroulement et l'intensité du courant.

Énoncé : La force magnétomotrice, exprimée en ampères-tours, s'obtient en multipliant le nombre de spires par l'intensité du courant, exprimée en ampères.

F = NI

F = force magnétomotrice en A.t (ampère-tour)

N = nombre de spires

I = intensité du courant en A (ampère)

  • Exemple :

Données : N = 1 600 (nombre de spires d'une bobine) ; I = 0,05 A (intensité du courant qui parcourt l'enroulement de la bobine).

Force magnétomotrice produite par la bobine : F = 1 600 x 0,05 = 80 A.t.

FORMULE 125 - Calcul du nombre de spires d'une bobine, connaissant la force magnétomotrice qu'elle doit produire et l'intensité du courant qui parcourt l'enroulement.

N = F / I

N = nombre de spires de l'inducteur

F = force magnétomotrice en A.t (ampère-tour)

I = intensité du courant en A (ampère)

(Cette formule est tirée de la formule 124).

  • Exemple :

Données : F = 100 A.t ; I = 0,025 A

Nombre de spires de l'enroulement : N = 100 / 0,025 = 4 000.

FORMULE 126 - Calcul de l'intensité du courant qui doit parcourir l'enroulement d'une bobine, connaissant la force magnétomotrice de la bobine et le nombre de spires de l'enroulement.

I = F / N

I = intensité du courant en A (ampère)

F = force magnétomotrice en A.t (ampère-tour)

N = nombre de spires de la bobine

(Cette formule est tirée de la formule 124).

  • Exemple :

Données : F = 50 A.t. ; N = 800

Intensité du courant qui parcourt l'enroulement de la bobine :

I = 50 / 800 = 0,0625 A

FORMULE 127 - Calcul de la perméabilité magnétique absolue d'un matériau, connaissant la perméabilité absolue du vide et la perméabilité relative du matériau.

Énoncé : La perméabilité magnétique absolue d'un matériau, exprimée en micro-henrys par mètre, s'obtient en multipliant la perméabilité magnétique absolue du vide, exprimée en micro-henrys par mètre, par la perméabilité relative du matériau.

µ = µo x µr

µ = perméabilité magnétique absolue du matériau en µH / m (micro-henry par mètre)

µo = perméabilité magnétique absolue du vide égale à 1,256 µH / m (micro-henry par mètre)

µr = perméabilité magnétique relative du matériau (tableau VII, figure 1).

  • Exemple :

Données : µo = 1,256 µH / m ; µr = 2 000 (valeur maximale de la perméabilité relative de l'alliage magnétique perminvar 45 - 25 (valeur maximale) :

µ = 1,256 x 2 000 = 2 512 µH / m.

OBSERVATION :

Au tableau VII de la figure 1, on a donné les valeurs de la perméabilité magnétique relative à quelques matériaux diamagnétiques, paramagnétiques et ferromagnétiques. On notera qu'en général, les matériaux diamagnétiques ont une valeur de perméabilité relative légèrement inférieures à 1 et que les matériaux paramagnétiques ont des valeurs de perméabilité relative légèrement supérieures à 1 ; ces valeurs peuvent se considérer comme pratiquement égales à 1 dans toutes les applications techniques.

La perméabilité absolue des matériaux diamagnétiques et paramagnétiques est donc pratiquement égale à celle du vide.

µ = µo x µr = 1,256 x 1 = 1,256 µH / m

La perméabilité des matériaux ferromagnétiques n'est pas constante mais change selon la variation de l'intensité de magnétisation ; pour cette raison, on a indiqué au tableau VII les valeurs maximales. Ces valeurs ne suffisent pourtant pas à caractériser le comportement des matériaux ferromagnétiques ; dans ce but, il faudrait fournir des graphiques particuliers, appelés courbes de magnétisation ; par ces graphiques (qui présentent peu d'intérêt pour l'électronicien et qui ne seront donc pas pris en considération dans le formulaire), on peut établir la valeur de la perméabilité absolue des matériaux ferromagnétiques en relation avec les diverses valeurs de l'intensité de magnétisation de ces mêmes matériaux.

FORMULE 128 - Calcul de la perméabilité magnétique relative d'un matériau, connaissant la perméabilité absolue du vide et du matériau.

µr = µ / µo

µr = perméabilité magnétique relative

µ = perméabilité absolue du matériau en µH / m (microhenry par mètre)

µo = perméabilité absolue du vide = 1,256 µH / m (microhenry par mètre)

(Cette formule est tirée de la formule 127).

  • Exemple :

Données : µ = 8,792 µH / m (perméabilité magnétique absolue du fer silicium) ; µo = 1,256 µH / m

Perméabilité relative du fer silicium : µr = 8 792 / 1,256 = 7 000

(Voir tableau VII, figure 1).

FORMULE 129 - Calcul de l'inductance d'une bobine à une seule couche, sans noyau, connaissant la perméabilité absolue de l'air, la section des spires, le nombre de spires et la longueur de la bobine.

Énoncé : L'inductance d'une bobine à une seule couche, sans noyau, exprimée en microhenrys, s'obtient en multipliant la perméabilité absolue de l'air, exprimée en microhenrys par mètre, par la section des spires, exprimée en centimètres carrés, par le carré du nombre de spires et en divisant le produit obtenu par la longueur de la bobine, exprimée en centimètres et multipliée par 100.

L = µSN2 / 100 l

L = inductance en µH (microhenry)

µ = perméabilité absolue de l'air en µH / m (microhenry par mètre)

S = section des spires en cm2

N = nombre de spires

l = longueur de la bobine en cm.

  • Exemple :

Données : µ [image] 1,256 µH / m (valeur de la perméabilité absolue de l'air ; l'air est une substance paramagnétique ; voir à ce propos le tableau VII, figure 1 et l'observation qui suit la formule 127) ; S = 7,068 cm2 (section d'une bobine cylindrique à spires jointives de 3 cm de diamètre ; pour le calcul de la section, connaissant le diamètre, voir la formule 19 du formulaire) ; N = 120 spires ; l = 3,6 cm (longueur de la bobine).

Inductance de la bobine :

L = (1,256 x 7,068 x 1202) / (100 x 3,6) = (1,256 x 7,068 x 14 400) / (100 x 3,6)

L [image] 127 834 / 360 [image] 355 µH

OBSERVATION :

La formule 129 pour le calcul de l'inductance est valable en théorie, quand on admet que tout le flux magnétique produit par le courant est embrassé par les spires de l'enroulement ; en pratique, il arrive pourtant qu'une partie du flux magnétique produit soit dispersé ; pour tenir compte du flux dispersé, on a recours à des formules empiriques pour les calculs de projets.

FORMULE 130 - Calcul du flux embrassé par les spires d'un enroulement, connaissant l'inductance et l'intensité du courant.

Énoncé : Le flux embrassé par les spires d'un enroulement, exprimé en webers, s'obtient en multipliant l'inductance, exprimée en henrys, par l'intensité du courant qui parcourt l'enroulement, exprimée en ampères.

Fc = LI

Fc = flux embrassé par les spires d'un enroulement en Wb (weber)

L = inductance en H (henry)

I = intensité du courant en A (ampère)

  • Exemple :

Données : L = 2,5 H ; I = 0,03 A.

Flux embrassé par les spires de l'enroulement : Fc = 2,5 x 0,03 = 0,075 Wb.

OBSERVATION :

La formule 130 se réfère à un inducteur idéal, c'est-à-dire à une bobine dans laquelle tout le flux magnétique produit par le courant est embrassé par les spires de l'enroulement.

FORMULE 131 - Calcul de l'inductance d'une bobine, connaissant le flux embrassé par les spires de l'enroulement et l'intensité du courant qui le parcourt.

L = Fc / I

L = inductance en H (henry)

Fc = flux embrassé en Wb (weber)

I = intensité du courant en A (ampère)

(Cette formule est tirée de la formule 130).

  • Exemple :

Données : Fc = 0,002 / 0,05 = 0,04 H

FORMULE 132 - Calcul de l'intensité du courant qui parcourt une bobine, connaissant l'inductance et le flux embrassé par les spires de l'enroulement.

I = Fc / L

(Cette formule est tirée de la formule 130).

  • Exemple :

Données : Fc = 0,6 Wb ; L = 250 mH (millihenry) = 0,25 H.

Intensité du courant : I = 0,6 / 0,25 = 2,4 A.

FORMULE 133 - (loi de NEUMANN). Calcul de la force électromotrice induite dans une spire, connaissant la variation du flux magnétique embrassé par la spire et le temps pendant lequel s'accomplit cette variation.

Énoncé : La force électromotrice induite, exprimée en volts, s'obtient en divisant la variation du flux embrassé exprimée en webers, par le temps pendant lequel se produit cette variation, exprimée en secondes.

E = (F"c - F'c) / (t" - t')

E = force électromotrice induite en V (volt)

F"c = valeur du flux embrassé à la fin de l'intervalle considéré

F'c = valeur du flux embrassé au début de l'intervalle considéré

F"c - F'c = variation du flux en Wb (weber) qui s'écrit souvent [image] Fc

t" = instant final

t' = instant initial

t" - t' = intervalle de temps en secondes qui s'écrit souvent [image] t

La formule s'écrit également :

E = [image] Fc / [image] t

  • Exemple :

Données : F"c - F'c = [image] Fc = 2,2 Wb ; t" - t' = [image] t = 0,02 s.

Force électromotrice induite : E = 2,2 / 0,02 = 110 V

FORMULE 134 - Calcul de la force électromotrice d'auto-induction, connaissant l'inductance de l'enroulement, la variation de l'intensité du courant qui le parcourt et le temps pendant lequel se produit cette variation.

Énoncé : La force électromotrice d'auto-induction, exprimée en volts, s'obtient en multipliant l'inductance, exprimée en henrys, par la variation de l'intensité du courant, exprimée en ampères et en divisant le produit obtenu par le temps durant lequel se produit cette variation exprimé en secondes.

E = L x (I" - I') / (t" - t') = L [image] I / [image] t

E = force électromotrice d'auto-induction en V (volt)

L = inductance en H (henry)

I" = intensité finale du courant

I' = intensité initiale du courant

I" - I' = variation de l'intensité du courant en A (ampère) qui s'écrit souvent [image] I

t" = instant final

t' = instant initial

t" - t' = intervalle de temps en secondes qui s'écrit souvent [image] t

  • Exemple :

Données : L = 2,5 H (inductance d'un enroulement avec noyau) ; [image] I = 0,6 A ; [image] t = 0,01 s.

Force électromotrice d'auto-induction :

E = (2,5 x 0,6) / 0,01 = 1,5 / 0,01 = 150 V

FORMULE 135 - Calcul de l'inductance d'un enroulement, connaissant la force électromotrice d'auto-induction, la variation de l'intensité du courant et le temps pendant lequel se produit cette variation.

L = E x (t" - t') / (I" - I') = E [image] t / [image] I

L = inductance en H (henry)

E = force électromotrice d'auto-induction en V (volt)

t" = instant final

t' = instant initial

t" - t' = [image] t = intervalle de temps en secondes

I" = intensité finale du courant

I' = intensité initiale du courant

I" - I' = [image] I = variation de l'intensité du courant en A (ampère)

(Cette formule est tirée de la formule 134)

  • Exemple :

Données : E = 120 V ; [image] t = 0,01 s ; [image] I = 0,8 A.

Inductance de l'enroulement : L = (120 x 0,01) / 0,8 = 1,2 / 0,8 = 1,5 H

FORMULE 136 - Calcul de l'inductance totale présentée par deux ou plusieurs bobines reliées en série et non couplées entre elles, connaissant l'inductance de chacune des bobines.

Énoncé : L'inductance présentée en même temps par deux ou plusieurs bobines reliées en série s'obtient en additionnant les inductances des bobines.

Lt = L1 + L2 + L3 + ... + Ln

Lt = inductance totale

L1 = inductance de la première bobine

L2 = inductance de la seconde bobine

L3 = inductance de la troisième bobine

Ln = inductance de la dernière bobine

Les diverses inductances doivent toutes être exprimées dans la même unité de mesure.

  • Exemples :

a) Données : L1 = 0,5 H (henry) ; L2 = 0,5 H ; L3 = 1,5 H ; Ln = 2 H.

Inductance totale : Lt = 0,5 + 0,5 + 1,5 + 2 = 4,5 H.

b) Données : L1 = 20 mH (millihenry ; 1 mH = 0,001 H) ; L2 = 5 mH.

Inductance totale : Lt = 20 + 5 = 25 mH.

c) Données : L1 = 300 µH (microhenry ; 1 µH = 0,000001 H) ; L2 = 50 µH ; L3 = 150 µH

Inductance totale : Lt = 300 + 50 + 150 = 500 µH.

FORMULE 137 - Calcul de l'inductance équivalente présentée par deux ou plusieurs bobines de valeur égale, reliées en parallèle et non couplées entre elles, connaissant leur inductance.

Énoncé : L'inductance présentée par deux ou plusieurs bobines égales reliées en parallèle, s'obtient en divisant leur inductance par le nombre de bobines.

Leq = L / n

Leq = inductance équivalente

L = inductance de chaque bobine

n = nombre de bobines reliées en parallèle

L'inductance équivalente sera exprimée dans la même unité de mesure que celle utilisée pour indiquer l'inductance des bobines.

  • Exemple :

a) Données : L = 2 H (henry) ; nombre (n) de bobine = 4

Inductance équivalente : Leq = 2 / 4 = 0,5 H.

b) Données : L = 50 mH (millihenry ; 1 mH = 0,001 H) ; n = 2

Inductance équivalente : Leq = 50 / 2 = 25 mH.

c) Données : L = 600 µH (microhenry ; 1 µH = 0,000001 H) ; n = 3

Inductance équivalente : Leq = 600 / 3 = 200 µH.

FORMULE 138 - Calcul de l'inductance équivalente de deux bobines de valeur différente, reliées en parallèle et non couplées entre elles, connaissant leur inductance.

Énoncé : La somme des inductances présentées par deux bobines de différente inductance, reliées en parallèle, s'obtient en multipliant les deux valeurs et en divisant le produit obtenu par la somme de ces mêmes valeurs.

Leq = (L1 x L2) / (L1 + L2)

Leq = inductance équivalente

L1 = inductance d'une bobine

L2 = inductance de l'autre bobine.

Les valeurs d'inductance doivent toutes être exprimées dans la même unité de mesure.

  • Exemple :

Données : L1 = 12 mH (millihenry) ; L2 = 6 mH.

Inductance équivalente : Leq = (12 x 6) / (12 + 6) = 72 / 18 = 4 mH.

FORMULE 139 - Calcul de l'inductance d'une bobine à relier en parallèle à une autre bobine de valeur connue, pour obtenir une inductance équivalente connue (les deux bobines ne doivent pas être couplées entre elles).

Énoncé : L'inductance d'une bobine à relier en parallèle à une autre bobine, pour obtenir une inductance équivalente donnée, se calcule en multipliant la valeur de la bobine connue par l'inductance équivalente et en divisant le produit par la différence de ces valeurs.

Li = (L x Leq) / (L - Leq)

Li = inductance inconnue

L = valeur de la bobine disponible

Leq = inductance équivalente que l'on veut obtenir.

Les valeurs d'inductance doivent toutes être exprimées dans la même unité de mesure.

  • Exemple :

Données : L = 800 µH = 800 µH (microhenry) ; Leq = 600 µH

Inductance inconnue : Li = (800 x 600) / (800 - 600) = 480 000 / 200 = 2 400 µH

FORMULE 140 - Calcul de l'inductance équivalente de plusieurs bobines reliées en parallèle et non couplées entre elles, connaissant leur inductance.

Énoncé : L'inductance équivalente de plusieurs bobines reliées en parallèle, s'obtient en exécutant les calculs en trois temps : d'abord, on calcule l'inverse de l'inductance de chaque bobine, ce qui revient à diviser le nombre 1 par la valeur de la bobine ; ensuite, on additionne les valeurs des inverses ; enfin, on calcule l'inductance équivalente en divisant le nombre 1 par la somme des inverses.

Les valeurs d'inductance doivent toutes être exprimées dans la même unité de mesure.

  • Exemple :

Données : L1 = 2 mH (millihenry) ; L2 = 4 mH ; L3 = 4 mH.

OBSERVATION :

Si l'on doit calculer l'inductance équivalente de deux bobines reliées en parallèle, on peut utiliser la formule 140, mais il est plus simple de recourir à la formule 138 ; en outre, dans le cas où les inductances des bobines reliées en parallèle sont égales entre elles, il convient de recourir à la formule 137.

FORMULE 141 - Calcul de l'énergie emmagasinée par une bobine, parcourue par un courant, connaissant l'inductance et l'intensité du courant.

Énoncé : L'énergie emmagasinée par une bobine, exprimée en joules, s'obtient en multipliant l'inductance, exprimée en henrys par le carré de l'intensité du courant, exprimée en ampères et en divisant par 2 le produit obtenu.

W = (L x I2) / 2

W = énergie électrique en J (joule)

L = inductance en H (henry)

I = intensité du courant en A (ampère)

  • Exemple :

Données : L = 50 mH (millihenry) = 0,05 H ; I = 100 mA (milliampère) = 0,1 A

Énergie électrique emmagasinée :

W = (0,05 x 0,12) / 2 = 0,05 x 0,01 / 2 = 0,00025 J.

FORMULE 142 - Calcul de la fréquence d'une grandeur périodique (par exemple, d'un courant avec allure sinusoïdale), connaissant la période, c'est-à-dire la durée de chaque cycle.

Énoncé : La fréquence, exprimée en hertz, s'obtient en divisant le nombre 1 par la période exprimée en secondes.

f = 1 / T

f = fréquence en Hz (hertz)

T = période en s (seconde)

  • Exemple :

Donnée : T = 0,02 s.

Fréquence : f = 1 / 0,02 = 50 Hz.

OBSERVATION :

Si, dans la formule 142, la période est exprimée en millisecondes (ms ; 1 ms = 0,001 s), la fréquence sera exprimée en kilohertz, (kHz ; 1 kHz = 1 000 Hz) ; si au contraire, la période est exprimée en microsecondes (µs ; 1 µs = 0,000001 s), la fréquence sera exprimée en mégahertz (MHz ; 1 MHz = 1 000 000 Hz).

FORMULE 143 - Calcul de la période d'une grandeur périodique (par exemple, d'un courant alternatif avec allure sinusoïdale) connaissant la fréquence, c'est-à-dire le nombre de cycles accomplis pendant l'unité de temps.

Énoncé : La période, exprimée en secondes, s'obtient en divisant le nombre 1 par la fréquence, exprimée en hertz.

T = 1 / f

T = période en s (seconde)

f = fréquence en Hz (hertz)

  • Exemple :

Donnée : f = 1 000 Hz.

Période : T = 1 / 1 000 = 0,001 s

OBSERVATION :

Si, dans la formule 143, la fréquence est exprimée en kilohertz (kHz ; 1 kHz = 1 000 Hz), la période sera exprimée en millisecondes (ms ; 1 ms = 0,001 s) ; si, au contraire la fréquence est exprimée en mégahertz (MHz ; 1 MHz = 1 000 000 Hz), la période sera exprimée en microsecondes (µs ; 1 µs = 0,000001 s).

FORMULE 144 - Calcul de la valeur efficace d'un courant (ou tension) de type alternatif et sinusoïdal, connaissant la valeur maximale.

Énoncé : La valeur efficace d'un courant (ou de tension) de type alternatif sinusoïdal s'obtient en divisant la valeur maximale par la racine carrée de 2.

REMARQUES :

En multipliant le numérateur et le dénominateur de cette formule par 1,41, on obtient également la formule simplifiée suivante :

de même, on aura :

Ieff [image] 0,707 x Imax

Ieff = valeur efficace du courant en A (ampère)

Imax = valeur maximale du courant en A (ampère).

  • Exemple :

a) Donnée : valeur maximale du courant alternatif, Imax = 0,8 A (ampère).

Valeur efficace du courant alternatif : Ieff = 0,707 x 0,8 = 0,5656 A.

b) Donnée : valeur maximale de la tension alternative : Vmax = 311 V (volt).

Valeur efficace de la tension alternative : Veff [image] 0,707 x 311 = 220 V.

OBSERVATION :

La valeur efficace d'un courant (ou tension) alternatif dépend aussi de la forme d'onde. En effet, si l'onde est sinusoïdale, (figure 2-a), la valeur efficace est égale au produit de la valeur maximale par le nombre 0,707 ; par contre, si l'onde est rectangulaire (figure 2-b) la valeur efficace est égale à la valeur maximale. Si l'onde est triangulaire (figure 2-c), la valeur efficace est égale au produit de la valeur maximale par le nombre 0,577 (tableau VIII, figure 3). En général, un nombre précis correspond à chaque forme d'onde, nombre compris entre zéro et 1, qui multiplié par la valeur maximale, permet d'obtenir la valeur efficace.

FORMULE 145 - Calcul de la valeur maximale d'un courant (ou tension) alternatif sinusoïdal, connaissant la valeur efficace.

Vmax = Veff x 1,41

Vmax = valeur maximale de la tension en V (volt)

Veff = valeur efficace de la tension en V (volt)

Racine carrée de 2 [image] 1,41

Imax = Ieff x 02

Imax = valeur maximale du courant en A (ampère)

Ieff = valeur efficace du courant en A (ampère)

(Les formules ci-dessus sont tirées des formules 144).

  • Exemple :

a) Donnée : valeur efficace du courant alternatif, Ieff = 2,5 A (ampère)

2,5 A. Valeur maximale du courant alternatif : Imax = 1,41 x 2,5 = 3,5

b) Données : valeur efficace de la tension alternative, Veff = 160 V.

Valeur maximale de la tension alternative, Vmax = 1,41 x 160 = 225,6 V.

OBSERVATION :

Le nombre qui multiplie la valeur efficace dépend de la forme d'onde. En effet, si l'onde est sinusoïdale (figure 2-a), on utilisera le facteur 1,414 ; mais si l'onde est rectangulaire (figure 2-b), on utilisera le facteur 1 et la valeur maximale sera donc égale à la valeur efficace ; en outre, si l'onde est triangulaire (figure 2-c), on utilisera le facteur 1,73 (tableau VIII, figure 3).

FORMULE 146 - Calcul de la valeur crête à crête d'une tension alternative sinusoïdale, connaissant sa valeur efficace.

Énoncé : La valeur crête à crête d'une tension alternative sinusoïdale, s'obtient en multipliant la valeur efficace par le nombre fixe 2,82.

Vcc = 2,82 x Veff

Vcc = valeur crête à crête de la tension

Veff = valeur efficace de la tension

Icc = 2,82 x Ieff

Icc = valeur crête à crête du courant

Ieff = valeur efficace du courant

  • Exemple :

Donnée : Valeur efficace de la tension alternative, Veff = 220 V (volt)

Valeur de crête à crête de la tension, Vcc = 220 x 2,82 = 620,4 V.

OBSERVATION :

Le nombre fixe qui multiplie la valeur efficace dépend de la forme d'onde. En effet, si l'onde est sinusoïdale (figure 2-a), on utilisera le facteur 2,82 ; mais si l'onde est rectangulaire (figure 2-b), on utilisera le facteur 2 (tableau VIII, figure 3) ; si au contraire, l'onde est triangulaire (figure 2-c), on utilisera le facteur 3,46 (tableau VIII, figure 3).

FORMULE 147 - Calcul de la valeur moyenne d'un courant (ou tension) alternatif sinusoïdal, connaissant la valeur efficace.

Énoncé : La valeur moyenne d'un courant (ou tension) alternatif sinusoïdal s'obtient en multipliant la valeur efficace par le nombre fixe 0,9.

Vm = 0,9 x Veff

Vm = valeur moyenne de la tension en V (volt)

Veff = valeur efficace de la tension en V (volt)

Im = 0,9 x Ieff

Im = valeur moyenne du courant en A (ampère)

Ieff = valeur efficace du courant en A (ampère)

  • Exemple :

a) Donnée : Valeur efficace du courant alternatif, Ieff = 0,35 A (ampère)

Valeur moyenne du courant alternatif, Im = 0,9 x 0,35 = 0,315 A

b) Donnée : Valeur efficace de la tension alternative : Veff = 220 V.

Valeur moyenne de la tension alternative : Vm = 0,9 x 220 = 198 V.

OBSERVATION :

Le nombre fixe qui multiplie la valeur efficace dépend de la forme d'onde. En effet, si l'onde est sinusoïdale (figure 2-a), on utilisera le facteur 0,9 mais si l'onde est rectangulaire (figure 2-b), on utilisera le facteur 1 et de ce fait, la valeur moyenne sera égale à la valeur efficace ; enfin, si l'onde est triangulaire (figure 2-c), on utilisera le facteur 0,866 (tableau VIII, figure 3).

FORMULE 148 - Calcul de la pulsation d'une grandeur périodique, connaissant sa fréquence.

Énoncé : La pulsation, exprimée en radians par seconde, est donnée par deux fois le produit du nombre P par la fréquence, exprimée en hertz.

w = 2 n f [image] 6,28 f

w = pulsation en rd / s (radian par seconde)

P = symbole du nombre 3,14...

f = fréquence en Hz (hertz)

  • Exemple :

Donnée : f = 400 Hz

Pulsation : w [image] 6,28 x 400 = 2 512 rd / s.

FORMULE 149 - Calcul de la fréquence d'une grandeur périodique, connaissant la pulsation.

f = w / 2Õ [image] 0,159 w

f = fréquence en Hz (hertz)

w = pulsation en rd / s (radian par seconde)

Õ = symbole de nombre fixe 3,14...

(Cette formule est tirée de la formule 148).

  • Exemple :

Donnée : w = 2 000 rd / s.

Fréquence : f [image] 0,159 x 2 000 = 318 Hz.

FORMULE 150 - Calcul de la pulsation d'une grandeur périodique, connaissant sa période.

w = 2Õ / T [image] 6,28 / T

w = pulsation en rd / s (radian par seconde)

Õ = symbole du nombre fixe 3,14...

T = période en s (seconde)

La présente formule s'obtient en remplaçant dans la formule 148, la fréquence f, par le second membre de la formule 142, soit : 1 / T.

  • Exemple :

Donnée : T = 0,02 s (période du courant alternatif à 50 Hz).

Pulsation : w = 6,28 / 0,02 = 314 rd / s

FORMULE 151 - Calcul de la période d'une grandeur périodique, connaissant sa pulsation.

T = 2Õ / w [image] 6,28 / w

T = période en s (seconde)

Õ = symbole du nombre fixe 3,14...

w = pulsation en rd / s (radian par seconde)

(Cette formule est tirée de la formule 150).

  • Exemple :

donnée : w = 628 rd / s (pulsation d'un courant alternatif à 100 Hz)

Période : T = 6,28 / 628 = 0,01 s.

FORMULE 152 - Calcul de la réactance capacitive d'un condensateur, connaissant la capacité du condensateur et la fréquence du courant alternatif qui le traverse.

Énoncé : La réactance capacitive, exprimée en ohms, s'obtient en divisant le nombre 1 par 6,28 (2 Õ) par la fréquence, exprimée en hertz et par la capacité, exprimée en farads.

Xc = 1 / (2ÕfC) [image] 1 / (6,28 fC)

Xc = réactance capacitive en W (ohm)

Õ = symbole du nombre fixe 3,14...

f = fréquence en Hz (hertz)

C = capacité en F (farad)

Cette formule s'écrit également :

Xc = 1 / Cw

puisque d'après la formule 148, w = 6,28 f.

  • Exemple :

Données : f = 3 000 Hz ; C = 500 nF (nanofarad) = 0,0000005 F.

Réactance capacitive : Xc [image] 1 / (6,28 x 3 000 x 0,0000005) = 1 / 0,00942 [image] 106,15 W.

OBSERVATION :

Dans les calculs, il est souvent plus commode de remplacer les unités de mesure de la fréquence et de la capacité par les multiples et sous-multiples correspondants ; en particulier, il arrive de trouver la fréquence exprimée en kilohertz (kHz) ou bien en mégahertz (MHz) et la capacité en nanofarads (nF), en picofarads (pF), ou bien en microfarads (µF). Dans tous ces cas, on peut utiliser la formule 152, en tenant compte de ce qui suit :

  • Si la fréquence est exprimée en hertz et la capacité en microfarads, la réactance sera exprimée en mégohms,

  • Si la fréquence est exprimée en kilohertz et la capacité en nanofarads, la réactance sera exprimée en mégohms,

  • Si la fréquence est exprimée en kilohertz et la capacité en microfarads, la réactance sera exprimée en kilo-ohms,

  • Si la fréquence est exprimée en mégahertz et la capacité en nanofarads, la réactance sera exprimée en kilo-ohms,

  • Enfin, si la fréquence est exprimée en mégahertz et la capacité en picofarads, la réactance sera exprimée en mégohms.

FORMULE 153 - Calcul de la capacité d'un condensateur, connaissant sa réactance capacitive pour une fréquence donnée.

C = 1 / (2 Õ f Xc) [image] 1 / (6,28 f Xc)

C = capacité en F (farad)

Õ = symbole du nombre fixe 3,14...

f = fréquence en Hz (hertz)

Xc = réactance capacitive en W (ohm)

(Cette formule est tirée de la formule 152).

  • Exemple :

Données : F = 5 000 Hz ; Xc = 400 W.

Capacité : C [image] 1 / (6,28 x 5 000 x 400) 1 / 12 560 000 = 0,000 000 079 617 F

C [image] 79,61 nF (nanofarad).

FORMULE 154 - Calcul de la réactance inductive d'une bobine, connaissant son inductance et la fréquence du courant alternatif qui la traverse.

Énoncé : La réactance inductive, exprimée en ohms, s'obtient en multipliant le nombre fixe 6,28 (2 Õ) par la fréquence, exprimée en hertz et par l'inductance, exprimée en henrys.

XL = 2 Õ f L [image] 6,28 f L

XL = réactance inductive en W (ohm)

Õ = symbole du nombre fixe 3,14...

f = fréquence en Hz (hertz)

L = inductance en H (henry)

ou : XL = Lw Puisque w = 6,28 f (formule 148).

  • Exemple :

Données : f = 250 000 Hz ; L = 0,006 H.

Réactance inductive : XL = 6,28 x 250 000 x 0,006 = 9 420 W.

OBSERVATION :

La formule 154 peut aussi s'utiliser en exprimant la fréquence en kilohertz (kHz) et l'inductance en millihenrys (mH), ou bien la fréquence en mégahertz (MHz) et l'inductance en microhenrys (µH) ; dans l'un et l'autre cas, la réactance inductive sera exprimée en ohms.

FORMULE 155 - Calcul de l'inductance d'une bobine, connaissant sa réactance inductive pour une fréquence donnée.

L = XL / (2 Õ f) [image] XL / 6,28 f

L = inductance en H (henry)

XL = réactance inductive en W (ohm)

Õ = symbole du nombre fixe 3,14...

f = fréquence en Hz (hertz)

(Cette formule est tirée de la formule 154).

  • Exemple :

Données : XL
=  20
000  = 20
000 W ;
f  = 700 kHz (kilohertz) = 700 000 Hz.

Inductance : L = 20 000 / (6,28 x 700 000) = 20 000 / 4 396 000 [image] 0,004 549 H

= 4,549 mH (millihenry).


Vu dans ... http://yann.lelogeais.free.fr/science/physique.html

PHYSIQUE

1ère Partie

Dans le premier chapitre de cette leçon de physique, nous allons approfondir les connaissances que nous avons sur la lumière : comment elle se propage, à quelle vitesse, quelle est sa constitution...? Le second, nous permettra de préciser le sens que nous devons attribuer aux termes : force - travail - puissance - énergie.

1. - LA LUMIÈRE

Ce qu'est la lumière est un problème qui a occupé l'esprit de la plupart des savants de tous les temps et qui a aussi intéressé toutes les personnes curieuses des phénomènes naturels. Plus particulièrement à partir de l'an 1 600, et pendant près de trois cents ans, les physiciens se sont demandés si la lumière était constituée de corpuscules très petits, autrement dit si elle présentait un aspect corpusculaire, ou bien d'ondes qui se propageaient dans l'espace comme les vagues sur l'eau et le son dans l'air, c'est-à-dire si elle présentait un aspect ondulatoire.

Cela semble un problème facile à résoudre. En effet, chacun d'entre nous saurait distinguer sans trop de difficultés le mouvement d'un corpuscule allant d'un endroit à un autre, d'un mouvement ondulatoire qui se propage en s'élargissant autour de sa propre source. En réalité, il y a des raisons d'être perplexe. C'est qu'après avoir effectué diverses expériences, certaines rendaient acceptable l'idée corpusculaire, d'autres permettaient plutôt de retenir l'aspect ondulatoire.

En considérant ces deux aspects, nous pouvons comparer un faisceau de lumière traversant l'espace à une bande de phoques se déplaçant à la surface de la mer (figure 1-a).

Chaque phoque représente simultanément un corpuscule de lumière et une onde lumineuse. En effet, bien que se déplaçant avec ses compagnons d'un point à l'autre de la surface de la mer, et cela en conservant une direction bien définie, il suit, là ou il se trouve, l'ondulation des vagues.

Les trois files rectilignes qui composent la bande, en se maintenant toujours en bon ordre, nous ramènent à l'idée du rayon lumineux qui, dans la figure 1-b, est représenté par une ligne droite de couleur jaune..

Cette comparaison est seulement figurative et ne peut donner aucune explication concernant la véritable nature de la lumière. Si nous désirons en savoir un peu plus, il nous faut examiner le comportement des rayons lumineux dans les cas les plus significatifs.

Nous décrirons dans cette leçon les principaux phénomènes lumineux en nous limitant à leur observation.

Les rayons lumineux peuvent se voir en été, quand, après un orage, le soleil apparaît entre les nuages. Ils peuvent aussi se manifester lorsque pénètre dans une pièce obscure un faisceau de lumière à travers un petit trou. Ces images donnent une idée de la trajectoire du rayon lumineux et mettent en relief la propriété fondamentale suivante : La lumière se propage en ligne droite, tout au moins tant qu'elle ne rencontre pas un obstacle.

1. 1. - VITESSE DE LA LUMIÈRE

Dans les espaces vides (ou presque vides) qui séparent les étoilent, il y a des torrents de lumière qui se croisent et vont dans toutes les directions, tous à la même fantastique vitesse.

Pendant longtemps, on a pensé que la lumière s'éloignait de sa source à une vitesse infinie, ce qui veut dire que l'on supposait qu'elle se propageait instantanément d'un point à l'autre de l'espace, quelle que soit la longueur du parcours. Mais cela est une erreur : la lumière met toujours un certain temps pour aller d'un point à un autre.

La vitesse de la lumière étant supposée très grande, il s'est avéré nécessaire pour mesurer ce temps, de considérer un parcours de très grande longueur. Ce sont très naturellement les astronomes les mieux placés pour disposer de tels parcours : terre-lune ; terre-soleil ;... Et ce fut effectivement l'un d'eux qui eut, le premier, l'occasion de mesurer cette vitesse. Vers la fin du XVIIème siècle, l'astronome hollandais ROEMER, qui effectuait des observations sur les mouvements de Jupiter et de quatre de ses satellites, releva que ces derniers, dans certaines conditions, avaient des retards notables par rapport à leur tableau de marche dans l'espace.

Ce fait nécessite une explication, car tous les astres, grands et petits, sont toujours très ponctuels.

ROEMER, après de nombreuses observations, réussit à déterminer avec une grande exactitude la révolution d'un satellite de la planète Jupiter. Entre outre, il sait que la terre et Jupiter tournent autour du soleil. A l'aide de ces données et en effectuant de nombreux et complexes calculs, il détermine les points où Jupiter et son satellite doivent se trouver un jour donné, à une heure et une minute précises.

ROEMER entreprend alors de vérifier par l'observation astronomique l'exactitude de ses calculs. A cette fin, il attend que la Terre et Jupiter soient en conjonction, c'est-à-dire tous deux alignés avec le soleil, La terre étant au milieu comme le montre la figure 2-a. Il note alors l'instant exact où le satellite de Jupiter entre dans la zone d'Ombre de la planète.

Il calcule alors dans combien de temps les trois planètes seront alignées, mais cette fois avec le soleil au milieu (figure 2-b). La Terre et Jupiter sont alors en opposition. De plus, ses calculs lui permettent de préciser l'instant où le satellite de Jupiter disparaîtra dans le cône d'Ombre.

Ses observations l'amènent à constater, avec surprise, que la pénétration du satellite derrière sa planète s'effectue plus tard que les calculs le prévoyaient. Ce retard est de 1 000 secondes. ROEMER en cherche la cause, étant certain de l'exactitude de ses calculs et observations. Il remarque alors que la Terre, lorsqu'elle est en opposition avec Jupiter, se trouve plus éloignée de cette planète que lorsqu'elle est en conjonction. Il calcule alors que la différence des distances entre opposition et conjonction est d'environ 298 millions de kilomètres.

ROEMER explique alors le retard constaté de la manière suivante : si le parcours de la lumière envoyée par le satellite vers la Terre a été allongé de 298 millions de kilomètres et que le retard observé est de 1 000 secondes, cela signifie que ce temps est celui nécessaire à la lumière pour parcourir 298 millions de kilomètres.

En partant de ces deux nombres, il est facile de calculer la vitesse de la lumière. En effet, en divisant une distance parcourue par le temps mis à la parcourir, on obtient la vitesse. Dans notre cas, on trouve 298 000 km/s. Ainsi, ROEMER peut dire que la lumière se propage dans le vide intersidéral à la vitesse fantastique de 298 000 km / s.

Par la suite, après l'expérience de ROEMER, d'autres mesures ont été effectuées dans des conditions différentes et avec des instruments de mesure perfectionnés. On a ainsi pu établir que la vitesse de propagation de la lumière dans le vide est de 299 776 km /s, soit une vitesse légèrement supérieure à celle que ROEMER avait trouvée. Pratiquement, on arrondit ce nombre à 300 000 km /s, comme cela est mentionné figure 2.

1. 2. - LES OBSTACLES A LA LUMIÈRE

La lumière naît de la matière, c'est-à-dire des substances qui constituent les corps. Une simple ampoule électrique met cette affirmation en application.

Le courant électrique parcourant le fil de tungstène de l'ampoule a pour but exclusif de le chauffer jusqu'à ce que sa température soit de 3 000°C. A ce moment, le fil émet de la lumière sous forme de rayons et dans toutes les directions.

Il serait intéressant de voir comment la chaleur peut être transformée en lumière. Pour cela, il nous faudrait connaître plus à fond la structure de la matière, ce qui sera fait ultérieurement. Pour le moment, nous nous limiterons à suivre le parcours des rayons lumineux, en notant les causes qui les écartent de leur direction rectiligne naturelle ou qui en modifient la couleur.

Tout le monde peut observer ce qui se passe lorsque l'on projette un rayon de lumière colorée sur un corps blanc.

Si la lumière est rouge, le corps blanc nous paraît rouge ; si elle est jaune le corps nous paraît jaune, si elle est verte, le corps nous paraît vert et ainsi de suite.

Le blanc ne peut être perçu qu'à la lumière naturelle, qui est blanche, ou à la lumière presque blanche d'une ampoule.

Ces observations nous amènent à penser que la couleur des corps est due, au moment en partie, au type de lumière qu'ils reçoivent. Contrairement à ce qui se passe pour le corps blanc, on peut observer qu'un corps noir, mais d'un noir mat, paraît toujours noir sous n'importe quelle lumière.

La perception du noir indique l'absence de lumière. Dans une chambre totalement obscure, on peut constater que les corps blancs, noirs ou colorés sont tous noirs et ne peuvent être distingués. D'autre part, si l'on observe un corps noir successivement sous différents types de lumière, on constate qu'il ne prend jamais la couleur de la lumière qui l'éclaire.

Le corps blanc, qui se colore différemment selon le type d'éclairage, montre que les substances peuvent renvoyer les rayons qui les frappent. D'autre part, le corps noir effaçant toute trace de lumière, montre que les substances peuvent absorber les rayons qui les frappent.

Le premier phénomène, dans lequel les rayons sont renvoyés dans toutes les directions (figure 3), est appelé phénomène de diffusion de la lumière.

Le second phénomène, dans lequel les rayons sont absorbés est appelé phénomène d'absorption de la lumière.

Notons que ces deux phénomènes se produisent simultanément et plus ou moins chaque fois qu'un obstacle matériel se trouve sur le trajet d'un rayon.

L'absorption et la diffusion de la lumière sont les causes principales de la coloration des corps. Elles permettent en outre de démontrer facilement que la lumière blanche est en réalité un mélange de lumières colorées.

Prenons par exemple deux objets, l'un rouge, l'autre vert. Pourquoi cette différence de couleur puisque tous les deux éclairés par la même lumière blanche ?

L'observateur voit l'objet rouge, parce que cet objet diffuse des rayons de lumière rouge ; de même l'observateur voit un autre objet vert parce que ce dernier diffuse des rayons de lumière verte. On peut penser que la matière constituant les deux corps transforme la lumière blanche en lumière rouge et en lumière verte. Ce n'est pas le cas !

La raison est que la lumière blanche est composée de lumières rouge, orange, jaune, bleue, indigo et violette, avec toutes les graduations. Ainsi, l'objet rouge présente cette couleur sous la lumière blanche parce qu'il absorbe toutes les lumières colorées constituant la lumière blanche sauf la lumière rouge qu'il diffuse autour de lui. D'une manière analogue, l'objet vert nous paraît vert parce qu'il absorbe toutes les couleurs de la lumière blanche sauf la verte qu'il diffuse autour de lui.

Il existe cependant des matières qui ne constituent pas un obstacle infranchissable au cheminement des rayons lumineux.

Considérons par exemple la figure 4-a. Le rayon arrivant sur la surface du verre, appelé rayon incident, change de direction dès qu'il pénètre dans l'épaisseur de verre où il n'est ni diffusé, ni absorbé.

Après avoir suivi dans toute l'épaisseur du verre un parcours rectiligne, il en sort en reprenant sa direction initiale mais décalée par rapport à celle-ci.

Le changement de direction que subit le rayon lumineux en passant de l'air dans le verre puis du verre dans l'air s'appelle la réfraction.

Le phénomène de la réfraction se produit chaque fois qu'un rayon lumineux passe d'un milieu transparent dans un autre également transparent.

Par exemple, il se produit lorsque la lumière passe de l'air dans l'eau, ou inversement, comme on le voit figure 4-b en suivant le parcours des rayons qui vont de la mouette à l'œil du poisson.

Remarquons sur cette figure qu'à cause de la réfraction, le poisson voit la mouette à un endroit où elle n'est pas et de ce fait, il peut ne pas percevoir le danger qui le menace.

Nous avons dit au sujet de la figure 4-a que le rayon sortant du verre reprenait sa direction initiale mais décalée par rapport à celle-ci. Il nous faut préciser que cela n'a lieu que lorsque les deux faces du corps transparent, la face par laquelle le rayon pénètre dans le corps et celle par laquelle il en sort, sont parallèles. Dans le cas contraire, il en va tout autrement.

Considérons par exemple le prisme représenté figure 4-c. Si le rayon incident est une lumière colorée pure, c'est-à-dire d'une seule couleur ce qui se dit encore monochrome, à la sortie du prisme le rayon a une inclinaison variable selon sa couleur. Ainsi, la lumière violette a la plus grande déviation. Les autres lumières colorées subissent des déviations plus faibles. On observe que la réfraction est de moins en moins prononcée au fur et à mesure que les couleurs passent du violet au rouge.

Si, au lieu d'une lumière monochrome on utilise une lumière blanche comme rayon incident, on observe qu'à la sortie du prisme on obtient un éventail de lumières colorées révélant dans la lumière blanche toutes les couleurs allant du violet au rouge.

Ces phénomènes de décomposition et de dispersion de la lumière blanche sont à la base de l'arc-en-ciel et du scintillement multicolore des cristaux. Dans le cas de l'arc-en-ciel, la fonction du prisme est accomplie par les innombrables gouttelettes d'eau qui, après un orage, sont transportées par les vents.

1. 3. - RÉFLEXION - DIFFRACTION - POLARISATION DE LA LUMIÈRE

Jusqu'à présent nous avons considéré trois types d'obstacle pouvant se présenter sur le chemin d'un rayon lumineux.

  • Le corps blanc (ou coloré) qui diffuse la totalité (ou une partie) de la lumière incidente ;
  • Le corps noir (ou coloré) qui absorbe la totalité (ou une partie) de la lumière incidente ;
  • Le corps transparent, qui entraîne la formation des phénomènes de réfraction, de décomposition et de dispersion.

Trois cas particuliers nous restent encore à examiner. Le premier est celui de la surface réfléchissante : le miroir (figure 5).

Le miroir, à la différence du corps blanc, ne se borne pas à renvoyer les rayons incidents dans toutes les directions. Les rayons qu'il renvoie, appelés rayons réfléchis, sont dirigés dans des directions bien définies obéissant toutes à une même loi appelée loi de la réflexion. Cette loi s'énonce ainsi :

Le rayon incident et le rayon réfléchi forment avec la perpendiculaire au point d'incidence deux angles égaux entre eux appelés angle d'incidence et angle de réflexion (figure 5).

Sur cette figure, l'angle d'incidence est désigné par le symbole (î) et l'angle de réflexion par le symbole (^r). Les accents circonflexes sur les lettres î et ^r rappellent que l'on désigne des angles. L'angle d'incidence et l'angle de réflexion étant égaux, on peut en abrégé écrire î = ^r.

La même figure montre que l'œil recevant les rayons provenant du cône et réfléchis par le miroir est trompé comme l'était l'œil du poisson dans le phénomène de la réfraction. En effet, l'œil semble prolonger les rayons réfléchis derrière le miroir et y reconstruire l'image du cône. Mais il s'agit là, bien évidemment, d'une image illusoire encore appelée image virtuelle, et tournée vers l'objet réel. De même, lorsque nous nous regardons dans un miroir, notre visage constitue l'objet réel et notre image que nous voyons est l'image virtuelle.

On peut observer que l'objet réel et son image virtuelle sont symétriques.

Cette symétrie peut être vérifiée très simplement.

  • En prenant comme référence la base du miroir, on constate que :
  • - l'objet et l'image se trouvent à la même hauteur ;
  • - l'objet d'une part et l'image d'autre part se trouvent à la même distance de la surface du miroir ;
  • - l'objet et l'image se regardent.

Examinons maintenant un autre phénomène, celui qu'illustre la figure 6. Notons au passage que son étude nous montre que l'idée du rayon lumineux est acceptée avec quelques réserves.

Dans cette nouvelle expérience, on fait tomber un cône de lumière monochrome, une lumière rouge par exemple, sur une plaque de verre rayée verticalement par de fines incisions, parallèles et très serrées (figure 6).

Le verre, aux points où il est gravé, devient presque opaque et ne laisse donc pas passer la lumière. Par contre, entre chaque paire de rainures il y a une mince lamelle de verre au travers de laquelle les rayons lumineux peuvent passer librement.

Dans les conditions de l'expérience, on peut donc s'attendre à voir apparaître sur l'écran autant de fines bandes de lumière et d'Ombre qu'il y a de lamelles transparentes et de rainures opaques. Or, cela ne se produit pas ainsi.

Sur l'écran apparaît en effet des bandes éclairées et obscures mais beaucoup plus larges et aussi beaucoup plus marquées que l'on pouvait s'y attendre. D'autre part, le nombre de bandes éclairées est inférieur à celui des lamelles transparentes.

On peut donc en déduire que les rayons lumineux issus de la grille n'arrivent pas sur l'écran et qu'en conséquence ils seraient susceptibles de ne pas se propager en ligne droite.

Ce singulier comportement de la lumière passant à travers une fente très mince est appelée le phénomène de diffraction.

La diffraction montre donc que la lumière ne se propage pas toujours comme un rayon. Cependant, on imagine mal que certains rayons soient détruits. En réalité, tout se passe comme si certains d'entre eux se renforcent et que d'autres s'affaiblissent. Le résultat est celui observé sur l'écran : des bandes très éclairées et d'autres très noires.

Le phénomène est semblable à celui du son : deux ondes sonores se propageaient en donnant naissance au phénomène d'interférence. Cela se traduisait par un renforcement ou un affaiblissement de l'onde résultante qui donnait lieu à un son intense ou faible ou même inexistant. Dans le cas présent, deux ou plusieurs rayons s'additionnent donnant lieu à une lumière plus intense ou, au contraire, ils se contrarient en déterminant une large bande noire. Cela va à l'encontre de la loi de la propagation rectiligne des rayons lumineux.

La similitude avec les ondes sonores nous amène à dire qu'avec la lumière il peut exister une interférence d'ondes. La lumière est donc constituée d'ondes lumineuses, c'est son aspect ondulatoire.

La figure 7 représente une autre expérience dont les résultats peuvent nous amener à une perplexité encore plus grande.

Dans cette expérience, on observe que deux cristaux d'une matière transparente, la tourmaline, disposés dans une position donnée, laissent passer la lumière. Si l'on tourne l'un des cristaux, la lumière ne passe plus. Ce phénomène s'explique si l'on a recours à l'aspect ondulatoire de la lumière.

L'onde lumineuse peut se propager dans toutes les directions. Or, dans notre expérience, on suppose que la tourmaline ne transmet qu'une onde lumineuse orientée de façon bien définie par rapport au cristal. Plus précisément, le rayon sortant du premier cristal ne peut traverser le second que si celui-ci se trouve dans la même position que le premier.

En tournant l'un des cristaux, la lumière vibre entre eux d'une façon telle qu'elle ne peut pas traverser le second. On peut donc considérer qu'elle est arrêtée par ce dernier qui se comporte alors comme un corps opaque. L'effet produit par les cristaux de ce type est appelé polarisation de la lumière.

Sur la polarisation de la lumière est basé le fonctionnement de certains filtres pour appareils photographiques. Dans cette application, on élimine les reflets se formant sur les surfaces brillantes de certains objets et particulièrement indésirables dans le cas de la photographie en couleur.

1. 4. - ÉCLAIRAGE ET INTENSITÉ LUMINEUSE

L'effet lumineux le plus courant que tout le monde constate journellement est l'éclairement des locaux : domicile, lieu de travail, magasins... Cet effet lumineux est communément appelé éclairage.

Chacun de nous a pu constater que l'éclairage d'un corps dépendait de la distance le séparant de la source lumineuse. Il suffit en effet d'approcher et d'éloigner une lampe de poche d'un objet quelconque pour constater que lorsque la lampe est près de l'objet, celui-ci apparaît bien éclairé, lorsqu'au contraire on éloigne la lampe, l'objet devient moins bien éclairé.

L'influence de la distance source lumineuse-objet étant établie, faisons en sorte de la mesurer.

Considérons la petite installation représentée figure 8-a et composée d'une lampe et de deux écrans de surfaces différentes.

Éclairons le petit écran placé à 2,5 m de la lampe. Mesurons à l'aide d'un appareil spécial (cellule photo-électrique) l'éclairage de l'écran. Supposons que le nombre indiqué par la cellule soit 20.

Éclairons maintenant le grand écran placé cette fois à 5 m de la lampe, la figure 8 montre que la même quantité de lumière tombe sur les deux écrans. Mais, en mesurant avec la même cellule l'éclairage du grand écran, c'est-à-dire sa luminosité ou encore la quantité de rayons lumineux qu'il renvoie, le nombre indiqué par l'appareil n'est plus 20 mais 5, c'est-à-dire quatre fois moins.

Nous venons de constater qu'en doublant la distance source-écran, nous avons divisé la luminosité par 4. Nous pouvons donc énoncer une loi importante :

L'éclairage est inversement proportionnel au carré de la distance.

(Les leçons mathématiques expliquent ce qu'il faut entendre par «inversement proportionnel» et «carré»).

Si donc, dans notre expérience la distance lampe-grand écran avait été de 7,5 m, c'est-à-dire 3 fois celle de la lampe-petit écran, l'éclairage aurait été 3 x 3 = 9 fois moindre ; si au lieu de 3 fois elle avait été de 4 fois, l'éclairage devenait 4 x 4 = 16 fois moindre....

La figure 8-b représente une expérience qui sert à comparer la quantité de lumière émise par deux sources lumineuses S1 et S2.

L'écran, qui y est représenté, est opaque sur toute la surface, excepté le cercle central (C) qui est translucide, c'est-à-dire semi-transparent comme par exemple une tache d'huile sur une feuille de papier.

Si l'intensité lumineuse de la source S1 est supérieure à celle de la source S2, une certaine quantité de lumière venant de S1 filtre à traverse le cercle (C) vers S2 et inversement. Toutefois, si les deux intensités lumineuses sont égales, l'éclairement de la zone (C) est égale des deux côtés de l'écran et par conséquent, aucune lumière ne filtre ni d'un côté, ni de l'autre. Il en résulte la disparition de la tache.

2. - FORCE - TRAVAIL - PUISSANCE - ÉNERGIE

2. 1. - FORCE

2. 1. 1. - DÉFINITION

On appelle force tout ce qui est capable :

  • de déformer un corps ;
  • de mettre un corps en mouvement s'il est au repos ou de l'arrêter s'il est en mouvement ;
  • de modifier le mouvement d'un corps.

Exemples :

Sur un établi, bloquons une barre d'acier par l'une de ses extrémités. Appuyons en B dans le sens de la flèche F. Nous constatons que la barre se déforme et prend la position B' (figure 9-a).

Fixons à un crochet C, un ressort à boudin R. Tirons l'extrémité libre dans le sens de la flèche F. Nous constatons que le ressort s'allonge (figure -9b).

Dans ces deux expériences, il y a déformation d'un corps. Tant que l'effort ne dépasse pas une certaine valeur, la barre et le ressort reprennent leur forme primitive quand cet effort cesse : on dit qu'il a déformation élastique.

Considérons maintenant un morceau de bois B posé sur une table T (figure 9-c). Il reste immobile si rien ne vient le déplacer. D'autre part, il ne peut se mettre en mouvement de lui-même. Mais si on le tire suivant la flèche F, il se déplace : c'est la mise en mouvement. Si l'on cesse de le tirer, il s'arrête presque immédiatement : c'est l'arrêt de mouvement dû aux forces de frottement. Enfin, si nous lâchons une boule de papier au point A, elle tombe en B, juste en-dessous de A. Mais si un courant d'air se produit, elle tombe en C : il y a eu modification du mouvement par la force du vent...

Un homme, un animal, l'eau, le vent, la vapeur d'eau, un aimant... sont capables d'exercer des forces.

2. 1. 2. - FORCES ÉGALES

Définition : On dit que deux forces sont égales quand elles produisent, dans les mêmes conditions, la même déformation élastique d'un corps.

Ainsi, dans l'expérience représentée figure 9-a, si une personne appuyant sur la barre en fait baisser l'extrémité jusqu'en B' puis qu'une autre la soulève au même endroit, jusqu'en B", les distances B - B' et B - B" étant équivalentes, on dit que les deux personnes ont exercé des forces égales. On peut alors écrire F = F'.

On dira aussi que ces personnes exercent des forces égales si, simultanément, l'une appuyant et l'autre soulevant en un même point de la barre, celle-ci ne subit aucune déformation. On dit alors que les deux forces s'équilibrent.

2. 1. 3. - LES FORCES SONT DES GRANDEURS MESURABLES

Si l'on soutient, sans la laisser reposer sur un appui, une masse de un kilogramme, on dit qu'on exerce sur cette masse une force verticale dirigée de bas en haut de un kilogramme-poids (kgp). Cette force est équilibrée par le poids de cette masse de 1 kilogramme qui est également une force de un kilogramme-poids, mais dirigée verticalement de haut en bas.

Le kilogramme-poids (kgp), bien qu'encore utilisé, est une ancienne unité de mesure. L'unité officielle est le Newton dont le symbole est N. La relation entre ces unités est donnée par l'égalité suivante : 1 kgp = 9,81 N. Le sous multiple du Newton est le dyne qui vaut 0,000 01 N ou 10-5 N.

2. 1. 4. - ÉLÉMENTS D'UNE FORCE

Une force peut être décomposée en un certain nombre de composants. Ainsi, dans l'expérience de la figure 9-b :

  • le point B où s'exerce la force est son point d'application ;
  • l'axe xy dans lequel on tire le ressort s'appelle la droite d'action ou direction de la force ;
  • le sens suivant lequel le ressort se déplace sous l'action de la force est tout naturellement son sens ;
  • l'allongement du ressort est fonction de la grandeur de la force, encore appelée intensité, que l'on exprime en Newton ou en dyne.

Une force est donc caractérisée par quatre éléments : son point d'application, sa direction, son sens et son intensité.

Quand une force appliquée à un corps déplace ce corps, autrement dit, quand une force déplace son point d'application, on dit qu'il y a production de travail.

2. 2. - TRAVAIL

Si l'on élève à 1 mètre du sol un corps dont le poids est de 1 kgp (ce qui revient à déplacer de un mètre, dans sa propre direction, le point d'application d'une force de un kgp) on dit que le travail de la force est de un kilogrammètre (kgm). De même, si l'on tire un chariot avec une force de 1 kgp et qu'on lui fasse parcourir un mètre, on dira aussi que le travail de la force est de un kilogrammètre. Plus généralement, quand le déplacement a lieu dans la direction de la force, le travail W de la force exprimé en kilogrammètres, est égal au produit de la force (kgp) par la longueur du déplacement (en mètres). D'où la formule :

W = F . l

Cette relation montre bien qu'il n'y a travail que s'il y a déplacement ; mais le déplacement doit être effectué dans le sens de la force.

Le kilogrammètre est également une unité ancienne. L'unité légale est le Joule (J) et sa valeur par rapport à la précédente est donnée par la relation : 1 kgm = 9,81 J. Le sous multiple est l'erg qui vaut 0,000 0001 J = 10-7 J.

Dans la relation précédente, les unités à utiliser sont donc le Joule (J) pour le travail W, le Newton (N) pour la force F, le mètre (m) pour la longueur du déplacement. On écrit alors :

W(J) = F(N) . l(m)

2. 3. - PUISSANCE

Le travail effectué par un moteur électrique donne des renseignements insuffisants sur ses capacités. Ainsi, un moteur qui fournit un certain travail dans une minute n'est pas le même que celui qui fournit le même travail en une seconde. Pour être plus précis, on dira alors que le second moteur est soixante fois plus puissant que le premier parce qu'il peut faire le même travail en soixante fois moins de temps. On définira la puissance P d'un moteur comme étant le travail qu'il peut effectuer en une seconde, et plus généralement : la puissance est le travail fourni en une seconde. De cette définition, on obtient la relation :

P = W / t

L'unité de puissance est le watt (W) et son multiple est le kilowatt (kW) qui vaut évidemment 1 000 watts. L'ancienne unité, que l'on trouve encore sur les plaques signalétiques des moteurs, est le cheval-vapeur (ch) qui vaut 736 W.

La relation précédente exprimée avec les unités devient :

P(W) = W(J) / t(s)

On remarque que si le travail effectué est de 1 joule en 1 seconde, on peut alors dire que le watt est le joule par seconde (J / s)

Le watt, qui est l'unité de puissance mécanique est aussi l'unité de puissance électrique. Notons enfin la relation entre les deux anciennes unités de puissance (cheval) et de travail (kgm) : 1cv = 75 kgm / s.

2. 4. - ÉNERGIE

2. 4. 1. - DÉFINITION

On dit qu'un corps possède de l'énergie quand il est capable de produire un travail.

2. 4. 2. - UNITÉ ET SYMBOLE

L'énergie s'exprime comme le travail en joule et a le même symbole W.

2. 4. 3. - ÉNERGIE POTENTIELLE ET ÉNERGIE CINÉTIQUE

Soit un corps (C) arrêté en B, à 5 m du sol et pesant 600 Newtons (ce qui équivaut à environ 60 kgp) figure 10-a.

Laissons le tomber sans lui donner de vitesse au départ (on dit aussi : sans vitesse initiale). Ce corps prend sous l'action de son poids, qui est une force constante en grandeur et direction, un mouvement uniformément accéléré qui l'amène au sol au point D.

Entre les points B et D, le travail effectué par la force F de 600 newtons est de :

WJ = FN . lm

WJ = 600 . 5 = 3 000 J

Pendant le mouvement, ce travail s'emmagasine dans le corps qui arrive en D avec une certaine vitesse. Cela lui donne ce que l'on appelle de l'énergie cinétique. Celle-ci peut par exemple se traduire en D par l'enfoncement d'un piquet. On dit alors que l'énergie cinétique du corps C en D est de 3 000 joules.

Les machines à enfoncer les pieux, appelées «moutons», et les marteaux-pilons sont basés sur ce principe.

Cette énergie cinétique de 3 000 joules enfoncerait de 3 cm un piquet qui résisterait à l'enfoncement avec une force constante de 100 000 newtons :

W(J) = F(N) . l(m)

3 000 J = 100 000 x 0,03

Nous nous souviendrons que l'énergie cinétique d'un corps est l'énergie acquise pendant son mouvement.

Remarquons maintenant que lorsque le corps C est arrêté en B, la force qui agit sur lui et due à son poids, ne travaille pas puisqu'il n'y a pas de déplacement. Cependant, ce corps est capable de produire du travail, il possède donc de l'énergie. Nous dirons que cette énergie est à l'état potentiel ou que c'est de l'énergie potentielle.

Nous retiendrons que l'énergie potentielle d'un corps est l'énergie que possède ce corps lorsqu'il est au repos.

2. 4. 4. - PRINCIPE DE LA CONSERVATION DE L'ÉNERGIE

Considérons la figure 10-b avec le corps successivement en B, N, D.

1 - En B, son énergie cinétique est nulle, puisqu'il n'est pas en mouvement.

Son énergie potentielle est :

W(J) = F(N) . l(m)

W(J) = 600 x 5 = 3 000 joules

Nous avons alors : Énergie potentielle + énergie cinétique = 0 + 3 000 = 3 000 joules

2 - Le corps est en N :

Son énergie cinétique est :

W(J) = F(N) . l(m)

W(J) = 600 x 3 = 1 800 joules

Son énergie potentielle est :

W(J) = 600 x 2 = 1 200 joules

Nous avons à ce point :

Énergie potentielle + énergie cinétique : 1 800 + 1 200 = 3 000 joules.

3 - Le corps est en D.

Son énergie cinétique est, comme nous l'avons déjà calculée, 3 000 J.

Son énergie potentielle est nulle (le corps ne peut plus tomber).

Nous avons donc maintenant :

Énergie potentielle + énergie cinétique = 0 + 3 000 = 3 000 joules.

Nous voyons qu'à chaque instant la somme de l'énergie cinétique et de l'énergie potentielle est constante. Quand il apparaît de l'énergie cinétique, il disparaît une quantité égale d'énergie potentielle.

Ce principe est général. C'est le principe de conservation de l'énergie.

2. 4. 5. - FORMES ET TRANSFORMATION DE L'ÉNERGIE

L'énergie se présente sous de multiples formes :

  • l'eau d'un barrage (énergie potentielle) en tombant (énergie cinétique) sur les pales de turbines produit de l'énergie mécanique ; à leur tour, les turbines entraînent des alternateurs et l'énergie mécanique est transformée en énergie électrique ;
  • Un four électrique transforme l'énergie électrique en énergie calorifique ;
  • l'énergie chimique d'une pile ou d'un accumulateur se transforme en énergie électrique ;
  • le démarreur équipant le moteur d'une voiture transforme l'énergie électrique qu'il reçoit de l'accumulateur en énergie mécanique...

Il existe encore beaucoup d'autres formes d'énergie : énergie nucléaire, énergie solaire, énergie éolienne (énergie des vents)...

Nous noterons, pour terminer, que l'énergie est réversible. C'est-à-dire, par exemple, que l'énergie mécanique peut se transformer en énergie électrique et réciproquement ; l'énergie électrique peut se transformer en énergie mécanique.


Vu dans ... http://yann.lelogeais.free.fr/science/electromagnetisme.html

L'ÉLECTROMAGNÉTISME

1. - GENERALITES

Après avoir étudié les condensateurs, Nous allons à présent analyser le troisième composant fondamental des circuits électriques : la bobine. Ce composant met en jeu des phénomènes électriques et magnétiques.

L'analyse des liens existants entre les phénomènes électriques et magnétiques est appelée l'électromagnétisme.

Nous savons déjà de quoi dépend le magnétisme, la manière suivant laquelle il se manifeste et les lois fondamentales qui le régissent. Nous allons à présent opérer de même l'électromagnétisme.

1. 1. EFFET MAGNÉTIQUE DU COURANT

Le physicien danois Hans Christian OERSTED (1777 - 1851) est le premier à établir la corrélation entre les phénomènes électriques et magnétiques, et ceci grâce à une expérience du genre de celle représentée sur la figure 1. A partir de cette expérience, il note qu'en suspendant une aiguille aimantée parallèlement à un conducteur (figure 1-a), nous constatons que lorsqu'un courant parcourt celui-ci, l'aiguille aimantée pivote et se place perpendiculairement au conducteur (figure 1-b).

Par la suite, AMPÈRE (1775 - 1836) constate que le sens dans lequel l'aiguille pivote dépend du sens de déplacement du courant dans le conducteur.

Quand le courant traverse le conducteur de la gauche vers la droite comme sur la figure 1-b, le pôle nord de l'aiguille aimantée se met d'un côté du conducteur, si le courant, comme figure 1-c, parcourt le conducteur de la droite vers la gauche, le pôle nord de l'aiguille aimantée se met de l'autre côté du conducteur.

Cette expérience démontre que le courant électrique agit d'une façon bien déterminée sur l'aiguille aimantée. Cette façon s'apparente à l'effet produit par un champ magnétique sur cette même aiguille aimantée. En effet, précédemment, nous avons vu qu'une aiguille aimantée s'aligne toujours selon les lignes de force d'un champ magnétique. Nous pouvons ainsi attribuer au courant électrique un effet magnétique qui consiste en la création d'un champ magnétique autour des conducteurs parcourus par ce courant.

Pour déterminer l'allure des lignes de force du champ magnétique engendré par le courant électrique, il nous suffit, comme le montre la figure 2-a, de placer l'aiguille aimantée en divers endroits tout autour du conducteur placé verticalement. Nous constatons alors que les positions prises par l'aiguille en différents points situés à égale distance du conducteur décrivent approximativement un cercle dont le centre est le conducteur.

Nous pouvons en déduire l'allure du champ magnétique autour du conducteur et représenter ses lignes de force comme le montre la figure 2-b.

Fig. 2. - Champ magnétique créé par un courant électrique.

L'influence du champ magnétique créé par le conducteur se fait sentir en tout point de l'espace environnant le conducteur. Toutefois, dans le but de ne pas compliquer la figure 2-b, seulement quelques lignes de force sont dessinées, ce qui nous est suffisant pour se faire une idée de l'aspect du champ magnétique. En observant la figure 2-a, nous notons que les pôles de l'aiguille aimantée se positionnent dans deux positions opposées selon le sens du déplacement du courant dans le conducteur. De cette observation, nous déduisons que suivant le sens du courant, les lignes de force du champ magnétique créé s'orientent différemment.

Il est donc nécessaire que, connaissant le sens du courant, nous puissions déterminer le sens des lignes de force. Cette nécessité fait l'objet de la règle de MAXWELL appelée également règle du tire-bouchon.

Selon cette règle, imaginons-nous avoir un tire-bouchon disposé le long du conducteur, et de le faire tourner de sorte qu'il se déplace dans le même sens que le courant (sens conventionnel). Le sens de rotation du tire-bouchon ainsi déterminé indique le sens des lignes de force du champ magnétique.

Pour mettre en évidence les propos de cette règle, reportons-nous à la figure 3 dans laquelle sont reportés les deux cas de l'expérience précédemment réalisée.

1. 2. - LA BOBINE

Après avoir considéré le champ magnétique engendré par un courant électrique parcourant un conducteur rectiligne, analysons maintenant le cas de la bobine. Une bobine est simplement constituée du même conducteur, mais enroulé sur lui-même et non plus rectiligne.

Reprenons le conducteur des figures 2 et 3 et replions-le de manière à obtenir la figure 4. Le conducteur ainsi replié constitue une spire.

Figure 4 sont représentées les lignes de force du champ magnétique créé par le courant qui parcourt la spire. Les lignes de force sont, comme pour le cas du conducteur rectiligne, circulaires mais contrairement au cas précité, leur centre n'est plus le conducteur mais se situe à l'extérieur de la spire.

Fig. 4. - Champ magnétique créé par un courant traversant une spire.

Aux vues de la figure 4, nous constatons que la spire et les lignes de force sont liées entre elles comme les maillons d'une chaîne et, pour cette raison, nous disons que les lignes de force sont embrassées par la spire. La spire est le type le plus élémentaire de bobine pouvant exister.

En règle générale, les bobines sont constituées de plusieurs spires jointives. A l'aide de la figure 5, analysons ce que devient le champ magnétique créé par le courant I, lorsque nous adjoignons une seconde spire à la précédente.

Chacune des deux spires produit son propre champ magnétique dont quelques lignes de force apparaissent figure 5-a.

Au point A représenté figure 5-a et dans les environs de celui-ci, nous pouvons considérer que le champ magnétique est nul. En effet, le champ magnétique au point A est le champ résultant des champs de chaque spire, or, en ce point, les lignes de force de chaque spire étant de sens inverse, le champ résultant est nul. En pratique, dans les points que nous venons de considérer (point A et ses environs), les lignes de force s'annulent et leur allure générale pour les deux spires prend la forme illustrés figure 5-b. Les lignes de force sont communes aux deux spires.

Ceci démontre que deux spires voisines ne produisent pas deux champs magnétiques distincts, mais un champ magnétique unique.

Le même champ magnétique peut être produit différemment. Au lieu de faire parcourir les deux spires par deux courants distincts de même intensité comme dans la figure 5-a et 5-b, nous pouvons alimenter les deux spires par le même courant et ceci en les reliant l'une à l'autre en série comme illustré figure 5-c. Dans cette disposition, le même courant traverse successivement chaque spire et le champ magnétique ainsi créé est identique au cas de la figure 5-b. Chaque spire apporte sa contribution à la production du champ magnétique et nous déduisons que :

Le champ magnétique produit par une bobine est d'autant plus important que le nombre de spires de cette bobine est grand. Pour illustrer ceci, considérons les deux bobines de la figure 6.

La bobine de la figure 6-a possède six spires tandis que la bobine de la figure 6-b en possède 30, c'est-à-dire cinq fois plus. Si c'est deux bobines sont parcourues par un courant (I) de même intensité, le champ produit par la bobine de la figure 5-b est de cinq fois supérieur à celui de la bobine représentée figure 6-a. En revanche, si dans cette dernière nous appliquons un courant d'intensité cinq fois supérieur au courant initial I, alors le champs magnétique produit par cette bobine devient égal à celui de la bobine de la figure 6-a. Nous déduisons que :

Le champ magnétique produit par une bobine est d'autant plus important que l'intensité du courant qui la traverse est élevée.

Des deux déductions que nous venons de faire, nous pouvons dire que le champ magnétique dépend du produit du nombre de spires (N) par le courant I.

A ce produit, il est donné le nombre de force magnétomotrice symbole f.m.m.

L'unité de la force magnétomotrice est l'ampère-tour symbole A-t.

f.m.m. = N x I

D'une manière générale, le conducteur est enroulé sur un support cylindrique en matériau isolant. Les spires peuvent ne pas être jointives mais elles doivent rester très voisines. Si le fil est isolé, il peut être enroulé en plusieurs couches superposées, à condition de ne pas changer le sens de l'enroulement (condition dont nous verrons la cause plus loin).

D'autre part, si la longueur de la bobine dépasse dix fois son diamètre, nous sommes en présence d'un solénoïde ou bobine longue.

Comme nous le voyons sur la figure 6, l'enroulement du conducteur a pour principale incidence de concentrer les lignes de force du champ magnétique à l'intérieur de la bobine. Le champ magnétique à l'intérieur de la bobine est ainsi beaucoup plus intense qu'à l'extérieur où les lignes de force se dispersent. Le résultat de cette concentration apparaît clairement figure 6-b. Les lignes de force à l'intérieur de la bobine sont pratiquement parallèles entre elles donnant ainsi naissance à un champ magnétique uniforme.

Dans le cas d'une bobine, comme dans celui du simple conducteur, il est possible de déterminer le sens des lignes de force en fonction du sens de circulation du courant électrique. Pour ceci, nous aurons recours, une nouvelle fois, à la règle du tire-bouchon, mais appliquée différemment.

L'application de la règle du tire-bouchon à une bobine est illustrée figure 7.

Le tire-bouchon est disposé suivant l'axe de la bobine. En tournant le tire-bouchon dans le sens où tourne le courant dans la bobine, le sens dans lequel se déplace le tire-bouchon indique le sens des lignes de force à l'intérieur de la bobine.

Nous en déduisons que le pôle par où sortent les lignes de force est un pôle nord et que le pôle par où elles rentrent dans la bobine est un pôle sud. Ceci complète la similitude avec l'aimant naturel.

1. 3. - FLUX D'INDUCTION

Nous savons maintenant obtenir un champ magnétique à partir d'une bobine parcourue par un courant, voyons à présent de quelle façon ce champ peut être utilisé.

Introduisons à l'intérieur d'une bobine une barre de métal ferromagnétique, comme représenté figure 8-a.

La barre est alors appelée noyau de la bobine

De la théorie relative au magnétisme, nous savons que tout matériau ferromagnétique placé dans un champ magnétique acquiert des propriétés magnétiques du fait que les petits aimants élémentaires qui le constituent, s'orientent selon les lignes de force du champ magnétique. La barre placée dans le champ magnétique de la bobine n'échappe pas à cette règle, et comme nous le voyons figure 8-a, le noyau se magnétise par induction et devient un véritable aimant. Il présente alors un pôle nord et un pôle sud à ses extrémités. Si le noyau est réalisé en acier, il conserve la magnétisation même lorsque le courant cesse de parcourir la bobine, c'est d'ailleurs avec cette méthode que sont obtenus les aimants permanents. Si par contre, le noyau est en fer doux, il se magnétise ou se démagnétise selon que le courant circule ou non dans la bobine. Les noyaux en fer doux sont utilisés pour la réalisation des électro-aimants.

Puisque le noyau de la bobine se magnétise en devenant un aimant, il produit à son tour son propre champ magnétique qui s'ajoute à celui produit par la bobine. Ce qu'il faut noter, c'est que le champ magnétique du noyau peut devenir plusieurs centaines de fois supérieur à celui produit par la bobine seule.

L'introduction d'un noyau dans une bobine permet d'obtenir un champ magnétique fort avec une intensité de courant faible.

L'allure des lignes de force produites par la bobine et son noyau sont dessinées figure 8-b. Ces lignes de force sont également appelées lignes d'induction car elles sont précisément dues à la magnétisation par induction du noyau. L'ensemble de toutes les lignes d'induction constitue le flux d'induction produit par la bobine.

Le symbole du flux d'induction est la lettre grecque phi : Ø

Une bobine sans noyau possède également la propriété de produire un flux d'induction si nous considérons les lignes de force comme étant des lignes d'induction.

Dans le cas d'une bobine seule, nous pouvons dire que le noyau de celle-ci, bien que n'existant pas est en réalité l'air englobé par l'enroulement de la bobine. Naturellement, dans ce dernier cas, l'air n'ayant pas le pouvoir de magnétisation d'un noyau, le flux d'induction produit est de loin inférieur : En conclusion, nous pouvons dire que le flux d'induction d'une bobine dépend en grande partie du matériau placé dans son enroulement.

Il faut maintenant considérer la bobine non plus comme un élément capable d'exercer une force d'attraction sur des matériaux ferromagnétiques, mais comme un élément capable de magnétiser, par induction, le matériau placé dans son enroulement. La bobine crée ainsi un flux d'induction qui dépend du type particulier de matériau utilisé.

Le flux d'induction se mesure en Weber (symbole Wb). Cette unité de mesure doit son nom au physicien allemand Wihlem WEBER (1804 - 1891).

Pour produire un flux d'induction, nous devons faire circuler un courant dans les spires de la bobine donc créer une force magnétomotrice.

Nous pouvons attribuer à cette force magnétomotrice la production du flux d'induction de la part de la bobine.

1. 4. - L'INDUCTANCE ÉLECTRIQUE ET SON CALCUL

Chaque bobine est caractérisée selon son aptitude à produire un flux embrassé quand ses spires sont parcourues par un courant, tout comme un condensateur est caractérisé par son aptitude à accumuler des charges électriques entre ses armatures quand elles sont soumises à une différence de potentiel.

Cette aptitude de la bobine est appelée inductance électrique (symbole L).

Une bobine est donc caractérisée par la valeur de son inductance L, comme une résistance est caractérisée par sa valeur résistive R et un condensateur par sa valeur capacité C.

Rappelons que la capacité d'un condensateur est indiquée par la quantité d'électricité présente sur l'une ou l'autre de ses armatures en fonction de la différence de potentiel existante entre celle-ci : C = Q / V

De façon analogue, l'inductance d'une bobine est indiquée par le flux d'induction embrassé par ses spires en fonction du courant qui les traverse. Dans ce cas aussi, nous obtenons l'inductance d'une bobine donnée en divisant le flux total embrassé par le courant qui le produit :

L = Ø / I

Mesurant le flux en Weber et le courant en ampère, l'inductance se mesure en Weber / ampère. A cette unité, il est donné le nom de Henry (symbole H) en mémoire au physicien américain Joseph HENRY (1797 - 1878) à qui nous devons d'importantes études notamment sur l'auto-induction.

Dans de nombreux cas, Le henry représente une unité trop importante, aussi nous avons recours au millihenry (symbole mH) qui vaut un millième de henry, ou au microhenry (symbole µH) qui vaut un millionième de henry.

Entre le condensateur et la bobine, il existe d'autres analogies qu'il est bon de mettre en évidence.

En appliquant une tension aux bornes d'un condensateur, son diélectrique se polarise électriquement dans la mesure où apparaissent à ses extrémités un pôle nord et un pôle sud. Ainsi, comme la capacité d'un condensateur dépend de son diélectrique, de même l'inductance d'une bobine dépend de la nature de son noyau, ce que nous savons déjà vu qu'une bobine dans laquelle nous introduisons un noyau produit un flux d'induction plus important.

Dans le cas du condensateur, nous avons introduit la notion de constante diélectrique absolue (E). Pour le condensateur à air, cette constante prend le nom de constante diélectrique de l'air ou de vide (E o), tandis que dans le cas d'un condensateur à diélectrique solide, nous avons introduit la notion de constante diélectrique relative à l'air (Er). Er exprime de combien de fois augmente la capacité d'un condensateur lorsque nous remplaçons l'air par un diélectrique solide. De là, nous en avons déduit la formule suivante :

E = Eo x Er

De la même façon pour une bobine, nous tenons compte de l'influence du matériau constituant son noyau et nous considérons alors la perméabilité magnétique absolue du matériau dont le symbole et la lettre grecque µ (se lit ''mu"). La perméabilité magnétique absolue d'un matériau s'exprime en henry par mètre (symbole H / m). La perméabilité magnétique est le coefficient qui caractérise les propriétés magnétiques d'un corps. Son aptitude à guider le flux d'induction magnétique augmente avec sa perméabilité.

Pour une bobine sans noyau, donc possédant uniquement de l'air en son milieu, nous tiendrons compte de la perméabilité magnétique de l'air ou du vide désignée par le symbole µo et qui a pour valeur 4 n x 10-7 H / m, soit pour faciliter les calculs 1,256 µH / m.

Si nous introduisons un matériau à l'intérieur de la bobine, nous multiplions alors la perméabilité magnétique de l'air ou du vide µo par un coefficient appelée perméabilité magnétique relative par rapport à l'air ou au vide et symbolisée par µr.

La perméabilité magnétique absolue µ est obtenue par le produit de µo par µr.

µ = µo x µr

La perméabilité magnétique relative à l'air ou au vide µr ne possède aucune unité étant donné qu'il s'agit d'un rapport comme dans le cas de Er vue pour le condensateur.

Dans le tableau de la figure 9 sont données les perméabilités magnétiques relatives de matériaux utilisés pour la conception de noyaux.

MATERIAU

Perméabilité magnétique relative µr

Eau

0,999991

Argent

0,999981

air

1,0000004

Fer au silicium

7 000 maximum

ALLIAGES NICKEL

Permalloy

ALLIAGES NICKEL

23 000 à 600 000

Anhyster

2 000 à 5 000

Mumétal

100 000 maximum

Permimphy

150 000 à 250 000

.Fig. 9. - Perméabilité magnétique relative µr de matériaux.

En principe, la valeur de 1 est donnée à µr pour toutes les substances qui ne sont pas ferromagnétiques, c'est-à-dire l'air et aux supports de bobinages tels que la bakélite, les matières plastiques, le verre, le quartz, la céramique, etc...

Il faut noter que dans le cas du condensateur, le diélectrique occupe tout l'espace compris entre ses armatures, c'est-à-dire tout l'espace traversé par les lignes de force du champ électrique. Par contre, dans le cas de la bobine, le noyau se trouve seulement à l'intérieur du bobinage et n'occupe pas tout l'espace traversé par les lignes de force du champ magnétique parce que celle-ci, comme représenté figure 10 passent également à l'extérieur du bobinage.

Fig. 10 - Lignes d'induction créées par une bobine.

En résumé, pour que l'analogie entre le condensateur et la bobine soit totale, il faudrait que le noyau occupe la totalité de l'espace traversé par les lignes d'induction, autrement dit que le noyau soit en plus extérieur au bobinage.

Dans une telle configuration, le noyau appelé aussi circuit magnétique est dit fermé. C'est le cas, par exemple, des transformateurs. A l'inverse, une bobine telle que celle de la figure 10 à un circuit magnétique ouvert.

Ce n'est donc que dans le cas d'un circuit magnétique fermé où la totalité du flux d'induction passe dans le noyau ferromagnétique que nous pouvons dire comme dans le cas du condensateur que la perméabilité magnétique relative à l'air indique de combien de fois l'inductance de la bobine augmente quand elle est munie d'un noyau.

Dans le cas d'un circuit magnétique ouvert, l'influence du noyau est moindre mais demeure prépondérante.

Dans cette leçon, nous nous limiterons à considérer le calcul de l'inductance d'une bobine sans noyau, remettant le calcul relatif aux bobines munies de noyau, lorsque nous en rencontrerons les applications pratiques.

Voyons de quels éléments dépend l'inductance d'une bobine sans noyau.

En premier lieu, l'inductance dépend de la section des spires constituant la bobine. Cette section est la surface circonscrite par le conducteur comme nous le voyons pour une spire sur la figure 11 où cette surface hachurée.

Fig. 11. - Section S d'une spire.

Il est compréhensible que plus la section de la bobine est importante plus le flux d'induction embrassé est important.

L'inductance d'une bobine est donc proportionnelle à sa section :

L = f (S)

L'inductance d'une bobine dépend également du carré du nombre de ses spires. Pour se rendre compte de ceci, considérons la figure 12 où sont dessinées deux bobines. La première possède une spire (figure 12-a) et la seconde cinq spires (figure 12-b).

Si les deux bobines sont parcourues par un courant (I) de même intensité, la bobine à cinq spires produit un champs magnétique cinq fois supérieur au champ produit par la bobine à spire unique. D'autre part, nous avions introduit dans les premières lignes ci-dessus de la présente leçon, la notion du flux embrassé par la spire. Plus le flux d'induction est embrassé par le courant, plus ses lignes de force sont concentrées donc plus est importante l'intensité du flux.

La bobine multispires de la figure 12-b embrasse cinq fois plus le flux que la bobine de la figure 12-a.

En conclusion, l'intensité du flux produit par une bobine, dépend du carré du nombre de spires. Puisque l'inductance est liée au flux, nous pouvons dire :

L'inductance d'une bobine est proportionnelle au carré du nombre de ses spires.

L = f (N2)

En dernier chef, l'inductance dépend de la longueur de la bobine. Pour comprendre comment la longueur de la bobine peut influencer son inductance, considérons la figure 13.

Sur la figure 13 sont représentées deux bobines possédant un nombre identique de spires, en l'occurrence 6. Ces deux bobines possèdent la même section mais leur bobinage est tel que la bobine de la figure 13-a ; a une longueur de 3 cm tandis que celle de la figure 13-b est deux fois plus longue et mesure 6 cm. Si les deux bobines sont parcourues par un courant (I) de même intensité, celles-ci possédant le même nombre de spires, la force magnétomotrice qu'elles engendrent est identique.

La f.m.m. étant la cause de la production du flux, nous pouvons penser à juste titre qu'elles embrassent le même flux donc possède la même inductance. Mais la réalité est beaucoup plus complexe et le flux d'induction dépend non seulement de la force magnétomotrice mais également de façon dont cette force est distribuée le long de la bobine.

Reprenons nos deux bobines de la figure 13, celle de la figure 13-a ; a deux spires par centimètre de longueur, tandis que la bobine de la figure 13-b ne possède qu'une spire au centimètre. En conséquence, le flux produit par la première bobine est double de celui produit par la seconde. Nous pouvons conclure que le flux embrassé par les spires d'une bobine (donc non inductance) dépend de la longueur de la bobine.

L'inductance d'une bobine est inversement proportionnelle à sa longueur.

Nous possédons maintenant tous les éléments pour énoncer la formule de calcul de l'inductance :

Pour une bobine sans noyau, l'inductance s'obtient en multipliant la perméabilité magnétique de l'air par la section des spires et par le carré du nombre de spires et en divisant le produit par la longueur de la bobine. En résumé, nous obtenons la formule suivante :

L : Inductance en H

µo : Perméabilité magnétique de l'air ou du vide en H / m

N2 : Nombre de spires au carré

S : Section de la spire en m2

l : Longueur en m

NOTE : Dans une bobine possédant l'air comme noyau, la perméabilité magnétique absolue (µ) est égale à la perméabilité magnétique de l'air ou du vide soit µo, étant donné que dans ce cas, la perméabilité magnétique relative à l'air ou au vide µo est égal à 1. La formule peut donc s'écrire :

Cette formule de calcul de l'inductance est cependant valable uniquement lorsque toutes les lignes d'induction sont embrassées par toutes les spires comme dans le cas de la bobine représentée figure 14-a.

Quand les spires sont, au contraire, écartées comme dans le cas de la bobine dessinée figure 14-b, il arrive que certaines lignes de force ne sont pas embrassées par la totalité des spires de la bobine. Dans ce cas, le flux embrassé et en conséquence, l'inductance de la bobine sont moindres.

De plus, la formule de calcul de (L) que nous venons de voir n'est plus applicable et en pratique, il faut tenir compte de cette particularité en introduisant des coefficients de correction comme nous le verrons dans les formulaires.

Pour finir, vous devez savoir que l'inductance (L) d'une bobine est également appelée coefficient d'auto-induction.

Dans le tableau de la figure 15, sont regroupées les grandeurs introduites dans cette leçon consacrée explicitement à la bobine ainsi que leur unité et leur formule si nécessaire.

GRANDEUR

UNITÉ DE MESURE

FORMULE

Dénomination | Symbole | Dénomination | Symbole |
Force magnétomotrice | f.m.m. | ampère-tour | A-t | F.m.m. = N x I
Perméabilité magnétique absolue | µ | Henry par mètre | H / m |
Inductance | L | henry | H | L = µ x (N2) / l
Flux d'induction | Ø | Weber | Wb | Ø = L x I
Fig. 15. - Grandeurs relatives à l'électromagnétisme.

2. - NATURE DU MAGN ÉTISME

Dans la leçon consacrée au magnétisme, nous n'avons pas apporté d'explication concrète et admise au fait que certaines substances possèdent des propriétés magnétiques.

Il existe deux théories sur ce sujet ; toutefois, l'une d'elle ne reposant sur aucune notion pourvue d'existence réelle, nous opterons pour celle préconisée par AMPÈRE.

Cette théorie est fondée sur l'existence de courants particulaires et ne distingue pas le magnétisme proprement dit de l'électromagnétisme. Elle a trouvé son interprétation dans le mouvement des électrons des atomes.

Nous savons qu'une spire parcourue par un courant électrique produit un champ magnétique ; nous savons également que ce courant est dû à un déplacement d'électrons. Nous pouvons donc attribuer le champs magnétique au fait que les électrons dérivent une giration le long de la spire.

Si nous nous rappelons à présent la structure d'un atome, nous voyons que dans ce cas aussi, des électrons gravitent sur des orbites circulaires autour d'un noyau. En conséquence, il n'y a aucune raison pour que les électrons d'un corps ne produisent pas de champ magnétique analogue à celui provoqué par les électrons circulant dans une spire.

Les atomes peuvent être considérés, ou plus précisément leur orbite électronique comme une minuscule spire.

La figure 16 représente l'analogie entre une spire parcourue par un courant et un orbite électronique d'un atome.

Dans un morceau de matériau ferromagnétique démagnétisé, les orbites électroniques de chacun de ses atomes sont disposées de façon désordonnée comme illustré figure 17-a.

En conséquence, chaque champ ainsi créé est orienté dans une direction différente. Les champs magnétiques ne peuvent pas conjuguer leurs effets et l'effet global demeure inexistant. Par contre, si le corps est magnétisé, c'est le cas de la figure 17-b, toutes les orbites électroniques s'alignent l'une par rapport à l'autre de façon cohérente engendrant ainsi un champ magnétique.

Notons après ces explications relatives au magnétisme que tous les phénomènes considérés jusqu'à présent sont dûs aux électrons.

Pour les conducteurs, le courant électrique est dû à un déplacement d'électrons.

Pour les condensateurs, la polarisation du diélectrique est dûe au décalement des orbites électroniques par rapport à leur noyau.

Pour les aimants et les bobines, la polarisation magnétique est dûe à l'orientation particulière des orbites électroniques.

Ayant déjà vu que le passage du courant électrique, comme la polarisation du diélectrique entraînent une consommation d'énergie électrique, il est facile de comprendre que la polarisation magnétique d'un noyau nécessite également une certaine énergie. Cette énergie est fournie par la bobine.


Vu dans ... http://yann.lelogeais.free.fr/science/physique0.html

PHYSIQUE

2ème Partie

Cette deuxième leçon de physique traite de la nature, de l'origine et de l'action des différents champs électrique, magnétique et électromagnétique.

1. - CHAMP D'ACTION

1. 1. - CHAMP GRAVITE

Souvenons-nous de l'expérience de la sphère citée en référence de la figure 10, on peut prendre le même schéma pour une autre explication.

Il s'agissait d'une sphère qu'on laissait tomber du haut d'un gratte-ciel et qui, sous l'action de la gravité terrestre, suivait un parcours rigoureusement vertical.

Imaginons maintenant que nous laissions tomber une sphère identique d'un point très proche du premier : elle suit un nouveau parcours vertical, voisin du précédent.

Supposons que nous répétions la même expérience en déplaçant progressivement le point de départ des différentes sphères tout au long d'un côté du gratte-ciel. Cela déterminerait un ensemble de lignes verticales proches les unes des autres. L'ensemble de ces lignes verticales déterminerait ce que l'on appelle le champ d'action de la gravité ou plus simplement champ de gravité.

1. 2. - CHAMP ÉLECTRIQUE

Dans une autre partie de cet ouvrage, il est dit qu'autour d'un corps électrisé, il se manifeste des forces électriques. Ces forces agissent dans l'espace environnant comme la force de gravité terrestre agit sur les sphères de l'expérience précédente.

Examinons par exemple deux plaques métalliques, l'une étant chargée d'électricité positive et l'autre d'électricité négative, et disposées comme l'indique la figure 1.

Si une particule chargée d'électricité négative se détache de la plaque supérieure (négative), elle tombe sur la plaque inférieure (positive) après avoir suivi un parcours rectiligne comme les sphères de l'expérience précédente.

Le déplacement de cette particule est en partie dû à la force de gravité mais surtout à la force électrique qui agit dans l'espace compris entre les deux plaques. Si l'on considère cette dernière force, nous dirons que l'espace compris entre les deux plaques constitue un champ d'action électrique ou plus simplement, qu'entre les deux plaques existe un champ électrique.

Examinons les différentes actions pouvant se produire dans un champ électrique (figure 2). Elles diffèrent selon le type de charge des corps, charge qui peut être positive et symbolisée par le signe +, ou négative et symbolisée par le signe -.

La figure 2-a montre l'action existant entre deux charges de même signe (charges positives dans l'exemple, mais qui auraient pu être négatives) : les deux corps électrisés se repoussent. Autrement dit, il se crée entre les deux corps un champ de répulsion.

Pour étudier le champ existant entre les deux corps, il nous faut placer en différents points de l'espace qui les entoure des particules électrisées positivement. Chaque fois que les particules sont laissées libres de se mouvoir, en partant d'un point proche de la surface de chaque corps, elles parcourent des trajets semblables à ceux tracés sur la figure 2.

Ces trajets représentent la direction des forces à l'intérieur du champ et on les désigne généralement sous le nom de lignes de force.

Comme nous le disions plus haut et comme nous venons de le voir, un champ de répulsion se crée entre deux charges de même signe. Notre exemple considérait deux charges positives (figure 2-a). Si nous prenions maintenant deux charges négatives, nous constaterions la formation du même champ de répulsion, mais les flèches des lignes de force seraient dirigées en sens inverse. Autrement dit, les lignes de force auraient la même direction mais en sens opposé.

La figure 2-b montre ce qui se passe lorsque les corps ont des charges électriques de signes contraires. Ici, les lignes de force qui partent des deux corps se réunissent et se renforce mutuellement. Cela signifie que la particule positive soumise au champ est non seulement repoussée par le corps positif, mais aussi attirée par le corps négatif.

Revenons un instant à l'expérience de la figure 1. Dans celle-ci, le parcours effectué par la particule était inversé puisqu'elle s'éloignait de la plaque négative en se rapprochant de la plaque positive. Cependant, si l'on remplaçait la particule négative par une autre mais positive, on constaterait que le champ électrique entre les deux plaques est formé de lignes de force parallèles. Un champ de ce genre, dans lequel les lignes de force sont parallèles et où les forces électriques sont d'intensité égale aux points se trouvant à égale distance des deux plaques, est appelé champ uniforme.

La constitution particulière du champ uniforme de la figure 1 est due à la linéarité des plaques et à leur parallélisme.

La figure 2-c montre des champs radiaux, autrement dit les champs créés par des corps positifs ou négatifs, isolés, c'est-à-dire non soumis à l'influence d'un autre champ. Dans les deux cas, les lignes de force se présentent sous la forme de rayons s'éloignant du corps positif en convergeant vers le corps négatif.

Les corps électrisés peuvent être extrêmement petits. On peut même considérer que le plus petit corps électrisé négativement est l'électron que nous connaissons, et que parallèlement, le plus petit corps électrisé positivement est le proton. Dans ces cas, on ne parle plus de corps électrisés mais de charges électriques ponctuelles ou plus simplement de charge positive pour le proton et de charge négative pour l'électron.

Des expériences précédentes et de ce que nous venons de préciser, nous pouvons généraliser :

Un électron au repos est entouré d'un champ électrique. Entre deux électrons, il se manifeste une force répulsive qui dépend de la distance qui les sépare. De la même façon, deux protons se repoussent. Un proton attire un électron comme un électron attire un proton, ce sont précisément ces forces qui permettent en partie la stabilité du système constitué par l'atome.

On exprime aussi cela en disant que les électricités de signes contraires s'attirent, alors que les électricités de même signe se repoussent.

Le champ électrique se propage théoriquement à l'infini autour d'un électron ; mais comme son intensité diminue proportionnellement au carré de la distance, elle ne tarde pas à devenir négligeable.

Le champ électrique se manifeste dans les deux situations que peut occuper une charge électrique : repos ou mouvement. Il n'en est pas de même du champ magnétique, qui est un autre mode d'influence de l'électron.

1. 2. - CHAMP MAGNÉTIQUE

Définissons d'abord ce que l'on entend par champ magnétique : c'est tout point de l'espace où se fait sentir l'action d'un aimant. Cette définition nous amène tout naturellement à parler des aimants, qu'ils soient, comme nous le verrons, naturels ou artificiels.

Les aimants naturels sont des fragments de certains oxydes de fer dits magnétiques que l'on trouve en abondance dans certains pays, comme la SUEDE.

Les Grecs connaissaient déjà les pierres d'aimant et en ramassaient aux environs d'une ville de l'ASIE MINEURE nommée MAGNESIA, d'où le nom «magnétite» donné à cette pierre.

Ce n'est qu'au XII ième siècle qu'on sut réaliser des aimants artificiels à l'aide de barreaux de fer qu'on laissait pendant un certain temps dans un champ magnétique intense.

Un aimant attire le fer, l'acier, et à un degré beaucoup moins marqué, le nickel et le colbat. D'une manière générale, on nomme substances magnétiques toutes celles qui sont attirées par un aimant.

Un aimant possède toujours au moins deux pôles, qui sont deux points au voisinage desquels l'action magnétique est la plus intense. Entre deux pôles, on trouve une ligne neutre le long de laquelle il n'y a aucune propriété magnétique.

S'il s'agit d'un barreau droit aimanté, les pôles sont aux deux extrémités et la ligne neutre est la ligne médiane (figure 3).

Il est facile d'observer que les deux pôles d'un aimant ont des propriétés différentes.

Si un aimant est suspendu par son centre de gravité, dans un endroit éloigné de tout champ magnétique artificiel, il s'oriente de telle sorte qu'un des pôles, toujours le même, soit dirigé vers le nord magnétique (légèrement différent du nord géographique). Ce pôle est dit pôle nord, l'autre pôle étant le pôle sud. C'est le principe de la boussole magnétique, constituée simplement par une légère aiguille aimantée, posée sur un pivot.

A l'aide d'un aimant droit et d'une boussole, il est facile d'observer que les pôles de même nom se repoussent et que les pôles de noms contraires s'attirent (figure 4).

La figure 5 montre les lignes de force entre deux pôles de même nom, c'est-à-dire lorsqu'il y a répulsion (figure 5-a), et deux pôles de noms contraires, c'est-à-dire lorsqu'il y a attraction figure 5-b).

C'est par convention que l'on distingue pôle nord et pôle sud. On peut même voir une sorte de contradiction dans le fait que le pôle nord d'un aimant est précisément celui qui est attiré vers le nord géographique.

Nous savons qu'un aimant a toujours au moins deux pôles et une ligne neutre. Si nous rompons ou coupons un aimant suivant la ligne neutre A-B figure 6-a, nous faisons immédiatement apparaître deux nouveaux pôles, de part et d'autre de la coupure. Et si nous faisons la même opération sur chacun des deux fragments (figure 6-b), nous constituerons quatre aimants possédant chacun deux pôles et une ligne neutre.

Si nous chauffons un aimant, nous constatons que ses propriétés magnétiques diminuent. Si l'échauffement est faible, on observe que l'aimant reprend de lui-même son aimantation primitive. Par contre, si le barreau aimanté est chauffé au rouge, il perd définitivement toute aimantation. Un morceau de fer porté au rouge n'est pas attiré par un aimant.

Un morceau d'une substance magnétique mis au voisinage d'un pôle d'aimant devient aimant à son tour. On dit qu'il s'aimante par influence. Après éloignement, certains corps, comme la fonte et l'acier, conservent une certaine aimantation résiduelle ou rémanente et sont devenus des aimants à leur tour.

Nous avons appris qu'une des manifestations inséparables du courant électrique était la présence d'un champ magnétique, c'est-à-dire d'un champ de force capable d'agir sur les aimants. L'aimant crée, lui aussi, un champ magnétique. Des expériences, mille fois répétées et mille fois variées, ont montré que le champ magnétique de l'aimant et celui du courant électrique étaient rigoureusement de même nature. Il serait étrange que les causes ne soient pas identiques.

Nous savons que, dans un métal quelconque, comme le cuivre et le fer, on peut considérer que les électrons, éléments constituants de la matière, sont animés de mouvements circulaires ou elliptiques autour du noyau de l'atome. Ces mouvements sont évidemment des courants électriques élémentaires, puisque, par définition même, un courant électrique est un déplacement d'électrons. Or, à chaque déplacement d'un électron correspond nécessairement l'apparition d'un champ magnétique.

Mais à l'extérieur d'un morceau de cuivre, il n'y a pas de champ magnétique parce que les trajectoires électroniques sont orientées dans tous les sens. Le champ magnétique extérieur est la résultante des des champs magnétiques élémentaires, orientés au hasard, ont forcément une résultante nulle ; on trouve tout naturellement autant de champs élémentaires dans un sens que dans le sens opposé ; par conséquent, leurs effets s'annules à l'extérieur de l'atome et le résultat est nul.

Un aimant est un corps dans lequel les trajectoires électroniques sont parallèles. En conséquence, leurs effets s'ajoutent et se traduisent à l'extérieur par un champ magnétique. Cette explication fort simple, permet d'expliquer toutes les propriétés des aimants : la présence des pôles, de la ligne neutre, l'aimantation par influence, l'action des chocs sur certains aimants...

Quand nous approchons un barreau de fer doux (fer pur) d'un aimant, nous provoquons un changement d'orientation des trajectoires électroniques des atomes. Celles-ci basculent de façon à se placer toutes dans des plans parallèles : le barreau de fer devient aimanté par influence. Dès qu'on l'éloigne de l'aimant, les trajectoires commencent de nouveau à se répartir au hasard et l'aimantation disparaît. Mais, dans certains métaux comme l'acier, les trajectoires conservent au moins partiellement, l'orientation qu'on leur a donnée une première fois ; ils ont la propriété de devenir des aimants permanents.

Le champ magnétique est donc l'endroit où s'exerce la force magnétique. Celle-ci a évidemment une grandeur ou intensité et une direction.

Une aiguille aimantée protégée contre toute autre action magnétique s'oriente dans la direction du champ magnétique. Elle peut ainsi servir à en mesurer les effets.

En un endroit donné, la direction du champ magnétique est définie par une ligne de force. Il va sans dire que ces lignes n'ont aucune existence réelle et qu'en tout point d'un champ magnétique, il passe une ligne de force. A l'extérieur d'un aimant, on admet que le courant magnétique va du pôle nord vers le pôle sud. Il ne s'agit là que d'une vue de l'esprit, car en réalité, il ne circule rien dans un champ magnétique. D'une manière plus précise, on pourrait dire que le champ magnétique en un point est une modification des propriétés de l'espace en ce point.

Bien mieux, le champ magnétique créé par un aimant n'a point de limite. Théoriquement, il s'étend à l'infini autour des pôles. Mais l'attraction magnétique décroît comme le carré de la distance, si bien qu'à une distance relativement faible d'un aimant, l'attraction devient si petite qu'on peut la considérer comme nulle.

On peut, en quelque sorte, matérialiser le champ magnétique d'un aimant et ses lignes de force.

Plaçons une feuille mince de bristol sur un barreau aimanté et laissons tomber une légère pluie de fine limaille de fer. Dans le champ magnétique, chaque parcelle de fer devient un aimant et s'oriente dans le sens des lignes de force. On obtient ainsi un tracé appelé spectre magnétique qui est une véritable image matérialisée des lignes de force (figure 7).

Puisqu'une aiguille aimantée tend à prendre une direction déterminée, c'est qu'il existe autour de la terre un champ magnétique. Tout se passe à peu près comme si le globe était un vaste aimant dont les pôles seraient situés au voisinage des pôles géographiques. Il faut remarquer toutefois, que les pôles géographiques ne coïncident pas exactement avec les pôles magnétiques et que, d'ailleurs, ceux-ci se déplacent d'année en année (figure 8). Sur cette figure sont également représentées les lignes de force du champ de gravité. Nous remarquons qu'elles sont toutes dirigées vers le centre de la terre.

De même qu'une masse électrique représente une quantité d'électricité, de même une masse magnétique représente une quantité de magnétisme. On évalue une masse magnétique en mesurant la force qui s'exerce sur elle dans un champ magnétique dont on connaît l'intensité. Ainsi, par exemple, les deux pôles d'un barreau aimanté constituent deux masses magnétiques égales, mais de signes (ou de noms) contraires.

Selon qu'elles sont de noms contraires ou de même nom, deux masses magnétiques m et m' s'attirent ou se repoussent avec une force proportionnelle au produit de leur grandeur et inversement proportionnelle au carré de la distance qui les sépare.

Cette loi dite loi de COULOMB pour le magnétisme, se traduit par la formule :

F = m . m' / d2

Dans laquelle :

  • - F est la force exprimée en newton ;
  • - m et m' sont des masses magnétiques exprimées en weber ;
  • - d2 est le carré de la distance séparant les deux masses, exprimée en mètre.

D'autre part, l'intensité d'un champ magnétique existant en un point se mesure par l'action de ce champ sur une aimant dont on connaît les caractéristiques.

L'examen de la loi ci-dessus nous permet de constater que l'intensité du champ magnétique d'un aimant est particulièrement grande au voisinage des pôles et qu'elle décroît rapidement quand on s'en éloigne.

L'intensité du champ magnétique, encore appelée induction magnétique, se mesure en tesla (symbole T) et se désigne par le symbole B. C'est ainsi que l'on dira que l'intensité du champ magnétique terrestre à PARIS est de l'ordre de 0,5 x 10-4 tesla.

Certains champs magnétiques ont dans une grande partie de leur étendue une intensité constante et une direction uniforme. On dit alors qu'il s'agit de champs magnétiques uniformes ; leur spectre magnétique est représenté par des lignes de force parallèles.

Lorsque l'on considère une surface donnée, on peut être amené à considérer une nouvelle grandeur qui est le flux d'induction magnétique. Celui-ci se mesure en weber (Wb) et son symbole est Ø (phi). Sa valeur est déterminée par la relation :

Ø = BS

Dans laquelle :

  • - Ø est le flux d'induction magnétique en weber ;
  • - B est l'induction magnétique en tesla ;
  • - S est la surface considérée en mètre carré.

Plaçons un morceau de fer doux dans le champ d'un aimant et traçons le spectre magnétique. Nous observons que les lignes de force se rassemblent au voisinage du morceau de métal pour le traverser. Tout se passe comme si ces lignes, (imaginaires, nous le répétons), éprouvaient une certaine difficulté à circuler dans l'air alors qu'elles peuvent traverser le métal beaucoup plus facilement.

Le phénomène est encore beaucoup plus net s'il s'agit d'un champ magnétique uniforme. Au voisinage du fer, les lignes cessent d'être parallèles pour se rapprocher les unes des autres et pénétrer dans le métal (figure 9).

L'aspect de la figure suggère que le métal se laisse plus facilement pénétrer que l'air par des lignes de force. C'est bien cette idée que l'on exprime en disant qu'il est plus perméable.

La perméabilité (coefficient µ) d'un métal se mesure de la manière suivante :

Le métal est placé dans un champ magnétique uniforme. On mesure le flux magnétique à travers une surface quelconque, dans le champ puis dans le métal.

Le rapport entre les deux nombres mesure la perméabilité et est appelé coefficient de perméabilité.

Ce coefficient est égal à 1 dans le vide. Il est plus grand que 1 dans les corps magnétiques et plus petit que 1 dans les corps diamagnétiques, mais reste toujours dans ce cas très voisin de 1. Dans les gaz, la perméabilité est très voisine de 1 et on peut utiliser ce chiffre dans l'air sans faire d'erreur appréciable.

La perméabilité du fer, dans un champ de faible intensité, est de l'ordre de 2 500 ; dans les mêmes conditions, celle de la fonte grise est de l'ordre de 800. L'induction dans le fer est donc beaucoup plus grande que dans l'air et elle est donnée par la relation.

B = Boµ

dans laquelle :

- Bo est l'induction dans l'air ;

- µ la perméabilité magnétique relative du fer.

2. - PRODUCTION DU RAYONNEMENT ÉLECTROMAGNÉTIQUE

Le moyen le plus simple et le plus généralement employé pour produire du rayonnement hertzien, est celui qui consiste à passer par l'intermédiaire des courants de haute fréquence. C'est la méthode qui fut utilisée par Hertz dans ses fameuses expériences et c'est encore la méthode employée aujourd'hui dans toutes les stations émettrices.

Dans l'esprit de bien des techniciens, rayonnement et courant de haute fréquence sont devenus synonymes. Pourtant, cette manière de voir n'est guère admissible et la chose apparaît évidente pour peu qu'on veuille bien y réfléchir.

Le courant de haute fréquence n'est pas du rayonnement pas plus qu'un courant téléphonique n'est une vibration sonore. Pour passer d'un état à l'autre, il faut utiliser un transformateur d'énergie qui est, dans le premier cas, un radiateur d'ondes ou antenne d'émission, et dans le second cas, un haut-parleur.

Un circuit électrique peut être le siège d'un courant de haute fréquence très intense sans qu'il y ait trace de rayonnement. Il est donc intéressant de chercher à comprendre comment on peut passer d'un courant de haute fréquence à une énergie rayonnée.

Il faut se garder de vouloir construire un modèle réel de rayonnement. Cela ne pourrait avoir aucun sens. C'est pourtant dans cette erreur qu'on tombe en traçant, comme dans la figure 10, les «composantes» du rayonnement comme deux champs électrique et magnétique orthogonaux (perpendiculaires) de même fréquence et en assimilant cette image à celle du rayonnement.

Il est facile de faire ressortir l'absurdité de cette conception. Tout d'abord, d'après les lois de Coulomb, l'intensité de chacun des champs doit décroître comme le carré de la distance alors que l'intensité de la composante rayonnée dans le vide absolu décroît comme la distance.

D'autre part, en superposant expérimentalement un champ magnétique et un champ électrique, on obtient pas de rayonnement. La force magnétique, comme la force électrique sont deux manifestations absolument indépendantes et qui n'ayant aucune réaction mutuelle.

Il faut donc considérer ces champs comme deux aspects particuliers du rayonnement, aussi différents du rayonnement lui-même qu'un dessin construit à deux dimensions est différent d'un modèle à trois dimensions.

Nous le répétons : il ne faut pas essayer de construire un modèle de rayonnement. Néanmoins, il n'est pas interdit de chercher à comprendre comment l'énergie peut passer de la forme électrique, à la forme rayonnée. Le rayonnement est de l'énergie détachée de son support de matière. Il s'agit d'expliquer comment un tel détachement peut se produire.

Imaginons qu'un électron, primitivement au repos, se mettre à se mouvoir. En d'autres termes, le conducteur qui le guide est le siège d'un courant électrique. Le résultat, nous le savons, c'est qu'un champ magnétique va se développer tout autour du conducteur.

On a cru longtemps que ce champ magnétique envahissait brusquement tout l'espace. Or, on sait, depuis EINSTEIN, qu'il ne peut pas y avoir d'action instantanée. Tous les phénomènes pouvant servir de signaux, quels qu'ils soient, se propagent avec une vitesse déterminée, dont le maximum possible est la vitesse de la lumière. C'est effectivement à la vitesse de cette dernière (300 000 km / s) que se propagent les champs magnétique et électrique. En conséquence, le champ magnétique envahira de proche en proche tout l'espace. Il apparaîtra au point P avant d'apparaître au point P' (figure 11).

Quand nous aurons atteint un régime stationnaire, le champ au point P, comme au point P' sera constant et ne dépendra que de la vitesse de l'électron et de la distance «d» qui sépare le point considéré du conducteur.

Au moment où le courant cesse de circuler, le champ magnétique disparaît mais, en temps normal, l'énergie totale qu'il représente apparaît sous forme d'un extra-courant ou d'une tension dite de self-induction. C'est ainsi que, lorsque l'on coupe certains circuits électriques, on voit apparaître une étincelle de rupture.

On peut imaginer assez facilement le phénomène de la self-induction au moment de la coupure du courant. Les lignes de force (lignes imaginaires) se replient progressivement autour de l'électron «e» et, en balayant le conducteur, alimentent la tension de self-induction. Les manifestations seront d'autant plus frappantes que l'énergie emmagasinée dans le champ magnétique apparaîtra en un temps plus réduit.

Mais supposons que le mouvement de l'électron puisse être brusquement arrêté. Que deviendrait l'énergie emmagasinée dans le champ magnétique ? Il lui serait alors impossible de se manifester dans le circuit puisque nous supposons que l'électron est immobilisé. Cet artifice nous permet, en quelque sorte, de détacher complètement l'énergie du champ magnétique de son support matériel. Elle apparaît alors sous forme de rayonnement.

Lorsque nous coupons brusquement un circuit électrique, nous faisons apparaître une étincelle de rupture mais, en même temps, nous créons une onde électromagnétique. L'expérience nous apprend que la simple rupture d'un circuit d'éclairage au voisinage d'un récepteur radio produit un bruit perturbateur. Plus la rupture est brusque et plus la composante rayonnée est relativement importante.

Cela s'explique. Si la rupture est relativement lente, la période de cessation du courant dure assez longtemps, grâce à l'étincelle de rupture, pour que la plus grande partie des lignes de force puisse revenir actionner l'électron avant qu'il ne soit contraint à l'arrêt absolu. Ainsi, le champ magnétique correspondant au point P aura le temps de revenir en «e», alors que celui de P' pourra rester dans l'espace (figure 11). L'avantage d'un arrêt brutal nous apparaît ainsi beaucoup mieux car l'intensité du champ magnétique est inversement proportionnelle au carré de la distance.

Reprenons notre supposition précédente : un électron est au repos dans un conducteur. Pour produire une composante rayonnée d'intensité maximale, il faut :

1) Communiquer à l'électron avec la plus grande rapidité, une vitesse aussi élevée que possible.

Puisque l'électron est supposé parti d'une vitesse nulle, on traduira ce qui précède sous une autre forme en disant qu'il faut communiquer à l'électron une accélération aussi grande que possible.

2) Après quoi, il faut l'arrêter dans le minimum de temps, c'est-à-dire lui communiquer une accélération négative aussi élevée que possible en valeur absolue.

Dès que l'électron sera arrêté, la composante rayonnée sera lancée dans l'espace. Les conditions seront les mêmes qu'au début et tout pourra recommencer.

Pour obtenir du rayonnement d'une manière continuelle, nous serons donc amené à lancer notre électron, à l'arrêter, puis à recommencer. Le résultat sera exactement le même si, au lieu de faire progresser l'électron toujours dans le même sens, nous le lançons alternativement dans un sens, puis dans l'autre.

Mais lorsque les électrons d'un conducteur partent alternativement dans un sens, puis dans l'autre en conservant toujours la même position moyenne, on convient de dire que le conducteur est le siège d'un courant alternatif. Pour obtenir du rayonnement, il faut créer du courant alternatif.

L'intensité de courant dans un conducteur représente la quantité d'électricité, c'est-à-dire le nombre d'électrons qui traverse une section en une seconde. On conçoit, d'après cela que le conducteur de la figure 10, cette intensité sera proportionnelle à l'amplitude du déplacement de notre électron supposé unique. Comme il s'agit d'un courant alternatif, nous serons amenés à considérer l'amplitude maximale de l'oscillation (correspondant à l'intensité maximale).

Il est clair que pour une même amplitude, les accélérations transmises à l'électron seront d'autant plus importantes que la fréquence sera plus grande. L'accélération est en effet l'accroissement de vitesse dans l'unité de temps.

Nous avons précisé plus haut que la composante rayonnée devenait plus importante quand on augmentait l'accélération communiquée à l'électron. Il est donc certain que le rayonnement sera plus facile à mettre en évidence si l'on utilise des courants de haute fréquence.

Avec un courant de fréquence relativement faible, le rayonnement sera imperceptible au p'', parce que l'énergie du champ magnétique pourra, en quelque sorte, réintégrer le circuit. Si la fréquence est assez grande, l'énergie au point P' restera dans l'espace, c'est-à-dire apparaîtra sous forme rayonnée.

Il découle des raisonnements précédents que la fréquence du rayonnement est nécessairement égale à celle du courant qui lui a donné naissance.

Comme le rayonnement se propage dans l'espace, on peut lui faire correspondre la notion de longueur d'onde.

Nous avons vu en Physique ce qu'il fallait entendre par période, fréquence, longueur d'onde (Nous verrons ces notions dans l'intitulé "Électronique").

Nous y avons appris que la fréquence est le nombre de période par seconde et que ces deux grandeurs dont les symboles sont respectivement T et F sont reliées par les relations :

T = 1 / F

OU

F = 1 / T

Nous avons défini la fréquence comme étant le nombre de périodes par seconde. Il faut maintenant préciser que le mot période, s'il est didactique, n'est pas l'unité légale de la fréquence. Nous emploierons donc maintenant cette unité qui est le hertz (symbole H), nom du physicien allemand HERTZ (1857-1894). Les multiples sont le kilohertz (kHz), le mégahertz (MHz) et le gigahertz (GHz) qui valent respectivement 103 Hz, 106 Hz et 109 Hz.

Enfin, nous avons vu que la longueur d'onde est une distance. Plus précisément, c'est la distance que parcourt l'onde pendant une période (ou un hertz). Son symbole est [image] (lettre «I» de l'alphabet grec qui se lit lambda).

La longueur d'onde [image], la fréquence F et la vitesse (v) des ondes électromagnétiques sont liées par les relations :

Étant donné que la vitesse de propagation considérée est de 300 000 000 m / s, nous pouvons écrire en respectant les correspondances des unités :

Si, désirant toujours obtenir la longueur d'onde en mètre, nous avons la fréquence exprimée en kilohertz, c'est-à-dire par un nombre 1 000 fois plus petit, il nous faut également exprimer la vitesse par un nombre 1 000 fois plus petit, c'est-à-dire, dans ce cas, en kilomètre, soit :

Enfin, si voulant toujours exprimer la longueur d'onde en mètre, nous avons comme unité de fréquence le mégahertz, donc un nombre 1 000 fois plus petit que le précédent, il nous faut encore diviser le nombre exprimant la vitesse par 1 000 et nous obtenons alors :

La figure 12 montre le spectre des ondes électromagnétiques dont les fréquences varient de quelques dizaines de hertz à plus de 5.105 MHz.

Nous pouvons y remarquer que les ondes correspondant à la lumière visible et qui se situent entre l'ultra-violet et l'infra-rouge occupent un espace relativement petit.

Nous attirons votre attention sur le fait que dans cette figure les graduations ne sont pas proportionnelles. C'est ainsi que les fréquences téléphoniques qui s'échelonnent de 300 Hz à 3 000 Hz occupent le même encombrement que les fréquences attribuées aux radars et satellites qui elles, se trouvent entre 10 MHz et 100 MHz. Si dans les deux cas le rapport entre les valeurs extrêmes varie de 1 à 10, les nombres exprimant les différences de fréquence entre ces deux valeurs extrêmes sont très éloignés l'un de l'autre.

Ainsi, pour les fréquences téléphoniques et les fréquences radar, nous avons bien :

3 000 / 300 = 100 / 10 = 10

Mais si la bande des fréquences téléphoniques est 3 000 - 300 = 2 700 Hz, elle est de 100 - 10 = 90 MHz pour la bande radar, bien que ces deux bandes occupent à peu près le même arc de cercle.

Ce type de représentation est nécessaire car il serait pratiquement impossible d'employer une échelle linéaire sur une feuille de papier de format classique. En effet, si dans notre exemple nous avions convenu de représenter 1 kHz par 1 cm, il nous aurait fallu représenter la bande téléphonique par 2,7 cm, ce qui est très faisable, et la bande radar par 90 000 cm soit 900 mètres, ce qui est beaucoup moins réalisable !


Vu dans ... http://yann.lelogeais.free.fr/science/la_loi_dohm.html

LA LOI D'OHM

NOTA :

Le but d'électronique est de vous expliquer certaines règles qui peuvent vous aider dans certains domaines et notamment sur les fonctionnement des ordinateurs. Nous commencerons sur des pages différentes et en bas de celles-ci, vous verrez un lien intitulé "Leçons suivantes ou sommaire électronique" qui vous permettra de naviguer afin de vous guider et, à suivre les leçons dans l'ordre correspondantes. Donc, Nous commencerons par la loi d'Ohm puis la loi de Joule et bien d'autres... (Important : certains paragraphes sont destinés aux débutants).

Toutes les grandeurs électriques relatives à un circuit sont maintenant définies comme ci-dessous et nous supposons que vous connaissiez la tension, le courant (ou l'intensité) et la résistance.

Nous pouvons passer à l'examen d'un circuit complet et voir quelle influence ont chacune de ces trois grandeurs sur son fonctionnement. Commençons par le circuit très simple tel qu'il est représenté figure 1-a)

Ce circuit est constitué d'une résistance reliée à une pile, l'insertion de la résistance est nécessaire pour que le circuit présente une valeur résistive bien déterminée.

Figure 1-a, les composants du circuit sont représentés sous leur aspect réel mais lors de l'examen des circuits électriques on considère toujours les composants sous leur aspect symbolique. Nous obtenons ainsi le schéma électrique du circuit à analyser.

Figure 1-b sont donnés les symboles électriques des trois composants de notre circuit, tandis que la figure 1-c apparaît son schéma électrique

Les lettres A, B, C et D des figures 1-a et 1-c désignent les point où les deux conducteurs reliant la pile et la résistance sont soudés sur ces deux éléments. La partie du schéma à gauche des points A et B représente le circuit interne de la pile tandis que la partie à droite de ces mêmes points représente le circuit extérieur à la pile, circuit constitué par les conducteurs et la résistance.

Sur la figure 1-c, nous pouvons indiquer clairement les différentes grandeurs électriques connues. La tension obtenue aux bornes de la pile entre les points A et B est désignée par son symbole V. Ce symbole est inscrit entre les deux flèches qui mettent en évidence les point A et B, points entre lesquels apparaît cette tension. La même tension V est également présente aux bornes de la résistance R, c'est-à-dire entre les point C et D, car le point (C) est relié directement au point (A) et donc possède le même potentiel électrique que ce point ; il en est de même avec le point D relié directement à B.

La résistance du circuit extérieur à la pile est repérée par son symbole R. On ne tient compte que de la valeur résistive de la résistance et l'on néglige celles des conducteurs et de la pile qui sont très faibles. Enfin, le courant qui traverse le circuit est désigné par son symbole (I) avec la flèche montrant la direction de son déplacement suivant le sens conventionnel. Nous voyons clairement sur ce schéma que le courant part du pôle positif de la pile, traverse le conducteur AC puis la résistance R et revient au pôle négatif de la pile via le conducteur DB.

La tension V existante aux bornes de la pile a tendance à provoquer la circulation du courant I tandis que la résistance R présente un obstacle à son passage : on comprend que l'intensité va dépendre de la tension et de la résistance. En d'autres termes, il doit exister une relation qui lie entre elles ces trois grandeurs électriques fondamentales.

Cette relation fut découverte par le physicien Allemand Georges Simon OHM (1789-1854) et fut appelée loi d'Ohm. L'unité de résistance porte également le nom de ce physicien.

Ohm put énoncer sa loi à la suite de nombreuses expériences et de mesures minutieuses ; pour se faire une idée du procédé qu'il adopta, on peut faire quelques remarques simples.

Comme la tension de la pile est la cause qui détermine la circulation du courant dans le circuit, si on augmente la tension, on augmente aussi l'intensité du courant ; on peut facilement vérifier ce fait en reliant successivement au circuit des piles qui donnent des tensions toujours plus élevées et en mesurant l'intensité du courant que chacune d'elles fait circuler, mais on peut aller plus loin. En effet, si on divise la tension de chaque pile par l'intensité du courant qu'elle fait circuler, on trouve toujours la même valeur ; cette valeur ne varie donc pas, bien qu'on fasse varier la tension, et aussi par conséquent l'intensité du courant.

Nous observons donc que des trois grandeurs électriques considérées dans notre circuit la seule qui n'ai pas variée est la résistance puisque nous avons toujours conservé le même composant. Nous pouvons penser que cette grandeur constante est égale au résultat, lui-même constant, de la division de la tension par l'intensité du courant.

OHM constata cette réalité et énonça sa loi de la manière suivante :

  • La résistance s'obtient en divisant la tension par le courant.

Mais pour faire varier le courant qui circule dans le circuit, nous pouvons faire varier la résistance au lieu de la tension : en effet, comme la résistance est un obstacle à la circulation du courant, si on l'augmente on doit diminuer le courant, car il rencontre un obstacle plus grand.

Nous pouvons facilement vérifier ce fait, en conservant ou en prenant une pile, et en remplaçant la résistance par d'autres composants qui ont une résistance de plus en plus grande : on mesure l'intensité du courant dans chaque cas, et on peut constater que si la résistance augmente, le courant diminue.

Si ensuite nous multiplions la valeur résistive de chaque résistance par le courant qui la traverse, nous trouvons toujours la même valeur bien que résistance et courant varient.

Dans ce cas, des trois grandeurs électriques, seule la tension demeure constante car la même pile est utilisée. Nous pouvons donc penser que la valeur trouvée en multipliant la résistance par l'intensité du courant qui la traverse est la valeur de la tension de la pile.

Là aussi, OHM constata cet état de fait et put énoncer sa loi de cette deuxième façon :

  • On obtient la tension en multipliant la résistance par l'intensité du courant.

A ce point, nous pouvons observer que pour faire varier le courant, nous avons d'abord fait varier tension et résistance séparément. Voyons maintenant ce qui se passe si la tension et la résistance varient simultanément et dans les mêmes proportions.

De cette manière, si l'on divise la tension par la résistance, on trouve toujours la même valeur. D'autre part, si l'on mesure le courant qui circule dans le circuit pour chaque cas, nous nous apercevons qu'il conserve toujours la même valeur : nous pouvons donc penser que la valeur trouvée en divisant la tension par la résistance est justement celle de l'intensité du courant.

Dans ce cas encore, OHM aboutit à cette conclusion, ce qui lui fit énoncer sa loi d'une troisième façon

  • On obtient l'intensité du courant en divisant la tension par la résistance.

Vous ne devez pas penser qu'il y a trois lois d'Ohm : la loi d'Ohm est unique, mais comme elle lie entre elles trois grandeurs électriques (tension, intensité du courant et résistance) elle peut se présenter sous trois formes différentes, selon la grandeur que l'on fait dépendre des autres.

La loi d'Ohm permet donc de calculer l'une des trois grandeurs en connaissant les deux autres. Pour bien vous rendre compte de ceci, regardez la figure 2 sur laquelle sont représentés les trois cas dans lesquels la loi d'Ohm peut être utilisée sous ses trois formes différentes. (la loi d'Ohm sera démontrée en détail dans la page intitulée "Mathématique").

Il peut arriver que l'on veuille calculer la résistance d'un circuit auquel est reliée une pile, qui donne une certaine tension, par exemple 15 volts, et qui fait circuler un courant de 3 ampères (figure 2-a). Dans ce cas, on calcule la résistance en divisant la tension par l'intensité du courant, il suffit d'appliquer la formule de la loi d'Ohm :

R = 15 Volts / 3 Ampères = 5 Ohms.

Donc R = 5 Ohms.

On peut, au contraire, vouloir calculer la tension que doit avoir une pile pour faire circuler un courant déterminé dans un circuit de résistance connue (figure 2-b) : dans ce cas, on calcule la tension en multipliant la résistance par l'intensité du courant. Prenons les mêmes valeurs que ci-dessus, nous aurons :

V = 5 Ohms x 3 Ampères = 15 Volts.

Donc V = 15 Volts.

On peut enfin vouloir calculer le courant qui circule dans un circuit de résistance connue auquel est reliée une pile qui donne une tension connue (figure 2-c) : dans ce cas, on calcule l'intensité du courant en divisant la tension par la résistance. Prenons toujours les mêmes valeurs évoquées.

I = 15 Volts / 5 Ohms = 3 Ampères.

Donc I = 3 Ampères.

Note : Le symbole de la tension, peut être soit V ou U. De ces trois exemples, nous pouvons comprendre la grande utilité de la loi d'Ohm pour les calculs pratiques : gardez toujours en mémoire la figure 2 et les trois formes de la loi d'Ohm. Comme vous pouvez le constater, on tombe bien sur nos pieds, puisque nous avons bien les trois résultats à savoir : 5 Ohms, 15 Volts et 3 Ampères.


Vu dans ... http://yann.lelogeais.free.fr/science/liaisons_serie_liaisons_parallele.html

LIAISONS SÉRIE - LIAISONS PARALLÈLE

Dans les circuits électriques, les éléments qui les constituent peuvent être reliés entre eux de manières différentes selon les nécessités ; nous allons examiner les différents types de liaisons et leurs propriétés particulières, qu'il s'agisse des résistances ou des piles.

ASSOCIATION DE RÉSISTANCES EN SÉRIE

Revenons un instant à l'examen du circuit de la figure 1. Dans celui-ci, le courant I sortant de la borne "+" de la pile, traverse la résistance R totale et revient dans la pile par sa borne "-" et, pour distinguer ces deux résistances, nous les appellerons R1 et R2.

Le courant I fourni par la pile doit traverser successivement R1 puis R2 pour pouvoir revenir à la borne "-" de la pile.

Quand deux ou plusieurs éléments d'un circuit (dans ce cas deux résistances) sont traversés successivement par le même courant, on dit qu'ils sont reliés en série, ou plus simplement qu'ils sont en série. Le fait que le courant circulant dans ces éléments soit le même pour tous est une caractéristique spécifique des liaisons en série, donc plusieurs résistances en série sont toutes traversées par le même courant. (Ceci est évident et facile à comprendre).

L'adjonction de la résistance R2 rend la valeur résistive totale du circuit plus grande que s'il n'y avait que la résistance R1, car le courant, outre l'obstacle causé par R1 à son passage, doit également traverser R2. Nous pouvons dire que la résistance totale du circuit de la figure 1 ci-dessus qui s'oppose au passage du courant est donnée par la somme des valeurs résistives de chaque résistance. Rappelez-vous que :

La résistance équivalente présentée par plusieurs résistances reliées en série s'obtient en additionnant la valeur résistive de chacune des résistances.

Regardons maintenant ce qu'il advient de la tension délivrée par la pile. Aux bornes de chaque résistance, il apparaît une tension et ceci conformément à la loi d'Ohm.

Pour la figure 1, La tension V de la pile se partage entre les deux résistances R1 et R2 présentes dans le circuit. Aux bornes de R1 apparaît une tension V1 (déterminée par les valeurs de I et de R1) et aux bornes de R2 apparaît une tension V2 (déterminée par les valeurs de I et de R2). La somme de ces deux tensions est égale à la tension totale de la pile : V1 + V2 = V.

Illustrons par un exemple ce qui vient d'être affirmé.

Figure 2 est reporté le même circuit mais certaines grandeurs électriques sont agrémentées d'une valeur.

Dans ce circuit, nous devons déterminer l'intensité du courant I qui circule dans les résistances R1 et R2, ainsi que les tensions V1 et V2 présentent à leur bornes.

Les deux résistances étant reliées en série, toutes deux sont traversées par le même courant, donc la résistance globale offerte à la circulation de ce courant est déterminée par la somme des deux résistances soit :

Résistance équivalente = R1 + R2 = 20 Ohms + 40 Ohms = 60 Ohms

L'application de la loi d'Ohm sous forme I = V / R nous permet de calculer I :

I = 6V / 60 Ohms = 0,1 A = 100 mA

100 mA est l'intensité du courant qui traverse R1 et R2. Pour calculer les tensions V1 et V2 présentes aux bornes de R1 et de R2, la loi d'Ohm sera appliquée sous forme V = RI.

V1 = R1 X I = 20 Ohms X 100 mA = 20 Ohms X 0,1 A = 2 V

V2 = R2 X I = 40 Ohms X 100 mA = 40 Ohms X 0,1 A = 4 V

Ces résultats trouvés, nous constatons d'emblée que la tension V de la pile s'est partagée en deux parties et nous avons réalisé un circuit appelé diviseur de tension.

Dans les circuits électroniques, on a souvent recours à l'association de deux résistances en série dans le but d'obtenir une tension plus faible que celle fournie par l'alimentation du circuit.

Par exemple, supposons devoir alimenter une lampe fonctionnant sous 6 V et absorbant un courant maximum de 0,05 A (50 mA) à partir d'une pile de 9 V.

Sous peine de détruire la lampe, il est impossible de relier celle-ci directement à la pile étant donné que la tension trop importante de celle-ci ferait circuler un courant trop intense dans la lampe, courant qui "grillerait" (comme on dit couramment) la lampe.

Pour éviter cet inconvénient, nous pouvons disposer dans le circuit une résistance chutrice en série avec la lampe, comme illustré figure 3. Sur cette figure, vous ferez également connaissance avec le symbole graphique d'une lampe.

La valeur de la résistance R doit être calculée de façon adéquate pour qu'à ses bornes, la tension soit de 3 V (excédent fourni par la pile). Cette valeur peut être calculée par la loi d'Ohm car le courant I qui circule dans le circuit est imposé par la lampe L soit 50 mA et la tension VR à ses bornes de 3 V.

R = VR / I

Remplaçons VR par V - VL (VL : tension aux bornes de la lampe L).

R = V - VL / I = (9V - 6V) / 0,05 A = 3 V / 0,05 = 60 Ohms

Dans ce cas, la résistance R reliée en série avec la lampe L forme avec celle-ci un diviseur de tension qui réduit la tension appliquée à la lampe, de manière à permettre son allumage dans de bonnes conditions.

On dit que la résistance R a ainsi "chuté" une partie de la tension fournie par la pile. Les résistances sont largement utilisées dans les circuits pour produire des chutes de tension, et réaliser ainsi des diviseurs de tensions.

Il y a un deuxième type de liaison utilisé pour les résistances est l'association en parallèle, illustrée figure 4.

ASSOCIATION DE RÉSISTANCES EN PARALLÈLE

Dans ce type de montage, chacune des deux résistances R1 et R2 ont une de leurs bornes reliées au "+" de la pile et l'autre au "-". Toutes deux se voient donc appliquer la même tension, celle fournie par la pile. Cet état de fait est une caractéristique spécifique des liaisons en parallèle ; rappelez-vous que :

Aux bornes de plusieurs éléments associés en parallèle, il y a toujours la même tension.

Dans ce type de liaison, il faut donc essentiellement analyser le comportement du courant. Figure 4, notons pour le courant (I) qui sort du pôle positif de la pile se partage au point C en deux courants appelés I1 et I2 ; chacun de ses courants traverse une résistance (I1 traverse R1 et I2 traverse R2) puis se réunissent au point D pour reformer le courant initial (I) qui rejoint alors le pôle négatif de la pile.

Le courant I fourni par la pile est donc égal à la somme des courants qui traversent chacune des résistances.

I = I1 + I 2

Pour déterminer la résistance équivalente (Req) d'un tel assemblage, il nous faut utiliser la loi d'Ohm. La figure 5 est reporté le circuit électrique de la figure 4 ainsi que le schéma équivalent dans lequel apparaît Req.

Figure 5-a, nous pouvons déterminer la valeur du courant I en fonction de R1 et de R2.

I = I1 + I2

I1 = VR1 / R1

I2 = VR2 / R2

Nous savons que dans un tel montage, la tension aux bornes de chaque résistance est égale à la tension fournie par la pile :

V = VR1 = VR2

(1) d'où I1 = V / R1

(1) I2 = V / R2

(1) et I = V / R1 + V / R2

De la figure 5-b, nous déduisons que : (2) I = V / Req

Les deux égalités (1) et (2) donnent le même courant I et sont donc égales :

(1) = (2) ----------------------) V / R1 + V / R2 = V / Req

Multiplions les deux termes de l'égalité par 1 / V :

I / V . (V / R1 + V / R2) = 1 / V . V / Req

Simplifions les deux termes de l'égalité.

Nous avons ainsi déterminé la Req en fonction de R1 et de R2. Étendue au cas général de plusieurs résistances en parallèle, cette formule devient :

Lors de notre démonstration, nous sommes passés par le résultat intermédiaire suivant :

1 / Req = 1 / R1 + 1 / R2

Autrement dit, l'inverse de la résistance équivalente est égale à la somme des inverses des résistances du circuit, ou pour être plus précis que la conductance équivalente est égale à la somme des conductances de chaque résistance.

Geq = G1 + G2

Ainsi, pour calculer la résistance équivalente Req de deux ou plusieurs résistances en parallèle, on peut faire les trois opérations suivantes :

  • déterminer la conductance de chaque résistance : G = 1 / R
  • effectuer la somme des conductances trouvées : Geq = G1 + G2 + G3 + ...
  • prendre l'inverse de la somme obtenue : Req = 1 / Geq

Quand deux résistances seulement sont en parallèle, on adopte la formule suivante qui dérive de la formule générale :

Req = R1 X R2 / R1 + R2

Par un exemple pratique chiffré, mettons en application ce que nous venons de voir :

Soit à calculer la résistance équivalente au circuit représenté figure 6.

Pour calculer Req, effectuons les trois opérations requises :

  • calcul de la conductance de chaque résistance :

G1 = 1 / R1 = 1 / 20 Ohms = 0,05 S

G2 = 1 / R2 = 1 / 40 Ohms = 0,025 S

  • somme des conductances :

Geq = G1 + G2 = 0,05 + 0,025 = 0,075 S

  • Calcul de la résistance équivalente :

Req = 1 / Geq = 1 / 0,075 = environ 13,3 Ohms

Les résistances R1 et R2 en parallèle sont donc équivalentes à une résistance unique de 13,3 Ohms environ.

Pour comparer les deux types d'associations des résistances, nous pouvons noter que dans le cas de résistances en série, la valeur de la résistance équivalente est toujours supérieure à la valeur de chaque résistance tandis que dans le cas d'une association parallèle la valeur de la résistance équivalente est dans tous les cas inférieure à la valeur de chaque résistance et même mieux, elle est inférieure à la plus petite des résistances.

Les formules présentées servent également aux calculs de circuits plus complexes nés de la combinaison des deux types d'associations.

Prenons pour exemple le circuit de la figure 7 et supposons devoir calculer sa résistance équivalente.

On calcule tout d'abord la résistance équivalente (R2 - R3) aux résistances R2 et R3 en parallèle soit :

R2-R3 = R2 X R3 / R2 + R3 = 100 X 25 / 100 + 25 = 2500 / 125 = 20 Ohms

Aux deux résistances R2 et R3, on peut substituer une unique résistance de 20 Ohms (R2 et R3), comme dans la figure 7-b.

A partir de cette figure, on calcule la résistance (Req) équivalente (figure 7-c) à R1 et R2-3 en série :

Req = R1 + R2-3 = 5 + 20 = 25 Ohms

De cet exemple pratique, il ressort qu'en présence d'un circuit complexe, il faut traiter les deux types d'associations séparément de manière à simplifier le circuit progressivement jusqu'à obtenir une unique résistance.

Il est également intéressant de voir le comportement des tensions et des courants dans un tel circuit.

Dans la figure 8 est reporté le même circuit mais complété par la représentation des différents courants et tensions .

Il nous faut à présent déterminer les paramètres accompagnés d'un point d'interrogation dans la figure 8 soit I, V1, V2, V3, I2 et I3.

  • Calcul de I :

I est le courant total circulant dans le circuit, nous l'obtenons en divisant la tension fournie par la pile par la résistance équivalente du circuit, qui est comme calculée précédemment de 25 Ohms :

I = V / Req = 9 / 25 = 0,36 A = 360 mA

  • Calcul de V1 :

V1, tension aux bornes de la résistance R1 s'obtient en multipliant R1 par le courant qui la traverse, or ce courant n'est autre que I :

V1 = R1 X I = 5 X 0,36 = 1,8 V

  • Calcul de V2 et V3 :

V2-3, tension aux bornes de l'ensemble R2-R3 est égale à la différence entre la tension V de la pile et la tension V1 chutée par R1 :

V2-3 = V - V1 = 9 - 1,8 = 7,2 V

  • Calcul de I2 :

I2, courant circulant dans R2 s'obtient en divisant la tension aux bornes de R2 soit V2-3 par R2 :

I2 = V2-3 / R2 = 7,2 / 100 = 0,072 A = 72 mA

  • Calcul de I3 :

Le courant circulant dans R3, peut s'obtenir de deux façons :

I3 = I - I2 = 360 mA - 72 mA = 288 mA

ou I3 = V2-3 / R3 = 7,2 / 25 = 0,288 A = 288 mA

ASSOCIATION DE PILES

Après avoir vu ce qui se produit dans le circuit extérieur des piles, selon le type de liaison adopté pour les résistances, nous allons examiner le circuit intérieur aux piles.

Le courant qui retourne aux pôles négatif de la pile, après avoir parcouru le circuit extérieur, doit traverser la solution électrolytique à l'intérieur de la pile pour se porter sur le pôle positif, d'où il recommence à circuler dans le circuit extérieur.

La solution électrolytique de la pile offre une résistance au courant qui la traverse. Comme cette résistance n'appartient pas au circuit extérieur, elle est appelée résistance interne de la pile.

Figure 9, la partie située à gauche des points A et B constitue le circuit interne de la pile.

La pile possédant une résistance interne, il est possible de la matérialiser sur le circuit électrique, c'est ce que nous avons fait avec la résistance Ri.

Si nous considérons cette résistance Ri comme une résistance à part entière, étant traversée par le courant I, une tension Vi va naître à ses bornes. Ri produit une chute de tension mais comme Ri est située à l'intérieur de la pile, cette chute de tension s'effectue dans la pile. C'est pour cette raison que la résistance et la chute de tension qu'elle provoque sont symbolisées par un i, (i servant à rappeler que ces deux paramètres sont internes à la pile).

En conséquence, la tension nécessaire aux bornes de la pile n'est pas la tension totale fournie par la pile, mais est égale à cette tension diminuée de la chute de tension interne.

Selon la loi d'Ohm, la tension qui apparaît aux bornes de Ri s'obtient en multipliant Ri par le courant qui la traverse, or ce courant n'est autre que le courant traversant le circuit et fourni par la pile.

Nous constatons donc que la chute de tension interne à la pile est d'autant plus élevée que le courant débité par celle-ci augmente.

Inversement, cette chute de tension interne est nulle quand la pile n'est reliée à aucun circuit extérieur. Dans de telles conditions, aux bornes de la pile apparaît la totalité de la tension qu'elle peut fournir.

Cette tension s'appelle force électromotrice d'une pile et est symbolisée par la lettre E comme dans la figure 9.

Il faut retenir de ceci que la force électromotrice d'une pile est la tension présente à ses bornes lorsque la pile ne fournit aucun courant. L'unité de la force électromotrice est bien sûr le volt.

Dans la plupart des cas, la résistance interne d'une pile est de loin très inférieure à la résistance du circuit extérieur et lors d'éventuels calculs, cette valeur est négligée sans que cela apporte d'erreur appréciable dans les résultats.

Dans ces cas, nous considérons que la tension fournie par la pile est égale à sa force électromotrice. Dorénavant, pour le terme force électromotrice, nous utiliserons l'abréviation universellement reconnue f.e.m. (Nous reportons le même circuit pour vous faciliter la tâche).

Pour illustrer ce qui vient d'être dit, donnons des valeurs aux éléments de la figure 9 :

E = 9 V

Ri = 0,3 Ohm

R = 8,7 Ohms

Le courant I circulant dans le circuit est donné par le rapport entre la f.e.m. et la résistance équivalente de ce circuit constitué de R et de Ri.

I = E / Req = E / R + Ri = 9 V / 0,3 + 8,7 = 9 / 9 = 1 A

La chute de tension Vi interne à la pile est de :

Vi = Ri X I = 0,3 X 1 = 0,3 V

La tension disponible aux bornes de la résistance R lorsque la pile débite un courant de 1 A est de :

V = E - Vi = 9 - 0,3 = 8,7 V

Comme vous pouvez le constater, la tension chutée dans Ri est minime au regard de la tension réellement disponible aux bornes de R. Pour d'autres calculs, Vi pourrait donc être négligée.

Voyons à présent les différentes associations réalisables à partir de plusieurs piles.

Figure 10 est représenté le type d'association que vous serez appelé à rencontrer le plus souvent, il s'agit d'une association en série.

Cette association s'effectue en reliant la borne positive de l'une à la borne négative de l'autre. Puisque chaque pile a une f.e.m. de 1,5 V entre les points B et A, il y a une différence de potentiel de 1,5 V de même qu'entre les point C et B.

Le point C a un potentiel électrique supérieur de 1,5 V à celui du point B, qui lui-même a un potentiel supérieur de 1,5 V par rapport au point A. Nous aurons donc un potentiel électrique de 3 V entre les points C et A, bornes de l'ensemble.

Nous pouvons alors conclure :

En mettant plusieurs piles en série, on obtient une f.e.m. totale égale à la somme des f.e.m. de chaque pile.

On a recours à ce type d'association lorsque l'on a besoin d'une tension plus élevée que celle fournie par une seule pile. Dans ce cas, l'ensemble des piles reliées en série est aussi appelé batterie de piles. Ceci est le cas de la pile de 4,5 V que vous utilisez pour vos pratiques puisqu'elle est formée de trois éléments de 1,5 V chacun reliés en série.

En ce qui concerne la résistance interne, il est évident qu'une batterie de piles a une résistance interne égale à la somme des résistances internes de chaque élément qui la compose. Enfin, tous les éléments étant en série, ils sont traversés par le même courant, comme dans toutes les associations de ce type. D'autre part, il faut savoir qu'une pile ne doit jamais fournir un courant d'intensité supérieure à une valeur déterminée, qui dépend de ses caractéristiques de fabrication, sous peine d'entraîner rapidement sa détérioration.

C'est pour cela que le circuit extérieur d'une pile n'est jamais constitué par un simple fil de cuivre : en effet, à cause de la très faible résistance du fil, la pile serait obligée de fournir un courant d'intensité très élevée qui la détériorerait très vite. Dans ce cas, on dit que la pile est en court-circuit ; pour la bonne conservation des piles, il faut donc éviter de les mettre en court-circuit, en reliant directement leurs pôles par un simple conducteur de résistance négligeable.

Quand un courant plus important que celui que peut délivrer une seule pile est nécessaire, nous utilisons plusieurs piles reliées en parallèle comme le montre la figure 11.

Dans cette figure, nous voyons que le courant total fourni par plusieurs piles en parallèle est égal à la somme des courants que peut fournir chaque pile.

Naturellement, pour que cela se produise, il faut que les pôles positifs de chaque pile soient reliés entre eux, de même que les pôles négatifs, comme sur la figure 11. Aux bornes de l'ensemble, la f.e.m. est égale à celle fournie par une seule pile, caractéristique commune à toutes les associations en parallèle.

En pratique, ce type d'association est rarement utilisé parce que si les résistances internes et les f.e.m. de chaque pile ne sont pas rigoureusement identiques, on observera la décharge d'une pile dans l'autre entraînant leur détérioration mutuelle.


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs0.html

ÉNERGIE ÉLECTRIQUE ET CHALEUR

La notion d'énergie fut suggérée à l'homme par l'observation de phénomènes naturels ; en observant par exemple le vent, la foudre ou les éruptions volcaniques, il vient spontanément à l'idée que la nature n'est pas une chose inerte mais qu'elle possède une énergie que l'homme s'est ensuite ingénié à utiliser.

Pour cela, il est cependant nécessaire de domestiquer les manifestations de l'énergie naturelle, mais ceci n'est pas toujours faisable et l'homme a dû reproduire artificiellement ces phénomènes naturels de la façon la plus appropriée pour ensuite utiliser l'énergie mise en jeu.

Dans ces cas, on dit communément que l'énergie est "consommée", pour en obtenir un travail ou de la chaleur. Quand nous nous trouvons en face de travail ou de chaleur, produits artificiellement par l'homme, nous devons nous souvenir que ce travail ou cette chaleur ont été obtenus aux dépens d'une énergie correspondante qui a été consommée. Par exemple, l'échauffement du filament d'une ampoule, qui devient incandescent jusqu'à produire de la lumière "consomme" de l'énergie, cette énergie est de nature électrique. En réalité, l'énergie n'est pas consommée mais simplement transformée en un autre type d'énergie. Il est donc plus correct de dire que l'énergie électrique se transforme en énergie mécanique (c'est-à-dire en travail) ou en énergie thermique (chaleur ou lumière).

Nous allons à présent analyser la production de chaleur à partir de l'énergie électrique, puis nous analyserons comment de cette énergie électrique nous pouvons obtenir du travail.

EFFET THERMIQUE DU COURANT

La chaleur produite grâce à l'énergie électrique est due à l'effet thermique du courant, qui consiste en l'échauffement d'un conducteur parcouru par ce courant.

Voyons en premier lieu de quelle façon un courant, parcourant un conducteur, peut produire son échauffement. Comme nous le savon déjà, les corps et donc les conducteurs sont constitués d'atomes qui occupent les positions déterminées.

Lorsqu'un courant circule dans un conducteur, le passage des électrons de ce courant est gêné par les atomes du conducteur contre lesquels se heurtent ces électrons ; ces derniers cèdent ainsi une part de leur énergie qui réchauffe le conducteur.

ÉNERGIE ÉLECTRIQUE

L'énergie électrique est une grandeur électrique qui peut être quantifiée. Cela est important car cette énergie est très coûteuse. Pour voir de quelle manière nous pouvons mesurer l'énergie électrique, référons-nous à un circuit très simple tel que celui de la figure 1.

Ce circuit est constitué d'une batterie reliée à deux résistances égales R montées en série. Pour notre explication, nous supposons que ces deux résistances appartiennent à un radiateur électrique.

Il est important de se rappeler que toutes les charges constituant le courant électrique circulant dans notre circuit sont égales. Donc, ce qui est vrai pour l'une d'elle est vrai pour toutes les autres. Pour notre explication, analysons ce qui se produit sur une charge, par exemple un électron.

Figure 1, suite au passage du courant dans les deux résistances, il se produit un dégagement de chaleur, l'énergie de l'électron y est donc consommée.

Aux bornes des deux résistances (entre les points C et E), la tension est identique à celle aux bornes de la batterie (points A et B) donc de 90 V (la chute de tension dans les conducteurs étant négligeable). Cette tension de 90 V se divise en deux parties égales de 45 V puisque les résistances sont identiques et montées en série. Ces deux résistances fournissent donc chacune la moitié de la chaleur globale produite par le radiateur.

L'électron qui traverse ces deux résistances à tour de rôle perd une moitié de son énergie dans la première résistance et l'autre moitié dans la seconde résistance.

Considérons maintenant la résistance reliée entre les points C et D et voyons quelles valeurs possèdent l'énergie de l'électron et le potentiel électrique.

Au point C, l'électron possède toute son énergie, le point C a donc un potentiel supérieur de 90 V au point E.

Au point D, après avoir traversé la première résistance, l'électron ne possède plus que la moitié de son énergie puisque cette résistance en a consommé une moitié pour produire de la chaleur.

Le point D a un potentiel de 45 V supérieur au point E, c'est-à-dire la moitié des 90 V présents au point C.

Nous constatons ainsi qu'à une diminution d'énergie subie par l'électron en traversant la résistance correspond une diminution analogue du potentiel aux bornes de cette même résistance.

La différence de potentiel ainsi créée correspond à l'énergie cédée à la résistance par les électrons du courant électrique, énergie transformée en chaleur.

Pour ne rien omettre dans mon explication, il nous faut préciser que l'énergie possédée par la charge électrique est fournie par la batterie suite aux réactions chimiques qui se produisent à l'intérieur de celle-ci entre ses électrons et la solution électrolytique qu'elle contient.

L'altération des électrodes et le phénomène de polarisation expliqués précédemment et qui provoque l'épuisement de la batterie sont justement dûs aux réactions chimiques internes à la pile.

Ce qui se passe pour un électron et évidemment vrai pour tous ceux composant le courant électrique car chacun des électrons apporte sa contribution d'énergie qu'il a reçue de la pile.

Si à présent, nous désirons connaître l'énergie totale consommée par le radiateur pour produire de la chaleur, il suffit de multiplier la tension qui lui est appliquée par la batterie, par le nombre de charges c'est-à-dire que la quantité d'électricité qui a traversé les résistances pendant la totalité du temps de fonctionnement.

Comme nous le verrons un peu plus tard, la tension est facilement mesurable, par contre, il n'en est pas de même pour la quantité d'électricité. Cependant, nous pouvons également mesurer l'intensité du courant électrique qui, comme nous le savons correspond à la quantité d'électricité, autrement dit, le nombre de coulombs qui traversent un circuit en une seconde.

En conclusion, si nous multiplions la tension appliqué au radiateur par l'intensité du courant électrique qui le traverse, nous connaîtrons l'énergie utilisée en une seconde par le radiateur pour produire de la chaleur. Cette énergie représente la puissance électrique (symbole P) du radiateur. Il faut retenir que :

La puissance électrique d'un appareil électrique correspond à l'énergie absorbée par cet appareil en une seconde : elle est obtenue en multipliant la tension appliquée à ses bornes par l'intensité du courant qui le traverse :

P = V x I

L'unité de mesure de la puissance électrique est le watt (symbole W) tandis que la tension et l'intensité s'expriment respectivement en volt et en ampère.

Dans les applications pratiques, vous serez appelés à rencontrer des puissances très grandes ou au contraire très petites : pour les fortes puissances, on utilise le kilowatt (symbole kW) qui vaut mille watts. Pour les faibles puissances, on utilise le milliwatt (symbole mW) qui est le millième partie du watt.

Connaître la puissance électrique d'un appareil électrique est très important parce que cette information donne immédiatement une idée de l'énergie consommée par cet appareil. Pour cette raison, les fabricants indiquent sur leurs appareils la puissance électrique de ceux-ci.

Supposons par exemple, que sur un radiateur électrique figure la puissance de 500 W. Cela signifie que ce radiateur consomme une énergie de 500 W à chaque seconde. S'il fonctionne une heure, il consommera une énergie 3 600 fois plus grande, étant donné qu'il y a 3 600 secondes dans une heure (60 X 60). nous pourrons dire que :

L'énergie consommée par un appareil électrique maintenu en fonctionnement pendant un temps déterminé, s'obtient en multipliant sa puissance exprimée en watt par le temps exprimé en secondes.

W = P x t

Puisque pour obtenir l'énergie, nous multiplions la puissance en watt par le temps en seconde. Il est évident que cette énergie se mesure en watt par seconde (Ws). A cette unité de mesure de l'énergie électrique a été donné le nom de joule (symbole J).

Les appareils électriques fonctionnant en général pendant un temps très supérieur à la seconde, il n'est pas pratique de calculer l'énergie ainsi consommée en multipliant la puissance en watt par le temps de fonctionnement exprimé en seconde.

Pour cette raison, il est préférable de multiplier la puissance en watt par le temps exprimé en heure, l'énergie est alors exprimée non plus en watt par seconde, c'est-à-dire en joule, mais en watt par heure c'est-à-dire en watt-heure (symbole Wh) qui équivaut à 3 600 joules (1 heure = 3 600 secondes)

En pratique, vous rencontrerez le kilowatt-heure (symbole kWh) qui vaut 1000 Wh. Par exemple, les compteurs d'électricité installés dans les habitations mesurent l'énergie électrique consommée en kilowatt-heure.

LOI DE JOULE

Nous connaissons maintenant la relation qui lie la tension et le courant à la puissance électrique et à l'énergie consommée pour produire de la chaleur.

Or, nous savons que cette production de chaleur est due à la résistance rencontrée par les charges électriques du courant lors de leur déplacement au travers d'un conducteur. L'énergie consommée dépend donc directement du courant et de la résistance qu'il rencontre.

Il existe effectivement une relation qui lie ces deux grandeurs à l'énergie. Pour mieux comprendre leur action vis-à-vis de l'énergie, il faut tout d'abord se référer à l'énergie consommée chaque seconde autrement dit à la puissance électrique.

Cette relation, énoncée par le physicien anglais (eh oui !) James Prescott JOULE (1818-1889), est appelée loi de Joule. Comme nous l'avons déjà vu, ce physicien a également donné son nom à l'unité de mesure d'énergie ainsi qu'à l'effet thermique du courant appelé effet Joule.

La loi de Joule peut s'énoncer ainsi :

La puissance électrique consommée par une résistance pour produire de la chaleur s'obtient en multipliant la valeur de la résistance par le carré du courant qui la traverse :

P = R x I2

Si la résistance et le courant sont mesurés respectivement en Ohm et en Ampère, la puissance est exprimée en watt.

La loi de Joule peut se déduire de celle déjà vue : P = V x I. En effet, de la loi d'Ohm, la tension V aux bornes d'une résistance est donnée par V = R x I. Si nous remplaçons V par ce produit, nous obtenons :

P = R x I x I = R x I2

Nous pouvons faire deux constatations à partir de cette formule.

La première est que la puissance consommée augmente dans les mêmes proportions que la résistance, par exemple si la résistance double, la puissance double également.

S'il n'en est pas de même lorsque le courant augmente, en effet si par exemple le courant double, la puissance est multipliée par 4.

Nous pouvons donc affirmer que :

La puissance électrique P augmente en fonction du carré du courant.

Si dans la formule P = V x I nous remplaçons non pas V par sa valeur en fonction de la loi d'Ohm mais I, soit I = V / R nous trouvons une nouvelle formule de la puissance :

P = V x I = V x V / R = V2 / R

Donc : P = V2 / R

Dans le cas où R double, la puissance P diminue de moitié tandis que si V double, la puissance est multipliée par 4.

Nous pouvons déduire que :

La puissance électrique P augmente en fonction du carré de la tension.

Nous sommes maintenant en mesure de calculer la puissance et donc l'énergie électrique consommée pour produire de la chaleur en connaissant deux des trois grandeurs électriques que son la tension, le courant et la résistance dont dépend le fonctionnement de tout circuit électrique.

Mais quelle quantité de chaleur obtient-on en consommant une énergie déterminée ?

La réponse fut apportée par JOULE suite aux nombreuses expériences qu'il réalisa.

Tout d'abord, pour mesurer une quantité de chaleur, il faut lui donner une unité de mesure propre.

Pour effectuer ce calcul, on exploite le fait que lorsqu'un corps reçoit de la chaleur, sa température augmente.

Puisque cette augmentation de chaleur est mesurable à l'aide d'un thermomètre, il est possible de déduire la quantité de chaleur reçue par le corps.

C'est ainsi que fut définie l'unité de mesure de quantité de chaleur appelée Calorie (symbole Cal). Il a été convenu que :

La calorie est la quantité de chaleur nécessaire pour élever de un degré Celcius (par exemple de 20°C à 21°C) la température d'un gramme d'eau.

Pour les quantités de chaleur généralement rencontrées en pratique, on utilise la kilocalorie (symbole kCal), ce multiple de la calorie est défini en se référant non plus à un gramme d'eau mais à un kilogramme d'eau. La kilocalorie est mille fois plus grande que la calorie. On utilise également la thermie (symbole th) qui vaut 1 million de calories (soit une mégacalorie).

Joule quantifia ses expériences de façon précise en utilisant un conducteur de résistance connue parcouru par un courant connu et ceci pendant un temps donné. Il détermina que pour chaque joule d'énergie consommée, il obtenait 0,238 cal. Cette quantité de chaleur est appelée équivalent thermique de l'énergie. Inversement pour une quantité de chaleur de 1 calorie, il faut 4,185 Joules.

RÉSISTANCES ET PUISSANCE

Voyons à présent comment les nouvelles grandeurs électriques que sont la puissance et l'énergie s'appliquent à un élément tel qu'une résistance.

Reprenons le circuit utilisé lors de l'analyse des liaisons séries et représenté figure 2.

Comme la pile fournie une tension de 9 V tandis que la lampe ne nécessite que 6 V, nous avons dû relier en série avec la lampe une résistance qui provoque une chute de tension de 3 V. Cette résistance déterminée produit de la chaleur en consommant de l'énergie électrique. Cette énergie est consommée inutilement puisque le rôle du circuit n'est pas de produire de la chaleur mais de produire de la lumière par le biais de la lampe et non par le rougeoiement de la résistance.

L'énergie consommée par la résistance à chaque seconde, c'est-à-dire la puissance électrique doit être considérée comme de la puissance dissipée puisqu'elle n'est pas utilisée d'une manière ou d'une autre. Pour cette raison, les résistances sont appelées : éléments dissipant de la puissance.

Essayons à présent de calculer la puissance dissipée par la résistance R (soit PR) et celle dissipée par la lampe L (PL). Nous supposons que le courant circulant dans le circuit de la figure 2 a une intensité de 0,05 A (50mA). Ce courant correspond au courant absorbé par la lampe.

En appliquant la formule P = V x I, nous obtenons les valeurs de PR et de PL.

PR = VR x I = 3 x 0,05 = 0,15 W = 150 mW

PL = VL x I = 6 x 0,05 = 0,3 W = 300 mW

Les mêmes valeurs peuvent être obtenues en appliquant les autres relations que nous connaissons soit :

P = R x I2 et P = V2 / R

Dans ces cas, il faut auparavant déterminer la valeur de la résistance R et celle du filament de L en appliquant la loi d'Ohm.

R = VR / I = 3 / 0,05 = 60 Ohms

RL = VL / I = 6 / 0,05 = 120 Ohms

Ce qui donne pour les deux puissances PR et PL :

PR = R x I2 = 60 x (0,05 x 0,05) = 60 X 0,0025 = 0,15 W = 150 mW

et PL = VL2 / R = (6 x 6) / 120 = 36 / 120 = 0,3 W = 300 mW

La résistance R devra donc être en mesure de dissiper une puissance au moins égale à 150 mW. Une résistance est un composant électronique caractérisé non seulement par sa valeur ohmmique mais également par sa puissance maximale qu'il peut dissiper sans risque de destruction.

Il existe ainsi des résistances qui, bien que possédant la même valeur résistive dissipent des puissances très différentes, qui vont de fractions de watt à plusieurs dizaines de watts. Elles se différencient par leurs dimensions ou par les matériaux avec lesquels elles sont fabriquées.

C'est ainsi que la technique aidant, les constructeurs arrivent à diminuer les dimensions des résistances tout en conservant des puissances fortes.

De l'augmentation de température produite par la dissipation de la puissance en chaleur, dérive un fait important. Précédemment, il a été dit que plus la température d'un corps est élevée, plus l'agitation de ses atomes est importantes, ceci est vrai aussi pour les résistances et en général pour tous les conducteurs.

Mais si les atomes s'agitent avec plus d'amplitude, il leur est plus facile de se trouver sur le parcours des charges constituant le courant électrique qui circule dans le conducteur. Nous pouvons alors en déduire que :

En augmentant la température d'un conducteur, sa résistance électrique augmente. Cette augmentation de résistance est différente d'un matériau à l'autre.

Pour chacun d'eux, nous pouvons connaître cette augmentation à l'aide du coefficient de température qui indique de combien augmente une résistance de 1 Ohm quand sa température s'accroît de 1° C et ceci pour un matériau donné.

Pour les résistances, les constructeurs emploient des matériaux à faible coefficient de température de sorte que leur valeur résistive ne subisse pas de variation sensible, même si la température atteint des valeurs élevées.


Vu dans ... http://yann.lelogeais.free.fr/science/les_condensateurs.html

LES CONDENSATEURS

CAPACITÉ ÉLECTRIQUE

Puisqu'il faut des quantités d'électricité différentes pour porter des corps de dimensions différentes à un même potentiel électrique, nous pouvons caractériser chaque corps par la quantité d'électricité qu'il doit posséder pour atteindre le potentiel de un volt ; cette quantité d'électricité est la capacité électrique (symbole C) du corps.

Pour un corps qui possède une quantité d'électricité déterminée, et qui se trouve à un potentiel déterminé, on obtient la capacité électrique en divisant la quantité d'électricité par le potentiel.

C = Q / V

Par exemple, on obtient la capacité d'un corps qui a une quantité d'électricité de quatre coulombs et qui se trouve à un potentiel de huit volts en faisant la division 4 / 8 = 0,5 ; il faut donc 0,5 coulomb pour atteindre le potentiel de un volt, c'est-à-dire que la capacité électrique est de 0,5 coulomb par volt. Ainsi, la capacité électrique se mesure en coulomb par volt, unité de mesure à laquelle fut donné le nom de farad (symbole F), en l'honneur du savant Michaël FARADAY, déjà cité pour ses recherches sur les solutions électrolytiques. Le corps considéré dans notre exemple a donc une capacité de 0,5 farad.

Il faut noter qu'une sphère de la dimension de la terre aurait un capacité d'environ 1 F ; le farad est donc une unité de mesure beaucoup trop grande. Pour cette raison, en pratique, nous utilisons principalement les sous-multiples du farad soit :

Le microfarad (symbole µF) qui équivaut à un millionième de farad (10-6 F).

Le nanofarad (symbole nF) qui équivaut à un milliardième de farad (10-9 F soit 10-3 µF).-9 F soit 10-3 µF).

Le picofarad (symbole pF) qui équivaut à un millionième de millionième de farad (10-12 F, soit 10-6 µF ou 10-3 nF).

LE CONDENSATEUR

La capacité d'un corps dépend en premier lieu de la présence dans son voisinage d'autres corps électrisés. Cette constatation peut être faite expérimentalement en considérant les deux plaques métalliques de la figure 1.

Fig. 1 - Influence sur la capacité de la distance entre les corps électrisés.

Ces deux plaques métalliques rigoureusement identiques sont reliées chacune à un pôle d'une pile, et se chargent d'électricité positive ou négative suivant le pôle auquel elles sont reliées.

A la figure 1-a, nous constatons que le processus de charge des deux plaques est très simple, un certain nombre d'électrons va du pôle négatif de la pile à la plaque qui lui est reliée, la chargeant négativement, tandis que le pôle positif de la pile attire un nombre égal d'électrons à la plaque qui lui est reliée ; celle-ci se charge positivement. Dans les conducteurs qui relient chaque plaque à la pile, il se crée un mouvement d'électrons dont le sens est indiqué figure 1-a. Le mouvement d'électrons cesse de lui-même lorsque la quantité d'électrons présente sur chaque plaque est telle que chaque plaque est au même potentiel que le pôle de la pile qui lui est relié. Entre les deux plaques existe la même différence de potentiel qu'aux bornes de la pile.

Comme nous l'avons vu précédemment, la quantité d'électricité que pourra emmagasiner chaque plaque dépend de sa capacité, or, les deux plaques étant identiques, elles possèdent la même capacité donc elles emmagasinent deux quantités d'électricité égales mais l'une est positive et l'autre négative.

Supposons à présent que nous rapprochons les deux plaques en les disposant bien en face l'une de l'autre, comme indiqué sur la figure 1-b, mais en évitant tout contact entre elles pour ne pas mettre la pile en court-circuit. De ce rapprochement des plaques, il apparaît une nouvelle circulation d'électrons, dans le sens indiqué figure 1-b et donc une augmentation de la quantité d'électricité contenu sur chaque plaque.

Pour le moment, limitons-nous à constater cet état de fait, l'explication en sera donnée plus tard.

Nous constatons que la quantité d'électricité sur chaque plaque a augmenté, bien que le potentiel de celles-ci n'ait pas changé. Nous pouvons donc affirmer qu'en rapprochant deux plaques, leur capacité augmente. Puisque la capacité change en faisant varier la distance entre les plaques, nous ne devons plus tenir compte d'une seule plaque mais considérer un ensemble constitué de deux plaques placées face à face à une distance déterminée, de la manière indiquée figure 2.

Cette disposition représente le type de condensateur le plus simple, qui est justement constitué de deux plaques en regard, appelées pour la circonstance armatures, munies de deux conducteurs (appelés bornes) pour leur raccordement aux circuits. A la figure 2 vous est également donné le symbole graphique du condensateur tel que vous le rencontrez dans les schémas électriques. Quelles que soient leurs caractéristiques ou le fabricant qui les conçoit, un condensateur est toujours constitué de deux armatures séparées par un isolant.

Pour définir la capacité d'un condensateur, il faut tenir compte de ses deux armatures et considérer ainsi la différence de potentiel existant entre elles.

Bien qu'un condensateur se compose dans tous les cas de deux armatures, une seule quantité d'électricité entre en ligne de compte. Elle est constituée des électrons qui, comme nous l'avons vu dans la figure 1, sont passés de l'armature devenue positive sur l'armature devenue négative et ceci par l'intermédiaire de la pile. Nous devons seulement considérer la quantité d'électrons manquante sur une armature ou bien celle présente en surplus sur l'autre, puisqu'il s'agit, en tout état de cause, de la même quantité d'électricité qui s'est transférée d'une armature sur l'autre.

La capacité d'un condensateur s'obtient en divisant la quantité d'électricité présente sur l'une de ses armatures par la différence de potentiel existant entre ses armatures.

Le condensateur est un élément des circuits électriques et se caractérise par sa capacité, comme la résistance est caractérisée par sa valeur résistive. Nous connaissons le rôle de la résistance qui est de produire des chutes de tension, et nous verrons ultérieurement le rôle du condensateur.

LE DIÉLECTRIQUE

Le premier condensateur fut réalisé par le hollandais Pierre MUSSCHENBROCK (1692 - 1761) qui en découvrit les propriétés presque par hasard en même temps que l'allemand Georges VON KLEIST (1700 - 1748), au cours de ses expériences sur l'électricité.

Les expériences de ces savants ont montré l'influence qu'à sur la capacité d'un condensateur la matière isolante placée entre ses armatures, et qui constitue son diélectrique.

Le diélectrique du condensateur de la figure 2 est l'air et pour cette raison, ce condensateur est appelé condensateur à air.

Le diélectrique des condensateurs peut aussi être un autre matériau isolant tel que le mica, la papier paraffiné, le polystyrène, certaines substances céramiques, etc...

Très vite, les savants constatèrent que la capacité d'un condensateur à air augmentait quand ils mettaient entre ses armatures un diélectrique solide ; par exemple, une plaque de mica disposée entre les armatures d'un condensateur fait augmenter sa capacité de cinq à six fois, selon le mica employé. Ce qui signifie que, en ayant toujours la même différence de potentiel entre les armatures du condensateur, la quantité d'électricité présente sur celles-ci devient cinq à six fois supérieure si l'on remplace l'air par la feuille de mica. Ce comportement est dû au fait que le diélectrique solide mis entre les armatures du condensateur se polarise, comme nous allons le voir.

Considérons la figure 1-a sur laquelle est illustré un condensateur possédant un diélectrique solide. Le diélectrique occupe entièrement l'espace compris entre les deux armatures. Dans cette figure 1-a, apparaissent également quelques atomes du diélectrique, qui, pour simplifier notre explication sont supposés être constitués de quatre électrons gravitant autour du noyau sur une orbite unique.

Tant qu'aucune tension n'est appliquée aux bornes du condensateur, les électrons gravitent régulièrement autour de leur noyau respectif (fig.1 -a). Si par contre nous relions les armatures du condensateur aux bornes d'une pile comme dans la figure 1-b, les électrons sont attirés par l'armature qui devient positive et repoussée par celle devenant négative.

Fig. 1. - Polarisation du diélectrique

Comme le diélectrique est un isolant, les électrons ne peuvent pas quitter leur orbite, mais par contre, ils la modifient. Les électrons passent plus près de l'armature positive et plus loin de l'armature négative pendant la gravitation autour de leur noyau (figure 1-b).

Si nous considérons le phénomène dans son ensemble, nous voyons qu'il se crée un déplacement d'électrons qui, bien que demeurant liés à leur atome, se rapprochent néanmoins de l'extrémité gauche du diélectrique. Ce déplacement engendre ainsi une dissymétrie dans la distribution des charges électriques à l'intérieur du diélectrique.

L'extrémité gauche du diélectrique vers laquelle se dirigent les électrons devient négative et est appelée pôle négatif, tandis que l'extrémité droite qui voit s'éloigner les électrons est appelée pôle positif.

Nous pouvons dire que le diélectrique se polarise parce que ses extrémités prennent des polarités électriques différentes.

De la polarisation du diélectrique dépend de l'augmentation des charges présentes sur les armatures du condensateur et, en conséquence, cette polarisation détermine une augmentation de sa capacité.

Lorsque nous analyserons l'énergie relative à un condensateur, nous donnerons une explication sur ce fait. Pour le moment, il suffit de se rappeler que la capacité d'un condensateur dépend du matériau isolant dont est constitué son diélectrique, et plus particulièrement de sa polarisation inhérente à tel ou tel type de diélectrique.

CONSTANTE DIÉLECTRIQUE

Deux Condensateurs, dont les armatures sont de même surface et séparées par la même distance mais dont le diélectrique est différent, présentent des capacités différentes.

La différence entre les propriétés des matériaux constituant les diélectriques est caractérisée par la constante diélectrique absolue du matériau. Le symbole de la constante diélectrique absolue d'un matériau est E (lettre grecque et se lit «epsilon») ; son unité est le farad par mètre (symbole F / m).

Tout diélectrique possède sa propre constante diélectrique. Celle de l'air, qui est d'ailleurs considérée comme identique à celle du vide, est appelée constante diélectrique de l'air ou du vide et a pour symbole E0 (epsilon zéro). E0 vaut 1 / 36 pi X 109 F / m soit pour faciliter les calculs : 8,85 pF/m. La connaissance de E0 est très importante car en pratique, il n'est pas coutume d'indiquer la constante diélectrique absolue (E) d'un matériau et vous trouverez plutôt la constante diélectrique relative (Er) qui indique le rapport de la constante diélectrique absolue du matériau considéré et de la constante diélectrique de l'air ou du vide.

Er = E / E0

La constante diélectrique relative Er ne possède pas, quant à elle, d'unité (E0 et E possédant la même unité qu'est le F / m).

A titre indicatif, sont reportées les valeurs de la constante diélectrique relative E r de quelques matériaux utilisés pour la réalisation du diélectrique des condensateurs

Matériau | Constante diélectrique relative Er
Air sec | 1
Papier spécial pour condensateur (KRAFT) | 4,5
Mica | 5 à 6
Titanate de Magnésie | 5,4 à 20
Rutile, Rutiles-zircones, Titanate de calcium | 30 à 220
Titanates et Zirconates de Baryum | 500 à 15 000
Polystyrène (Styroflex) | 2,3
Polytétrafluorétylène (PTFE, Teflon) | 2
Polymonochlorotrifluorétylène (PCFTE) | 2,3 à 2,8
Polytéréphtalate d'éthylène (Polyester, Mylar) | 3,1
Electrolytique à l'aluminium | 9
Electrolytique au tantale | 11
Fig. 1.1. Constante diélectrique relative Er de différents matériaux.

NOTE : La constante diélectrique relative est également appelée permittivité relative, de même que la constante diélectrique absolue est également appelée permittivité absolue.

CALCUL DE LA CAPACITÉ D'UN CONDENSATEUR

Nous savons donc que la capacité d'un condensateur dépend de ses dimensions (surface des armatures et distance entre elles) et de son diélectrique : nous devons donc pouvoir calculer cette capacité d'après ces éléments, de même que nous avons pu déterminer la résistance d'un conducteur d'après ses dimensions et d'après la matière qui le constitue.

Nous avons vu que lorsque nous augmentons la surface des armatures d'un condensateur, nous augmentons la quantité d'électricité présente sur celles-ci et donc aussi la capacité du condensateur : la capacité d'un condensateur est proportionnelle à la surface de ses armatures donc :

C = f (S)

Nous avons vu ensuite que la quantité d'électricité sur les armatures augmente si nous diminuons la distance qui les sépare. Nous pouvons conclure que la capacité d'un condensateur est inversement proportionnelle à la distance qui sépare ses armatures :

C = f (1 / d)

Enfin intervient la constante diélectrique absolue du matériau utilisé. Plus cette constante est élevée, plus grande est la capacité du condensateur :

C = f (E)

De la combinaison des trois relations que nous venons d'établir, la formule générale de calcul d'un condensateur devient donc :

C = E . (S / d)

C : Capacité en F

E : Constante diélectrique absolue en F / m

S : Surface des armatures en m²

d : Distance entre les armatures (ou épaisseur du diélectrique) en m

Toutefois, comme nous considérons le plus souvent la constante diélectrique relative, la formule précédente devient :

C = Er . E0 . (S / d)

Après avoir examiné tous les éléments du condensateur qui influent sur sa capacité, nous allons analyser le comportement du condensateur lorsqu'il est inséré dans un circuit électrique de manière à comprendre les raisons pour lesquelles ce composant est très utilisé en pratique.

CHARGE ET DÉCHARGE D'UN CONDENSATEUR

Examinons le circuit de la figure 3 dans lequel le condensateur est représenté par son symbole graphique.

Fig. 3. - Charge d'un condensateur

Dès que le condensateur (C) est relié à la pile, il se produit le phénomène déjà analysé précédemment, à savoir qu'un certain nombre de charges électriques passent d'une armature à l'autre. Ce déplacement constitue un courant électrique qui, sur la figure 3, est dirigé suivant le sens conventionnel. Ce courant est appelé courant de charge du condensateur.

Le courant de charge persiste jusqu'à ce que la quantité d'électricité parvenue sur les armatures du condensateur engendre, entre celles-ci, une différence de potentiel égale à la tension de la pile. Le condensateur est alors dit chargé.

Une fois le condensateur chargé, il ne circule aucun courant dans le circuit, étant donné que la tension créée aux bornes de (C) est égale mais opposée à la tension de la pile.

La décharge du condensateur peut facilement être observée. Il suffit de retirer le condensateur et de le brancher par exemple, aux bornes d'une résistance, comme illustré fig.4.

Fig. 4. - Décharge d'un condensateur.

La tension présente aux bornes du condensateur fait circuler un courant dans la résistance R qui, selon le sens conventionnel, est dirigé de l'armature positive vers l'armature négative. Ce courant dû aux charges électriques accumulées sur les armatures du condensateur ne dure qu'un bref instant. Il cesse lorsque les charges présentes en surnombre sur une armature ont rejoint l'armature sur laquelle elles font défaut. Cette opération réalisée, le condensateur est dit déchargé et le courant créé par cette décharge est appelé courant de décharge du condensateur.

Si le condensateur une fois retiré de son circuit de charge (figure 3) n'est pas relié à une résistance, il conserve sur ses armatures les charges accumulées.

Le condensateur resterait chargé indéfiniment et le diélectrique se trouvant entre ses armatures était un isolant parfait. En pratique, cela n'arrive jamais et le diélectrique laisse passer petit à petit les charges électriques d'une armature à l'autre, ce qui décharge lentement le condensateur.

Le fait le plus important à retenir de ce que nous venons de voir est :

qu'un condensateur, après s'être chargé, empêche toute circulation ultérieure du courant fourni par une pile.

LE CONDENSATEUR ET L'ÉNERGIE ÉLECTRIQUE

Nous venons de voir comment nous pouvons charger un condensateur au moyen d'une pile et le décharger ensuite dans une résistance. Il est facile de comprendre que lors de ces deux opérations, de l'énergie électrique est mise en jeu. Pour cela, il suffit d'observer l'effet thermique engendré dans la résistance par le courant de décharge du condensateur. Cet effet thermique se fait forcément au prix d'une consommation d'énergie électrique.

Cette énergie consommée a évidemment été fournie par le condensateur qui, lui-même, l'avait reçue de la pile. Si le condensateur est en mesure de céder cette énergie à la résistance, c'est qu'il ne l'a pas auparavant dissipée mais emmagasinée.

Le condensateur a la propriété d'emmagasiner l'énergie électrique, il est donc un élément conservateur d'énergie à la différence de la résistance qui est un élément dissipateur. Voyons maintenant comment il est possible de quantifier l'énergie électrique emmagasinée par un condensateur et de quelle manière celle-ci s'est emmagasinée.

ÉNERGIE EMMAGASINÉE PAR UN CONDENSATEUR

Pour charger un condensateur, la pile doit déplacer une quantité d'électricité (Q) d'une armature à l'autre de ce composant. Cette quantité d'électricité est déterminée par le produit de la tension (V) de la pile par la capacité (C) du condensateur. Pour produire ce phénomène, une certaine énergie (W) est fournie par la pile et cette énergie est égale au produit de la quantité d'électricité (Q) par la tension (V).

Cependant, cette énergie (W) n'est pas emmagasinée totalement par le condensateur, en réalité, le condensateur n'emmagasine que la moitié de l'énergie (W) fournie par la pile. La seconde moitié est dissipée en chaleur dans la résistance interne de la pile et éventuellement dans d'autres résistances du circuit.

Pour s'en convaincre, examinons la figure 5 où la résistance (R) représente la résistance totale du circuit, c'est-à-dire la résistance interne de la pile plus celle des liaisons électriques et des armatures du condensateur.

Fig. 5. - Circuit de charge d'un condensateur

Au moment où le condensateur est relié au circuit, la tension Vc à ses bornes est nulle, donc toute la tension V de la pile se retrouve aux bornes de la résistance R (Vr = V). Puis au fur et à mesure de la charge du condensateur, la tension Vc augmente, tandis que Vr diminue. Quand la charge est terminée, toute la tension de la pile se retrouve aux bornes de C, tandis que Vr est nulle.

Les tensions Vc et Vr possèdent ainsi une allure analogue mais inverse puisque l'une est croissante et l'autre décroissante. Puisque le courant électrique (I) traverse à la fois R et C, la quantité d'électricité (Q) fournie par la pile au circuit se divise bien en deux parties égales entre R et C. L'énergie Wc emmagasinée par le condensateur est donc égale à l'énergie Wr dissipée dans la résistance.

L'énergie totale W fournie par la pile est égale à Wr + Wc mais comme Wr = Wc, nous avons également Wr = Wc / 2.

L'énergie fournit par une pile pour charger un condensateur est donnée par la formule W = Q x V ; ceci nous permet de quantifier l'énergie réellement emmagasinée par le condensateur :

Wc = Q x V / 2

Ou encore sachant que la quantité d'électricité accumulée par un condensateur est donnée par le produit Q = C x V, nous pouvons remplacer Q dans la formule précédente par sa valeur et nous obtenons :

Wc = C x V² / 2

Toute l'énergie Wc emmagasinée par le condensateur est ensuite intégralement restituée par celui-ci lors de sa décharge..

PARENTHÈSE : Il est intéressant de voir selon quelles lois varient la tension aux bornes du condensateur et le courant qui circule dans le circuit pendant la charge du condensateur. Ces allures sont reportées respectivement figure 6-b et 6-c tandis que la figure 6-a donne le circuit électrique pris comme exemple :

Fig. 6. - Courbes caractéristiques de Vc et de I.

A l'instant initial t0, où la liaison électrique est établie, il circule de la pile au condensateur un courant I = V / R égal à celui qui circulerait en permanence si nous avions non pas un condensateur mais un simple fil ne présentant aucune résistance (fig. 6-c). Juste après t0, le condensateur commence sa charge et la tension Vc à ses bornes croît (fig. 6-b). En conséquence, le courant (I) commence à décroître jusqu'à s'annuler lorsque (C) est chargé : la tension aux bornes de (C) est maximale.

Les variations du courant et de la tension ont une allure dite exponentielle, les équations de telles courbes sont les suivantes :

I = V / R . e-t / RC

Vc = V (1 - e - t / RC)

équations dans lesquelles (e = 2,72 approximatif, représente la base des logarithmes naturels ou népériens et la valeur donnée par le produit RC (Résistance en ohm et capacité en farad) constitue la constante de temps du circuit mesurée en secondes. De ces lois découle que dans n'importe quel intervalle de temps égal à RC (de 0 à RC, de RC à 2 RC, etc...), la valeur du courant (de charge ou de décharge) diminue toujours dans un même rapport de 2,72.

Exemple : Prenons l'intervalle de 0 à RC, donc (t = RC)

I = V / R . e- t / RC

or t = RC --------» I = V / R . e- RC / RC = V / R . e- 1

e-1 = 1 / e ---------» I = V / R . 1 / e = V / R / e = V / R / 2,72

Le courant (I) a bien diminué de 2,72 fois puisque à t = 0, sa valeur était de V / R et qu'au temps t = RC, sa valeur est de V / R / 2,72.

Il s'en suit que théoriquement le courant ne s'annule jamais et que le temps de charge ou de décharge du condensateur est infiniment grand. Toutefois, en pratique, nous constatons qu'après un temps égal à 5 fois la constante RC, le courant vaut 0,7 % de sa valeur initiale et nous pouvons considérer que la charge (ou la décharge) du condensateur est terminée.

LE CHAMP ÉLECTRIQUE

Nous allons à présent analyser de quelle façon le condensateur emmagasine de l'énergie.

Supposons que nous chargeons un condensateur à air et imaginons qu'une des charges positives présentes en excédant sur l'armature positive se détache de celle-ci et se trouve dans le diélectrique (figure 7-a).

Cette charge est repoussée par l'armature positive alors qu'au contraire, elle est attirée par l'armature négative. Sur cette charge agit donc une force ayant la direction donnée par la flèche sur la figure 7-a. Cette même force agirait sur tout autre charge positive se détachant de l'armature positive.

Si nous traçons les parcours suivis par un certain nombre de charges, nous obtenons les différentes trajectoires représentées en traits fléchés (figure 7-b).

Ces lignes sont appelées lignes de force parce que la force qui détermine le déplacement des charges positives agit le long de celle-ci. L'ensemble des lignes de force délimite la zone de l'espace dans lequel une charge électrique est soumise à une force. La zone ainsi déterminée représente un champ de force électrique ou plus simplement un champ électrique.

Toute charge positive qui se trouve dans le champ est soumise à l'effet d'une force et tend à se déplacer. Cette force accomplit un travail qui est donné par le produit de l'intensité de la force par la longueur du déplacement de la charge. Tout travail s'obtient au prix d'une consommation d'énergie. Dans le cas du condensateur, l'énergie consommée pour produire le travail est l'énergie électrique emmagasinée par le condensateur.

Nous comprenons donc que l'énergie emmagasinée par le condensateur diminue à chaque fois qu'une charge se détache de l'armature positive et passe sur celle négative. A chaque transfert, une petite de l'énergie est transformée en travail accompli par la force qui engendre le déplacement de la charge. Si toutes les charges se détachent de leur armature, la totalité de l'énergie emmagasinée par le condensateur se transforme en travail et celui-ci se décharge complètement.

En réalité, aucune charge ne peut se détacher de l'armature positive étant donné que le diélectrique est un isolant presque parfait. Par contre, ces charges peuvent se déplacer en même temps que l'armature.

Analysons les conséquences d'un rapprochement des deux armatures, conséquences que nous connaissons mais auxquelles aucune réponse précise n'a été apportée.

Nous supposons que le condensateur de la figure 8-a possède une capacité de 3 µF et qu'il est chargé par une pile de 4 volts. La quantité d'électricité (Q) présente sur ses armatures est donné par la formule Q = C x V soit 3 µF x 4 V = 12 µC.

Fig. 8. - Influence de (d) et de Er sur la capacité.

Si maintenant le condensateur est débranché de la pile, il conserve évidemment la quantité d'électricité de 12 µC et une tension entre ses armatures de 4 V.

Imaginons que l'armature positive se rapproche de l'armature négative et que la distance entre elles soit réduite de moitié (figure 8-b).

Si l'armature positive vient en contact avec l'armature négative, autrement dit si elle se déplace d'une distance d, toute l'énergie emmagasinée par le condensateur se transforme en travail. Nous comprenons donc que si l'armature positive se déplace de d/2, l'énergie emmagasinée est réduite de moitié. Toutefois, comme les deux armatures sont isolées, la quantité d'électricité ne peut pas diminuer ; en conséquence, c'est la tension entre armatures qui est réduite de moitié et prend pour valeur 2 volts (figure 8-b). La valeur du condensateur augmente et devient :

C = Q / V = 12 µC / 2 = 6 µF

Nous venons ainsi d'apporter une explication concrète au fait que la capacité d'un condensateur augmente quand la distance entre ses armatures diminue et que, en particulier, elle double quand la distance est réduite de moitié.

Au début de cette leçon, nous avions rapproché les armatures tout en laissant le condensateur branché à la pile (figure 1) et nous avions vu que la pile fournissait un courant de charge supplémentaire. Nous pouvons dire maintenant que ce courant sert à conserver la tension aux bornes du condensateur égale à la tension fournie par la pile.

Introduisons à présent entre les armatures du condensateur chargé de la figure 8-a, mais non relié à la pile, un diélectrique solide (figure 8-c). Si ce diélectrique a une constante diélectrique relative Er de 2, la capacité du condensateur est doublée. L'introduction de ce diélectrique place le condensateur dans les mêmes conditions que dans la figure 8-b, après un rapprochement de ses armatures.

Dans ce cas également, la moitié de l'énergie emmagasinée est transformée en travail, mais puisqu'il n'y a pas déplacement d'armatures, ce travail est forcément produit différemment. Pour expliquer cela, il faut se souvenir du principe de polarisation du diélectrique exposé figure 1-a et 1-b (polarisation du diélectrique). L'excentration des orbites électroniques est déterminée par l'intensité du champ qui tend à attirer les électrons vers l'armature positive du condensateur. Le travail accompli par cette force sur chaque électron est très faible, cependant le nombre des électrons du diélectrique étant considérable, la somme des différentes forces aboutit à la consommation de la moitié de l'énergie emmagasinée par le condensateur.

LA RIGIDITÉ DIÉLECTRIQUE

Nous savons maintenant que le champ électrique se caractérise par des lignes de force dont nous connaissons déjà la direction et le sens de leur action (figure 7-b), mais pour être complet sur le champ électrique, il faut aussi connaître son intensité.

L'intensité du champ électrique agissant dans le diélectrique d'un condensateur s'obtient en divisant la tension existant entre ses armatures par la distance qui les sépare.

Note : Ne pas confondre ce symbole avec celui de la force électromotrice d'une pile (f.e.m.) d'où la présence de la flèche sur le symbole indiquant qu'il s'agit d'un vecteur.

L'unité de l'intensité du champ électrique est le volt par mètre (symbole V / m).

Il est facile de comprendre que l'intensité du champ électrique augmente lorsque la tension entre les armatures augmente ou quand la distance qui les sépare diminue. Ce fait entraîne une conséquence de première importance pratique. Toutefois, l'intensité du champ électrique ne peut pas augmenter indéfiniment et, arrivée à un certain seuil, la valeur de l'intensité devient telle que les charges électriques peuvent traverser le diélectrique d'une armature à l'autre.

Ce passage de courant se manifeste sous la forme d'une violente décharge électrique, une sorte d'éclair qui perfore le diélectrique et établit un contact irréversible entre les armatures du condensateur. Le condensateur est alors dit en court-circuit et devient inutilisable. Nous pouvons considérer cette décharge du condensateur ou claquage comme une transformation instantanée en chaleur de toute l'énergie emmagasinée par celui-ci.

La valeur de l'intensité du champ pour laquelle il y a claquage est la rigidité diélectrique du matériau constituant l'isolant. Cette valeur est différente pour chaque type de matériau.

Chaque matériau diélectrique est donc caractérisé non seulement par sa constante diélectrique relative mais également par sa rigidité diélectrique.

Le tableau de la figure 9 donne la rigidité diélectrique des matériaux déjà énumérés dans la figure 1.1 pour leur constante diélectrique relative.

Matériau | Rigidité diélectrique en kV / cm
Air sec | 21
Papier spécial pour condensateur (KRAFT) | 200 à 400
Mica | 600 à 1800
Titanate de Magnésie | 50 à 100
Rutile, Rutiles-zircones, Titanate de calcium | 40 à 80
Titanates et Zirconates de Baryum | 40 à 60
Polystyrène (Styroflex) | 400
Polytétrafluorétylène (PTFE, Teflon) | 400 à 800
Polymonochlorotrifluorétylène (PCFTE) | 1000 à 2000
Polytéréphtalate d'éthylène (Polyester, Mylar) | 1000 à 2000
Electrolytique à l'aluminium | environ 10 000
Electrolytique au tantale | environ 10 000
Fig. 9. - Rigidité diélectrique de différents matériaux

Pour les matériaux diélectriques couramment utilisés, la valeur de la rigidité diélectrique est extrêmement élevée et pour cela, nous utilisons comme unité non pas le V / cm mais le kV / cm comme dans la figure 9.

Par exemple, pour un condensateur dont les deux armatures sont distantes de 1cm et ayant du polystyrène comme diélectrique, le claquage se produit pour une tension de l'ordre de 400 kV.

Si la distance entre les armatures n'est que de 1 mm, le même claquage se produit à 40 kV. Il existe des condensateurs où l'épaisseur du diélectrique n'est que de quelques millièmes de millimètre et nous comprenons donc que leur claquage se produit même pour des tensions basses, tensions que nous rencontrons dans les circuits électriques ou électroniques où les condensateurs sont utilisés. Pour cette raison, chaque condensateur porte une indication de tension appelée tension de service : valeur qu'il ne faut pas dépasser sous peine d'endommager le composant suite à un claquage.

Rappelez-vous, à ce sujet : qu'un condensateur est caractérisé non seulement par sa capacité mais aussi par sa tension de service.

Même l'air peut perdre ses propriétés diélectriques suite à un claquage, ainsi vous notez que l'air possède une rigidité diélectrique qui est de 21 kV / cm pour l'air sec.

Les éclairs que nous observons lors des orages sont la manifestation du claquage de l'air. En effet, des charges électriques s'accumulent dans les nuages qui se comportent alors comme les armatures d'un condensateur.

Il s'établit ainsi un champ électrique entre deux nuages qui se trouvent à des potentiels différents ou entre un nuage et la terre. Lorsque l'intensité du champ électrique dépasse la rigidité de l'air, qui de surcroît diminue fortement lorsque l'air est humide, il se produit une décharge électrique entre les nuages ou entre la terre et le nuage.

Le deuxième cas est très dangereux et pour éviter que la décharge électrique ne produise des dégâts sur les habitations mettant en danger la vie de ses occupants, les édifices sont protégés par un paratonnerre.

Le paratonnerre étant l'endroit le plus élevé de l'édifice, il s'expose ainsi à la décharge électrique. Le paratonnerre, relié à la terre, lui transmet la décharge électrique. Pour faciliter le contact avec la terre, il faut noter la présence d'une plaque de fer enterrée dans le sol (obligatoire).

GROUPEMENTS EN SÉRIE - GROUPEMENTS EN PARALLÈLE

Nous n'avons, pour l'instant, considéré des circuits ne possédant qu'un seul condensateur, mais ces composants comme les résistances peuvent former différents groupements.

GROUPEMENTS EN PARALLÈLE

La figure 10 représente un groupement parallèle de deux condensateurs appelés pour la circonstance C1 et C2.

Fig. 10. - Groupement parallèle de deux condensateurs.

C1 et C2 possèdent chacun une armature reliée au pôle positif de la pile et l'autre armature reliée au pôle négatif de la même pile, si bien qu'aux bornes de chaque condensateur, il existe la même tension.

Cette dernière caractéristique est commune à tout groupement parallèle comme cela a déjà été dit lors de l'analyse des groupements de résistances.

Puisque entre les armatures de C1 et C2 nous appliquons la même tension, chaque condensateur se charge avec une quantité d'électricité d'autant plus grande que sa capacité est élevée.

Voyons de quelle façon nous pouvons déterminer la capacité équivalente (Ceq) présentée par un tel circuit, et ceci connaissant la valeur de C1 et de C2.

Dans ce but, imaginons de rapprocher les deux condensateurs jusqu'à mettre en contact leur armature reliée au même pôle, comme illustré figure 11-a. Cela est possible dans la mesure où les armatures sont reliées au même potentiel électrique.

Les deux condensateurs ainsi réunis constituent un condensateur unique appelé Ceq dans la figure 11-b. Ce condensateur possède le même diélectrique, la même distance entre armatures que C1 et C2. La seule différence réside dans l'augmentation de la surface des armatures.

Compte-tenu de la formule donnant la capacité d'un condensateur :

C = E0 x Er x (S / d)

Nous savons que si la surface S augmente, la capacité C du condensateur augmente également et ceci dans les mêmes proportions.

Dans le cas de la figure 11-a, la surface S de Ceq est égale à la somme des surfaces de C1 et de C2. Nous déduisons donc que la capacité du condensateur équivalent Ceq de la figure 11-b est égale à la somme des capacités de C1 et de C2.

La capacité équivalente à deux ou plusieurs condensateurs reliés en parallèle est égale à la somme des capacités de chaque condensateur :

Ceq = C1 + C2 + C3 + ....

GROUPEMENTS EN SÉRIE

Considérons les condensateurs C1 et C2 de la figure 12. Pour faciliter nos explications, les armatures de ces condensateurs sont appelées A, B, C et D.

Fig. 12. - Groupement en série de deux condensateurs.

Lors de la charge de C1 et de C2, l'armature A se charge positivement et l'armature D négativement.

Les armatures B et C non reliées à la pile constituent avec le conducteur qui les relie, un simple corps métallique. Ce corps se charge par induction avec les signes représentés figure 12. Sur l'armature B apparaît un quantité d'électricité égale mais de signe opposé à celle présente sur A, tandis que sur C apparaît une quantité d'électricité égale mais de signe opposé à celle présente sur D.

Si nous appelons (+ Q) la quantité d'électricité présente sur A, nous avons (- Q) sur B, et si nous appelons (- Q) la quantité d'électricité présente sur D, nous avons + Q sur C.

Les condensateurs C1 et C2 emmagasinent donc la même quantité d'électricité Q.

Comme dans tout montage série, la tension V fournie par la pile se divise en deux tensions V1 et V2 respectivement aux bornes des condensateurs C1 et C2. Dans la figure 13 est reporté le même circuit avec les différentes tensions présentes.

Fig. 13. - Répartition de la tension V fournie par la pile.

La tension V1 aux bornes de C1 est égale à :

V1 = Q / C1

La tension V2 aux bornes de C2 est égale à :

V2 = Q / C2

Comme il est dit précédemment V = V1 + V2, donc :

Nous pouvons remplacer dans la figure 13 les condensateurs C1 et C2 par un condensateur équivalent que nous appelons un Ceq (figure 14).

Fig. 14. Condensateur équivalent à deux condensateurs en série.

(Ceq) équivalent à C1 et à C2, emmagasine la même quantité d'électricité Q que C1 et C2.

Nous pouvons écrire la relation (2) :

V = Q x 1 / Ceq --------------» (2)

En effet : Ceq = Q / V -----------» V = Q / Ceq = Q x 1 / Ceq

Les relations (1) et (2) sont égales puisqu'elles donnent toutes deux la valeur de la tension V.

(1) = (2) ---------» Q x (1 / C1 + 1 / C2) = Q x 1 / Ceq

En simplifiant (1) et (2) par Q, nous obtenons la valeur de Ceq :

Nous avons ainsi déterminé la valeur de Ceq en fonction de C1 et de C2. Étendue au cas général de plusieurs condensateurs en série, cette formule devient :

Ainsi, pour calculer la capacité équivalente (Ceq) de deux ou plusieurs condensateurs en série, les trois opérations suivantes sont à effectuer :

  • Calculez l'inverse de chaque condensateur ;
  • Additionnez les inverses ;
  • Prendre l'inverse de la somme obtenue.

Quand deux condensateurs seulement sont en série, nous adoptons la formule suivante qui dérive de la formule générale :

Ceq = C1 x C2 / C1 + C2

Par un exemple pratique chiffré, mettons en application ce que nous venons de voir. Soit à calculer la capacité équivalente au circuit représenté figure 15.

Fig. 15. - Calcul de la capacité équivalente.

Pour calculer Ceq, effectuons les trois opérations requises :

  • Calcul de l'inverse de chaque condensateur :

1 / C1 = 1 / 5 = 0,2

1 / C2 = 1 / 10 = 0,1

1 / C3 = 1 / 2 = 0,5

  • Somme des inverses :

1 / C1 + 1 / C2 + 1 / C3 = 0,2 + 0,1 + 0,5 = 0,8 = -------» 1 / Ceq

  • Prenons l'inverse du résultat :

Ceq = 1 / 0,8 = 1,25 nF

Les condensateurs C1, C2 et C3 en série sont donc équivalents à une capacité unique de 1,25 nF.

Pour effectuer une comparaison entre les deux types d'associations, il faut noter que dans le cas de condensateurs en parallèle, la valeur du condensateur équivalent est toujours supérieure à la valeur de chaque condensateur tandis que dans le cas d'une association en série, la valeur du condensateur équivalent est dans tous les cas, inférieure à la valeur de chaque condensateur et même mieux, elle est inférieure à la plus petite des capacités.

Les formules présentées servent également aux calculs de circuits plus complexes nés de la combinaison des deux types d'associations.

Voyons par exemple, comment calculer la capacité totale du circuit représenté figure 16.

Fig. 16. - Association complexe de condensateurs.

Dans ce circuit, nous voyons que C1, C2 et C3 constituent un groupement parallèle relié en série avec C4.

Calculons en premier lieu, le condensateur équivalent à C1, C2 et C3 en parallèle, condensateur que nous appelons C123.

C123 = C1 + C2 + C3 = 1 µF + 5 µF + 2 µF = 8 µF

Remplaçons dans la figure 16, C1 C2 et C3 par leur condensateur équivalent C123, nous obtenons la figure 17-a).

Avec la figure 17-a, nous sommes en présence de deux condensateurs (C123 et C4) reliés en série. Le calcul du condensateur équivalent (Ceq) à cet assemblage donne le condensateur équivalent au circuit de la figure 16 :

Ceq = C123 x C4 / C123 + C4 = 8 x 12 / 8 + 12 = 96 / 20 = 4,8 µF

En présence de circuits complexes comme celui de la figure 16, il faut toujours simplifier le circuit progressivement jusqu'à n'obtenir plus qu'un seul condensateur dont la capacité représente la capacité globale du circuit de départ.

Ainsi se termine l'analyse des groupements de condensateurs.

Comme nous l'avons dit, il est important de savoir qu'un condensateur une fois chargé empêche toute circulation de courant fourni par une pile.

Dans les prochaines leçons, nous verrons qu'il existe d'autres générateurs fournissant des courants différents de celui fourni par une pile. Vis-à-vis de ces courants, les condensateurs réagissent différemment. Cette propriété est utilisée lorsque nous désirons séparer, dans un même circuit, deux types de courants différents.

Cette propriété sera analysée dans le détail lors des prochaines leçons suivantes.

Nous terminons cette leçon avec un tableau récapitulatif des grandeurs électriques relatives au condensateur ainsi que leur unité et leur formule si nécessaire (figure 18).

Grandeurs électriques

Unité de mesure

Dénomination | Symbole | Dénomination | Symbole | FORMULES
Constante diélectrique absolue | E | Farad par mètre | F / m |
Capacité | C | Farad | F | C = Er x E0 x (S / d)
Quantité d'électricité emmagasinée | Q | Coulomb | C | Q = C x V
Énergie emmagasinée | W | Joule | J | W = C x V² / 2
Fig. 18. - Grandeurs électriques relatives au condensateur.

Dans la prochaine leçon, nous examinerons le troisième composant fondamental des circuits électroniques : l'inductance, ainsi que tous les phénomènes qu'elle engendre lorsqu'elle est introduite dans un circuit, par exemple l'électromagnétisme.


Vu dans ... http://yann.lelogeais.free.fr/science/induction_electromagnetique.html

INDUCTION ÉLECTROMAGNÉTIQUE

Dans cette leçon, nous allons examiner quelques phénomènes très importants engendrés par une inductance. Ces phénomènes dits d'induction électromagnétique furent découverts par l'anglais Michaël FARADAY.

1. - INDUCTION ÉLECTROMAGNÉTIQUE

1. 1. - FORCE ÉLECTROMOTRICE INDUITE

La figure 1 illustre le phénomène d'induction électromagnétique. Sur cette figure, nous notons la présence d'une bobine parcourue par un courant d'intensité I. Cette bobine engendre ainsi un flux d'induction dont les lignes apparaissent figure 1 ; notons également la présence d'une spire qui peut se déplacer par rapport à la bobine.

En déplaçant la spire de la position qu'elle occupe figure 1-a, à sa position 1-b, il apparaît à ses bornes une différence de potentiel (ou tension) qui persiste pendant toute la durée du déplacement. La spire peut être comparée à une pile et pour cela, il est donné le nom de force électromotrice induite à la tension ainsi produite.

Puisque la spire est un circuit ouvert, il ne peut circuler de courant dans celle-ci, tout comme une pile ne débite aucun courant lorsqu'elle n'est reliée à aucun appareil. Ce que nous devons maintenant déterminer, c'est la cause produisant cette force électromotrice (en abrégé f.e.m.) induite.

La f.e.m. induite n'est pas directement liée au déplacement de la spire mais est la conséquence de ce déplacement.

La conséquence directe du déplacement de la spire, tel qu'il apparaît figure 1, est que le flux d'induction embrassé par celle-ci varie. En effet sur la figure 1-a, nous nous apercevons que la spire embrassé quelques lignes du flux d'induction produit par la bobine. Quand, par contre, la spire est amenée dans la position qu'elle occupe figure 1-b, elle n'embrasse plus alors aucune ligne d'induction du flux produit par la bobine. Durant le déplacement de la spire, le flux embrassé par celle-ci est ainsi passé d'une certaine valeur à zéro.

L'exemple illustré figure 2 nous conforte dans notre hypothèse.

En déplaçant la spire de la position décrite figure 2-a, à celle représentée figure 2-b, nous constatons que, malgré son déplacement, il n'apparaît à ses bornes aucune f.e.m. induite. En effet, dans ce cas précis, la variation du flux embrassé est nulle car, quelque soit la position de la spire lors de son déplacement, elle embrasse en permanence la totalité du flux produit par la bobine. Nous pouvons conclure que :

Pour induire une f.e.m. dans une spire, il faut faire varier le flux d'induction embrassé par cette spire.

Dans notre exemple de la figure 1, la variation du flux consiste en une diminution mais nous obtenons le même phénomène si, au contraire, le flux augmente comme cela se produit si la spire passe de la position de la figure 1-b à celle de la figure 1-a. La f.e.m. induite dans la spire étant due à la variation de flux, toute cause qui entraîne cette variation produit une f.e.m. induite. A ce propos, rappelons que le flux d'induction Ø produit par une bobine est fonction de l'intensité (I) du courant qui circule dans ses spires. Si nous faisons varier ce courant, le flux d'induction varie et si celui-ci est embrassé en partie ou en totalité par une spire fixe, cette variation provoque l'apparition d'une f.e.m. induite dans la spire.

Ce cas est illustré figure 3-a, où le flux produit par une bobine parcourue par un courant (I) est embrassé par deux spires A et B.

Si nous coupons le courant (I) qui parcourt la bobine, le flux d'induction de cette bobine disparaît comme nous le voyons figure 3-b. Dans cet exemple, il y a aussi variation du flux embrassé par les spires A et B et apparition d'une f.e.m. induite dans celles-ci.

Un phénomène identique se produit non seulement quand nous coupons le courant (diminution du flux d'une certaine valeur à celle de zéro) mais également si nous rétablissons le courant. Dans ce cas, le flux passe d'une valeur nulle à une valeur déterminée.

Nous savons à présent qu'il existe deux moyens de faire varier le flux embrassé par une spire : soit par déplacement de la spire, soit par variation du courant qui produit le flux.

Pour la suite de nos explications, nous nous intéressons essentiellement aux variations de flux produites par des variations de courant, parce que ce cas se rencontre dans la plupart des circuits.

1. 2. - LOIS DE L'INDUCTION ÉLECTROMAGNÉTIQUE

Pour utiliser concrètement les phénomènes liés à l'induction électromagnétique, il est nécessaire de savoir à quels paramètres est liée la f.e.m. induite et en particulier comment calculer sa valeur. Pour ceci, considérons de nouveau la figure 3-a qui est reportée pour la circonstance figure 4.

Nous notons sur cette figure que le flux produit par la bobine traverse en totalité la spire A, alors que la spire B embrasse qu'une partie. En conséquence, au moment où nous coupons le courant (I) circulant dans la bobine, la variation du flux embrassé dans la spire A est plus importante que la variation de flux embrassé dans la spire B. Or, comme la f.e.m. induite est due à la variation du flux embrassé, il est facile de deviner que sa valeur est d'autant plus grande que la variation de flux est importante. La f.e.m. induite dans la spire A est supérieure à celle induite dans la spire B.

La valeur de la f.e.m. induite dans une spire dépend de la variation du flux d'induction qui traverse cette spire et elle est d'autant plus élevée que cette variation est importante.

Nous savons que la f.e.m. induite est créée pendant tout le temps que dure la variation de flux embrassé. Jusqu'à présent, nous avons uniquement supposé une annulation du flux produit par la bobine suite à une coupure du courant qui la traverse : ainsi, le flux varie très rapidement et nous n'obtenons la création d'une f.e.m. induite que durant un bref instant. Cependant, rien ne nous empêche de faire varier le flux plus lentement en mettant par exemple une résistance variable en série entre la pile et la bobine qu'elle alimente.

Nous obtenons ainsi le montage de la figure 5.

La résistance variable est munie d'un curseur qui, en se déplaçant, insère dans le circuit une résistance plus ou moins élevée. Quand le curseur est en contact avec le point A, le courant (I) ne traverse pas la résistance, son intensité est maximale ainsi que le flux d'induction qui traverse la spire placée devant la bobine (figure 5-a). Si le curseur est amené entre les points A et B, comme dans le cas de la figure 5-b, le courant (I) traverse une partie de la résistance, son intensité diminue (loi d'OHM) ainsi que le flux embrassé par la spire.

Lorsque le curseur est amené au point B, comme sur la figure 5-c, le courant (I) traverse la totalité de la résistance variable, son intensité peut être considérée comme nulle si la résistance est de très forte valeur et le flux embrassé par la spire s'annule également.

Avec un tel dispositif, nous avons la possibilité de faire varier le courant, donc le flux d'induction, d'un maximum à un minimum et ceci en déplaçant le curseur du point A au point B de la résistance variable.

Supposons en premier lieu que le déplacement du curseur de A vers B se réalise en un temps de 1 seconde. La variation du flux va durer une seconde créant pendant ce temps une f.e.m. induite de 2 V par exemple.

Si maintenant, après avoir ramené le curseur de B vers A, nous le déplaçons de nouveau de A vers B mais en un temps de 10 secondes. Nous constatons que la même variation de flux que précédemment s'effectue non plus en 1 seconde mais en 10 secondes, ou bien si nous appliquons les choses différemment : que dans le même temps de 1 seconde, nous déterminons une variation du flux 10 fois moindre que dans le premier cas. Puisque la variation du flux en 1 seconde est maintenant 10 fois plus faible que dans le premier cas, la f.e.m. induite dans la spire a aussi une valeur 10 fois plus faible et au lieu d'obtenir 2 V, nous n'obtenons plus que 0,2 V. La f.e.m. restant constante durant toute la variation du flux, au bout de 10 secondes elle est toujours de 0,2 V.

De cet exemple, nous déduisons que :

Pour une variation de flux donnée, la f.e.m. induite est inversement proportionnelle au temps mis par ce flux pour varier.

Après ces considérations, il est facile de comprendre la loi énoncée par le physicien allemand Franz Ernst NEUMANN (1798-1895) selon laquelle :

La force électromotrice (E) induite dans une spire s'obtient en divisant la variation du flux ( [image] f) par la durée ( [image] t) de cette variation de flux.

NOTE : (qui se lit «delta », quatrième lettre de l'alphabet grec) est couramment employé dans les formules tant physiques que mathématiques, pour symboliser une variation.

Si au lieu d'une spire, nous sommes en présence d'un enroulement de plusieurs spires traversées par un même flux, à la variation de ce flux correspond une f.e.m. induite identique dans chaque spire. Puisque les spires d'un même enroulement sont en série entre elles, les f.e.m. induites dans chacune d'elles s'additionnent comme les f.e.m. de plusieurs piles reliées en série.

Aux bornes de la bobine, nous avons une f.e.m. égale au produit de la f.e.m. induite d'une spire par le nombre de spires de la bobine.

Jusqu'à présent, nous avons supposé que la f.e.m. est induite dans une spire ouverte, donc dans laquelle ne circule aucun courant.

Considérons maintenant la même spire mais reliée par exemple à une résistance, nous obtenons ainsi un circuit fermé. Dans ce circuit, la f.e.m. induite fait circuler un courant appelé courant induit.

Pour déterminer le sens du courant induit, nous devons appliquer la loi de LENZ, énoncée précisément par le physicien russe Heinrich LENZ (1804-1865) ; selon cette loi :

Le courant induit a un sens tel qu'il s'oppose à la cause qui lui a donné naissance.

Donc, pour déterminer le sens de circulation du courant induit, nous devons tout d'abord connaître la cause qui génère ce courant et ensuite considérer de quelle façon ce courant peut s'opposer à cette cause.

Pour bien comprendre ceci, référons-nous à la figure 6. Dans cet exemple, nous considérons le flux produit par une spire unique alimentée au moyen d'une spire reliée en série avec une résistance variable. Comme nous l'avons vu avec la figure 5, ce dispositif nous permet de faire varier le courant (I1) circulant dans la spire. Puisque le rôle de ce circuit est de produire le flux d'induction, il est appelé circuit inducteur.

Une deuxième spire reliée à une résistance constitue par contre le circuit induit : c'est dans ce circuit qu'apparaît la f.e.m. induite et que circule le courant induit I2.

Considérons le cas illustré figure 6-a, dans lequel le courant (I1) diminue lorsque nous déplaçons le curseur de la résistance variable de A vers B. La diminution du courant (I1) dans le circuit inducteur provoque la diminution du flux engendré par ce circuit. Comme ce flux traverse le circuit induit, la variation de ce flux produit une f.e.m. induite dans ce circuit, qui fait circuler un courant induit (I2) dans la spire.

La cause qui a donné naissance au courant induit I2 est donc la diminution du flux embrassé par la spire.

Conformément à la loi de LENZ pour pallier à cette cause, le courant induit I2 doit circuler dans la spire suivant le sens tel, qu'il contrecarre la diminution du flux embrassé par cette spire.

Nous savons que toute spire parcourue par un courant engendre un flux d'induction, dans la spire qui constitue le circuit induit va produire un flux d'induction déterminé par la circulation du courant induit I2. Ce flux d'induction compense la diminution du flux produit par le circuit inducteur et embrassé par la spire. Pour que cela se produise, les lignes d'induction du flux naissant dans le circuit induit, doivent être dirigées dans le même sens que celles du flux inducteur de manière à les renforcer et en contrecarrer ainsi la diminution.

Figure 6-a sont indiqués les deux flux en question : celui produit par le courant (I1) circulant dans le circuit inducteur a ses lignes d'induction dessinées en trais continus tandis que le flux engendré par le courant I2 circulant dans le circuit induit voit ses lignes d'induction dessinées en traits discontinus. Nous notons que conformément à ce que nous venons d'expliquer que les deux flux ont leurs lignes d'induction orientées dans le même sens, donc que les flux produits s'ajoutent. (Pour vous faciliter la lecture, nous représentons le même circuit comme ci-dessous).

Nous connaissons à présent le sens des lignes d'induction dans le circuit induit, or le sens de celles-ci dépend du sens de circulation du courant dans la spire. Donc, comme les lignes d'induction du circuit inducteur et du circuit induit sont orientées dans le même sens, cela signifie que les courants I1 et I2 circulent également dans le même sens et ceci dans leur spire respective. Comme nous le voyons figure 6-a, suivant le sens conventionnel, le courant (I1) circule du pôle positif au pôle négatif de la pile. Le courant induit I2 circule dans le même sens comme l'indique l'orientation des flèches apparaissant figure 6-a près de la spire du circuit induit.

Appliquons les mêmes explications au cas de la figure 6-b, où la cause qui génère le courant induit I2 n'est plus une diminution du flux embrassé par le circuit induit mais son augmentation.

Le sens du courant I2 doit être tel qu'il créé un flux d'induction qui s'oppose à celui produit par le circuit inducteur.

Les lignes d'induction des deux flux sont comme dans le cas précédent représentées en traits continus pour le flux créé par le circuit inducteur et en traits discontinus pour le flux créé par le circuit induit. Comme les lignes d'induction de ces deux flux sont de sens contraire, les courants qui les engendrent sont également de sens opposé.

Connaissant également dans ce cas le sens du courant I1 (qui n'a d'ailleurs pas changé par rapport au cas précédent), nous avons matérialisé figure 6-b le sens de circulation du courant induit I2.

De ces deux exemples, nous déduisons que :

Le sens de circulation du courant induit dépend de la manière dont varie le flux embrassé par le circuit induit, c'est-à-dire s'il augmente ou diminue.

Au regard de la figure 6, nous observons que les lignes d'induction du flux produit par le courant induit I2 traversent non seulement la spire du circuit induit mais également la spire du circuit inducteur. Nous comprenons alors qu'à toute variation du courant induit I2, donc du flux qu'il produit, une f.e.m. est induite dans la spire du circuit inducteur qui embrasse ce flux.

Ce phénomène d'interaction d'un circuit sur l'autre porte le nom d'induction mutuelle.

Il se produit non seulement quand il y a deux circuits distincts, c'est-à-dire un circuit inducteur et un circuit induit, cas de la figure 6, mais également lorsqu'il n'y a qu'un seul circuit.

Pour bien maîtriser ce phénomène, analysons la figure 7. Dans les deux cas illustrés par cette figure, nous faisons varier lentement le courant (I1) parcourant une bobine.

Le cas de la figure 7-a considère une diminution du courant I1 (déplacement du curseur de la résistance variable de A vers B). Le courant I1 détermine un flux dans la bobine : si celui-ci diminue, le flux embrassé par cette bobine diminue également. Si le flux diminue, il y a création d'une f.e.m. induite dans la bobine. On dit qu'il se crée un phénomène d'auto-induction.

Cette f.e.m. induite détermine la circulation d'un courant. Celui-ci, nommé I2 dans la figure 7-a est appelé courant d'auto-induction.

La loi de LENZ est valable dans ce cas également ; elle nous permet de déterminer le sens de I2 qui s'oppose à la cause qui lui a donné naissance, or comme cette cause est la diminution du flux (conséquence de la diminution de I1), I2 va créer un flux dirigé dans le même sens que celui créé par I1. En conclusion I2 circule dans le même sens que I1.

Ces deux flux sont représentés figure 7 en traits continus et en traits discontinus, comme nous l'avons fait précédemment.

Si par contre le courant I1, augmente comme pour le cas illustré figure 7-b (déplacement du curseur de la résistance variable de B vers A), le courant d'auto-induction I2 circule dans le sens opposé à I1. En effet, dans ce cas pour contrecarré l'augmentation du flux créé par I1, I2 crée un flux de sens opposé.

Nous constatons que dans le cas de l'auto-induction, il se passe ce que nous avons déjà vu dans le cas de l'induction mutuelle (figure 6) avec la différence néanmoins que les deux courants, au lieu de circuler dans deux circuits distincts (un circuit inducteur et un circuit induit) circulent dans le même.

A propos de ces courants, nous pouvons faire les deux observations suivantes :

Lorsque nous diminuons l'intensité d'un courant qui parcourt une bobine, un second courant prend naissance qui tend à compenser la diminution du premier.

Lorsque nous augmentons l'intensité d'un courant qui parcourt une bobine, le second courant créé, tend à s'opposer à l'augmentation du premier.

Il appert de ces deux observations que :

La bobine s'oppose dans tous les cas à la variation du courant qui la traverse, que celui-ci diminue ou augmente.

Si nous envoyons dans une bobine un courant dont l'intensité subit de continuelles variations, ce courant rencontre de la part de la bobine une opposition permanente à ses variations : autrement dit, la bobine fait obstacle au passage de ce courant.

De ceci, nous comprenons que la bobine peut accomplir dans les circuits une tâche contraire à celle exercée par le condensateur. Dans les leçons précédentes, nous savons qu'un condensateur empêche le passage d'un courant fourni par une pile, c'est-à-dire possédant une intensité constante. Au contraire, la bobine offre un obstacle au passage d'un courant dont l'intensité varie constamment (type de courant que nous analyserons dans la prochaine leçon).

Nous pouvons faire la même observation avec la résistance, toutefois il faut se rappeler que celle-ci offre un obstacle au passage du courant, que son intensité soit constante ou qu'elle subisse de continuelles variations. Par contre, la bobine fait sentir son effet seulement avec les courants d'intensité variable, nous pouvons donc nous en servir pour séparer deux types de courants différents lorsqu'ils se trouvent superposés dans un même circuit.

A cause de cette application, il ne faut plus considérer la bobine comme un élément qui produit un flux d'induction mais comme un élément capable de faire obstacle à un courant d'intensité variable. De même, nous devons tenir compte de l'inductance propre à chaque bobine sous un aspect différent.

La formule de calcul de la f.e.m. induite (E = [image] Ø / [image] t) issue de la loi de NEUMANN s'applique également dans le cas de la f.e.m. d'auto-induction. Nous pouvons dire que la f.e.m. d'auto-induction s'obtient en divisant la variation du flux embrassé par la bobine, par le temps que dure cette variation. Dans cette formule, si nous remplaçons la variation du flux embrassé [image] Ø par le produit de l'inductance et de la variation du courant ( [image] Ø = L x [image] I), nous pouvons énoncer la loi suivante :

La f.e.m. d'auto-induction s'obtient en multipliant l'inductance par la variation du courant et en divisant ce produit par le temps que dure cette variation.

Nous déduisons de cette formule que la f.e.m. d'auto-induction est directement liée à l'inductance de la bobine. Cette f.e.m. est d'autant plus élevée que l'inductance est grande, et inversement.

Comme à cette f.e.m. est directement lié, le courant d'auto-induction qui s'oppose à la variation du courant initial parcourant la bobine, nous pouvons dire que :

L'inductance indique l'aptitude d'une bobine à s'opposer aux variations du courant qui la parcourt.

L'inductance d'une bobine jouant un rôle important dans le phénomène d'auto-induction, c'est pour cette raison qu'elle est aussi appelée coefficient d'auto-induction.

Jusqu'à présent dans la description des phénomènes d'induction mutuelle et d'auto-induction, nous avons toujours considéré des bobines sans noyau, mais il est évident que les mêmes phénomènes se produisent avec des bobines munies d'un noyau. Dans ce cas, les phénomènes sont fortement amplifiés, car l'inductance d'une bobine pourvue d'un noyau est considérablement augmentée par rapport à une même bobine sans noyau.

Nous reviendrons sur ce point précis dans les prochaines leçons et notamment lorsque nous analyserons le fonctionnement des transformateurs.

1. 3. - GROUPEMENTS DE BOBINES

Comme les résistances et les condensateurs, les bobines peuvent être associées entre elles et former des groupements série ou parallèle. Les groupements de bobines sont très peu utilisés en pratique, toutefois pour être complets sur ce composant nous devons en parler.

Figure 8 sont donnés les symboles correspondants aux bobines sans noyau et à celles équipées de noyaux. La seule différence entre les deux types réside en la présence d'un trait au-dessus du symbole.

Fig. 8. - Représentations symboliques de la bobine.

1. 3. 1. - GROUPEMENT SÉRIE

Deux bobines sans noyau, reliées en série sont représentées sur la figure 9-a.

Comme dans tout assemblage série, les deux bobines L1 et L2 sont traversées par le même courant I. L'intensité de I peut varier en fonction du déplacement du curseur de la résistance variable. Toute variation d'intensité de I produit dans chaque bobine une f.e.m. d'auto-induction appelée E1 pour L1 et E2 pour L2. Les valeurs de E1 et de E2 sont déterminées par les formules 1 et 2 :

Dans la figure 9-b, nous avons remplacé les bobines L1 et L2 par la bobine équivalente Leq. Aux bornes de cette bobine, toute variation de I détermine une f.e.m. d'auto-induction (Et) dont la valeur est déterminée par la formule 3 :

La seconde caractéristique de tout assemblage série et que la tension totale à ses bornes est égale à la somme des tensions présentes aux bornes de chaque élément, or comme nous le savons, les f.e.m. d'auto-induction n'échappent pas à cette caractéristique. Nous pouvons donc écrire que :

E1 + E2 = Et

En remplaçant dans cette égalité les f.e.m. par leur valeur déduite précédemment des relations 1, 2 et 3, nous écrivons :

Si nous considérons dans les deux cas exposés figure 9 des variations de courant [image] I ; identiques pendant une durée [image] t égale, nous pouvons simplifier les deux membres de l'égalité (4) par [image] I / [image] t et nous obtenons :

L1 + L2 = Leq

En conclusion, nous pouvons affirmer que :

L'inductance équivalente présentée par deux ou plusieurs bobines reliées en série s'obtient en additionnant l'inductance de chacune des bobines.

Leq = L1 + L2 + L3 + ......

1. 3. 2. - GROUPEMENT PARALLÈLE

Deux bobines sans noyau, reliées en parallèle sont représentées sur la figure 10-a.

Comme dans tout assemblage parallèle, il existe la même tension aux bornes des bobines L1 et L2. Donc, en cas de variation du courant I, il apparaîtra aux bornes de L1 et de L2 la même f.e.m. d'auto-induction E.

Dans ce type de liaison, il nous faut donc essentiellement analyser le comportement du courant. Le courant (I) se divise en deux parties I1 et I2 traversant respectivement les bobines L1 et L2 :

I = I1 + I2

Toute variation [image] de I se répercute dans les mêmes proportions sur I1 et I2.

I = [image] (I1 + I2) = [image] I1 + [image] I2

Les variations [image] I1 et [image] I2 déterminent aux bornes de L1 et de L2 une f.e.m. d'auto-induction E identique (assemblage parallèle).

Nous savons que [image] I = [image] I1 + [image] I2 en remplaçant [image] I1 et [image] I2 par leur valeur déterminée précédemment nous obtenons la relation (1) :

De la figure 10-b, nous déduisons la relation 2 :

Les deux relations 1 et 2 donnent la même variation [image] I de courant et sont donc égales :

En simplifiant les deux termes de l'égalité par E x [image] t, nous obtenons :

Nous venons ainsi de déterminer la valeur de l'inductance (Leq) équivalente aux deux bobines L1 et L2 reliées en parallèle.

Étendue au cas général, cette formule devient :

Quand deux bobines seulement sont reliées en parallèle, nous adoptons la formule suivante qui dérive de la formule générale :

Notons enfin que si les bobines reliées en parallèle possèdent toutes la même inductance L, l'inductance équivalente Leq s'obtient en divisant la valeur de leur inductance L par le nombre (n) de bobines, soit :

Leq = L / n

Il est important de se rappeler que les règles établies pour les assemblages de bobines sont valables seulement quand le flux d'induction de chaque bobine n'est pas embrassé par les autres bobines qui lui sont reliées.

En effet, dans le cas contraire, il se produit également le phénomène d'induction mutuelle avec influence d'une bobine sur l'autre.

En pratique, ce phénomène d'induction mutuelle peut être éliminé grâce à l'utilisation de bobines pourvues d'un noyau entièrement fermé qui «canalisent» le flux. On obtient le même résultat en éloignant suffisamment les deux bobines.

2. - LA BOBINE ET L'ÉNERGIE ÉLECTRIQUE

En premier lieu, nous devons savoir si la bobine est un élément dissipateur d'énergie électrique au même titre que la résistance ou, au contraire un élément conservateur d'énergie électrique comme le condensateur.

Pour faciliter notre tâche, nous devons considérer le phénomène de l'inductance mutuelle qui, rappelons-le se produit entre deux circuits distincts.

La figure 11 représente un circuit inducteur et un circuit induit.

Le courant induit I2 apparaissant dans la spire du circuit induit traverse la résistance insérée dans ce circuit : celui-ci dissipe donc une puissance déterminée par le produit de la résistance R par le carré du courant (L22).

Cette puissance ne peut pas cependant avoir été directement produite par le circuit induit puisque nous ne notons la présence d'aucun générateur dans celui-ci. L'unique générateur présent est la pile du circuit inducteur, or cette pile n'est pas reliée au circuit induit. Le transfert d'énergie entre les deux circuits se réalise donc par le flux d'induction que mettent en commun les deux spires.

Nous devons alors admettre que la puissance électrique fournie par la pile au circuit inducteur n'est pas totalement dissipée dans celui-ci mais produit également un flux d'induction qui est à son tour retransformé en puissance électrique dissipée dans le circuit induit. Nous pouvons conclure que la bobine est un élément conservateur d'énergie comme le condensateur étant donné qu'elle ne dissipe pas entièrement cette énergie.

Pour avoir une analogie plus étroite avec le condensateur, nous pouvons dire : comme le condensateur emmagasine de l'énergie électrique en créant un champ électrique entre ses armatures, la bobine emmagasine l'énergie électrique en créant un champ magnétique autour de ses spires. A la différence du condensateur auquel il faut appliquer une tension entre ses armatures pour créer un champ électrique, il faut faire circuler un courant dans une bobine pour que celle-ci engendre un champ magnétique.

Nous savons que l'énergie Wc emmagasinée dans un condensateur dépend du carré de la tension appliquée entre ses armatures et de la capacité du condensateur, soit :

Wc = (1 / 2) x CV2

De la même façon, l'énergie emmagasinée par une bobine dépend du carré du courant qui la traverse multiplié par l'inductance de cette bobine, le tout divisé par 2, soit :

WL = (1 / 2) x LI2

WL : Énergie électrique emmagasinée en J.

L : Inductance en H

I : Intensité en A

De manière analogue à ce qui a été dit pour le condensateur, la bobine n'emmagasine qu'une moitié de l'énergie fournie par le générateur. La seconde moitié est dissipée dans la résistance équivalente au circuit dont fait partie entre autres la résistance interne du générateur.

Observons cependant que dans le cas du condensateur, le générateur fournit un courant uniquement pendant la charge du condensateur, car une fois celui-ci chargé, toute circulation de courant cesse, ainsi que toute dissipation d'énergie à laquelle il donne lieu. Dans le cas de la bobine, le courant doit circuler continuellement puisque c'est précisément lui qui crée le champ magnétique dans la bobine par ses variations. La consommation d'énergie l'accompagnant persiste donc également.

Nous déduisons de ces observations que la bobine consomme une énergie plus importante que le condensateur pour en emmagasiner la même quantité.

La bobine trouve son emploi dans les circuits parcourue par des courants d'intensité variable.

Dans la prochaine leçon, nous analyserons ce type de courant, dont l'une des formes vous est particulièrement familière puisqu'il s'agit du courant alternatif.


Vu dans ... http://yann.lelogeais.free.fr/science/courant_alternatif.html

LE COURANT ALTERNATIF

Comme spécifié à la fin de la précédente leçon intitulée "Induction électromagnétique", nous allons à présent analyser un nouveau type de courant totalement différent de celui considéré jusqu'ici. Toutefois, vous connaissez certainement tous ce courant, du moins par le nom, puisqu'il s'agit du courant alternatif.

1. - LE COURANT ALTERNATIF

Nous avons toujours examiné des circuits parcourus par le courant fourni par une ou plusieurs piles, courant appelé courant continu parce qu'il possède toujours le même sens de circulation. Le courant circulant dans le circuit électrique de la figure 1-a est un courant continu.

Le courant parcourant ce circuit est toujours dirigé, selon le sens conventionnel, du pôle positif au pôle négatif de la pile : il entre dans la résistance par l'extrémité repérée à l'aide de la lettre A et sort par celle repérée à l'aide de lettre B. Dans un tel circuit, la tension engendrant le courant continu est appelé tension continue. Il existe par contre d'autres types de générateurs, lesquels délivrent un courant, qui, par ses caractéristiques est appelé courant alternatif.

Pour comprendre la différence entre ces deux types de courant, il est nécessaire tout d'abord de se référer à la figure 1-b. Celle-ci représente le même circuit électrique que la figure 1-a, à la différence près qu'il est alimenté par un générateur de courant alternatif dont nous pouvons noter au passage le symbole graphique.

Dans cette figure 1-b, les polarités du générateur de courant alternatif, indiquées par les signes «+» et «-» sont identiques aux polarités apparaissant dans le circuit de la figure 1-a. En conséquence, dans ces deux cas de figure, le courant circule dans le même sens traversant la résistance de A vers B.

Cependant, dans le cas d'un générateur alternatif, le courant ne circule dans un sens que durant un temps très bref, au bout duquel il s'inverse. Nous sommes alors en présence de la figure 1-c où les polarités du générateur sont inversées et où le courant traverse la résistance de B vers A. Même dans ce nouveau sens de circulation, le courant ne persiste que durant un temps très bref pour ensuite revenir dans le cas de la figure 1-b et ainsi de suite.

Nous pouvons dire que le courant change périodiquement son sens de circulation, autrement dit qu'il parcourt la résistance alternativement de A vers B et de B vers A durant des périodes de temps très brèves. de cette explication, nous comprenons l'origine de l'appellation du courant alternatif.

L'intensité d'un courant alternatif varie constamment, dans le cas de la figure 1-b elle augmente de zéro jusqu'à une valeur maximale déterminée par le générateur et la résistance, puis diminue pour revenir à zéro. A l'instant où l'intensité est nulle, le générateur inverse ses polarités, nous sommes dans le cas de la figure 1-c, l'intensité augmente à nouveau jusqu'au même maximum que précédemment et redescend ensuite à zéro. A cet instant, il se reproduit un changement de polarités et le cycle recommence.

Du moment que la résistance est fixe, les variations d'intensité du courant I ne peuvent être dues qu'à des variations analogues de la tension fournie par le générateur. Cette tension possède les mêmes caractéristiques que le courant qu'elle fournit et est appelée tension alternative.

Il existe donc bien deux types fondamentaux de courant électrique qui sont :

Le courant continu symbolisé par le sigle C.C. et le courant alternatif symbolisé par le sigle C.A.

Il est bon de se rappeler que le courant alternatif est beaucoup plus répandu que le courant continu, puisqu'il est utilisé dans l'industrie et dans les habitations. Le courant alternatif est produit au moyen de générateur appelés alternateurs et installés dans les centrales électriques.

1. 1. - PRODUCTION DU COURANT ALTERNATIF

Pour comprendre comment le courant alternatif peut périodiquement changer son sens de circulation et faire varier son intensité, il nous faut considérer le principe de fonctionnement d'un générateur de courant alternatif.

Le fonctionnement d'un tel générateur est fondé sur le phénomène de l'induction électromagnétique analysé dans la leçon théorique précédente. En effet, ce générateur comporte un circuit inducteur alimenté en courant continu pour produire le flux d'induction nécessaire, et un circuit induit dans lequel est précisément induit le courant alternatif désiré.

Figure 2 sont représentés de façon très simplifiée ces deux circuits.

Le circuit inducteur est formé de deux enroulements reliés en série et alimentés par une pile. Entre ces deux enroulements est disposé le circuit induit représenté figure 2 par une simple spire. Les extrémités de cette spire constituent les pôles du générateur et sont reliées à une résistance qui représente le circuit extérieur au générateur. Avec cette disposition, la spire du circuit induit est traversée par les lignes d'induction du flux produit par le circuit inducteur.

La variation du flux inducteur nécessaire à la création d'un courant induit dans la spire est obtenue dans notre cas par une rotation du circuit inducteur complet autour de la spire. Dans la figure 2, les flèches représentent le sens de rotation tandis que le point 0 matérialise le centre du mouvement. Il faut noter que la rotation a lieu à vitesse constante.

Figure 3 sont montrées huit positions différentes prises par le flux d'induction durant un tour complet du circuit inducteur (circuit qui n'est plus représenté dans le but de ne pas surcharger les figures).

Le circuit inducteur est supposé mettre huit secondes pour accomplir un tour complet et met donc une seconde pour passer d'une position à la suivante.

En suivant les exemples de la figure 3, nous voyons immédiatement pourquoi le générateur intervertit à un certain moment ses polarités et en conséquence inverse le sens de circulation de son courant.

Partons de la figure 3-a dans laquelle la spire est totalement traversée par le flux inducteur et considérons ce qui se produit durant la seconde pendant laquelle le flux se déplace pour atteindre la position de la figure 3-b. Durant cette seconde, le flux s'est déplacé d'un angle de 45° soit un huitième de tour dans le sens indiqué par la flèche. La conséquence de cette rotation est que, comme le montre la figure 3-b, la spire n'est plus traversée par la totalité du flux d'induction puisque certaines des lignes de ce flux sont extérieures à la spire.

A cause de la diminution du flux embrassé, il s'induit dans la spire un courant I dont le sens de circulation est tel, qu'il produit à son tour un flux d'induction dirigé dans le même sens que celui du flux inducteur et ceci selon la loi de LENZ. Nous connaissons donc le sens des lignes d'induction du flux induit dans la spire et en appliquant la règle du tire-bouchon, nous déduisons le sens de circulation du courant I dans la spire. Dans le circuit extérieur au générateur, autrement dit dans la résistance, le courant circule de A vers B. Puisque selon son sens conventionnel, le courant est dirigé du pôle positif du générateur à son pôle négatif, nous pouvons indiquer les polarités apparaissant aux bornes de la spire.

L'extrémité de la spire reliée au point A est de polarité positive tandis que celle reliée au point B est de polarité négative.

Continuant sa rotation, le flux embrassé par la spire diminue et s'annule complètement au bout de 2 secondes lorsqu'il atteint la position de la figure 3-c. Durant cette deuxième seconde, le flux inducteur a tourné d'un nouveau huitième de tour ce qui fait en tout un quart de tour par rapport à la figure 3-a soit un angle de 90°. A l'instant où le flux traversant la spire s'annule, le courant induit I circule encore dans le même sens que précédemment et ceci toujours pour produire un flux dirigé de la gauche vers la droite dans le but de contrecarrer l'annulation du flux embrassé par la spire. A partir de la position de la figure 3-c, le flux embrassé par la spire recommence à augmenter compte tenu de la rotation. Lorsque ce flux a accompli encore un huitième de tour durant la troisième seconde, il décrit depuis sa position de départ un angle de 135°. Un certain nombre des lignes d'induction de ce flux traverse à nouveau la spire. En raison de la rotation du flux, ses lignes d'induction sont à présent dirigées de la droite vers la gauche. Le flux inducteur augmente : le courant induit engendré dans la spire pour contrecarré cette augmentation doit produire un flux de sens opposé, donc dirigé de la gauche vers la droite.

Cette orientation est la même que dans le cas des figures 3-b et 3-c, en conséquence, le courant induit I circule toujours dans le même sens.

Le courant induit continue à circuler dans ce sens jusqu'à ce que 1 seconde plus tard, le flux inducteur atteigne la position de la figure 3-e ayant accompli un demi-tour (le flux est totalement embrassé par la spire). Sur cette figure, il n'est plus représenté de courant induit pour la raison que nous verrons plus tard. Une seconde après, le flux a encore tourné d'un huitième de tour et se trouve dans la position de la figure 3-f (angle de rotation de 225°). Le flux traversant la spire a de nouveau diminué et le courant induit I, pour contrecarré cette diminution, doit créer un flux d'induction dirigé dans le même sens que le flux inducteur, soit de la droite vers la gauche, et ceci, toujours selon la loi de LENZ.

(Pour en faciliter la compréhension de la figure 3 ci-dessus, nous le reportons la même figure ci-dessous).

Connaissant donc le sens des lignes d'induction du flux induit dans la spire et en appliquant la règle du tire-bouchon, nous déduisons le sens de circulation du courant I dans la spire.

Dans le circuit extérieur au générateur, autrement dit dans la résistance, le courant circule de B vers A. Puisque selon son sens conventionnel, le courant est dirigé du pôle positif du générateur à son pôle négatif, nous pouvons indiquer figure 3-f les nouvelles polarités apparaissant aux bornes de la spire.

L'extrémité de la spire reliée au point A est de polarité négative tandis que celle reliée au point B est de polarité positive.

Nous voyons donc qu'en correspondance de l'inversion du sens de circulation du courant, les polarités du générateur s'inversent également.

Le sens du courant induit s'inverse dès que le flux à dépassé la position de la figure 3-e et continue à circuler dans ce nouveau sens jusqu'à ce que le flux, après avoir passé les positions des figures 3-g (angle de 170°) et 3-h (angle de 325°) revienne à sa position initiale qui est celle de la figure 3-a ayant ainsi accompli un tour complet (360°).

Lorsque le flux atteint cette position, le sens du courant induit s'inverse de nouveau et le cycle recommence si, bien sûr, le mouvement rotatif appliqué au circuit inducteur est maintenu. En conclusion, nous pouvons dire que le courant circule dans un sens pendant un demi-tour du flux d'induction et en sens contraire durant le demi-tour suivant, cette inversion de sens s'effectue lorsque les lignes d'induction du flux inducteur sont horizontales, cas des figures 3-a et 3-e.

Puisque tout courant résulte d'un déplacement d'électrons, son inversion se matérialise donc par une inversion du sens de déplacement des électrons qui le constituent. Pour que ceci se produise, les électrons doivent d'abord stopper leur mouvement dans un sens avant de repartir dans l'autre. Il existe donc un instant durant lequel les électrons sont immobiles.

Cette immobilité des électrons se traduit par l'absence du courant I dans les figures 3-a et 3-e. Dans ces deux figures, l'intensité du courant I traversant la résistance est nulle.

2. - CARACTÉRISTIQUES DU COURANT ALTERNATIF

2. 1. - REPRÉSENTATION GRAPHIQUE DU COURANT ALTERNATIF

Essayons de déterminer l'allure du courant alternatif pour une rotation complète du flux d'induction. Nous savons déjà qu'au temps t = 0s et qu'au temps t = 4s sont intensité est nulle, il nous reste à trouver les différentes intensités prises par le courant entre ces deux temps.

Observons à ce propos la figure 3, le courant est nul lorsque les lignes du flux d'induction sont horizontales (figures 3-a et 3-e), alors qu'il circule dans tous les autres cas. D'autre part, de ce que nous savons sur la loi de LENZ, nous pouvons dire que l'intensité I du courant induit est maximale lorsque le flux embrassé par la spire est nul (cas des figures 3-c et 3-g).

De ces quatre positions connues, nous déduisons que l'intensité I du courant induit est fonction de l'angle formé entre les lignes du flux inducteur et l'horizontale.

Si nous symbolisons l'ensemble des lignes d'induction du flux par un vecteur (portion de droite orientée possédant une origine et une extrémité et dont la longueur est fonction de l'intensité de la force qu'il représente), ceci nous permet d'élaborer les différents cas de la figure 4.

L'origine du vecteur est le point 0 situé au centre de la spire. Faisons maintenant tourner le vecteur autour du point 0.

Les neuf cas de la figure 4-a déterminent neuf positions du vecteur par rapport à l'horizontal. En abaissant l'extrémité du vecteur sur un axe perpendiculaire à l'horizontal et passant par le point 0, nous obtenons neuf segments de droite d0 à d8 (dessinés en rouge sur la figure 4-a) dont la longueur est fonction de l'angle formé entre le flux d'induction et l'horizontale.

Ces neuf segments sont reportés seuls sur la figure 4-b et leurs extrémités respectives sont indiquées par les points A, B, C, D, E, F, G, H et I.

Lorsque le vecteur est horizontal, le segment de droite qu'il détermine est nul, ceci est le cas des segments OA (d0), OE (d4) et OI (d8). Figure 4-b, les points A, E et I sont confondus avec l'horizontale.

Lorsque le vecteur est perpendiculaire à l'horizontale, le segment de droite qu'il détermine est maximal et correspond à la longueur du vecteur, ceci est le cas des segments OC (d2) et OG (d6).

En fonction de ces données, déterminons l'allure du courant alternatif.

  • au temps t = 0s, le point A est confondu avec le point 0 (d0) : l'intensité du courant induit est nulle.
  • de t = 0s à t = 2s, le courant induit augmente et son intensité est maximale à t = 2s : le segment de droite OC (d2) est également maximal. Entre ces deux positions, le vecteur détermine au temps t = 1s le segment de droite OB (d1).
  • de t = 2s à t = 4s, le courant induit décroît et son intensité est nulle à t = 4s : le point E est confondu avec le point O (d4). Entre ces deux positions, plaçons au temps t = 3s le point D correspondant au segment OD (d3).
  • à t = 4s, le courant inverse son sens de circulation.
  • de t = 4s à t = 6s, le courant induit augmente de nouveau et son intensité atteint un deuxième maximum à t = 6s. Le segment de droite OG (d6) est maximal. Entre ces deux positions, plaçons au temps t = 5s le point F, déterminé par le segment OF (d5).
  • de t = 6s à t = 8s, le courant décroît et son intensité s'annule à t = 8s : le point I est confondu avec le point O (d8).
  • à t = 8s, le sens du courant s'inverse à nouveau et un second cycle commence.

Les neuf points A, B, C,... que nous venons de déterminer et qui sont matérialisés sur la figure 4-b indiquent seulement la valeur de l'intensité du courant prise à chaque seconde, mais rien n'indique la valeur prise par celle-ci à chaque instant.

Pour obtenir le résultat désiré, il suffit de relier entre eux les neuf points connus en tenant compte du fait qu'entre chacun de ces points le courant ne varie pas de façon linéaire. Les points ainsi réunis donnent la courbe représentée figure 4-c. Une courbe de cette allure porte le nom de sinusoïde et nous dirons que le courant alternatif a une allure sinusoïdale.

La sinusoïde, pouvant servir à indiquer à tout instant l'intensité prise par un courant alternatif, est donc utilisée pour la représentation graphique des courants alternatifs sinusoïdaux dont un exemple est illustré figure 5.

La droite horizontale pointillée de la figure 4-c est remplacée par une droite en trait continu où sont reportées les secondes. Cette droite constitue l'échelle des temps sur laquelle un centimètre correspond à un temps d'une seconde. Cette droite est symbolisée par le sigle t (s) située à son extrémité droite. Le fait de lire le temps sur une droite ne doit pas vous paraître étrange surtout lorsque l'on sait que nous lisons sur un cercle l'heure indiquée par une horloge ou par une montre.

Puisque l'intensité du courant est matérialisée par la distance entre chaque point de la sinusoïde et la droite horizontale, il est très utile de noter les valeurs de cette intensité sur une droite verticale perpendiculaire à l'échelle des temps. Cette droite constitue l'échelle des courants sur laquelle un centimètre correspond à un ampère. Cette droite est symbolisée par le sigle I (A) situé à son extrémité supérieure. Notons que les deux droites s'interceptent au point O de la figure 5. Ce point constitue l'origine de l'échelle des temps, mais par celle de l'échelle des courants car sur celle-ci apparaissent des chiffres précédés d'un signe «-», ce qui ne doit pas vous étonner vu que le courant alternatif circule dans deux sens différents.

Les deux droites perpendiculaires sont également appelées axes et constituent avec la sinusoïde un diagramme cartésien. Figure 5 sont reportés deux exemples d'utilisation de ce diagramme.

Le premier exemple nous permet de déterminer l'intensité du courant après 1,5 secondes. Pour ceci reportons sur l'axe des temps le point A1, 1,5 cm après le point O (1 cm = 1s). De ce point A1, élevons la perpendiculaire, celle-ci intercepte la sinusoïde au point A. La distance qui sépare les points A1 et A représente l'intensité que nous voulons connaître. Cette intensité peut se lire sur l'axe des courants en traçant du point A une horizontale qui intercepte l'axe des courants au point A2. Sachant que sur cet axe 1 cm = 1A, il suffit de mesurer la distance OA2 et de convertir le résultat en ampère. Nous trouvons dans ce cas 1,9 cm donc nous pouvons dire qu'au bout de 1,5 seconde l'intensité de I est de 1,9 A.

La même procédure peut être adoptée pour notre second exemple, dans lequel nous désirons connaître l'intensité du courant après 7,8 s. La différence avec le cas précédent est que le point B, obtenu sur la sinusoïde, détermine un point B2 situé sur l'axe des courants au-dessous du point O. Puisque la distance OB2 est de 0,7 cm, l'intensité du courant est de - 0,7 A ; le signe «-» précise que ce courant circule en sens contraire par rapport au courant considéré dans l'exemple précédent.

Maintenant que nous savons représenter un courant alternatif, analysons ses caractéristiques.

2. 2. - PÉRIODE ET FRÉQUENCE DU COURANT ALTERNATIF

Jusqu'à présent, nous avons considéré que le flux d'induction n'effectuait qu'une seule rotation engendrant un courant dont l'allure est représentée figure 5.

Si le flux d'induction continue sa rotation et accomplit d'autres tours, chacun dans un temps identique, il engendrera à chaque tour un courant d'allure identique à celui de la figure 5. Un tour complet du flux détermine un cycle du courant alternatif.

Le courant alternatif est une suite de cycles tous égaux entre eux ; ayant terminé un cycle, il en débute un suivant identique et cette succession donne la courbe représentée figure 6-a.

Du moment que tous les cycles sont identiques lorsque nous représentons graphiquement un courant alternatif, nous n'en dessinerons qu'un seul comme cela a été fait figure 5.

Pour faciliter nos explications précédentes, nous avions émis l'hypothèse que le flux d'induction effectuait une rotation complète en 8 secondes mais généralement, en pratique, celui-ci tourne beaucoup plus vite ; pour se rapprocher de la réalité, nous avons dans la figure 6-a choisi un temps de rotation de 1 seconde.

Pour permettre une analyse correcte d'un cycle complet, il nous a fallu changer d'échelle et figure 6-a, 1 cm de l'échelle des temps correspond, non plus à 1 seconde, mais à 0,25 s. Par contre, nous avons conservé la même échelle pour le courant, soit 1 cm pour 1 A.

De la comparaison des figures 5 et 6-a, il ressort que pour accomplir dans les deux cas un cycle identique, le courant de la figure 6-a met 1 seconde tandis qu'il en met 8 secondes dans la figure 5.

Nous venons d'établir ici une seconde caractéristique du courant alternatif, car pour que deux courants alternatifs soient égaux, il ne suffit pas qu'ils prennent les mêmes valeurs d'intensité, mais il faut que ces valeurs soient égales à chaque instant, autrement dit qu'ils effectuent un cycle complet dans le même temps.

On appelle période (symbole T) le temps mis par le courant alternatif pour accomplir un cycle complet. L'unité de la période est donc la seconde (symbole s).

Figure 6-a, la période du courant alternatif représentée est de 1s ; dans cette même figure, nous constatons que la période se divise en deux parties égales appelées alternance positive et alternance négative. Les deux alternances doivent leur nom aux valeurs des courants qu'elles déterminent sur l'échelle du courant (nombres positifs pour l'alternance positive et nombres négatifs pour l'alternance négative).

Le fait de diviser une période en deux alternances ne paraît pas évident. Toutefois, ceci devient une nécessité lorsque l'on sait que le courant circule dans un sens pendant l'alternance positive et dans le sens contraire durant l'alternance négative et que, comme nous le verrons dans les prochaines leçons, certains composants électroniques réagissent différemment selon le sens du courant qui les traverse.

Examinons maintenant le courant alternatif de la figure 6-b dont la période est de 0,5 s.

Si nous le comparons au courant de la figure 6-a, nous notons qu'il accomplit deux cycles pendant que celui de la figure 6-b n'en accomplit qu'un seul. De ceci, nous déduisons que pour un temps donné, plus la période est petite plus le nombre de cycles est grand.

Un courant alternatif peut aussi caractérisé par le nombre de cycles qu'il effectue en une seconde. On appelle fréquence (symbole F) le nombre de cycles accomplis par un courant alternatif en une seconde.

La fréquence F se mesure en cycles par seconde, unité à laquelle il est donné le nom de hertz (symbole Hz) en hommage au physicien allemand Heinrich HERTZ (1857-1894) dont les expériences mirent en évidence la propagation des ondes électromagnétiques.

Le courant de la figure 6-a possède une fréquence de 1 Hz puisqu'il accomplit 1 cycle en une seconde, tandis que celui de la figure 6-b possède une fréquence de 2 Hz vu que dans la même seconde il accomplit 2 cycles.

Le courant alternatif que nous utilisons dans les habitations à des fins domestiques possède une fréquence de 50 Hz, ce qui signifie qu'il accomplit 50 cycles en 1 seconde.

Dans certains appareils particuliers (comme les récepteurs radio ou les téléviseurs), il existe des courants qui accomplissent des milliers voire des millions de cycles par seconde, d'où la nécessité d'utiliser pour quantifier la fréquence non plus le hertz mais le kilohertz (symbole kHz) qui vaut 1 000 Hz ou le mégahertz (symbole MHz) égal à 1 000 000 Hz. Bien évidemment, des courants de fréquence aussi élevée ne s'obtiennent plus de la manière décrite jusqu'alors, c'est-à-dire en faisant tourner un flux d'induction : il n'est en effet pas possible de faire accomplir à un circuit inducteur des milliers ou des millions de tours par seconde. Pour la production de ces courants dits haute-fréquence (HF), nous aurons recours à des circuits particuliers : les oscillateurs électroniques.

Comme nous venons de le voir, la période et la fréquence sont intimement liées entre elles. Cette union est scellée par la relation suivante :

De cette relation, nous voyons que la période et la fréquence sont deux grandeurs inversement proportionnelles.

Appliquons cette formule pour calculer la période du courant alternatif du secteur :

T = 1 / F = 1 / 50 Hz = 0,02 s = 20 ms (millisecondes).

Nous savons maintenant que le courant alternatif du secteur met 20 ms pour accomplir un cycle complet. De même, si nous connaissons la période T d'un courant alternatif, par exemple 10 µs, en appliquant la relation sous sa forme F = 1 / T nous déduisons que ce courant possède une fréquence de 100 kHz.

Il existe un troisième paramètre caractérisant le courant alternatif : il s'agit de sa pulsation (symbole OMEGA se lit oméga) et qui s'exprime en radians par seconde (rd / s). La pulsation s'obtient à l'aide de la relation :

La pulsation caractérise la vitesse de rotation du vecteur symbolisant le flux inducteur dans la figure 4-a. Cette grandeur, comme vous le verrez dans de prochaines leçons, est principalement nécessaire pour les calculs relatifs à des circuits électriques alimentés par une tension alternative.

2. 3. - VALEUR DU COURANT ALTERNATIF

Pour représenter un courant alternatif, il faut indiquer sa fréquence et l'allure de la sinusoïde qui donne à chaque instant l'intensité du courant.

Nous observons cependant que l'intensité du courant varie constamment et nous ne savons quelle valeur choisir pour caractériser avec précision cette intensité : si nous considérons le courant alternatif représenté figure 7, la logique dicterait d'opter, pour la valeur maximale atteinte par le courant durant une période.

Cette valeur est atteinte deux fois par le courant : une première fois au milieu de l'alternance positive et une deuxième fois au milieu de l'alternance négative. Ces deux valeurs sont respectivement appelées IM et - IM. Cette valeur prise par le courant est appelée valeur maximale du courant alternatif.

Le diagramme cartésien de la figure 7 donne immédiatement la valeur IM du courant représenté qui est de 3 A. D'autre part, ce même diagramme nous permet de déterminer la fréquence de ce courant :

en effet, sa période T = 0,2 s --------------) F = 1 / 0,2 = 5 Hz

Le courant alternatif de la figure 7 se caractérise par les deux paramètres suivants :

IM = 3A

F = 5 Hz

Toutefois, nous pouvons déterminer à chaque instant la valeur du courant en fonction de l'angle de rotation du flux inducteur. En effet, une fonction sinusoïdale a pour équation y = ax dans laquelle x = sin [image] (se lit sinus phi).

Pour le cas qui nous intéresse, [image] est l'angle décrit par le flux inducteur et l'horizontale (figure 4-a) tandis que (a) est la valeur IM du courant et que (y) donne la valeur instantanée (i) du courant à l'angle [image] considéré.

Nous pouvons écrire : i = IM sin

A l'aide des figures 4-a et 7, appliquons cette équation pour déterminer certaines valeurs du courant.

PHI = 0°, sinus 0° = 0. Le courant i est donc nul, nous sommes au début du cycle.

PHI = 90°, le flux a accompli un quart de tour, sin 90° = + 1 ------) i = IM = 3 A.

PHI = 180°, le flux a accompli un demi-tour, sin 180° = sin 0° = 0. Le courant est nul.

PHI = 270°, le flux a accompli trois quarts de tour. sin 270° = - 1 ---------) i = - IM = - 3 A.

PHI = 360°, le flux a accompli un tour complet. sin 360° = sin 0° = 0. Le courant est nul.

La valeur du sinus d'un angle est donnée par une table appelée table trigonométrique. Celle-ci donne le sinus d'un angle quelque soit sa valeur, et nous pouvons donc connaître la valeur du courant quelle que soit la position du flux par rapport à l'horizontale.

Etant donné que la valeur maximale du courant est atteinte deux fois par celui-ci, nous comprenons donc que cette valeur n'est peut-être pas très adaptée pour caractériser un courant alternatif, ne serait-ce que pour déterminer l'effet thermique produit par un tel type de courant. Cet effet du courant est indépendant de son sens de circulation : effectivement, pour qu'il y ait production de chaleur, il suffit qu'un courant traverse une résistance et peu importe qu'il circule dans un sens ou dans l'autre. La production de chaleur est la même pour chacune des deux alternances.

Pour évaluer l'effet thermique du courant, nous pouvons nous référer à une période entière. Nous pouvons appliquer alors la formule w = R x I2 x t dans laquelle t = T. Alors qu'il nous est facile de connaître R et T, nous ne savons quelle valeur de I choisir vu que celui-ci change constamment et en conséquence la valeur dégagée à chaque instant. Il faut donc faire intervenir une nouvelle caractéristique du courant alternatif qui est son intensité efficace symbolisée par le sigle Ieff.

L'intensité efficace d'un courant alternatif se traduit de la façon suivante :

C'est l'intensité d'un courant continu qui produirait dans la même résistance, la même quantité de chaleur que ce courant alternatif.

NOTE :

Compte tenu de cette définition, l'intensité efficace peut, selon le système international de mesure S.I., être symbolisée par la simple lettre I.

Il existe une relation entre l'intensité efficace et l'intensité maximale d'un courant sinusoïdal.

Cette relation correspond au rapport :

NOTE :

La démonstration de cette relation faisant appel à des connaissances mathématiques sortant de notre programme, nous n'en parlerons donc pas. Outre la valeur maximale et la valeur efficace d'un courant alternatif, il existe aussi sa valeur moyenne (symbole Imoy) qui se définit ainsi :

L'intensité moyenne d'un courant alternatif est l'intensité du courant continu qui transporterait pendant l'intervalle de temps considéré (une période) la même quantité d'énergie.

Dans le cas d'un courant alternatif sinusoïdal, la valeur moyenne d'une alternance est donnée par la relation :

Si nous calculons la valeur moyenne pour un période complète, nous trouvons une valeur nulle.

Pour expliquer ceci succinctement, il suffit de penser que les électrons, lors de l'alternance positive, se déplacent dans un sens, et que lors de l'alternance négative ces mêmes électrons refont le même chemin dans l'autre sens et reviennent à leur point de départ ; donc la quantité d'énergie fournie par le générateur est nulle (mais pas celle nécessaire à son fonctionnement, qui elle, est bien réelle).

Le type de courant que nous avons choisi pour nos explications est un courant alternatif de valeur moyenne nulle comme celui délivré par le secteur, mais comme vous le verrez par la suite il existe des courants alternatifs de valeur moyenne non nulle d'où la nécessité d'avoir introduit cette notion.

Tout au long de cette leçon, nous avons vu comment représenter graphiquement un courant alternatif et comment à partir de ce graphique il nous est possible de déterminer toutes les caractéristiques d'un tel courant.

Les grandeurs relatives au courant alternatif sinusoïdal sont regroupées dans le tableau de la figure 8.


Vu dans ... http://yann.lelogeais.free.fr/science/tension_alternative.html

TENSION ALTERNATIVE

1. - TENSION ALTERNATIVE

Pour déterminer la forme de la tension alternative, nous devons nous rappeler qu'elle est liée par la loi d'OHM au courant qui parcourt la résistance ; comme nous connaissons déjà la forme du courant alternatif, il nous est facile de chercher l'allure de la tension qui détermine le passage de ce courant dans la résistance.

Voyons, par exemple, comment on peut représenter graphiquement la tension alternative qui fait circuler le courant alternatif dans un circuit comprenant une résistance de 5 ohms (figure 1-a).

Nous observons d'abord qu'au début de la période (0 s), à la moitié (0,1 s) et à la fin de la période (0,2 s), le courant est nul : si à ces instants, le courant ne circule pas dans le circuit, cela signifie que la tension fournie par le générateur est également nulle.

Quand, au contraire, le courant atteint la valeur maximale (Imax) après 0,05 s, et (- Imax) après 0,15 s, la tension atteint aussi à ces instants la valeur maximale correspondante Vmax et -Vmax (certains livres d'électroniques noterons Imax par IM et Vmax par VM).

Puisque la valeur maximale du courant est de trois ampères, il faut pour faire passer ce courant dans une résistance de cinq ohms, une tension qui, d'après la loi d'OHM, est donnée par le produit de la valeur de la résistance par celle du courant : la valeur maximale de la tension est donc de 5 x 3 = 15 V.

De même, nous pouvons obtenir la valeur de la tension en un autre instant quelconque, en multipliant la valeur de la résistance par celle du courant prise en cet instant.

Les valeurs ainsi obtenues sont reportées sur le diagramme de la figure 1-b. Sur l'axe horizontal de ce diagramme, les temps sont indiqués de la même manière que pour le courant, c'est-à-dire que chaque centimètre correspond à 0,025 s. Sur l'axe vertical du diagramme, les tensions (U) exprimées en volts (V) sont maintenant indiquées ; 1 cm correspond à 5 V, comme le précise l'inscription «1 cm = 5 V» reportée en haut et à droite.

Comme la valeur Imax du courant est atteinte au bout de 0,05 s, la valeur Vmax de la tension correspond à ce même moment ; on procède de la même façon pour la valeur -Imax, mais puisque cette valeur se trouve sous l'axe horizontal, la valeur correspondante de la tension -Vmax est également sous cet axe.

Si l'on reporte de la même façon les autres valeurs de la tension, par exemple celles prises au bout de 0,025 s, 0,075 s, 0,125 s et 0,175 s, on obtient un certain nombre de points qui permettent de tracer la ligne de la figure 1-b en les joignant ; cette courbe indique l'allure de la tension alternative. Comme on pouvait s'y attendre, c'est aussi une sinusoïde, et nous pouvons donc dire que la tension alternative a, elle aussi, une forme sinusoïdale.

(Pour vous faciliter la tâche, nous reportons le même schéma ci-dessous).

Comme nous l'avons déjà fait pour le courant, nous pouvons donc considérer la tension alternative comme une succession de cycles tous identiques, dans chacun desquels se répètent toujours les mêmes valeurs.

Le temps que met la tension pour accomplir un cycle est appelé période de la tension alternative et il se divise lui aussi en deux demi-périodes égales, l'une positive et l'autre négative ; dans la première, les valeurs de la tension sont indiquées par des nombres positifs, tandis que dans la deuxième, les mêmes valeurs sont indiquées par des nombres négatifs.

Ce fait nous indique que le générateur inverse ses polarités à chaque demi-période ; sur la figure 1-b, les valeurs des tensions fournies par le générateur sont indiquées par des nombres positifs quand celui-ci a ses polarités comme sur la figure 1-c, tandis que les valeurs des tensions sont indiquées par des nombres négatifs lorsque le générateur intervertit ses polarités comme sur la figure 1-d.

Notons que, après avoir désigné par A et B les pôles du générateur, on a considéré que le courant positif était celui qui sortait du pôle A du générateur, comme sur la figure 1-c, et que le courant négatif était au contraire, celui qui entrait dans le générateur par le pôle A, comme sur la figure 1-d. On a de même considéré que la tension était positive ou négative lorsque le pôle du générateur désigné par A était positif, comme sur la figure 1-c, ou négatif, comme sur la figure 1-d.

Il faut se rappeler ce procédé car il sera encore utilisé dans cette leçon.

Nous observons maintenant que la tension alternative doit avoir évidemment la même période que le courant, comme on le vérifie d'ailleurs immédiatement en comparant les figures 1-b et 1-a : le courant et la tension accomplissent le même cycle en une seconde et ils ont donc la même fréquence.

Pour caractériser une tension alternative, nous devons donc indiquer, non seulement sa période ou sa fréquence, mais également sa valeur : comme pour le courant, on indique la valeur efficace que l'on obtient en divisant par 1,41 la valeur maximale de la tension alternative (valable seulement pour un régime sinusoïdal).

Quand nous disons, par exemple, que la tension du réseau disponible dans nos habitations a une valeur de 110 V ou bien de 220 V, nous nous référons à la valeur efficace de cette tension ; la tension indiquée sur les appareils électriques qui fonctionnent au courant alternatif est la valeur efficace de la tension avec laquelle on doit alimenter ces appareils.

On appelle valeur efficace d'une tension alternative sinusoïdale aux bornes d'une résistance R, la valeur d'une tension continue dont le courant produirait les mêmes effets calorifiques que le courant alternatif sinusoïdal dans la même résistance R et pendant le même temps. De cette façon, on établit une équivalence entre la tension alternative et la tension continue, en ce qui concerne les effets calorifiques produits par les courants qu'elles mettent en circulation.

Dans la pratique, cela signifie, par exemple, qu'un fer à souder prévu pour une tension de 220 V peut être alimenté soit par une tension alternative qui a une valeur efficace de 220 V, soit par une tension continue de 220 V. Dans les deux cas, le fer à souder produit la même quantité de chaleur car la tension alternative fait circuler dans sa résistance un courant dont la valeur efficace est égale à celle de celui que fait circuler la tension continue.

Le courant continu qui circule dans le fer à souder peut être obtenu, selon la loi d'OHM, en divisant la tension continue par la résistance du fer à souder ; de la même façon, si l'on divise la valeur efficace de la tension alternative appliquée au fer à souder par sa résistance, on peut obtenir la valeur efficace du courant qui l'alimente.

Nous voyons donc qu'avec les valeurs efficaces, nous pouvons effectuer les calculs relatifs au courant alternatif comme s'il s'agissait d'un courant continu, non seulement en ce qui concerne la chaleur produite par le courant, mais aussi pour l'emploi de la loi d'OHM.

Mais il faut bien se rappeler que l'équivalence entre le courant alternatif et le courant continu n'est valable qu'en ce qui concerne l'effet thermique : cela signifie que nous ne pouvons considérer le courant alternatif comme un courant continu que dans les circuits formés exclusivement d'éléments résistifs qui transforment l'énergie électrique en chaleur.

Dans les leçons précédentes, nous avons vu d'autres éléments, tels les condensateurs et les bobines, qui ne dissipent pas l'énergie électrique mais l'emmagasinent en créant respectivement un champ électrique ou magnétique.

Pour les condensateurs et les bobines, l'équivalence entre le courant alternatif et le courant continu n'est plus valable, puisque ces éléments ne donnent pas lieu à la production de chaleur. Cependant, dans le cas des circuits qui comprennent des condensateurs ou des bobines, on indique également la valeur efficace de la tension et du courant, mais toujours en référence à l'effet thermique.

Lorsque l'on dit, par exemple, qu'une bobine est parcourue par un courant alternatif d'une valeur efficace de 2 A, on indique un courant alternatif qui produirait, s'il traversait une résistance, la même quantité de chaleur que celle produite par un courant continu de 2 A.

Nous devons donc nous rappeler que, pour les grandeurs alternatives et sinusoïdales, on indique toujours la valeur efficace, même lorsqu'il s'agit de circuits dans lesquels aucun effet thermique ne se produit.

Comme nous l'avons vu précédemment, la résistance offerte par l'élément résistif au courant alternatif s'obtient en divisant la valeur efficace de la tension par celle du courant, de même qu'en régime continu. Cela signifie que «les résistances» ont le même comportement en régime continu qu'en régime alternatif, car elles offrent au passage des deux courants une résistance qui est égale pour les deux régimes au rapport de la tension par le courant.

Au contraire, les condensateurs et les inductances demanderont à être examinés séparément suivant le régime appliqué.

2. - REPRÉSENTATION VECTORIELLE DES GRANDEURS ALTERNATIVES

La représentation utilisée jusqu'à présent, consistant à dessiner la sinusoïde qui indique les valeurs de la tension ou du courant durant un cycle complet, n'est pas très commode ; on a donc adopté un autre système de représentation qui à l'avantage de mettre en évidence beaucoup de propriétés des grandeurs alternatives qui n'apparaissent pas clairement sur le dessin de la sinusoïde.

La sinusoïde représentant une grandeur alternative est dessinée comme illustré figure 2, en faisant tourner un segment de longueur égale au maximum de la sinusoïde et en reportant point par point les ordonnées de son extrémité.

Donc pour représenter une tension ou un courant alternatif, il suffit de reporter dans un repère orthogonal les projections perpendiculaires sur l'axe des ordonnées du vecteur tournant aux instants choisis.

Cette méthode de tracé porte le nom de représentation vectorielle où les grandeurs alternatives sinusoïdales sont obtenues grâce à un vecteur caractérisé par :

- une longueur proportionnelle à l'amplitude maximale (ou élongation) de la grandeur alternative et sinusoïdale ; si par exemple, on veut représenter une tension sinusoïdale de valeur Vmax = 300 V, on peut choisir de prendre une échelle avec 1 cm pour 100 V et dessiner un vecteur de longueur 3 cm correspondant à 300 V.

- une vitesse constante en sens antihoraire dont un tour complet représente la période de la grandeur sinusoïdale. Ainsi le vecteur accomplit en une seconde un nombre de tours égal à la fréquence de la grandeur considérée.

- une position pour laquelle son ordonnée représente la valeur de la grandeur considérée à cet instant précis.

Pour mieux comprendre cette méthode, nous donnons six exemples sont reportés figure 3.

La figure 3-a représente un courant alternatif sinusoïdal de valeur maximale Imax = 0,5 A correspondant à 1 cm sur l'axe des ordonnées. Le vecteur représentatif de 1 cm de long est à l'origine des temps (0s) en position horizontale, signifiant que son ordonnée est nulle, tout comme l'est la valeur de la sinusoïde. Ce vecteur ayant effectué un tour complet, les valeurs de son ordonnée prise à des instants précis et reportées dans le repère orthogonal, décriront la forme sinusoïdale du courant de la figure 3-a.

La figure 3-b représente une tension alternative sinusoïdale de valeur maximale Vmax = 20 V correspondant à 2 cm sur l'axe des ordonnées. Le vecteur représentatif de 2 cm de long en avance de 90° par rapport à l'origine des temps (0s) est en position verticale, signifiant que son ordonnée est maximale et positive, tout comme l'est la valeur de la sinusoïde. Ce vecteur ayant effectué un tour complet, les valeurs de son ordonnée prises à des instants précis et reportées dans le repère orthogonal décriront la forme sinusoïdale du courant de la figure 3-b.

La figure 3-c représente un courant alternatif sinusoïdal de valeur maximale Imax = 1,5 A où 1 cm correspond ici à (1 A) sur l'axe des ordonnées. Le vecteur représentatif de 1,5 cm de long placé à 180° de l'origine des temps (0s) est en position horizontale, orienté vers la gauche (contraire à celui de la figure 3-a), signifiant ainsi que la valeur de la sinusoïde est nulle. Seulement cette fois, la sinusoïde débutera par des valeurs négatives quand le vecteur effectuera son tour complet en sens antihoraire ; le tracé reste le même que les précédents (figures 3-a et 3-b).

La figure 3-d représente une tension alternative sinusoïdale de valeur maximale Vmax = 50 V où 1cm correspond ici à 100 V sur l'axe des ordonnées. Le vecteur représentatif de 0,5 cm de long positionné à 270° de l'origine des temps (0s) est en position verticale, orienté vers le bas (contraire à celui de la figure 3-b) car la sinusoïde débute par un extremum (valeur maximale) négatif.

On s'aperçoit dans les exemples donnés que le vecteur est positionné à l'endroit où commence la sinusoïde pour indiquer sa valeur à cet instant précis (t = 0s). Il faut savoir que l'angle formé par le vecteur et l'axe horizontal est atteint suivant un temps (t) qui sera reporté sur l'abscisse (axe horizontal), voir figure 2.

Sur l'exemple de la figure 3-e, le vecteur du courant Imax = 0,5 A de la figure 3-a est représenté avec une avance de 30° par rapport à l'origine des temps. Sur la figure 3-f, le vecteur du courant Imax = 1,5 A est représenté avec une avance de 330° par rapport à l'origine des temps.

En règle générale, il est plus intéressant, à un instant donné, de comparer la position des vecteurs que de connaître leur valeur.

La figure 4 illustre les vecteurs représentatifs de la tension et du courant dans un circuit purement résistif comme celui de la figure 1. Puisque les deux sinusoïdes débutent à l'origine des temps, les deux vecteurs sont horizontaux et superposés.

Les deux vecteurs, tournant autour du point 0 à la même vitesse, engendrent deux sinusoïdes (V,I) de même allure, obtenues par l'ordonnée des deux vecteurs tournants.

Quand les valeurs de deux grandeurs atteignent en même temps les extremums (maximum et minimum) et se joignent sur l'axe des abscisses pour s'annuler, on dit de ces deux sinusoïdes qu'elles sont en phase.

Donc lorsque deux grandeurs alternatives de même fréquence sont en phase, les vecteurs représentatifs sont superposés et tournent à la même vitesse.

A chaque tour le vecteur décrit un angle de 360° ; s'il accomplit un tour en une seconde, sa vitesse de rotation sera de 360° par seconde (360° / s), pour «n» tours par seconde sera de n x 360° par seconde.

Généralement, les angles sont exprimés en radian : angles qui interceptent un arc de cercle de longueur égale au rayon. Comme 360° correspondant à 2 n radians, on peut exprimer la vitesse de rotation par 2n x n radians par seconde.

Un cycle d'une grandeur alternative correspond à un tour complet du vecteur représentatif et le nombre de tours «n» effectués en une seconde représente le nombre de cycles par seconde de la sinusoïde, appelé encore fréquence (F). La vitesse du vecteur représentatif sera appelée pulsation (symbole Oméga oméga-unité de mesure en rad / s) et exprimée par la relation :


Vu dans ... http://yann.lelogeais.free.fr/science/impedance_puissance_electrique.html

IMPÉDANCE ÉLECTRIQUE

Cette leçon traite, dans un premier temps, de l'impédance électrique d'une bobine inductrice.

Dans un second chapitre, nous allons examiner la puissance électrique en courant alternatif.

Enfin, la dernière partie est consacrée à l'analyse des circuits magnétiques.

1. - IMPÉDANCE

Nous allons commencer cette nouvelle théorie en examinant les inductances.

Une inductance, ou bobine, est un enroulement constitué de nombreuses spires d'un fil conducteur, généralement de faible section.

Ces inductances sont des obstacles au passage du courant. Si le courant considéré est continu, on dit qu'elles offrent une résistance ; s'il est alternatif, on parle alors de réactance et, plus précisément dans le cas des inductances, de réactance inductive.

La résistance est une grandeur que nous connaissons déjà. C'est la résistance ohmique du conducteur. Son symbole est évidemment R et elle s'exprime en ohms.

La réactance, qui n'apparaît que lorsque la bobine est parcourue par un courant alternatif, est fonction d'une caractéristique propre de la bobine, appelée coefficient de self-induction et symbolisé par la lettre L, et de la fréquence du courant alternatif. Comme la résistance, elle s'exprime en ohms.

Lorsque la valeur de la résistance est faible par rapport à celle de la réactance, on la néglige. Dans ce cas, l'inductance est représentée schématiquement comme le montre la figure 1-a.

Si l'on veut au contraire considérer la valeur de la résistance R, le schéma équivalent de l'inductance est celui représenté figure 1-b.

Le symbole d'une inductance résistive permet de considérer l'inductance réelle comme étant constituée d'une inductance sans résistance ohmique (L) associée en série avec une résistance pure (R).

Les bornes réelles de l'inductance résistive sont A et B (figure 1-b). La tension V, appliquée aux bornes A et B, se répartit aux bornes de L et de R qui forment un diviseur de tension. On obtient ainsi aux bornes de chacun de ces éléments les tensions VL et VR.

On pourrait donc penser qu'entre les extrémités A et B de l'inductance, il faut appliquer une tension V dont la valeur efficace est la somme des valeurs efficaces de VL et de VR.

En fait, il n'en est pas ainsi car les tensions VL et VR n'ont pas la même phase par rapport au courant comme le montre la figure 2.

Deux périodes (ou cycles) du courant sont représentées figure 2-a, la deuxième est représentée par un trait plus accentué. La tension VR, nécessaire pour la partie résistive, est représentée figure 2-b, durant deux périodes également.

Il apparaît que VR est en phase avec le courant I. La tension VL est représentée figure 2-c.

Le trait gras indique une période (ou un cycle) complète. Cette tension VL est déphasée d'un quart de période par rapport à VR ou à I.

Elle débute un quart de période avant VR et se termine également un quart de période avant VR.

Ainsi, la tension VL apparaissant aux bornes de la bobine (inductance) est déphasée en avance d'un quart de période par rapport à la tension VR.

Par suite de ce déphasage, à l'instant où l'une des deux tensions atteint la valeur maximale, l'autre atteint la valeur zéro et inversement ; en effet, en comparant les figures 2-b et 2-c, on s'aperçoit, par exemple, qu'au temps 0 seconde correspondent les tensions VR nulle et VL maximale ; au contraire, au temps de 0,05 seconde correspondent une tension VL nulle et une tension VR maximale.

Au temps 0 seconde, la tension V appliquée entre les extrémités A et B de la bobine est égale à la valeur maximale de VL puisque VR est nulle à cet instant. Par contre, au temps 0,05 seconde, V est égale à la valeur maximale de VR puisque VL est nulle.

La valeur maximale de V n'est donc pas égale à la somme des valeurs maximales des tensions VL et VR car ces deux valeurs maximales sont atteintes à des instants différents.

Pour calculer la tension V, il faut avoir recours à la représentation vectorielle, qui permet de mettre en évidence le déphasage entre VL et VR.

La figure 3 représente vectoriellement les tensions VR, VL et le courant I. Ces représentations sont les mêmes que celles déjà vues pour le circuit ohmique et pour le circuit inductif.

Les éléments L et R étant en série, ils sont parcourus par le même courant I. Nous prendrons donc le vecteur représentant ce courant comme vecteur de référence.

Nous savons que dans une résistance pure, courant et tension sont en phase. Les deux vecteurs les représentant seront donc sur le même axe (figure 3-a).

Nous venons de voir que dans une inductance pure, la tension VL est déphasée d'un front de période en avance sur VR. Comme VR est en phase avec I, on peut également dire que VL est en avance sur IR. Un quart de période correspondant à 90°, la représentation vectorielle de VL par rapport à I sera celle de la figure 3-b.

Nous pouvons enfin représenter sur un même graphique les différentes valeurs représentées figure 3-a et 3-b. Nous obtenons ainsi la figure 3-c.

Pour trouver le vecteur représentant la tension V, il faut effectuer la somme vectorielle des deux vecteurs représentant VR et VL. On tient ainsi compte des valeurs maximales de VR et VL et du déphasage entre ces deux tensions.

La figure 4-a, indique la somme des deux vecteurs VL et VR. Nous remarquons que le sens, la direction et la longueur des vecteurs sont identiques à ceux de la figure 3-c. Le déphasage est toujours égal à 90°. Il suffit de réunir les extrémités O et A des deux vecteurs pour obtenir celui représentant la tension V.

Pour calculer la valeur de V, il suffit de tenir compte du fait qu'un centimètre représente 10 volts.

(Si vous avez oublié ce théorème de Pythagore, cliquez sur le lien ci-contre). Théorème de Pythagore.

Le vecteur VL (2 cm de long) représente une tension de 20 volts, tandis que le vecteur VR (3 cm de long) représente une tension de 30 volts.

En mesurant sur la figure la longueur du vecteur V, nous voyons qu'elle est de 3, 6 cm et que, par conséquent, la tension V vaut 36 volts.

Nous pouvons conclure que la tension V à appliquer aux bornes de la bobine pour qu'elle soit parcourue par un courant de 1 A, a la valeur maximale de 36 volts.

Il est également possible de calculer cette valeur en appliquant le théorème de Pythagore au triangle rectangle formé par les trois vecteurs.

Faisons un bref rappel de ce théorème à l'aide de la figure 4-b.

Les côtés AB et AC sont les côtés de l'angle droit ; BC, qui est le plus long, est l'hypoténuse.

Selon le théorème de Pythagore, en faisant la somme des carrés des longueurs des côtés de l'angle droit, on obtient le carré de la longueur de l'hypoténuse.

Dans le cas de la figure 4-b, on a :

42 + 32 = 16 + 9 = 25 = 52

Ce théorème peut être appliqué au schéma de la figure 4-a :

302 + 202 = 900 + 400 = 1 300

Ce nombre 1 300, est donc le carré de la valeur maximale de V.

La racine carrée de 1 300 est 36,055. Nous retrouvons bien la même valeur que celle mesurée précédemment (36 volts).

Nous savons que la valeur maximale d'une tension alternative est égale à 1,41 fois sa valeur efficace.

Nous pouvons donc dire que la valeur efficace de la tension que l'on doit appliquer aux extrémités d'une bobine est égale à la racine carrée du nombre obtenu en faisant la somme des carrés des valeurs efficaces des tensions nécessaires pour la partie inductive et pour la partie ohmique de cette bobine.

Nous avons déjà dit que la partie résistive et la partie inductive constituent un obstacle au passage du courant dans la bobine. Cet obstacle est appelé impédance électrique et on l'indique symboliquement par la lettre Z.

L'impédance électrique se mesure en ohms, comme la résistance et la réactance.

Cette impédance s'exprime par la relation suivante :

XL est la réactance de la partie inductive. Pour déterminer cette relation, il faut partir de la relation : V2 = VR2 + VL2 (application du théorème de Pythagore).

Ainsi, la loi d'OHM s'applique à une bobine résistive, tout comme elle s'appliquait à une résistance et à une inductance pure.

La valeur de la tension nécessaire pour qu'un courant alternatif déterminé traverse une bobine s'obtient en multipliant ce courant par l'impédance qu'elle présente.

Il nous reste à voir le déphasage existant entre cette tension et le courant.

(Pour en faciliter la lecture, nous reportons le même schéma à savoir figure 4) :

Sur la figure 4-a, pour trouver le vecteur V, nous avons dessiné le vecteur VR horizontalement, puis le vecteur VL verticalement, à l'extrémité de VR.

Nous pouvons également adopter la procédure indiquée figure 5-a, c'est-à-dire dessiner horizontalement le vecteur VR puis verticalement le vecteur VL. En reliant ensuite les points O et A, on obtient le vecteur V en tout point identique à celui de la figure 4-a.

Le vecteur V peut aussi se déduire directement de la figure 3-c, ce qui est indiqué figure 5-b.

Pour situer le point A, il suffit de tracer deux parallèles aux vecteurs VL et VR ; elles sont indiquées en pointillé sur cette figure 5-b. Cette nouvelle méthode présente l'avantage de mettre en évidence le déphasage existant entre V et I.

Ce déphasage correspond à l'angle PHI "phi" ( PHI est la lettre minuscule qui correspond à la lettre PHI qui est une lettre majuscule de l'alphabet grec). Nous notons que cet angle PHI est inférieur à 90°.

Cela signifie qu'une bobine résistive possède des caractéristiques intermédiaires entre celles d'une résistance pure ( PHI = 90°).

L'angle de déphasage est donc proportionnel au rapport de la réactance sur la résistance.

La figure 5-c représente ce déphasage dans le cas où la réactance est très supérieure à la résistance. Dans ce cas, l'angle PHI est proche de 90°.

Sur la figure 5-d, c'est le cas contraire qui est représenté ; l'angle PHI est proche de 0° car la réactance est très faible par rapport à la valeur de la résistance.

2. - PUISSANCE ÉLECTRIQUE DANS LES CIRCUITS EN COURANT ALTERNATIF

Dans un circuit parcouru par un courant continu, la puissance P qu'il dissipe s'exprime par la relation : P = V x I.

Dans un circuit parcouru par un courant alternatif, la tension et l'intensité varient à chaque instant, et la puissance instantanée s'exprime par la relation p = v x i ("v" est la tension instantanée et "i" l'intensité instantanée).

Pour déterminer la puissance dans un circuit, il faut alors considérer trois cas.

2. 1. - PREMIER CAS : LA TENSION ET LE COURANT SONT EN PHASE

C'est le cas d'un circuit purement résistif. La tension et le courant ont l'allure représentée figure 6-a.

Pour obtenir la courbe représentative de la puissance (figure 6-b), il suffit de multiplier point par point la valeur de la tension (v) par celle de l'intensité i.

Cette courbe est une sinusoïde située entièrement au-dessus de l'axe des abscisses puisque le produit (vi) est toujours positif. Par contre, la fréquence de cette sinusoïde est le double de celle de (v) ou de i.

La puissance (p) est égale à 0 quand v = i = 0. Elle est maximale quand (v) et (i) sont maximums.

Pmax = Vmax x Imax

La valeur moyenne (P) de la puissance considérée correspond à la moitié de Pmax, soit :

Cette relation est identique à celle obtenue dans le cas d'un courant continu.

Puisque la puissance en jeu dans le circuit résistif peut être utilisée afin de produire un travail, elle est appelée puissance active. Elle se mesure en watts et se désigne par le symbole P.

2. 2. - DEUXIÈME CAS : LA TENSION ET LE COURANT SONT DÉPHASES DE 90°

Considérons le cas d'une inductance pure.

La tension (v) est en avance de 90° par rapport à l'intensité (i) comme représenté figure 7-a.

Comme dans le cas précédent, il suffit de multiplier à chaque instant la tension (v) par l'intensité (i) pour obtenir la courbe représentative de la puissance P (figure 7-b).

Nous remarquons que la sinusoïde résultante est la même que celle de la figure 6-b, mais cette fois-ci, elle est centrée sur l'axe des abscisses. En effet, dans le premier quart de période, la tension comme l'intensité sont positives ; la puissance l'est donc aussi. Dans le second quart de période, l'intensité reste positive, mais la tension devient négative, la puissance est donc négative. On peut faire une analyse similaire pour les troisième et quatrième quarts de période.

La valeur moyenne de la puissance est nulle. Si l'on veut calculer l'énergie dépensée dans l'inductance pure, on trouve qu'elle est nulle puisque la puissance est nulle.

Cela paraît contradictoire avec le principe selon lequel un générateur fournit de l'énergie au circuit récepteur qui lui est relié.

Nous savons que pour un circuit résistif, l'énergie consommée est transformée et dissipée sous forme de chaleur.

Dans le cas d'un circuit purement inductif, l'énergie fournie par le générateur est emmagasinée dans le champ magnétique créé par l'inductance quand le courant augmente.

Ce champ magnétique se dissipe quand le courant diminue et l'énergie fournie antérieurement est restituée au générateur.

La puissance mise en jeu dans un circuit purement inductif étant nulle, elle ne produit aucun travail. On l'appelle la puissance réactive. On la désigne par le symbole Q (on trouve également Pr) et on la mesure en volts ampères réactifs (VAR).

2. 3. - TROISIÈME CAS : LA TENSION ET LE COURANT SONT DÉPHASÉS D'UN ANGLE PHI COMPRIS ENTRE 0° ET 90°

C'est le cas le plus général.

Le courant et la tension sont alors représentés par deux vecteurs V et I déphasés entre eux d'un certain angle PHI, comme illustré figure 8-a.

Pour trouver la puissance active P absorbée par le circuit, décomposons le vecteur I en deux vecteurs : le premier IA en phase avec la tension V et le second IQ déphasé de 90° comme illustré figure 8-b.

On peut imaginer que le circuit est parcouru par deux courants distincts (IA et IQ) déphasés entre eux de 90°.

Le courant IQ est déphasé de 90° par rapport à la tension V. Ce courant IQ n'accomplit aucun travail utile. Il détermine seulement un échange alterné d'énergie entre le générateur et le circuit.

C'est uniquement le courant IA en phase avec la tension V qui produit un travail utile.

Le produit de la tension V par le courant I représente donc une puissance apparente absorbée par le circuit inductif et résistif. Une partie seulement de cette puissance apparente, notée S, est utilisée par le circuit en fournissant un travail utile.

Cette puissance apparente (S) s'exprime en volts ampères (VA).

Les trois puissances (active, réactive et apparente) sont liées par une relation que l'on peut déduire de la figure 9.

Ces trois vecteurs représentant les trois puissances forment un triangle rectangle. L'hypoténuse représente la puissance apparente S et les deux côtés représentent respectivement la puissance active P et la puissance réactive Q.

A l'aide des relations trigonométriques, on déduit :

Le facteur cos PHI représente la fraction (inférieure à 1) de la puissance apparente (S) effectivement utilisée par le circuit.

Ce facteur cos PHI est appelé facteur de puissance du circuit et s'exprime par la relation :

cos PHI = P / S

Nous pouvons également exprimer ces puissances sous une autre forme. Nous avons vu que la puissance apparente est le produit de la tension V par le courant I. Nous pouvons donc écrire :

Nous pouvons alors inscrire cette valeur dans le triangle des puissances (figure 10).

Nous venons de voir que la puissance active P est donnée par la relation :

P = S cos PHI

En remplaçant S par sa valeur VI, nous obtenons :

D'autre part, la puissance réactive Q nous est donnée par la relation :

Q = S sin PHI

Qui devient :

Puissance réactive : Q = VI sin PHI (VAR)

Et enfin :

Cos PHI = Puissance active / Puissance apparente

3. - CIRCUITS MAGNÉTIQUES

Une bobine (inductance) doit généralement posséder une inductance (L) élevée par rapport à sa partie résistive R. Pour cela, une bobine est munie d'un noyau ferromagnétique.

En effet, dans les théories précédentes, il a été noté que la valeur de l'inductance pour une bobine est aussi en fonction du matériau situé à l'intérieur de celle-ci. Le noyau ferromagnétique permet donc d'augmenter notablement l'inductance, tout en conservant la valeur de la résistance constituée par l'enroulement du fil.

Pour obtenir une inductance élevée, il faut que le noyau soit fermé sur lui-même de façon que l'ensemble des lignes d'induction soit contenu dans le noyau.

En examinant la bobine de la figure 11-a, on s'aperçoit que les lignes d'induction se referment à l'extérieur du noyau en passant par les couches d'air extérieures à ce dernier.

Il suffit de refermer progressivement le noyau sur lui-même (figure 11-b) jusqu'à ce que les deux extrémités soient en contact (figure 11-c) pour que toutes les lignes d'induction soient «emprisonnées» dans le noyau.

Ainsi, on a obtenu un noyau fermé, qui est traversé par la totalité du flux d'induction produit par la bobine. Aucune ligne d'induction ne peut se refermer dans l'air.

L'inductance résultante est égale au produit de l'inductance sans noyau par la perméabilité relative du matériau constituant le noyau ferromagnétique.

Pour des raisons de fabrication, les noyaux utilisés en pratique n'ont généralement pas la forme illustrée figure 11-c, mais la forme «à colonne» (figure 12-a), ou la forme «cuirassée ou blindée» (figure 12-b), qui est la plus utilisée.

Nous pouvons noter par ailleurs que l'enroulement n'effectue pas le tour complet du noyau, mais se situe seulement dans une de ses parties rectilignes.

Cela est lié au mode de fabrication de la bobine. Dans un premier temps, seul l'enroulement du fil est réalisé et dans un second temps, la carcasse métallique constituée de feuilles est assemblée avec l'enroulement de la bobine.

Comme l'indique la figure 13, le flux d'induction se referme presque totalement dans le noyau. Seules, quelques lignes d'induction tracées en pointillé sortent du noyau.

Pour expliquer le fait que les lignes d'induction restent à l'intérieur du noyau, il faut imaginer que le noyau ferromagnétique est constitué d'aimants élémentaires très petits et mis bout à bout. Ainsi, les lignes d'induction suivent exactement l'orientation privilégiée de ces petits aimants dans le noyau.

Puisque les lignes d'induction passent préférentiellement dans le noyau, nous disons que le noyau est plus perméable que l'air aux lignes d'induction.

Une image peut être donnée en imaginant un terrain perméable à l'eau entouré par un terrain imperméable. Le terrain central perméable représente le noyau, le terrain extérieur imperméable représente l'air entourant le noyau.

Quand la pluie tombe, il est bien évident que c'est le terrain central, perméable qui absorbe l'essentiel de l'eau. Il en est de même avec les lignes d'induction et le noyau ferromagnétique. Pour cette raison, on emploie le terme de «perméabilité magnétique» pour un matériau déterminé.

Par rapport à l'air, le noyau ferromagnétique détermine une augmentation de l'inductance, ou du flux d'induction, précisément parce qu'il est plus facilement traversé par les lignes d'induction que l'air.

Le second avantage dans l'emploi d'un noyau réside dans le fait que ce noyau canalise les lignes d'induction, c'est-à-dire qu'il les contraint à parcourir un «chemin» obligatoire.

Les lignes d'induction quittant le parcours imposé par le noyau constituent le flux de dispersion.

Ce flux de dispersion peut généralement être négligé devant le flux d'induction dans le cas d'une bobine avec noyau.

Comme le montre la figure 13 ci-dessus, l'enroulement et le noyau refermé sur lui-même présentent des analogies avec un circuit électrique. L'ensemble est donc appelé circuit magnétique.

Pour chaque type de circuit magnétique, on peut trouver le circuit électrique correspondant : par exemple, le circuit magnétique de la figure 13-a correspond au circuit électrique de la figure 13-c constitué par un conducteur de résistance non négligeable relié à une pile.

Comme la f.e.m. (E) fait circuler un courant (I) dans le conducteur, on peut dire que la f.m.m. (force magnétomotrice) "N.I." fait traverser le noyau par le flux d'induction [image].

En considérant le circuit électrique analogue à un circuit magnétique donné, l'examen de ce dernier peut se trouver facilité. Par exemple, au circuit magnétique de la figure 13-b correspond le circuit électrique de la figure 13-d. Ce dernier est constitué de deux conducteurs de résistance identique mis en parallèle et reliés à la pile. Le courant (I) fourni par la pile se subdivise en deux parties égales I / 2 dans chaque conducteur.

Le flux d'induction dans un circuit magnétique correspondant présente un comportement analogue. En effet, le flux [image] produit par la bobine se partage en deux flux égaux indiqués par [image] / 2 figure 13-b, chacun traversant une des branches latérales du noyau.

On peut poursuivre l'analogie entre circuits magnétiques et circuits électriques. Pour un circuit électrique, quand on divise le f.e.m. par le courant, on obtient la résistance (loi d'OHM) du circuit. Pour un circuit magnétique, si l'on divise la f.m.m. par le flux d'induction, on obtient une grandeur analogue à la résistance du circuit électrique ; il s'agit de la réluctance magnétique du noyau. Le symbole est R et cette réluctance s'exprime en 1 / H.

La réluctance magnétique indique le nombre d'ampères-tours nécessaires pour obtenir un flux d'induction d'un Weber (Wb).

Comme la résistance est fonction de la longueur et de la section pour un conducteur donné, la réluctance est fonction de celles du noyau.

La réluctance est proportionnelle à la longueur du noyau et inversement proportionnelle à sa section.

De même que la résistivité intervient dans le calcul de la résistance électrique d'un matériau donné, la perméabilité absolue intervient pour le calcul de la réluctance d'un noyau ferromagnétique.

Plus la perméabilité du noyau est élevée, plus le flux d'induction est élevé et plus la réluctance sera faible.

En conclusion, on peut dire que la réluctance d'un noyau ferromagnétique s'obtient en divisant sa longueur par sa section et par sa perméabilité absolue.

Les circuits magnétiques considérés jusqu'à présent sont fermés (leur noyau est fermé sur lui-même).

Notons qu'il existe des circuits ouverts. Dans ce cas, le noyau possède un entrefer comme cela apparaît figure 14-a. Cet entrefer est une petite région de l'espace où le noyau se trouve interrompu.

La direction des lignes d'induction n'est pratiquement pas modifiée par cet entrefer.

Si l'on connaît la section et la longueur de l'entrefer ainsi que la perméabilité magnétique de l'air, on peut calculer la réluctance présentée au flux d'induction dans l'entrefer. Cette réluctance de l'entrefer est plus élevée que celle d'un noyau ferromagnétique de mêmes dimensions que l'entrefer.

Ce nouveau circuit magnétique est analogue au circuit de la figure 14-b. La résistance R possède une valeur résistive bien plus élevée que les conducteurs qui relient à la pile.

Cette résistance R est analogue à l'entrefer du circuit magnétique tandis que les deux conducteurs électriques sont analogues au noyau ferromagnétique.

La réluctance totale du circuit magnétique est égale à la somme de la réluctance du noyau et de celle de l'entrefer.

Après avoir montré ces analogies entre un circuit magnétique et un circuit électrique, il convient d'en présenter les différences.

Comme nous le savons, le courant qui parcourt un circuit électrique est proportionnel à la f.e.m., or il n'en est pas de même pour un circuit magnétique, il n'y a plus proportionnalité entre la f.m.m. et le flux d'induction.

Dans certaines conditions, pour une augmentation de la f.m.m., le flux d'induction ne varie pas.

Ce fait est dû à la présence du noyau et il faut donc considérer le comportement du matériau constitutif du noyau en relation avec les variations de la f.m.m..

Pour examiner le comportement d'un matériau ferromagnétique déterminé, on construit un noyau avec lui puis on dispose une bobine autour de ce noyau. On fait circuler un courant (I) progressivement croissant de façon à augmenter la f.m.m. (N x I).

Pour chaque courant I, on mesure le flux d'induction à l'aide d'un fluxmètre. Cela permet de tracer une courbe représentant le flux d'induction en fonction de la f.m.m. (N x I).

Les valeurs de la f.m.m. sont reportées sur l'axe horizontal d'un repère cartésien. Les valeurs du flux [image] sont reportées sur l'axe vertical.

La figure 15-a représente cette courbe pour un matériau ferromagnétique courant. Au début, au point O, la f.m.m. est nulle ainsi que le flux [image] ; puis la f.m.m. augmente, on constate que le flux [image] augmente également, dans un premier temps relativement peu (au début de la courbe), puis dans un deuxième temps, beaucoup plus ; dans un troisième temps, quand on approche du point A, la variation du flux [image] diminue nettement jusqu'à s'annuler pratiquement au-delà du point A.

Au point A, il y a saturation magnétique. On dit qu'au-delà du point A, le noyau est saturé. En effet, plus la f.m.m. augmente, plus le nombre d'aimants élémentaires qui constituent le noyau s'oriente dans la direction des lignes d'induction.

Quand on arrive au point A, tous les aimants élémentaires sont orientés et par conséquent, le flux [image] ne peut s'accroître.

La courbe de la figure 15-a est la courbe de première magnétisation car elle est obtenue quand on magnétise pour la première fois un noyau ferromagnétique.

Maintenant, il nous faut envisager le cas d'une bobine avec noyau parcourue par un courant alternatif. Pour cela, partons du point A au point de saturation précédemment décrit.

On pourrait penser que lorsque la f.m.m. diminue, le flux [image] reprend les mêmes valeurs que précédemment, or il n'en est rien.

Sur la figure 15-b, on voit que le flux [image] du point A au point B prend des valeurs supérieures à celles relatives à la première magnétisation.

En particulier, quand le courant devient nul, nous voyons que le flux ne l'est pas (point B).

Il s'agit du flux résiduel ou flux rémanent.

Au-delà du point O, vers la gauche, les valeurs de la f.m.m. deviennent négatives, c'est-à-dire que le courant I a changé de sens. (Figure 15-c).

On s'aperçoit que lorsque la f.m.m. atteint une certaine valeur négative (point C), le flux [image] devient nul.

Nous voyons ainsi que pour annuler le flux résiduel, il faut faire circuler dans l'enroulement de la bobine un certain courant dirigé en sens contraire à celui ayant servi à magnétiser le noyau.

On peut dire que le flux d'induction suit les variations du courant alternatif avec un certain retard. Ce phénomène constitue l'hystérésis magnétique (hystérésis signifie retard).

Si la f.m.m. continue d'augmenter, le courant étant toujours dans le sens contraire à celui de la première magnétisation, le flux augmente (courbe du point C au point D) mais il a changé de sens par rapport à celui de la première magnétisation.

Quand on parvient au point D, le noyau est saturé, tous les aimants élémentaires se sont orientés dans le sens contraire à celui de la première magnétisation.

Lorsque le courant diminue à nouveau jusqu'à s'annuler, le flux [image] décroît du point D au point E. Donc il existe encore un flux rémanent égal en intensité à celui vu précédemment mais de sens contraire.

Lorsque la f.m.m. augmente à nouveau, on passe du point E au point F (flux nul) puis on rejoint le point A de saturation. Ainsi, on a accompli un cycle complet d'hystérésis.

Les flèches sur la figure 15-c indiquent le sens de parcours du cycle.

Pour toute bobine possédant un noyau ferromagnétique et parcourue par un courant alternatif, il existe un tel cycle d'hystérésis dans le noyau. C'est le cas, en particulier, des transformateurs d'alimentation qui seront l'objet de la prochaine théorie, mais avant tout, nous allons continuer l'étude des transistors.


Vu dans ... http://yann.lelogeais.free.fr/science/transformateurs_et_autotransformateurs.html

LES TRANSFORMATEURS ET AUTOTRANSFORMATEURS

NOTE :

Dans les circuits électroniques, on utilise différents types de transformateurs, dont chacun accomplit une fonction particulière. Au cours de cette leçon, nous verrons le transformateur d'alimentation, ainsi nommé parce qu'il fournit les tensions nécessaires à l'alimentation des appareils.

1. - LES TRANSFORMATEURS

On ne dispose généralement que de la tension du secteur, dont les valeurs les plus courantes sont comprises entre 110 et 240 V, mais pour les appareils électroniques, les tensions nécessaires ont souvent une valeur différente. Le transformateur d'alimentation assure précisément la transformation de la tension du secteur, en augmentant ou en diminuant sa valeur de façon à obtenir les tensions d'alimentation des différents circuits.

1. 1. - CONSTITUTION DU TRANSFORMATEUR

Sur la figure 1-a, sont représentés les éléments essentiels d'un transformateur, c'est-à-dire le noyau ferromagnétique fermé et les enroulements disposés autour de la partie centrale du noyau.

Sur cette figure ne sont représentés que deux enroulements ; c'est le nombre minimal qu'un transformateur peut présenter : en effet, l'un des enroulements est relié au secteur tandis que l'autre, aux extrémités duquel on obtient une tension de valeur différente de celle du secteur, est relié aux circuits à alimenter.

Quand on a besoin de plusieurs tensions de valeurs différentes, on utilise un enroulement supplémentaire pour chaque tension ; les transformateurs peuvent donc comporter trois enroulements ou plus : l'un d'eux est toujours relié au secteur et on l'appelle enroulement primaire ou plus simplement primaire, tandis que les autres enroulements reliés aux circuits à alimenter sont appelés enroulements secondaires ou plus simplement secondaires.

Puisque tous les secondaires se comportent de la même façon, il suffit, pour analyser le fonctionnement d'un transformateur, d'examiner un seul secondaire, comme on l'a fait sur la figure 1-a.

Sur cette figure, le primaire a été dessiné un peu au-dessus du secondaire pour distinguer nettement les deux enroulements qui, en réalité, sont superposés : le primaire est enroulé d'abord, puis, le secondaire.

Sur la figure 1-b, on a dessiné le symbole graphique représentant le transformateur sur les schémas électriques : le même symbole graphique que celui utilisé dans les leçons précédentes pour représenter les enroulements des bobinages est utilisé ici pour les enroulements, tandis que le noyau est représenté par un segment de droite tracé entre le primaire et le secondaire. Quand il y a plusieurs secondaires, on les dessine généralement tous du même côté du segment, de façon à ce que de l'autre côté, il n'y ait que le primaire.

Nous allons voir maintenant comment fonctionne un transformateur, c'est-à-dire comment son secondaire peut fournir une tension d'une valeur différente de celle qui est appliquée à son primaire.

1. 2. - FONCTIONNEMENT A VIDE DU TRANSFORMATEUR

Il nous faut examiner d'abord comment se comporte le transformateur lorsque le primaire est relié au secteur et que le secondaire n'est relié à aucun circuit (on dit qu'il est ouvert), comme sur la figure 2 ; dans ces conditions, on dit que le transformateur fonctionne à vide, parce que son secondaire ne fournit aucun courant.

Le seul courant qui circule dans le transformateur est celui qu'absorbe le primaire relié au secteur ; ce courant, quand il parcourt l'enroulement, aimante le noyau, c'est pourquoi on l'appelle courant magnétisant.

Si l'on indique par Np le nombre de spires du primaire et par Io le courant magnétisant, on obtient une f.m.m., donnée par le produit Np x Io, qui produit le flux FLUX dans le noyau.

Si nous négligeons, pour le moment, la résistance du conducteur qui constitue l'enroulement, nous voyons que le primaire se comporte comme une bobine sans résistance, munie d'un noyau fermé et alimentée par un courant alternatif.

D'après tout ce que nous avons vu dans les leçons précédentes, nous pouvons dire que l'enroulement primaire produit une f.e.m. d'auto-induction (que nous indiquons maintenant par Ep) égale à la tension du secteur (que nous appelons Vp). En réalité, la tension Vp appliquée au primaire est légèrement supérieure à la f.e.m. Ep car elle doit également compenser la chute de tension produite par le courant magnétisant du fait de l'enroulement. Cependant, comme ce courant n'est pas très intense, la chute de tension est assez faible et l'on peut donc la négliger, en retenant par conséquent que, lorsque le transformateur fonctionne à vide, la tension Vp appliquée à son primaire est égale à la f.e.m. Ep produite par celui-ci par auto-induction.

Sur la figure 2, nous voyons que le flux FLUX produit par le primaire est également embrassé par le secondaire : les variations du flux produisent donc dans le secondaire, par induction électromagnétique, une f.e.m. que nous nommons Es.

(Nous reportons le même schéma pour en facilité la tache).

On peut considérer le secondaire du transformateur comme un générateur qui ne fournit pas de courant, n'étant relié à aucun circuit. Dans ces conditions, d'une façon analogue à ce qui se produit pour un générateur normal, la tension entre les extrémités du secondaire, tension que nous appelons Vs, est donc égale à la f.e.m. Es induite dans le secondaire même.

Nous voyons ainsi que, lorsque le transformateur fonctionne à vide, la tension Vp appliquée à son primaire et la tension Vs obtenue à son secondaire sont égales aux f.e.m. Ep et Es induites dans les deux enroulements.

Notons que si un courant continu et non pas alternatif circulait dans le primaire, le flux ne changerait pas dans le noyau ; par suite, aucune f.e.m. ne s'induirait dans le secondaire et l'on n'obtiendrait aucune tension entre les extrémités de cet enroulement : on comprend donc pourquoi un transformateur ne peut fonctionner qu'avec le courant alternatif et jamais avec le courant continu.

Il faut maintenant rappeler la loi de NEUMANN, selon laquelle la f.e.m. induite dans une spire s'obtient en divisant la variation du flux par le temps durant lequel se produit cette variation.

Cette loi est valable pour le primaire comme pour le secondaire du transformateur, et puisque les deux enroulements sont embrassés par le même flux qui varie donc de la même façon pour les deux, nous pouvons dire que dans chaque spire du primaire et dans chaque spire du secondaire s'induisent des f.e.m. égales.

On en déduit que la valeur des f.e.m. Ep et Es induites dans le primaire et dans le secondaire est d'autant plus grande que le nombre de spires de ces enroulements est plus grand.

Supposons par exemple, qu'un transformateur ait un primaire de 440 spires et un secondaire de 880 spires, et que la f.e.m. induite dans chacune de ces spires ait une valeur de 0,5 V ; la f.e.m. Ep induite dans le primaire aura la valeur de 440 x 0,5 = 220 V, tandis que la f.e.m. Es induite dans le secondaire aura la valeur de 880 x 0,5 = 440 V.

Si nous nous rappelons maintenant que, lorsque le transformateur fonctionne à vide, les f.e.m. Ep et Es sont égales à la tension primaire Vp et à la tension secondaire Vs, nous pouvons dire qu'en appliquant au primaire du transformateur la tension du secteur de 220 V, on obtient au secondaire une tension de 440 V, comme on le voit sur la figure 3-a, où le nombre des spires primaires et secondaires est indiqué par Np et Ns.

Dans ce cas, la tension obtenue par le secondaire étant supérieure à celle qui a été appliquée au primaire, le transformateur est appelé élévateur de tension.

Supposons au contraire qu'un transformateur ait toujours un primaire de 440 spires mais un secondaire de 88 spires seulement ; en supposant, là encore, que la f.e.m. induite dans chaque spire ait une valeur de 0,5 V, il s'induit encore dans le primaire une f.e.m. Ep de 440 x 0,5 = 220 V, tandis que la f.e.m. Es induite dans le secondaire est maintenant de 88 x 0,5 = 44 V.

Lorsque le transformateur fonctionne à vide, en appliquant à son primaire la même tension du réseau Vp de 220 V, on obtient donc à son secondaire la tension Vs de 44 V, comme indiqué sur la figure 3-b.

Puisque l'on obtient au secondaire une tension inférieure à celle qui a été appliquée au primaire, le transformateur est appelé abaisseur de tension.

En divisant la tension secondaire Vs d'un transformateur par sa tension primaire Vp, on obtient le rapport de transformation du transformateur, que l'on indique par la lettre «n».

n = Vs / Vp

Le transformateur de la figure (3-a) a donc un rapport de transformation donné par 440 / 220 = 2, c'est-à-dire supérieur à 1, parce qu'il s'agit d'un transformateur élévateur de tension, la tension primaire étant égale à la moitié de la tension secondaire. Le rapport de transformation du deuxième transformateur est donc n = 0,2 c'est-à-dire inférieur à 1, car il s'agit d'un transformateur abaisseur de tension, la tension primaire étant cinq fois plus grande que la tension secondaire.

Notons maintenant que, si nous divisons le nombre de spires du secondaire Ns par le nombre de spires du primaire Np, nous obtenons le nombre qui indique le rapport de transformation. En effet, en faisant cette division pour le transformateur de la figure 3-a, qui a 440 spires primaires et 880 spires secondaires, on obtient 880 / 440 = 2, nombre égal au rapport de transformation du transformateur ; d'une façon analogue, pour le transformateur de la figure 3-b, on obtient 88 / 440 = 0,2.

Nous pouvons donc dire que le rapport de transformation d'un transformateur est égal au nombre obtenu en divisant le nombre de spires du secondaire par le nombre de spires du primaire.

n = Ns / Np

Cela signifie que si un transformateur doit fournir, par exemple, une tension secondaire deux fois plus grande que la tension primaire, les spires du secondaire doivent être deux fois plus nombreuses que celles du primaire ; si au contraire, il doit fournir une tension secondaire cinq fois plus petite que celle du primaire, les spires du secondaire doivent être cinq fois moins nombreuses que celles du primaire.

Pour réaliser un transformateur, il suffit donc de savoir combien de spires il faut enrouler à son primaire car, d'après le rapport de transformation que l'on veut obtenir, on peut déterminer le nombre de spires du secondaire.

Pour trouver le nombre de spires du primaire, il faut d'abord calculer la f.e.m. produite par auto-induction dans chaque spire de l'enroulement ; pour cela, on se reporte à la loi de NEUMANN, d'après laquelle on doit tenir compte de la variation du flux et du temps pendant lequel se produit cette variation, c'est-à-dire de sa rapidité.

Nous observons que le flux produit par un courant alternatif varie comme ce courant entre une valeur nulle et une valeur maximale ; sa variation sera donc d'autant plus grande que cette valeur maximale est grande. Pour la même raison, la rapidité de variation du flux est égale à celle du courant qui le produit.

Nous avons vu dans les leçons précédentes que la rapidité avec laquelle varie une grandeur alternative sinusoïdale est appelée pulsation ( OP) et qu'elle est donnée par le produit (2 n) multiplié par la fréquence f.

En multipliant (2 n) par la fréquence et par la valeur maximale du flux d'induction, on obtient la valeur maximale de la f.e.m. induite dans chaque spire du primaire.

En divisant la valeur maximale de la f.e.m. par 1,41 ; on trouve la valeur efficace, mais comme (2 n) divisé par 1,41 donne 4,45, nous pouvons également dire que la valeur efficace (E) de la f.e.m. induite dans chaque spire du primaire d'un transformateur s'obtient en multipliant par le nombre 4,45 par la fréquence (f) du courant et par la valeur maximale Æ du flux d'induction.

E = 4,45 f Æ

Comme nous l'avons déjà vu, en multipliant cette f.e.m. par le nombre de spires du primaire, on obtient la valeur efficace de la f.e.m. Ep induite dans le primaire, égale à la tension du réseau Vp appliquée à ce primaire.

Nous trouvons donc que la tension du secteur Vp doit être égale au produit du nombre 4,45 par la fréquence f, par la valeur maximale Æ du flux et par le nombre de spires du primaire Np.

Vp = 4,45 f Æ Np

Pour déterminer ce nombre de spires, il suffit de diviser la tension du secteur par le produit de 4,45 par la fréquence et par la valeur maximale du flux ; la tension du secteur et la fréquence sont toujours connues, il reste à chercher la valeur maximale du flux, ce que nous verrons plus tard.

Tout cela nous montre que le nombre de spires du primaire est d'autant plus grand que la valeur efficace de la tension que l'on veut appliquer au transformateur est plus grande. Pour utiliser un transformateur avec des tensions de réseau différentes, il suffit donc de faire varier correctement le nombre de spires du primaire auxquelles on applique chacune de ces tensions.

La figure 4 montre, par exemple, comment on peut utiliser les transformateurs de la figure 3 ci-dessus avec une tension secteur de 110 V.

Puisque la tension de 220 V s'applique à chacune des 440 spires du primaire, la tension de 110 V, d'une valeur égale à la moitié de la précédente, doit s'appliquer à un nombre de spires égal aussi à la moitié du précédent, c'est-à-dire à seulement 220 spires. Pour cela, on utilise une prise intermédiaire (indiquée par B sur la figure 4) disposée de façon à ce que, entre l'extrémité A de l'enroulement et cette prise soient comprises les 220 spires nécessaires, tandis que les 220 spires de l'enroulement qui restent comprises entre l'extrémité (C) et la prise B ne sont pas utilisées.

De cette façon, le rapport de transformation de ces transformateurs est doublé : en effet, si l'on compare la figure 3 et la figure 4, on voit que pour le transformateur élévateur de tension, le rapport de transformation passe de 2 à 4, tandis que pour le transformateur abaisseur de tension, ce même rapport passe de 0,2 à 0,4.

De nombreux transformateurs ont un primaire comportant plusieurs prises intermédiaires, chacune étant adaptée à une valeur de tension particulière ; ces primaires sont appelés universels parce qu'ils permettent d'utiliser le transformateur avec toutes les valeurs possibles que peut prendre la tension du secteur.

On peut également utiliser les prises intermédiaires pour le secondaire, quand on a besoin de tensions inférieures à celle que l'on a obtenue aux extrémités de l'enroulement : par exemple, avec une prise située à la moitié du secondaire du transformateur de la figure 4-a, on pourrait obtenir deux tensions de 220 V, entre cette prise et chaque extrémité de l'enroulement.

1. 3. - FONCTIONNEMENT EN CHARGE DU TRANSFORMATEUR

Nous allons voir maintenant comment se modifie le fonctionnement du transformateur lorsque son secondaire est relié au circuit qui doit être alimenté grâce à la tension Vs fournie par l'enroulement.

Dans ces conditions, on dit que le transformateur fonctionne en charge car le circuit relié à son secondaire est aussi appelé charge du transformateur.

En supposant que ce circuit ne comprenne qu'une «résistance», comme sur la figure 5, la tension secondaire Vs y fera circuler un courant secondaire (indiqué par Is) dont l'intensité est égale à la tension secondaire divisée par la valeur de la résistance, conformément à la loi d'OHM. Comme ce courant traverse la charge constituée par la résistance, on l'appelle aussi courant de charge.

En circulant dans les spires du secondaire, le courant de charge produit à son tour un flux d'induction apte à s'opposer, selon la loi de LENZ, à la cause qui l'a engendré, c'est-à-dire à la variation du flux Æ produit par le courant d'aimantation Io.

On pourrait donc penser que le flux produit par le courant secondaire en s'opposant à la variation du flux Æ produit par le courant d'aimantation, rend impossible le fonctionnement du transformateur ; mais au contraire, dès que commence la circulation du courant secondaire (Is) et donc que le flux se produit, le primaire prend au réseau un nouveau courant, que nous indiquons par Ip, et produit ainsi à son tour un troisième flux qui, à chaque instant, est égal et opposé à celui que produit le courant secondaire et en neutralise ainsi l'effet.

C'est en cela que consiste le phénomène d'induction mutuelle selon lequel, comme nous l'avons déjà vu, les enroulements agissent l'un sur l'autre : en effet, de même que le primaire détermine la circulation du courant Is dans le secondaire, de même le secondaire, à son tour, détermine la circulation du courant Ip dans le primaire.

Comme les deux flux produits par ces courants sont égaux et opposés, ils s'annulent et quand le transformateur fonctionne en charge, on a pratiquement dans son noyau que le flux Æ produit par le courant d'aimantation Io, comme dans le cas du fonctionnement à vide.

Notons que, lorsque le transformateur fonctionne en pleine charge, le courant Io est très inférieur au courant Ip ; c'est pourquoi nous nous limiterons dorénavant à l'examen de ce courant.

Puisque ces deux flux sont égaux, les f.m.m. qui les produisent doivent aussi être égales : la f.m.m. primaire, indiquée par le produit Np x Ip sur la figure 5, doit donc être égale à la f.m.m. secondaire, indiquée par le produit Ns x Is sur cette même figure 5.

Cette égalité entre les f.m.m. permet de voir quelle relation existe entre le nombre de spires du primaire et du secondaire et entre les courants correspondants Ip et Is.

Voyons pour cela la figure 6, où sont reportés les transformateurs de la figure 3 ; les secondaires sont maintenant reliés à des «résistances» d'une valeur permettant de faire circuler le même courant de charge de 2 ampères.

Comme le secondaire du transformateur de la figure 6-a comprend 880 spires, la f.m.m. due au courant de 2 ampères qui circule dans cet enroulement est de 880 x 2 = 1 760 A.t.

D'autre part, puisque le primaire de ce transformateur a un nombre de spires égal à la moitié de celui du secondaire (440 au lieu de 880), pour produire la même f.m.m. cet enroulement doit être parcouru par un courant deux fois plus grand que celui du secondaire, c'est-à-dire par un courant de 4 ampères : en effet, dans ce cas, on obtient encore 440 x 4 = 1 760 A.t.

Nous voyons ainsi que le transformateur élève la valeur de la tension, en la doublant de 220 à 440 V, mais qu'il réduit dans le même rapport l'intensité du courant, en la rabaissant en effet de 4 à 2 A.

Pour le transformateur de la figure 6-b, la f.m.m. du secondaire n'est égale qu'à 88 x 2 = 176 A.t car son enroulement n'a que 88 spires parcourues par le courant de 2 ampères.

Pour produire la même f.m.m., le primaire qui a un nombre de spires cinq fois plus grand que le secondaire (440 au lieu de 88), doit être parcouru par un courant cinq fois plus petit que celui du secondaire, donc égal à 0,4 A : on obtient encore 440 x 0,4 = 176 A.t.

Nous voyons ainsi que, dans ce cas, le transformateur divise par cinq la valeur de la tension de 220 à 44 V, mais qu'il élève dans le même rapport l'intensité du courant, en la multipliant par 5 et en la portant ainsi de 0,4 à 2 ampères.

Nous trouvons ainsi que, tandis que les tensions du primaire et du secondaire sont d'autant plus grandes que le nombre de spires des enroulements correspondants est plus élevé, au contraire, les courants sont d'autant plus faibles que le nombre de spires des mêmes enroulements est plus grand.

Pour le comprendre, il faut examiner la puissance électrique mise en jeu dans le transformateur.

La puissance secondaire s'obtient en multipliant la tension fournie au secondaire par le courant qui circule dans cet enroulement ; par exemple, pour le transformateur de la figure 6-a, cette puissance est de 440 x 2 = 880 W.

En multipliant la tension appliquée au primaire par le courant qui circule dans cet enroulement on obtient, au contraire, la puissance primaire, qui est donc de 220 x 4 = 880 W pour le même transformateur de la figure 6-a.

De la même façon, pour le transformateur de la figure 6-b, la puissance secondaire est de 44 x 2 = 88 W, et la puissance primaire est de 220 x 0,4 = 88 W.

Nous voyons ainsi que, dans le cas d'un transformateur élévateur de tension, comme dans celui d'un transformateur abaisseur de tension, la puissance fournie par le secondaire à la charge est égale à celle fournie par le réseau au primaire : cela signifie que le transformateur se fait que transporter du primaire au secondaire la puissance nécessaire à la charge qu'on y relie, en faisant toutefois varier les valeurs de la tension et du courant dont dépend cette puissance.

En réalité, la puissance fournie par le réseau au transformateur est toujours un peu supérieure à celle qui est nécessaire pour la charge car une partie de cette puissance est perdue dans le transformateur ; nous allons donc voir comment il peut se produire des pertes de puissance dans le transformateur.

1. 4. - PERTES DE PUISSANCE DANS LE TRANSFORMATEUR

Les pertes de puissance se produisent dans les enroulements et dans le noyau du transformateur.

La puissance perdue dans les enroulements est due à la résistance du conducteur qui les constitue, résistance donnant lieu à des chutes de tension qui ne sont plus négligeables lorsque le transformateur, fonctionnant en charge, est parcouru par des courants plus intenses que lorsqu'il fonctionne à vide.

L'effet de ces chutes de tension produites dans les enroulements consiste en une réduction de la tension secondaire, réduction que l'on peut empêcher en bobinant au secondaire un nombre de spires légèrement supérieur à celui qui est nécessaire pour obtenir le rapport de transformation voulu. De cette façon, lorsque le transformateur fonctionne à vide, on obtient une tension secondaire un peu supérieure à la valeur que l'on devrait avoir, mais qui descend à cette valeur exacte quand le transformateur fonctionne en charge, précisément à cause des chutes de tension.

La puissance perdue dans les enroulements se dissipent sous forme de chaleur, déterminant une augmentation de la température des enroulements, avec le risque de détériorer leur isolement.

Il faut se rappeler en effet que les spires, enroulées sur plusieurs couches superposées, sont isolées l'une de l'autre par l'émail qui recouvre les fils et que les couches sont isolées entre elles par des bandes de papier paraffiné.

On comprend tout de suite que l'émail et le papier paraffiné peuvent se détériorer si le conducteur atteint une température excessive, causant ainsi des courts-circuits entre les spires et rendant inutilisables les enroulements. Pour éviter ceci, il faut utiliser des conducteurs d'une section appropriée au courant qui doit les parcourir, de façon à ne pas avoir des dissipations de puissance excessives et des augmentations de température dangereuses.

On détermine la section des conducteurs d'après la densité de courant maximale admissible, c'est-à-dire d'après le courant maximal qui peut traverser chaque millimètre carré de leur section sans porter la température à des valeurs dangereuses.

La densité de courant la mieux adaptée est souvent donnée par les résultats obtenus dans la pratique.

Pour les transformateurs que nous sommes en train de voir, on a constaté que la densité du courant ne devait pas dépasser 3 A pour chaque millimètre carré de la section. Cela signifie que, si un enroulement doit être parcouru par un courant de 3 A, le conducteur qui le constitue doit avoir une section de 1 mm2 ; si, au contraire, l'enroulement doit être parcouru par un courant de 6 A, le conducteur devra avoir une section de 2 mm2, de façon à ce que, sur chaque millimètre carré il n'y ait toujours que 3 A ; si le courant n'est que de 1,5 A, il suffit que le conducteur ait une section de 0,5 mm2.

On indique la densité du courant par la lettre grecque i (iota) et on la mesure en ampères par mètre carré (symbole A / m2). Dans la pratique, il est incommode de mesurer les petites sections des conducteurs en mètres carrés et l'on utilise donc le millimètre carré, comme on l'a vu plus haut ; la densité du courant est donc généralement exprimée en ampères par millimètre carré (symbole A / mm2).

Tout cela nous permet de comprendre pourquoi, quand on utilise un transformateur, il faut veiller à ne pas relier à son secondaire une charge exigeant un courant supérieur au courant maximal que peut fournir l'enroulement, ceci afin de ne pas dépasser dans les conducteurs la densité maximale de courant admissible et de ne pas risquer d'endommager le transformateur.

Normalement, le constructeur du transformateur indique le courant de charge et la puissance secondaire exprimée en général en voltampères (symbole VA), c'est-à-dire le produit des volts par les ampères du secondaire.

Examinons maintenant les pertes de puissance qui se produisent dans le noyau du transformateur.

Nous devons d'abord observer que, de même que le primaire induit un courant dans le secondaire, de même il induit un courant dans le noyau (celui-ci étant d'une matière ferromagnétique, est également un conducteur). Ces courants sont appelés courants de FOUCAULT, du nom du français Léon FOUCAULT (1819 - 1868) qui, le premier, en démontra expérimentalement l'existence.

Quand ils circulent dans le noyau, les courants de FOUCAULT dissipent une puissance électrique qui doit être considérée comme perdue car elle ne peut pas être transportée du primaire au secondaire.

Il faut réduire autant que possible les courants de FOUCAULT et pour cela, il faut savoir qu'ils circulent dans les différents espaces du noyau selon les parcours indiqués par les pointillés de la figure 7-a.

Pour que les courants ne suivent pas ces parcours, le noyau n'est pas fabriqué d'un bloc massif unique, mais de nombreuses feuilles de tôle très fine, qui ont toutes la forme indiquée par la figure 7-b ; une face des tôles est isolée par une feuille de papier ou, plus souvent, par une couche de vernis. Les tôles sont jointes entre elles, comme sur la figure 7-c, en nombre suffisant pour former le noyau de l'épaisseur voulue.

De cette façon, les courants ne peuvent plus suivre les parcours indiqués par la figure 7-a, car entre deux tôles, ils rencontrent la couche isolante ; ils circulent donc dans chaque tôle, mais étant donné leur très fine épaisseur, ils rencontrent une résistance très importante qui réduit sensiblement leur intensité. De plus, on ne construit pas les tôles avec du fer pur, mais avec du fer mélangé à un peu de silicium, ce qui augmente encore leur résistance, en réduisant ainsi à des valeurs assez basses les courants de FOUCAULT et les pertes qu'ils produisent.

En plus de ces pertes, il y a également dans le noyau des pertes par hystérésis. Comme nous l'avons vu dans la leçon précédente (13.2. Circuits magnétiques), le phénomène d'hystérésis magnétique consiste en un certain retard des petits aimants élémentaires à suivre, par leur orientation, les variations du courant alternatif ; ce retard est l'indice d'une certaine «paresse» des petits aimants à s'orienter, «paresse» qui doit être vaincue aux dépens d'une puissance électrique que l'on doit donc considérer comme perdue, car elle ne peut pas être transportée jusqu'au secondaire et utilisée par la charge.

1. 5. - SECTION DU NOYAU

En ce qui concerne le noyau, nous devons encore voir comment l'on peut déterminer le flux d'induction qui le traverse.

D'après ce qui a été dit dans la leçon précédente à propos des circuits magnétiques, nous savons pourquoi le flux traversant le noyau peut être comparé au courant circulant dans un circuit électrique.

Nous avons examiné précédemment la densité du courant ; pour le noyau, nous devons voir maintenant la densité du flux, appelée plus souvent induction, c'est-à-dire le flux qui traverse chaque centimètre carré de la section du noyau.

On examine cette section du noyau d'après celle, tracée en noir sur la figure 8, qui est traversée perpendiculairement par les lignes d'induction du flux entier.

On indique l'induction par la lettre B et on la mesure en webers par mètre carré (symbole Wb / m2) également appelé tesla (symbole T).

Nous avons vu la densité du courant pour limiter à des valeurs non dangereuses la température des conducteurs ; nous devons voir la densité du flux pour éviter que la saturation du noyau ne se produise.

En effet, si l'induction atteint des valeurs trop élevées, c'est-à-dire si chaque centimètre carré de la section du noyau est traversé par un flux excessif, le noyau se sature car tous ses petits aimants sont alors orientés : le flux ne peut plus augmenter sensiblement, même si le courant qui le produit augmente toujours. Cela doit être évité car, pour que le fonctionnement du transformateur soit correct, le flux doit toujours varier en même temps que le courant.

Les valeurs de l'induction sont également trouvées expérimentalement : on assigne généralement à l'induction une valeur maximale comprise entre 1 et 1,3 teslas.

Si l'on connaît l'induction, c'est-à-dire le flux qui traverse chaque mètre carré, ou mieux, chaque centimètre carré de la section du noyau et si l'on connaît aussi la surface de cette section, on peut déterminer le flux maximal, en multipliant l'induction par la section.

Pour trouver la section du noyau, on peut également avoir recours à la pratique, qui a permis de constater que l'on pouvait calculer cette section (s) en extrayant la racine carrée de la puissance (P) du transformateur et en multipliant le nombre obtenu par 1,1.

Ainsi le flux d'induction dépend de la puissance du transformateur et cela justifie le procédé dont nous avons parlé, car le transport de puissance du primaire au secondaire se produit précisément par l'intermédiaire du flux d'induction embrassé par les deux enroulements, et l'on comprend que ce flux doit être d'autant plus grand que cette puissance est plus grande.

Pour un transformateur de 100 VA, on trouve une section de :

2. - AUTOTRANSFORMATEURS

Comme nous l'avons vu, le transformateur fonctionne d'après le phénomène de l'induction réciproque qui se produit entre les deux enroulements ; mais, dans les leçons précédentes, nous avons vu également le phénomène analogue de l'auto-induction qui se produit dans un enroulement unique. En exploitant ce dernier phénomène, on a réalisé un dispositif analogue au transformateur et qui ne comprend pourtant qu'un seul enroulement à la place du primaire et du secondaire.

Ce dispositif est appelé autotransformateur et, comme le transformateur, il peut être soit un élévateur, soit un abaisseur de tension.

Pour mieux comprendre le fonctionnement de l'autotransformateur, il faut voir d'abord l'autotransformateur abaisseur de tension qui, comme le montre la figure 9-a, est constitué par un noyau (du même type que celui utilisé pour les transformateurs) autour duquel est disposé l'enroulement, muni d'une prise intermédiaire indiqué par B et d'une seconde prise reliée à l'extrémité A.

Sur la figure 9-b est dessiné le symbole graphique qui sert à représenter l'autotransformateur dans les schémas électriques et l'on voit comment cet élément est relié au secteur et à la charge.

Puisque l'enroulement comprend 352 + 88 = 440 spires, si nous supposons que le flux embrassé par ces spires induit dans chacune d'elles une f.e.m. de 0,5 V, on obtient entre les extrémités A et C une f.e.m. de 440 x 0,5 = 220 V, égale à la tension du secteur appliquée entre ces extrémités.

Si dans chaque spire, on induit 0,5 V, aux extrémités des 88 spires comprises entre l'extrémité A et la prise intermédiaire B, s'induit une f.e.m. de 88 x 0,5 = 44 V, grâce à laquelle on peut faire circuler un courant de 2 ampères dans la résistance de 22 ohms.

Nous voyons donc qu'avec l'autotransformateur, on peut réduire la tension du secteur de cinq fois, de 220 à 44 V, comme on l'a fait avec le transformateur de la figure 6-b.

On obtient donc la tension de la charge sur une partie du même enroulement auquel est appliquée la tension du secteur : les 440 spires comprises entre A et C, entre lesquelles on applique la tension du secteur, peuvent donc être considérées comme des spires primaires, tandis que les 88 spires comprises entre l'extrémité A et la prise B, où l'on obtient la tension de la charge, peuvent être considérées comme des spires secondaires.

Ainsi, entre le nombre de ses spires primaires et secondaires et entre les courants et les tensions correspondants, les relations que nous avons trouvées pour les transformateurs sont valables. En particulier, nous appellerons rapport de transformation de l'autotransformateur, le nombre obtenu en divisant la tension délivrée par le secondaire par la tension appliquée au primaire.

La seule différence avec le transformateur consiste dans le fait que certaines spires primaires servent aussi de spires secondaires et sont donc parcourues par le courant primaire et par le courant secondaire.

Voyons maintenant l'autotransformateur élévateur de tension, dont la constitution est montrée sur la figure 10-a, tandis que sur la figure 10-b, on peut voir comment les extrémités A et C de l'enroulement et la prise intermédiaire B sont reliées au secteur et à la charge.

Dans ce cas, la tension du secteur est appliquée aux 440 spires comprises entre l'extrémité A et la prise B, car en supposant encore que le flux induise dans chacune de ces spires une f.e.m. de 0,5 V, on obtient entre ces points une f.e.m. de 440 x 0,5 = 220 V, justement égale à la tension du secteur.

Nous devons observer que les lignes d'induction, en se fermant à travers le noyau, embrassent l'enroulement entier disposé autour de celui-ci et donc les 440 autres spires comprises entre la prise B et l'extrémité C : dans chacune de ces spires une f.e.m. de 0,5 V est donc induite, et entre ces points, on obtient donc une f.e.m. de 440 x 0,5 = 220 Volts.

Entre les extrémités A et C de l'enroulement, on obtient donc une f.e.m. de 220 + 220 = 440 V, qui permet de faire circuler le courant de 2 A dans la résistance de 220 OHM reliée à ces mêmes extrémités.

Nous voyons donc qu'avec cet autotransformateur, on peut doubler la tension du secteur de 220 à 440 V, comme on le fait avec le transformateur de la figure 6-a.

On applique maintenant la tension du secteur à une partie de cet enroulement dont on obtient la tension de la charge : les 880 spires comprises entre les extrémités A et C, ou l'on obtient la tension de la charge, peuvent donc être considérées comme des spires secondaires, tandis que les 440 spires comprises entre l'extrémité A et la prise B à laquelle est appliquée la tension du secteur peuvent être considérées comme des spires primaires.

Ainsi, pour l'autotransformateur élévateur de tension, on peut dire qu'entre le nombre de spires primaires et secondaires et entre les tensions et courants correspondants s'appliquent les mêmes relations que celles que nous avons trouvées pour le transformateur ; dans ce cas, nous pouvons également appeler rapport de transformation de l'autotransformateur le nombre obtenu en divisant la tension délivrée par le secondaire par la tension appliquée au primaire.

La seule différence par rapport au transformateur consiste dans le fait que certaines spires secondaires servent également de spires primaires et sont donc parcourues par le courant primaire et le courant secondaire.

Pour l'autotransformateur élévateur de tension, on vérifie donc le fait déjà vu pour l'autotransformateur abaisseur de tension, c'est-à-dire que, dans la partie d'enroulement comprise entre la prise intermédiaire B et l'extrémité A, circulent le courant primaire et le courant secondaire.

Ces deux courants se comportent comme nous l'avons déjà vu pour le transformateur, en produisant deux f.m.m. et donc deux flux d'induction égaux et opposés ; pour cela, les courants doivent circuler en sens contraire, c'est-à-dire que, tandis que l'un est dirigé, par exemple, de la prise intermédiaire B vers l'extrémité A, l'autre est dirigé de l'extrémité A vers la prise B et vice versa.

En réalité, dans la partie d'enroulement comprise entre la prise B et l'extrémité A, circule un courant égal à la différence entre les courants primaire et secondaire ; si ces courants ont une intensité peu différente, le courant qui résulte de leur différence a une intensité réduite.

On peut donc réaliser cette partie d'enroulement avec un conducteur d'une section plus petite que le reste de l'enroulement ; il est ainsi parcouru par un courant d'intensité réduite qui donne lieu à une dissipation de puissance plus faible.

Nous voyons aussi que l'autotransformateur ne possède pas d'enroulement secondaire, et nous pouvons en conclure que cet appareil présente un volume moins encombrant, moins lourd et aussi moins coûteux qu'un transformateur de puissance égale. De plus, un autotransformateur permet aussi d'économiser une partie de la matière ferromagnétique nécessaire à son noyau.

En effet, la puissance qu'un transformateur fournit à la charge doit être entièrement transportée du circuit primaire au circuit secondaire par l'intermédiaire du flux d'induction, car c'est le seul élément que ces deux circuits ont en commun.

Dans le cas de l'autotransformateur, au contraire, ces deux circuits ont également en commun la partie d'enroulement comprise entre la prise B et l'extrémité A, et aussi la puissance relative à cet espace, qu'il ne faut donc pas transformer en faisant varier la tension et par conséquent le courant.

L'autotransformateur ne transforme en effet que la puissance relative à la partie d'enroulement comprise entre la prise B et l'extrémité C, en la transférant, par l'intermédiaire du flux d'induction, jusqu'à la partie d'enroulement comprise entre la prise B et l'extrémité A, à laquelle est reliée la charge.

Cette puissance est aussi appelée puissance transformée et on la calcule en multipliant la tension qui existe entre les points B et C par le courant qui parcourt l'espace d'enroulement comprise entre ces mêmes points.

Par exemple, pour l'autotransformateur de la figure 9, on obtient entre B et C une tension de 220 - 44 = 176 V, tandis que l'intensité du courant est de 0,4 A, et que la puissance transformée est donc : 176 x 0,4 = 70,4 W.

Puisque la charge réclame une puissance de 44 x 2 = 88 W, cela veut dire que la puissance de 88 - 70,4 = 17,6 Watts passe directement du primaire au secondaire.

Nous voyons donc que, tandis que dans le cas d'un transformateur, il aurait fallu calculer la section du noyau d'après la puissance totale de 88 W, on peut calculer la section du noyau de l'autotransformateur d'après la puissance transformée qui n'est que de 70,4 W, le noyau est donc de dimensions plus réduites, même si c'est de peu.

On pourrait obtenir une réduction plus importante des dimensions du noyau de l'autotransformateur de la figure 10 : En effet, puisque entre B et C on a la tension de 440 - 220 = 220 V, avec un courant d'intensité de 2 A, la puissance transformée est de 220 x 2 = 440 W, c'est-à-dire la moitié de la puissance totale réclamée par la charge, qui est de 440 x 2 = 880 W.

Ces exemples nous montrent que la puissance transformée diminue par rapport à la puissance totale réclamée par la charge quand les spires comprises entre la prise B et l'extrémité A augmentent par rapport à celles de l'enroulement entier. En effet, tandis que sur l'autotransformateur de la figure 9, les spires comprises entre ces deux points ne forment que le cinquième des spires de l'enroulement entier, sur l'autotransformateur de la figure 10, les spires comprises entre ces points forment au contraire la moitié des spires de l'enroulement entier.

L'augmentation des spires comprises entre les points A et B par rapport à celles de l'enroulement entier a donc l'avantage de réduire les dimensions du noyau par suite de la diminution de la puissance transformée. De plus, comme nous l'avons vu précédemment, les spires comprises entre les points A et B sont enroulées avec un conducteur de petite section, et quand elles augmentent, on obtient une plus grande économie de la matière non seulement dans la construction du noyau, mais aussi dans l'exécution de l'enroulement.

Nous observons enfin que, si l'on augmente les spires comprises entre A et B par rapport à l'ensemble des spires, la différence entre la tension primaire et la tension secondaire diminue, c'est-à-dire que le rapport de transformation se rapproche de plus en plus de 1 ; ce rapport serait égal à 1 si la tension primaire était égale à la tension secondaire.

Nous pouvons donc conclure que l'autotransformateur est d'autant plus avantageux par rapport au transformateur que son rapport de transformation est plus voisin de 1.

Mais l'autotransformateur a également un désavantage par rapport au transformateur ; on peut s'en rendre compte en examinant la figure 11 où ces deux éléments sont représentés reliés au secteur par l'intermédiaire d'un interrupteur.

Comme on le voit sur la figure 11-a, le circuit secondaire du transformateur n'est pas relié au secteur ; il n'est donc pas sous tension quand on ouvre l'interrupteur pour en interrompre le fonctionnement.

Au contraire, le circuit secondaire de l'autotransformateur (figure 11-b) est relié au secteur par l'intermédiaire de l'enroulement ; quand on ouvre l'interrupteur, le circuit reste relié à l'un des conducteurs du secteur et se trouve donc sous tension.

Quand l'autotransformateur alimente un appareil, tous ces circuits sont montés sur un châssis métallique auquel est reliée généralement une extrémité de l'autotransformateur.

Le châssis est donc sous tension et, si on le touche, on peut recevoir une secousse électrique même quand l'appareil est éteint. Dans ce cas, pour éviter de recevoir des secousses désagréables, on doit débrancher la prise du secteur avant de toucher le châssis.


Vu dans ... http://yann.lelogeais.free.fr/science/mesures_electriques.html

MESURES ÉLECTRIQUES

NOTE :

Dans les théories précédentes, nous avons introduit presque toutes les grandeurs électriques que l'on rencontre en électronique avec leurs unités de mesure respectives. Nous devons voir maintenant comment se mesurent ces grandeurs, c'est-à-dire comment, dans la pratique, on peut connaître leur valeur.

Dans ce but, précisons avant tout que, pour l'électronicien, il est essentiellement intéressant de mesurer le courant, la tension et la résistance. En effet, lorsqu'on connaît les valeurs prises par ces trois grandeurs en différents points du circuit, on peut déjà avoir une idée précise de son fonctionnement et donc identifier une de ses éventuelles défaillances.

Dans cette leçon, nous verrons les appareils et les circuits les plus couramment utilisés pour mesurer les courants, les tensions et les résistances.

1. - MESURE DU COURANT

Occupons-nous d'abord de la mesure du courant car, comme nous le verrons par la suite, les mesures de la tension et de la résistance se font par l'intermédiaire de cette mesure.

Dans une des théories précédentes, nous vous avons dit que l'on pouvait mesurer le courant électrique en exploitant un des effets qu'il produit en traversant un conducteur ; généralement, on utilise l'effet magnétique du courant, c'est-à-dire la propriété qu'il a de produire un champ magnétique autour des conducteurs qu'il traverse.

Dans la pratique, le courant à mesurer passe dans une bobine et produit ainsi un champ magnétique dont les lignes de force, indiquées sur la figure 1-a, ont le sens déterminé par le sens de circulation du courant, conformément à la loi du tire-bouchon.

Nous observons que ces lignes de force sortent de l'extrémité droite de la bobine et rentrent par son extrémité gauche après avoir traversé l'espace extérieur, dans lequel elles progressent comme les lignes de force d'un aimant permanent (figure 1-b).

En ce qui concerne l'espace extérieur, la bobine se comporte donc comme un aimant permanent, et nous pouvons donc considérer comme pôle nord et pôle sud les extrémités de la bobine par lesquelles les lignes de force sortent et entrent.

Pour ces pôles, on peut également appliquer la loi générale que nous connaissons déjà, selon laquelle les pôles de même nom se repoussent, tandis que les pôles de nom contraire s'attirent ; on peut le constater, par exemple, grâce au dispositif de la figure 2, qui, avec des modifications particulières, sert aussi à mesurer les courants.

Comme on le voit sur cette figure, on a placé entre les pôles d'un aimant en forme de U, une bobine enroulée sur un petit châssis léger muni de deux pivots qui s'appuient sur des supports spéciaux, de façon à ce que la bobine soit libre de tourner autour d'un axe vertical.

Supposons que l'enroulement soit parcouru par un courant qui circule dans un sens tel qu'il produise des lignes de force dirigées comme on le voit sur la figure 2-a ; le pôle nord et le pôle sud de la bobine sont dans les positions indiquées par cette figure.

Dans ces conditions, on constate que le pôle nord de la bobine est repoussé par le pôle nord de l'aimant et attiré par son pôle sud ; de la même façon, le pôle sud de la bobine est repoussé par le pôle sud de l'aimant et attiré par son pôle nord, en accord avec la loi dont nous avons parlé plus haut.

Par suite de ces répulsions et de ces attractions entre les pôles de l'aimant et de la bobine, celle-ci tourne dans le sens indiqué par la flèche de la figure 2-a, jusqu'à ce qu'elle s'arrête dans la position de la figure 2-b, portant ainsi son pôle nord près du pôle sud de l'aimant et son pôle sud près du pôle nord de cet aimant.

On a aussi constaté que les forces de répulsion et d'attraction qui s'exercent entre les pôles sont d'autant plus importantes que le courant qui parcourt la bobine est plus grand. Ce fait a permis d'utiliser le dispositif de la figure 2 pour la mesure du courant.

Pour cela, le dispositif est modifié comme sur la figure 3-a et l'on réalise ainsi un instrument de mesure du courant, appelé aussi galvanomètre à cadre mobile à cause de la rotation que sa bobine peut accomplir, rotation qui sert à déplacer en face d'un cadran gradué une aiguille fixée à cette bobine.

A l'intérieur de la bobine, on place un petit cylindre de fer doux qui est fixe, c'est-à-dire qui ne tourne pas avec la bobine, tandis que les extrémités des pôles de l'aimant sont profilées de façon à réduire au minimum l'entrefer (ou l'espace occupé par l'air) dans lequel la bobine se déplace durant sa rotation.

Le galvanomètre à cadre mobile peut également être réalisé de manière différente bien que le principe reste identique. Au lieu d'être en forme de fer à cheval, l'aimant peut être de forme cylindrique et inséré à l'intérieur de la bobine mobile comme représenté sur la figure 3-b. Dans ce cas, un anneau de fer doux placé à l'extérieur de la bobine referme le circuit magnétique.

Avec les procédés adoptés, on obtient pour les deux types de galvanomètres un champ magnétique important et l'on peut mesurer ainsi des courants d'intensité très réduite, car les forces dues à ce champ important sont suffisantes pour déterminer la rotation de la bobine, même si le courant réduit qui la parcourt crée un champ très faible. De plus, les lignes de force du champ produit par l'aimant sont disposées uniformément autour de la bobine, ce qui permet d'obtenir un cadran avec des graduations équidistantes, comme on le voit sur la figure 3.

Notons enfin qu'autour des pivots de la bobine, il y a deux ressorts à spirale dont une extrémité est fixée aux pivots et l'autre aux supports ; ces ressorts sont disposés de façon à pouvoir entraver la rotation de la bobine et c'est pourquoi on les appelle des ressorts antagonistes.

Pour nous rendre compte de la fonction exécutée par les ressorts antagonistes, voyons le fonctionnement de l'instrument.

Quand aucun courant ne parcourt la bobine, les ressorts la maintiennent dans une position telle que son aiguille se trouve en face de l'extrémité gauche du cadran, où le zéro est inscrit ; ce zéro indique que le courant est nul. Dans ces conditions, on dit que l'aiguille se trouve dans la position de repos.

Quand un courant parcourt la bobine, elle tourne comme nous l'avons vu précédemment et son aiguille se déplace vers la droite en s'éloignant de la position de repos, comme on le voit sur la figure 3-a. La rotation de la bobine agit alors sur les ressorts fixés aux pivots en les faisant se tendre, ce qui donne naissance à des forces qui entravent cette rotation, car elles cherchent à repousser la bobine et son aiguille vers la gauche, c'est-à-dire vers la position de repos.

Au fur et à mesure que la bobine tourne, les ressorts se tendent de plus en plus et par conséquent les forces qui entravent la rotation augmentent jusqu'à ce qu'elles soient égales à celles qui déterminent cette rotation. Ainsi, la bobine s'arrête car il y a équilibre entre les forces dues au courant, qui tendent à la faire tourner vers la droite, et les forces dues aux ressorts, qui tendent à la ramener vers la gauche.

Supposons, par exemple, que la bobine et son aiguille se soient arrêtées dans la position indiquée figure 3-a ; si l'on augmente maintenant le courant qui parcourt la bobine, celle-ci se remet à tourner vers la droite car les forces qui déterminent la rotation dans ce sens augmentent aussi en même temps que le courant et l'équilibre est donc rompu. D'autre part, à cause de la nouvelle rotation, les ressorts se tendent encore et les forces qui leur sont dues augmentent à leur tour, jusqu'à ce qu'elles équilibrent de nouveau les forces dues au courant ; lorsque cela se produit, la bobine s'arrête dans une nouvelle position, plus éloignée que la précédente de la position de repos.

Nous voyons en somme qu'à chaque valeur du courant correspond une position bien déterminée prise par l'aiguille. Pour mesurer les courants avec ce galvanomètre, il suffit donc de connaître les valeurs du courant qui correspondent aux différentes positions de l'aiguille. Pour cela, on peut faire parcourir la bobine du galvanomètre par différents courants de valeur connue, soit d'abord par un courant de 1 mA, puis 2 mA, puis de 3 mA, etc... ; on marque ensuite ces valeurs sur le cadran en face de la position prise par l'aiguille pour chaque courant.

Quand ces valeurs sont inscrites sur le cadran, le galvanomètre peut servir pour la mesure d'un courant dont on ne connaît pas la valeur : en effet, on peut maintenant lire cette valeur directement sur le cadran d'après la position dans laquelle l'aiguille s'arrête lorsque le galvanomètre est traversé par le courant à mesurer.

Par exemple, les nombres reportés sur l'échelle graduée de la figure 3-b indiquent la valeur du courant en milliampères, comme on le voit sur l'inscription «mA», symbole du milliampère, que l'on trouve sous le cadran.

Si nous faisons donc traverser ce galvanomètre par un courant de valeur inconnue et si nous voyons son aiguille s'arrêter en face du nombre 1, comme sur la figure 3-a, nous pouvons dire que le courant a une valeur de 1 mA. Puisque cet instrument sert en somme à mesurer les milliampères, on l'appelle un milliampèremètre.

De tous les nombres inscrits sur le cadran d'un galvanomètre, le plus important est celui qui se trouve à l'extrémité droite, c'est-à-dire à la fin d'échelle, car il indique le calibre du galvanomètre, c'est-à-dire le courant maximum qu'il peut mesurer.

Les galvanomètres de la figure 3 ont un calibre de 10 mA car, comme nous le voyons sur cette figure, le nombre inscrit au bout du cadran est justement 10.

Chaque galvanomètre est caractérisé par son calibre, qui est une donnée dont on doit se souvenir lorsqu'on utilise un galvanomètre déterminé, pour éviter de le faire traverser par un courant supérieur au courant maximum qu'il peut mesurer. En effet, si cela se produisait, le galvanomètre pourrait se détériorer d'autant plus gravement que le courant qui le traverse est supérieur à son calibre.

Supposons, par exemple, que le galvanomètre de la figure 3-a soit traversé par erreur par un courant de 20 mA. Dans ce cas, les forces qui déterminent la rotation de la bobine vers la droite sont multipliées par deux par rapport à celles qui sont nécessaires pour porter l'aiguille à la fin d'échelle. Par conséquent, l'aiguille dépasse très vite la position terminale et peut être déformée par le choc violent contre la butée qui, comme on le voit sur la figure 3, est placée peu après la fin d'échelle, pour arrêter l'aiguille.

Une autre donnée caractéristique d'un galvanomètre à bobine mobile est sa résistance interne, c'est-à-dire la résistance que le courant à mesurer rencontre quand il passe dans ce galvanomètre ; cette résistance est due au conducteur enroulé qui constitue la bobine mobile et peut être comprise entre quelques dizaines et quelques centaines d'ohms, selon le type de galvanomètre.

Dans certains cas, la résistance interne peut avoir une influence sur la mesure ; nous pourrons le constater en examinant l'insertion d'un instrument de mesure du courant, c'est-à-dire la manière de le relier à un circuit pour mesurer le courant qui y circule.

Puisque le courant à mesurer doit traverser le galvanomètre, il est évident que celui-ci doit être relié en série avec le circuit dans lequel circule ce courant.

Supposons, par exemple, que l'on veuille mesurer le courant qui circule dans le circuit de la figure 4-a ; puisque ce circuit est alimenté par une tension de 20 V et qu'il présente une résistance de 2 k OHM, le courant qui y circule est de 20 / 2 = 10 mA.

Nous vous faisons observer que, comme on a exprimé la résistance en kilo-ohms, plutôt qu'en ohms, le courant est exprimé en milliampères au lieu de l'être en ampères. Ainsi les opérations sont plus simples, car elles peuvent être faites avec des nombres qui ne comportent pas trop de zéros ; si au contraire, on avait utilisé comme unité de mesure l'ohm et l'ampère, on aurait dû faire la division 20 / 2 000 = 0,01 Ampère = 10 mA.

Puisque le courant a une intensité de 10 mA, nous pouvons le mesurer avec un milliampèremètre d'un calibre de 10 mA, comme ceux de la figure 3.

Sur la figure 4-b, on voit l'insertion de ce galvanomètre représenté par un petit cercle à l'intérieur duquel l'inscription «mA» rappelle qu'il s'agit du milliampèremètre.

Sous le symbole graphique du galvanomètre, est indiqué le calibre 10 mA ; la résistance interne (r) du milliampèremètre est aussi indiquée, elle est de 500 OHM, c'est-à-dire de 0,5 k OHM.

Puisque le milliampèremètre est relié en série, sa résistance interne de 0,5 k OHM s'ajoute à celle de 2 k OHM de la résistance R et, après l'insertion du milliampèremètre, le circuit présente donc une résistance totale de 0,5 + 2 = 2,5 k OHM.

Dans ces conditions, le courant qui parcourt le circuit est de 20 / 2,5 = 8 mA. Nous voyons donc que l'insertion du milliampèremètre perturbe le fonctionnement du circuit, en faisant passer de 10 mA à 8 mA.

Le milliampèremètre indiquera un courant de 8 mA, tandis qu'en réalité le courant qui parcourt le circuit, quand l'instrument n'est pas inséré, est de 10 mA.

Nous ne pouvons donc pas connaître avec exactitude l'intensité du courant, car la résistance interne du galvanomètre accroît la résistance du circuit et par conséquent diminue le courant ; pour obtenir une mesure plus exacte, nous devons donc utiliser un galvanomètre qui ait une résistance interne bien plus faible.

Par exemple, si l'on insère dans le circuit un milliampèremètre dont la résistance interne n'est que de 10 OHM, c'est-à-dire de 0,01 k OHM, comme sur la figure 4-c, la résistance du circuit passera de 2 k OHM à 2,01 k OHM et le courant sera donc de 20 / 2,01 [image] 9,95 mA.

Cette valeur ne diffère que de 0,05 mA de la valeur réelle du courant qui est de 10 mA, et dans ce cas, la mesure est suffisamment précise pour les études pratiques.

Ces exemples nous permettent donc de conclure qu'un instrument de mesure du courant fournit des indications d'autant plus exactes que sa résistance interne est plus faible.

Observons enfin que, pour l'insertion d'un instrument de mesure d'un courant, il faut tenir compte du sens de circulation dans lequel le courant doit parcourir la bobine mobile.

Nous avons vu en effet que le sens des lignes de force, et donc les pôles qui se créent aux extrémités de la bobine, dépendent du sens de circulation du courant ; s'il circulait dans le sens contraire de celui dans lequel il devrait circuler, les lignes de force seraient également dirigées en sens contraire ; à une extrémité de la bobine, on aurait donc le pôle sud au lieu du pôle nord et inversement.

Par suite de cette inversion des pôles, le sens dans lequel la bobine tournerait serait aussi inversé et l'aiguille se déplacerait donc à gauche de la position de repos, au lieu que ce soit à droite. Elle sortirait donc des limites de l'échelle et il ne serait pas possible de lire la valeur du courant.

Pour éviter que le galvanomètre ne soit inséré ainsi, le constructeur distingue les deux extrémités de la bobine en les marquant des signes + et -, pour indiquer que le courant doit parcourir la bobine de l'extrémité positive vers l'extrémité négative, en accord avec le sens conventionnel selon lequel le courant est dirigé du positif vers le négatif.

Ces signes sont aussi indiqués à côté du galvanomètre sur les schémas de la figure 4 ; on peut ainsi voir que le courant qui traverse le milliampèremètre est toujours dirigé du positif vers le négatif.

Le fait que le déplacement de l'aiguille dépende du sens dans lequel circule le courant dans la bobine mobile a pour conséquence qu'un instrument de ce type ne peut pas être utilisé pour mesurer les courants alternatifs. En effet, ces courants parcourraient la bobine mobile de son extrémité positive vers son extrémité négative pendant une demi-période et en sens contraire pendant la demi-période suivante ; à chaque cycle du courant, l'aiguille devrait d'abord se déplacer d'un côté de la position de repos puis de l'autre.

Prenons l'exemple du courant alternatif du secteur de fréquence 50 Hz. Puisqu'il accomplit 50 cycles par seconde, l'aiguille devrait répéter 50 fois par seconde ce déplacement autour de la position de repos. En réalité, l'aiguille ne peut accomplir des déplacements aussi rapides et elle reste dans la position de repos indiquant donc un courant nul.

Jusqu'à maintenant, nous avons examiné un milliampèremètre avec un calibre de 10 mA mais très souvent on doit mesurer des courants d'intensité plus grande, atteignant quelques centaines de milliampères. On peut mesurer ces courants avec le même galvanomètre que celui que nous venons de voir, en augmentant son calibre.

Référons-nous pour cela au circuit de la figure 5-a, où la batterie de 100 V fait circuler dans la résistance de 5 k OHM un courant de 100 / 5 = 20 mA et supposons que l'on veuille mesurer ce courant avec un galvanomètre qui ait justement un calibre de 10 mA.

Puisque le calibre du galvanomètre (10 mA) est égal à la moitié du courant à mesurer (20 mA), il faut qu'il n'y ait que la moitié du courant qui traverse le galvanomètre pour ne pas le surcharger.

On relie donc en parallèle au galvanomètre une résistance, appelée résistance shunt ou plus simplement un shunt, de façon à ce que l'autre moitié du courant, qui ne doit pas parcourir l'instrument, puisse y passer.

Pour cela, il faut que le shunt ait une résistance égale à la résistance interne de l'instrument ; puisque dans le cas de la figure 5-a, le milliampèremètre a une résistance interne (r) de 10 OHM, on a donc adopté pour la résistance Rs du shunt la valeur de 10 OHM. Ainsi, le courant (I) de 20 mA, arrivé au point A, se divise en deux courants égaux de 10 mA chacun ; l'un parcourt le shunt, tandis que l'autre traverse le galvanomètre, qui indique donc la valeur de 10 mA.

Le galvanomètre qui a un shunt relié à ses extrémités mesure donc la moitié du courant qui circule dans le circuit ; on peut donc en connaître la valeur en multipliant par deux la valeur lue sur le cadran.

Dans ce cas particulier, le shunt sert à multiplier par deux le calibre du milliampèremètre et permet de connaître la valeur des courants jusqu'à un maximum de 20 mA ; mais on peut aussi tripler, quadrupler, etc., le calibre d'un galvanomètre, en choisissant correctement la valeur du shunt.

Sur la figure 5-b, on voit par exemple, comment on peut quintupler le calibre du galvanomètre examiné plus haut pour pouvoir mesurer des courants jusqu'à un maximum de 50 mA.

Dans ce cas, pour qu'un courant maximal de 10 mA passe encore dans le galvanomètre, il faut que le shunt soit traversé par un courant de 40 mA, quatre fois plus intense. Ceci est obtenu en donnant au shunt une valeur quatre fois plus petite que celle de la résistance interne du galvanomètre, c'est-à-dire une valeur de 2,5 OHM (10 / 4 = 2,5 OHM). Ainsi, le galvanomètre ne mesure qu'un cinquième du courant qui circule dans le circuit et on obtient sa valeur en multipliant par cinq la valeur lue sur le cadran.

D'une façon générale, appelons Ig le courant maximal du galvanomètre et Ic le courant maximal que l'on veut mesurer, donc le calibre. La résistance Rs du shunt est parcourue par le courant Ic - Ig : on a la relation Rs (Ic - Ig) = r x Ig soit :

Rs = Ig / (Ic - Ig) x r

Cette formule permet donc le calcul de la résistance du shunt à partir de la résistance interne r du galvanomètre, de son courant maximal Ig et du calibre Ic désiré.

La possibilité d'augmenter facilement le calibre d'un galvanomètre grâce aux shunts permet d'utiliser non seulement les milliampèremètres mais aussi les microampèremètres, c'est-à-dire les instruments dont le calibre est de l'ordre des microampères. L'emploi d'instruments avec un courant de fin d'échelle très faible est utile en électronique pour la mesure des tensions, comme nous allons le voir.

2. - MESURE DE LA TENSION

On peut mesurer la tension électrique avec le même galvanomètre à bobine mobile que celui qui a servi à la mesure du courant.

Pour nous en rendre compte, voyons la figure 6-a sur laquelle on a de nouveau reporté le circuit de la figure 4-c, avec la seule différence que la résistance R, au lieu d'avoir la valeur de 2 k OHM, c'est-à-dire de 2 000 OHM, a la valeur de 1 990 OHM. De cette façon, en tenant compte de la résistance interne du milliampèremètre, qui est de 10 OHM, le circuit présente au total une résistance de : 1 990 + 10 = 2 000 OHM, soit 2 k OHM ; il y circule donc un courant de 10 mA qui est exactement celui indiqué par le galvanomètre.

Notons maintenant que le galvanomètre indique le courant de 10 mA quand la pile applique une tension de 20 V à l'instrument et à la résistance en série, c'est-à-dire aux deux éléments compris entre les points indiqués par A et B sur la figure 6-a. En effet, d'après la loi d'OHM, la tension de 20 V de la pile doit être égale au produit du courant de 10 mA qui parcourt l'instrument par la «résistance» placée en série (la résistance de 2 k OHM présentée au total par ces deux éléments). On a bien alors : 10 x 2 = 20 V.

On comprend donc pourquoi, même si nous ne connaissions pas la valeur de la tension de la pile, nous pourrions toujours la déterminer en multipliant le courant indiqué par le galvanomètre par la résistance de 2 k OHM.

Supposons par exemple que l'on remplace la pile de 20 V par une autre pile ayant une tension inconnue et que, dans ces conditions, le milliampèremètre indique un courant de 6 mA ; en multipliant ce courant par la résistance de 2 k OHM (6 x 2 = 12 V), nous trouvons que la nouvelle pile fournit une tension de 12 V.

L'ensemble formé par le galvanomètre et par la résistance mise en série peut donc servir pour mesurer la tension appliquée entre les extrémités A et B de ces deux éléments.

Comme nous l'avons vu, pour connaître la valeur de cette tension, il faut multiplier le courant indiqué par le galvanomètre par la résistance comprise entre les points A et B ; on peut toutefois éviter de faire cette multiplication en écrivant directement sur l'instrument les valeurs de la tension, comme sur la figure 6-b.

Au-dessus de l'échelle de l'instrument qui, comme nous l'avons vu sur la figure 3, sert à lire les milliampères, on a fait une seconde échelle. Chaque valeur de la tension y est inscrite en face de la valeur du courant indiquée par le galvanomètre quand elle est appliquée entre les points A et B.

Par exemple, la valeur de 20 V est inscrite en face de la valeur de 10 mA car le galvanomètre indique ce courant quand cette tension est appliquée entre A et B.

Puisque le galvanomètre indique directement la tension en volts, le milliampèremètre avec la résistance en série est appelé voltmètre.

Dans les schémas, on ne représente en général pas le voltmètre par le symbole du milliampèremètre avec une résistance en série, mais par celui indiqué sur la figure 6-c, c'est-à-dire par un petit cercle dans lequel est inscrite la lette V, symbole du volt. A côté du symbole graphique du voltmètre, on indique le calibre et la résistance interne.

Le calibre du voltmètre indique la tension maximale que l'on peut mesurer : le voltmètre de la figure 6 a un calibre de 20 V car avec cette tension, l'aiguille du milliampèremètre se trouve en fin d'échelle.

En ce qui concerne la résistance interne, on indique pour le voltmètre la résistance totale obtenue en faisant la somme de la résistance interne du milliampèremètre et de la résistance placée en série : le voltmètre de la figure 6 a donc une résistance interne de 2 k OHM.

La résistance que l'on relie en série au milliampèremètre pour pouvoir l'utiliser comme voltmètre est appelée résistance additionnelle. Sa valeur détermine le calibre du voltmètre.

Supposons, par exemple, que l'on veuille utiliser le milliampèremètre examiné jusqu'à maintenant pour réaliser un voltmètre de calibre 50 V.

Cela signifie qu'un courant de fin d'échelle de 10 mA doit passer dans le milliampèremètre quand on mesure une tension de 50 V ; selon la loi d'OHM, le voltmètre doit présenter une résistance interne de 50 / 10 = 5 k OHM, c'est-à-dire de 5 000 OHM.

Puisque le milliampèremètre a une résistance interne de 10 OHM, il faut utiliser une résistance additionnelle de 5 000 - 10 = 4 990 OHM.

Rappelons-nous donc que la valeur à donner à la résistance additionnelle s'obtient en divisant la tension maximale que l'on veut mesurer par le courant de fin d'échelle du galvanomètre et en soustrayant du résultat obtenu la résistance interne de l'instrument.

Notons enfin que, sur la figure 6-c les extrémités du voltmètre sont indiquées par les signes + et - car le courant qui passe dans celui-ci grâce à la tension que l'on mesure doit être dirigé du positif vers le négatif pour que l'aiguille se déplace vers la droite.

Évidemment, avec ce type de voltmètre on ne peut pas mesurer des tensions alternatives car elles feraient circuler le courant non seulement du positif vers le négatif mais aussi du négatif vers le positif.

Puisqu'en électronique, il est intéressant de mesurer également des tensions alternatives, on les transforme en tensions continues à l'aide de diodes.

Un voltmètre peut servir à mesurer la tension non seulement aux extrémités d'une pile mais aussi entre deux points d'un circuit entre lesquels il existe une différence de potentiel.

Par exemple, la tension de 20 V qui existe aux extrémités de la résistance de 2 k OHM reliée entre les points A et B dans le circuit de la figure 7-a, peut aussi être mesurée avec le voltmètre de la figure 6, qui a justement un calibre de 20 V.

Comme on le voit sur la figure 7-b, le voltmètre est relié en parallèle sur la résistance, c'est-à-dire entre les points A et B entre lesquels se trouve la tension que l'on veut mesurer.

La différence entre ce type d'insertion et celui qui sert à mesurer le courant est évidente : pour mesurer le courant qui traverse la résistance, le milliampèremètre doit être relié en série, tandis que pour mesurer la tension entre les extrémités de la même résistance, le voltmètre doit être relié en parallèle.

Quand on relie en parallèle sur la résistance de 2 k OHM le voltmètre dont la résistance interne est aussi de 2 k OHM, la conductance entre les points A et B de la figure 7-b est doublée. La résistance entre ces deux points est donc réduite de moitié, c'est-à-dire de 1 k OHM. En ajoutant cette résistance à celle de 4 k OHM de la résistance reliée entre les points B et C, on voit qu'après l'insertion du voltmètre, le circuit présente au total une résistance de 5 k OHM.

Dans ces conditions, un courant de 60 / 5 = 12 mA parcourt le circuit alors qu'avant l'insertion du voltmètre le courant était de 10 mA, comme on le voit sur la figure 7-a ; cela signifie que l'insertion du voltmètre perturbe le fonctionnement du circuit en faisant varier le courant qui y circule, car une partie de ce courant doit traverser le voltmètre.

Puisque le voltmètre a une résistance interne égale à celle de la résistance sur laquelle il est relié, le courant de 12 mA se divise en deux courants égaux de 6 mA chacun, dont l'un parcourt la résistance et l'autre le voltmètre.

Aux extrémités de la résistance de 2 k OHM dans laquelle passe le courant de 6 mA, on obtient donc une tension de 6 x 2 = 12 V, qui est indiquée par le voltmètre. Cela est confirmé par la figure 6-b qui montre que l'instrument indique une tension de 12 V lorsqu'il est traversé par un courant de 6 mA comme cela se produit justement dans ce cas.

Le voltmètre indique donc une tension de 12 V, inférieure de 8 V à celle que l'on a entre A et B quand le voltmètre n'est pas inséré dans le circuit (figure 7-a).

Comme on l'a dit, cette erreur dans la mesure est due au courant qui doit traverser le voltmètre, car si l'instrument n'absorbait pas de courant, il ne ferait pas varier celui qui circule dans le circuit avant son insertion.

Pour limiter l'erreur dans la mesure, il faut donc réduire le courant qui traverse le voltmètre ; on peut obtenir cela en employant un milliampèremètre avec un courant de fin d'échelle de faible intensité. C'est pourquoi en électronique, on utilise des milliampèremètres et des microampèremètres, comme nous vous l'avons déjà signalé.

Le voltmètre de la figure 7-b perturbe beaucoup le fonctionnement du circuit car il est constitué par un milliampèremètre d'un courant de fin d'échelle de 10 mA, égal à celui qui circule dans le circuit avant son insertion.

Si on utilisait, au contraire, un voltmètre constitué par un milliampèremètre avec un courant de fin d'échelle de 1 mA, c'est-à-dire égal au dixième de celui qui circulait normalement dans le circuit, son insertion en perturberait beaucoup moins le fonctionnement et rendrait la mesure plus juste.

Pour faire passer le courant de 1 mA dans cet instrument quand on mesure une tension de 20 V, il faut que le voltmètre ait une résistance interne de 20 / 1 = 20 k OHM, dix fois supérieure à celle du voltmètre de la figure 7-b.

Un voltmètre perturbe donc d'autant moins le circuit auquel il est relié et fournit ainsi des mesures d'autant plus justes que sa résistance interne est plus grande ; mais cette résistance dépend aussi du calibre du voltmètre, comme nous l'avons vu précédemment.

Pour pouvoir comparer deux voltmètres indépendamment de leur calibre, on indique la résistance interne qu'ils présentent pour chaque volt.

Cette donnée qui indique la sensibilité des voltmètres peut être facilement déterminée en divisant la résistance interne par le calibre : on exprime la sensibilité d'un voltmètre en ohms par volt ( OHM / V).

Le voltmètre de la figure 7-b ayant une résistance interne de 2 k OHM, c'est-à-dire 2 000 OHM est un calibre de 20 V, présente une sensibilité de :

2 000 / 20 = 100 OHM / V

Au contraire, le voltmètre ayant une résistance interne de 20 k OHM, c'est-à-dire 20 000 OHM et un calibre de 20 V, a une sensibilité de 20 000 / 20 = 1 000 OHM / V. Elle donc dix fois supérieure à la précédente.

Nous pouvons donc conclure qu'un voltmètre fournit des indications d'autant plus justes que sa sensibilité est plus grande.

Comme il est important d'introduire le moins de perturbation possible dans les circuits pour ne pas fausser les mesures, on utilise pas de voltmètres d'une sensibilité inférieure à 1 000 OHM / V en électronique et l'on a très souvent recours à des voltmètres ayant une sensibilité de 5 000 OHM / V à 10 000 OHM / V et même à 20 000 OHM / V, pour lesquels on emploie les microampèremètres.

3. - MESURE DE LA RÉSISTANCE

Un galvanomètre à bobine mobile peut également servir à mesurer la résistance électrique, au moyen d'un circuit du type de celui représenté sur la figure 8-a. Comme nous le verrons, le galvanomètre indique sur un cadran spécial la valeur des résistances qui sont reliées aux extrémités A et B du circuit.

Les éléments de ce circuit sont choisis de façon à ce que l'aiguille de l'instrument soit en fin d'échelle quand on relie, un simple conducteur de résistance très faible (figure 8-b) entre les extrémités A et B, c'est-à-dire quand ces extrémités sont en court-circuit.

En utilisant une pile de 4,5 V et un galvanomètre de calibre 1 mA pour faire circuler ce courant et déterminer le déplacement de l'aiguille à la fin de l'échelle, il faut que la résistance du circuit, donnée par la tension de la pile divisée par le courant, soit de 4,5 k OHM (4,5 / 1 = 4,5). Puisqu'on suppose que l'instrument a une résistance interne de 0,1 k OHM , on lui a relié en série une résistance de 4,4 k OHM.

Si nous voulons que ce galvanomètre indique la résistance qui existe entre les points A et B, il faut donc inscrire le nombre zéro en fin d'échelle, comme on le voit sur la partie droite de la figure 8-b, puisque l'aiguille est justement dans cette position quand ces points sont en court-circuit et qu'il y a donc entre eux une résistance égale à zéro ohm.

Si au contraire, entre les points A et B on insère une résistance de 4,5 k OHM , comme sur la figure 8-c, on double la résistance du circuit et par conséquent, on divise par deux le courant ; l'aiguille arrive donc à la moitié du cadran, c'est-à-dire au milieu de l'échelle, comme indiqué dans la partie droite de la figure 8-c.

Nous devons donc inscrire le nombre 4 500 à cette position, il indique la valeur en ohms de la «résistance» reliée entre les points A et B.

Si aucune résistance n'est reliée entre A et B, comme sur la figure 8-a, l'aiguille de l'instrument reste dans sa position de repos (indiquée dans la partie gauche de la figure 8-a) car aucun courant ne circule dans le circuit. On peut donc retenir que, dans ces conditions, il y a entre A et B une résistance infiniment grande ; c'est pour cela qu'on met le signe ¥ en face de la position de repos de l'aiguille ; ce signe indique une valeur infiniment grande.

Si l'on insère entre A et B d'autres résistances de valeur connue, on peut marquer cette valeur sur le cadran en face de la graduation sur laquelle l'aiguille s'arrête ; ainsi, on pourra lire directement sur le cadran la valeur des résistances reliées entre A et B.

Ainsi, on a réalisé un ohmmètre, c'est-à-dire un dispositif qui permet de mesurer la valeur des résistances en ohms.

On voit sur la figure 8 que le cadran de l'ohmmètre a son zéro à l'extrémité droite, à la différence des cadrans du milliampèremètre et du voltmètre qui ont leur zéro à l'extrémité gauche, comme on le voit sur la figure 6-b.

Le type d'ohmmètre ainsi décrit présente un inconvénient. En effet, au fur et à mesure de son emploi, la pile s'use et fournit une tension inférieure à 4,5 V ; par conséquent, le courant qui circule dans le circuit diminue et l'aiguille n'arrive plus à la fin d'échelle quand, entre A et B, il y a une résistance de valeur zéro.

Dans ces conditions, l'aiguille n'indique plus la valeur zéro marquée à la fin de l'échelle, bien que la résistance mesurée ait une valeur égale à zéro. On constate une erreur analogue sur tous les autres points du cadran.

Pour éliminer ces erreurs de mesure, il faut faire en sorte que l'aiguille puisse arriver à la fin de l'échelle même quand la tension de la pile diminue ; c'est pourquoi on modifie le circuit (figure 9).

La valeur de la résistance reliée en série à l'instrument a été réduite à 3,9 k OHM de façon à ce que la résistance totale du circuit soit de 4 k OHM et que le courant de 1 mA puisse donc y circuler, même quand la tension de la pile descend à 4 V (4 / 4 = 1).

Mais lorsque la pile est neuve, un courant supérieur à 1 mA circule dans le galvanomètre et l'aiguille se déplace alors plus loin que la fin de l'échelle. On y remédie en reliant en parallèle sur le galvanomètre une résistance ajustable, comme on le voit sur la figure 9. Ainsi, seulement une partie du courant traverse l'appareil.

Puisque la résistance est ajustable, on peut régler sa valeur de façon à ce que le courant dans l'instrument garde la valeur de 1 mA quand la tension de la pile diminue de 4,5 à 4 V.

Avant d'utiliser l'ohmmètre, il faut donc procéder à sa mise à zéro, qui consiste à mettre les extrémités A et B en court-circuit et à régler la résistance ajustable de façon à porter l'aiguille de l'instrument sur le zéro du cadran de l'ohmmètre. Dès lors, on peut supprimer le contact entre A et B et mettre entre ces points la résistance dont on veut mesurer la valeur ; celle-ci sera indiquée avec exactitude par cet instrument.

Nous observons enfin que, puisque la résistance du circuit a été réduite à 4 k OHM , l'aiguille est au milieu de l'échelle quand la valeur de la résistance placée entre A et B est de 4 k OHM, comme on le voit sur la figure 9, et non plus de 4,5 k OHM comme indiqué sur la figure 8-c.

Dans ce cas, on doit donc inscrire au milieu de l'échelle le nombre 4 000 (comme sur la figure 9) car ce nombre indique en ohms la valeur de la résistance placée entre A et B.

Rappelons-nous donc que la résistance marquée au milieu de l'échelle d'un ohmmètre indique également la résistance du circuit de l'ohmmètre lui-même.

Ainsi, nous avons vu que les mesures de courant, de tension et de la résistance peuvent s'effectuer en utilisant un seul galvanomètre à bobine mobile inséré dans un circuit adapté.

Pour les mesures en électronique, on utilise les contrôleurs universels qui comprennent, en plus du galvanomètre, les shunts et résistances additionnelles pour augmenter le calibre dans les mesures de courant et de tension, ainsi que la pile et la résistance ajustable nécessaire pour l'ohmmètre.

Ces éléments peuvent être reliés au galvanomètre pour réaliser un circuit adapté au type de mesure que l'on doit faire ; dans ce cas, le galvanomètre est muni de plusieurs échelles qui permettent de mesurer des courants, des tensions ou des résistances dans une large gamme de valeurs.

Pour terminer cette leçon, nous vous faisons apparaître un schéma électrique du contrôleur universel et qui vous permettra de bien comprendre afin de savoir lire sur celui-ci et maintenant, vous devez connaître tous les composants de ce dernier y compris son fonctionnement déjà expliqué plus haut.

Comparativement aux schémas partiels connus, celui de la figure 10 fait apparaître la présence du fusible de 1 A placé en série avec la douille «commun». Ce fusible protège l'ensemble du contrôleur.

Il apparaît également le condensateur C10 de 0,1 µF, placé en série avec la douille «BF», qui a pour rôle d'éliminer toute composante continue éventuellement superposée au signal basse fréquence contrôlé. La douille BF permet de mesurer le décibel c'est-à-dire l'intensité sonore en provenance par exemple des haut-parleurs.

Les caractéristiques électriques du galvanomètre ne vous sont pas inconnues, son courant de fin d'échelle est de 40 µA et sa résistance interne de 1 200 OHM .

Le galvanomètre ne doit donc pas être traversé par un courant supérieur à 40 µA.

Si suite à une erreur de liaison le galvanomètre était traversé par un courant très supérieur aux 40 µA, il en découlerait de graves dommages. Il est donc nécessaire de protéger le galvanomètre contre les surintensités au moyen de deux diodes au silicium. Comme le montre les figures 10 et 11, les diodes sont reliées tête-bêche aux bornes du galvanomètre.

Pour comprendre comment ces composants remplissent leur rôle, il faut se rappeler que la pleine conduction d'une diode au silicium nécessite une différence de potentiel entre anode et sa cathode d'au moins 0,6 à 0,7 V. Cette tension constitue le seuil de conduction de la diode ; au-dessous de cette valeur, la diode est bloquée et le courant qui la traverse peut être considéré comme négligeable.

Donc, en reliant deux diodes au silicium au galvanomètre selon le principe de la figure 11, on évite que la tension aux bornes du galvanomètre (entre les points A et B) excède 0,6 V.

Si entre A et B se manifeste une tension supérieure à 0,6 V et si le courant (I) circule de A vers B (figure 11-a), la diode D4 entre en conduction ; si par contre, le courant circule de B vers A (figure 11-b) la diode D3 conduit.

Dans l'un comme dans l'autre cas, la diode qui conduit se comporte comme une résistance shunt de faible valeur et limite la valeur maximale du courant qui circule dans la bobine mobile, lui évitant ainsi une détérioration certaine.

Pour des valeurs d'intensité inférieures ou égales à celle de fin d'échelle du galvanomètre (40 µA), la tension aux bornes de ce dernier est largement au-dessous du seuil de conduction des diodes et leur présence n'a aucune influence sur le fonctionnement du galvanomètre ni sur le résultat de la mesure (figure 11-c).

Nous vous reportons le schéma pratique du contrôleur universel (figure 12) afin que vous puissiez vous rendre compte au niveau de la pratique. Ce dernier varie entre 500,00 à 1500,00 francs selon la précision des composants ainsi de sa sensibilité. Entre outre, il existe des appareils à affichage digitaux, plus précis que le galvanomètre mais plus coûteux.

Ce schéma ci-dessous montre tous les composants montés et les différentes liaisons réalisées entre eux. Sur ce dernier apparaît également la pile de l'ohmmètre.

A l'aide du schéma pratique, il est possible d'effectuer une ultime vérification du montage.


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs.html

SEMI-CONDUCTEURS 1

Dans cette leçon, nous commencerons à nous occuper des semi-conducteurs, matériaux qui ont permis de réaliser d'importants dispositifs (diodes, transistors, circuits intégrés...) en mesure d'assurer des fonctions multiples et complexes.

Pour comprendre parfaitement le fonctionnement des dispositifs à semi-conducteurs, il est nécessaire de bien connaître la structure des matériaux utilisés pour leur fabrication.

Nous commencerons par un rapide examen de la structure interne des cristaux.

Tout au long de ce développement, on aura souvent recours à des figures pour représenter d'une façon analogique les phénomènes qui se produisent dans les semi-conducteurs. Le recours à ces figures est utile toutes les fois qu'il n'est pas possible de visualiser directement le phénomène à étudier. Même si cette représentation est toujours approximative et ne reproduit pas fidèlement le phénomène, elle peut toutefois, d'une certaine façon et pour un temps donné, représenter du mieux possible les phénomènes connus.

1. - LIENS ENTRE ATOMES

Toutes les expériences de chimie démontrent que les atomes de corps différents, s'attirent ou se repoussent, lorsqu'ils sont placés à petite distance les uns des autres.

Il faut préciser tout de suite que lorsqu'il s'agit de distance entre atomes, on utilise comme unité de mesure l'angström (symbole Å ) équivalent au dix millionième de millimètre ou le millimicron (symbole mµ) correspondant au millionième de millimètre.

L'attraction qui se manifeste entre les atomes est appelée attraction de VAN DER WAALS ; elle est en général relativement faible et ne commence à s'exercer que lorsque les atomes sont à des distances de quelques angströms (figure 1).

A plus faible distance, lorsque les orbites externes des électrons se touchent, il peut s'établir un lien plus étroit, appelé lien chimique, ou au contraire il peut se produire une force répulsion.

L'attraction de VAN DER WAALS est essentiellement un phénomène de nature électrostatique, dû à la force électrique d'attraction, s'exerçant entre le noyau électriquement positif et les électrons de l'atome voisin, électriquement négatifs.

Le lien chimique et la répulsion sont au contraire dus à la constitution de la dernière couche des électrons, tournant autour du noyau, c'est-à-dire la couche externe. En général, les couches internes des électrons sont stables et ne sont pas concernées par les phénomènes chimiques et électriques.

La couche externe au contraire peut présenter une certaine instabilité, car elle peut perdre ou gagner des électrons ou encore les mettre en commun avec les électrons de la couche externe d'un atome voisin.

Pour expliquer la formation du lien chimique dans certains cas et dans d'autres la répulsion, il faut se référer à un principe physique, connu sous le nom de principe de PAULI.

D'après ce principe, dans chaque orbite électronique placée autour du noyau d'un atome, il ne peut y avoir qu'un électron ayant une énergie déterminée. Cependant, si l'on admet que tous les électrons sont exactement égaux entre eux et, qu'un électron sur son orbite tourne aussi sur lui-même dans un sens ou dans l'autre, on peut modifier l'expression précédente du principe de PAULI et écrire : sur l'orbite d'un noyau, il ne peut tourner plus de deux électrons et ces derniers tournant sur eux-mêmes, doivent tourner en sens inverse l'un de l'autre (principe de PAULI généralisé sur lequel nous nous baserons dans les explications qui suivent).

Nous admettrons ce principe sans le démontrer car il nécessite des connaissances très profondes en physique nucléaire sortant du cadre de cette leçon.

Imaginons maintenant que deux atomes d'hydrogène se rapprochent l'un de l'autre. On peut représenter les atomes de l'hydrogène comme sur la figure 1 ; ils sont constitués d'un noyau et d'un seul électron tournant sur la couche K (figure 2 : atome d'uranium comportant ici 7 couches sur lesquelles gravitent des électrons ; la couche K dispose de 2 électrons dans cet exemple).

Lorsque les noyaux des deux atomes se trouvent à une distance de quelques angströms (5 Å environ), l'attraction de VAN DER WAALS commence à se manifester.

Si la distance diminue, l'attraction électrostatique augmente et à partir de 0,75 Å, le lien chimique intervient. Ce lien assure l'union stable des deux atomes et détermine ainsi la formation de la molécule d'hydrogène.

Le lien chimique n'est pas uniquement constitué par une forte attraction électrostatique entre le noyau et les électrons, mais aussi par un échange d'énergie entre les atomes, échange se produisant par l'intermédiaire des électrons passant successivement et indifféremment de l'orbite d'un atome à l'orbite d'un autre atome.

Lors du continuel passage des électrons d'un atome à l'autre, il arrive évidemment que sur l'orbite d'un atome d'hydrogène il se trouve deux électrons au lieu d'un.

Cette possibilité est évoquée dans le principe de PAULI généralisé puisque dans chaque orbite on peut trouver deux électrons.

Considérons maintenant un autre cas : imaginons que deux atomes d'hélium se sont rapprochés l'un de l'autre.

Les atomes d'hélium sont constitués d'un noyau et de deux électrons gravitant sur la couche K. Cette couche, c'est-à-dire la couche la plus proche du noyau est constituée d'une seule orbite.

Pour l'hélium, cette couche est complète, car elle comprend deux électrons et ne peut, d'après le principe de PAULI en accueillir d'autres.

Lorsque les noyaux des deux atomes d'hélium se trouvent à une distance de quelques angströms, l'attraction de VAN DER WAALS peut se manifester ; toutefois à une distance plus faible, il se produit une forte répulsion au lieu du lien chimique. Cette répulsion entre les deux atomes d'hélium est due aux interaction de leurs électrons. En effet, nous savons que les électrons ont tous la même charge et qu'ils se repoussent entre eux. D'autre part, il est impossible d'obtenir une répartition stable des électrons autour des deux noyaux comme dans le cas de l'hydrogène, car d'après le principe de PAULI généralisé, l'orbite de chaque atome d'hélium est considérée comme complète.

Nous n'avons jusqu'ici examiné que des atomes simples, ne comportant qu'une seule couche d'électrons, la couche K.

Dans le cas d'atomes à deux ou plusieurs couches (figure 2), il faut non seulement tenir compte du principe de PAULI mais aussi du fait que la stabilité maximale des électrons est obtenue, lorsque la couche externe comprend huit électrons gravitant sur quatre orbites.

Les éléments ayant huit électrons sur la couche externe sont réunis dans le groupe IX du tableau de MENDELEYEV donné figure 3.

Par contre, si un atome à moins de huit électrons dans une couche externe, différente de la couche K, il aura tendance à accepter le lien chimique avec d'autres atomes. Cette capacité de l'atome de se lier chimiquement avec d'autres atomes est dite valence. Il existe une certaine relation entre la valence d'un atome et le nombre d'électrons qui comprend sa couche externe.

  • - Lorsque la couche externe est complète avec huit électrons, on dit que l'atome à une valence zéro.
  • - Lorsque la couche externe ne comprend qu'un seul électron, ou sept électrons, on dit que l'atome à une valence un ou encore qu'il est monovalent.
  • - Lorsque la couche externe ne comprend que deux électrons ou six électrons, on dit que l'atome à la valence deux ou encore qu'il est bivalent.
  • - Lorsque la couche externe ne comprend que trois électrons ou cinq électrons, on dit que l'atome à la valence trois ou encore qu'il est trivalent.
  • - Enfin, si la couche externe ne comprend que quatre électrons, on dit que l'atome à la valence quatre ou encore qu'il est tétravalent.

Ce critère pour distinguer les valences n'est cependant pas toujours valable ; il y a même de nombreuses exceptions.

Par exemple, l'antimoine, l'arsenic et le phosphore ne possèdent que cinq électrons sur leur couche externe et peuvent par conséquent être trivalents d'après le critère ci-dessus, mais peuvent également avoir une valence cinq. Dans ce cas, ils sont dits pentavalents.

On trouve aussi des atomes pouvant avoir une valence six (hexavalents) et une valence sept (heptavalents).

Il n'est pas nécessaire d'approfondir le concept général de valence, concept lié à des recherches très complexes sortant du cadre de cette leçon, mais il est utile par contre de bien mettre en évidence le lien chimique entre les atomes d'un même élément.

Nous avons précédemment considéré le lien qui s'établit entre deux atomes d'hydrogène, lorsque leurs noyaux respectifs se trouvent à une distance de 0,75Å. Ce type particulier de lien chimique entre atomes de la même espèce est dit lien covalent ou encore lien homopolaire.

Voyons comment peut s'établir un lien covalent entre atomes, ayant plus de deux électrons et moins de huit dans leur couche externe.

Prenons par exemple quelques atomes d'un élément tétravalent, c'est-à-dire un élément possédant quatre électrons sur sa couche périphérique.

Pour simplifier la représentation, on a fait figurer sur le dessin de la figure 4-a que le noyau des atomes et les quatre électrons périphériques (les électrons des autres couches n'étant pas concernés).

Bien entendu, en réalité les quatre électrons périphériques de chaque atome, occupent plusieurs orbites, mais pour plus de clarté il suffit de n'en représenter qu'une seule.

Entre les électrons périphériques, on a aussi dessiné quatre trous, qui représentent les places libres, dans lesquelles pourraient venir quatre autres électrons, de façon à compléter la couche externe.

Le croquis de la figure 4-a peut représenter tous les atomes des éléments tétravalents classés dans le groupe IV du tableau de MENDELEYEV (figure 3), c'est-à-dire le carbone, le silicium, le titane, le germanium, le zirconium, l'étain, l'hafnium et le plomb.

Imaginons maintenant que quatre atomes tétravalents se rapprochent d'un atome du même type. Lorsque ces atomes se trouvent à quelques angströms, les forces de VAN DER WAALS se manifestent ; mais à de plus faibles distances il s'établit un lien covalent entre l'atome considéré et chacun des quatre atomes qui se sont rapprochés.

Les quatre liens covalents sont représentés figure 4-b par les quatre rayons en pointillés. Ce phénomène est facile à comprendre. En effet, au centre nous avons un atome instable avec quatre électrons sur la couche externe qui peut soit en récupérer, soit en céder.

A proximité de ces atomes, quatre autres atomes du même type se sont rapprochés jusqu'à ce que les orbites soient en contact les unes avec les autres.

Tout naturellement l'atome du centre comble donc ses quatre trous (voir figure 4-a) avec les électrons instables des quatre autres atomes.

L'atome du centre a ainsi sa couche externe complète avec huit électrons. En réalité, ces huit électrons n'appartiennent pas exclusivement au même atome ; ils se subdivisent en quatre couples et chaque couple d'électrons appartient manifestement à l'atome central et à un atome périphérique.

Le lien covalent, existant entre l'atome central et les quatre atomes périphériques, consiste en un échange répété d'énergie dû au passage d'électrons d'un atome à l'autre.

2. - STRUCTURES DES CRISTAUX

Le fonctionnement des transistors dépend des propriétés de la couche externe des atomes de certains corps, dits corps semi-conducteurs, mais il est basé sur l'état d'agrégation de ces corps.

Les caractéristiques physiques fondamentales des semi-conducteurs se manifestent exclusivement lorsque le matériau est à l'état solide.

Il faut en plus que ce matériau se trouve dans un état solide particulier dit état cristallin. C'est pour cette raison que les transistors ou les diodes à semi-conducteurs sont appelés des dispositifs à cristal.

L'état cristallin se distingue des autres états solides par le fait que les atomes occupent dans l'agrégat une position fixe selon un dessin géométrique répété, plus ou moins complexe.

Prenons par exemple un cristal très pur de chlorure de sodium (sel de cuisine).

Le chlorure de sodium est un composé constitué d'atomes de chlore et de sodium en parties égales. Si nous pouvions agrandir cinquante millions de fois un minuscule grain de chlorure de sodium, les atomes apparaîtraient comme sur la figure 5-a.

Cette disposition se répète, toujours égales à elle-même, à mesure qu'augmentent les dimensions du grain de cristal.

La structure réticulaire de la figure 5-a est fondamentale pour de nombreux types de cristaux. Il existe évidemment d'autres structures réticulaires cristallines de substances simples et composées.

On peut voir figure 5-b, la représentation du cristal de sélénium, substance simple employée dans la fabrication des redresseurs solides.

Les atomes, dans la structure cristalline de sélénium, sont disposés en spirales autour d'axes parallèles et celles-ci se regroupent en couches superposées.

Parmi les structures cristallines, celle du diamant a une grande importance dans l'étude des semi-conducteurs.

Le diamant (figure 6-a) est constitué d'atomes de carbone, disposés de telle sorte que chaque atome se trouve entouré par quatre autres, tous à égale distance de l'atome central et uniformément dans l'espace environnant (figure 6-b).

La distance d, entre l'atome central et les quatre atomes voisins est constante en tous points du réseau (cette distance est d'environ 2 angströms).

Les atomes de cristal sont maintenus ensemble par des liens covalents, du même type que ceux de la figure 4-b.

En nous rappelant ce qui vient d'être dit sur la nature de ce lien, nous pouvons comprendre que tout l'espace entre les atomes est occupés par une intense circulation électronique. Les électrons se promènent en effet dans les espaces vides du réseau cristallin, en passant d'une orbite à l'autre, mais ils ne sont jamais vraiment libres : ils restent toujours liés au réseau formé par les atomes auxquels ils appartiennent initialement. Ils ne pourraient pas, sous l'action d'un champ électrique extérieur, former un flux continuel de courant. En d'autres termes, cela signifie que le diamant est un mauvais conducteur d'électricité.

Pour représenter de façon plus simple la structure cristalline du diamant, on peut avoir recours à la représentation plane (figure 7).

Cette figure met mieux en évidence le fait que les distances entre atomes sont égales et permet de mieux comprendre l'existence des liens covalents.

3. - SEMI-CONDUCTEURS INTRINSÈQUES

On appelle semi-conducteurs, les substances dont la conductivité électrique est intermédiaire entre celle des conducteurs et celle des isolants.

L'oxyde de cuivre et le sélénium, utilisés dans certains types de redresseurs, sont des semi-conducteurs, de même que divers autres oxydes et sels métalliques, mais ce sont le germanium et le silicium qui ont le plus d'importance. La figure 8 représente l'atome de chacun de ces deux éléments.

On peut remarquer que pour ces deux corps, la couche externe des atomes ne comprend que quatre électrons.

Ces éléments sont donc du type tétravalent, comme le carbone pur (diamant).

Remarquons aussi que le carbone, le silicium et le germanium, appartiennent au même groupe dans la classification de MENDELEYEV (groupe IV, figure 3). Ainsi, tout ce qui a été dit sur le réseau cristallin du carbone et sur les liens covalents de ce corps reste valable pour le germanium et le silicium.

Cependant, en examinant le réseau cristallin du diamant, on a signalé que les électrons appartenant à la couche externe de chaque atome, vont d'une orbite à l'autre mais qu'ils restent liés et ne peuvent pas participer à la formation d'un courant électrique. Or, pour certains cristaux, la circulation électronique peut être influencée plus ou moins par des causes extérieures (un champ électrique par exemple) et dans ce cas de nombreux électrons peuvent se réunir en un flux de courant.

Cela signifie que l'on peut avoir des cristaux plus ou moins bon conducteurs d'électricité ou des cristaux isolants, comme le diamant.

Les cristaux de germanium et de silicium sont dans la première catégorie et nous allons voir comment se produit la conduction électrique.

Pour clarifier les explications, subdivisons les électrons des couches externes en deux catégories :

  • Les électrons de valence, représentés figure 9 par des points noirs ;
  • Les électrons de conduction, représentés sur cette même figure par des points noirs traversés d'une flèche.

Les électrons de valence sont ceux, qui tout en se déplaçant d'un atome à l'autre, restent liés au réseau (comme dans le cas du diamant).

Les électrons de conduction sont ceux, qui pendant les divers déplacements, acquièrent assez d'énergie pour rompre les liens covalents.

Dans un cristal très pur, géométriquement parfait et maintenu à une température très proche du zéro absolu (- 273, 16°C), tous les électrons des atomes appartiennent à la catégorie des électrons de valence ou pour utiliser une expression courante en physique, appartiennent à la bande de valence.

En élevant la température ou sous l'effet d'une déformation du réseau ou encore en plaçant le cristal dans un champ électrique intense, une partie des électrons de valence gagne une certaine énergie et peut se libérer du réseau, c'est-à-dire passer de la bande de valence à la bande de conduction. Ce phénomène peut être plus ou moins important selon le type de cristal.

A la température de 18°C, pour le diamant ce phénomène est négligeable ; pour le germanium, un électron sur un milliard d'atomes passe de la bande de valence à la bande de conduction (un électron sur 4 milliards d'électrons de valence devient libre).

A première vue, en fonction des nombres donnés, on pourrait croire qu'un électron sur quatre milliards constitue une quantité négligeable. En réalité, il faut tenir compte du fait que dans un centimètre cube de germanium, il y a environ 1 x 1022 atomes, ce qui donne environ dix mille milliards d'électrons libres. Cette quantité n'est donc plus négligeable et suffit à rendre le cristal conducteur.

Mais que se passe-t-il dans un cristal où un électron est devenu libre ?

Cet électron se promène de façon désordonnée dans les espaces du réseau, contrairement aux électrons de valence qui parcourent les mêmes espaces sur des orbites bien définies. D'autre part, à partir du moment où le lien covalent est rompu et que l'électron laisse une place libre, il se créé un vide sur une orbite.

En un point du réseau, il existe donc un trou (on dit aussi cavité ou lacune).

Ce phénomène est mis en évidence sur la figure 9 où l'on peut voir quatre électrons libres (électrons de conduction) et aussi quatre trous portant les numéros 1 - 2 - 3 et 4. Le trou représente une charge électrique égale à celle de l'électron mais de signe inverse. En effet, l'atome est neutre avec tous ses électrons. S'il en perd un, cet électron libre représente une charge négative disponible ; mais l'atome n'est plus neutre puisqu'il a perdu un électron ; il acquiert donc une charge positive, charge provenant des protons dont l'influence n'est plus compensée par le même nombre d'électrons qu'à l'origine. (La figure 10 permet de mieux comprendre cette explication.

Ainsi, lorsque dans le cristal très pur il y a de nombreux électrons libres, il existe autant de trous. Il ne faut pas cependant croire que ces trous occupent une position immuable. En effet, dès qu'un trou vient d'être créé par fuite d'un électron, il est presque instantanément occupé par un électron de valence. Ce trou disparaît donc, mais ne reforme ailleurs dans la place laissée libre par l'électron de valence en question et ainsi de suite.

Nous pouvons donc retenir que les trous se déplacent d'un point à un autre du réseau, de façon imprévisible et désordonnée comme les électrons libres.

Le mouvement désordonné des électrons de conduction et des trous constituent l'aspect fondamental de la conductibilité électrique dans les semi-conducteurs.

Les figures 11 et 12 permettent de bien illustrer les phénomènes décrits précédemment.

L'échiquier de la figure 11-a représente le réseau d'un cristal semi-conducteur. Les pions se trouvant dans les cases blanches correspondent aux électrons de valence et le pion de la case noire à l'électron de conduction.

La case blanche vide représente le trou créé par l'électron libre lors de son passage de la bande de valence à la bande de conduction.

L'électron peut se déplacer de façon libre et désordonnée dans les espaces du réseau, tout comme le pion se trouvant dans la case noire peut être déplacé sur l'échiquier (figure 11-b). Dans le même temps, le trou se déplace de façon désordonnée ; son parcours n'est pas aussi simple que celui de l'électron libre. En effet, pour qu'un trou puisse changer de position, il faut qu'un électron de valence vienne l'occuper, laissant ainsi un nouveau trou libre ; exactement comme pour déplacer la case blanche libre de la figure 12-a, il faut qu'elle soit occupée par le pion d'une autre case blanche.

En répétant ce jeu avec d'autres pions (figure 12-b, 12-c et 12-d), la case blanche libre semble se promener de façon incohérente à travers l'échiquier, tout comme les trous dans le réseau du cristal.

En général, le mouvement d'un électron libre et celui d'un trou n'ont pas une durée limitée. En effet, en raison de l'agitation thermique de toutes les particules du cristal, l'électron libre à un moment donné, heurte un autre électron et perd ainsi son énergie. De ce fait, il est attiré par un trou qui cesse ainsi d'exister.

La figure 13 illustre le parcours effectué par un électron libre et par un trou.

L'électron part de A et suit par exemple le chemin représenté en pointillés de couleur vert pour arriver au point C. En principe, il se déplace le long de trajectoires rectilignes en changeant de direction toutes les fois qu'il heurte d'autres particules. Quant au trou, partant du point B et suivant la ligne en trait continu, il arrive lui aussi au point C où il disparaît, l'électron ayant perdu toute son énergie à la suite des chocs subis avec les particules.

Nous venons de voir jusqu'à présent les cristaux semi-conducteurs très pur et géométriquement parfaits dans lesquels le nombre des électrons libres est exactement égal au nombre de trous. Ces semi-conducteurs s'appellent des semi-conducteurs intrinsèques.

Pour utiliser ceux-ci afin de réaliser des transistors, il faut modifier leur structure par un traitement approprié.


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs0.html

SEMI-CONDUCTEURS 2

Les semi-conducteurs utilisés pour la fabrication des dispositifs de même nom ne sont quasiment jamais du type intrinsèque. Au semi-conducteur intrinsèque est généralement ajouter une certaine quantité de substances étrangères qui se répandent dans tout le cristal et modifient l'état électrique du réticule cristallin. Pour cette raison, nous allons examiner les conséquences de la présence d'atomes étrangers, dans le réseau cristallin de semi-conducteurs intrinsèques.

1. - SEMI-CONDUCTEURS N ET P

Supposons qu'il soit possible d'intervenir directement dans la structure d'un minuscule cristal de germanium très pur et parfait, à l'intérieur duquel il y a un nombre bien défini d'électrons libres et un nombre égal de trous.

Dans ce cristal et à tout moment, une partie des électrons libres revient à la bande de valence, à la suite de pertes d'énergie dues aux chocs, mais en même temps, d'autres électrons passent de la bande de valence à celle de conduction. Si la température du cristal reste constante, le nombre des électrons libres et des trous restent lui aussi constant.

Imaginons maintenant que dans l'espace du réticule cristallin, il y ait seulement deux électrons libres et deux trous. En intervenant dans la structure du cristal, on remplace trois atomes de germanium par autant d'atomes d'antimoine (figure 1).

Il s'agit là bien sûr d'un exemple dont le seul but est de faciliter la compréhension. En pratique, il n'arrive jamais qu'un cristal placé à la température ambiante normale, n'ait que deux électrons libres et deux trous et encore moins un nombre d'atomes d'antimoine proche de celui des électrons libres. En réalité, les électrons libres et les trous contenus dans un centimètre cube (cm3) de cristal sont plusieurs milliers de milliards et les atomes d'antimoine se trouvent à peu près dans un rapport de 1 sur 1 000 000 d'atomes de germanium.

L'introduction d'impuretés (ici de l'antimoine) dans un semi-conducteur est appelé dopage. Ce semi-conducteur est alors dopé.

L'antimoine est un élément qui appartient au groupe V de la classification de MENDELEYEV (voir la leçon semi-conducteur précédente). La couche externe de son atome comporte en effet cinq électrons. Quatre de ces derniers contribuerons à rétablir les liens covalents avec les atomes de germanium proches, tandis que le cinquième, ne trouvant pas de place dans les liens covalents, restera lié à son propre atome.

Le lien entre le cinquième électron périphérique de l'antimoine et l'atome correspondant n'est toutefois pas aussi fort que les liens covalents. Il se cassera donc facilement et le cinquième électron entrera très rapidement dans la bande de conduction pour se rendre dans les électrons libres du cristal.

Revenons à l'exemple donné précédemment qui consistait à substituer trois atomes de germanium par trois atomes d'antimoine. Par cette opération, on introduit dans le réticule du cristal, trois nouveaux électrons libres qui, ajoutés aux deux premiers, portent le nombre des électrons libres à cinq.

On pourrait penser que le réticule comprend ainsi cinq électrons libres et deux trous. En réalité, un certain temps après la substitution du germanium par l'antimoine (et ceci lorsque la température reste constante), il ne peut y avoir dans le cristal que quatre électrons libres et un seul trou (figure 2).

On explique ce phénomène par le fait qu'un certain nombre d'électrons libres occupent un nombre égal de trous, ce qui entraîne forcément la disparition de ces derniers.

En définitive, l'opération de substitution d'atomes de germanium par des atomes d'antimoine entraîne bien une augmentation du nombre d'électrons libres qui ne correspond plus, à un moment donné, à la somme des électrons libres amenés par l'antimoine et ceux existants déjà. Il y a recombinaison d'une partie des électrons libres et des trous pour former des électrons de valence.

Compte tenu de ce qui vient d'être dit, nous pouvons déjà tirer la règle suivante :

Pour toute augmentation des électrons libres dans un cristal semi-conducteur à température constante, on a une diminution de nombre de trous, de manière à ce que le produit du nombre d'électrons libres par le nombre de trous reste constant.

Dans l'exemple de la figure 1, nous avons vu au départ deux électrons libres et deux trous.

Le produit est donc de 2 x 2 = 4

Après substitution des trois atomes de germanium par trois atomes d'antimoine, le nombre des électrons libres augmente, passant de 2 à 4, tandis que le nombre de trous diminue, passant de 2 à 1.

Le produit reste inchangé, c'est-à-dire 4 x 1 = 4.

On obtient une situation analogue en remplaçant les trois atomes de germanium par trois atomes d'indium (figure 3).

L'indium est un élément qui appartient au groupe III de la classification de MENDELEYEV (voir la leçon semi-conducteur précédente). La couche externe de son atome comporte en effet trois électrons, c'est-à-dire un en moins par rapport aux quatre demandés pour compléter les liens covalents avec les atomes de germanium voisins. Après substitution des trois atomes de germanium par trois atomes d'indium, nous avons à l'intérieur du réticule cristallin, trois liens covalents affaiblis par l'absence d'un électron, donc formation des trois nouveaux trous.

Les liens affaiblis sont représentés figure 3 et 4, par les lignes en pointillé, allant des atomes d'indium à l'un des quatre atomes de germanium environnants.

Les trous qui apparaissent avec les liens affaiblis sont représentés par des petits ronds blancs, comme ceux qui se sont formés dans les liens covalents, à la suite de la libération d'un électron de valence.

Si l'on ajoute les trois trous introduits avec les atomes d'indium aux deux autres trous existant dans le germanium intrinsèque, nous devrions avoir cinq trous et deux électrons libres. En réalité et toujours à une température constante, on ne peut avoir, après substitution du germanium par l'indium, que quatre trous et un seul électron libre (figure 4).

Là encore, on explique ce phénomène par le fait qu'une partie des électrons libres tombe dans les trous et y demeure.

En définitive, l'opération de substitution d'atomes de germanium par des atomes d'indium entraîne bien une augmentation du nombre de trous qui ne correspond plus, à un moment donné, à la somme des trous amenés par l'indium et ceux existants déjà. Il y a recombinaison d'une partie des trous et des électrons libres pour former les liaisons covalentes.

Nous pouvons ici encore en tirer la conclusion suivante :

Pour toute augmentation de trous dans un semi-conducteur à température constante, on a une diminution d'électrons libres, de manière à ce que le produit du nombre des trous par les électrons libres reste constant.

Dans l'exemple des figures 3 et 4, comme dans celui des figures 1 et 2, le produit initial des trous par les électrons libres est égal à 4.

Après substitution des trois atomes de germanium par les trois atomes d'indium, le nombre des trous augmente, passant de 2 à 4, tandis que celui des électrons libres diminue, passant de 2 à 1.

Le produit reste bien inchangé : 4 x 1 = 4.

Compte tenu de ce qui vient d'être dit, on peut déjà départager les semi-conducteurs en trois catégories distinctes.

- Les semi-conducteurs intrinsèques possédant un nombre d'électrons libres égal à celui des trous (figure 5-a).

- Les semi-conducteurs N, obtenus en introduisant dans un cristal semi-conducteur des atomes d'éléments appartenant au groupe V du tableau de MENDELEYEV. Ici, le nombre des électrons libres est bien supérieur à celui des trous (figure 5-b).

- Les semi-conducteurs P, obtenus en introduisant dans un cristal semi-conducteur des atomes d'éléments appartenant au groupe III du tableau de MENDELEYEV. Ici, le nombre des trous est bien supérieur à celui des électrons libres (figure 5-c).

Les éléments du groupe V du tableau MENDELEYEV utilisés pour former les semi-conducteurs N sont l'antimoine, l'arsenic et le phosphore ; on les appelle donneurs.

Les éléments du groupe III utilisés pour former les semi-conducteurs P sont l'indium, le bore, le gallium et l'aluminium ; on les appelle accepteurs ou receveurs.

Voyons maintenant comment s'effectue la conduction électrique dans les trois types de semi-conducteurs énumérés ci-dessus.

La figure 5-a représente un petit bloc de germanium intrinsèque traversé par le courant que produit une pile. On remarque à l'intérieur du semi-conducteur, la naissance de deux flux de charges électriques.

Le premier est constitué d'électrons libres qui vont de l'extrémité B (côté négatif de la pile) à l'extrémité A (côté positif de la pile). Le second flux est constitué de trous qui en se déplaçant d'un atome à l'autre à l'intérieur du réticule cristallin, vont dans le sens opposé au précédent, c'est-à-dire de l'extrémité A vers l'extrémité B. Les deux flux sont constitués de quantités égales de charges électriques, puisque dans les semi-conducteurs intrinsèques, le nombre des électrons libres est égal à celui des trous.

Les liaisons placées entre l'extrémité du semi-conducteur et la pile sont au contraire traversées par un seul flux constitué uniquement par des électrons.

Signalons que le courant produit par une pile est continu et que son intensité est invariable dans chaque section et en tout point du conducteur. Cela signifie qu'à tout instant, la même quantité d'électrons entre dans le fil conducteur par l'extrémité A et sort par l'extrémité B. La même quantité d'électrons sort et entre également par les extrémités du petit bloc (figure 5-a).

Pour simplifier tout cela, imaginons qu'à l'intérieur du semi-conducteur et à tout instant, un électron sort par l'extrémité A et qu'un autre électron entre par l'extrémité B. Nous constatons donc que le nombre des électrons entrant est toujours égal à celui des électrons sortant.

L'électron sortant appartient à la bande de conduction, c'est-à-dire qu'il s'agit d'un électron libre. Ainsi, n'ayant pas de liens avec le réticule cristallin, il peut librement quitter le semi-conducteur et se diriger vers le positif de la pile.

A l'autre extrémité, l'électron entrant rencontre les trous qui peuvent se déplacer dans le réticule et se concentrer dans l'extrémité reliée au négatif de la pile, mais ne peuvent toutefois pas quitter le réticule. Ces trous sont en effet constitués essentiellement de places vides dans la bande de valence des atomes du semi-conducteur.

Lorsque l'électron provenant du négatif de la pile rencontre les trous, il occupe une place vide dans la bande de valence, faisant ainsi disparaître un trou.

En résumant ce qui vient d'être dit, nous pouvons tirer la conclusion suivante :

Lorsqu'un électron sort et qu'un autre entre, on a en permanence dans le semi-conducteur la perte d'un électron libre et la disparition d'un trou.

Si ce processus se répétait autant de fois qu'il y a d'électrons libres ou de trous, on pourrait s'attendre à un certain moment que le semi-conducteur reste sans électrons libres et sans trous. En réalité, le nombre d'électrons libres et de trous présents dans le réticule dépend exclusivement de la température du matériau. En effet, si la température du bloc semi-conducteur reste constante, pour chaque couple électron-trou disparu, il se forme en un point du semi-conducteur un autre électron libre et un autre trou.

Ainsi, les deux flux, celui des électrons libres (qui va de l'extrémité B à l'extrémité A) et celui des trous (qui dans le même semi-conducteur circule en sens inverse) sont alimentés en continuité, tant que dure la production de courant par la pile.

Dans un bloc de semi-conducteur N traversé par le courant délivré par une pile (figure 5-b), les phénomènes de la conduction électrique diffèrent de ceux qui viennent d'être décrits étant donné que le nombre d'électrons libres est supérieur au nombre de trous. Dans ce cas, il se forme à l'intérieur du semi-conducteur deux flux de charges électriques, l'un étant plus fort que l'autre. Les électrons libres qui constituent le flux supérieur sont appelés porteurs majoritaires, tandis que les trous qui constituent le flux inférieur sont appelés porteurs minoritaires. Il y a en effet, dans le semi-conducteur N, beaucoup plus d'électrons libres que de trous.

On peut donc facilement comprendre qu'une grande partie des électrons provenant de l'extrémité B, traverse facilement le bloc semi-conducteur, en restant toujours dans la bande de conduction.

Dans le semi-conducteur P (figure 5-c), il se forme également deux flux, mais cette fois, le flux le plus fort est constitué de trous (porteurs majoritaires) et le flux le plus faible, d'électrons libres (porteurs minoritaires). Il est donc peu probable qu'un électron libre puisse traverser tout le bloc de l'extrémité B à celle de A.

Les électrons libres qui sortent du semi-conducteur et les trous qui vont d'une extrémité à l'autre de ce même semi-conducteur prennent naissance en général à proximité de la face A. A partir de ce point, les deux charges opposées se séparent. L'électron se dirige vers le pôle positif de la pile à travers la liaison et le trou se dirige vers l'extrémité B du bloc, où il disparaîtra dès que sa place sera occupée par un électron provenant du négatif de la pile.

2. - EFFET HALL

L'explication sur la circulation du courant dans un semi-conducteur du type P peut sembler complexe, du fait qu'elle suppose une conduction due à des charges positives. Cependant, le phénomène est justifié par les mesures relatives à l'effet Hall qui mettent en évidence le déplacement de charges positives (trous) dans un semi-conducteur du type P.

L'effet HALL (du nom du savant qui le découvrît), peut être mis en valeur par l'expérience montrée schématiquement figure 6.

Supposons d'abord qu'une tension continue soit appliquée à un bloc conducteur en matière ordinaire à l'aide de deux plaques AA' et BB'. Dans ce cas, le courant traversant ce bloc est formé d'électrons circulant de BB' vers AA'.

Plaçons ensuite le bloc dans un champ magnétique uniforme, créé par un aimant, de façon que les lignes de flux soient perpendiculaires au bloc.

Les électrons circulant dans le bloc sont influencés par le champ magnétique et tendent à se déplacer dans une direction perpendiculaire à celle de leur propre mouvement et des lignes du champ magnétique.

Dans le cas illustré figure 6 où les électrons se dirigent de BB' vers AA' alors que les lignes de force vont du haut (pôle nord) vers le bas (pôle sud), les charges tendent à se déplacer sur la droite de leur mouvement initial. Il en résulte que ces charges (électrons) ne sont plus uniformément réparties dans le bloc, mais se concentrent sur le côté A'B'.

Cette accumulation des électrons produit un effet qui peut être mis en évidence par un voltmètre très sensible. En effet, en branchant l'appareil comme indiqué figure 6, on mesure une différence de potentiel électrique : le côté A'B' est négatif par rapport au côté AB. Cette différence de potentiel provient évidemment de la concentration des électrons du côté A'B'.

L'effet HALL consiste précisément en cette déformation des lignes de courant (flux d'électrons), dans une plaque conductrice sous l'effet d'un champ magnétique perpendiculaire à cette plaque. Cet effet se vérifie encore dans le cas d'un bloc semi-conducteur N, du fait que ce sont les électrons qui forment le flux de courant le plus important.

Par contre, avec un bloc semi-conducteur du type P (figure 7), la tension indiquée par le voltmètre est de polarité opposée à celle que l'on avait avec le bloc conducteur ordinaire ou le semi-conducteur N.

Ce résultat ne peut être expliqué que si l'on admet que les charges mobiles sont positives dans le cas du semi-conducteur du type P.

Elles seront décalées, sous l'action du champ magnétique, vers la gauche du sens de leur défilement qui est contraire à celui des électrons de la figure 6. Cette concentration de trous sur la face A'B' entraîne, elle aussi, une polarité inverse de celle qui était présente dans le cas d'un conducteur ordinaire ou d'un semi-conducteur. Ainsi, on confirme expérimentalement que les trous (charges positives) forment le courant circulant dans les semi-conducteurs du type P.

A l'aide de l'effet HALL, on a également pu mesurer la mobilité des charges dans les deux types de semi-conducteur.

La mobilité exprime, en centimètre par seconde (cm / s), la vitesse des charges qui se déplacent dans un cube de semi-conducteur de 1 cm d'arête lorsque la tension appliquée sur deux faces opposées est de 1 volt.

Cette mesure a permis de déterminer que les électrons ont une mobilité supérieure à celle des trous (encore appelés cavité ou lacune).

La moyenne de vie des trous et des électrons libres est un paramètre important à ne pas négliger ; elle correspond à l'intervalle de temps qui s'écoule entre le moment où dans le semi-conducteur la concentration des trous et des électrons libres subit une variation, et celui où elle revient à la conduction d'équilibre (recombinaison des charges).

3. - LA PRÉPARATION DES SEMI-CONDUCTEURS POUR USAGE ÉLECTRONIQUE

Le germanium et le silicium sont les semi-conducteurs les plus largement utilisés dans la fabrication des composants électroniques.

On trouve le germanium sous forme de sel minéral dans certains types de roche : la houille (ou charbon fossile), les minerais de zinc et de cadmium.

Une grande partie du germanium destinée aux usages électroniques est extraite des sous-produits des transformations industrielles de la blende (minerai de zinc) et du carbone fossile (la houille).

En soumettant à des traitements opportuns les suies du carbone et les scories du minerai de zinc, on obtient un composé du germanium appelé bi-oxyde de germanium. Le bi-oxyde ainsi extrait est loin de posséder la pureté demandée. Il contient en effet de nombreuses traces d'éléments étrangers qu'il convient d'éliminer par des moyens chimiques avant d'extraire le germanium. Le bi-oxyde de germanium purifié est placé dans un creuset qui passe dans un four à atmosphère d'hydrogène et en sortie, on obtient du germanium (figure 8).

Celui-ci a un aspect blanc-argenté, brillant ; il est déjà relativement pur, mais pas assez pour l'utilisation dans l'industrie électronique. Pour obtenir la pureté voulue, on met le germanium dans un creuset de graphite, qui passe lentement dans un four tubulaire spécial, illustré schématiquement figure 9-a.

Le four est constitué d'un long tube de quartz, sur lequel se trouvent des bobines parcourues par un courant très intense de haute fréquence. Ce courant produit à l'intérieur du four un champ magnétique variable particulièrement puissant sous chaque bobine. Ainsi, dans le germanium qui se trouve sous les bobines, il se produit un fort échauffement et une fusion rapide. La fusion du germanium reste limitée aux zones placées sous les bobines. Par conséquent, tandis que le creuset avance lentement d'une extrémité à l'autre du four, les zones en fusion se déplacent dans le germanium dans le sens opposé à celui du creuset.

Le front de solidification qui avance de gauche à droite (figue 9-b) en suivant la zone en fusion, peut se comparer à un filtre poreux qui laisse passer le germanium, et maintient les impuretés dissoutes dans la zone fondue.

L'opération se répète sous chaque bobine, et à la sortie du four on obtient un germanium d'un haut degré de pureté.

Comme le germanium, le silicium destiné à des usages électroniques doit être très pur. Normalement, le silicium est extrait du bi-oxyde de silicium en portant un mélange sable-charbon à une température de 3 000°C.

Le silicium que l'on obtient par ce procédé contient 2 à 3 % d'impuretés, alors que pour l'utilisation en électronique cette valeur doit être inférieur à 0,05 %.

On peut obtenir un certain degré de pureté en traitant chimiquement le silicium avec différents acides.

Depuis quelques temps, on obtient cependant de meilleurs résultats à partir du traitement chimique d'un sel de silicium au lieu du sable.

Pour le raffinage physique des cristaux de silicium, on utilise une variante de la méthode illustrée figure 9-a.

La barrette de silicium est placée dans la position vertical au centre d'un four tubulaire HF.

Le long de la paroi externe du four, on fait descendre une spire parcourue par un courant HF intense. En correspondance avec cette spire, on forme dans le silicium une zone fondue qui se déplace dans la barrette d'une extrémité à l'autre. L'action filtrante s'exerce ainsi de la même façon que celle décrite pour le germanium (figure 9-b).

Le procédé est répété plusieurs fois afin d'obtenir le degré de pureté nécessaire.

4. - CULTURE ET DOPAGE DES MONOCRISTAUX

Après le raffinage, le semi-conducteur se présente sous forme d'un agrégat solide, constitué par d'innombrables cristaux, très petits et disposés dans tous les sens.

Le semi-conducteur ainsi formé, bien qu'étant très pur, n'est pas encore utilisable pour la réalisation des diodes et des transistors. Pour ces composants, il faut transformer l'agrégat en monocristal, c'est-à-dire en un unique et grand cristal. La figure 10 illustre deux méthodes de formation des monocristaux de germanium.

La première méthode (figure 10-a) constitue une nouvelle application du four HF (Haute Fréquence) et de la zone mobile en fusion.

La barrette de germanium obtenue à la fin du raffinage est placée dans un creuset de quartz avec un monocristal de germanium appelé semence et une couche de graphite. Le creuset avance lentement dans le four de façon à ce que la zone en fusion se déplace régulièrement d'un bout à l'autre de la barrette.

La partie fondue se solidifie sous forme d'un unique cristal orienté selon le réticule cristallin de la semence.

Pendant la formation du monocristal, on introduit des quantités rigoureusement dosées de substances étrangères, afin de transformer le semi-conducteur intrinsèque en semi-conducteur de type P ou N.

Les substances les plus fréquemment utilisées pour former les semi-conducteurs de type P sont l'indium, l'aluminium et le gallium. Pour les semi-conducteurs de type N, on utilise l'arsenic, le phosphore et l'antimoine.

Pour la formation du monocristal, on peut également procéder selon la méthode illustrée figure 10-b. L'installation comprend essentiellement un réchauffeur, un creuset et un arbre de soulèvement.

Dans le creuset, on fait fondre le germanium et les matériaux d'impureté nécessaires à la réalisation des types P ou N. Initialement, la semence est placée à la partie inférieure de l'arbre de soulèvement, et adhère ainsi par la suite à la surface du germanium en fusion contenu dans le creuset.

En réglant la température, on peut obtenir que le germanium commence à se cristalliser au point de contact avec la semence. A ce moment, l'arbre de soulèvement remonte très lentement de façon à ce que le cristal en formation continue à croître.

En général à la fin de cette étape, le monocristal se présente sous forme de lingot cylindrique. Celui-ci, après quelques contrôles concernant la parfaite distribution des impuretés, est taillé en lamelles très fines appelées pastilles (figure 11-a). Ces pastilles sont aplanies sur les deux faces, polies avec des solvants, puis découpées en plaquettes (figure 11-b).

Une autre méthode d'accroissement d'un cristal largement diffusée est celui de la croissance épitaxiale (figure 12).

Cette technique permet de déposer à la surface d'un produit cristallin un autre produit qui lui est apporté sous forme de vapeur. La couche déposée à la surface du produit dite, couche épitaxiale, a le même dopage que le produit vaporisé.

La croissance cristalline épit axiale permet d'obtenir la formation de très fines couches mono cristallines d'une épaisseur de l'ordre du micron (millième de millimètre).


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs1.html

SEMI-CONDUCTEURS 3

Nous allons à présent observer le comportement de deux cristaux de semi-conducteur de type N et P quand on lie une de leur extrémité par fusion.

Nous examinerons leurs propriétés et les applications qui en découlent.

1. - LA JONCTION P.N.

Nous savons déjà que les cristaux de type P contiennent des trous comme porteurs majoritaires tandis que les cristaux de type N contiennent des électrons libres comme porteurs majoritaires.

Voyons le comportement des porteurs majoritaires lorsqu'il se forme une jonction entre deux semi-conducteurs de types différents, c'est-à-dire entre un cristal P et un cristal N (figure 1-a).

En pratique, la jonction s'établit en formant par des moyens techniques spéciaux une zone P dans un monocristal N ou inversement, une zone N dans un monocristal P. Par contre, il est impossible d'unir deux cristaux de types différents pour former une jonction P.N.

Toutefois et ceci afin de mieux comprendre ce qui se passe au niveau d'une jonction, nous représenterons cette dernière par l'union de deux plaquettes différentes de germanium.

Lorsque la jonction est effectuée, une partie des électrons libres du cristal N, sous l'effet de l'agitation thermique, commence à se répandre dans le cristal P et en même temps, toujours sous la poussée de l'agitation thermique, une partie des trous du cristal P se propage dans le cristal N.

Dans un premier temps, la diffusion des électrons et des trous s'effectue avec une certaine régularité dans les deux sens. Théoriquement, si l'on maintient ce rythme pendant un temps suffisamment long, on arrive à un état final dans lequel les électrons libres et les trous sont uniformément distribués dans les deux cristaux. En réalité, la diffusion s'arrête, bien avant d'occuper entièrement les deux cristaux et ainsi, il se forme autour de la surface de jonction une seule zone (relativement mince), dans laquelle sont mélangés en quantités égales les électrons libres et les trous.

Dans la phase finale, nous obtenons donc trois zones distinctes :

- Une zone N : constituée par la partie N du cristal, non occupée par les trous provenant du cristal P.

- Une zone P : constituée par la partie du cristal P non occupée par les électrons libres provenant du cristal N.

Nous trouvons enfin sur les bords de la surface de jonction, la nouvelle zone que l'on peut appeler «intrinsèque», en considérant qu'elle contient un nombre égal d'électrons libres et de trous (figure 1-b). Il ne faut toutefois pas considérer cette nouvelle zone comme rigoureusement intrinsèque. En effet, la distribution des charges libres n'est pas uniforme comme dans les semi-conducteurs intrinsèques. Pour qualifier ce phénomène, on utilise l'appellation anglaise déplétion région, que l'on peut traduire par zone d'épuisement, rappelant ainsi que dans la zone en question, la poussée de diffusion des charges libres provenant des deux cristaux réunis, s'épuise.

En examinant les phénomènes qui prennent naissance tout de suite après la formation d'une jonction P.N., nous nous sommes limités jusqu'ici à observer les déplacements des électrons libres et des trous, sans tenir compte des réticules cristallins dans lesquels s'effectue la diffusion des charges. En réalité, les deux réticules cristallins exercent une grande influence sur la diffusion. En effet, c'est à partir des caractéristiques électriques des réticules que naît le plus grand obstacle pour l'achèvement de la diffusion des charges dans les deux cristaux.

Lorsque les électrons qui sortent du cristal N entrent dans le réticule du cristal P et que les trous sortant du cristal P se propagent dans le réticule du cristal N, il se produit aux extrémités des deux réticules en contact, deux nouveaux états électriques. En effet, sur l'extrémité du cristal N, il se forme une accumulation d'électricité positive, due à la perte d'électrons et à l'acquisition de trous, tandis qu'à l'extrémité du cristal P, nous trouvons une accumulation d'électricité négative, due à la perte de trous et à l'acquisition d'électrons.

La séparation des charges de signes opposés produit un champ électrique E, circulant de l'extrémité positive du cristal N à l'extrémité négative du cristal P (figure 1-b et nous reportons le même schéma afin de vous simplifier votre tâche et surtout de bien comprendre le processus).

Ce champ électrique agit de façon à s'opposer à la diffusion des charges à travers la jonction, dans la mesure où il tend à ramener les trous du cristal N au cristal P et les électrons du cristal P au cristal N.

Avec la croissance de l'intensité du champ E et la diffusion des charges qui se poursuit, la force de rappel des charges augmente également. Ainsi, la poussée de la diffusion trouvera de plus en plus d'opposition, jusqu'à ce que l'équilibre entre les forces opposées soit atteint, provoquant alors la cessation de toute diffusion des charges dans les deux cristaux.

Avec l'équilibre établi entre la force du champ électrique et la poussée de diffusion, il se forme aussi une séparation entre une certaine quantité de charges positives et négatives sur les deux bords de la zone d'épuisement. Par conséquent, aux bords de cette dernière, une certaine différence de potentiel (Vo de la figure 1-b) reste constante et pour cette raison on l'appelle couramment mais improprement, potentiel de contact ou encore potentiel de diffusion.

A l'avenir, lorsque nous parlerons de cette différence de potentiel Vo, nous utiliserons la dénomination barrière de potentiel. Ce terme, plus correct que le précédent, rappelle l'obstacle que le potentiel Vo représente, pour la diffusion ultérieure des charges électriques d'un cristal à l'autre.

C'est donc de cette barrière de potentiel Vo qui se forme au niveau de la jonction P.N. que dépendent toutes les propriétés de la diode à cristal.

2. - POLARISATION DE LA JONCTION

Après avoir examiné la formation d'une jonction entre deux semi-conducteurs de types différents, voyons maintenant le comportement de celle-ci lorsqu'elle est polarisée, c'est-à-dire lorsque la tension délivrée par une source d'alimentation continue est appliquée aux deux zones du cristal.

La tension peut être appliquée dans les deux sens c'est-à-dire, en reliant le pôle positif de la pile à la zone N et le pôle négatif à la zone P ou inversement, en reliant le positif à la zone P et le négatif à la zone N.

Dans le premier cas, on dit que la jonction (c'est-à-dire la diode) est polarisée en inverse tandis que dans le second cas, la diode est polarisée en direct.

Que se passe-t-il au niveau de la jonction P.N. lorsque celle-ci est polarisée en inverse ?

La figure 2 montre qu'à l'instant où le circuit est fermé, une partie des électrons libres se détache de la zone N du cristal et se dirige vers le pôle positif de la batterie d'alimentation.

Au même instant, une certaine quantité d'électrons émis par le négatif de la batterie, rejoint la zone P du cristal, où ils feront disparaître une partie des trous.

Si maintenant nous admettons que dans la zone P il n'y a pas d'électrons libres qui puissent rejoindre la zone N pour remplacer ceux qui sont repoussés vers le positif de la pile et que dans la zone N il n'y ait pas de trous qui puissent se propager jusqu'à la zone P afin de remplacer ceux qui ont disparu, nous pourrions conclure à la cessation du mouvement des charges circulant du cristal à la batterie et de la batterie au cristal. En effet, le nombre des électrons libres présents dans la zone N du cristal est incontestablement très grand, mais non illimité ; il en est de même pour les trous présents dans le cristal P.

L'annulation du courant produit par la pile, aussitôt après la fermeture du circuit, est justifiée par le fait que les électrons et les trous sont en nombre limité dans l'une ou l'autre du cristal et par l'impossibilité de les remplacer lorsqu'ils s'éloignent et qu'ils disparaissent.

Dans la réalité, le déplacement des charges et par conséquent, le courant produit par la pile, cesse avant même que la zone N ne se soit libérée de ses électrons et la zone P de ses trous.

Pour expliquer ce phénomène, sachons que la barrière de potentiel se renforce rapidement avec la diminution des électrons libres et des trous dans les zones respectives et son amplitude augmente en passant de Vo à Vo' (comparez à ce sujet les figures 1-b et 2).

La nouvelle différence de potentiel Vo' peut ainsi annuler l'effet de la tension extérieure Vi, avant que tous les électrons de la zone N ne soient repoussés vers le positif de la pile et avant que tous les trous de la zone P n'aient disparu.

La tension Vi appliquée aux bornes de la diode (figure 2) est dite tension inverse. Si l'on tient compte de ce qui a été dit précédemment, le courant circulant dans la diode (aux bornes de laquelle on a appliqué une tension inverse) devrait s'annuler rapidement. En réalité, le courant ne s'annule pas complètement du fait de la présence des porteurs minoritaires, c'est-à-dire de la présence de trous dans la zone N du cristal et d'électrons libres dans la zone P.

Un certain nombre de porteurs minoritaires réussit toujours à traverser la jonction, provoquant ainsi un remplacement partiel des électrons libres dans la zone N et des trous dans la zone P. On constate donc la présence d'un courant très faible, circulant de l'extrémité N à l'extrémité P du cristal. Ce courant est appelé courant inverse (Ii).

Voyons maintenant le phénomène inverse, c'est-à-dire lorsque la jonction P.N. est polarisée en direct (figure 3-a).

Lorsque le circuit est fermé, la force électromotrice de la batterie met en mouvement les électrons libres de la zone N et les trous de la zone P, qui convergent tous deux vers la jonction (figure 3-a), à l'intérieur de laquelle les électrons tombent dans les trous, ce qui entraîne la disparition des uns et des autres. Cependant, les électrons libres qui tombent dans les trous, sont continuellement remplacés par d'autres, provenant du négatif de la source d'alimentation.

Ainsi, tous les trous disparus sont remplacés par d'autres, qui se forment du côté de la zone P, vers le positif de la batterie. Le flux des charges se reproduit donc perpétuellement, formant un courant continu. On le constate d'ailleurs en mesurant la résistance directe de la diode.

Le courant continu Id est dit courant direct, la tension extérieure, Vd qui est à l'origine de la formation du courant Id, est ditjငŇ��font color="#000080">tension directe.

La figure 3-b illustre le cas où la tension continue Vd est inférieure à la différence de potentiel Vo (figure 1-b), qui constitue la barrière de potentiel. Ainsi, tant que la tension Vd est inférieure ou égale à Vo, le courant est pratiquement nul. Ce courant n'existe pratiquement que lorsque la tension Vd dépasse la valeur de Vo. Cette valeur est différente selon que la jonction est constituée par un cristal de germanium ou par un cristal de silicium : pour le germanium, cette valeur est normalement de 0,2 à 0,3 V alors que pour le silicium elle est de 0,6 à 0,7 V.

Une jonction P.N. permet le passage d'un courant quand celui-ci parcourt le semi-conducteur dans le sens du cristal dopé P vers celui dopé N. Elle s'oppose à la circulation d'un courant dans le sens inverse.

3. - LA DIODE A JONCTION

La jonction P.N. en germanium ou en silicium peut être utilisée pour réaliser un dispositif appelé diode dont le symbole graphique est représenté figure 4. La conduction de la diode est matérialisée par le sens de la flèche.

L'anode (A) correspond à la zone P de la jonction et la cathode (K) à la zone N ; l'extrémité «A» nécessite une tension positive par rapport à l'autre extrémité «K».

La jonction est obtenue par la pose, sur une pastille de semi-conducteur N, d'une certaine quantité d'aluminium (figure 5-a) ou d'indium ; on chauffe l'ensemble de façon à obtenir la fusion de l'aluminium ou de l'indium, et la fusion partielle du semi-conducteur (figure 5-b). Après refroidissement, ces corps se solidifient formant une zone P pour l'aluminium et la jonction P.N. dans la pastille N (figure 5-c).

Le tout est ensuite introduit dans un tube de verre (figure 5-d) et le conducteur est soudé à l'aluminium ou à l'indium (figure 5-d à droite). On referme le tube de verre pour former le boîtier de la diode (figure 5-e). Il existe également d'autres procédés de fabrication des diodes. Par exemple, pour obtenir la jonction P.N. on peut se reporter à la méthode de la diffusion qui consiste à faire évaporer des impuretés pour qu'ils pénètrent dans la pastille P de façon à former une zone N.

La diffusion est utilisée dans la fabrication des diodes au silicium pouvant supporter de grandes tensions et de forts courants. La figure 6 illustre quelques types de diodes à semi-conducteurs. La cathode des diodes des figures 6-a et 6-e est indiquée par une bague ou un point de couleur sur le boîtier du composant.

Sur les figures 6-c et 6-d, nous avons deux autres types de diode au silicium jouant le rôle de redresseur. Ces diodes de redressement sont sur ces figures en boîtier métallique ou en boîtier plastique.

Malgré leurs dimensions réduites, certaines diodes fournissent des courants élevés (plus de 10 ampères) et arrivent même à fonctionner correctement à une température ambiante très élevée (150°C).

La diode de la figure 6-c, très utilisée dans les alimentations de récepteurs radio et T.V., peut être fixé sur le châssis d'un appareil au moyen d'écrous et de rondelles ainsi que celle de la figure 6-f employée pour les puissances très élevées où un dissipateur thermique est nécessaire.

Les caractéristiques électriques du composant, données par le constructeur, sont valables uniquement pour une température ambiante déterminée car si cette dernière varie, les valeurs de la diode changent sensiblement.

Pour obtenir la courbe caractéristique tension-courant d'une diode, on utilise deux montages électroniques :

- Le premier (figure 7-a) permet d'obtenir la caractéristique directe de la diode. Pour cela, à l'aide d'un potentiomètre que l'on fait varier, on applique une tension directe Vd, mesurée par le voltmètre (V) et on relève les valeurs correspondantes du courant direct Id sur le milliampèremètre (mA).

- Le second (figure 7-b) permet d'obtenir la caractéristique inverse de la diode. Pour cela, le montage reste le même à la seule différence que la pile et les deux appareils de mesures sont branchés en sens inverse. Il est à noter que l'utilisation d'un micro-ampèremètre (µA) facilite les mesures de courants inverses (Ii) faibles.

Chaque couple de valeurs mesurées (tension et courant) peut être reporté sur un graphique ayant deux axes orthogonaux gradués (figure 8), le premier horizontal en volts, le deuxième vertical en milliampères.

En prenant comme exemple le couple de valeurs : Vd = 1,5 V et Id = 5 mA, on obtient sur le graphique un point A correspondant à l'intersection des deux droites en pointillé partant perpendiculairement de l'endroit même où sont portées ces valeurs.

En reportant point par point chaque couple de valeurs obtenues dans les cadrans correspondants sur le graphique (tensions et courants direct dans le cadran «1», tensions et courants inverses dans le cadran «3» et en reliant par un trait tous ces points, on obtient la courbe caractéristique d'un type de diodes (figure 8).

On peut remarquer que la courbe passe par l'origine des axes (point 0) ; une tension nulle entraîne l'absence de courant.

Dans le cadran «1», on observe que le courant et la tension augmentent ou diminuent ensemble.

Pour chaque type de diode, le constructeur fixe une valeur maximale (Idmax) à ne pas dépasser sans risquer de l'endommager. Il indique également le courant de pointe répétitif que la diode peut supporter pendant de courts instant à intervalles de temps déterminés et le courant de pointe non répétitif que la diode reçoit une fois de temps en temps, par exemple lors d'une mise sous tension.

Ces deux dernières valeurs sont plus élevées que celle du courant (Idmax) qui représente 20 à 30 fois moins la valeur d'un courant de pointe non répétitif.

Dans le cadran «3», on note que le courant inverse (Ii) est pratiquement constant et qu'il ne dépend pas de la tension inverse (Vi) quand celle-ci varie sur une certaine plage. La tension inverse d'une diode peut atteindre quelques centaines de volts jusqu'à une valeur limite (Vimax) imposée par le constructeur au-delà de laquelle la diode est détruite.

Tant que cette valeur n'est pas atteinte, le courant inverse de la diode reste faible et par conséquent il ne peut pas se produire un claquage de la jonction de la diode.

En résumé, le constructeur fournit les caractéristiques suivantes :

  • - Courant direct maximal (Idmax) noté généralement par IF (littérature anglaise : «forward»).
  • - Courant de pointe répétitif (IFRM).
  • - Courant de pointe de surcharge (non répétitif) IFSM
  • - Tension inverse maximale (Vimax) noté généralement par VR (littérature anglaise : «reverse»
  • - Tension inverse maximale de crête VRM
  • - Courant inverse continu IR (plus ce courant est faible, meilleure est la qualité de la diode).

Une diode de puissance qui fournit un courant Idmax élevé ne peut pas avoir un courant inverse IR aussi faible que celle qui supporte seulement quelques dizaines de milliampères et cependant la qualité n'en est pas pour autant affectée. Il est bon de savoir à quelle température est la jonction de la diode quand on détermine la valeur du courant inverse IR car ce dernier est issu de la concentration des porteurs minoritaires qui sont sensibles aux variations thermiques.

4. - L'EFFET ZENER

La figure 9 représente la courbe typique caractéristique d'une diode à jonction. En l'examinant attentivement, on remarque que la courbe passe toujours par les axes, c'est-à-dire qu'en l'absence de tension appliquée aux bornes de la diode, le courant ne passe plus.

La partie gauche de la caractéristique, correspondant à la polarisation inverse de la diode, montre qu'en augmentant la tension négative appliquée, le courant devient très faible, même si l'on arrive à des tensions de plusieurs volts. En effet, la caractéristique reste toujours à la même distance de l'axe horizontal (figure 9).

Compte tenu de ceci, on peut donc penser que la tension inverse peut augmenter sans limitation puisque le courant, ayant atteint la limite de saturation (correspondant à la concentration des porteurs minoritaires) n'augmente plus. En réalité, le courant n'est constant que jusqu'à un point bien défini de la tension, après quoi il commence à augmenter très rapidement, à tel point que la caractéristique inverse passe de la position presque horizontale à la position verticale (figure 10).

On constate donc une augmentation considérable des porteurs minoritaires et par conséquent, le courant inverse devient beaucoup plus intense.

On appelle ce phénomène effet ZENER, d'après le nom du savant qui le découvrit et réussit à en donner l'explication.

La tension à laquelle le phénomène se manifeste est dite tension de ZENER (Vz de la figure 10).

Pour expliquer l'effet ZENER, il est nécessaire de rappeler que lorsqu'une diode est polarisée en inverse, nous avons un courant inverse, constitué de porteurs minoritaires, dû à la formation de couples électrons-trous, causée par la rupture des liens existant entre les atomes du semi-conducteur.

La rupture des liens est provoquée par la vibration des atomes sous l'effet de la température. Il existe également d'autres causes susceptibles d'engendrer la formation d'un couple électron-trou.

En étudiant la jonction P.N. nous avons vu qu'à proximité de cette jonction, il se forme une zone de charges libres (zone d'épuisement), à laquelle correspond une différence de potentiel, appelée barrière de potentiel.

Étant donné que cette zone est excessivement mince, le fait d'augmenter la tension de polarisation inverse de la diode provoque une augmentation de la différence de potentiel près de la jonction. Cette augmentation atteint une telle proportion (Vz = tension de ZENER), qu'elle engendre une force capable d'éloigner de leur orbite un grand nombre d'électrons périphériques, appartenant aux atomes se trouvant à proximité de la jonction.

Or, pour chaque électron qui s'éloigne de son orbite, il apparaît un couple électron-trou, donc une augmentation considérable des porteurs minoritaires.

Le courant inverse devient alors relativement intense.

Les diodes conçues pour tirer profit de ce phénomène sont appelées diodes ZENER (figure 11). Dans celles-ci, il existe également un autre phénomène appelé l'effet avalanche.

L'effet avalanche se produit lorsque les porteurs minoritaires présents à proximité de la jonction s'accélèrent à un point tel, qu'ils heurtent les électrons périphériques des atomes, à une vitesse suffisante pour les détacher de leur orbite.

Les charges libres ainsi obtenues sont accélérées et produisent à leur tour (toujours par chocs) de nouvelles charges et ainsi de suite. Ainsi, le nombre de charges libres augmentent très rapidement, d'où le nom d'effet d'avalanche donné à ce phénomène.

Les charges rendues libres de cette manière font augmenter le courant dû à l'effet ZENER. Cela signifie que selon la tension de ZENER (Vz), le courant inverse passe très rapidement d'une valeur réduite à une valeur remarquablement élevée.

La figure 12 illustre très bien ce phénomène. Elle représente en effet l'allure de la caractéristique inverse d'une diode ZENER.

Comme on peut le constater, le courant inverse est d'abord si petit (quelques micro-ampères) que la caractéristique se trouve presque sur l'axe horizontal, duquel elle se détache ensuite assez brusquement pour passer pratiquement à l'état vertical. En regardant la partie presque verticale de la caractéristique, tendant à démontrer que la tension reste constante bien que le courant varie dans de larges limites, on comprend que l'on puisse utiliser les diodes ZENER comme stabilisateurs de tension.

En effet, après un dopage approprié des semi-conducteurs, il est possible de faire varier dans de larges limites, la tension pour laquelle on vérifie l'effet zener. Avec de tels procédés, il est possible de fabriquer des diodes ZENER, capables de stabiliser des tensions d'ordre différent, allant de quelques volts jusqu'à plusieurs dizaines de volts.

La figure 13 représente quelques types de diodes ZENER couramment utilisées.

5. - CAPACITÉ DE LA JONCTION

Une jonction P.N. présente une résistance dépendant du type de polarisation qui lui est appliquée :

- En polarité directe, cette résistance a une valeur faible.

- En polarité inverse, elle est très grande (mis à part les diodes ZENER où l'effet d'avalanche a été provoqué).

Un examen attentif d'une jonction montre la similitude avec un condensateur. En effet, si nous considérons une jonction P.N. non polarisée, trois parties se détachent (figure 14) :

  • - Une (A), constituée par le semi-conducteur N
  • - Une autre (C) par le semi-conducteur P
  • - Enfin une troisième (B) qui est la barrière de potentiel.

Un matériau contenant des charges mobiles peut être assimilé à un conducteur alors qu'un autre, privé de ces mêmes charges, se comporte comme un isolant. Ainsi, la jonction apparaît constituée de deux parties en métal (A et C) séparées par une autre isolante (B), analogue à un diélectrique.

On sait que deux plaques métalliques séparées par un isolant (diélectrique) constituent un condensateur et la jonction d'une diode en est un exemple.

Si à présent, on applique à la jonction une polarisation inverse, les plaques A et B sont respectivement rendues négative et positive ; la barrière de potentiel augmente et la capacité s'en trouve modifiée (figure 15-a).

Ainsi, suivant la valeur de la tension inverse appliquée à la diode, la capacité intrinsèque de celle-ci varie dans certaines limites (figure 15-b). Le schéma équivalent de la diode en inverse est donné figure 15-c.

Une capacité variable en parallèle sur une résistance de très grande valeur pour simuler la fuite de courant (quelques micro-ampères) du diélectrique.

La propriété de la jonction en inverse a permis de réaliser des circuits de contrôle automatique de fréquence d'oscillateurs (par exemple, oscillateurs locaux de récepteurs FM ou TV).

La figure 16 représente deux types de diodes à capacité variable (VARICAP) dont certaines au silicium offrent une capacité allant de quelques picofarads à une centaine de picofarads environ suivant la tension inverse appliquée aux bornes.

Les diodes de redressement au silicium, les plus utilisées, peuvent aussi être utilisées en capacité variable ; la résistance parallèle (très grande) ne perturbe pas les circuits oscillants.

En polarisation directe, la capacité de la diode est «masquée» par la résistance qui est faible dans ce cas. La capacité de la diode peut jouer un rôle néfaste dans les montages à très hautes fréquences où elle est utilisée pour ses propriétés de redressement. En effet, sa réactance peut devenir très faible et offrir ainsi un court-circuit à la tension inverse. Son emploi est donc à proscrire dans ces montages.

6. - PROPRIÉTÉS DES JONCTION P.N.

Suivant le type de dopage effectué dans une jonction P.N., l'utilisation de la diode est bien spécifique :

  • - Comme redresseur en utilisant la caractéristique directe et inverse sans dépasser, pour cette dernière, la tension de claquage.
  • - Comme stabilisateur de tension en exploitant l'effet ZENER en polarisation inverse.
  • - Comme capacité variable en tirant parti de faibles tensions inverses appliquées aux bornes du composant.

7. - LA DIODE A POINTE (OU A CRISTAL)

Conçue avant la diode à jonction, on l'utilise pour la conduction unidirectionnelle en polarisation directe. Elle se compose d'un contact ponctuel, au niveau de la pastille semi-conductrice, par un fil très fin en tungstène. On utilisait, à l'époque, pour déceler les ondes électromagnétiques (ondes radios par exemple), un détecteur à cristal de galène, constitué par un morceau de minerai de sulfure de plomb (galène) sur lequel était posé ce que l'on appelait la «moustache du chat». La figure 17 illustre la fabrication d'une diode à pointe dont la disposition des différents éléments ne change guère de celle déjà vue pour la diode à jonction.

Après fermeture avec le support en verre (figure 17-a et 17-b) on fait passer, durant un bref instant, un courant de très grande valeur à travers la pointe de tungstène et la pastille de germanium ou de silicium dopé N, de façon à créer, par fusion au point de contact de ces deux éléments, une jonction définitive (figure 17-c).

L'allure de la caractéristique de la diode à pointe est donc sensiblement la même que celle de la diode à jonction comme le montre la figure 18.

Cependant, on remarque quelques différences : en polarisation directe (cadran 1, figure 18), pour un même courant dans les deux composants, la tension appliquée aux bornes de la diode à pointe est supérieure à celle de la diode à jonction. En somme, la diode à pointe présente une résistance directe plus élevée que la diode à jonction.

En polarisation inverse (cadran 3, figure 18), le courant (Ii) augmente avec la tension (Vi) et ne présente pas, comme pour la diode à jonction, un palier caractérisé par un courant inverse pratiquement constant quand la tension (Vi) varie jusqu'à une valeur maximale où se produit l'effet de claquage.

L'allure de la courbe en inverse pour la diode à pointe découle de l'échauffement créé dans la micro-jonction (pointe en tungstène, semi-conducteur), entraînant l'augmentation des porteurs minoritaires responsables du courant inverse.

Cette diode, possédant une capacité de micro-jonction très faible, est désignée pour les montages démodulateurs de hautes fréquences.

Il est à noter que dans ce type de diode, l'effet ZENER n'existe pas et la propriété de redresser est meilleure avec un semi-conducteur de type N. C'est pour cela que les diodes à pointe sont faites d'un semi-conducteur dopé N sur lequel est établi la micro-jonction avec la pointe en tungstène.


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs2.html

SEMI-CONDUCTEURS 4

1ère Partie

Dans cette théorie, nous allons examiner un composant très utilisé en électronique : le transistor.

Les principaux procédés de fabrication des transistors seront exposés ainsi que les montages fondamentaux.

1. - LE TRANSISTOR A JONCTIONS

C'est un dispositif formé de trois zones de semi-conducteur disposées les unes à côté des autres de telle sorte que deux zones consécutives soient de type différent.

Avec ce système, on comprend facilement que l'on ne peut obtenir que deux types du dispositif ci-dessus : soit on insère une zone de semi-conducteur P entre deux zones de semi-conducteur N comme illustré figure 1-a, soit au contraire on intercale une zone N entre deux zones P (figure 1-b).

Les dispositifs en question sont ensuite complétés par trois plaquettes métalliques placées respectivement sur les extrémités des zones latérales et sur le côté de la zone centrale. Elles sont désignées par les lettres E, B, C.

Pour distinguer les deux types, le dispositif de la figure 1-a est appelé transistor NPN et celui de la figure 1-b transistor PNP.

Par contre dans les deux cas, la zone centrale est appelée base (d'où le symbole B donné à la plaquette et à la liaison correspondante) tandis que les zones latérales sont appelées respectivement émetteur et collecteur (d'où les symboles E et C donnés aux plaquettes et liaisons correspondantes).

Les caractéristiques des deux types de transistors sont semblables, c'est-à-dire qu'ils fonctionnent de la même façon. Toutefois, ils nécessitent des tensions de polarité contraire : le transistor NPN fonctionne avec des tensions positives tandis que le transistor PNP fonctionne avec des tensions négatives.

(Nous reportons le même schéma ci-dessus afin de mieux faciliter la lecture à savoir figure 1).

En observant la figure 1, on remarque que les trois zones forment deux jonctions distinctes ; dans le transistor NPN, l'émetteur et la base forment une jonction NP tandis que la base et le collecteur forment une jonction PN.

Dans le cas du transistor PNP par contre, l'émetteur et la base forment une jonction PN tandis que la base et le collecteur constituent une jonction NP.

Lorsque l'on applique aucune tension sur les électrodes du transistor, c'est-à-dire lorsque ses deux jonctions ne sont pas polarisées, il s'y manifeste les mêmes phénomènes que l'on avait dans la jonction PN. (Voir semi-conducteurs 3).

Chaque jonction est le siège d'une barrière de potentiel où la zone N est rendue plus positive que la zone P. La barrière de potentiel a une valeur telle qu'elle permet le passage d'un flux de porteurs majoritaires égal au flux des porteurs minoritaires. Ainsi le flux total des porteurs traversant chaque jonction est nul.

Pour le fonctionnement normal d'un transistor, qu'il soit du type PNP ou NPN, la jonction émetteur-base doit être polarisée en direct tandis que la jonction collecteur-base doit être polarisée en inverse. La polarisation des jonctions peut s'obtenir au moyen d'une pile raccordée de manière adéquate.

Pour polariser directement la jonction émetteur-base, la pile est raccordée comme le montre la figure 2-a dans le cas d'un transistor PNP, ou bien de la manière indiquée figure 2-b dans le cas d'un transistor NPN.

Dans les circuits ainsi constitués, de façon analogue à ce qui se passe dans une diode, il circule un courant direct appelé courant d'émetteur et désigné par IE.

Pour polariser en inverse la jonction collecteur-base, la pile est raccordée comme le montre la figure 3-a dans le cas d'un transistor PNP, ou bien de la manière indiquée figure 3-b dans le cas d'un transistor NPN.

Dans ces nouveaux circuits, on observe aussi ce qui se produit dans une diode, c'est-à-dire que l'on constate la circulation d'un courant inverse appelé courant résiduel et désigné par I CBO.

Ce symbole (ICB0) indique qu'il s'agit du courant traversant la jonction collecteur-base lorsque la jonction émetteur-base n'est pas polarisée (IE = 0).

Le courant résiduel ICB0, étant dû aux porteurs minoritaires, a une intensité très faible. Celle-ci, qui ne dépend pratiquement pas de la tension appliquée à la jonction collecteur-base, est par contre largement tributaire de la température à laquelle se trouve le transistor et de ses caractéristiques.

De ce que nous venons de dire, il résulte que chaque jonction d'un transistor se comporte comme une diode. Cela n'est vrai que si les deux jonctions sont polarisées séparément. Si par contre, elles sont polarisées simultanément comme indiqué figure 4, le comportement du transistor est différent.

Dans ce cas, en effet, les courants IE et ICB0 ne continuent plus à circuler indépendamment l'un de l'autre comme indiqué figure 2 et 3.

Lorsque les deux jonctions sont polarisées comme illustré figure 4, le courant ICB0 qui en résulte augmente pour atteindre une valeur quasiment égale à celle du courant IE : ce nouveau courant est appelé courant de collecteur et est désigné par IC. On voit donc que dans un transistor, le courant d'émetteur peut influencer le courant de collecteur.

Ainsi, lorsque le courant d'émetteur est nul comme dans le cas de la figure 3, le courant de collecteur a une intensité très faible (c'est le courant résiduel ICB0). Lorsque, par contre, le courant d'émetteur n'est plus nul comme dans le cas de la figure 4, le courant de collecteur augmente d'une valeur quasiment égale à celle du courant d'émetteur. Pour l'expliquer, il faut considérer l'intérieur du transistor.

Examinons tout d'abord le transistor PNP de la figure 4-a en nous intéressant à la jonction émetteur-base.

Puisque cette jonction est polarisée en direct, les deux flux des porteurs majoritaires qui la traversent sont beaucoup plus intense que les deux flux des porteurs minoritaires. Ceux-ci seront donc négligés. Il y aura donc un flux de trous circulant de l'émetteur vers la base et un flux d'électrons circulant de la base vers l'émetteur. Les électrons parvenus sur l'émetteur se recombinant à leur tour avec les trous présents tandis qu'autant d'électrons sont fournis à la base par la pile reliée entre cette base et l'émetteur.

Simultanément, la même pile attire un nombre égal d'électrons de l'émetteur dans lequel il se forme de nouveaux trous remplaçant ceux qui ont disparu à cause des recombinaisons avec les électrons provenant de la base. Par contre, le flux de trous circulant de l'émetteur vers la base se comporte d'une manière tout à fait différente. En effet, il faut savoir que les trous parvenus dans la base deviennent des porteurs minoritaires puisque cette base est de type N.

D'autre part, la jonction collecteur-base étant polarisée en inverse, cette polarisation arrête le flux des porteurs majoritaires tandis qu'elle favorise le passage à travers la jonction du flux des porteurs minoritaires. Par conséquent, les trous provenant de l'émetteur et qui sont parvenus sur la base se trouvent forcés de traverser également la jonction collecteur-base. Ces trous, porteurs minoritaires, rejoignent ainsi le collecteur.

Il s'ajoute donc, au faible courant résiduel des porteurs minoritaires traversant la jonction collecteur-base polarisée en inverse, le courant bien plus intense dû aux trous provenant de l'émetteur.

Précédemment, nous avons dit que le courant de collecteur augmente d'une valeur presque égale à celle du courant d'émetteur. En effet, tous les trous provenant de l'émetteur n'atteignent pas le collecteur car une petite partie d'entre eux se recombinants avec les électrons présents dans la base. Cela contribue ainsi à former le courant de base désigné par IB comme représenté figure 4-a.

(Nous reportons le même schéma ci-dessus afin de mieux faciliter la lecture, à savoir figure 4).

Pour rendre le courant de collecteur le plus égal possible au courant d'émetteur, il faut chercher à réduire au minimum le nombre de trous se recombinant avec les électrons présents dans la base.

Dans ce but, les transistors sont réalisés avec une base très mince de manière à réduire le parcours que les trous y accomplissent pour atteindre le collecteur.

La possibilité que ces trous ont de rencontrer les électrons présents dans la base et de se recombiner avec eux devient donc plus faible.

Pour cette raison, dans les figures considérées jusqu'à présent, la zone constituant la base est représentée plus étroite que les deux autres formant l'émetteur et le collecteur. Un autre moyen pour réduire cette possibilité de rencontre consiste à réaliser cette base avec un semi-conducteur peu dopé. Ainsi, le nombre d'électrons libres présents dans la base se trouve réduit.

L'émetteur est appelé ainsi parce qu'il émet les trous qui, après avoir traversé la base, arrivent au collecteur. Sa dénomination provient du fait qu'il «collecte» la majeure partie des trous «émis» par l'émetteur.

Ce qui a été dit est valable pour le transistor PNP. On peut dire la même chose pour le transistor NPN de la figure 4-b en tenant compte que dans celui-ci l'émetteur est constitué d'un semi-conducteur de type N. Il «émet» donc des électrons qui sont, pour une grande partie, «recueillis» par le collecteur après avoir traversé la base.

Puisque les électrons ont une charge de signe contraire à celle des trous, les deux piles avec lesquelles on polarise le transistor NPN sont raccordées avec les polarités inverses de celles adoptées pour le transistor PNP. En conséquence, les courants d'émetteur, de base et de collecteur sont orientés en sens contraire comme indiqué figure 4-b.

Maintenant, nous allons préciser la composition des courants de collecteur et de base en nous référant à un transistor PNP.

Comme nous l'avons dit, le courant de collecteur IC est formé du courant résiduel ICB0 et en grande partie du courant d'émetteur IE.

Le courant IC, étant un peu inférieur au courant IE, est exprimé au moyen du produit du courant IE par un facteur légèrement inférieur à 1 appelé coefficient d'amplification en courant et qui est désigné par la lettre grecque [image] (alpha). La valeur du coefficient [image] dépend des caractéristiques de fabrication du transistor ; elle est généralement comprise entre 0,920 et 0,998. Donc, la partie du courant d'émetteur qui parvient au collecteur d'un transistor peut être calculée par le produit [image] x IE.

Exemple : si le coefficient [image] a une valeur de 0,98 et que le courant d'émetteur IE est de 5 mA, le produit ci-dessus devient [image] x IE = 0,98 x 5 mA = 4,9 mA ; cela signifie qu'un courant de 4,9 mA parvient au collecteur.

En ajoutant à ce courant le courant résiduel ICB0, on obtient le courant de collecteur IC ; l'expression de ce dernier est donc IC = [image] x IE + ICB0.

Comme on peut le voir figure 5-a, le courant IC en sortie du collecteur traverse la pile B2 et atteint le point A où il se partage en deux. Une partie, constituant le courant ICB0, retourne à la base tandis que l'autre partie ( [image] x IE) se dirige vers la pile B1.

Au point A, le courant IE s'ajoute au courant indiqué figure 5-a par IE - [image] x IE. Comme on le voit sur cette figure, ce courant provient de la base et il est dû à une partie du courant IE qui n'atteint pas le collecteur à cause de la recombinaisons des trous et des électrons dans la base. Ce courant, désigné par IE - [image] x IE, est précisément égal à la différence entre le courant d'émetteur IE et une partie de ce courant (c'est-à-dire [image] x IE) qui atteint le collecteur.

Sur la figure 5-a, on peut donc voir que le courant de base, c'est-à-dire le courant qui circule dans la liaison reliant le point A à la base du transistor, est formé de deux courants : le courant ICB0 qui entre dans la base et le courant qui en sort : IE - [image] IE. Puisque généralement ce dernier a une valeur plus grande que le courant ICB0, le courant de base IB est dirigé dans le sens indiqué figure 4-a, c'est-à-dire sortant de la base, donc de même sens que le courant IE - [image] IE.

Ce qui a été vu ci-dessus pour le transistor PNP est également valable pour le transistor NPN à condition d'inverser le sens de tous les courants. Comme on le voit figure 5-b, cela est dû à l'inversion de polarité des deux piles.

De ce qui a été dit jusqu'ici, il n'est pas encore possible de déduire quelle peut être l'utilité pratique du transistor ; pour l'instant, nous avons constaté que le courant IC peut être commandé au moyen du courant d'émetteur IE. Cependant, nous avons vu que ce dernier est plus grand que le premier et donc, de ce point de vue, nous ne trouvons aucun avantage.

Mais il ne faut pas raisonner seulement en courant ; il faut aussi tenir compte des tensions mises en jeu. En effet, il faut se rappeler que la jonction émetteur-base est polarisée en direct tandis que la jonction collecteur-base est polarisée en inverse.

Il s'ensuit que, pour faire traverser la jonction émetteur-base par le courant d'émetteur IE, il suffit d'appliquer une tension réduite : en conséquence, la puissance mise en jeu dans le circuit d'émetteur est plutôt faible. Par contre, puisque la jonction collecteur-base doit être polarisée en inverse, on peut lui appliquer une tension plus grande que celle appliquée à l'autre jonction.

Le courant de collecteur IC étant de très peu inférieur à celui de l'émetteur IE, la puissance mise en jeu dans le circuit de collecteur est donc supérieure à celle au circuit d'émetteur.

On peut donc dire qu'un transistor se comporte comme un amplificateur car en fournissant à son circuit d'entrée une faible puissance, il est en mesure de fournir dans son circuit de sortie une puissance qui peut être cent fois supérieure. Cela est dû au fait que le transistor a la propriété de faire circuler dans le circuit de sortie à grande tension le même courant (ou quasiment) que celui qui circule dans le circuit d'entrée à basse tension. En effet, si la tension collecteur-base était inférieure ou égale à la tension émetteur-base, la puissance du circuit de sortie serait inférieure à celle fournie au circuit d'entrée et on ne pourrait donc avoir d'amplification de puissance.

La condition nécessaire pour qu'un transistor amplifie est donc que le circuit de collecteur fonctionne à une tension beaucoup plus élevée que celle à laquelle fonctionne le circuit émetteur. Donc, si l'on applique à l'entrée d'un transistor un signal de faible puissance, on peut prélever sur son circuit de sortie le même signal, celui-ci ayant toutefois une puissance bien plus grande.

On peut prendre comme analogie mécanique le frein assisté à air comprimé d'un autocar ; le conducteur ne serait pas en mesure d'exercer une force suffisante pour bloquer les roues, aussi se limite-t-il à commander à l'aide de son pied une valve pneumatique réglant l'afflux d'air comprimé. Celui-ci est capable par contre, d'exercer sur les freins la force nécessaire à l'arrêt du véhicule.

Le transistor se comporte comme une valve. En effet, à l'aide d'une petite puissance (fournie au circuit d'émetteur), on peut contrôler une puissance dans le circuit de collecteur beaucoup plus grande.

On peut aussi noter que le circuit d'émetteur présente une faible résistance (il se comporte en effet comme une diode polarisée en direct) tandis que le circuit de collecteur présente une résistance beaucoup plus grande.

De ce point de vue, le transistor est un dispositif capable de transférer un certain courant du circuit d'entrée à basse résistance au circuit de sortie à grande résistance. Cette propriété a été indiquée par les Américains sous forme condensée par les mots transfert et resistor qui ont ensuite donné naissance au terme transistor.

Sur les figures examinées jusqu'à présent, l'émetteur et le collecteur ont toujours été représentés comme des zones égales disposées de part et d'autre de la zone de la base. De plus, on a toujours considéré comme émetteur la zone de gauche et comme collecteur la zone de droite. Puisque ces deux zones sont égales et disposées symétriquement par rapport à la base, on pourrait penser que l'on peut utiliser comme émetteur la zone de droite et comme collecteur celle de gauche. En d'autres termes, on pourrait croire que l'émetteur et le collecteur d'un transistor sont interchangeables, c'est-à-dire que l'émetteur peut assurer la fonction du collecteur et vice versa.

En fait, l'émetteur et le collecteur sont réalisés de manière différente bien qu'ils soient des semi-conducteurs de même type.

Ainsi, pour que le coefficient d'amplification [image] soit le plus proche possible de 1, on effectue des dopages notablement différents pour le semi-conducteur qui devra fonctionner en émetteur et pour celui qui devra assurer la fonction de collecteur.

L'émetteur sera le semi-conducteur le plus fortement dopé ; en outre, pour faciliter la dissipation de chaleur se développant à l'intérieur du transistor, la jonction collecteur-base est réalisée avec une section plus grande que celle de la jonction émetteur-base.

Nous allons passer en revue quelques procédés utilisés pour la fabrication des transistors.

Les premiers transistors ont été construits selon le même principe que celui utilisé pour les diodes à pointe ; par la suite, à partir de 1950, on eut recours à d'autres méthodes qui peuvent se réduire à trois : le procédé par alliage, le procédé par diffusion et le procédé planar.

2. - TRANSISTORS A JONCTIONS PAR ALLIAGE

La technique de la jonction par alliage consiste essentiellement à mettre une pastille de semi-conducteur en contact avec une certaine quantité de matériau d'impureté et à chauffer ce matériau à une température supérieure à son point de fusion. Il se forme ainsi un alliage constitué par le matériau d'impureté et la partie superficielle du semi-conducteur.

Après refroidissement de l'alliage et de la pastille, une certaine quantité d'atomes d'impuretés forme dans le réseau cristallin du semi-conducteur une zone de type N ou de type P nettement distincte du reste de la pastille. Si la pastille est de type N, on utilise des matériaux d'impureté permettant, après refroidissement, d'obtenir une zone P. Inversement, si la pastille est de type P, on utilise des matériaux d'impureté aptes à déterminer la formation d'une zone N.

La jonction entre la zone qui s'est formée et le reste de la pastille constitue une jonction PN.

Pour obtenir un transistor, il convient de former dans une même pastille deux jonctions PN ; donc, le même traitement est effectué simultanément sur les deux faces opposées de la même pastille de façon à créer les deux jonctions requises.

La figure 6 représente les coupes de deux transistors à alliage ; il s'agit de transistors PNP au germanium utilisés autrefois dans les récepteurs radio à modulation d'amplitude et dans les amplificateurs basses fréquences.

Le transistor de la figure 6-a, a été fabriqué pour fonctionner comme amplificateur de tension dans les étages préamplificateurs de basses fréquences, dans les étages oscillateurs et convertisseurs pour ondes moyennes, ou dans les amplificateurs de fréquence intermédiaire ; la même structure a été adoptée pour la fabrication de certains types de transistors utilisés dans les étages finaux d'amplificateurs de puissance inférieure à 1 Watt.

Le transistor de la figure 6-b a été, par contre, réalisé pour fonctionner comme amplificateur final de basses fréquences pour des puissances égales ou supérieures à 1 Watt.

Les deux structures ont été obtenues avec le même procédé par alliage dans des pastilles de monocristaux de germanium N.

Ces pastilles constituent l'électrode de base ; les zones P, disposées de part et d'autre sur les faces opposées de la pastille, forment les électrodes d'émetteur et de collecteur.

Chaque pastille est soudée à une bande métallique percée ; l'électrode d'émetteur se trouve au centre du trou pour que l'émetteur ne soit pas en contact avec la bande.

Dans la structure de la figure 6-b, les électrodes ont des dimensions supérieures à celles de la figure 6-a ; cela a été fait pour qu'elles puissent être parcourues par des courants plus intenses sans qu'il y ait un échauffement excessif. Entre outre, toujours dans la structure de la figure 6-b, l'électrode de collecteur apparaît montée sur un support métallique assez large ; cette disposition a été adoptée pour augmenter la puissance dissipée par le transistor durant son fonctionnement.

A la figure 7, on peut voir comment sont disposés les transistors (ceux du type de la figure 6-a) dans leur enveloppe de verre.

La surface externe de l'enveloppe et la partie inférieure de l'embase sont en général recouvertes de peinture noire qui a pour but d'empêcher que la lumière puisse avoir une influence sur le fonctionnement du transistor.

L'intérieur du boîtier est rempli de graisse au silicone qui sert à empêcher toute altération superficielle du semi-conducteur et à amortir d'éventuelles vibrations mécaniques.

S'il s'agit d'un transistor de puissance, on recouvre l'enveloppe d'un cylindre métallique qui, non seulement protège le transistor de la lumière, mais sert également à améliorer la dissipation thermique.

La figure 8 montre un transistor de puissance du type présenté figure 6-b.

L'ensemble de l'embase et du capot forment un boîtier métallique qui présente une bonne capacité de dissipation de la chaleur engendrée par le transistor. Pour améliorer la dissipation thermique, on soude directement l'électrode de collecteur, qui est la plus sujette à l'échauffement, à l'embase.

De cette façon, elle peut servir de radiateur et remplace la borne du collecteur (C) qui est donc apparemment absente. Le transistor ainsi conditionné possède une structure robuste, compacte et donc particulièrement résistante aux différentes contraintes thermiques et mécaniques.

Avec la technique des jonctions par alliage, il a été possible de fabriquer des transistors PNP fonctionnant jusqu'à 15 MHz et des transistors NPN fonctionnant jusqu'à 30 MHz.

En général, la réponse d'un transistor aux hautes fréquences dépend du temps de transit des charges électriques constituant le courant dans la base, c'est-à-dire le temps que mettent les électrons pour traverser la zone P du transistor NPN ou les trous pour traverser la zone N du transistor PNP. En réduisant ce temps de transit, on améliore la réponse en fréquence du transistor.

La réduction du temps de transit dans la base peut être obtenue de deux manières : on diminue l'épaisseur de la base et par conséquent le parcours des charges, ou bien on augmente la vitesse même de ces charges.

L'épaisseur de base minimale que l'on obtient par la méthode des jonctions par alliage est de l'ordre du micron (10-6 mètre) ; mais même avec ces dimensions extrêmement réduites, il n'est pas possible d'atteindre des temps de transit suffisamment brefs pour avoir des transistors à alliage fonctionnant à des fréquences supérieures à 30 MHz.

Pour améliorer encore la réponse en fréquence du transistor à alliage, on a recours à des astuces technologiques qui permettent d'accélérer les charges dans l'électrode de base.

L'accélération des charges est obtenue en graduant progressivement la concentration des atomes d'impuretés le long de l'épaisseur de la pastille destinée à la fabrication du transistor à alliage. Ainsi, dans la base qui conserve la structure d'origine de la pastille, il y a un dégradé de la concentration des atomes d'impuretés allant de l'émetteur au collecteur : ce dégradé est appelé «gradient d'impuretés».

Sur la figure 9, on peut observer schématiquement le dégradé d'impuretés dans la base d'un transistor ; en effet, les atomes d'impuretés sont plus nombreux du côté de l'émetteur et leur nombre diminue en se rapprochant du collecteur.

Rappelons que la base d'un transistor NPN, tel que celui représenté figure 4-b ci-dessus, est constituée par un semi-conducteur de type P, c'est-à-dire par un semi-conducteur dans lequel les atomes d'impuretés ont acquis un électron. Ces atomes sont donc des charges fixes négatives.

La plus grande densité des atomes d'impuretés du côté de l'émetteur par rapport au côté du collecteur provoque une concentration plus grande de charges négatives du côté de l'émetteur que celui du collecteur. Ainsi, une certaine différence de potentiel VG existe entre les extrémités de la base.

Cette différence de potentiel, due au dégradé d'impuretés, est orientée de telle sorte qu'elle exerce une force sur les charges mobiles, c'est-à-dire les électrons traversant la base. On obtient ainsi une accélération plus grande de ces charges et par conséquent, une réduction de leur temps de transit.

Ce phénomène est appelé couramment «effet drift» (drift est un terme anglais signifiant poussée, dérive).

Différents types de transistors à alliage pour hautes fréquences ont été fabriqués sur la base de l'effet drift. Ils ont été utilisés dans les étages hautes fréquences et fréquences intermédiaires des récepteurs radio AM - FM et des téléviseurs et bien d'autres...


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs.html

SEMI-CONDUCTEURS 5

1ère PARTIE

Le premier chapitre sera consacré à l'examen des courbes caractéristiques du transistor.

Le second chapitre indiquera l'utilisation que l'on fait de ces courbes caractéristiques. Enfin, le dernier chapitre sera consacré à l'effet de la température sur le fonctionnement du transistor.

1. - LES COURBES CARACTÉRISTIQUES DU TRANSISTOR

1. 1. - LES COURBES ET RÉSEAUX DE CARACTÉRISTIQUES DU TRANSISTOR

Vous avez vu que la courbe caractéristique de la diode permet de connaître son fonctionnement. En effet, pour chaque tension appliquée aux bornes de la diode, la caractéristique permet de connaître le courant qui la traverse.

Il en est de même pour le transistor ; c'est-à-dire que ses propriétés peuvent être déterminées grâce à des courbes caractéristiques.

Néanmoins, le cas du transistor est différent de celui de la diode. Tout d'abord, il peut être utilisé dans les trois montages fondamentaux (émetteur commun, collecteur commun, base commune) et par conséquent, les courbes caractéristiques seront fonction du montage particulier examiné.

Ensuite, le transistor possède quatre grandeurs électriques alors que la diode n'en possède que deux. Cela apparaît clairement à la figure 1.

Ces quatre grandeurs électriques sont les deux tensions Ve et Vs, et les deux courants Ie et Is.

La tension Ve, appliquée entre l'électrode de commande et l'électrode commune et le courant Ie parcourant l'électrode de commande définissent le circuit d'entrée du transistor.

De la même façon, la tension Vs, appliquée entre l'électrode de sortie et l'électrode commune, et le courant Is circulant dans l'électrode de sortie définissent le circuit de sortie du transistor.

Une courbe caractéristique représente la relation entre deux grandeurs électriques. Dans le cas présent, il y a quatre grandeurs électriques. Il est donc possible de tracer six courbes caractéristiques (Ve - Ie, Vs - Is, Ve - Is, Vs - Ie, Ve - Vs, Ie - Is).

Par ailleurs, les quatre grandeurs électriques sont toutes dépendantes l'une de l'autre. Par conséquent, pour un couple de grandeurs donné, il existe plusieurs caractéristiques que l'on appelle un réseau de caractéristiques. Prenons l'exemple du couple Vs - Is. Vous savez que le courant Is est fonction du courant Ie (Is est également fonction de la tension Ve puisque celle-ci détermine Ie).

Par conséquent, il est possible de tracer une courbe caractéristique pour chaque valeur du courant Ie.

Ie est le paramètre relatif au réseau de caractéristiques Vs - Is. La figure 2 représente le réseau de caractéristiques relatif au couple Vs - Is (réseau de caractéristiques de sortie).

Pour chacun des six couples énumérés précédemment, il existe un réseau de caractéristiques que l'on trace en fonction d'un paramètre. Ainsi, on peut tracer le réseau de caractéristiques relatif au couple Ve - Ie ayant pour paramètre Vs (caractéristiques d'entrée). Nous reviendrons sur cet exemple ultérieurement.

Jusqu'à présent, nous avons fait correspondre un seul paramètre pour un couple de grandeurs électriques donné (par exemple le paramètre Ie pour le couple Vs - Is).

Or, il est possible de faire correspondre un second paramètre pour chacun des six couples précités. Cela s'explique par le fait qu'il y a quatre grandeurs électriques. Par exemple pour les caractéristiques de sortie (couple Vs - Is), le paramètre peut être Ve. Dans ce cas, pour chaque valeur particulière de Ve, il existera une courbe caractéristique. Ainsi, il est possible de tracer 12 (6 x 2) réseaux de caractéristiques différents.

Toutefois, pour connaître les propriétés d'un transistor, il suffit de posséder deux réseaux de caractéristiques. Les dix autres s'en déduisent graphiquement.

Nous parlerons dans ce chapitre des réseaux de caractéristiques habituellement fournis par les constructeurs dans les documentations techniques.

Par ailleurs, nous prendrons en considération le montage à émetteur commun car nous avons vu qu'il présentait de nombreux avantages par rapport à celui à base commune.

Les grandeurs électriques utilisées apparaissent à la figure 3.

  • Le circuit d'entrée est défini par la tension VBE (Tension Base Émetteur) et le courant IB.
  • Le circuit de sortie est défini par la tension VCE (Tension Collecteur Émetteur) et le courant IC.

1. 2. - COURBES CARACTÉRISTIQUES RELATIVES AU MONTAGE ÉMETTEUR COMMUN D'UN TRANSISTOR NPN AU SILICIUM

1. 2. 1. - EXAMEN DU CIRCUIT DE SORTIE

Afin de tracer ces courbes, il est nécessaire de réaliser le montage de la figure 4.

Ce dernier comporte quatre appareils de mesure et deux alimentations de courant continu B1 et B2.

La pile B1 permet de polariser en direct la jonction base-émetteur. La résistance variable R1 permet de faire varier le courant de base IB.

VE est un millivoltmètre et permet de mesurer la tension d'entrée VBE, tandis que le courant de base IB est mesuré grâce au microampèremètre IE.

La pile B2 polarise en inverse la jonction collecteur-base. La résistance R2 permet de faire varier la tension VCE. Cette tension VCE est mesurée avec le voltmètre VS, tandis que le courant de sortie IC est mesuré avec le milliampèremètre IS.

Nous allons maintenant passer au tracer du réseau de caractéristiques relatif au couple de grandeurs électriques VCE / IC en utilisant pour paramètre le courant de base IB

Ce réseau de caractéristiques, qui est l'un des plus utilisés, est représenté à la figure 5.

La tension VCE est portée sur l'axe horizontal du repère cartésien, tandis que le courant IC est porté sur l'axe vertical.

Pour tracer la caractéristique relative à IB = 0, il suffit d'ouvrir le circuit d'entrée (la base se trouve en l'air). Ensuite, on fait varier VCE à l'aide de la résistance R2 ; Par exemple de volt en volt (0, 1, 2, 3... volts). Pour chaque valeur de VCE, on mesure la valeur du courant IC correspondant. Vous remarquez que la caractéristique pour IB = 0 est pratiquement confondue avec l'axe horizontal. Il existe un courant ICEO très faible qui est un courant de fuite.

Ensuite, pour tracer la seconde caractéristique (IB = 2 µA), on referme le circuit d'entrée et on agit sur R1 pour que le courant IB soit égal à 2 µA. Il suffit ensuite de faire une série de mesures comme précédemment en agissant sur R2, ce qui permet de tracer la seconde caractéristique.

Ensuite, on passe à la troisième caractéristique pour IB = 4 µA et ainsi de suite...

Dans le cas présent, le réseau comprend 13 caractéristiques et IB varie de 0 à 24 µA.

Nous allons détailler l'examen de ce réseau.

  • Toutes les caractéristiques partent du point origine 0. Cela signifie que lorsque VCE est nulle, le courant IC est également nul et cela quel que soit le courant IB.
  • Ensuite, les caractéristiques présentent deux parties. La première est commune et pratiquement verticale ; la seconde est pratiquement horizontale et est fonction du courant IB.
  • La première partie signifie que lorsque la tension VCE varie légèrement, le courant IC augmente dans des proportions importantes et d'autant plus que le courant IB est élevé.
  • Quand la tension VCE atteint un certain seuil, relativement bas pour chaque caractéristique, il y a un coude et à ce moment-là la courbe devient pratiquement horizontale. En fait, elle est légèrement relevée, c'est-à-dire que pour chaque valeur de IB donnée, le courant IC augmente légèrement quand la tension VCE augmente.
  • La position d'une caractéristique est ici fonction du courant IB, autrement dit le courant IC est en relation étroite avec le courant IB.

1. 2. 2. - EXAMEN DU CIRCUIT D'ENTREE

Le réseau de caractéristiques relatif au circuit d'entrée (grandeurs VBE et IB) est déterminé grâce au montage situé à la figure 4, (schéma reporté ci-dessous) avec une procédure différente de la précédente. Le microampèremètre IE est remplacé par un milliampèremètre.

Dans un premier temps, on fixe la tension VCE à l'aide de la résistance R2.

Dans un deuxième temps, on relève la caractéristique pour différentes valeurs de IB. Pour cela, on fait varier R1 et pour chaque valeur de IB, on relève la tension VBE. Cela détermine une caractéristique. Pour une seconde caractéristique, on change la valeur de VCE et on recommence la même série de mesures. On trace ainsi plusieurs caractéristiques comme cela apparaît à la figure 6.

Vous remarquez tout de suite que ces caractéristiques sont analogues à celle d'une diode. En effet, la jonction base-émetteur est polarisée en direct.

Toutefois, quand IB est nul (base en l'air), la tension VBE n'est pas nulle, mais vaut environ 0,6 volt.

Vous constatez également que la tension VCE a très peu d'influence sur la tension VBE. Si pour un même courant de base VCE passe de 1 volt à 10 volts, la tension VBE ne varie que de quelques dizaines de mV.

En conséquence, les fabricants se contentent de fournir une seule caractéristique d'entrée, correspondant à une valeur moyenne de VCE.

1. 2. 3. - RÉSEAU DE CARACTÉRISTIQUES RELATIF AUX GRANDEURS IC ET IB (PARAMÈTRE VCE)

Le montage utilisé est toujours celui représenté à la figure 4 ci-dessus.

Dans un premier temps, on fixe la tension VCE à l'aide de R2. Puis dans un second temps, on règle R1 de façon à faire varier le courant IB. Il suffit de relever la valeur du courant IC pour chaque valeur particulière du courant IB.

On obtient ainsi le réseau de la figure 7.

Ces caractéristiques sont appelées caractéristiques de transfert car elles mettent en relation le courant de sortie IC avec le courant d'entrée IB.

Vous remarquez que IC est proportionnel à IB (à VCE constante).

Plus VCE est élevée, plus le coefficient de proportionnalité entre IC et IB est élevé.

En réalité, les caractéristiques de transfert ne sont pas exactement des droites, mais pratiquement on peut les assimiler à des droites.

1. 2. 4. - DIAGRAMME GÉNÉRAL DES CARACTÉRISTIQUES D'UN TRANSISTOR

Il est possible de réunir les trois réseaux de caractéristiques vus précédemment.

Ce regroupement est représenté à la figure 8.

Il y a quatre quadrants.

Les caractéristiques de sortie sont disposées dans le quadrant (I) situé en haut et à droite.

Le quadrant II disposé en haut et à gauche représente une caractéristique de transfert. Par rapport à la figure 7, les courants IB croissants sont comptés vers la gauche de l'origine 0.

Enfin, le quadrant III représente une caractéristique d'entrée.

Dans le quadrant IV, on représente le réseau de caractéristiques relatif à la réaction du circuit de sortie sur le circuit d'entrée.

Dans le cas du montage en émetteur commun, ces réseaux de caractéristiques donnent les valeurs suivantes :

  • Quadrant I : Caractéristiques de sortie. On trouve la valeur du courant de sortie IC en fonction de la tension de sortie VCE et cela à courant de base constant. On écrit : IC = f (VCE) à IB = constante.
  • Quadrant II : Caractéristiques de transfert. Permet de trouver le courant de sortie IC en fonction du courant d'entrée IB, à tension de sortie VCE constante. On écrit : IC = f (IB) à VCE = constante.
  • Quadrant III : Caractéristiques d'entrée. On y obtient la valeur du courant d'entrée IB en fonction de la tension d'entrée VBE à tension de sortie VCE = constante. On écrit : IB = f (VBE) à VCE = constante.
  • Quadrant IV : Caractéristiques de réaction. Ces caractéristiques permettent de déterminer le rapport de réaction, c'est-à-dire l'influence de la tension de sortie VCE sur la tension d'entrée VBE, à courant de base IB constant. On écrit : VBE = f (VCE) à IB = constante.

** Un constructeur peut fournir d'autres caractéristiques que celles déjà vues jusqu'ici. En particulier, la caractéristique relative au courant IC et à la tension VBE peut être donnée (figure 9). La tension VCE peut être constante.

Comme il existe une dispersion liée à la fabrication des transistors, le fabricant indique une caractéristique typique ainsi que la caractéristique minimale et la caractéristique maximale.

La majorité des transistors possèdent cependant des caractéristiques qui coïncident sensiblement avec la caractéristique typique.

  • Une autre caractéristique indiquant la variation du coefficient BETA en fonction du courant IC peut être fournie par le constructeur (figure 10).

Cette caractéristique n'appartient pas au groupe des 12 réseaux de caractéristiques mentionnés ci-dessus. Elle est donnée en fonction du paramètre VCE.


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs4.html

SEMI-CONDUCTEURS 6

1ère partie

NOTA :

Les courbes caractéristiques d'un transistor représentent les valeurs statiques qui peuvent être déterminées pour n'importe quel point de fonctionnement de ce transistor.

Elles sont indispensables car elles permettent d'avoir une vue générale sur le comportement du transistor ; en particulier, elles sont très utiles pour trouver le point de fonctionnement qui convient le mieux et donc pour déterminer le circuit de polarisation. Une fois le point de fonctionnement fixé, il est souvent intéressant de connaître les propriétés du transistor en se limitant à ce point et en opérant sur des nombres au lieu de continuer à utiliser les courbes caractéristiques.

Les propriétés d'un transistor relatives à un point de fonctionnement particulier peuvent être définies au moyen d'un certain nombre de valeurs appelées paramètres.

Le coefficient d'amplification en courant continu ( ALPHA et BT (béta) selon le type de montage) est un paramètre typique, mais celui-ci ne suffit pas pour donner une indication complète des propriétés d'un transistor. En effet, deux transistors par exemple, l'un de très faible puissance et l'autre de puissance supérieure, peuvent avoir la même valeur de coefficient d'amplification tout en présentant par ailleurs des caractéristiques très différentes.

Pour déterminer entièrement les propriétés d'un transistor, il faut donc faire appel à plusieurs paramètres ; plus précisément, il en faut quatre pour un transistor utilisé en base fréquence, et six quand il s'agit d'un transistor utilisé en haute fréquence.

Il existe différents systèmes de paramètres, c'est-à-dire que les propriétés d'un transistor peuvent être représentées selon différents systèmes de quatre paramètres. Le choix de l'un ou de l'autre système dépend seulement du type de calcul que l'on doit effectuer.

Dans cette théorie, les différents systèmes ne seront pas analysés entièrement ; on prendra en considération seulement le plus utilisé pour les transistors basses fréquences, c'est-à-dire le système constitué par les paramètres en h.

De plus, quelques données seront fournies sur un autre système, également très employé, formé par les paramètres en r et concernant également le transistor basse fréquence.

Enfin, il sera donné quelques indications sur les paramètres utilisés en haute fréquence.

Avant d'examiner la signification des paramètres en h, il convient tout d'abord de définir la résistance d'entrée et la résistance de sortie d'un transistor.

1. - RÉSISTANCE D'ENTRÉE ET DE SORTIE EN COURANT CONTINU

Considérons le circuit de polarisation représenté figure 1. Ce circuit permet de régler la tension du collecteur au moyen du potentiomètre PC et le courant de base par la résistance variable RB ; il est ainsi possible de faire fonctionner le transistor en n'importe quel point de ses caractéristiques.

De plus, le millivoltmètre VE et le microampèremètre IE permettent de mesurer la tension et le courant de base (grandeurs d'entrée) tandis que le voltmètre VS et le milliampèremètre IS mesurent la tension et le courant de collecteur (grandeurs de sortie).

Fixons-nous un point de fonctionnement déterminé par une certaine tension VCE et un certain courant IB. Dans ces conditions, il circule dans le circuit de collecteur un courant IC indiqué par IS et il existe entre la base et l'émetteur une tension VBE indiquée par VE.

On appelle alors résistance d'entrée relative au point de fonctionnement considéré et désignée par Re, la valeur obtenue en faisant le rapport entre la tension et le courant d'entrée, soit :

Re = VBE / IB

En mesurant la tension VBE en mV (cette tension est très faible et il convient donc de l'exprimer en millivolts) et le courant IB en µA, la valeur de Re sera exprimé en k OHM.

De la même manière, on définit la résistance de sortie comme étant le rapport entre la tension et le courant de sortie, soit :

Rs = VCE / IC

Puisque la tension de collecteur se mesure en volts et le courant en milliampères, la résistance de sortie sera également exprimée en k OHM.

Les résistances Re et Rs ainsi définies sont effectivement les résistances présentées par le transistor ; Re est la résistance que présente le circuit de base au passage du courant IB et de la même façon, Rs est la résistance que présente le circuit du collecteur au passage du courant IC, lorsque le transistor fonctionne en un point déterminé de ses caractéristiques.

Puisque ces résistances sont relatives au comportement du transistor, lorsque seules des tensions continues de polarisation sont appliquées à ses bornes, ces résistances sont appelées résistances statiques (d'entrée et de sortie) ou encore résistance en courant continu.

Les termes «résistance statique» indiquent que, dans le circuit utilisé, aucun signal à amplifier n'a été appliqué sur l'électrode de commande (la base, dans le cas du montage émetteur commun). Le transistor se trouve ainsi en condition de «repos», c'est-à-dire en «statique».

Les valeurs des résistances statiques d'entrée et de sortie peuvent être obtenues à partir des caractéristiques du transistor au lieu d'effectuer les mesures avec le circuit de la figure 1.

Les caractéristiques complètes relatives à un transistor monté en émetteur commun, sont représentées figure 2.

Pour déterminer les valeurs de Re et Rs en se servant de celles-ci, il faut tout d'abord se fixer un point de fonctionnement.

Supposons qu'il soit caractérisé par les valeurs suivantes : VCE = 4,5 V ; IB = 50 µA, il est repéré figure 2 par un point A sur une des caractéristiques du quadrant numéroté I.

Traçons une droite horizontale passant par le point A et coupant le demi-axe vertical. On lit sur ce dernier la valeur du courant de collecteur relative au point de fonctionnement : IC = 2,8 mA.

Il devient alors possible de calculer la résistance Rs qui est égale à :

VCE / IC = 4,5 V / 2,8 mA [image] 1,6 k OHM

Pour le calcul de la résistance d'entrée, il faut déterminer la tension VBE relative au point de fonctionnement considéré.

Pour obtenir cette valeur, il faut tout d'abord tracer la verticale passant par le point A jusqu'à rencontrer la caractéristique du quadrant IV ayant comme paramètre la valeur de IB relative au point de fonctionnement.

Dans notre exemple, puisque IB = 50 µA, la courbe qui nous intéresse est celle qui a pour paramètre 50 µA ; on détermine ainsi le point D.

Traçons maintenant l'horizontale passant par le point D et coupant l'axe vertical (point C) ; on peut lire sur celui-ci la valeur de la tension VBE qui est de 162 mV.

La valeur de Re est donc égale à :

162 mV / 50 µA = 3,24 k OHM

Le point D dans le quadrant IV et le point A dans le quadrant I représentent tous les deux le point de fonctionnement considéré ; la seule différence est que dans le quadrant I, on lit sur les axes les valeurs de la tension et du courant de collecteur, tandis que dans le quadrant IV, on lit également la tension de collecteur sur l'axe horizontal, mais sur l'axe vertical c'est la tension de base qui est lue au lieu du courant de collecteur.

Le même point de fonctionnement peut aussi être représenté dans les quadrants II et III respectivement par les point B et C. En effet, ces points sont tous les deux situés sur la verticale passant par la valeur IB = 50 µA lue sur le demi-axe horizontal gauche, ce qui signifie que le transistor a un courant de polarisation de base de 50 µA ; ces points sont en outre situés sur les caractéristiques ayant comme paramètre la valeur VCE = 4,5 V, ce qui signifie que le transistor fonctionne avec une tension de collecteur de 4,5 V.

Ces valeurs (VCE = 4,5 V et IB = 50 µA) ne sont autres que celles du point de fonctionnement considéré dans notre exemple. Le point de fonctionnement du transistor étant fixé, on peut donc conclure que celui-ci peut être représenté par quatre points distincts, un dans chaque quadrant.

Ces points (A, B, C, D sur la figure 2) sont toujours disposés sur les sommets des angles d'un rectangle dont les côtés (en pointillé sur la figure) coupent les quatre demi-axes selon les valeurs des quatre grandeurs électriques (VCE, IC, VBE, IB) caractérisant le point de fonctionnement considéré.

Il est à noter que, des quatre points mentionnés ceux les plus appropriés pour déterminer les résistances de sortie et d'entrée sont respectivement le point A et le point C. En effet, si l'on trace du point A, la droite horizontale et la droite verticale jusqu'aux points de rencontre avec les axes, on obtient les valeurs VCE et IC qui nous serviront à déterminer Rs.

De même, si l'on trace à partir du point C la droite horizontale et la droite verticale jusqu'aux points de rencontre avec les axes, on obtient les valeurs de VBE et IB que nous utiliserons pour déterminer Re.

Jusqu'à présent, seul le circuit émetteur commun a été pris en considération ; il est cependant évident que l'on peut utiliser le même raisonnement pour le montage base commune et dans ce cas aussi, on peut déterminer une résistance d'entrée et une résistance de sortie.

Étant donné que pour le montage base commune, les grandeurs d'entrée sont la tension VEB et le courant d'émetteur IE tandis que les grandeurs de sortie sont la tension collecteur base VCB et le courant IC, on aura évidemment :

Re = VEB / IE et Rs = VCB / IC

Ces résistances peuvent être déterminées à partir des caractéristiques du transistor qui doivent être à présent celles du montage base commune. La procédure à suivre est identique à celle utilisée pour le montage émetteur commun.

2. - RÉSISTANCE D'ENTRÉE ET DE SORTIE EN COURANT ALTERNATIF

Considérons à nouveau le circuit de la figure 1.

Supposons que l'on ait réglé RB et PC de manière à faire fonctionner le transistor en un certain point de ses caractéristiques et que V'BE, I'B, V'CE et I'C soient les valeurs des tensions et des courants indiquées par les appareils.

Agissons maintenant sur RB de façon à augmenter le courant de base I'B jusqu'à la valeur I"B ; en conséquence, la tension base-émetteur augmentera aussi et le voltmètre VE indiquera non plus la valeur V'BE mais une valeur plus grande, V"BE.

En d'autres termes, on augmente le courant de base de I"B - I'B que l'on note Delta IB et l'on constate une augmentation correspondante de la tension base-émetteur V"BE - V'BE notée Delta VBE. On définit ainsi la résistance dynamique d'entrée ou résistance d'entrée en alternatif que l'on désigne par re ; sa valeur est :

re = Delta VBE / Delta IB

Il peut arriver que l'augmentation de IC qui est obligatoirement provoquée par l'augmentation de IB entraîne une diminution de la tension VCE. Si cela se produit, avant de lire les valeurs de I"B et V"BE, il faut ramener VCE à sa valeur initiale en agissant sur PC.

En effet, la résistance dynamique d'entrée doit être calculée en maintenant constante la valeur de la tension de collecteur VCE, et ceci pour la simple raison que cette tension a toujours une certaine influence sur les valeurs du courant et de la tension de base.

De manière semblable à celle utilisée précédemment, on agit maintenant sur PC afin d'augmenter la tension de collecteur d'une valeur Delta VCE en la portant de la valeur V'CE à la valeur V"CE ; on obtient ainsi une augmentation du courant de collecteur et du courant de base.

Si l'on veut que l'augmentation du courant de collecteur ne soit pas due en partie à celle du courant de base, on doit agir sur RB de façon à ramener le courant de base à sa valeur initiale I'B.

On peut lire alors sur le milliampèremètre IS la nouvelle valeur I"C et l'augmentation du courant de collecteur est donc égale à I"C - I'C notée Delta IC.

On définit alors la résistance dynamique (ou en courant alternatif) de sortie que l'on désigne par rs, sa valeur est :

rs = Delta VCE / Delta IC

Le nom de «résistance en courant alternatif» ou «résistance dynamique» donné aux résistances d'entrée et de sortie qui viennent d'être définies, est dû au fait que ces valeurs sont celles que le transistor présente au passage du courant alternatif (superposé au courant continu de polarisation) constituant le signal à amplifier appliqué à l'entrée du transistor ou celui amplifié prélevé à la sortie.

Il est intéressant de noter que le transistor se comporte de manière très différente vis-à-vis du courant continu de polarisation et de celui alternatif constituant le signal.

Aussi, les valeurs des résistances en courant continu et en courant alternatif sont en général très différentes l'une de l'autre.

Pour avoir une idée de l'écart existant entre ces valeurs, il convient de calculer re et rs pour le point de fonctionnement considéré dans l'exemple précédent.

Pour la détermination de re, il faut provoquer une augmentation de IB et voir quelle augmentation de la tension VBE en découle (en maintenant bien sûr constante la valeur de la tension de collecteur).

En se référant à la caractéristique d'entrée (quadrant III) de la figure 2, on peut voir que le point de fonctionnement C doit se déplacer sur la courbe ayant pour paramètre 4,5 V (puisque c'est la valeur de la tension de collecteur relative au point de fonctionnement considéré).

Supposons que l'on augmente le courant de base de 50 µA à 70 µA : le point de fonctionnement passe de C en C' comme indiqué figure 3. De ce fait, la tension VBE augmente, passant de 162 mV à 177 mV.

La valeur de re relative au point de fonctionnement C est donc égale à :

re = Delta VBE / Delta IB = (177 - 162) / (70 - 50) = 15 mV / 20 µA = 0,75 k OHM

De façon semblable, on peut déterminer la résistance dynamique de sortie à partir des caractéristiques indiquées au quadrant I reportées figure 4 ci-dessous.

Supposons que l'on augmente la tension de collecteur de 4,5 V à 6,5 V en maintenant constante la valeur du courant de base ; le point de fonctionnement du transistor passe alors de A en A'. Le point A' se trouve également sur la caractéristique ayant comme paramètre IB = 50 µA (voir figure 4 ci-dessous).

Cette augmentation de VCE fait passer le courant de collecteur de 2,8 mA à 3,1 mA comme on peut le lire sur l'échelle verticale de la figure 4. On en déduit donc la valeur de la résistance dynamique de sortie :

rs = Delta VCE / Delta IC = (6,5 - 4,5) / (3,1 - 2,8) = 2 V / 0,3 mA [image] 6,67 k OHM

Comme on peut le remarquer en comparant les résultats obtenus avec ceux de l'exemple précédent, le transistor, bien que fonctionnant au même point de ses caractéristiques, présente des valeurs de résistance d'entrée et de sortie au courant continu très différentes de celles présentées au courant alternatif.

En effet, la résistance d'entrée est plus élevée dans le premier cas (3,24 k OHM contre 0,75 k OHM ) tandis que dans le second cas la résistance de sortie augmente sensiblement (de 1,6 k OHM ).

Dans le montage base commune, on peut de la même manière définir une résistance dynamique d'entrée et de sortie.

On peut déterminer leur valeur graphiquement à l'aide des caractéristiques du transistor en montage base commune ou bien expérimentalement en mesurant les augmentations de courant et de tension sur le circuit base commune.

Dans un circuit de ce type, les grandeurs d'entrée sont représentées par la tension émetteur-base VEB et le courant d'émetteur IE tandis que les grandeurs de sortie sont données par la tension collecteur-base VCB et le courant IC.

On en déduit les formules suivantes :

Re = VEB / IE ; re = Delta VEB / Delta IE ; Rs = VCB / IC ; rs = Delta VCB / Delta IC

3. - LES PARAMÈTRES HYBRIDES

Les paramètres hybrides (symbolisés par la lettre «h») sont au nombre de quatre pour les transistors utilisés en basse fréquence.

Pour distinguer ces paramètres, on utilise des indices à deux chiffres. Les quatre paramètres sont alors repérés de la façon suivante : h11, h12, h21, h22.

Les paramètres hybrides correspondent au type de montage utilisé. Ainsi, on distingue ceux relatifs au montage émetteur commun, ceux relatifs au montage base commune et ceux relatifs au montage collecteur commun. Il est donc nécessaire de pourvoir les différencier pour savoir à quel type de montage ils se rapportent.

Pour cette raison, l'indice est complété par la lettre «e» dans le cas du montage émetteur commun, par la lettre «b» dans le cas du montage base commune et par la lettre «c» dans le cas du montage collecteur commun, d'où les symboles :

  • h11e ; h12e ; h21e ; h22e (émetteur commun),
  • h11b ; h12b ; h21b ; h22b (base commune),
  • h11c ; h12c ; h21c ; h22c (collecteur commun).

La définition de chaque paramètre et la façon d'en déduire les valeurs sont identiques pour les trois types de montage. Pour simplifier, nous nous limiterons au cas du montage émetteur commun.

Revenons au schéma de la figure 1 ci-dessus et réglons RB et PC au point de fonctionnement pour lequel est recherchée la valeur des paramètres hybrides.

Faisons subir une petite augmentation au courant IB en s'assurant que la valeur de la tension collecteur reste constante (en retouchant PC, si nécessaire). Appelons

Les paramètres h11e et h21e sont définis par les formules suivantes :

h11e = Delta VBE / Delta IB à VCE constante

h21e = Delta IC / Delta IB à VCE constante

On peut voir immédiatement ce qu'indiquent ces paramètres ou plus précisément quelle est leur signification physique ?

Le paramètre h11e n'est autre que la résistance d'entrée en courant alternatif. En effet, sa valeur est donnée par le rapport entre l'accroissement de VBE et l'augmentation de IB à tension de collecteur constante ; il est défini de la même façon que l'était la résistance d'entrée dans le paragraphe précédent. La valeur de h11e s'exprime donc en OHM (ou en k OHM ) puisqu'il s'agit d'une résistance.

Le paramètre h21e par contre, représente le rapport entre l'accroissement du courant de collecteur et l'augmentation du courant de base à tension de collecteur constante. C'est donc le coefficient d'amplification en courant alternatif. Comme les caractéristiques représentées dans le quadrant II sont assimilables à des droites passant par l'origine, on considère que le coefficient d'amplification en courant continu BETA et que le coefficient d'amplification en courant alternatif h21e sont égaux.

Pour déterminer les autres paramètres h, considérons à nouveau le schéma de la figure 1. Faisons croître la tension de collecteur en agissant sur PC, sans oublier de retoucher RB pour ramener IB à sa valeur initiale.

On désigne respectivement par Delta VCE, Delta IC et Delta VBE, l'augmentation de la tension de collecteur et les accroissements qui en découlent pour le courant de collecteur et la tension de base, comme indiqué figure 6.

Les valeurs de h22e et 12e sont données par les formules suivantes :

h22e = Delta IC / Delta VCE à IB constant

h12e = Delta VBE / Delta VCE à IB constant

On remarque que le paramètre h22e est le rapport entre l'augmentation du courant de collecteur et l'augmentation de la tension de collecteur à courant de base constant, c'est-à-dire l'inverse de la résistance de sortie en courant alternatif.

L'inverse de la résistance étant défini par la conductance, le paramètre h22e représente donc la conductance de sortie en alternatif du transistor ; sa valeur s'exprime en unités de conductance, c'est-à-dire en siemens (S) ou en millisiemens (mS) ou bien en microsiemens (µS), mais on la donne le plus souvent en mA / V (milliampère par volt), unité équivalente au millisiemens ou en µA / V (équivalent au µS).

Enfin, le paramètre h12e est donné par le rapport entre l'augmentation de la tension de base et celle de la tension de collecteur qui l'a provoquée (à courant de base constant). Ce paramètre est appelé coefficient de réaction en tension, puisqu'il exprime l'influence de la tension de sortie sur la tension d'entrée.

Généralement, la tension d'entrée n'est que peu influencée par la tension de sortie, c'est-à-dire que l'augmentation de VBE est toujours beaucoup plus faible que celle de VCE. Par conséquent, h12e est toujours très petit, de l'ordre de quelques millième ou moins.

En reprenant le même raisonnement, mais cette fois-ci pour un circuit base commune, on peut définir les paramètres hybrides h11b, h21b, h12b, h22b. Ici toutefois, le paramètre h21b est sensiblement égal au coefficient PHI.

En conclusion, voyons la définition qu'il est possible de donner aux différents paramètres :

  • h11 = Résistance d'entrée,
  • h21 = Coefficient d'amplification en courant,
  • h12 = Coefficient de réaction en tension,
  • h22 = Conductance de sortie.

Il est important de rappeler que les deux premiers paramètres doivent être mesurés en maintenant la tension de sortie constante, tandis que les deux autres doivent être mesurés à courant d'entrée constant.

Il est à noter que le symbole h (initiale du terme anglais hybrid) attribué à ces paramètres est dû au fait qu'ils ne sont pas homogènes en ce qui concerne leurs unités de mesure. En effet, tandis que deux d'entre eux (h21 et h12) sont des nombres purs donc sans dimension, le premier (h11) est une résistance et le dernier (h22) une conductance.

En observant les formules qui définissent les divers paramètres hybrides, on remarque que le chiffre 1 se rapporte à l'entrée et le chiffre 2 à la sortie. Ainsi, h11 indique le paramètre obtenu par le rapport de deux grandeurs d'entrée. De même façon, h21, h12 et h22 indiquent respectivement les paramètres obtenus par le rapport d'une grandeur de sortie avec une grandeur d'entrée, d'une grandeur d'entrée avec une grandeur de sortie et enfin entre deux grandeurs de sortie.

Il existe également d'autres termes pour définir les indices des paramètres. En effet, h11 est parfois désigné par hi parce qu'il représente la résistance d'entrée («i» étant l'initiale de input = entrée).

Le paramètre h21 est aussi désigné par hf parce qu'il représente l'amplification directe, c'est-à-dire l'amplification que subit un courant «en allant de l'entrée vers la sortie» («f» étant l'initiale de forward = direct).

Le paramètre h12 peut être remplacé par hr, car il exprime une réaction en sens «inverse» («r» étant l'initiale de reverse = inverse), c'est-à-dire entre les tensions de sortie et d'entrée.

Enfin, le paramètre h22 peut être remplacé par ho parce qu'il représente la conductance de «sortie» («o» étant l'initiale de output = sortie).

4. - VALEURS DES PARAMÈTRES SELON LE POINT DE FONCTIONNEMENT

Les propriétés d'un transistor dépendent d'une manière plus ou moins grande de son point de fonctionnement.

Il est donc évident que les paramètres hybrides dépendront également du point de fonctionnement, c'est-à-dire qu'ils varieront lorsqu'on déplacera celui-ci sur la caractéristique.

Pour cette raison, lorsqu'on indique les valeurs des paramètres h, il est nécessaire de préciser à quel point de fonctionnement ils se rapportent.

Dans le cas du transistor BC 108B par exemple, les paramètres h donnés pour un montage émetteur commun (point de fonctionnement : VCE = 5 V et IC = 2 mA à la fréquence de 1 kHz et à la température de 25° C) sont les suivants :

  • h11e = hie = 4,8 k OHM,
  • h21e = hfe = 330,
  • h12e = hre = 0,0002,
  • h22e = hoe = 30 µA / V.

Pour connaître les valeurs des paramètres hybrides relatifs à des points de fonctionnement différents de celui pour lequel les valeurs ont été données, il faut utiliser des diagrammes appropriés que l'on trouve dans les manuels des constructeurs. Un exemple de ces graphiques est représenté figure 7 ; ils sont relatifs au transistor BC 108B et servent pour passer du point caractérisé par VCE = 5 V et IC = 2 mA à un point quelconque situé dans la zone permise des caractéristiques du transistor en question.

Le diagramme de la figure 7-a ci-dessous tient compte du courant IC du nouveau point de fonctionnement, tandis que celui de la figure 7-b est relatif à la tension VCE.

Supposons que l'on veuille calculer les paramètres h du transistor BC 108B pour le point de fonctionnement caractérisé par VCE = 9 V et IC = 7 mA. La courbe hie de la figure 7-a nous donne pour IC = 7 mA la valeur KI = 0,36 tandis que celle de la figure 7-b donne pour VCE = 9 V la valeur KV = 1,05.

La valeur h'ie relative au niveau du point de fonctionnement est obtenue par la formule suivante dans laquelle hie est la valeur relative au point de fonctionnement initial :

h'ie = hie x KI x KV = 4,8 x 0,36 x 1,05 = 1,81 k OHM

En procédant de la même façon pour les autres paramètres, on trouve les valeurs suivantes :

Pour hfe : KI = 1,1 ; KV = 1,05 donc h'fe = 330 x 1,1 x 1,05 = 381

Pour hre : KI = 1,15 ; KV = 0,87 donc h're = 0,0002 x 1,15 x 0,87 [image] 0,00020

Pour hoe : KI = 4,6 ; KV = 0,79 donc h'oe = 30 x 4,6 x 0,79 = 109 µA / V

Bien que les diagrammes de la figure 7 soient relatifs au transistor BC 108B, ils peuvent néanmoins donner une idée de la variation des paramètres hybrides relatifs au montage émetteur commun pour tout type de transistor de faible puissance utilisé en basses fréquences, lorsque le courant et la tension de collecteur varient.

En observant le diagramme de la figure 7-a, on peut dire que, lorsque IC augmente, la résistance d'entrée du transistor (hie) diminue sensiblement ; la conductance de sortie (hoe) croît par contre considérablement et comme la conductance est l'inverse de la résistance, on en déduit que la résistance de sortie diminue fortement lorsque le courant de collecteur augmente. Le coefficient d'amplification en courant hfe reste, quant à lui, pratiquement constant.

De même, en observant le diagramme de la figure 7-b, on peut dire que la résistance d'entrée (hie) et le coefficient (hfe) restent sensiblement constants lorsque la tension de collecteur augmente, tandis que la conductance de sortie diminue légèrement, ce qui signifie que la résistance de sortie augmente légèrement.

5. - INFLUENCE DE LA TEMPÉRATURE SUR LA VALEUR DES PARAMÈTRES HYBRIDES

Les paramètres hybrides, comme les caractéristiques, varient lorsque la température à laquelle se trouve le transistor (ou mieux ses jonctions) varie. Les valeurs indiquées dans les manuels sont, en général, relatives à la température de 25° C.

Pour connaître les nouvelles valeurs que prennent les paramètres hybrides lorsque la température change, on peut se reporter à la figure 8 qui représente un diagramme semblable à ceux de la figure 7. Celui-ci fournit le coefficient KT par lequel on doit multiplier les valeurs des paramètres h, relatifs à la température de 25° C, pour passer à celles relatives à une autre température comprise entre - 60° C et + 80° C, pour des transistors de faible puissance utilisés en basses fréquences.

Le diagramme de la figure 8 permet de constater qu'au-dessus de 25° C, tous les paramètres augmentent avec la température, la résistance d'entrée et le coefficient d'amplification augmentant moins rapidement que la conductance de sortie et le coefficient de réaction.

En portant, par exemple, la température de 25° C à 70° C, la conductance de sortie devient quatre fois et demi plus grande, ce qui signifie que la résistance de sortie devient quatre fois et demi plus faible, tandis que le coefficient hfe devient par contre seulement 1,1 fois plus grand.

En dessous de 25° C, la résistance d'entrée et le coefficient d'amplification diminue progressivement avec la température, tandis que la conductance de sortie et le coefficient de réaction se remettent à croître. Le coefficient hfe, par exemple, est réduit de 22 % à la température de - 25° C.

6. - DÉTERMINATION DES PARAMÈTRES h A PARTIR DES CARACTÉRISTIQUES

La valeur des paramètres h peut être déterminée à partir des familles de caractéristiques du transistor en considérant évidemment le point de fonctionnement qui nous intéresse.

Pour calculer la valeur du paramètre hie, la procédure à suivre est la même que celle indiquée figure 3 puisque, comme on l'a vu, ce paramètre coïncide avec la résistance d'entrée en courant alternatif.

Pour déterminer le paramètre hoe, on procède de manière analogue à celle indiquée figure 4 à la différence qu'il faudra faire le rapport entre l'augmentation du courant de collecteur et celle de la tension de collecteur, puisque ce paramètre coïncide avec l'inverse de la résistance de sortie.

Le paramètre hfe est déterminé à partir des caractéristiques du quadrant II. Il suffit de prendre une augmentation du courant de collecteur en correspondance avec l'augmentation du courant de base lorsque la tension de collecteur reste constante.

Enfin, il reste le calcul du paramètre hre. A ce sujet, il faut observer que ce paramètre se détermine très difficilement sur les caractéristiques du quadrant IV en raison de sa valeur généralement faible.


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs5.html

SEMI-CONDUCTEURS 7

1. - TRANSISTORS A EFFET DE CHAMP

Les transistors à EFFET DE CHAMP, sont désignés par l'abréviation anglo-saxonne F.E.T. (Fild Effect transistor).

Les transistors F.E.T. diffèrent complètement des types étudiés jusqu'ici, à tel point que même les électrodes ont une appellation spéciale. En effet, lorsqu'il s'agit d'un transistor normal, l'émetteur correspond à l'électrode à partir de laquelle part le flux de charge (électrons ou trous), le collecteur l'électrode recueillant ce flux et la BASE l'électrode permettant de contrôler celui-ci.

Dans un transistor F.E.T. l'électrode à partir de laquelle le flux de charge est émis s'appelle SOURCE, l'électrode recevant ce flux est appelée DRAIN et enfin, l'électrode permettant le contrôle du flux est appelée PORTE.

La figure 1 représente la structure schématique d'un transistor F.E.T.

Ce dispositif est constitué par un bloc de silicium dans lequel on a introduit des impuretés, de façon à obtenir un semi-conducteur du type N.

On applique aux extrémités de ce bloc deux plaques conductrices, dont l'une représente la SOURCE et l'autre le DRAIN.

Sur les côtés du bloc, on forme ensuite deux zones de type P, constituant la PORTE (figure 1). Ainsi, entre ces deux zones de type P, un canal de type N s'étend de la SOURCE au DRAIN.

Le bloc comprend ainsi deux jonctions P.N.

Supposons que l'on applique une tension entre la SOURCE et le DRAIN, au moyen d'une batterie reliée entre ces deux électrodes (figure 2).

La porte reste libre pour l'instant.

Dans ces conditions, le bloc de silicium se comporte comme on l'a vu précédemment en traitant les problèmes de conduction dans un semi-conducteur de type N.

Les PORTEURS MAJORITAIRES (électrons), passent de la SOURCE (négative) au DRAIN (positif), créant dans le circuit extérieur un COURANT D'ABSORPTION qui selon le sens conventionnel, se trouve dirigé dans le sens de la flèche montrée figure 2.

L'intensité de ce courant dépend de la résistance que les électrons rencontrent le long du canal, allant de la SOURCE au DRAIN. Ainsi, en diminuant la largeur du canal on a une augmentation de résistance étant donné que la section est plus réduite.

Il est possible, électriquement, de réduire le courant c'est-à-dire d'augmenter la résistance du canal, en POLARISANT LA PORTE DANS LE SENS INVERSE, par rapport à la SOURCE. A cet effet, il suffit de relier une batterie entre les deux zones P, comme indiqué figure 3.

On remarque que les deux zones de type P constituant la porte, sont reliées directement entre elles et connectées au négatif de la batterie B1. Le positif de cette même batterie est relié à la SOURCE (figure 3).

Sous l'effet de la polarisation inverse, il se forme à proximité des jonctions une zone privée de charges libres, DONC UNE ZONE OU LE COURANT NE PEUT CIRCULER. La figure 3 illustre ce phénomène. En effet, le rétrécissement du canal entraîne une augmentation de la résistance, augmentation ayant pour conséquence de réduire l'INTENSIT É DU COURANT D'ABSORPTION.

Comme l'amplitude des zones privées de charges libres dépend de la valeur de la tension de polarisation de la PORTE, on comprend que LORSQUE CETTE TENSION VARIE, L'INTENSITÉ DU COURANT D'ABSORPTION VARIE ÉGALEMENT.

Il est même possible, en augmentant la tension de polarisation inverse, de BLOQUER COMPLÈTEMENT LE CANAL, c'est-à-dire d'interrompre totalement la circulation du courant d'absorption.

La valeur de la tension pour laquelle se produit ce phénomène est appelée TENSION D'INTERDICTION. Ainsi, les transistors F.E.T. permettent de contrôler un courant au moyen d'une tension. Ce contrôle de courant ne nécessite aucune dépense de puissance. En effet, la tension de contrôle étant appliquée entre la PORTE et la SOURCE, (de façon à polariser en sens inverse la jonction située entre les deux zones P et la zone N) ne donne lieu qu'au seul passage du COURANT INVERSE, très faible.

De cette façon, la RÉSISTANCE D'ENTRÉE des transistors F.E.T. atteint des valeurs de l'ordre de 10 000 MW, valeurs beaucoup plus élevées que celles des transistors courants. Ainsi, les F.E.T. unissent donc aux propriétés des transistors ordinaires, l'avantage d'avoir une résistance élevée.

Pour ces composants, il est évidemment possible de relever les courbes caractéristiques, parmi lesquelles la famille des caractéristiques d'absorption, ayant pour paramètre la tension VPS (tension appliquée entre la PORTE et la SOURCE) nous intéresse particulièrement.

Appliquons une tension VPS de valeur déterminée entre la PORTE et la SOURCE et faisons varier la tension V.A.S. (tension présente entre le drain et la source) et pour chaque valeur de celle-ci, mesurons le courant d'absorption IA.

On trouve ainsi les données nécessaires pour tracer sur un diagramme Cartésien, une première caractéristique d'absorption. Il est également possible d'obtenir d'autres caractéristiques en donnant diverses valeurs à la tension VPS et en trouvant pour chacune d'elles les valeurs prises par le courant IA, lorsque la tension V.A.S. varie.

La figure 4 donne un exemple d'une famille de caractéristiques de courant d'absorption.

On remarque plus particulièrement qu'à partir d'un certain point, le courant d'absorption IA n'augmente plus sensiblement, même si la tension VAS continue à croître.

Afin de mieux comprendre le motif de ce comportement, reportons-nous à la figure 3.

On remarque en effet que les zones privées de charges libres, n'ont pas une extension constante le long de la PORTE, mais par contre, celles-ci sont beaucoup plus larges du côté du DRAIN.

Cette répartition des zones est due au fait que la tension présente entre la PORTE et la SOURCE, augmente à mesure qu'elle s'approche du DRAIN, en raison de la chute de tension se produisant le long du canal, sous l'effet du courant circulant de la SOURCE au DRAIN.

Or, comme nous l'avons vu, l'augmentation de cette zone réduit le canal c'est-à-dire augmente la résistance, ce qui réduit le courant.

On comprend ainsi que le courant d'absorption ne puisse augmenter indéfiniment, car à partir d'une certaine valeur, son accroissement détermine un rétrécissement du canal, limitant l'intensité de ce courant.

La structure du F.E.T. montrée figure 3 est essentiellement schématique. En effet, son but est de visualiser le principe de fonctionnement de cet élément.

La conception exacte du transistor F.E.T. est donnée figure 5.

La plaquette du type P, sur laquelle ont été effectuées les différentes opérations, constitue les zones P de la porte. Ces dernières, ainsi que la zone N situé entre les portes, sont pourvues d'électrodes métalliques destinées au branchement du composant.

Jusqu'ici, nous n'avons considéré que les F.E.T. constitués par un canal de type N situé entre deux zones de type P.

Pour ceux-ci, le courant circulant entre la SOURCE et le DRAIN est constitué d'électrons. Cependant, on fabrique également des F.E.T. à canal P, dont la porte est constituée de deux zones N.

Le courant est alors formé de TROUS. Le fonctionnement ne diffère en rien de celui des F.E.T. à canal N. Bien entendu, le F.E.T. à canal P, nécessite des tensions de polarités inverses par rapport à celles du F.E.T. à canal N.

Il est encore possible d'augmenter la valeur de la résistance d'entrée en réalisant des transistors dont la structure et le fonctionnement diffèrent du F.E.T. à jonctions.

Ce nouveau type de transistor désigné par l'abréviation MOS F.E.T. présente la particularité d'avoir la PORTE ISOLÉE par rapport au canal.

L'abréviation MOS F.E.T. provient des termes anglo-saxons "Métall Oxide Semi-conductor, Fild Effect Transistor" signifiant Transistor à Effet de Champ, Métal Oxyde Semi-conducteur.

Les trois derniers mots indiquent la structure particulière de ce transistor que nous allons décrire.

Le MOS F.E.T. (montré figure 6) est réalisé sur une plaquette de silicium de type P, sur un côté de laquelle on forme par diffusion des zones de type N à fort dopage.

Sur ce même côté, on dépose une très fine couche isolante de BIOXYDE DE SILICIUM, obtenue par évaporation. Cette couche isolante ne couvre pas toute la surface, car au moment de la déposition du bioxyde, on laisse les deux zones N découvertes, de façon à pouvoir y disposer les électrodes métalliques, dont l'une constituée la SOURCE et l'autre le DRAIN. Enfin, sur la surface de la couche de bioxyde de silicium comprise entre les deux zones P, on ajoute une couche d'aluminium, constituant la PORTE.

Celle-ci se trouve évidemment isolée par rapport à la substance semi-conductrice, au moyen de la couche de bioxyde interposée.

Les trois mots "métal, oxyde, semi-conducteur" dont nous avons parlé, indiquent précisément la succession des divers éléments correspondant à la PORTE. En effet, en se reportant à la figure 6, on rencontre de haut en bas :

  • l'aluminium (métal)

  • le bioxyde (oxyde)

  • le silicium (semi-conducteur)

Le fonctionnement du MOS F.E.T. est le suivant :

En appliquant une tension entre la PORTE et la SOURCE, de façon à rendre la première positive par rapport à la seconde, la PORTE se trouve positive par rapport à la plaquette de silicium P.

Par conséquent, les charges mobiles positives de silicium P sont repoussées vers l'intérieur de la plaquette, alors que les charges mobiles négatives de la source sont attirées en surface.

Plus précisément, sur la surface de la plaquette relative à la couche de bioxyde de silicium située sous la porte, il se forme une couche de charges mobiles négatives, établissant une liaison entre la SOURCE et le DRAIN et formant un canal N, comme le montre la figure 6.

Ce canal présente une certaine résistance, que l'on peut réduire en augmentant la tension appliquée à la porte. Sous l'effet de la tension, le nombre des électrons présents dans le canal augmente.

D'autre part, en appliquant une tension adéquate entre le DRAIN et la SOURCE, on obtient un courant d'absorption, dû aux électrons du canal reliant les deux électrodes.

On peut faire varier l'intensité de ce courant, en modifiant la valeur de la tension appliquée entre la PORTE et la SOURCE. Bien que la PORTE soit maintenant positive par rapport à la SOURCE, elle n'est parcourue par aucun courant étant donné que la couche de bioxyde de silicium l'isole totalement du canal. Par conséquent, la RÉSISTANCE D'ENTRÉE DU MOS F.E.T. atteint des valeurs de l'ordre du MILLIARD DE MÉGOHMS.

En fait, la porte et la plaquette du semi-conducteur du MOS F.E.T., étant réciproquement isolées au moyen de la couche de bioxyde de silicium, se comportent comme les deux armatures d'un condensateur.

La tension de contrôle crée un champ électrique entre ces deux électrodes, champ ayant une influence sur le nombre des électrons présents dans le canal. Ainsi, il est possible de contrôler le courant d'absorption.

Les transistors du type que nous venons d'étudier sont dits à "effet de champ" précisément par le fait que le contrôle du courant d'absorption, s'effectue en utilisant l'effet produit par un champ électrique.

Dans les transistors ordinaires par contre, le contrôle du courant de collecteur est obtenu à l'aide d'un autre courant.

Les F.E.T. MOS peuvent fonctionner de deux façons différentes : soit par ENRICHISSEMENT soit par RAREFACTION, suivant le type de construction adopté.

Lorsque le MOS F.E.T. est constitué par un canal N, situé entre deux zones de type N fortement dopées, alors que la PORTE s'étend le long du canal tout entier (figure 6), le fonctionnement se fait par ENRICHISSEMENT. En effet, en rendant la PORTE positive par rapport à la SOURCE, on enrichit le canal d'électrons, réduisant ainsi la résistance entre la SOURCE et le DRAIN.

Dans ce cas, si la tension appliquée à la porte est nulle, le nombre des électrons présents dans le canal est très petit et le courant d'absorption pratiquement nul.

Les MOS F.E.T. fonctionnant par enrichissement présentent un inconvénient : capacité très importante entre la PORTE et plaquette du semi-conducteur-conducteur. Cette capacité peut être réduite, en utilisant une porte qui ne couvre qu'une partie du canal (figure 7).

Cette solution présente toutefois l'inconvénient de provoquer une très haute résistance dans la partie du canal n'étant pas enrichie d'électrons.

On remédie à cet inconvénient par un dopage adéquat, permettant d'obtenir un canal de basse résistance, même lorsque la tension appliquée à la porte est nulle.

On arrive ainsi à un MOS F.E.T., dont le CANAL, la SOURCE et le DRAIN sont constitués par le même matériau de type N (la SOURCE et le DRAIN étant cependant plus fortement dopés) et dont le fonctionnement s'effectue par RARÉFACTION. Dans ce cas, en appliquant à la PORTE une tension négative, celle-ci repousse les électrons du canal, produisant une zone de raréfaction des charges (figure 7).

Par conséquent, le courant d'absorption s'annule uniquement lorsque la tension négative appliquée à la porte atteint une valeur suffisante pour déterminer le "blocage" du canal.

Les caractéristiques du courant d'absorption d'un MOS F.E.T. du type à enrichissement, diffèrent de celles d'un MOS F.E.T. à raréfaction, surtout en ce qui concerne les valeurs de la tension appliquée entre la PORTE et la SOURCE.

La figure 8 met en évidence la différence qui caractérise ces deux types.

Dans le cas du type à enrichissement (figure 8-a), les tensions VPS ont des valeurs exclusivement positives, comprises entre 8 et 20 volts.

Pour le type à raréfaction (figure 8-b), ces mêmes tensions sont négatives ou positives et comprises entre - 3 V et + 4 V.

Soulignons que les MOS F.E.T. peuvent être réalisés avec un canal P. Dans ce cas, les observations faites précédemment au sujet du F.E.T. à jonction restent valables.

2. - TRANSISTOR UNI-JONCTION

Le transistor UNI-JONCTION doit son nom au fait qu'il ne comporte qu'une seule jonction. Ce type de transistor est souvent repéré par le sigle U.J.T. de l'anglais "Uni-Jonction Transistor".

Cette propriété permet des emplois particuliers, parmi lesquels on peut citer les générateurs d'impulsions, nécessaire à la commande des thyristors (transistors de commutation dont nous étudierons les caractéristiques dans la prochaine leçon "Semi-conducteurs 8").

Pour comprendre le fonctionnement d'un transistor UNI-JONCTION, il faut examiner sa structure en se reportant à la figure 9-a. La figure 9-b représente le symbole schématique adopté pour la représentation de l'U.J.T.

Ce composant est principalement constitué d'une BARRETTE DE SILICIUM N, aux extrémités de laquelle sont disposés deux contacts, appelés "première base (B1) et deuxième base (B2)". Ces contacts sont du type purement ohmique, c'est-à-dire qu'entre eux et la barrette de silicium, il N'EXISTE AUCUNE JONCTION.

L'unique jonction P.N. se trouve entre la barrette et l'électrode E, correspondant à l'émetteur. Cette électrode se trouve placée plus près de la deuxième base que la première, comme on peut le voir sur la figure 9-a.

La barrette de silicium N, possède les caractéristiques normales d'une résistance et sa valeur est comprise entre 5 W et 10 kW.

On applique une tension VBB entre les deux bases, de façon à rendre la seconde positive par rapport à la première. Sous l'effet de cette tension, la BARRETTE DE SILICIUM N est parcourue par un courant, constitué d'électrons, se dirigeant de la première base vers la seconde.

Sous l'effet de cette résistance présentée par la barrette, le courant produit une chute de tension dans celui-ci.

Pour bien voir comment s'effectue la répartition de la tension le long de la barrette, on représente le transistor comme indiqué figure 10.

Au moyen des résistances R1 et R2, on insère la résistance du silicium entre la première base et l'émetteur et entre ce dernier et la SECONDE BASE.

Sur la figure 10, on indique par V1 la chute de tension aux bornes de R1 (tension présente sur la cathode de la diode).

En appliquant sur l'anode, une tension VE inférieure à V1, la diode est polarisée dans le sens inverse et le courant ne peut circuler. Par contre, si VE a une valeur supérieure à V1, la diode est polarisée dans le sens direct ; dans ce cas, un courant d'émetteur IE circule dans le sens indiqué figure 10.

CE COURANT EST ESSENTIELLEMENT CONSTITUÉ DE TROUS SE DIRIGEANT DE LA BARRETTE VERS LA PREMIÈRE BASE.

Ces trous sont l'équivalent des électrons présents dans la zone comprise entre l'émetteur et la première base, zone où se produit une augmentation du nombre des porteurs. Cela signifie que la résistance de cette zone est réduite et par conséquent elle peut être traversée par un courant plus élevé, en provenance de l'émetteur.

Or, un courant d'émetteur plus intense, introduit un plus grand nombre de porteurs et provoque une nouvelle diminution de la résistance. Il en résulte un courant encore plus intense, donc une nouvelle diminution de la résistance et ainsi de suite.

On peut penser que le courant augmente jusqu'à atteindre des valeurs extrêmement élevées ; or, il n'en est rien car en même temps que le courant augmente, la tension d'émetteur diminue. Ce fait est facilement contrôlable en relevant les caractéristiques, indiquant comment varie la tension d'émetteur VE, en fonction du courant IE.

Ces caractéristiques sont représentées figure 11. Chacune d'elles se réfère à une valeur particulière de la tension VBB.

Considérons par exemple la courbe relative à VBB = 15 V.

Pour une valeur nulle du courant IE, la courbe présente un trait vertical, correspondant au moment où la jonction entre l'émetteur et la barrette de silicium est polarisée inversement.

Lorsque la tension VE atteint une valeur d'environ 10 V, cette même jonction se trouve polarisée dans le sens direct et par conséquent, le courant d'émetteur commence à circuler. A mesure que ce courant augmente d'intensité, la tension VE diminue et se rapproche de l'axe horizontal.

Lorsqu'un élément se comporte de cette façon, on dit qu'il présente une résistance négative.

Cette propriété est très utile pour la réalisation de nombreux circuits, capables d'engendrer des formes d'ondes particulières. En effet, ce type de transistor se comporte comme un interrupteur qui, selon la valeur de la tension appliquée à l'émetteur, se trouve OUVERT (haute impédance d'entrée) ou FERME (basse impédance d'entrée).

Nous constatons donc que le transistor UNI-JONCTION a des applications différentes de celles des transistors étudiés précédemment.


Vu dans ... http://yann.lelogeais.free.fr/science/semi_conducteurs.html

SEMI-CONDUCTEURS 8

Au cours de cette leçon nous allons étudier trois nouveaux types de semi-conducteurs, spécialement utilisés dans le domaine de la commutation. Il s'agit du THYRISTOR, du DIAC et du TRIAC.

  • Qu'est-ce que le THYRISTOR ?

C'est un commutateur presque parfait, à la fois redresseur unidirectionnel et amplificateur.

Quant au DIAC, il s'agit d'un dispositif bidirectionnel, devenant conducteur lorsque la tension appliquée dépasse un certain seuil.

Enfin le TRIAC, de la même famille que le thyristor, diffère de ce dernier par le fait qu'il est bidirectionnel.

Après avoir vu ces trois nouveaux éléments, nous terminerons cette dernière leçon du cours de BASE D'ÉLECTRONIQUE FONDAMENTALE, par l'examen des nouvelles leçons d'électroniques digitales.

1 - LE THYRISTOR

Le thyristor est une diode particulière au silicium, possédant un CIRCUIT DE COMMANDE. Cet élément peut passer de l'état d'INTERDICTION à l'état de CONDUCTION mais dès que celui-ci est atteint, l'électrode de commande n'a plus la possibilité de commander le débit du courant.

La structure de ce composant est assez complexe. En effet, un THYRISTOR comprend TROIS JONCTIONS, constituées de deux zones N et deux zones P (figure 1).

La zone P la plus basse, constitue l'ANODE de la diode, alors que la CATHODE est formée par la zone N la plus haute.

La zone P se trouvant sous la cathode, constitue la Gâchette et comporte donc le contact nécessaire, pour la liaison au circuit extérieur.

L'ensemble de ces différentes zones, formées par les procédés décrits dans les leçons précédentes, est renforcé par deux disques de tungstène, comme on peut le voir figure 2.

L'un de ces disques porte un câble tressé de connexion, correspondant à la CATHODE. Cet ensemble est enfermé dans un étui hermétique, dont la base se termine par un filetage correspondant à l'ANODE.

Celui-ci permet en outre de fixer une plaquette métallique, servant de radiateur, afin de dissiper la chaleur pouvant endommager le composant.

Voyons maintenant le fonctionnement du THYRISTOR.

Considérons à cet effet la figure 3-a, représentant le thyristor de la figure 1, sous une autre forme.

Supposons que l'on coupe les deux blocs centraux, de façon à pouvoir décomposer le thyristor en deux parties. Relions celles-ci entre elles, au moyen de connexion, comme sur la figure 3-b.

L'une des deux parties ainsi obtenue est formée d'un bloc P, se trouvant entre deux blocs N, constituant un transistor du type N.P.N. (TR1 sur la figure 3-b).

L'autre partie est formée d'un bloc de silicium N, se trouvant entre deux blocs P, constituant un transistor du type P.N.P. (TR2 sur la figure 3-b).

En représentant ces deux transistors et en les reliant comme sur la figure 3-b, on obtient la représentation de la figure 3-c.

Chaque transistor a sa base branché directement au collecteur de l'autre et l'ensemble comporte trois liaisons de sortie (A, C et P), correspondant à l'anode, la cathode et la gâchette (on dit aussi la PORTE).

Alimentons le circuit au moyen de deux batteries, montées comme sur la figure 4-a.

Dans ces conditions, l'émetteur de TR2 (correspondant à l'ANODE du thyristor), est positif par rapport à l'émetteur de TR1 (correspondant à la CATHODE de ce thyristor). Bien que ce composant ait son anode positive par rapport à sa cathode, aucun courant ne peut circuler lorsque l'interrupteur (I) est ouvert. En effet, le courant de base de TR1 étant nul, le courant de collecteur est également nul.

La base de TR1 étant branchée directement sur la base de TR2, ce qui est vrai pour le premier transistor est également valable pour le second.

En fermant l'interrupteur I, la jonction base-émetteur de TR1 est polarisée dans le sens direct, dans la mesure où la base est positive par rapport à l'émetteur. Par conséquent, cette jonction est traversée par un courant IB direct, dans le sens indiqué par les flèches (figure 4-b). Ce courant détermine le passage d'un courant de collecteur IC dans TR1, et traverse également la jonction émetteur-base de TR2.

Étant donné que le courant IC, traverse la jonction émetteur-base de TR2, il détermine le passage d'un nouveau courant I'C dans ce dernier transistor. Ce courant parcourt le circuit dans le sens indiqué par les flèches (figure 4-c), c'est-à-dire qu'il traverse la jonction base-émetteur de TR1, dans le même sens que le courant IB (figure 4-b).

Le courant qui traverse la jonction base-émetteur de TR1 a donc augmenté, le courant I'C s'ajoutant à IB. Il en résulte que le courant IC de TR1 augmente aussi, et, en traversant la jonction émetteur-base de TR2, produit à son tour, un accroissement de IC.

Le courant traversant la jonction base-émetteur de TR1 s'élève donc, de même que le courant IC et que le courant I'C, et ainsi de suite.

On comprend ainsi comment, par l'action de chaque transistor l'un sur l'autre, le courant qui passe entre le point A et le point C, c'est-à-dire entre l'anode et la cathode augmente jusqu'à une valeur limite, déterminée uniquement par la résistance R, se trouvant en série dans le circuit.

Lorsque cette valeur limite est atteinte, on peut ouvrir l'interrupteur I, comme le montre la figure 4-c. Les transistors sont en effet désormais capables de se maintenir l'un et l'autre en état de conduction.

On voit donc que le THYRISTOR PEUT PASSER DE L'ÉTAT D'INTERDICTION A L'ÉTAT DE CONDUCTION, en appliquant un court instant un courant approprié sur le circuit de GÂCHETTE.

Le fait que le courant continue de circuler après l'ouverture de l'interrupteur I, signifie que la GÂCHETTE ne peut plus influer sur la valeur de celui-ci. Pour remettre le thyristor à l'état d'interdiction le plus rapidement possible, il suffit d'appliquer une tension négative à l'anode.

Pour comprendre ce qui arrive dans ce cas, il faut se référer à la structure du thyristor et examiner la polarisation, lorsque celui-ci est en état de conduction (figure 5).

Dans ce cas, les trois jonctions sont polarisées dans le sens direct et à proximité de chacune d'elles, il y a un grand nombre de trous ou d'électrons libres.

En appliquant la tension négative à l'anode, on interrompt le courant traversant la diode et on constate la circulation d'un courant inverse, dû au fait que les charges libres sont éloignées des jonctions repérées par G1 et G3 sur la figure 5.

Après déplacement de ces charges, le courant inverse cesse et les jonctions G1 et G3 sont polarisées en sens inverse. Le thyristor ne se trouve pourtant pas en condition d'interdiction, car il subsiste encore un nombre considérable de trous et d'électrons libres, à proximité de G2. Ces dernières charges libres s'éliminent réciproquement par recombinaison dans la mesure où les jonctions G1 et G3 sont polarisées en sens inverse.

Quand cette recombinaison est terminée, on peut appliquer une tension positive à l'anode, sans remettre le thyristor en état de conduction. A ce moment, la gâchette a donc repris la possibilité de contrôler le thyristor.

Le temps qui s'écoule entre l'instant où cesse le passage du courant et l'instant où on peut ré-appliquer une tension positive sur l'anode, sans que le thyristor revienne à la conduction, est dit TEMPS DE RETOUR A L'ÉTAT D'INTERDICTION ; il est normalement compris entre 10 µ secondes et 15 µ secondes.

Il faut préciser que sur la figure 4-a, pour simplifier l'explication, on a supposé que lorsque le THYRISTOR se trouve à l'interdiction, il n'est pas traversé par un courant, mais cela n'est pas rigoureusement exact.

En réalité, chacun des deux transistors composant le THYRISTOR est traversé par un courant résiduel, comme on l'a vu dans les leçons précédentes concernant les transistors. Ce courant circule, même lorsque le circuit de base est ouvert.

Ainsi, le courant résiduel des deux transistors représentant le thyristor, circule dans le sens indiqué figure 4 pour les courants de collecteur, mais étant donné sa petite intensité, il n'est pas suffisant pour porter la diode, en condition normale de fonctionnement, à l'état de conduction.

Cependant la présence de ce courant résiduel, fait que la diode peut passer de l'interdiction à la conduction, même si le courant de gâchette est nul.

On peut vérifier ce fait en appliquant à l'anode du thyristor, une tension continue de valeur appropriée. Cette tension donne aux porteurs constituant le courant résiduel, une énergie suffisante pour libérer d'autres porteurs en plus grand nombre, ceux-ci, à leur tour libérant d'autres charges et ainsi de suite.

Il se produit alors l'EFFET d'AVALANCHE. Par conséquent, le courant augmente très rapidement et le thyristor passe ainsi de l'état d'interdiction à celui de conduction.

Il est bon d'insister sur ce phénomène, ayant une certaine influence, lors du relevé des caractéristiques.

Pour déterminer celles-ci, permettant de connaître comment varie le courant anodique (Ia) en fonction de la tension anodique (Va), pour différentes valeurs du courant de gâchette (Ip), on a recours au circuit représenté figure 6.

Sur cette figure, on peut voir le symbole graphique du thyristor, semblable à celui d'une diode, avec en plus, du côté de la cathode, une électrode correspondant à la PORTE.

Au moyen de P1, on peut faire varier la tension anodique (Va), indiquée par l'instrument de mesure V, alors que l'appareil (I) indique les valeurs du courant, correspondant aux différentes tensions.

Quant à P2, il sert à régler la tension appliquée entre la porte et la cathode, c'est-à-dire, en pratique, à doser le courant du circuit de PORTE.

Lorsque ce courant a une valeur nulle, en faisant varier la tension anodique, on peut déterminer la caractéristique relative à Ip = 0 V.

L'allure de celle-ci est montrée figure 7. On voit que, lorsque la tension anodique passe d'une valeur nulle à une tension positive (+Va), le courant anodique, constitué par le courant résiduel, augmente d'abord progressivement en raison de l'EFFET D'AVALANCHE.

Ce courant atteint ainsi le POINT DE COMMUTATION, correspondant à une valeur suffisante, pour porter le thyristor de l'état d'interdiction à l'état de conduction.

On parle alors de COURANT DE COMMUTATION.

Dès que le thyristor est passé à l'état de conduction, il faut réduire la tension anodique pour éviter que le courant anodique prenne des valeurs excessives.

On voit en effet que la caractéristique est presque verticale.

On peut en déduire qu'il suffit de basses tensions anodiques, pour obtenir des courants anodiques élevés.

Le thyristor reste à l'état de conduction, même si la tension anodique tombe à des valeurs assez basses, pourvu que l'on ne descende pas au-dessous d'une valeur, dite VALEUR DE TENUE.

Au-dessous de celle-ci, le thyristor revient à l'état d'interdiction. D'autre part, lorsque la tension anodique augmente vers des valeurs négatives (-Va), la caractéristique prend une allure très semblable à celle d'une diode normale, polarisée en sens inverse (figure 7).

Sur la figure 8-a, on peut voir au contraire, la modification de la caractéristique anodique, lorsque le courant de GÂCHETTE, prend des valeurs supérieures à zéro.

On peut noter la diminution de la tension anodique, en fonction de laquelle se situe le courant de commutation.

Si le courant de gâchette est très supérieur à zéro, la caractéristique prend l'allure illustrée figure 8-b. Cette allure est très semblable à celle de la caractéristique d'une jonction P.N.

Pour l'emploi d'un THYRISTOR, il est également nécessaire de connaître la caractéristique de commande, c'est-à-dire la caractéristique montrant comment varie le courant de gâchette Ip, lorsque la tension Vp, appliquée entre la gâchette et la cathode, est modifiée.

On peut trouver les valeurs de ces grandeurs, au moyen du circuit de la figure 9.

En reportant sur un diagramme les valeurs de la tension et du courant ainsi déterminées, on peut tracer la caractéristique de commande du thyristor considéré.

En refaisant ce tracé avec un autre thyristor du même type, on trouverait une caractéristique qui pourrait être très différente. Ce fait est dû aux inévitables différences de construction que l'on rencontre dans ces composants.

Pour cette raison, les caractéristiques de commande des thyristors, fournies par les constructeurs, comprennent deux courbes, délimitant une zone dans laquelle peut se trouver la caractéristique, pour un type de thyristor donné.

Il faut se souvenir qu'en augmentant la tension de la gâchette Vp, on atteint une valeur, en correspondance de laquelle le courant de gâchette Ip, s'avère suffisant pour provoquer la conduction du thyristor.

En raison des différences de construction, ces valeurs varient d'un thyristor à un autre pour un même type de composant.

La surface hachurée de la figure 10-b, indique les points possibles de commutation. Elle est délimitée par les valeurs Vpmin. et Ipmin.

Cette surface représente donc la zone, dans laquelle la commutation est possible, mais non certaine, alors que la zone supérieure indique les valeurs où la commutation est certaine, dans tous les cas.

Il faut encore noter que toutes les valeurs comprises dans la zone supérieure ne peuvent pas être adoptées pour la commande d'un thyristor. En effet, pour certaines de ces valeurs la puissance dissipée dans la jonction gâchette-cathode, dépasserait les possibilités du thyristor. En conséquence, la puissance maximale dissipable sans risque, est indiquée par la courbe en pointillé.

La caractéristique de commande, dans son aspect définitif, est représentée sur la figure 10-c.

1. 1. - PRINCIPE DE L'AMORÇAGE PAR LA GÂCHETTE

L'amorçage du thyristor par sa gâchette ou porte, est le système d'amorçage le plus courant.

Le thyristor est monté sur le circuit, de façon à être polarisé dans le sens direct (voir figure 11).

On applique une IMPULSION POSITIVE sur la gâchette (IG).

Le transistor TR1 reçoit donc IG comme courant de base. De ce fait son courant de collecteur passe IG BETA 1, (où BETA 1 = gain en courant de TR1). Ce courant est à son tour injecté dans la base de TR2, qui débite alors un courant IG BETA 1 BETA 2 (où BETA 2 = gain en courant de TR2).

Ce même courant IG BETA 1 BETA 2 de collecteur de TR2 est réinjecté sur la base de TR1.

Deux cas doivent alors être considérés.

1°) Le produit BETA 1 BETA 2 est plus petit que 1 : LE DISPOSITIF NE S'AMORCE PAS.

2°) Le produit BETA 1 BETA 2 est proche de l'unité : le processus de l'amplification se manifeste et le thyristor passe à l'état conducteur.

Ces deux conditions ( BETA 1 BETA 2 < 1 et BETA 1 BETA 2 proche de 1) caractérisent l'état du thyristor en fonction du courant.

Le gain BETA d'un transistor au silicium croît en effet généralement avec le courant (plus exactement le gain en courant croît avec le courant d'émetteur).

  • Avec un courant de gâchette faible, le produit BETA 1 BETA 2 est inférieur à 1. Le thyristor reste bloqué.

  • Avec un courant de gâchette de valeur plus élevée, c'est-à-dire avec une impulsion de commande suffisante, les courants d'émetteurs sont assez élevés pour BETA 1 BETA 2 donne une valeur tendant vers l'unité, c'est-à-dire BETA 1 BETA 2 -------> 1.

Dès que l'amorçage est réalisé, la réaction positive (le courant de collecteur de chaque transistor étant appliqué sur les bases de l'autre transistor) fait conduire TR1 et TR2 à la saturation. Ces deux composants se maintiennent dans cet état, même si le signal de commande disparaît.

1. 2. - AUTRES POSSIBILITÉS D'AMORÇAGE

Comme nous venons de le dire la propriété essentielle d'un transistor au silicium est d'avoir un gain de courant, croissant avec le courant d'émetteur IE. De ce fait, toutes les causes susceptibles de provoquer une augmentation du courant IE, permettent de déclencher l'amorçage.

On peut donc agir :

1°) SUR LA TENSION : Si la tension cathode-anode augmente, il arrive un moment où le COURANT DE FUITE est suffisant pour déclencher une augmentation rapide de IE, donc de provoquer l'amorçage.

2°) LA PENTE DE LA TENSION : La jonction PN présente une certaine CAPACITÉ. Ainsi, en augmentant brusquement la tension anode-cathode, on charge cette capacité et l'on obtient un courant de :

i = (C DELTA V) / DELTA t

C = valeur de capacité de la jonction

DELTA V (delta V) = variation de la tension

DELTA t (delta t) = durée de la variation

Lorsque le courant (i) atteint une certaine valeur, l'amorçage se produit.

3°) LA TEMPÉRATURE : le courant de fuite inverse d'un transistor au silicium, double approximativement tous les 14° C (lorsque la température croît).

Là encore, lorsque le courant de fuite est suffisant, le thyristor s'amorce.

Nous n'avons cité ces possibilités qu'à titre d'information, car dans la grande majorité des cas, on provoque LE DÉCLENCHEMENT DU THYRISTOR en injectant une IMPULSION de commande sur la GÂCHETTE, c'est-à-dire en utilisant l'EFFET TRANSISTOR.

1. 3. - TENSION DE RETOURNEMENT

Comme nous venons de le dire dans le paragraphe précédent, il est possible d'amorcer un thyristor, en agissant sur la TENSION CATHODE-ANODE.

La valeur de la tension pour laquelle le thyristor s'amorce, s'appelle tension de retournement. La valeur de cette tension dépend cependant du signal de commande, éventuellement appliqué sur la gâchette. La figure 12 met en évidence cette relation.

Lorsque le courant de gâchette IG est nul (sur la figure 12, IG1 = 0), la tension anode-cathode, doit atteindre la tension de retournement pour que le thyristor s'amorce. Par contre avec un courant de gâchette croissant, la tension de retournement tombe à des valeurs beaucoup plus faibles.

A la limite, le thyristor se comporte comme une diode (pour IG5, sur la figure 12). Cela signifie que si le courant de gâchette est assez fort, une petite tension d'anode suffit pour provoquer le déclenchement.

Aussi, pour prévenir des amorçages erratiques, on peur monter une résistance entre la gâchette et la cathode.

Très souvent d'ailleurs les fabricants intègrent par diffusion, cette résistance dans le thyristor (technique SHORTED EMITTER).

Elle a pour effet de nécessiter un courant de gâchette plus intense, pour l'amorçage du thyristor, mais par la même, améliore sa tenue à l'état bloqué.

2 - EMPLOI DU THYRISTOR

Les thyristors sont de plus en plus utilisés dans les circuits de commande actuels.

Les recherches effectuées dans ce domaine ont permis la réalisation de thyristors capables de passer une intensité de l'ordre de plusieurs centaines d'ampères, avec une tension inverse de crête de 1200 Volts.

De tels thyristors sont toutefois réservés à des fin bien spéciales. Dans le domaine courant, on trouve surtout :

  • THYRISTORS à faible courant < 1 A
  • THYRISTORS à courant fort 1 à 35 A
  • THYRISTORS de forte puissance 35 à 150 A (environ).

Les applications des thyristors sont très vastes et plus particulièrement en électronique industrielle.

On les trouve également dans certains appareils électroménagers, où ils peuvent en plus d'une fonction spécifique, remplacer un transformateur.

La figure 13 illustre une application courante : LE VARIATEUR DE VITESSE.

Prise directement sur le secteur, la tension a l'allure sinusoïdale, représentée figure 14-a.

En insérant le circuit de la figure 13, la tension au maximum n'est plus qu'une demi-sinusoïde. Dans ce cas, le thyristor se comporte comme une diode (figure 14-b).

Ainsi, en insérant le dispositif entre la prise secteur et le moteur, la vitesse du moteur M diminue ; on utilise en effet que les alternances positives pour l'alimenter.

Pour diminuer encore la vitesse, on agit sur le potentiomètre P1. La tension qui alimente alors le moteur prend l'allure indiquée figure 14-c. On remarque qu'il ne subsiste qu'une partie de l'alternance positive.

En continuant d'agir sur P1, on peut arriver à n'avoir plus qu'une petite partie de l'alternance positive (figure 14-d) ou même plus rien du tout, c'est-à-dire suppression complète de l'alternance positive.

Il faut remarquer un fait essentiel : La DIMINUTION DE LA VITESSE s'effectue sans RÉDUIRE LA TENSION APPLIQUÉE AU MOTEUR (sauf à très basse vitesse) mais uniquement en AGISSANT sur le TEMPS DE CONDUCTION. Cela signifie que le moteur conserve pratiquement toute sa PUISSANCE, quel que soit son régime.

Revenons au schéma de la figure 13.

Dans un circuit de ce type, la tension de commande de la gâchette est obtenue par un pont diviseur R1, R2 et R3, branché entre l'anode du thyristor et le potentiomètre P1.

Lorsque la tension appliquée sur l'anode du thyristor augmente positivement, celle appliquée sur la gâchette augmente également, étant donné qu'elle est transmise par D1. De cette manière, on atteint ainsi la valeur nécessaire pour déclencher la conduction du thyristor. Cette valeur est atteinte en des temps différents, selon la position du curseur du potentiomètre.

Lorsque le curseur est en A, la tension de déclenchement est atteinte peu de temps après le début de l'alternance positive (cas illustré figure 14-b).

En déplaçant le curseur de P1 vers B, on diminue la tension de commande par l'introduction d'une résistance supplémentaire ; la conduction du thyristor ne se produit alors qu'un certain temps après le début de l'alternance positive (cas illustré figure 14-c).

D'après ce qui a été dit, on pourrait penser qu'il est impossible de laisser le THYRISTOR en état de conduction après le temps t3 (figure 14), or on voit que ceci est possible (figure 14-d).

On arrive à ce résultat, grâce au condensateur C2, qui détermine un déphasage entre la tension du secteur présente sur l'anode du thyristor et la tension de gâchette.

Les deux tensions ne varient pas ensemble, la seconde étant en RETARD sur la première. En effet, la tension de gâchette atteint son maximum positif, alors que la tension d'anode du thyristor a déjà commencé à diminuer.

Le temps de conduction entre t4 et t5 est évidemment très court, ce qui veut dire que la vitesse du moteur est alors très faible.

A la fin de toute alternance positive, la tension secteur s'annule, INTERROMPANT la conduction du thyristor.

Pendant les alternances négatives, les diodes D1 et D2 sont polarisées en sens inverse et le système reste bloqué.

La conduction reprend à l'alternance positive suivante, dans les diodes d'abord, dans le thyristor ensuite, lorsque la tension de déclenchement est atteinte.

Quand la tension d'alimentation du moteur a l'allure de la figure 14-d (presque impulsionnelle), il se produit des parasites dans les radio-fréquences, pouvant perturber la réception radio. Pour éliminer cet inconvénient, on a placé un condensateur C1 réduisant en grande partie ces troubles.

Ce montage n'est ici donné que comme exemple d'application des thyristors, que l'on trouve dans de très nombreux circuits en ÉLECTRONIQUE INDUSTRIELLE.

3 - LES TRIACS

Le TRIAC est un dispositif semi-conducteur à trois électrodes (anode 1, anode 2, gâchette) pouvant passer de l'état bloqué à l'état de conduction dans ses deux sens de polarisation. En d'autres termes, il s'agit d'un composant de la même famille que le thyristor, mais qui est BIDIRECTIONNEL (le thyristor étant unidirectionnel).

Le TRIAC peut d'ailleurs être comparé à deux thyristors en parallèle, monté tête-bêche (figure 15).

On peut considérer le TRIAC, comme une STRUCTURE P1 N1 P2 N2 de thyristor, dans lequel A1 est la cathode (reliée à N2), A2 l'anode (reliée à P1) G, la gâchette (reliée à P2), mais avec en plus :

  • A1 reliée également à P2
  • B2 reliée également à une couche supplémentaire N4
  • G reliée également à une couche supplémentaire N3

La structure P2 N1 P1 N4, constitue ainsi un second thyristor, monté en parallèle inverse avec le thyristor P1 N1 P2 N2.

La caractéristique tension-courant est symétrique (figure 16 ci-dessous).

Ce dispositif peut passer d'un état bloqué à un état conducteur dans les deux sens de polarisation (quadrant 1 et 3) et repasser à l'état bloqué par inversion de tension ou diminution du courant au-dessous de la valeur du courant de maintien IH.

En l'absence de signal sur la gâchette, le dispositif peut être considéré comme deux redresseurs polarisés en sens inverse. Aucun courant ne circule dans le triac, donc dans la charge (sauf un très léger courant de fuite).

On admet donc que le TRIAC se comporte comme un interrupteur ouvert. Cependant, selon la polarisation on peut avoir les états suivants :

1°) Si A2 est à un potentiel positif de 1,5 volt par rapport à A1, une tension positive ou négative de valeur convenable, appliquée sur la gâchette, provoque l'amorçage : LE TRIAC se met à conduire.

2°) Si A2 est à un potentiel négatif de 1,5 volt par rapport à A1, une tension positive ou négative de valeur convenable, appliquée sur la gâchette, provoque l'amorçage : LE TRIAC se met à conduire.

3°) Si le courant allant de A2 à A1 ou de A1 à A2 est établi, le TRIAC est VERROUILLÉ et la tension de gâchette peut être supprimée, qu'elle soit POSITIVE ou NÉGATIVE : LE TRIAC reste en état de conduction.

4°) Lorsque le courant dans le TRIAC est établi (dans un sens ou dans l'autre), il est nécessaire pour le bloquer, de réduire l'intensité de ce courant, à une valeur proche de zéro.

L'intensité minimum pour laquelle le TRIAC reste conducteur est appelée intensité minimale de maintien (IH).

La condition ci-dessus (courant proche de zéro), existe évidemment chaque fois que la tension alternative du réseau, passe par zéro, c'est-à-dire à chaque demi-alternance.

Comme nous venons de le voir, le TRIAC peut être déclenché par une impulsion POSITIVE ou NÉGATIVE sur la GÂCHETTE, quelque que soit la polarité de A2 par rapport à A1. Toutefois, il existe un SENS PRÉFÉRENTIEL, illustré figure 17.

Lorsque le déclenchement a eu lieu, la résistance interne du triac est faible ; de ce fait, la chute de tension entre A2 et A1 a une valeur également faible (de l'ordre de 1,2 volt). Cela signifie que la puissance dissipée en pure perte dans le TRIAC est très faible par rapport à la puissance de la charge.

Mentionnons encore qu'un TRIAC peut supporter sans inconvénient des surcharges brèves, assez intenses. Ainsi, un TRIAC de 6 ampères par exemple peut supporter pendant quelques alternances, un courant de l'ordre de 100 ampères.

Cette caractéristique est très intéressante, car au démarrage d'un moteur par exemple, l'intensité instantanée demandée, est beaucoup plus importante que l'intensité de fonctionnement du moteur en régime normal.

3 - 1 - AMORÇAGE DU TRIAC

En appliquant une tension V1 à A1, V2 à A2 et VG à la GÂCHETTE, en prenant V1 comme référence, c'est-à-dire V1 = 0, on peut définir les quatre quadrants de polarisation de la figure 17.

Comment se produit l'amorçage dans les 4 cas possibles ?

a) AMORÇAGE QUADRANT 1 (+ +)

Dans ce cas nous avons V2 > V1.

On applique une impulsion positive sur la gâchette entre G et A1 (+ sur G).

En appelant T le thyristor P1 N1 P2 N2 ayant A2 comme anode et A1 comme cathode (voir figure 15) et T' le thyristor P2 N1 P1 N4 avec A1 comme anode et A2 comme cathode, nous avons :

T est sous tension directe ; le courant positif de gâchette provoque l'amorçage de T comme un transistor normal.

b) AMORÇAGE QUADRANT 3 ( - -)

Dans ce cas nous avons V2 < V1

On applique une impulsion négative sur la gâchette entre G et A1 (- sur G).

Le courant de gâchette IG entre par A1, traverse la diode P2 N3 dans le sens direct et entraîne ainsi l'affaissement de la barrière de potentiel P1 N1. En effet, la diode P2 N3 est traversée par des TROUS de P2 vers N3 et par des électrons de N3 vers P2.

Ces électrons diffusent à travers P2 jusqu'à la jonction P2 N1, qui les dirigent dans N1 (action de la jonction sur les porteurs minoritaires qui l'atteignent) ; il en résulte une diminution de la barrière de potentiel P2 N1 et par suite une augmentation du courant des TROUS de P2 vers N1

Ces trous sont absorbés par la jonction P1 N1 dont le courant inverse augmente, avec pour effet d'amorcer T'.

c) AMORÇAGE QUADRANT 2 (+ -)

Dans ce cas nous avons V2 < V1

On applique une impulsion négative sur la gâchette entre G et A1 (- sur G).

Le courant de déclenchement circule de P2 vers N3 et amorce T', comme précédemment.

d) AMORÇAGE QUADRANT 4 (- +)

Dans ce cas nous avons V2 < V1

On applique une impulsion positive sur la gâchette entre G et A1 (+ sur G).

Le processus de déclenchement peut se comparer à celui du premier quadrant, donc T conducteur.

En réalité le phénomène est plus complexe, car pour une étude détaillée et par ailleurs hypothétique, il conviendrait de considérer la zone de conduction N3 P2 N1 P1, d'où il ressort que dans le quatrième quadrant, la sensibilité au déclenchement est plus réduite que dans les autres cas.

Les deux méthodes d'amorçage les plus utilisées sont celles décrites en a) et en b), c'est-à-dire celle du premier et du 3ème quadrant. En effet, lorsque A2 et G ont la même polarité, le courant de gâchette nécessaire pour provoquer l'amorçage est beaucoup plus faible que lorsque ces polarités sont opposées.

Le SENS PRÉFÉRENTIEL d'amorçage, en se référant à la figure 17 est donc celui où nous avons :

A2 + VG + et A2 - VG -

3 - 2 - CARACTÉRISTIQUES DES TRIACS

Les ouvrages les plus complets traitant des thyristors et des triacs étant américains (ce qui explique l'usage de plus en plus fréquent de termes anglo-saxons dans les textes français et confirme que l'évolution technique a une influence certaine sur le langage), il est bon de donner la signification des symboles utilisés pour donner les caractéristiques de ces composants (figure 18).

Extrait d'un document SILEC (fabricant de semi-conducteurs), voici comment se présentent les caractéristiques essentielles d'un TRIAC (type TTAL 220).

*** VALEURS D'UTILISATION ***

ITeff 200 A = Courant efficace à l'état passant.

ITRM 600 A = Courant de pointe maximum repéré à l'état passant.

ITSM 1600 A à 50 Hz = Courant de pointe maximum accidentel.

VDWM 200 V = Tension de crête maximum à l'état bloqué.

VRSM 300 V = Tension inverse de pointe accidentelle

*** CARACTÉRISTIQUES DE GÂCHETTE ***

IFGM 5 A = Courant direct de pointe.

VFGM 10 V = Tension direct de pointe

VRGM 5 V = Tension inverse de pointe

PG 10 W = Puissance gâchette (de l'anglais POWER GATE).

Parmi les autres caractéristiques importantes qu'il faut citer, mentionnons :

VBO = Tension maximale que peut supporter le composant en restant maintenu à l'état bloqué. Si cette tension est dépassée le triac s'amorce.

dv/dt = Taux de croissance maximum de la tension d'anode pouvant être supporté par le dispositif, sans risque d'amorçage.

di/dt = Taux de croissance maximum du courant d'anode pouvant être supporté par le dispositif sans entraîner sa destruction.

A l'aide de ces indications, on peut ainsi compléter le schéma de la figure 16 par les indications suivantes (figure 19).

4 - LES DIACS

Le DIAC est un composant à semi-conducteurs, utilisé pour DÉCLENCHER les thyristors et les triacs.

C'est un élément SYMÉTRIQUE, donc un composant BIDIRECTIONNEL, devenant conducteur lorsque la tension dépasse un certain seuil (tension de retournement).

Sa structure est très simple, puisqu'il s'agit d'une double diffusion d'impuretés de TYPE OPPOSÉ à celle du substrat (monocristal).

Le symbole, ou plutôt les symboles du DIAC sont représentés figure 20.

Le symbole de la figure 20-b est contestable car il est pratiquement identique à celui du TRIAC.

Le symbole de la figure 20-c est le plus simple et permet le plus facilement de comprendre le fonctionnement de ce composant.

Voyons à ce sujet le comportement du DIAC. A cet effet, reportons-nous au schéma de la figure 21.

Réglons le potentiel P à sa VALEUR MAXIMALE. La tension appliquée sur le DIAC et lue sur le voltmètre V est très faible ; le courant mesuré par l'ampèremètre A est également très faible et correspond à un très léger courant de fuite.

Manœuvrons P pour augmenter la valeur de la tension V.

Le courant augmente mais très légèrement, comme on peut le voir figure 22 (IBR +), puis brusquement, pour une certaine valeur de tension bien déterminée, le courant augmente de façon intense et la résistance dynamique du DIAC DEVIENT NÉGATIVE. Cela signifie, que cette résistance tout en étant de valeur peu élevée, augmente en fonction du courant.

La figure 22 illustre ce qui vient d'être dit : (partie à droite de l'axe I).

Si maintenant, dans une seconde expérience on inverse la batterie de piles, on constate que le même phénomène se produit, mais de sens opposé.

On obtient ainsi, une courbe pratiquement symétrique, comme on peut le voir figure 22.

Compte tenu de ce qui vient d'être dit, on peut tirer les deux conclusions suivantes :

1°) Le DIAC n'est pas un REDRESSEUR.

2°) Il n'est pas possible d'avoir entre ses bornes une tension supérieure à VBR + et VBR -, sans risque de destruction du composant.

4 - 1 - EMPLOI DU DIAC

Le DIAC est utilisé en association avec le TRIAC, pour la commande de ce dernier.

On peut par exemple réaliser un GRADATEUR de LUMIÈRE. Dans ce type de montage le THYRISTOR convient mal, car étant donné qu'il ne conduit que dans un seul sens, un scintillement de l'ampoule est perceptible, surtout aux faibles intensités lumineuses.

Dans ce cas en effet, le temps de conduction par rapport à l'alternance complète est très court. Ainsi, entre chaque période de conduction, le filament de l'ampoule se refroidit et il en résulte une diminution de la lumière émise.

Lorsque le thyristor conduit de nouveau, le filament émet de nouveau une lumière plus intense, à laquelle succède une diminution et ainsi de suite.

Le TRIAC étant CONDUCTEUR dans les deux sens de la tension alternative, évite ce scintillement.

Le montage type d'un GRADATEUR de LUMIÈRE est donné figure 23.

Notez à ce sujet que ce même montage peut, sans aucune modification, servir de VARIATEUR DE VITESSE.

Comment fonctionne ce circuit ?

La partie droite du schéma comprend un dispositif de DÉPHASAGE, constitué par un condensateur C et un potentiomètre P.

Une partie du courant fourni par le secteur passe à travers ces deux éléments. Ce courant engendre aux bornes de P, une tension qui est en phase avec celui-ci.

Cette tension est donnée par la loi d'ohm :

Up = RI

Aux bornes du condensateur, une tension prend également naissance, mais elle est DÉPHASÉE, de p / 2 (90°) par rapport au courant.

La valeur de cette tension est donnée par la formule :

Uc = 1 / (C x w) x I

La représentation vectorielle est celle de la figure 24.

Le vecteur U, somme géométrique de Uc et de Up est déphasé par rapport au courant I. Il est évident que ce déphasage (angle j ), dépend essentiellement des deux vecteurs Uc et Up, donc de C et de P.

Or P est un potentiomètre ; il suffit donc de manœuvrer le curseur pour modifier le DÉPHASAGE de U par rapport à I. Mais U est la tension aux bornes de l'ensemble résistance-capacité, donc la tension du secteur. Le DÉPHASAGE de Uc par rapport à U, varie donc également en fonction du réglage de P.

En conclusion :

Aux bornes de C on dispose d'une tension dont la phase varie avec la valeur de P.

La figure 25 représente la tension U (immuable) de la tension Uc, dont le déphasage dans le temps varie suivant la valeur de R.

En général, le DIAC se déclenche pour une tension voisine de 30 Volts, ce qui revient à dire que VBR de la figure 22 = 30 Volts.

Si P et C ont été choisis judicieusement, la valeur maximum de Uc peut être égale à 30 Volts. Cela signifie que chaque fois qu'il y aura une tension de 30 Volts aux bornes de Uc, ce qui se présente aux temps t1, t2, etc., il y aura déclenchement du DIAC, et par conséquent du TRIAC.

La figure 26 représente la forme de la tension délivrée par le TRIAC, c'est-à-dire le TEMPS DE CONDUCTION de cet élément, en fonction de trois réglages différents de P.

1°) L'ampoule électrique est alimentée presque normalement. Le temps de conduction du TRIAC est presque égal à t.

TEMPS DE CONDUCTION LONG (partie hachurée).

2°) L'ampoule électrique n'est alimentée que la moitié du temps durant chaque demi-alternance.

TEMPS DE CONDUCTION MOYEN.

3°) L'ampoule électrique n'est alimentée que pendant une fraction de temps durant chaque demi-alternance.

TEMPS DE CONDUCTION COURT.

Notez bien que dans les VARIATEURS ou GRADATEURS à THYRISTORS ou à TRIACS, on agit sur le TEMPS DE CONDUCTION et non sur la valeur de la tension.

4 - 2 - AUTRES DISPOSITIFS DE DÉCLENCHEMENT

Le DIAC n'est pas le seul composant actuellement utilisé pour la commande des TRIACS.

Il faut en effet mentionner :

1°) LE COMMUTATEUR UNILATÉRAL (SUS).

Ce composant, destiné uniquement au déclenchement des THYRISTORS est constitué par un THYRISTOR miniature et une diode ZENER.

La figure 27 représente le symbole de ce composant, son circuit équivalent et sa courbe caractéristique.

On voit qu'approximativement, cet ensemble fonctionne comme un DIAC qui serait Unidirectionnel.

Ce commutateur à l'avantage de déclencher à TENSION FIXE, déterminée par la DIODE ZENER.

2°) LE COMMUTATEUR BILATÉRAL (SBS).

Ce composant, dérivé du SUS précédent, est formé par deux commutateurs BILATÉRAL, monté tête-bêche.

Il fonctionne ainsi dans les deux sens et de ce fait, est surtout utilisé pour la commande des TRIACS.

La figure 28 donne les renseignements essentiels sur cet élément.

3°) LA DIODE SHOCKLEY

La diode SHOCKLEY, aussi appelée DIODE À QUATRE COUCHES ou DIODE THYRISTOR est un composant BIPOLAIRE UNIDIRECTIONNEL.

De type PN PN, cette diode est comparable à un THYRISTOR qui ne comporterait que l'ANODE et la CATHODE.

La figure 29 représente la structure, le symbole et la courbe caractéristique de ce composant.

4°) LE QUADRAC.

Le QUADRAC n'est pas à proprement parler un dispositif de déclenchement, car il est formé d'un TRIAC, contenant dans le même boîtier un DIAC (figure 30).

Il ne s'agit donc là que d'un élément composé, dont le but est de simplifier les circuits.


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit

PRÉFACE

La technique digitale (ou numérique, terme que nous utiliserons de préférence car il est désormais normalisé) est celle des circuits microélectroniques, faisant appel au langage binaire. Son évolution est étroitement liée aux recherches scientifiques débouchant sur des technologies nouvelles.

On trouve des éléments de technique numérique dans les secteurs très différents tels que :

les réseaux ferroviaires

les centraux téléphoniques

l'aéronautique.

La coordination des aiguillages ferroviaires et la téléphonie automatique furent les premières applications de l'algèbre de Boole, base de toutes les opérations effectuées en technique numérique.

Grâce à cette algèbre, l'organisation de ces systèmes est telle que ces derniers prennent des décisions élémentaires qui s'apparentent à celle du cerveau humain.

Avec l'automatisme, les dispositifs logiques, qui à l'origine, étaient tous mécaniques, puis électromécaniques, furent remplacés par des systèmes électroniques et la technologie numérique se perfectionna : les circuits devenant plus petits, plus performants donc capables d'effectuer des opérations de plus en plus complexes.

Ces circuits furent appelés «digitaux» du terme anglais «digit» qui signifie chiffre. Nous les désignerons sous le vocable : circuits numériques.

Parallèlement, les systèmes mécaniques ou électromécaniques se perfectionnèrent également, sans toutefois rivaliser avec l'électronique sur le plan de la vitesse et de la miniaturisation. Ils gardent encore certaines applications. En milieu industriel, on utilise fréquemment des systèmes pneumatiques (utilisant l'air) qui se marient parfois avec des systèmes électroniques.

La fluidique, technique dans laquelle on utilise la circulation d'un fluide (liquide ou gaz) s'est développée avec l'apparition du «fluidistor». Ces circuits ne sont pas constitués de conducteurs électriques, mais de tubes et de cavités internes aux formes appropriées, de manière à effectuer des opérations semblables à celles des commutateurs électromécaniques ou électroniques.

Le fluidistor utilise le principe des déviations de jet, combiné à l'effet de parois (effet Coanda utilisé dans certains moteurs aéronautiques).

Quelques prototypes de calculateurs furent même élaborés dans cette technologie, mais leur lenteur, leur manque de fiabilité et leurs dimensions furent un gros handicap à leur développement, et les firent vite oublier.

Aujourd'hui, quand on parle de «technique numérique», on ne pense généralement qu'aux applications électroniques et à la multitude de microcircuits mis en oeuvre.

Tous les développements technologiques de cette technique sont orientés vers une plus grande intégration des circuits, permettant ainsi une diffusion plus large.

Afin de mieux comprendre l'évolution de ces systèmes, il n'est donc pas hors de propos de faire un raccourci historique de l'évolution de l'électronique depuis les origines de l'électricité jusqu'à nos jours puisque celle-ci est largement utilisée. L'évolution de la technique numérique appliquée à l'informatique sera ensuite présentée. Des exemples, sur la généralisation de cette technique et de l'emploi du microprocesseur, seront ensuite donnés.

HISTORIQUE

1. - L'ÉLECTRICITÉ

La découverte des phénomènes électriques

700 ans avant J.C., Thalès note que l'ambre jaune a la propriété d'attirer des corps légers par frottements sur la peau d'un chat.

1.1. - L'ÉLECTROSTATIQUE

Au XVème siècle, l'anglais Gilbert retrouve les propriétés de l'ambre jaune dans les substances isolantes : la résine et le verre.

Les lois de l'électrostatique sont établies par Coulomb puis Faraday en 1785.

1.2. - L'ÉLECTROCINÉTIQUE

En 1790, Galvani réalise les premières expériences qui conduisent Volta à découvrir, en 1800, la première pile électrique.

Les lois fondamentales de l'électrocinétique sont établies par Ohm en 1827 et Pouillet en 1837.

En 1833, Faraday établit les lois de l'électrolyse.

En 1841, Joule établit les lois de l'effet thermique.

En 1848, Kohbrausch définit la résistivité.

1.3. - L'ÉLECTROMAGNÉTISME

En 1880, Oersted établit les premières lois liant les phénomènes électromagnétiques et électriques.

Laplace et Ampère dictent les lois régissant l'action réciproque des champs magnétiques sur les courants.

Faraday découvre l'induction en 1831, Lentz en établit les lois en 1834. En 1832, Henry étudie l'auto-induction.

1.4. - LES APPLICATIONS INDUSTRIELLES

Le premier moteur est dû à Barlow en 1828, le premier générateur à Ampère en 1832. En 1856, Siemens invente la dynamo, mais Gramme produit pour la première fois du courant continu en 1869 à son anneau à collecteur.

En 1878, Edison invente la lampe à incandescence.

En 1884, Gaulard invente le transformateur.

L'ÉLECTRONIQUE

L'électronique, fille de l'électricité est la science qui utilise et contrôle le déplacement des électrons dans les semi-conducteurs, le vide et les gaz.

2. - L'ÉLECTRONIQUE

Celle-ci voit rapidement évoluer les composants qu'elle emploie.

Son évolution fut plus rapide encore que celle de l'électricité, et ce, principalement depuis la fin de la seconde guerre mondiale.

C'est pourquoi nous en ferons le rappel au moyen d'un tableau :

1817 Berthesius identifie le Sélénium

1887 Hertz découvre l'effet photoélectrique

1888 Hertz découvre les ondes électromagnétiques

1891 William Shockley, des laboratoires Bell, baptise le plus petit corpuscule de charge négative : électron

1897 John Joseph Thomson découvre expérimentalement l'électron

1901 Richardson découvre l'effet thermoïonique

1904 Flemming invente la diode

1907 Lee de Forest invente la triode

1915 Schottky invente la tétrode

Bernard Tellegen invente la pentode

1923 Lossev réalise un circuit oscillant au cristal de zincite

1928 Lilienfeld étudie l'action d'un champ électrostatique sur un courant électrique

1930 Weber contrôle l'émission d'électrons dans un semi-conducteur

1930 Le Français Tetzner invente le premier transistor à effet de champ : le technetron

1930 Holst, Van Geel, Pohl, Hilsch, Voigt, Koch étudient la théorie du transistor à pointe

1948 -1950 Teal et Pfann réussissent au laboratoire Bell, à produire du Silicium, dont la pureté atteint 99,99999 %

1948 Bardeen, Brattain, Shockley (Bell System Laboratories) inventent le transistor à jonctions

1950 Teal fabrique le premier transistor à jonctions mis en vente dans le commerce

1957 -1958 Fabrication en série du transistor à effet de champ par Walmark chez R.C.A., par Tetzner chez C.G.E.

1958 Premier circuit intégré fabriqué par Kilby chez Texas Instruments

1962 Premier transistor à effet de champ à substrat de silicium

1971 Texas Instruments fabrique le premier calculateur intégré à un seul chip ou puce

1971 Intel fabrique le premier microprocesseur : le 4004

1980 Les technologies L.S.I (grande intégration) permettent l'intégration de 2 000 à 8 000 transistors par puce

1990 Les technologies V.L.S.I (très grande intégration) permettent l'intégration de 1 milliard de transistors par puce. (Les Japonais ont déjà investi 100 millions de dollars dans cette technique).

3. - LES MACHINES NUMÉRIQUES ET L'INFORMATIQUE

Deux mille ans avant J.C., les Chinois connaissaient déjà la numération binaire.

Le boulier semble être la plus ancienne machine à calculer.

3.1. - LES MACHINES MÉCANIQUES

La première machine servant à calculer est celle de Schikurt en 1623.

La première véritable calculatrice est attribuée au Français Pascal qui la construisit en 1642. Elle n'effectuait que les additions et les soustractions et était bien entendu mécanique.

En 1673, le philosophe Allemand Leibniz conçoit une calculatrice permettant d'effectuer également les multiplications et les divisions. Il faudra pourtant attendre la fin du XIXème siècle pour que soient fabriquées des calculatrices sur le modèle de celle de Leibniz ; elles seront utilisées jusqu'à la deuxième guerre mondiale.

Pourtant c'est en 1883 que l'Anglais Babbage élabore le projet d'un ordinateur à usage général, dont la structure ressemble étroitement à celle d'un ordinateur moderne. Trop en avance sur les possibilités technologiques de son époque, cette machine n'a pu concrétiser les rêves de son auteur.

On peut également citer comme exemple de réalisations utilisant le concept de mémorisation et de programme : l'orgue de barbarie qui diffuse de la musique pré-enregistrée sur papier, et le métier Jacquard qui exécute le tissage suivant un motif mémorisé dans une bande de papier perforé.

3.2. - LES MACHINES A RELAIS - M É CANOGRAPHIE ET CALCUL SCIENTIFIQUE

Le raisonnement logique fut étudié par le Grec Aristote 400 ans avant J.C., puis par Leibniz au XVIIème siècle. Au XVIIIème siècle, le Suisse Euler donna une illustration graphique de ce raisonnement.

Mais ce fut le philosophe et mathématicien Irlandais Georges Boole (1815 - 1864), qui, en 1854 posa les bases de la logique moderne. Il inventa un système mathématique définissant les règles du calcul numérique utilisé dans les ordinateurs (ainsi que tous les systèmes logiques).

Au XIXème siècle, De Morgan établit le théorème qui porte son nom et, constitue la base de toutes les simplifications des schémas logiques. L'algèbre de Boole n'est alors qu'une curiosité mathématique.

En 1890, l'Américain H. Hollerith développe de nouvelles machines pour le recensement de la population des États-Unis. Employé de la Computer Tabulating Recording Company devenue en 1924 I.B.M. (International Business Mecanical), il invente la carte perforée qui sera à la base de la «mécanographie» pendant la première moitié du XXème siècle.

Les calculateurs analogiques naissent sous forme expérimentale pour le calcul scientifique vers 1925 (Busch), tandis que le système binaire proposé initialement par Bacon au XVIème siècle et repris par Gray aux U.S.A, permet la création de calculateurs mécaniques (1925 - 1930).

En 1936, les Japonais Nakasima et Hanzawa, puis l'Américain Shannon en 1938, découvrent que l'algèbre de Boole peut rendre de grands services ; pour l'étude rationnelle des circuits de commutation en téléphonie automatique.

Jusqu'à la deuxième guerre mondiale, les ordinateurs demeurent mécaniques et leur développement reste lié aux applications comptables et scientifiques.

On peut citer :

en 1938 le calculateur binaire Z1 de Conrad Zuse en Allemagne.

en 1944 le calculateur MARK 1 par Howard Aiken à l'université de Harward (réalisation I.B.M.).

Mais la guerre stimule la recherche dans le domaine des ordinateurs.

Les calculs des trajectoires des projectiles deviennent de plus en plus compliqués, au fur et à mesure que leur vitesse augmente. La guerre aérienne nécessite une grande rapidité pour effectuer ces calculs ; soit pour diriger les tirs d'artillerie, soit pour larguer les bombes à partir d'avions.

Les efforts portent sur tout ce qui est capable d'améliorer la vitesse de calcul.

Le plus puissant des ordinateurs à relais, le modèle III de Bell, utilise neuf mille relais. Il pèse 10 tonnes, effectue une multiplication en 1 seconde et une division en 2,2 secondes.

On se tourne alors vers l'électronique.

3.3. - PREMI ÈRE GÉNÉ RATION : EMPLOI DU TUBE A VIDE (1950)

En 1947, l'ordinateur de première génération ENIAC (Electronic Numerical Intégrator and Computer) de Manchly et Eckert est véritablement le premier ordinateur électronique. Il est beaucoup plus rapide que le modèle III, effectuant une multiplication en 2,8 millième de seconde environ. Il utilise 18 000 tubes électroniques, occupe 135 m², pèse 30 tonnes et consomme 150 kW.

L'ENIAC a coûté un demi million de dollars, et le prix des ordinateurs suivants sera plus élevé encore.

Appartiennent à «cette génération» : l'EDVAC (Université de Princeton) ; Le GAMMA 3 de Bull, les 603-SSEC - 702 - 650 - 704 - 709 de I.B.M. et le plus célèbre d'entre eux l'UNIVAC 1 de Remington Rand.

A la fin de la seconde guerre mondiale, les ordinateurs électroniques n'étant plus couverts par le secret militaire peuvent être commercialisés librement et bouleversent le monde industriel.

De nombreux ordinateurs (principalement en Angleterre et aux U.S.A.) sont développés. Ils utilisent des tubes électroniques et des relais.

D'autres chercheurs vont perfectionner rapidement l'ordinateur, grâce aux travaux de Von Neumann (université de Princeton).

Vers 1950, les ordinateurs évoluent et l'on commence à comparer leur mécanisme à celui du cerveau humain.

Les méthodes de codage et de décodage proposées font émerger l'une des plus importantes d'entre elles : le procédé MIC (Modulation par Impulsions Codées) ou PCM (Pulse Code Modulation), déposé par Alan Reeves en 1938.

3.4. - DEUXI ÈME GÉNÉ RATION : EMPLOI DU TRANSISTOR (1960)

En 1950, la fabrication du transistor est rendue possible grâce à de nouveaux procédés d'épuration du silicium.

Les années 60 sont celles de l'aventure spatiale ainsi que du Missile Balistique. A cette époque, la vitesse de calcul des systèmes étant suffisante, l'ennemi numéro un est le poids et les dimensions des systèmes.

On généralise l'emploi de circuits transistorisés.

Parmi les appareils de cette génération, on peut citer :

le Gamma 60 (de Bull)

le PDP1 (de Digital Équipement)

les 1401 - 1620 - 7090 (de I.B.M.)

le CAB 500 (de la S.E.A.)

3.5. - LA TROISIÈME GÉNÉRATION : L'EMPLOI DES CIRCUITS INTÉGRÉS

Afin de gagner encore du poids, on cherche à mettre plusieurs éléments dans un même boîtier. Ainsi naît le premier circuit intégré qui contient quatre transistors et deux résistances sur une pastille unique de semi-conducteur.

En 1964, I.B.M. lance le premier ordinateur utilisant des circuits intégrés.

Les ordinateurs de la 3ème génération deviennent de plus en plus rapides et compacts.

3.6. - QUATRI ÈME GÉNÉ RATION (1980)

Grâce aux microcircuits, l'ordinateur devient mini ordinateur, puis, avec l'emploi de circuits intégrés comportant encore un nombre plus élevé de transistors, micro ordinateur (plus de 10 000 transistors dans un même boîtier).

Un micro ordinateur moderne possède sous le volume d'un téléviseur la même puissance (environ 110 à 150 Watts).


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit.html

1. - NOTIONS SUR LES ENSEMBLES

1.1. - ENSEMBLES

On appelle ensemble, toute collection d'objets ou d'êtres pris au hasard ou ayant des propriétés communes.

Exemple :

l'ensemble des végétaux

l'ensemble des objets célestes

l'ensemble des animaux

l'ensemble des carnivores

l'ensemble des mammifères

l'ensemble des nombres entiers.

En mathématique, on représente un ensemble par une surface.

1.2. - INTERSECTION DE DEUX ENSEMBLES (figure 1)

On appelle intersection de deux ensembles A et B l'ensemble I composé de tous les objets communs à A et B.

L'ensemble hachuré I constitue l'intersection des ensembles A et B (figure 1).

Dans la théorie mathématique des ensembles, on écrit I = A n B et on énonce I égal A inter B.

En algèbre de Boole, par commodité typographique, on écrit :

I = A.B

Que l'on énonce

I égal A ET B

En effet, si par exemple A est l'ensemble des carnivores et B l'ensemble des mammifères, I sera l'ensemble des animaux mammifères ET carnivores.

1.3. - ENSEMBLE DISJOINT (figure 2)

On appelle ensembles disjoints deux ensembles A et B qui n'ont aucun élément commun.

On dira que si par exemple A est l'ensemble des mammifères et B l'ensemble des végétaux, que A et B sont deux ensembles disjoints.

Il n'y a aucun point commun entre les deux.

1.4. - RÉUNION DE DEUX ENSEMBLES (figure 3)

On appelle réunion de deux ensembles A et B, l'ensemble R composé des éléments appartenant à l'un au moins des ensembles A et B.

L'ensemble hachuré R constitue la réunion de A et B. Dans la théorie des ensembles on écrit R = A u B et on énonce R égal A union B.

En algèbre de Boole, par commodité typographique, on écrit :

R = A + B

Que l'on énonce R = A OU B

En effet, si par exemple R est l'ensemble des êtres vivants, A l'ensemble des végétaux, et B l'ensemble des animaux, on peut dire que les êtres vivants R sont des végétaux A OU des animaux B.

1.5. - INCLUSION, SOUS ENSEMBLE, PARTIE (figure 4)

1.5.1. - EXEMPLE ET DÉFINITION

Si chaque élément d'un ensemble A appartient à l'ensemble F, on peut dire que l'ensemble A est inclus ou contenu dans l'ensemble F.

On écrit A Ì F. On énonce A est inclus dans F.

En effet, si par exemple F est l'ensemble des animaux, et A l'ensemble des mammifères, on dira que A est un sous ensemble de F, ou que l'ensemble des mammifères A n'est qu'une partie de l'ensemble des animaux F.

1.5.2. - ÉCRITURES ÉQUIVALENTES À A Ì F

a) - L'écriture A.F = A est illustrée figure 5.

Nous pouvons dire, en effet, que l'ensemble des êtres qui sont à la fois des animaux ET des mammifères est l'ensemble des mammifères tout simplement, soit A.

On peut voir que l'intersection de A ET F est bien A.

A n F = A ou A.F = A

Mais nous voyons également que A est bien inclus dans F.

b) - L'écriture A + F = F est illustrée figure 6.

On peut dire que A u F = F ou A + F = F.

L'ensemble A est bien inclus dans F.

A + F = F

Ceci revient à dire par exemple qu'un être, appartenant à l'ensemble des mammifères A, ou appartenant à l'ensemble des animaux F, appartient de toute façon à l'ensemble des animaux F.

1.6. - COMPLÉMENT D'UN ENSEMBLE PAR RAPPORT A UN AUTRE (figure 7)

Soit un ensemble A inclus dans un ensemble E.

L'ensemble des éléments appartenant à E et n'appartenant pas à A est le complément de A par rapport à E.

On notera [image] et l'on énoncera A barre le complément de A par rapport à E.

Si E par exemple est l'ensemble des animaux, et A l'ensemble des carnivores (ou animaux mangeant de la viande), on peut dire que les animaux végétariens (ou ne mangeant pas de viande) appartiennent à l'ensemble [image].

1.7. - RÉFÉRENTIEL (figure 8)

Supposons que l'ensemble A (p) soit l'ensemble des éléments ayant la propriété p inclus dans un ensemble Â.

L'ensemble Â est appelé référentiel.

Si aucun élément de l'ensemble A (p) ne possède la propriété désirée, on appellera A (p) ensemble vide.

L'ensemble [image] (p) est le complément de A (p) par rapport à Â.

Par convention, en algèbre de Boole, le référentiel est désigné par 1 et l'ensemble vide par 0.

Si l'ensemble vide est [image] et le référentiel Â = 1, on peut écrire :

A + [image] = Â = 1

1.8. - EXEMPLE DE REPRÉSENTATION DE NOMBRES BINAIRES (figure 9).

On appelle chiffre binaire un chiffre qui ne peut avoir que deux valeurs 1 ou 0.

Considérons le référentiel Â constitué par la portion du plan P délimitée par une courbe fermée. Le plan est ainsi partagé en deux zones ne se recoupant pas. Le référentiel contient les variables logiques binaires prenant les valeurs 1 ou 0.

S'il existe a, b, c, d, tel que a = 1 pour a appartenant à A, b = 1 pour b Î B, c = 1 pour c Î C et d = 1 pour d Î D, on dira que a = 0, b = 0, c = 0 et d = 0 pour a, b, c, d n'appartenant pas à A, B, C, D ; c'est-à-dire faisant partie de l'ensemble vide 0, (Î signifie appartenant à, Ï signifie n'appartenant pas à).

Nous pouvons dire qu'à l'intérieur du référentiel il existe neuf zones numérotées de 0 à 14 telles que a, b, c, d prennent les valeurs de la figure 10.

Nous pouvons voir que toutes les combinaisons de a, b, c, d, n'existent pas, telle qu'est dessinée la figure 9.

Nous verrons par la suite que certaines variables binaires (termes définis au chapitre suivant) ne peuvent prendre dans un schéma électrique, par exemple, toutes les valeurs existantes par suite d'impossibilités technologiques.

2. - ALGÈBRE LOGIQUE

2.1. - NOTION D'ÉTAT

«L'état est la manière d'être des choses.»

On dira qu'une salade est verte et qu'une tomate est rouge. Mais on ne pourra jamais additionner une salade verte et une tomate rouge.

Par contre, on peut dire sans se tromper qu'il y a deux végétaux (dont les couleurs sont différentes).

Si nous considérons maintenant une bicyclette rouge et une automobile rouge, nous pouvons dire qu'elles sont de couleur rouge.

Nous voyons donc que si des opérations peuvent être réalisées en tenant compte d'états (ici des couleurs) ce ne sont pas des opérations arithmétiques, ou algébriques traditionnelles, car le résultat n'est pas caractérisé par un nombre mais par un état (ici une couleur).

Dans les exemples précédents ont été choisies deux couleurs caractéristiques différentes, le rouge et le vert : notre logique de raisonnement est donc une logique à deux états.

«Il faut qu'une porte soit ouverte ou fermée.»

C'est la même chose pour un contact électrique, pour lequel il n'existe que deux positions (ou deux états) : ouvert ou fermé.

Un relais électromagnétique comme ceux utilisés dans les centraux téléphoniques ou autocommutateurs est au repos (non excité) ou au travail (excité).

Un volet dans une conduite pneumatique est ouvert ou fermé, il en sera de même pour une vanne hydraulique.

Une proposition telle que Paul est à l'école ne peut avoir que deux réponses ou états logiques :

OUI Paul est à l'école

NON Paul n'est pas à l'école.

2.2. - VARIABLE BINAIRE BOOLÉENNE

Dans l'exemple choisi précédemment, nous pouvons dire : Paul est-il à l'école ? OUI ou NON. Rien ne vous empêche d'affecter la réponse OUI de la valeur 1 et la réponse NON de la valeur 0.

Nous pouvons dire que la variable «Paul est à l'école» a deux états : OUI état 1, NON état 0 (figure 11).

Une variable Booléenne sera donc toute quantité susceptible de prendre seulement deux valeurs : 1 ou 0.

Étudions maintenant la durée de la journée :

Lorsque Paul est à l'école, les jours font 24 heures.

Lorsque Paul n'est pas à l'école les jours font-ils 24 heures ? OUI.

Nous pouvons dire que dans notre histoire, la durée du jour est une constante.

Si nous affectons arbitrairement l'état 1 à la réponse OUI, l'état de la journée sera toujours 1.

Nous appellerons constante Booléenne toute quantité Booléenne qui garde toujours la même valeur soit 1, soit 0.

2.3. - FONCTION D'UNE VARIABLE

Lorsque deux variables Booléennes, a et b, sont liées par une relation, telle qu'à une valeur de a correspond une valeur de b, on dit que b est une fonction de a et on écrit :

b = f (a)

Exemple :

«S'il fait beau, j'irai me promener.»

Ici la variable «promenade» est fonction de la variable «beau temps». En effet, s'il pleut je n'irai pas me promener, mais s'il fait beau j'irai.

2.4. - FONCTION DE PLUSIEURS VARIABLES

Pour simplifier, examinons le cas d'une fonction de deux variables.

Une fonction sera dite de deux variables lorsque la variable c, par exemple, dépend à la fois de la valeur d'une variable a, ainsi que d'une variable b. On dit que c est fonction de a et de b et on écrit c = f (a,b).

Exemple :

«S'il fait beau et si je suis en meilleure santé, j'irai me promener.»

La variable «promenade» dépend de la variable «beau temps» et de la variable «meilleure santé». Car, il faut pour que j'aille me promener que le temps soit beau et que ma santé soit meilleure.

2.5. - FONCTION DE FONCTION

Si d est fonction de c, on peut écrire d = F (c) mais comme c = f (a,b) on écrit :

d = F [ f (a,b) ]

On dit que d est fonction de fonction de a et b.

Exemple :

«Si je vais me promener, j'emmènerai le chien.»

La variable «sortie du chien» est fonction de la variable «promenade» qui, comme nous l'avons vu plus haut est fonction de la variable «beau temps» et de la variable «santé».

2.6. - FONCTION OUI (figure 12)

2.6.1. - EXEMPLE ET DÉFINITION

Supposons maintenant, que lorsqu'il fait beau, Paul va jouer au ballon et que lorsqu'il pleut il va à l'école.

Appelons respectivement a et b la variable «beau temps» et la variable «Paul joue au ballon.»

Si nous affectons la réponse OUI de 1 et la réponse NON de 0, nous pouvons construire le tableau (figure 12) :

Nous voyons que la variable «Paul joue au ballon» est à 1 lorsque la variable «beau temps» est à 1. Elle est à 0 lorsque la variable «beau temps» est 0.

On peut écrire Paul joue au ballon = f (beau temps) et comme la variable «Paul joue au ballon» prend toujours la même valeur que la variable temps, on dit que la fonction f est une fonction OUI.

On écrit a = b.

2.6.2. - REPRÉSENTATION D'EULER OU DE VENN (figure 13)

On dit que deux variables a et b sont égales, lorsqu'elles sont représentées par les mêmes points du référentiel c'est-à-dire si les contours qui les définissent sont confondus.

2.6.3. - MONTAGE ÉLECTRIQUE : CONVENTIONS (figure 14)

L'interrupteur à poussoir de la figure 14 est toujours sur un schéma de principe représenté au repos, c'est-à-dire le bouton poussoir qui le fait manœuvrer non actionné. Par convention, on représente le poussoir de manière à ce qu'il tombe en position par son propre poids (contact représenté horizontal).

Sur la figure 14, nous voyons un contact travail, c'est-à-dire qui se ferme au travail (lorsqu'on l'actionne). Il est donc bien ouvert au repos comme sur la figure 14.

Par convention également on fait correspondre en logique positive :

à l'état physique contact fermé l'état logique 1

à l'état physique contact ouvert l'état logique 0

On nomme la «variable contact» : a, car cette variable est active à 1, c'est-à-dire laisse passer le courant issu de la pile lorsqu'on appuie sur le poussoir : c'est un contact travail.

La lampe s'allume (état 1) lorsque l'interrupteur a est fermé (état 1).

La lampe est éteinte (état 0) lorsque l'interrupteur a est ouvert (état 0).

On définit par état «0» ou état «1» l'état électrique d'un élément.

2.6.4. - TABLE DE VÉRITÉ

Jusqu'ici, nous avons étudié des propositions logiques telles que nous en faisons chaque fois que nous parlons ; c'est-à-dire des phrases.

Maintenant, dans les exemples pratiques réalisés avec des contacts, et illustrant chaque fonction, nous faisons correspondre à un état physique un état logique.

Dans l'exemple de la figure 14, nous pouvons appeler «a» variable d'entrée et «S» variable de sortie ou récepteur. En règle générale, un récepteur sera un moteur, une lampe ou tout organe commandé. Une variable d'entrée sera un contact ou un transducteur ou capteur pouvant se résumer à un contact.

C'est pourquoi, les tables de vérités se résument aux variables d'entrée et de sortie affectées de l'état logique correspondant. Pour la figure 14, nous obtenons la table de vérité (figure 16).

Nous utiliserons des lettres minuscules pour les variables d'entrée et majuscules pour les variables de sortie.

2.7. - FONCTION INVERSION, NON, PAS

2.7.1. - EXEMPLE ET DÉFINITION

Examinons maintenant la relation ou fonction qui lie la variable «beau temps» à la variable «Paul est à l'école» que nous appellerons respectivement a, b (figure 17).

Nous voyons que la variable «Paul est à l'école» est à 0 lorsque la variable «beau temps» est à 1 et vice versa. Nous pouvons donc dire que la fonction f qui lie la variable «Paul est à l'école» à la variable «beau temps» est la fonction inversion que l'on appelle aussi complément.

Nous écrivons b = [image] que nous énonçons b = a barre.

2.7.2. - REPRÉSENTATION D'EULER OU DE VENN (FIGURE 18)

Soit un ensemble A inclus dans un ensemble référentiel Â des nombres binaires 0 ou 1.

L'ensemble des éléments appartenant à Â et n'appartenant pas à A, est appelé complément de A par rapport à Â.

L'ensemble hachuré (figure 18) est le complément de A par rapport à l'ensemble Â soit B.

On peut désigner le complément de A par [image], on en déduit alors que B = [image].

Comme l'ensemble Â est l'ensemble des bits (on appelle bit un chiffre binaire de l'anglais «binary digit») à 1 ou 0, on peut dire que si la variable a Î A et si la variable b Î B.

si a = 0 ---------> b = [image] = 1

si a = 1 ---------> b = [image] = 0

2.7.3. - MONTAGE ÉLECTRIQUE : CONVENTIONS (figure 19)

Les contacts étant toujours représentés au repos, (tombant par leur propre poids), le contact représenté figure 19 est toujours fermé au repos : on l'appellera contact repos.

Nous garderons la convention énoncée au sujet de la figure 14 à savoir :

état électrique du contact : fermé -----> état logique 1

état électrique du contact : ouvert -----> état logique 0

Nous appellerons cette convention, logique positive.

On appelle en logique positive la variable «contact repos» [image] car cette variable est un contact fermé c'est-à-dire à l'état logique 1 lorsqu'elle n'est pas actionnée c'est-à-dire lorsqu'elle n'est pas active et on dira alors que [image] = 1, la lampe S sera alors allumée et son état logique sera 1.

A l'inverse, lorsque l'on appuie sur [image] le contact va s'ouvrir d'où l'état logique 0 : dans ce cas [image] = 0 ; la lampe S sera alors éteinte et son état logique sera 0.

On peut donc écrire S = [image] que l'on peut résumer par la table de vérité (figure 20).

On définit par état «0» ou état «1» l'état électrique d'un élément (figure 21).

Nous vous conseillons avant d'aller plus loin de comparer cette figure avec la figure 15 afin de bien comprendre la différence de notation entre contact travail et contact repos pour lequel on appelle la variable [image].


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit.html

1. - FONCTIONS DÉRIVÉES DES FONCTIONS FONDAMENTALES

1.1. - FONCTION NAND (NON - ET)

Le circuit NAND bien que dérivé du circuit ET (AND) est plus utilisé et plus courant que celui-ci. En effet à l'origine, il était technologique-ment plus facile à réaliser et moins coûteux, ce qui explique qu'il a été le circuit le plus fréquemment utilisé. Toutefois, ceci n'est plus tout à fait vrai car les progrès technologies ont vu les prix et les performances de l'ensemble des circuits évoluer très rapidement.

1.1.1. - LE CIRCUIT NAND

Son symbole est celui de la figure 1.

Un circuit NAND est obtenu en mettant en série une porte ET et un inverseur comme représenté figure 2.

Étudions la relation existant entre a, b et S ; pour cela partons d'un circuit ET suivi d'un circuit inverseur.

On obtient la table de vérité du circuit NAND en écrivant d'abord l'équation c = a . b puis S = [image].

La table de vérité du circuit ET est représentée figure 3 :

La table de vérité du circuit inverseur est reproduite figure 4 :

On peut facilement en déduire la table de vérité du circuit NAND qui est représentée figure 5 :

La sortie d'un circuit NAND n'est à l'état logique 0 que lorsque les deux entrées sont à l'état 1. Il suffit qu'une seule des entrées soit à 1 pour que la sortie devienne 1.

La fonction logique NAND peut être résumée par l'équation booléenne [image] suivant le nombre des entrées.

On retrouve le signe . symbolisant le produit ET et la barre indiquant la complémentation.

1.1.2. - REPRÉSENTATION D'EULER (figure 6)

La fonction ET telle que S = a . b est l'intersection de A et B (surface hachurée bleue) alors que l'inverse de a . b soit [image] est l'ensemble des surfaces hachurées rouge.

1.1.3. - CIRCUIT ÉLECTRIQUE

La figure 7 représente le circuit électrique utilisé pour réaliser une fonction NAND à deux variables d'entrées a et b, S étant la sortie.

Les contacts utilisés a et b sont des contacts travail, c'est-à-dire ouverts au repos. Si nous nous reportons à la théorie 2, nous voyons que l'ensemble représenté en rouge est un ET réalisé avec des contacts de telle sorte que a . b = C.

Or, C à l'intérieur de l'ensemble tramé en vert, est un relais dont la bobine est matérialisée par le signe [image]. Il commande le contact [image] qui est un contact repos de telle sorte que l'on peut écrire le tableau de fonctionnement représenté figure 8.

Avec la convention logique positive, on peut écrire :

Contact fermé = 1 ; contact ouvert = 0

Lampe allumée = 1 ; lampe éteinte = 0

Relais alimenté = 1 ; relais non alimenté = 0

D'où la table de vérité représentée figure 9 :

Nous voyons dans cette table de vérité que la sortie est toujours à 1 sauf pour les deux entrées à 1 ou S = 0.

1.2. - FONCTION NOR

Comme pour la porte ET qui devient après adjonction d'un inverseur une porte NAND, avec un circuit OU suivi d'un inverseur à sa sortie on obtient un circuit NOR dont le symbole graphique est celui de la figure 10-a :

Le circuit NOR équivaut à un circuit OU suivi d'un inverseur comme représenté figure 10-b :

Étudions la relation existante entre a, b et S, pour cela partons d'un circuit OU suivi d'un circuit inverseur.

On obtient la table de vérité du circuit NOR en écrivant d'abord l'équation C = a + b puis S = [image].

La table de vérité du circuit OU est représentée figure 11 :

La table de vérité du circuit inverseur est représentée figure 12 :

La table de vérité du circuit NOR peut alors être facilement déduite (figure 13) :

La sortie d'un circuit NOR n'est à l'état logique 1 que lorsque les deux entrées sont à 0.

La fonction logique NOR peut être résumée par l'équation booléenne [image] suivant le nombre des entrées.

On retrouve le signe + symbolisant la somme logique OU et la barre indiquant la complémentation.

1.2.1. - REPRÉSENTATION D'EULER (figure 14)

La fonction OU tel que S = a + b est l'union de A et B (surface hachurée bleue) alors que l'inverse de a + b soit [image] est l'ensemble des surfaces hachurées rouge.

1.2.2. - CIRCUIT ÉLECTRIQUE

La figure 15 représente le circuit électrique utilisé pour réaliser une fonction NOR.

Les contacts utilisés a et b sont des contacts travail, c'est-à-dire ouverts au repos. Si nous nous reportons à la théorie 2, nous voyons que l'ensemble représenté en rouge est un OU réalisé avec des contacts de telle sorte que a + b = C.

Or, C à l'intérieur de l'ensemble hachuré vert est un relais dont la bobine est matérialisée par le signe [image]. Il commande le contact [image] qui est un contact repos de telle sorte que l'on peut écrire le tableau de fonctionnement suivant (figure 16) :

Compte tenu de la convention logique positive, on peut déduire la table de vérité de la figure 17 :

Nous voyons dans cette table de vérité que la sortie est toujours à 0 sauf pour les deux entrées à 0 ou S = 1.

1.3. - FONCTION OU EXCLUSIF (EXCLUSIVE OR)

1.3.1. - TABLE DE VÉRITÉ

La fonction OU exclusif est plus complexe que l'ensemble des fonctions que nous venons d'analyser.

Rappelons-nous la table de vérité de la fonction OU inclusif (figure 18) :

Nous voyons que la sortie S de l'opérateur OU était à 1 lorsque a OU b ou les deux étaient à 1.

Dans le cas du OU exclusif, il n'en sera pas de même. En effet, pour S = 1, il faudra que a OU b soit à 1 exclusivement, c'est-à-dire que S ne sera pas à 1 lorsque a et b sont simultanément à 1. Le OU exclusif comme son nom l'indique exclut cette possibilité.

La figure 19 montre la table de vérité du OU exclusif :

On écrit alors que S = a [image] b que l'on énonce S égal a OU exclusif b.

Le signe [image] est le symbole du OU exclusif dans les équations logiques.

Dans les schémas, on utilise le symbole graphique représenté figure 20.

1.3.2. - REPRÉSENTATION D'EULER (Figure 21)

La fonction OU exclusif telle que S = a [image] b est la surface hachurée telle que S = 1 pour a = 1 ou b = 1, c'est-à-dire la réunion des ensembles A et B à l'exclusion de la surface commune à A et B.

1.3.3. - SCHÉMA RÉALISÉ AVEC DES OPÉRATEURS LOGIQUES SIMPLES

Comme nous l'avons dit au début de ce chapitre, la fonction OU exclusif est plus complexe que les fonctions NAND ou NOR.

Essayons par le raisonnement graphique de trouver une équation de S telle que le signe [image] disparaisse pour ramener la fonction OU exclusif à des fonctions ET et OU classiques ou des fonctions inversions.

Nous voyons que S est formée de deux surfaces distinctes :

  • - La surface S1 incluse à l'intérieur de A

  • - La surface S2 incluse à l'intérieur de B.

Représentons figure 22 la surface S1.

L'ensemble [image] hachuré en rouge est le complément de B par rapport à Â.

Nous voyons que la surface S1, représentée par l'ensemble hachuré verticalement en noir, est l'intersection de [image] et de A.

Nous pouvons donc écrire S1 = a [image] car si A et B sont les ensembles pour lesquels a et b sont respectivement à 1, S1 sera l'ensemble pour lequel a = 1 et b = 0.

Nous pouvons facilement en suivant le même raisonnement voir sur la figure 23 que S2 = [image] b puisque S2 est l'intersection de [image] et de B.

A partir de la table de vérité de la fonction OU exclusif (figure 19), nous pouvons établir le tableau de karnaugh de cette fonction représenté figure 24.

A cet égard, il est absolument fondamental de se rappeler comment on réalise un tableau de karnaugh à partir de la table de vérité.

Les valeurs de la sortie S pour une combinaison de a et de b donnée sont reportées dans la case se trouvant à l'intersection des valeurs de a et b considérées, portées sur les côtés de la table. Nous vous conseillons de revenir éventuellement à la théorie 2 afin de revoir si nécessaire les tableaux de karnaugh.

On en déduit :

  • groupement rouge S = a [image],

  • groupement vert S = [image] b,

D'où l'on peut écrire :

S = [image] b + a

Ceci confirme le résultat obtenu par la décomposition graphique réalisée grâce à la représentation d'Euler.

Nous pouvons donc maintenant construire le schéma de la figure 25 qui représente une fonction OU exclusif réalisée à partir de fonctions ET, OU et NON.

1.3.4. - VÉRIFICATION DU FONCTIONNEMENT A PARTIR DU SCHÉMA LOGIQUE ET RECONSTITUTION DE LA TABLE DE VÉRITÉ

Sur les figures 26 a, b, c et d sont reportées les quatre combinaisons pouvant être prises par deux entrées a et b.

Sur chacune de ces figures sont reportées les différents niveaux logiques en entrée et en sortie de chaque porte.

Nous pouvons récapituler les quatre cas de la figure 26 dans le tableau de Karnaugh de la figure 27. Le tableau obtenu correspond bien en tous points au tableau de la fonction OU exclusif.

Ce dernier exercice a pu vous paraître inutile, en réalité il n'en est rien car il est nécessaire de se sentir parfaitement à l'aise dans les tableaux de Karnaugh, les tables de vérités et les schémas afin de pouvoir faire la transformation dans un sens ou dans l'autre sans erreur et éventuellement lors de l'élaboration d'un circuit complexe de se vérifier en utilisant chaque fois une méthode différente.

1.4. - FONCTION NOR EXCLUSIF (EXCLUSIVE NOR)

Le circuit NOR exclusif dont le symbole est représenté figure 28 s'obtient d'une manière identique aux NAND et aux NOR mais en utilisant un circuit OU exclusif suivi d'un inverseur (figure 29).

L'équation logique du NOR exclusif à deux entrées est [image]. Cette équation indique bien que le NOR exclusif réalise l'opération OU exclusif et complémente le résultat (barre au-dessus).

Vous pouvez utiliser vous-même le processus suivi pour les portes NAND et NOR afin de retrouver la table de vérité. Nous nous bornerons à indiquer cette table, figure 30, pour un NOR exclusif à deux entrées.

Un circuit NOR exclusif, comme un circuit OU exclusif, sert à détecter la présence d'un signal unique soit a, soit b (on dit que le signal a ou b est présent lorsqu'il a un niveau logique 1).

Dans le cas du circuit NOR exclusif, on peut également vérifier l'égalité entre deux signaux a et b. En effet, S est à 1 pour a et b simultanément à 1, mais aussi pour a et b simultanément à 0.

1.5. - FONCTION IDENTITÉ LOGIQUE

La fonction identité logique n'existe pas en tant que telle sous forme de circuits intégrés. Toutefois, elle peut rendre des services dans certains automatisme pour créer des sécurités.

Supposons, par exemple, que d'une part une variable a indique le sens de rotation d'un moteur (a = 1 "marche avant", a = 0 "marche arrière") et, que d'autre part pour des raisons de sécurité on doit vérifier qu'un outil est bien positionné sur la machine suivant le sens de rotation choisi (b = 1 "taille avant", b = 0 "taille arrière").

On voit immédiatement que par raison de sécurité, il faut que la mise en route soit autorisée uniquement pour a = b = 1 OU pour a = b = 0. La matérialisation de l'autorisation de mise en route sera réalisée par exemple au moyen d'une lampe.

L'équation d'une telle identité logique est :

S = ab +

Que l'on écrit :

S = a [image] b

La figure 31 donne le schéma électrique de cette identité logique réalisée avec des contacts.

Vous savez maintenant qu'un ET se matérialise par des contacts en série et un OU par des contacts en parallèle.

La rangée de contacts travail a, b matérialise donc ab alors que la rangée de contacts repos matérialise [image] [image]. Les deux rangées de contacts étant en parallèle, on a donc :

S = ab +

La figure 32 donne le schéma électrique de la même identité logique mais réalisée cette fois-ci à l'aide de portes électroniques.

La réalisation d'un tel schéma est encore plus simple, on établit ab et [image] [image] au moyen de deux portes ET (respectivement portes n°1 et n°2), [image] et [image] étant obtenus auparavant par deux inverseurs.

Le circuit OU (porte n°3) réalise quant à lui l'opération finale pour obtenir :

S = ab +


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit

Dans cette théorie, nous allons examiner les systèmes séquentiels qui sont à la base des circuits utilisés dans les automatismes et les ordinateurs.

1. - INTRODUCTION AUX SYSTÈMES SÉQUENTIELS

1.1. - SYSTÈMES SÉQUENTIELS

Les circuits logiques examinés jusqu'à présent ont la propriété de fournir en sortie et à un instant donné, des valeurs logiques qui dépendent uniquement de la combinaison des valeurs logiques appliquées à ce même instant aux entrées (en négligeant naturellement les retards dûs aux temps de propagation).

Pour cette raison, ces circuits sont appelés combinatoires car leur état de sortie est fonction de la combinaison des états logiques appliqués à leurs entrées.

En plus des circuits vu précédemment, il en existe d'autres qui ont la faculté de mémoriser les signaux. Leur sortie est alors fonction non seulement de la combinaison instantanée des signaux d'entrée, mais aussi, en raison de leur propriété de mémoire, des combinaisons des signaux logiques appliqués antérieurement sur leurs entrées.

Ces circuits dans lesquels la sortie dépend des états logiques antérieurs des entrées sont appelés couramment circuits séquentiels.

1.2. - SYSTÈMES SYNCHRONES

Un système séquentiel est dit synchrone lorsque le changement d'état des sorties est contrôlé dans le temps ou synchronisé. Il peut l'être par les entrées elles-mêmes ou par un signal unique et commun à tout le montage. Ce signal particulier est appelé horloge. Nous reviendrons ultérieurement sur la notion d'horloge.

1.3. - SYSTÈMES ASYNCHRONES

Un système est dit asynchrone lorsque le changement d'état des sorties n'est contrôlé par aucune entrée particulière à l'inverse d'un circuit synchrone.

1.4. - NOTIONS DE «TIMING» OU CHRONOGRAMME

Afin d'obtenir une représentation de l'évolution des signaux générés par un système et de les comparer, on utilise des graphiques dans lesquels l'axe horizontal ou axe des abscisses est gradué en fonction du temps exprimé en millisecondes (millième de seconde) ou en microsecondes (millionièmes de seconde) par exemple.

L'axe vertical ou axe des ordonnées est gradué en niveaux de tension variant entre le niveau haut et le niveau bas (H et L).

La figure 1 représente le «timing» simplifié d'une bascule bistable que nous examinerons plus loin.

Les signaux obtenus dans cette figure étant réguliers et périodiques, on peut définir pour chaque signal la période (ou temps) séparant deux impulsions successives.

1.5. - NIVEAUX ET FRONTS

La notion de niveaux nous est désormais familière, nous connaissons deux types : le niveau bas et le niveau haut qui sont matérialisés par des segments de droites horizontaux sur le chronogramme.

Nous appellerons front, le passage d'un niveau à un autre ; il sera matérialisé sur le chronogramme par un segment de droite vertical ou tout au moins très incliné, car dans la réalité le temps de passage d'un niveau à l'autre n'est pas nul et peut varier, suivant les systèmes, de quelques dizaines de millisecondes à quelques dixième de nanosecondes (1 nanoseconde = 10-9 seconde).

Il existe des fronts montants, flèche rouge du «timing» de la figure 1, et des fronts descendants flèche verte sur la même figure.

1.6. - ÉTATS ASSOCIÉS A LA NOTION DE MÉMOIRE

1.6.1. - RELAIS OU MÉMOIRE

Bien que ce dispositif ne soit plus guère utilisé dans les systèmes modernes compte tenu de sa consommation, son temps de réponse élevé et son encombrement prohibitif, celui-ci présente l'avantage d'être simple. De plus, son fonctionnement mécanique est facilement visualisable d'où son intérêt pédagogique.

Un relais est constitué d'une armature métallique et d'un électro-aimant comme représenté figure 2.

Lorsque l'on alimente la bobine de cet électro-aimant, l'armature est attirée et vient au moyen d'une échelle ou cale isolante fermer des contacts travail ou ouvrir des contacts repos (sur la figure 2, il s'agit d'un contact travail).

Le déplacement de l'armature n'est pas instantané, aussi la fermeture ou l'ouverture d'un contact s'effectue-t-elle avec un certain retard q par rapport à l'établissement du courant I parcourant la bobine (figure 3).

Ce système permet un rétrocouplage : la bobine du relais communément appelée X (majuscule indiquant qu'il s'agit d'une variable de sortie) est une variable de sortie générant une nouvelle variable d'entrée liée : x, constituée par l'un des contacts de ce même relais.

La représentation graphique d'un relais adoptée dans cette leçon est celle de la figure 4.

1.6.2. - ÉTATS STABLES

On appelle états stables les états pendant lesquels la bobine d'un relais X, ou excitation, est dans le même état que son contact x, ou transfert.

Par convention, le nombre indiquant un état stable est toujours entouré d'un cercle.

Exemple : X = 0 x = 0 état stable repos

X = 1 x = 1 état stable travail

1.6.3. - ÉTATS TRANSITOIRES OU INSTABLES

Dans les deux états précédents, il y avait identité entre l'excitation et le transfert. Toutefois, le retard de x conditionne des états intermédiaires ou transitoires pour lesquels excitation et transfert sont dans des états complémentaires.

Exemple :

État transitoire 2 (par convention ne pas cercler le nombre), nous avons :

X = 1 et x = 0.

Le transfert n'est pas instantané.

État transitoire 1 : nous avons X = 0 et x = 1

Remarque :

Pour un état transitoire, le transfert est en retard sur l'excitation.

Règle :

a) Pour un état stable, la bobine du relais et son contact de transfert sont dans le même état.

b) Pour un état transitoire, le contact de transfert conserve en mémoire l'état qu'il avait dans l'état stable précédant la transition.

La bobine du relais prend la valeur binaire de l'état stable vers lequel l'état transitoire évolue.


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit.html

Dans cette théorie, nous allons examiner les systèmes séquentiels qui sont à la base des circuits utilisés dans les automatismes et les ordinateurs.

1. - INTRODUCTION AUX SYSTÈMES SÉQUENTIELS

1.1. - SYSTÈMES SÉQUENTIELS

Les circuits logiques examinés jusqu'à présent ont la propriété de fournir en sortie et à un instant donné, des valeurs logiques qui dépendent uniquement de la combinaison des valeurs logiques appliquées à ce même instant aux entrées (en négligeant naturellement les retards dûs aux temps de propagation).

Pour cette raison, ces circuits sont appelés combinatoires car leur état de sortie est fonction de la combinaison des états logiques appliqués à leurs entrées.

En plus des circuits vu précédemment, il en existe d'autres qui ont la faculté de mémoriser les signaux. Leur sortie est alors fonction non seulement de la combinaison instantanée des signaux d'entrée, mais aussi, en raison de leur propriété de mémoire, des combinaisons des signaux logiques appliqués antérieurement sur leurs entrées.

Ces circuits dans lesquels la sortie dépend des états logiques antérieurs des entrées sont appelés couramment circuits séquentiels.

1.2. - SYSTÈMES SYNCHRONES

Un système séquentiel est dit synchrone lorsque le changement d'état des sorties est contrôlé dans le temps ou synchronisé. Il peut l'être par les entrées elles-mêmes ou par un signal unique et commun à tout le montage. Ce signal particulier est appelé horloge. Nous reviendrons ultérieurement sur la notion d'horloge.

1.3. - SYSTÈMES ASYNCHRONES

Un système est dit asynchrone lorsque le changement d'état des sorties n'est contrôlé par aucune entrée particulière à l'inverse d'un circuit synchrone.

1.4. - NOTIONS DE «TIMING» OU CHRONOGRAMME

Afin d'obtenir une représentation de l'évolution des signaux générés par un système et de les comparer, on utilise des graphiques dans lesquels l'axe horizontal ou axe des abscisses est gradué en fonction du temps exprimé en millisecondes (millième de seconde) ou en microsecondes (millionièmes de seconde) par exemple.

L'axe vertical ou axe des ordonnées est gradué en niveaux de tension variant entre le niveau haut et le niveau bas (H et L).

La figure 1 représente le «timing» simplifié d'une bascule bistable que nous examinerons plus loin.

Les signaux obtenus dans cette figure étant réguliers et périodiques, on peut définir pour chaque signal la période (ou temps) séparant deux impulsions successives.

1.5. - NIVEAUX ET FRONTS

La notion de niveaux nous est désormais familière, nous connaissons deux types : le niveau bas et le niveau haut qui sont matérialisés par des segments de droites horizontaux sur le chronogramme.

Nous appellerons front, le passage d'un niveau à un autre ; il sera matérialisé sur le chronogramme par un segment de droite vertical ou tout au moins très incliné, car dans la réalité le temps de passage d'un niveau à l'autre n'est pas nul et peut varier, suivant les systèmes, de quelques dizaines de millisecondes à quelques dixième de nanosecondes (1 nanoseconde = 10-9 seconde).

Il existe des fronts montants, flèche rouge du «timing» de la figure 1, et des fronts descendants flèche verte sur la même figure.

1.6. - ÉTATS ASSOCIÉS A LA NOTION DE MÉMOIRE

1.6.1. - RELAIS OU MÉMOIRE

Bien que ce dispositif ne soit plus guère utilisé dans les systèmes modernes compte tenu de sa consommation, son temps de réponse élevé et son encombrement prohibitif, celui-ci présente l'avantage d'être simple. De plus, son fonctionnement mécanique est facilement visualisable d'où son intérêt pédagogique.

Un relais est constitué d'une armature métallique et d'un électro-aimant comme représenté figure 2.

Lorsque l'on alimente la bobine de cet électro-aimant, l'armature est attirée et vient au moyen d'une échelle ou cale isolante fermer des contacts travail ou ouvrir des contacts repos (sur la figure 2, il s'agit d'un contact travail).

Le déplacement de l'armature n'est pas instantané, aussi la fermeture ou l'ouverture d'un contact s'effectue-t-elle avec un certain retard q par rapport à l'établissement du courant I parcourant la bobine (figure 3).

Ce système permet un rétrocouplage : la bobine du relais communément appelée X (majuscule indiquant qu'il s'agit d'une variable de sortie) est une variable de sortie générant une nouvelle variable d'entrée liée : x, constituée par l'un des contacts de ce même relais.

La représentation graphique d'un relais adoptée dans cette leçon est celle de la figure 4.

1.6.2. - ÉTATS STABLES

On appelle états stables les états pendant lesquels la bobine d'un relais X, ou excitation, est dans le même état que son contact x, ou transfert.

Par convention, le nombre indiquant un état stable est toujours entouré d'un cercle.

Exemple : X = 0 x = 0 état stable repos

X = 1 x = 1 état stable travail

1.6.3. - ÉTATS TRANSITOIRES OU INSTABLES

Dans les deux états précédents, il y avait identité entre l'excitation et le transfert. Toutefois, le retard de x conditionne des états intermédiaires ou transitoires pour lesquels excitation et transfert sont dans des états complémentaires.

Exemple :

État transitoire 2 (par convention ne pas cercler le nombre), nous avons :

X = 1 et x = 0.

Le transfert n'est pas instantané.

État transitoire 1 : nous avons X = 0 et x = 1

Remarque :

Pour un état transitoire, le transfert est en retard sur l'excitation.

Règle :

a) Pour un état stable, la bobine du relais et son contact de transfert sont dans le même état.

b) Pour un état transitoire, le contact de transfert conserve en mémoire l'état qu'il avait dans l'état stable précédant la transition.

La bobine du relais prend la valeur binaire de l'état stable vers lequel l'état transitoire évolue.


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit.html

Cette nouvelle théorie vous permettra d'examiner tout d'abord les circuits monostables, ensuite les bascules de Schmitt et les oscillateurs.

Ces nouveaux circuits font appel à des notions d'électronique analogique ou fondamentale, car des résistances et condensateurs sont généralement nécessaires à leur fonctionnement.

1. - LES MONOSTABLES

1. 1. - DÉFINITION ET FONCTION

Dans la théorie précédente, différents circuits logiques vous ont été présentés. Il s'agissait essentiellement de la bascule D maître esclave et de la bascule J.K. Or, vous avez constaté que ces bascules étaient caractérisées par deux états stables, ces bascules passant d'un état à l'autre sous l'effet d'une commande extérieure au circuit. Ces bascules restent en permanence dans l'état où elles se trouvent jusqu'à ce que le signal de commande les fasse basculer dans l'état stable complémentaire de l'état précédent.

Ceci est la définition des circuits «bistables».

Dans cette théorie, vous verrez des circuits «monostables» ne possédant qu'un seul état de stabilité. Sous l'effet d'une commande extérieure, ces monostables peuvent passer à l'état complémentaire de l'état stable, mais retrouvent invariablement leur état de stabilité après une durée déterminée par le type de circuit. En fait, ces circuits possèdent bien deux états logiques complémentaires, mais l'un est stable, l'autre ne l'est pas.

L'état stable est l'état de repos du circuit. La figure 1 vous montre une représentation simple d'un monostable.

Les signaux logiques présents à l'entrée et en sortie vous sont présentés à la figure 2.

L'état de stabilité du monostable est caractérisé par deux niveaux logiques L, à l'entrée et à la sortie du circuit.

Par contre, si on applique un échelon de tension à l'entrée du circuit à l'instant t1, la sortie passe à un niveau H transitoire qui dure T secondes et retombe au niveau L à l'instant t2. C'est la durée fixe T qui est la caractéristique fondamentale du monostable. Cette durée T est déterminée par l'utilisateur en fonction de l'application dans laquelle le monostable est inséré.

1. 2. - EXEMPLES D'APPLICATION

Voici deux exemples qui mettent en évidence l'utilité des monostables.

1. 2. 1. - CIRCUIT DE VISUALISATION D'UNE IMPULSION BRÈVE

Dans un ensemble électronique, il peut être nécessaire de visualiser une impulsion de courte durée en un point donné de cet ensemble.

Or, pour des durées inférieures à 1/10 de seconde environ, il est impossible de percevoir l'éclairement d'une LED. Il sera nécessaire d'utiliser un monostable qui jouera un rôle de temporisation en créant une impulsion à sa sortie suffisamment longue pour éclairer une LED témoin.

Le montage type est celui indiqué à la figure 3.

Une impulsion de sortie de 1 seconde environ est dans ce cas suffisante pour l'éclairement de la LED.

1. 2. 2. - MESURE DE FRÉQUENCE

Cette application d'un circuit monostable permet de mesurer la fréquence d'un signal. Le schéma de principe est indiqué à la figure 4.

A l'entrée du monostable est appliqué le signal dont on veut mesurer la fréquence.

A la sortie du monostable est situé un réseau composé d'une diode, d'un condensateur et de deux résistances. Les deux cas A et B indiqués à la figure 5 permettent de comprendre le fonctionnement du circuit.

Dans le cas A, la fréquence du signal est relativement faible. A chaque impulsion à l'entrée, correspond une impulsion au point 1 en sortie du monostable.

Cette impulsion permet la charge du condensateur C à travers la résistance R1, car la diode est alors polarisée dans le sens direct ou passant. Le condensateur se charge donc durant la période d'impulsion T, puis la tension au point 1 retombe au niveau bas. La diode est alors polarisée en inverse et le condensateur tend à se décharger à travers la résistance R2. La tension au point 2 est donc une tension positive continue qui possède une faible ondulation. Il est possible de l'assimiler à une tension continue.

Dans le cas B, la fréquence est beaucoup plus élevée. Le fonctionnement du circuit est le même que dans le cas A, mais si le temps de charge du condensateur est identique, le temps de décharge est beaucoup plus court.

Le condensateur tend à beaucoup moins se décharger que dans le cas A et la tension au point 2 sera plus élevée que dans le cas A. Il y a donc proportionnalité entre la fréquence du signal qui arrive à l'entrée du circuit et la tension continue que l'on recueille en sortie du circuit. Ce montage est donc un fréquencemètre ou un convertisseur fréquence-tension.

Ces deux exemples montrent les applications réalisables à l'aide de circuits monostables.

1. 3. - CIRCUITS MONOSTABLES

Ces circuits sont subdivisés en deux catégories, tout d'abord celle des pseudo-monostables, puis celle des vrais monostables.

1. 3. 1. - PSEUDO-MONOSTABLES

Ces différents montages nécessitent certaines conditions pour fonctionner en monostable, alors que les vrais monostables peuvent ne pas respecter ces conditions.

a) Circuit de base.

C'est le circuit représenté à la figure 6.

Le symbole [image] désigne seulement un amplificateur, c'est-à-dire que le signal de sortie varie dans le même sens que celui présent au point VR.

Quand l'entrée passe du niveau L au niveau H, le condensateur se comporte comme un court-circuit et le point VR est porté au niveau H. Ensuite, le condensateur C se charge à travers la résistance R comme indiqué à la figure 7.

Quand la tension au point VR franchit le seuil de basculement de l'amplificateur A, la sortie retombe au niveau L. La durée T est donc déterminée uniquement par les valeurs de R et de C. Elle vaut approximativement 0,7 R.C. Ceci et valable en technologie CMOS.

Il faut noter que l'entrée doit rester au niveau H au moins aussi longtemps que la durée de l'impulsion de sortie du monostable. En effet, si le signal présent à l'entrée repasse au niveau L avant la fin de cette période, la tension au point VR repasserait à une valeur proche du niveau logique L et la sortie repasserait donc au niveau L. L'impulsion de sortie serait donc écourtée. C'est à cause de cette condition particulière de fonctionnement que ce type de circuit est classé dans la catégorie des pseudo-monostables.

En remplaçant l'amplificateur A par un inverseur, il est possible d'obtenir une impulsion négative, telle qu'indiquée à la figure 8.

Ce même type de montage peut aussi être déclenché par une transition d'un niveau H vers un niveau L, comme indiqué aux figures 9-a et 9-b.

Un autre inconvénient de ce montage de base existe.

En effet, si une nouvelle impulsion de commande arrive à l'entrée du monostable immédiatement après celle qui la précède, il peut se produire le problème suivant illustré à la figure 10.

Quand l'entrée repasse à l'instant t3 au niveau L, la tension au point VR devient négative car le condensateur est alors chargé. A partir de t3, le condensateur amorce sa décharge. Si une nouvelle impulsion de commande survient avant sa décharge complète, la tension au point VR ne remonte pas aussi haut qu'à l'instant t1. La tension au point VR franchira donc le seuil logique L avant que la durée T ne se soit écoulée. La durée T' de l'impulsion de sortie sera inférieure à T. Ceci impose une condition supplémentaire pour un fonctionnement correct du monostable.

Il est possible d'obvier à cet inconvénient en ajoutant une diode comme le montre le montage de la figure 11.

En effet, à l'instant t3, quand l'entrée repasse au niveau L, le condensateur C se décharge presque instantanément à travers la diode D polarisée dans le sens direct.

Les différentes tensions sont indiquées à la figure 12. Le potentiel au point VR ne descendra pas en dessous de - 0,6 volt, seuil de tension d'une diode ordinaire au silicium.

Ainsi, ce montage permettra de prendre en compte un train d'impulsions très rapprochées.

b) Pseudo-monostable sans réseau RC

Pour mémoire, ce circuit est indiqué à la figure 13 car il permet de comprendre la fonction du monostable, mais n'est pas utilisé en général dans un montage.

Le fonctionnement repose sur le fait qu'il existe un certain temps de propagation à travers une porte logique quelle qu'elle soit (NAND, NOR...). Ceci est illustré à la figure 14. Les temps td et t'd peuvent être égaux ou non.

Dans l'exemple cité à la figure 13, l'allure des tensions aux points A et B et à la sortie est illustrée à la figure 15.

Le signal au point A est inversé par rapport à celui au point B à chaque transition avec un retard TD ou T'D dû à la somme des temps de propagation des trois inverseurs.

De même, td et t'd sont les temps de propagation du signal à travers la porte logique NAND.

Il est visible sur le schéma de la figure 15 que la constante de temps de ce monostable est T sensiblement à TD. L'impulsion de commande doit toujours être d'une plus grande durée que la durée T de l'impulsion de sortie.

c) Pseudo-monostable réalisé avec un circuit intégré de type 555.

Ce circuit intégré est d'un emploi courant dans les montages électroniques. Dans la figure 16, il est monté en pseudo-monostable (les chiffres indiquent les broches du circuit).

Ce circuit intégré comprend essentiellement un pont diviseur de tension avec trois résistances, deux comparateurs symbolisé [image], une bascule RS dont la table de vérité est reportée à la figure 17, et un interrupteur électronique I.

Cet interrupteur obéit à la règle de fonctionnement suivante : il est ouvert à la mise sous tension ou lorsque la sortie Q est au niveau H. Quand elle est au niveau L, il est fermé.

Un comparateur possède essentiellement deux entrées et une sortie, et fonctionne comme indiqué à la figure 18.

  • Tension au point «a» supérieure à celle au point «b» Þ sortie S au niveau H.

  • Tension au point «a» inférieure à celle du point «b» Þ sortie S au niveau L.

Le fonctionnement de ce pseudo-monostable est illustré à la figure 19.

A la mise sous tension, I étant ouvert, C se charge à travers R. Lorsque le potentiel en 6 dépasse 2/3 Vcc, l'entrée R de la bascule passe au niveau H.

La sortie Q passe donc au niveau L, et I se ferme. Le condensateur se décharge presque instantanément et l'entrée R repasse au niveau L. Puisque l'entrée de commande est au niveau H, l'entrée S de la bascule est donc au niveau L. Nous avons donc R = 0 et S = 0, la bascule RS est en position mémoire. C'est l'état de repos du monostable antérieur à l'instant t1. A cet instant, l'entrée de commande passe au niveau L, S passe au niveau H et la sortie Q au niveau H. Puisque I est maintenant ouvert, le condensateur commence à se charger. Lorsqu'à l'instant t3, l'entrée 6 atteint le potentiel 2/3 Vcc, l'entrée R repasse au niveau H. Ainsi, la sortie Q passe au niveau L car l'entrée S est inactive, puisque portée au niveau L.

En effet, l'entrée de commande est repassée au niveau H à l'instant t2 antérieur à l'instant t3. Ceci est une condition obligatoire pour le bon fonctionnement du montage, sinon, à l'instant t3, les deux entrées de la bascule se trouveraient au niveau H, donc la sortie Q serait forcée au niveau H.

La durée de l'impulsion T de ce monostable est donnée par la formule : T = 1,1 RC.


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit

Dans cette nouvelle leçon, nous envisagerons deux méthodes pour représenter les nombres et nous aborderons les opérations qui s'y rattachent.

Chacune de ces méthodes fait appel à un système de numération dont la base est différente.

La plus répandue, que vous connaissez bien, est celle qui utilise la base 10. L'autre, employée dans les circuits numériques, est à base 2.

Nous n'allons pas reprendre toutes les notions d'arithmétique apprises à l'école mais nous chercherons surtout à revoir certains points. Ces derniers vous seront utiles pour une meilleure compréhension de l'arithmétique employée dans les circuits d'électroniques.

1. - LA NUMÉRATION DÉCIMALE

Les nombres, quel que soit le système de numération utilisé, représentent des signaux dont nous pouvons tirer des informations si nous connaissons le ou les codes qui les régissent.

Le premier de ces codes consiste à adopter des graphismes pour représenter des quantités différentes.

Les graphismes qui se sont généralisés pour nous, sont ceux qui nous ont été transmis par les Arabes et qui constituent les chiffres arabes.

Le second code porte sur la pondération liée à chacun de ces chiffres.

En effet, ces graphismes, alignés à la suite les uns des autres, seront affectés d'un poids en fonction de leur rang (le poids le plus faible étant affecté au rang le plus à droite).

Ce poids, ou valeur, accordé au rang est variable selon la base du système utilisé pour la numération.

Le troisième code détermine cette base de numération.

Dans le cas présent, il s'agit du système à base 10.

Les graphismes utilisés sont les suivants :

{ 0, 1, 2, 3, 4, 5, 6, 7, 8, 9 }

Ils constituent la suite des chiffres arabes de zéro à neuf (10 symboles pour la base 10).

En utilisant ces règles strictes et à l'aide de ces symboles, nous pouvons représenter tous les nombres entiers ou fractionnaires.

La figure 1 illustre, à l'aide des règles citées, la représentation du nombre 2048 (deux mille quarante huit) en base 10. Il s'agit d'un nombre entier.

Il faut faire la distinction entre chiffre et nombre. Un chiffre est un graphisme, le nombre représente un rapport ou une quantité (par rapport à une référence) et est constitué d'un ou plusieurs chiffres.

Un nombre est dit entier quand il représente un rapport complet (quand ce rapport forme un tout). Exemple : 74, 127, 1230, 2048 sont des nombres entiers.

Un nombre est dit fractionnaire quand, par opposition, il ne représente pas un rapport entier et qu'il est l'expression d'une fraction.

Un nombre décimal est le résultat d'une fraction dont le dénominateur est une puissance de 10.

Exemple : 12,7 ; 576,048

La partie décimale est séparée de la partie entière par une virgule (les anglo-saxons remplacent la virgule par un point).

Dans la figure 1, les unités sont représentées par 100.

Par convention, 100 = 1 et d'une manière générale, b0 = 1 (b étant la base du système de numération).

La figure 2 illustre la procédure de représentation d'un nombre fractionnaire décimal.

Cette façon d'attribuer un poids croissant selon le rang occupé par le chiffre à l'intérieur du nombre s'appelle en terme général, une numération de position.

Dans le nombre, le chiffre qui occupe le poids le plus élevé se nomme : le chiffre le plus significatif ou en abrégé C.L.P.S..

A l'opposé, celui qui occupe le rang le plus faible se nomme : le chiffre le moins significatif ou C.L.M.S..

La virgule décimale se place entre les puissances positives et les puissances négatives de la base.

Cette limite sépare la partie entière de la partie fractionnaire.

Le déplacement de cette virgule d'un rang vers les puissances positives de la base, correspond à une division du nombre par la base.

A l'opposé, le déplacement de la virgule d'un rang vers les puissances négatives, correspond à une multiplication du nombre par la base.

Cette numération de position qui distribue un poids à chaque rang prend aussi le qualificatif de pondérée (du latin «pondus» qui signifie poids).

Le système de numération à base 10 est un cas parmi bien d'autres, car nous pouvons utiliser d'autres bases pourvu que celle que l'on choisit soit un nombre entier au moins égal à 2.

Par conséquent, pour savoir dans quelle base le nombre est représenté, il faudra le faire suivre d'un indice précisant cette base.

Exemples :

102410 représente le nombre mille vingt quatre en base 10.

10002 représente le nombre un, zéro, zéro, zéro en base 2 (ce nombre correspond à 8 en base 10).

Dans les relations humaines, nous n'utilisons pratiquement que des nombres en numération décimale et, de ce fait, l'indice précisant la base disparaît.

Il faut noter également qu'un nombre représenté dans un autre système (autre que la base 10), ne doit pas être prononcé de la même manière, mais en énumérant, du poids le plus fort vers le poids le plus faible, chaque chiffre ou graphisme constituant ce nombre.

2. - LA NUMÉRATION BINAIRE

Ce système reprend les mêmes règles que la numération décimale.

Comme son nom l'indique, il est fondé sur deux valeurs représentées par les graphismes suivants : { 0 , 1}.

La numération à base 2 utilise, pour la représentation des nombres, la position occupée par le chiffre dans le nombre et accorde à cette position un poids défini préalablement.

Nous retrouvons les trois points principaux utilisés aussi en décimal, c'est-à-dire :

  • le graphisme

  • la pondération

  • la base de numération.

La numération à base 2 est, dans ce genre de représentation des nombres, le système le plus simple, donc celui que la machine pourra le mieux interpréter car il ne comporte que deux symboles.

Par contre, il ne présente pas un grand avantage en ce qui concerne la contraction dans la figuration des nombres.

Exemple : 19 en décimal s'écrit en binaire (c'est-à-dire en base 2) : 10011.

Cette même quantité est représentée par deux graphismes en base 10 alors qu'il en faut 5 en base 2.

La figure 3 illustre la représentation des nombres en numération pondérée à base 2.

Pour trouver l'équivalent décimal du nombre binaire 101101 de l'exemple de la figure 3, on prélève, pour chaque 1 binaire, la valeur décimale du poids occupé par le rang de chacun de ces chiffres. On additionne ensuite chaque résultat partiel. Cette somme correspond au nombre décimal équivalent.

Dans ce cas, 25 + 23 + 22 + 20 soit 32 + 8 + 4 + 1 = 45. Le nombre décimal 45 est l'équivalent du nombre binaire 101101.

La base constitue en quelque sorte un récipient. Pour mesurer une quantité donnée, plus le récipient est grand, plus le nombre de récipients comptabilisant, ou contenant, cette quantité sera faible.

Ainsi, si l'on n'utilise que quatre rangs ou poids différents :

  • en base 2, on pourra compter de 0 à 1510 (de 0 à 11112) alors qu'en base 10, on pourra compter de 0 à 999910.

Dans les systèmes numériques, on est amené à transformer du binaire en décimal ou inverse.

Pour cette opération inverse, on peut utiliser également le tableau de la figure 3.

Soit à transposer le nombre 27 en son équivalent binaire.

On décompose ce nombre en la somme des poids binaires (notés en décimal) contenus dans ce nombre. On transpose chacun de ces poids en binaire (à l'aide du tableau, figure 3) et on effectue la somme (figure 4).

27 = 16 + 8 + 2 + 1

Une autre méthode consiste à diviser successivement par 2, le nombre décimal. Le reste de chaque division, ainsi que le dernier quotient, constituent l'équivalent binaire. Ce dernier quotient correspond au chiffre de rang le plus élevé du nombre binaire ainsi obtenu.

Soit à transposer 2910 en binaire. La figure 5 explicite cette autre méthode.

Comme dans le système décimal, les nombres fractionnaires doivent être représentés. La partie entière est séparée de la partie fractionnaire par une virgule (les anglo-saxons utilisent un point).

Le poids des rangs est représenté par le nombre correspondant à la base de numération affecté, en exposant, de l'ordre chronologique du rang précédé du signe négatif.

Les exposants négatifs correspondent à des fractions, d'où l'appellation de nombres fractionnaires.

Exemples :

La figure 6 représente la procédure d'écriture d'un nombre fractionnaire en binaire.

Les nombres binaires sont, pour nous, difficiles à manipuler et compliqués à lire. Quand un dialogue doit s'établir entre le technicien et la machine, on a recours au codage de l'information binaire. Par exemple, le code BCD (Binaire Codé Décimal), permet de lire ou de transposer plus facilement l'information.

Ce code ne fait appel qu'aux nombres binaires 0000 à 1001 (0 à 9 10).

Chaque groupe de quatre bits (bit = binary digit = chiffre binaire) représente en partant de la droite son équivalent décimal et le poids affecté à son rang.

Le poids le plus faible est toujours situé le plus à droite.

Exemple : 9910 s'écrit en binaire pur 01100011.

En BCD, il devient :

99 en décimal s'écrit en BCD : 1001 1001.

En résumé, c'est le système de représentation décimal mais on remplace les chiffres décimaux par leurs équivalents binaires.

3. - LES NUMÉRATIONS HEXADÉCIMALE ET OCTALE

Dans certaines machines, quand il est nécessaire d'introduire des données, on utilise une autre base de numération. Il s'agit de l'hexadécimal (base 16).

La figure 7 donne l'équivalence pour les 32 premiers nombres entre le décimal, le binaire, l'hexadécimal et l'octal.

En hexadécimal, les graphismes utilisés sont au nombre de 16. Ce sont :

{ 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, A, B, C, D, E, F }

Cette notation simplifie la représentation des nombres.

Les erreurs, lors de la transposition des informations du technicien (hexadécimal) à la machine (en binaire), sont considérablement réduites.

Ceci nécessite, à l'intérieur de la machine, un système de traduction de l'hexadécimal en binaire (et inversement), car si les circuits numériques peuvent interpréter plusieurs langages, elles «pensent» en binaire.

Exemple : le nombre 25510 s'écrit en hexadécimal : FF (alors qu'il s'écrit en binaire : 11111111).

On évite ainsi l'écriture d'un grand nombre de graphismes, supprimant par là les erreurs d'inattention.

En continuant dans cette voie, il suffit que l'interpréteur soit à même de comprendre un langage proche du langage parlé et le dialogue avec la machine se simplifie considérablement. C'est l'orientation qui est donnée depuis quelques années déjà pour les ordinateurs et les langages dits : «évolués».

La numération à base 8 est aussi utilisée en électronique numérique, on la désigne sous le vocable : Octal.

Les graphismes que cette numération utilise sont les suivants :

{ 0, 1, 2, 3, 4, 5, 6, 7 }

La représentation des nombres dans cette numération s'effectue de la même manière que pour celles décrites précédemment ; elle utilise la numération de position.

Nous allons nous attarder un peu sur ces codes et prendre un exemple.

Soit à transposer le nombre décimal 99 en binaire, octal puis hexadécimal.

Pour transformer un nombre décimal en binaire pur, il faut décomposer ce nombre en puissances de 2.

Reportons-nous à la figure 8 qui regroupe les puissances de 2, de 0 à 20.

Nous allons chercher quelle est la plus grande puissance de 2 comprise entièrement et une fois dans le nombre décimal.

27 = 128 n'est pas contenu dans 99.

26 = 64 est contenu dans 99.

Mais 64 ne correspond pas entièrement à 99, il y a un reste : 99 - 64 = 35.

Nous continuons à chercher la puissance de 2 contenu dans 35 :

25 = 32 est contenu dans 35.

Nous cherchons le reste et continuons le processus jusqu'au reste nul.

35 - 32 = 3

2 1 = 2 est contenu dans 3.

Reste : 3 - 2 = 1

20 = 1 est contenu dans 1.

Reste : 1 - 1 = 0. Nous obtenons ainsi :

99 = 26 + 25 + 21 + 20

La puissance de 2 nous indique le rang correspondant au poids binaire contenu entièrement et une fois dans le nombre décimal considéré. C'est pourquoi nous placerons un 1 (binaire) à l'endroit du rang indiqué en exposant (voir figure 3). C'est ce qui est réalisé figure 9.

Nous venons de transposer un nombre décimal en son équivalent binaire.

Pour passer du décimal à l'octal, il est un moyen simple qui consiste à passer par le binaire.

Le nombre binaire, équivalent du nombre décimal, que l'on désire transformer, est scindé par tranches de trois chiffres en commençant par la droite. Chaque groupe de trois chiffres représente un nouveau nombre. Chacun de ces nombres est transposé en autant de chiffres en octal, l'ensemble de ces chiffres constituant le nombre octal équivalent.

Le fait d'ajouter deux zéros en tête du nombre binaire ne change rien au nombre.

Pourquoi scinder le nombre binaire en tranches de trois chiffres ?

Parce que la base 8 correspond à une puissance entière de 2 (donc de la base 2), en effet, 8 = 23. Dans la base 8, les graphismes ou chiffres que l'on peut attribuer aux rangs vont de 0 à 7. Pour obtenir ces chiffres en binaire, il faut disposer de trois rangs :

Il apparaît nettement que trois rangs, ou poids consécutifs pour représenter les sept chiffres dont est constitué le système octal, sont nécessaires et suffisants.

Pour transformer un nombre décimal en un nombre hexadécimal, on utilise la même méthode qui consiste à passer par le binaire. L'hexadécimal est aussi une puissance entière du système à base 2. Mais puisque les graphismes sont au nombre de 16, on découpera le nombre binaire par tranches de 4 chiffres que l'on transposera en chiffres hexadécimaux afin d'obtenir le nombre hexadécimal.

Tout système de numération dont la base correspond à une puissance entière de 2, pourra utiliser la même procédure. Par exemple, pour un système à base 32 (soit 25), on scinde le nombre binaire en tranches de 5 chiffres. on obtient :

Regroupons nos résultats : 9910 Þ 11000112 Þ 1438 Þ 6316 Þ 3332

Dans cet exemple, le nombre hexadécimal ne comporte pas de lettre. Nous avons vu à la figure 7 que ce système au delà de 9 comportait les lettres :

A, B, C, D, E, F

Ces lettres sont indispensables car il n'y a pas de chiffres prévus dans ce cas. On pourrait très bien en inventer, n'importe quel dessin ferait l'affaire, mais, en électronique digitale (instructions des microprocesseurs), elles sont employées officiellement. De plus, il faudrait leur donner une prononciation.

Voyons maintenant un exemple utilisant ces lettres. Soit à transposer 23410 en son équivalent en base 16 (hexadécimal). La figure 10 donne tout d'abord le déroulement des opérations pour le passage en binaire.

Scindons le nombre binaire obtenu en tranches de quatre chiffres.

Le nombre 23410 a pour équivalent le nombre hexadécimal : EA.

Le nombre 25510 a pour équivalent le nombre hexadécimal : FF.

Cette façon de représenter un nombre avec des lettres peut paraître surprenante, mais si vous réalisez des automatismes à microprocesseurs, vous devrez entrer les instructions en hexadécimal et cette notation vous paraîtra alors naturelle.

Cette façon de scinder le nombre binaire en tranches de n chiffres pour obtenir l'équivalent dans une autre base, puissance entière de 2, n'est pas applicable pour la base 10, ou décimale (10 n'est pas une puissance entière de 2).

Pour représenter les dix chiffres de cette base, il faut, malgré tout, quatre rangs de poids binaires. Ceux-ci sont, par conséquent, mal exploités puisqu'ils permettent la représentation des seize symboles.

Les symboles décimaux, de 0 à 9, utilisent les combinaisons binaires de 0000 à 1001


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit

Dans cette théorie, nous allons examiner les circuits à décalage appelés aussi registres à décalage.

Ces circuits sont le plus souvent formés de bascules synchrones reliées l'une à la suite de l'autre et commandées par le même signal d'horloge.

L'état de la première bascule se décale aux bascules suivantes d'où le nom de «circuits à décalage».

Ils sont très utilisés comme circuit de temporisation, comme circuit de mémoire et de traitement de l'information.

Une application importante des registres à décalage est la transmission série de données logiques.

Nous allons voir que les registres à décalage peuvent se présenter sous différentes formes selon l'accès aux entrées et sorties.

1. - REGISTRE À ENTRÉE SÉRIE ET SORTIE SÉRIE

1. 1. - COMMENT FONCTIONNE UN REGISTRE À DÉCALAGE ?

Pour comprendre le fonctionnement des registres à décalage, en particulier le registre à entrée série et sortie série, nous allons prendre en considération le circuit très simple de la figure 1.

Nous déduisons, en observant cette figure, que la LED s'allume si l'interrupteur est commuté vers le haut, ce qui fait conduire le transistor.

Par contre, la LED est éteinte si l'interrupteur est commuté vers le bas ce qui bloque le transistor.

Ainsi, la LED suit fidèlement et immédiatement les commandes provenant de l'interrupteur ; chaque ouverture ou fermeture de celui-ci produit un effet instantané sur l'état de la LED.

Autrement dit, l'information sur l'état de l'interrupteur est transmise immédiatement (mis à part le temps de commutation du transistor).

Observons maintenant le circuit de la figure 2. Une bascule synchrone de type D est intercalée entre l'interrupteur et la LED.

Dans ce cas, l'information sur l'état de l'interrupteur n'est pas transmise immédiatement à la LED, car il est nécessaire d'appliquer une impulsion sur l'entrée CLOCK.

La sortie Q de la bascule se met à l'état déterminé par la position de l'interrupteur chaque fois qu'une impulsion est appliquée sur l'entrée CLOCK.

Nous sommes ainsi renseignés sur l'état de l'interrupteur avec un certain retard.

Modifions à présent le circuit en faisant passer le nombre des bascules à quatre comme illustré à la figure 3.

Dans ce nouveau circuit, les bascules sont reliées en cascade ; la sortie de l'une est reliée à l'entrée de la suivante.

Les entrées CLOCK, par contre, sont toutes reliées entre elles. Ainsi, une unique entrée d'horloge commande les quatre bascules simultanément.

Puisque quatre bascules sont intercalées entre l'interrupteur et la LED, il faut donc quatre impulsions d'horloge pour transmettre l'information sur l'état de l'interrupteur de l'entrée à la sortie du circuit où se trouve la LED.

La première impulsion transfère l'information de l'entrée à la sortie de la première bascule, la seconde la transmet à la sortie de la deuxième bascule et ainsi de suite jusqu'à la quatrième.

L'information se décale donc en se propageant de l'entrée de la première bascule à la sortie de la quatrième bascule au bout de quatre impulsions d'horloge.

Le circuit de la figure 3 constitue un registre à décalage.

1. 2. - REGISTRE À DÉCALAGE UTILISÉ COMME CIRCUIT DE TEMPORISATION

Nous allons voir maintenant à quoi peut servir ce type de circuit qui, apparemment, ne fait que compliquer la transmission de la commande de l'interrupteur.

Une application du registre à décalage consiste à utiliser celui-ci comme circuit de temporisation.

Reprenons le circuit de la figure 3 et supposons que les sorties des quatre bascules se trouvent au niveau bas et que nous commutions l'interrupteur à la tension positive.

Nous constatons, d'après la figure 4, qu'entre l'instant t0 où nous fermons l'interrupteur (position «+») et l'instant t4 où la LED s'allume, il s'écoule trois périodes d'horloge. L'intervalle t0 à t4 est le temps mis par l'état de l'interrupteur pour parvenir en sortie du montage où il détermine l'allumage de la LED.

Si nous relions le circuit indicateur à LED à la sortie de la troisième bascule, la temporisation obtenue est de deux périodes et d'une période d'horloge s'il est relié à la sortie de la seconde bascule.

Nous pouvons jouer également sur la fréquence des impulsions d'horloge pour faire varier la temporisation.

En résumé, en jouant sur le nombre de bascules et sur la fréquence du signal d'horloge, il est possible d'obtenir une temporisation de n'importe quelle durée.

1. 3. - REGISTRE A DÉCALAGE UTILISÉ COMME CIRCUIT DE RETARD

Dans l'exemple que nous venons d'examiner, l'interrupteur est commuté à la tension positive au début de l'expérience et reste dans cette position jusqu'à la fin de celle-ci.

Après quatre impulsions d'horloge, la sortie passe ainsi au niveau H.

Mais rien n'interdit de commuter l'interrupteur entre une impulsion d'horloge et la suivante.

Dans ce cas, la sortie du circuit suit fidèlement ces commutations, mais avec un retard de trois périodes d'horloge correspondant à quatre transitions actives du signal d'horloge.

La figure 5 montre le chronogramme des signaux D1, Q4 et CLOCK en fonction du temps.

Il apparaît clairement que l'information présente en D1 se retrouve en Q4 après quatre impulsions d'horloge.

Le registre examiné est le plus simple des circuits à décalage.

Il est appelé registre à décalage avec entrée série et sortie série ou plus simplement registre série-série.

Ce nom vient du fait que les informations relatives à l'état de l'interrupteur, sont présentées à l'entrée du circuit séquentiellement l'une après l'autre, c'est-à-dire en série. L'entrée D1 constitue l'entrée série du registre.

De la même façon, elles se présentent à la sortie l'une après l'autre, donc en série. La sortie Q4 constitue la sortie série du registre.

2. - REGISTRE A ENTRÉE SÉRIE ET SORTIES PARALLÈLES

2. 1. - FONCTIONNEMENT

Si nous supprimons le circuit indicateur à LED et l'interrupteur d'entrée du circuit de la figure 3, il ne reste que le registre à décalage série-série proprement dit dont nous avons vu deux applications.

Nous allons à présent en analyser une troisième, dans laquelle le registre à décalage est utilisé comme circuit de retard et de déphasage d'un signal rectangulaire.

Pour cela, il convient de modifier le circuit comme illustré à la figure 6, c'est-à-dire ajouter trois autres sorties intermédiaires en correspondance avec les sorties de chaque bascule.

Nous appliquons à l'entrée D1 du circuit un signal rectangulaire de fréquence moins élevée que le signal d'horloge appliqué à l'entrée CLOCK.

Aux sorties Q1, Q2, Q3 et Q4 du registre apparaissent quatre signaux identiques entre eux mais retardés, c'est-à-dire déphasés l'un par rapport à l'autre d'un temps égal à la période du signal d'horloge (figure 7).

L'explication du chronogramme de la figure 7 est simple :

Le signal rectangulaire à l'entrée du circuit se propage d'une bascule à l'autre en se décalant d'une position à chaque impulsion d'horloge.

Ces signaux ainsi déphasés peuvent être utilisés pour produire des commandes répétitives. Nous obtenons donc une séquence de signaux qui peut servir à faire un automatisme dont nous allons analyser un exemple simple et concret.

2. 2. - APPLICATION A LA COMMANDE SÉQUENTIELLE DE LAMPES

Si comme dans l'exemple illustré figure 8, nous relions quatre lampes aux quatre sorties du registre, les lampes vont s'allumer séquentiellement.

En effet, à l'instant t1 (figure 7), la sortie Q1 passe au niveau H et donc la lampe L1 s'allume tandis que les autres lampes restent éteintes.

A l'instant t2, la sortie Q2 passe au niveau H et la lampe L2 s'allume (L1 demeurant allumée).

A l'instant t3, la sortie Q3 passe au niveau H et L3 s'allume (L1 et L2 également allumée).

A l'instant t4, deux changements se produisent : la sortie Q4 passe au niveau H et L4 s'allume, mais en même temps, la sortie Q1 repasse au niveau L et donc la lampe L1 s'éteint.

A l'instant t5, L2 s'éteint

A l'instant t6, L3 s'éteint.

Le cycle décrit de l'instant t1 à l'instant t6 se poursuit indéfiniment.

Nous pouvons imaginer des cycles plus compliqués en augmentant le nombre de bascules du registre.

Par exemple, à la place des lampes, nous pouvons supposer qu'il y ait les commandes d'une machine-outil et ceci afin de l'automatiser.

Le registre que nous venons d'examiner est un registre à entrée série et sorties parallèles ou plus simplement un registre série-parallèle.

Nous allons à présent analyser un registre intégré de ce type.

2. 3. - ANALYSE D'UN REGISTRE SÉRIE - PARALLÈLE INTÉGRÉ : LE 74164

Le circuit intégré 74164 est un registre à décalage à deux entrées séries et huit sorties parallèles ayant une entrée d'horloge (CK) et une entrée asynchrone de remise à zéro générale prioritaire (CLR).

Le brochage de ce circuit est donné à la figure 9, tandis que la figure 10 donne sa table de vérité.

NOTE :

Les appellations Q1n, Q2n, Q3n, etc... qui apparaissent dans la table de vérité du circuit intégré 74164 vous sont probablement inconnues. Ces appellations signifient simplement que la sortie considérée possède l'état que possédait la bascule précédente avant le coup d'horloge. Par exemple, dans la 3ème ligne de la table (lorsque A et B sont à 1), nous lisons dans la colonne Q2 l'état Q1n, cela signifie donc que Q2 est à l'état où était Q1 avant le coup d'horloge qui a fait passer Q1 à 1.

3. - REGISTRE A ENTRÉES PARALLÈLES ET SORTIE SÉRIE

Les registres série-parallèle ou série-série permettent de décaler vers la droite des informations en les appliquant une à une sur l'entrée série.

Cela revient à dire que les données sont disponibles en série, soit sur un seul fil. Mais il peut se présenter le cas où plusieurs données sont disponibles simultanément.

Il faut donc pouvoir faire entrer ces données en même temps dans le registre ; ceci se réalise par l'intermédiaire de plusieurs entrées dites parallèles.

L'opération qui consiste à positionner chaque bascule du registre avec le niveau présent sur l'entrée parallèle correspondante se nomme le chargement (LOAD en anglais) du registre. Ce chargement peut se faire de façon asynchrone ou synchrone à l'aide d'une entrée de commande appelée SHIFT / LOAD.

Si le chargement est asynchrone, dès que l'entrée SHIFT / LOAD est activée, chaque sortie du registre recopie l'état présent sur son entrée parallèle.

Si par contre le chargement est synchrone, il faut en plus appliquer une impulsion d'horloge pour que chaque bascule du registre mémorise l'état précédent sur son entrée parallèle.

Si l'entrée SHIFT / LOAD n'est pas activée, le registre fonctionne en mode série-série.

3. 1. REGISTRE PARALLÈLE - SÉRIE A CHARGEMENT ASYNCHRONE

La figure 11 représente un registre parallèle-série 4 bits (parce qu'il comporte 4 étages) dont le chargement s'effectue de façon asynchrone.

Par rapport aux registres précédents, il apparaît un réseau combinatoire de portes logiques. Celles-ci agissent sur les entrées asynchrones CLEAR et PRESET de chaque bascule.

Le chargement du registre, opération qui consiste à positionner les sorties Q1, Q2, Q3 et Q4 avec les niveaux logiques présents sur les entrées parallèles E1, E2, E3 et E4, sera donc asynchrone.

Les deux modes de fonctionnement, décalage et chargement, sont différenciés par l'entrée de commande SHIFT / LOAD.

Suivant le niveau appliqué à cette entrée, le registre fonctionne en mode SHIFT, c'est-à-dire en mode décalage ou bien en mode LOAD, c'est-à-dire en mode chargement.

3. 1. 1. - EXAMEN DU MODE LOAD

Pour procéder au chargement (parallèle) du registre, il faut appliquer un niveau H à l'entrée SHIFT / LOAD.

En effet, les portes ET du réseau se trouvent validées et les entrées E1, E2, E3 et E4 agissent ainsi sur les entrées CLEAR et PRESET de chaque bascule.

Pour comprendre comment s'effectue le chargement asynchrone du registre, examinons l'action de l'entrée E1 sur la première bascule.

Puisque l'entrée SHIFT / LOAD est portée au niveau H, le niveau logique appliquée en E1 se retrouve sur l'entrée PRESET de la bascule, tandis que l'entrée CLEAR reçoit le niveau logique opposé à celui de E1.

Les entrées CLEAR et PRESET étant actives au niveau H, lorsque E1 est au niveau H, l'entrée PRESET devient active et la sortie Q1 de la bascule passe donc au niveau H.

Si par contre, l'entrée E1 est au niveau L, c'est l'entrée CLEAR qui devient active et donc la bascule se porte au niveau L.

En résumé, lorsque l'entrée SHIFT / LOAD est au niveau H, la sortie Q1 «recopie» l'entrée E1.

Il en va de même pour les autres sorties Q2, Q3 et Q4 qui recopient respectivement les entrées E2, E3 et E4.

Tant que nous sommes en phase de chargement, le signal d'horloge n'a aucune influence puisque l'une des deux entrées CLEAR ou PRESET est active, donc prioritaire.

3. 1. 2. - EXAMEN DU MODE SHIFT

Ramenons maintenant l'entrée SHIFT / LOAD au niveau L. Dès lors, les entrées CLEAR et PRESET deviennent inactives puisqu'elles se portent au niveau L indépendamment du niveau des entrées parallèles.

Le signal d'horloge devient prépondérant et le registre fonctionne en mode SHIFT.

A chaque impulsion d'horloge, la donnée présente en D1 se transfère en Q1, celle présente en Q1 se transfère en Q2 et ainsi de suite jusqu'à la sortie Q4.

Il est à noter que la donnée présente en Q4 est perdue à chaque impulsion d'horloge.

Les données présentes sur E1, E2, E3 et E4 peuvent varier, elles n'ont aucune influence sur le fonctionnement en mode décalage du registre.

En résumé, l'information sur 4 bits présente sur les entrées parallèles est chargée sur un niveau haut de l'entrée SHIFT / LOAD. En ramenant cette entrée au niveau L, l'information chargée se décale vers la droite d'un cran à chaque impulsion d'horloge.

Nous allons à présent analyser un registre intégré de ce type.

3. 1. 3. - ANALYSE D'UN REGISTRE PARALLÈLE - SÉRIE ASYNCHRONE INTÉGRÉ : LE 74165

Le circuit intégré 74 165 est un registre à décalage 8 bits à une entrée série (ES) et une sortie (Q8). Il possède huit entrées parallèles (E1 à E8), une entrée de commande de décalage et chargement asynchrone (SHIFT / LOAD), une entrée d'horloge (CK) et une entrée d'inhibition (CK INHIBIT). Il est à noter que ces deux entrées CK et CK INHIBIT sont interchangeables.

Le brochage de ce circuit intégré est donné à la figure 12, tandis que la figure 13 donne sa table de vérité.

3. 2. - REGISTRE PARALLÈLE - SÉRIE A CHARGEMENT SYNCHRONE

Le registre précédent permettait de pré-positionner son contenu de façon asynchrone.

Nous allons voir à présent comment effectuer le chargement du registre de façon synchrone.

Pour obtenir ce résultat, il suffit de remplacer le réseau combinatoire de la figure 11 par un autre réseau agissant non plus sur les entrées asynchrones CLEAR et PRESET, mais sur les entrées synchrones D1, D2, D3 et D4 des bascules.

Chaque partie du réseau propre à une bascule comprend une entrée de commande correspondant à l'entrée SHIFT / LOAD, deux entrées de données et une sortie.

La figure 14 montre comment est structuré le registre parallèle-série avec chargement synchrone.

Chacune des parties du réseau combinatoire, repérées par les symboles RL1, RL2, RL3 et RL4 sur la figure 14, peut être assimilée à un aiguillage de données logiques.

Suivant le niveau de l'entrée de commande, le circuit «aiguillera» l'une ou l'autre des deux entrées vers la sortie. Autrement dit, la sortie «recopiera» l'une des deux entrées.

Analysons par exemple, le premier réseau combinatoire RL1 du montage de la figure 14, les trois autres étant strictement identiques au premier.

Supposons que lorsque l'entrée SHIFT / LOAD est à l'état 0, D1 = ES et que D1 = E1 lorsque l'entrée SHIFT / LOAD est à l'état 1 (l'inverse pouvant exister).

La table de vérité de la figure 15 illustre le fonctionnement du réseau RL1.

La première ligne de cette table indique pour SHIFT / LOAD = 0, la sortie D1 recopie l'entrée ES quel que soit l'état de E1.

La deuxième ligne indique que pour SHIFT / LOAD = 1, la sortie D1 recopie l'entrée E1 quel que soit l'état de ES.

Ces deux lignes permettent de trouver l'équation de D1 suivante :

Cette équation peut également s'écrire sous la forme :

Cette nouvelle forme de l'équation de D1 nous permet de la simplifier selon le théorème de DE MORGAN dans le but de réaliser le réseau RL1 à l'aide de portes NAND. Nous obtenons ainsi :

Nous aboutissons ainsi au schéma de la figure 16.

3. 2. 1. - EXAMEN DU MODE LOAD

Si l'entrée SHIFT / LOAD est à l'état 1, la sortie de chaque réseau est au même niveau logique que l'entrée parallèle correspondante.

Autrement dit, D1 = E1, D2 = E2, D3 = E3 et D4 = E4.

Nous pouvons dire que les quatre entrées E1, E2, E3 et E4 sont aiguillées respectivement vers les entrées D1, D2, D3 et D4 des bascules.

Le registre est alors prêt à être chargé avec les niveaux présents sur les entrées parallèles.

Il suffit d'envoyer une impulsion d'horloge sur l'entrée CLOCK pour que Q1 = E1, Q2 = E2, Q3 = E3 et Q4 = E4.

Le chargement du registre est donc bien synchrone.

Nous obtenons le schéma équivalent de la figure 17.

3. 2. 2. - EXAMEN DU MODE SHIFT

Si l'entrée SHIFT / LOAD est à l'état 0, le registre fonctionne en mode SHIFT ou décalage.

En effet, l'entrée ES se trouve reliée à travers le premier réseau à l'entrée D1 de la première bascule.

De même, les sorties Q1, Q2 et Q3 sont «reliées» respectivement aux entrées D2, D3 et D4 au travers des deuxième, troisième et quatrième réseaux.

Nous pouvons dire que D1 = ES, D2 = Q1, D3 = Q2 et D4 = Q3.

La figure 18 montre le schéma équivalent du registre en mode SHIFT.

A chaque impulsion d'horloge, le contenu du registre est décalé d'un pas vers la droite.

La donnée présente en ES est mémorisée en Q1, tandis que la donnée présente en Q4 est perdue.

En combinant les deux modes de fonctionnement du registre, nous pouvons, dans un premier temps, charger celui-ci avec une information, puis dans un second temps, décaler celle-ci d'un ou plusieurs pas vers la droite.

Nous allons à présent analyser un registre intégré de ce type.

3. 2. 3. - ANALYSE D'UN REGISTRE PARALLÈLE - SÉRIE SYNCHRONE INTÉGRÉ : LE 74166

Le circuit intégré 74 166 est un registre à décalage 8 bits à une entrée série (ES) et une sortie série (Q8). Il possède huit entrées parallèles (E1 à E8), une entrée asynchrone de remise à zéro générale prioritaire (CLR), une entrée de commande de décalage et chargement synchrone (SHIFT / LOAD), une entrée d'horloge (CK) et une entrée d'inhibition d'horloge (CK INHIBIT), ces deux entrées étant interchangeables.

Le brochage de ce circuit est donné à la figure 19, tandis que la figure 20 donne sa table de vérité.

NOTE :

Contrairement à l'exemple choisi pour nos explications théoriques, il faut noter que le circuit intégré 74 166 est en mode LOAD lorsque son entrée de commande SHIFT / LOAD est à l'état 0, et en mode SHIFT lorsque cette même entrée est à l'état 1.


Vu dans ... http://yann.lelogeais.free.fr/science/digit/digit.html

Cette théorie présente l'ensemble des circuits numériques utilisés pour les fonctions de comptage et de décomptage.

1. - DÉFINITION ET FONCTION D'UN COMPTEUR

Un compteur (ou décompteur) est un circuit électronique constitué essentiellement par un ensemble de bascules et le plus souvent d'un réseau combinatoire.

Ce compteur (ou décompteur) permet de comptabiliser le nombre d'événements qui se produisent pendant un temps donné.

Chaque événement est traduit en impulsion électrique.

Ces circuits possèdent le plus souvent une entrée (quelquefois deux entrées) sur laquelle parviennent les impulsions à compter ou à décompter.

L'information disponible est située sur l'ensemble des sorties des bascules.

Il existe de nombreuses applications des compteurs.

Nous pouvons citer le comptage d'objets (figure 1), la mesure du temps (figure 2), la division du temps pour l'obtention de signaux d'horloge permettant la commande des systèmes synchronisés (figure 3).

Note :

  • Un compteur dont le contenu augmente d'une unité s'incrémente.

  • Un décompteur dont le contenu diminue d'une unité se décrémente.

Il existe une grande variété de compteurs que vous allez découvrir au cours des prochains chapitres.

2. - LES COMPTEURS BINAIRES ASYNCHRONES

Les compteurs binaires asynchrones utilisent le code binaire pur pour compter (ou décompter).

Ces compteurs sont asynchrones, car seule la première bascule reçoit le signal d'horloge.

Toutes les bascules qui suivent celle-ci sont commandées par la bascule précédente comme indiqué à la figure 4.

2. 1. - LE COMPTEUR / DIVISEUR PAR DEUX

Le montage situé à la figure 5 est le compteur le plus simple puisqu'il utilise qu'une bascule de type D et qu'il n'est capable de compter qu'un seul événement.

La sortie [image] est rebouclée sur l'entrée D.

Le chronogramme de la figure 6 permet de suivre l'évolution des signaux d'horloge et des sorties Q et [image].

Supposons que la sortie Q soit au niveau L à l'instant t0, donc [image] et D au niveau H.

A l'instant t1 se produit le premier front actif. La sortie Q bascule et passe au niveau H puisque l'entrée D est au niveau H.

Entre les instants t1 et t2, l'entrée D est au niveau L. Donc, à l'instant t2, Q revient au niveau L et D au niveau H. A l'instant t3, Q repasse au niveau H et ainsi de suite.

La période du signal qui est présent sur la sortie Q est ainsi le double de celle du signal d'horloge.

Autrement dit, la fréquence du signal de sortie est la moitié de celle du signal d'horloge. C'est pour cette raison que ce montage est un diviseur par 2. Il est l'élément de base de la plupart des compteurs.

Ce compteur possède deux états, qui sont 0 et 1, l'état d'un compteur étant défini par une combinaison particulière des états logiques des différentes sorties. Ce compteur ne peut déceler qu'une seule impulsion, à condition de fixer l'état initial de la bascule.

Nous allons voir qu'il existe un problème lié au temps de propagation à l'intérieur de la bascule.

En effet, si vous regardez la figure 7, vous remarquez qu'il existe un état transitoire entre les instants t1 et t2 et entre les instants t3 et t4.

Nous reviendrons sur ce problème au cours de cette théorie.

Un diviseur par deux peut aussi être obtenu avec une bascule JK comme représenté figure 8.

Cette bascule fonctionne en mode TOGGLE. Le chronogramme est le même que celui relatif à la bascule D situé à la figure 6. Ce mode de fonctionnement TOGGLE a été présenté au cours de la théorie 5.

2. 2. - UN COMPTEUR MODULO 4

Le montage situé à la figure 9 est un compteur constitué à partir de deux bascules D.

Ce montage est bien un compteur asynchrone puisque le signal de l'horloge H n'est appliqué que sur l'entrée CLOCK de la première bascule (CLOCK1).

La sortie [image] 1 est reliée à l'entrée CLOCK de la deuxième bascule (CLOCK2).

Chaque bascule est câblée en diviseur par deux.

Le chronogramme de la figure 10 permet de suivre l'évolution du compteur au cours du temps.

A l'instant t0, les deux sorties Q1 et Q2 sont au niveau L.

Au premier front actif d'horloge (instant t1), la sortie Q1 commute et passe au niveau H. 1 passe au niveau L.

A l'instant t2, Q1 repasse au niveau L et [image] 1 au niveau H, donc un front actif est appliqué sur l'entrée d'horloge de la deuxième bascule. Q2 passe donc au niveau H.

A l'instant t3, Q1 repasse au niveau H et Q2 reste au niveau H.

A l'instant t4, Q1 revient au niveau L et Q2 également. Les deux sorties sont revenues à leur état initial. Il a donc fallu quatre impulsions d'horloge pour retrouver l'état initial des deux bascules.

La table de vérité de la figure 11 permet de résumer l'évolution du compteur et du diviseur par 4.

Ce compteur est de module 4. Le module est le nombre d'états logiques formés par l'ensemble des sorties du compteur.

Dans le cas présent, il s'agit d'un compteur possédant quatre états logiques (00, 01, 10, 11) en code binaire ou 0, 1, 2 et 3 en code décimal).

La capacité de ce compteur est 3. La capacité est le nombre maximum d'événements qu'un compteur peut comptabiliser. Elle est toujours égale au module moins un puisque durant l'état initial (ici 00) aucun événement n'a encore été pris en compte.

La sortie Q1 divise par deux la fréquence de l'horloge H et la sortie Q2 divise par quatre cette même fréquence de l'horloge H. Sur la figure 10, il apparaît bien que la période du signal en sortie Q1 vaut deux fois la période de l'horloge et en sortie Q2 la période du signal vaut quatre fois la période de l'horloge.

D'une façon générale, il est toujours possible d'utiliser une ou plusieurs sortie d'un compteur pour avoir une division de la fréquence de l'horloge. Dans l'horloge de la figure 2, cette propriété est utilisée pour compter le temps qui s'écoule.

En effet, le signal de l'horloge de fréquence 1 Hz est divisé par 60 et permet d'obtenir un signal de période 1 minute. Ce deuxième signal est à son tour divisé par 60 afin d'obtenir le signal de période 1 heure. Ensuite, il suffit de compter les heures jusqu'à 24 pour qu'une journée se soit écoulée.

2. 3. - LES COMPTEURS DE MODULE SUPÉRIEUR A QUATRE

En reliant trois bascules D comme indiqué à la figure 12, on obtient un compteur de module 8.

Trois bascules D câblées en diviseur par 2 sont utilisées.

Le chronogramme de la figure 13 permet de comprendre le fonctionnement de ce compteur. Le principe de fonctionnement est toujours le même.

Chaque étage permet de diviser par 2 le signal appliqué sur son entrée d'horloge. Sur la sortie Q3, le signal que l'on peut prélever est donc à une fréquence 8 fois plus petite que le signal d'horloge.

D'une façon générale, il est donc possible d'augmenter le module d'un compteur asynchrone en augmentant le nombre de bascules. Avec une nouvelle bascule, le module double.

Si un compteur possède n bascules, son module maximum vaut 2n. Pour n = 4, le module vaut 16, pour n = 5, il vaut 32,...

Il est possible d'obtenir un compteur de module impair (3, 5, 7...) en utilisant les mêmes types de montages que ceux vus précédemment. Cela vous sera présenté ultérieurement.

Par ailleurs, il est possible de remplacer chaque bascule D par un bascule JK câblée en mode TOGGLE (les entrées J et K sont câblées à «1»). La figure 14 représente un compteur modulo 4 réalisé avec deux bascules JK.

Nous allons revenir sur le problème des états transitoires. La figure 15 représente une partie du chronogramme de fonctionnement d'un compteur modulo 8.

Sur ce chronogramme, il apparaît que la durée des périodes instables (états transitoires) est fonction du nombre de bascules. Cette durée vaut au maximum t4 - t1 = 3q dans le cas présent.

Pendant cette période instable (t4 - t1), au lieu de passer directement de l'état 3 à l'état 4, le compteur passe successivement par les états transitoires 2 et 0. On considère ici que le temps de propagation de chaque bascule est sensiblement le même (q). En réalité, ces trois temps de propagation peuvent être différents.

Il est évident que si le nombre de bascules augmente, la durée de la période instable augmente également. Ceci est dû au fonctionnement asynchrone du compteur puisque les bascules réagissent les unes sur les autres en cascade.

Pour cette raison, on utilise une impulsion de prélèvement qui permet de «lire» l'état du compteur. Cette impulsion sera décalée par rapport au signal d'horloge d'une durée supérieure à celle des états transitoires. Cette impulsion pourra être générée à l'aide d'un monostable.

Les figures 16 et 17 présentent deux schémas de prélèvement du contenu d'un compteur.

Dans le cas de la figure 17, il est également possible de stocker le contenu du compteur dans le registre pendant la période que l'on souhaite.

Ces états transitoires sont donc l'un des principaux facteurs qui vont limiter la fréquence d'horloge du compteur.

En technologie MOS, avec q » 100 ns, et 4 bascules D, la période des états transitoires vaut environ 400 ns. Si l'on réserve environ 100 ns supplémentaires pour prélever le contenu du compteur, la fréquence maximum de fonctionnement sera 2 MHz :

Si l'on veut travailler à une fréquence relativement élevée et utiliser un compteur de grande capacité, il faudra donc utiliser un compteur synchrone.

2. 4. - PRÉSENTATION DE DEUX COMPTEURS INTÉGRÉS

2. 4. 1. - LE COMPTEUR INTÉGRÉ 7493

La figure 18 représente le schéma de principe du compteur intégré 7493 réalisé en technologie TTL ainsi que son brochage.

Le schéma de principe est le même que celui de la figure 14. Les entrées J et K des bascules sont câblées intérieurement à «1».

Une remise à zéro générale asynchrone du compteur est possible grâce aux entrées R0 et R1. Pour cela les deux entrées R0 et R1 doivent être simultanément à «1».

Ce compteur peut fonctionner en diviseur par 8 en présentant l'horloge sur l'entrée B ou en diviseur par 16 en présentant l'horloge sur l'entrée A et en reliant la sortie QA à l'entrée B.

2. 4. 2. - LE COMPTEUR INTÉGRÉ 4024

Son schéma fonctionnel et son brochage sont donnés à la figure 19.

Ce circuit est réalisé en technologie MOS. Le symbole «N.C.» signifie «non connecté».

C'est un compteur binaire à 7 étages en cascade. Son schéma logique est donné à la figure 20.

est l'entrée d'horloge. MR est l'entrée de remise à zéro générale asynchrone prioritaire. La présence d'un niveau H sur MR remet tous les étages du compteur à zéro indépendamment de [image]. Ce compteur est incrémenté sur le front descendant de [image] et peut compter jusqu'à 27 - 1 = 127 impulsions.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

NOTA :

Du plus grand ordinateur à la plus petite calculatrice de poche, la technique numérique est là. Elle se développe chaque jour davantage et intervient dans chacun des domaines de votre vie moderne dans lequel l'électronique est présente.

Le but des expériences pratiques de technique numérique et de vous permettre, au moyen de manipulations, d'étudier les principes fondamentaux de cette technique.

A travers une série d'exercices pratiques programmés de façon progressive, vous pourrez assimiler facilement les notions exposées dans la théorie ; vous apprendrez à connaître en même temps la fonction et l'emploi des différents composants électroniques couramment utilisés dans l'industrie, en effectuant les montages expérimentaux.

La connaissance que vous aurez acquise des circuits de base, pourra être étendue ultérieurement, vous offrant la possibilité de vous spécialiser dans cette technique ; dans le but de construire, réparer et contrôler tout appareil faisant appel à la technique numérique.

Vous trouverez tous les composants électroniques, résistances, condensateurs, circuits intégrés, transistors, etc... dans n'importe quel commerce électronique. Il suffira de bien choisir les composants mais nous vous donnerons tous les caractéristiques à chaque pratique, c'est-à-dire les valeurs des résistances avec marquage ainsi que les condensateurs et bien d'autres encore afin de vous faciliter pour vos travaux pratiques.

Une partie seulement du matériel de cette première pratique sera utilisé immédiatement pour les exercices ; le reste sera employé par la suite, avec le matériel complémentaire de la série suivante c'est-à-dire la 2ème pratique, la 3ème, etc....

Il est donc conseillé de séparer les composants dont l'utilisation n'est pas immédiate et de les placer en lieu sûr.

Pour l'exécution des montages, suivez scrupuleusement au fur et à mesure des indications fournies, même si parfois certaines peuvent vous sembler superflues ; dans ce domaine, les contrôles ne sont jamais trop nombreux et encore moins inutiles.

NOTE IMPORTANTE :

Ne pas enlever les circuits intégrés de la mousse antistatique (ou de l'étui antistatique) avant leur utilisation immédiate car ils pourraient s'endommager irrémédiablement.

Par commodité, nous tracerons les schémas électroniques partiellement à chaque pratique afin de mieux comprendre et nous vous expliquerons sur leur fonctionnement divers et enfin pour simplifier vos travaux ainsi que les montages expérimentaux.

Toute similitude en rapport à notre projet, nous serions tenu irresponsable. En revanche, le simulateur logique ne doit pas être commercialisé sans notre accord sous peine de sanction car ce site est totalement gratuit.

1. - LE SIMULATEUR LOGIQUE

Dans cette pratique, vous commencerez le montage du pupitre du simulateur illustré dans la figure 1 intitulé "DIGILAB" qui permettra le déroulement du programme des expériences pratiques prévues dans notre projet.

Vous aurez l'occasion d'apprécier en fin de montage l'utilité et la commodité d'emploi du «Digilab» dans la vérification du fonctionnement de différents types de circuits intégrés ou dans l'expérimentation d'un circuit électronique. En effet, dans un but didactique ou simplement pour le plaisir, il permet d'effectuer rapidement des montages expérimentaux relativement compliqués, sans nécessiter l'emploi du fer à souder et en évitant les difficultés généralement rencontrées lorsque l'on ne dispose pas d'un support approprié pour le circuit que l'on désire réaliser.

Enfin, rendant possible la réalisation de circuits d'essais de toutes sortes, le simulateur logique peut se transformer en un appareil de contrôle et d'essai, utile pour la vérification individuelle des circuits intégrés dont sont constitués les appareils basés sur la technique numérique.

1.1. - CARACTÉRISTIQUES GÉNÉRALES DU SIMULATEUR

Il se présente sous la forme d'un coffret dont la face supérieure comprend 2 zones (figure 1).

Sur la zone de droite sont disposés les éléments suivants :

Ensemble d'affichage hexadécimal

C'est ensemble est formé par deux afficheurs hexadécimaux à matrice 4 x 7 points avec circuit décodeur et mémoire incorporée permettant la visualisation de signaux numériques codés en hexadécimal dont nous parlerons ultérieurement.

Ensemble indicateur à LED

Formé par 8 LED et leur circuit de commande, cet ensemble permet d'obtenir une indication visuelle des niveaux logiques présents en différents points des circuits étudiés.

Groupe de connecteurs

Cet ensemble de connecteurs est constitué de 42 contacts permettant l'accès à toutes les fonctions du simulateur par simple insertion (sans soudure) des fils rigides constituant les liaisons.

Double oscillateur d'horloge

Il s'agit de deux circuits oscillateurs à résistance et capacité (RC), indépendant l'un de l'autre, en mesure de fournir des signaux rectangulaires ayant les fréquences suivantes :

  • premier oscillateur : 1 Hz, 10 Hz, 100 Hz

  • second oscillateur : 1 kHz, 10 kHz, 100 kHz.

Comme les deux oscillateurs sont indépendants, deux signaux de fréquences différentes : l'un fourni par le premier oscillateur et l'autre par le second seront simultanément disponibles sur le groupe de connecteurs.

La commutation des fréquences de chaque oscillateur se fait par la sélection de résistances de valeurs appropriées.

Détecteur de changement d'état

Ce circuit permet d'effectuer des contrôles sur les signaux numériques, il permet, plus précisément, de vérifier l'instant où un signal passe d'un état à l'autre.

Ensemble d'inverseurs mécaniques

L'ensemble d'inverseurs est constitué de quatre interrupteurs à 2 positions permettant de disposer d'autant de variables de commande logique ; en les actionnant, on peut en effet faire changer l'état logique de chaque variable en commutant un état haut (1) ou un état bas (0).

Ensemble de boutons-poussoirs

Cet ensemble est équipé d'un système anti-rebond, permettant de disposer sur le groupe de connecteurs, de fronts de montée ou de descente exempts du phénomène de rebondissement dû à l'élasticité mécanique des contacts dont nous parlerons ultérieurement.

Support pour circuits intégrés

Ce support, à 14 broches pour circuit intégré, raccordé aux connecteurs, permettra de réaliser les premières expériences sur circuits logiques par lesquelles vous pourrez concrétiser les explications théoriques.

Sur la zone de gauche sont placées les commandes relatives au circuit d'alimentation dont le simulateur est muni, ainsi que la matrice à contacts pour montages expérimentaux.

Matrice à contacts

Sur cette platine, on peut effectuer le montage et les essais de circuits électroniques sans avoir à effectuer de soudure. Il est ainsi possible de modifier le circuit ou de récupérer les composants après l'expérience. Si l'on avait employé un fer à souder, la fiabilité des composants aurait pu être compromise.

Prise haut-parleur

Cette prise donne accès à un haut-parleur placé à l'intérieur du coffret.

Interrupteur de marche / arrêt

Cet interrupteur permet d'appliquer la tension secteur sur le circuit d'alimentation du simulateur placé à l'intérieur du coffret.

Les caractéristiques électriques de l'alimentation sont les suivantes :

  • Tension d'entrée : 220 V

  • Tension de sortie : 5 V

  • Intensité du courant maximum de sortie : 1,5 A

  • Protection de la sortie contre les court-circuits

  • Protection interne contre les surcharges thermiques.

Nomenclature pour la construction du simulateur logique est la suivante :

  • 1 circuit imprimé 17 x 18 cm et bandes adhésives de 1,5 mm (environ)

  • 1 pile de 4,5 V

  • 10 résistances 220 W - 1 / 4 W tolérance ± 5 % (rouge - rouge - marron - or)

  • 9 résistances 15 kW - 1 / 4 W tolérance ± 5 % (Marron - vert - orange - or)

  • 6 résistances 4,7 kW - 1 / 4 W tolérance ± 5 % (jaune - violet - rouge - or)

  • 1 résistance 12 kW - 1 / 4 W tolérance ± 5 % (marron - rouge - orange - or)

  • 2 résistances 150 kW - 1 / 4 W tolérance ± 5 % (marron - vert - jaune - or)

  • 2 résistances 1,5 MW - 1 / 4 W tolérance ± 5 % (marron - vert - vert - or)

  • 1 condensateur électrolytique au tantale de 0,33 µF - 10 V

  • 1 condensateur céramique disque de 330 pF

  • 8 LED de 6 mm

  • 10 transistors BC 238B

  • 3 supports type standard pour circuits intégrés (14 broches)

  • 3 supports type professionnel pour circuits intégrés (14 broches) 2 pour l'afficheurs + 1 pour ICX

  • 1 circuit intégré MM 74C74

  • 1 circuit intégré MM 74C14

  • 1 circuit intégré MM 74C00

  • 2 afficheurs hexadécimaux à matrice 4 x 7 points du type TIL 311 ou son équivalent

  • 2 connecteurs à 32 contacts en ligne

  • 2 pinces crocodiles avec capuchon (1 noir et 1 rouge)

  • 1 tresse de fils souples rouge - noir (environ 30 cm chacun)

  • 8 vis f 3 x 6 mm

  • 4 entretoises hexagonales filetées

  • 1 rouleau de soudure

  • 4 interrupteurs à deux positions (inverseurs)

  • 2 boutons-poussoirs (inverseurs)

Les composants sus-évoqué sont réservés uniquement pour le montage du circuit imprimé, en ce qui concerne pour l'alimentation, transformateur, fusible, régulateur, coffret, etc... vous seront donné dans les pratiques suivantes y compris certains circuits intégrés pour les expériences numériques.

2. - COMPOSANTS UTILISÉS DANS LA PRÉSENTE PRATIQUE

  • 1 circuit imprimé 17 x 18 cm et bandes adhésives de 1,5 mm de largeur (approximatif)

  • 1 pile de 4,5 V

  • 8 résistances 220 W - 1 / 4 W tolérance ± 5 % (rouge - rouge - marron - or)

  • 6 supports pour circuits intégrés 14 broches (3 standards + 3 du type professionnel)

  • 2 connecteurs à 32 contacts en ligne

  • 2 pinces crocodiles avec capuchons (1 noir et 1 rouge)

  • 8 LED (diodes électroluminescentes)

  • 1 tresse de fils souples rouge - noir (environ 30 cm)

  • 4 vis f 3 x 6 mm

  • 4 entretoises hexagonales filetées

  • 1 rouleau de soudure

Vous devez disposer d'un tournevis, pince brucelle, pince coupante, fer à souder et d'un contrôleur universel.

Nous avons mesuré le pour et le contre de concevoir le projet du simulateur logique sur plusieurs pratiques et les montages expérimentaux ; car nous sommes conscient que certaines personnes ne pourront pas ce permettre de tracer les pistes avec bandes adhésives sur le circuit imprimé ou d'acheter pratiquement tous les composants. Mais cependant, nous avons tout fait pour en faciliter les tâches.

Vous pouvez également visiter les sites qui sont spécialisés dans le domaine de fabrication de circuits imprimés en simple ou en double face (pistes avec bandes adhésives) en leur demandant un devis par l'intermédiaire des moteurs de recherche en tapant dans la zone "Circuit imprimé".

En fait, ce circuit imprimé n'est pas bien compliqué car en regardant de plus près comme vous pouvez le voir dans les figures 2 et 3, ce même circuit porte sur la face supérieure (ou coté sérigraphie) des indications sur l'emplacement des composants (figure 2) tandis que la figure 3 représente les tracés des bandes adhésives ou cuivré à laquelle nous avons volontairement espacé les pastilles et bandes adhésives afin de mieux distinguer de façon à pouvoir les tracer correctement sur un circuit imprimé de dimension 17 x 18 cm. C'est bien évident, entre deux bandes adhésives a une séparation de 2 à 3 mm et ceci, pour éviter tout court-circuit.

La figure 2 représente l'emplacement des composants et l'aspect dimensionnel.

La figure 3, quant à elle, illustre les tracées des bandes adhésives ou cuivrés sur un circuit imprimé, il suffit de retracer ces derniers pour usage à des fins personnels.

L'utilisation des supports pour les circuits intégrés offre l'avantage de pouvoir utiliser ces derniers sans avoir à les souder, ainsi, le cas échéant leur remplacement sera facile et rapide.

Il faut savoir qu'il existe deux types de supports. Ils diffèrent entre eux par la technique de réalisation des broches, représentée dans la figure 4.

Trois des supports que vous allez utiliser dans cette pratique sont de type professionnel (figure 4-a) à contacts tulipe obtenus par tournage. Ils sont particulièrement adaptés aux circuits intégrés ayant des broches assez fines et fragiles. Ce type de contact est en mesure d'assurer une meilleure liaison du point de vue électrique, même après de nombreuses insertions du composant.

Les trois autres supports sont de type standard (figure 4-b) adaptés à un usage courant.

Pour un montage correct de ces supports, consultez attentivement les remarques concernant leur orientation, car selon les constructeurs, le système de repère de la broche 1 diffère quelque peu (figure 4).

Les diodes LED sont pourvues de deux électrodes (anode et cathode) devant être correctement identifiées au moment des montages : dans le cas contraire, les LED peuvent être endommagées.

La figure 5 vous montre comment distinguer la cathode de l'anode d'une LED.

2.1. - COMMENT EFFECTUER UN BON CÂBLAGE

Avant de commencer le travail du montage, il est bon d'attirer votre attention sur quelques remarques qui vous permettront de réaliser de bonnes soudures.

Comme vous avez pu le noter en observant la face inférieure du circuit imprimé (côté piste de cuivre, figure 3), les pastilles sur lesquelles vous devez effectuer les soudures sont dans la plupart des cas très rapprochées. Il est donc nécessaire d'utiliser un fer à souder avec une panne très fine ; de plus, la puissance du fer à souder doit être comprise entre 15 et 25 Watts afin de ne pas endommager les pastilles ou les composants à souder. Le fer sera muni d'un transformateur d'isolement ou sera débranché pendant la soudure.

Il est également indispensable d'utiliser de la soudure à l'étain de bonne qualité et dont le diamètre ne dépasse pas 0,75 mm.

Le matériel que vous avez à votre disposition ou acheter récemment doit répondre parfaitement à ces exigences ; en aucun cas, vous ne devez utiliser de la soudure ou un fer à souder ne répondant pas aux exigences indiquées ci-dessus.

Après chaque point de soudure (figure 6), ayez soin de nettoyer la pointe de la panne du fer à souder avec une éponge (ou avec un chiffon de coton) maintenue constamment humide.

Pour effectuer une bonne soudure, pratiquez comme suit :

appuyez la panne du fer à souder de manière à ce que la pointe touche simultanément la borne du composant et la pastille de cuivre à souder.

mettez l'extrémité de l'étain au point précis où la borne à souder est en contact avec la pointe de la panne et maintenez-la dans cette position jusqu'à ce qu'une quantité suffisante d'étain ait fondu pour former une goutte de la dimension de la pastille.

maintenez le fer à souder en contact avec la pastille et la borne le temps nécessaire pour que l'étain se répande bien sur la pastille et enrobe la borne à souder ; ce temps peut varier de 3 à 5 secondes.

Évitez de garder trop longtemps le fer à souder en contact avec le point de soudure car autrement vous risquez d'endommager la piste de cuivre ou le composant.

Pendant ces opérations, il est bon de déplacer légèrement la panne autour du point à souder pour favoriser le dépôt d'étain fondu et pour recouvrir la totalité de la pastille de cuivre de manière uniforme.

Dès que la soudure ne sera refroidie (ne soufflez jamais dessus pour la refroidir), vous pourrez couper, si nécessaire, la partie excédentaire de la borne soudée au moyen de la pince coupante.

Une bonne soudure doit paraître brillante, lisse et la couleur argentée. La pastille de cuivre du circuit imprimé et la borne du composant doivent former un seul bloc comme illustré dans la figure 7-a).

Si par contre, la soudure a un aspect irrégulier et granuleux, ou se présente comme une boule de mercure (figure 7-b), il s'agit d'une soudure froide due à la fusion incomplète de l'étain sur les parties à assembler. Ceci est causé soit par une température trop faible de la panne du fer, soit par une mauvaise application de la panne sur les éléments à souder ne permettant pas la diffusion de la chaleur. Il est possible de remédier à une soudure froide, en chauffant de nouveau et en apportant, si besoin est, un peu de soudure et en s'assurant qu'elle diffuse bien.

Dans tous les cas, rappelez-vous que pour chaque soudure, il convient d'utiliser une quantité correcte d'étain en prenant le maximum de précautions pour qu'elle ne déborde pas sur une pastille ou une piste voisine non reliée créant ainsi un court-circuit comme illustré dans la figure 7-d.

Le vernis protecteur recouvrant les pistes de cuivre n'ayant pas à être soudées devrait empêcher cette éventualité qui n'est cependant pas exclue et peut se produire en raison des inévitables tolérances de fabrication.

Dans la figure 7-c, on peut voir comment se présente une bonne soudure dont l'exécution nécessite une attention particulière en raison de la présence de deux pistes de cuivre côtoyant le point à souder et qui doivent en rester isolées.

Si, par excès d'étain, vous vous trouviez dans l'un des cas représentés figure 7-d, il serait nécessaire d'éliminer cet excès de soudure qui déborde de la pastille en vous servant de la tresse à dessouder.

Dans la figure 8, on peut voir comment cette opération est effectuée : la tresse est posée sur l'étain à enlever, et en appuyant la pointe de la panne du fer à souder sur la tresse, celle-ci s'échauffe, fait fondre l'étain qu'elle absorbe. Il est souvent nécessaire de reprendre la soudure en question en évitant cette fois de déborder.

Avant de commencer les travaux, rappelez-vous de la nécessité de procéder avec le maximum de précautions et de soin au cours des phases de travaux prévus, en raison de la complexité (bien que progressive) des circuits à réaliser et de l'emploi de composants miniaturisés.

Il vous faudra donc, avant de commencer un montage, toujours lire avec attention toutes les phases du travail sans négliger aucune, vous pourrez ensuite passer à l'exécution de chacune des opérations indiquées en respectant scrupuleusement les instructions données.

Dans chaque cas, évitez de passer à l'expérience suivante avant d'avoir mené à bien la précédente jusqu'à son terme.

En suivant ces conseils, vous vous assurerez d'un maximum de succès dans la réalisation de vos travaux pratiques et vous tirerez le maximum de profit de ces expériences.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

Dans cette pratique, vous terminerez le montage de l'ensemble indicateur d'état à LED, puis, après en avoir effectué l'essai, vous commencerez les premières expériences avec les circuits intégrés logiques.

1. - PRÉPARATION DES MATÉRIAUX

Les matériaux que vous utiliserez dans cette pratique sont les suivants :

8 résistances de 15 kW 1 / 4 W tolérances ± 5% (marron - vert - orange - or)

8 transistors BC 238 B

1 tresse de fil rigide isolé (longueur 10 cm chacun environ)

1 circuit intégré MM 74C04

1 circuit intégré MM 74C08

1 circuit intégré MM 74C00

NOTE IMPORTANTE :

Les circuits intégrés CMOS sont caractérisés par une impédance d'entrée extrêmement élevée (de l'ordre du million de mégohm) et une accumulation de charges électrostatiques sur leurs bornes peut facilement donner naissance à une différence de potentiel électrique suffisante pour provoquer, dans certaines conditions, une décharge électrique destructrice.

Pour éviter que cela ne se produise, il convient d'utiliser des dispositifs appropriés, soit lors du stockage de ces composants, soit à l'occasion de leur utilisation.

Beaucoup de matériaux non conducteurs, spécialement ceux en plastique peuvent, par simple frottement prolongé, être l'objet d'une accumulation d'électricité statique.

Pour cette raison, dans l'emballage et pendant le transport, les circuits intégrés CMOS sont protégés par des étuis ou blocs de substance spongieuse rendue conductrice. En maintenant les pattes des circuits intégrés en court-circuit, on évite qu'une éventuelle différence de potentiel ne se manifeste entre elles. Un être humain peut aussi se charger d'électricité statique, généralement par frottement, spécialement s'il porte des vêtements de laine ou de fibres synthétiques ou s'il porte des chaussures à semelles en caoutchouc, s'il marche sur la moquette ou s'il est en contact avec des sièges recouverts de matière plastique. Pour éviter d'endommager les circuits intégrés CMOS que vous avez acheté auprès des commerces électroniques, vous devez observer les précautions suivantes :

  • - n'enlevez les circuits intégrés de la mousse graphitée qui leur sert de support qu'avant leur utilisation immédiate,

  • - avant de prendre un circuit intégré avec les mains, il est bon de décharger à la terre l'éventuelle électricité statique de votre propre corps en touchant une masse métallique reliée à la terre, par exemple la tuyauterie d'eau potable ou de chauffage central,

  • - évitez dans la mesure du possible de poser les doigts en contact simultané avec plusieurs broches d'un circuit intégré,

  • - avant d'introduire un circuit intégré dans un support, assurez-vous toujours que l'alimentation n'est pas branchée,

  • - après emploi, replacez toujours le circuit intégré sur sa mousse graphitée, ce qui permettra de le conserver en bon état.

En ce qui concerne les transistors, il est bon de s'assurer de leur état avant de les utiliser ; voyons comment on peut effectuer leur contrôle en se servant de l'ohmmètre.

1.1. - CONTRÔLE DES TRANSISTORS A L'OHMMÈTRE

Pour vérifier de manière complète le bon fonctionnement d'un transistor, le système le plus sûr est de se servir d'un transistormètre. Cependant en absence d'un tel appareil, il est toujours possible de vérifier le bon état d'un transistor en effectuant des mesures de résistance entre ses trois bornes émetteur, base et collecteur au moyen d'un ohmmètre.

Dans la figure 1-a, on peut voir comment identifier les trois bornes du transistor de type NPN que vous avez acheté, (vous avez également la possibilité d'acheter la documentation, "répertoire mondial des transistors"), tandis que la figure 1-b représente le symbole graphique correspondant.

Pour effectuer le contrôle de ce composant, procédez selon les instructions suivantes en tenant compte que, comme cela a été vu à l'occasion de l'essai des LED, le contrôleur à utiliser doit être du type traditionnel. Un contrôleur électronique ou de type numérique ne présente pas les caractéristiques appropriées pour effectuer ce type de contrôle.

Disposez le contrôleur sur le calibre W X 1 000 et placez la pointe de touche «+» de l'ohmmètre (correspondant généralement à la douille noire) en contact avec la borne de la base, et la pointe de touche «-» (correspondant généralement à la douille rouge) d'abord en contact avec la borne de l'émetteur puis avec celle du collecteur comme représenté sur la figure 2-a. L'aiguille de l'appareil doit indiquer dans les deux cas une faible valeur de résistance (résistance directe) comprise entre quelques kW et 15 kW.

Inversez maintenant les polarités de l'ohmmètre, comme indiqué ci-dessous figure 2-b, en plaçant la pointe «-» c'est-à-dire la rouge sur la borne de base et l'autre pointe d'abord en contact avec la borne d'émetteur puis avec celle du collecteur ; l'aiguille du galvanomètre doit dans les deux cas indiquer une résistance infinie (résistance inverse).

Contrôlez enfin l'isolement entre l'émetteur et le collecteur en mettant les pointes de touche de l'ohmmètre en contact avec ses deux bornes, d'abord dans un sens, puis dans l'autre ; dans les deux cas les mesures devront fournir une valeur de résistance assez élevée, pratiquement infinie.

La méthode que vous avez mise en pratique peut naturellement être utilisée pour contrôler des transistors PNP. Il suffit simplement de se rappeler que dans ce cas les valeurs de résistance directe et inverse mesurées entre la base et l'émetteur et entre la base et le collecteur, s'obtiennent en plaçant les pointes de touche de l'ohmmètre dans le sens contraire de celui indiqué pour le transistor NPN.

Il est bien évident que connaissant les polarités de l'ohmmètre et la méthode indiquée, il est possible de déterminer si un transistor est de type NPN ou de type PNP. En effet, si l'on trouve une faible valeur de résistance (résistance directe base-émetteur, base-collecteur) en plaçant sur la base la pointe de touche «+» (noire), il s'agit d'un transistor du type NPN. Si la même résistance directe est obtenue en plaçant sur la base la pointe de touche «-» (rouge), le transistor est du type PNP.

2. - MONTAGE ÉLECTRIQUE

a) - Prenez la résistance R8 de 15 kW 1/4 W, tolérance ± 5 % (marron - vert - orange - or) et après en avoir convenablement plié les pattes, placez-la sur le circuit imprimé à l'emplacement repéré par le sigle correspondant. Faites en sorte qu'elles soient bien en contact avec le circuit. Effectuez les soudures des pattes en procédant comme vous l'avez déjà fait pour les autres résistances.

b) - De la même manière, soudez aux emplacements appropriés du circuit imprimé, les résistances R9, R10, R11, R12, R13, R14 et R15 (figure 3) toutes de 15 k W 1/4 W tolérance ± 5 % (marron - vert - orange - or).

c) - Disposez le transistor T0, type BC 238 B ou son équivalent, dans la position indiquée par la sérigraphie (figure 4-b). Prenez soin de bien identifier ses trois pattes. Placez ce composant de manière qu'il soit surélevé de 3 mm environ du circuit comme montré sur la photo figure 4-c, puis écartez légèrement les bornes de l'émetteur et du collecteur pour qu'en retournant le circuit, le transistor conserve la bonne position ; soudez enfin les trois pattes et coupez ensuite la longueur excédentaire.

d) - Effectuez le montage et la soudure des transistors T1, T2, T3, T4, T5, T6 et T7 (figure 4-a) en suivant les indications fournies pour le montage du premier transistor T0.

Nous allons continuer cette leçon de pratique en vérifiant le reste du montage sur une autre page afin de ne pas encombrer celle-ci.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

Dans cette 3ème pratique, vous réaliserez le montage du groupe d'interrupteurs et effectuerez des expériences sur les circuits OU, NOR et OU Exclusif.

1. - PRÉPARATION DES COMPOSANTS

Pour réaliser les exercices prévus dans cette pratique, vous utiliserez les composants suivants que vous eûtes en votre possession :

4 interrupteurs (commutateurs 1 circuit - 2 positions), "voir figure 1"

1 circuit intégré MM 74C32,

1 circuit intégré MM 74C02,

1 circuit intégré MM 74C86,

1 rouleau de soudure,

1 circuit intégré MM 74C00 que vous aviez lors de la leçon précédente. Vous vous servirez ainsi de quelques morceaux de fil rigide isolé déjà utilisés dans les expériences précédentes et vous en préparerez de nouveaux en les prélevant sur la tresse en votre possession.

2. - MONTAGE DU GROUPE D'INTERRUPTEURS

Pour effectuer ce travail, respectez les indications suivantes :

Prenez un interrupteur et placez-le sur le circuit imprimé de manière que l'encoche visible sur la partie supérieure cylindrique soit tournée du côté opposé à l'inscription SW0 comme indiqué clairement figure 1-b.

Après vous être assuré que l'interrupteur est bien inséré à sa place et en le maintenant bien en contact avec la plaquette, effectuez la soudure des 7 bornes.

En utilisant la même méthode, disposez les 3 autres interrupteurs à leur emplacement respectif repéré sur le circuit imprimé par les sigles SW1, SW2, SW3 et effectuez la soudure des bornes sur les pastilles de cuivre correspondantes.

2.1. - CONTRÔLE HORS TENSION

Avant d'effectuer ce contrôle, assurez-vous que les quatre interrupteurs soient bien orientés de la manière indiquée figure 1-a. Vérifiez que les soudures sont exécutées correctement.

Effectuez ensuite les opérations suivantes :

Disposez les leviers des quatre interrupteurs de manière qu'ils soient dirigés tous les quatre vers le symbole 0 reporté sur le circuit imprimé comme vous le voyez dans le figure 1-a.

Préparez le contrôleur pour la mesure de résistance calibre W x 1000. Mettez une pointe de touche sur l'un des contacts du groupe de connecteurs repérés par le signe «-» et avec l'autre pointe touchez le contact SW0 du groupe de connecteurs. L'aiguille de l'appareil doit indiquer une valeur de résistance nulle.

En maintenant les pointes de touche sur les mêmes contacts, déplacez le levier de l'interrupteur SW0 vers le symbole 1 ; l'aiguille doit indiquer dans ce cas une valeur de résistance infinie.

Déplacez maintenant la pointe de touche qui se trouve sur le contact «-» et mettez-la sur l'un des contacts «+» en laissant l'autre pointe sur le contact SW0 ; l'appareil doit indiquer une valeur de résistance nulle.

En maintenant les pointes de touche du contrôleur sur l'un des contacts «+» et sur le contact SW0, mettez l'interrupteur SW0 sur la position repérée par le symbole 0. L'aiguille indiquera une valeur de résistance infinie.

Avec ces essais, résumés dans les points de mesure 1 et 2 du tableau de la figure 2, vous avez terminé le contrôle de l'interrupteur SW0.

De la même manière, vérifiez successivement les interrupteurs SW1, SW2, SW3 en effectuant dans l'ordre indiqué sur le tableau de la figure 2, les mesures entre les différents points spécifiés dans la deuxième colonne et en disposant le levier de l'interrupteur concerné alternativement sur les positions 1 ou 0 comme indiqué dans la troisième colonne.

Si l'un des points de contrôle ne donnait pas le résultat indiqué dans la dernière colonne du tableau de la figure 2, revoyez le montage. Contrôlez la disposition exacte des interrupteurs, les soudures effectuées et assurez-vous qu'il n'y a pas de pistes coupées ou de court-circuits entre pistes voisines.

Lorsque vous aurez obtenu des mesures correctes pour chaque interrupteur, vous pourrez effectuer l'essai de fonctionnement.

2.2. - ESSAI DE FONCTIONNEMENT

Pour réaliser cet essai, conformez-vous aux instructions suivantes :

disposez les leviers des 4 interrupteurs sur la position 0.

en utilisant 4 morceaux de fil rigide isolé de 10 cm chacun, reliez entre eux les points du groupe de connecteurs indiqués ci-dessous et illustrés figure 3.

  • Contact SW0 avec le contact L0

  • Contact SW1 avec le contact L1

  • Contact SW2 avec le contact L2

  • Contact SW3 avec le contact L3

alimentez ensuite le circuit, reliez les cordons rouge et noir à la pile ; les quatre LED repérées par L0, L1, L2 et L3 restent éteintes.

déplacez ensuite les leviers des interrupteurs sur la position 1 ; dans ce cas, les LED L0, L1, L2 et L3 s'allument.

Vous avez maintenant contrôlé le fonctionnement du groupe d'interrupteurs dont le schéma électrique est reporté dans la figure 4.

Les deux positions, que peut prendre le contact commun de chaque interrupteur, sont repérées par le symbole 1 et 0. Le symbole 1 est associé à la position rendant disponible sur le groupe de connecteurs un niveau de tension «haut» (+ 4,5 V), tandis que la position représentée par le symbole 0 correspond à un niveau de tension bas (0 V).

Vous pouvez, à présent, procéder aux expériences pratiques dont le but est de vous donner l'occasion de vous familiariser avec les caractéristiques des composants de base utilisés dans les circuits numériques.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/

Dans cette 4ème pratique, vous allez poursuivre le montage du pupitre digital en augmentant ses possibilités d'emploi grâce à deux boutons-poussoirs. ces derniers permettront de générer des impulsions de tension nécessaires à de nouvelles expériences. Vous câblerez aussi un circuit permettant de déceler les fronts montants d'un signal, c'est-à-dire le passage d'une tension du niveau L au niveau H.

Vous apprendrez également le fonctionnement des bascules. Les circuits vus précédemment (ET, OU, NAND, NOR, EX-OR) sont utilisés dans la logique COMBINATOIRE.

Ce terme signifie que le niveau logique présent en sortie du circuit considéré est uniquement fonction des niveaux logiques présents à l'entrée à l'instant considéré. Autrement dit, le niveau logique de la sortie ne dépend pas des états antérieurs des entrées.

Les bascules font partie des systèmes SÉQUENTIELS ; ces derniers permettent d'obtenir en sortie un niveau logique qui dépend du niveau des entrées au moment considéré, mais qui tient également compte de leur état antérieur.

Les circuits séquentiels peuvent être très complexes.

Les bascules sont les plus simples d'entre eux.

Nous allons examiner quelques types de bascules réalisées tout d'abord avec des circuits NAND puis par la suite avec des circuits intégrés spécialisés uniques.

1. - PRÉPARATION DU MATÉRIEL

Afin de pouvoir réaliser les exercices proposés, veuillez utiliser les composants suivants (que vous prélèverez parmi le matériel en votre possession) :

  • 2 boutons-poussoirs inverseurs

  • 2 circuits intégrés MM 74C00

  • 1 circuit intégré MM 74C74

  • 4 résistances de 4,7 kW, 1/4 W, 5% (jaune, violet, rouge, or)

2. - PREMIÈRE EXPÉRIENCE : EXAMEN D'UNE BASCULE RESET - SET (R-S) RÉALISÉE AVEC 2 NAND

Examen d'une bascule Reset - Set (R - S) réalisée avec 2 NAND.

Une bascule est un circuit bistable, c'est-à-dire caractérisée par une sortie pouvant prendre deux états logiques stables dans le temps (L ou H) ; la sortie basculant dès que l'on agit sur une entrée appropriée. Une bascule possède en général deux sorties notées Q et [image]. Les deux sorties se trouvent toujours à des niveaux complémentaires : lorsque Q est au niveau H, [image] se trouve au niveau L et vice-versa.

Généralement, on se base sur la sortie Q pour définir l'état de la bascule. On dit que la bascule est à l'état logique 1 si la sortie Q est à l'état logique haut et que la bascule est à l'état logique 0 si la sortie Q est à l'état bas.

Dans cet exercice, vous allez étudier la bascule la plus simple : la bascule RESET - SET réalisée avec deux circuits NAND.

On appelle SET, l'état 1 de la bascule et RESET l'état 0.

Préparation des fils de liaison à trois conducteurs :

a) Coupez trois morceaux de fil rigide isolé : l'un de 10 cm environ et les deux autres de 5 cm. Dénudez-en les extrémités. Reliez les trois fils entre eux à une extrémité en les torsadant, puis en effectuant une soudure comme représenté figure 1.

b) Procédez comme ci-dessus, préparez deux autres fils de liaison à trois conducteurs. Vous pouvez maintenant commencer l'exercice.

c) Enlevez toutes les liaisons relatives à la dernière expérience.

d) Enlevez du support I.C.X. le circuit intégré utilisé précédemment et remplacez-le par le circuit intégré MM 74C00.

En vous référant à la figure 2-a, effectuez les liaisons suivantes :

e) A l'aide de deux morceaux de fil de 5 cm, reliez la broche 1 du circuit intégré (entrée du 1er NAND) à l'interrupteur SW0 et la broche 5 (entrée du 2ème NAND) à l'interrupteur SW1.

f) Au moyen du fil triple préparé précédemment, reliez la broche 3 (sortie du 1er NAND) et la broche 4 (entrée du 2ème NAND) à la LED L0.

g) Avec le second fil triple que vous avez préparé, reliez la broche 2 (entrée du 1er NAND) et la broche 6 (sortie du 2ème NAND) à la LED L1.

h) Mettez les deux interrupteurs SW0 et SW1 sur la position 1. Avec les liaisons effectuées, vous avez réalisé le circuit illustré figure 2-b. Comme vous pouvez l'observer, le circuit possède deux entrées et deux sorties. Une entrée est désignée par le symbole [image] et l'autre par le symbole [image]. Les lettres S et R sont les abréviations des termes Set (écriture ou mise à 1) et Reset (effacement ou remise à 0).

Les deux sorties sont notées Q et [image] car il existe une possibilité pour que les deux sorties ne soient pas complémentaires. La sortie Q est la sortie de référence du circuit.

Branchez maintenant l'alimentation et observez les LED L0 et L1, l'une des LED sera allumée et l'autre éteinte. Il n'est pas possible de prévoir laquelle des deux s'allumera car cela dépend des caractéristiques physiques des deux circuits NAND et plus exactement de leur temps de réponse. Ils ne sont jamais parfaitement identiques.

Puisque le temps de réponse d'un circuit logique peut varier dans un éventail assez large, il n'est pas possible de savoir lequel des deux NAND constituant la bascule commutera le premier à la mise sous tension.

Positionnez la bascule à un état bien précis à la mise sous tension, certains aménagements sont nécessaires. Ils seront examinés dans la pratique suivante.

Vérifiez maintenant le fonctionnement du circuit :

i) Mettez l'interrupteur SW0 sur la position 0. Ainsi, l'entrée [image] est au niveau L. Vous constatez que la LED L0 reliée à la sortie Q est allumée, alors que la LED L1 reliée à la sortie [image], est éteinte. Ceci signifie que la sortie Q est à un niveau H et la sortie [image] est à un niveau L.

j) Remettez SW0 sur la position 1, l'état de la sortie est inchangé.

k) Mettez ensuite SW1 sur la position 0. Vous constatez que la LED L0 s'éteint et que la LED L1 s'allume.

l) Remettez SW1 sur la position 1. Vous constatez que L0 reste éteinte et L1 allumée.

Avec cet essai, lorsque SW1 ( [image]) est positionné sur 0, vous constatez que la sortie Q (L0) reste inchangée en repositionnant SW1 sur 1.

m) Effectuez la même manipulation avec l'interrupteur SW0 en le mettant sur la position 0. Vous constatez que L0 s'allume, tandis que L1 s'éteint.

n) Remettez SW0 en position 1, L0 reste allumée. Quand SW0 est positionné sur 0, la LED L0 s'allume et reste allumée lorsque SW0 est repositionné sur 1.

Lorsque SW1 est positionné sur 0, la LED L0 s'éteint et reste éteinte quand SW1 est positionné sur 1.

Ne pas positionner pour l'instant les deux interrupteurs simultanément sur 0.

Des essais précédents, vous pouvez tirer les conclusions suivantes :

les deux sorties Q et [image] sont toujours complémentaires l'une de l'autre.

chaque fois que l'entrée [image] (SW0) est portée, même momentanément au niveau L, la sortie Q est portée au niveau H (L0 allumée) ; un retour au niveau H sur [image] conserve le niveau H en sortie Q.

On peut dire que la bascule se «rappelle» que l'entrée [image] est momentanément passée par le niveau L.

chaque fois que l'entrée [image] (SW1) est portée, même momentanément au niveau L, la sortie Q est portée au niveau L (L0 éteinte) ; le retour du niveau H sur [image] n'a pas d'influence sur Q qui reste au niveau L.

On peut dire que la bascule se «rappelle» que l'entrée [image] est momentanément allée au niveau L.

en définitive, la bascule se «rappelle» laquelle des deux entrées a été portée la dernière au niveau L. Celle-ci reste à l'état correspondant indéfiniment jusqu'à ce que l'autre entrée soit portée au niveau L.

une entrée est dite «active» lorsqu'elle détermine un basculement de l'état des deux sorties.

le fait que les deux entrées soient actives à l'état bas est indiqué par la barre placée au-dessus des «symboles» R et S ( [image] et [image]).

Comme pour tous les circuits logiques combinatoires, le fonctionnement de la bascule peut être décrit par la table de fonctionnement et la table de vérité.

La table de fonctionnement peut être établie sur la base des essais effectués précédemment.

Lorsque les deux entrées [image] et [image] sont toutes les deux portées au niveau H, la bascule ne change pas d'état.

L'état des sorties est déterminé par une des deux entrées portée antérieurement au niveau L. Cette condition est généralement représentée par «Q0» et « [image] 0», ce que vous retrouvez dans la première ligne de la table de fonctionnement de la figure 3-a.

Dans la dernière ligne de la table, il existe une combinaison des niveaux d'entrées qui n'a, jusqu'à présent, pas été essayée. Il s'agit du cas où les deux entrées sont au niveau L.

Pour voir ce qui se passe dans ce cas, effectuez les opérations suivantes :

a) Mettez les deux interrupteurs SW0 et SW1 sur la position 0. Vous constatez que L0 et L1 sont toutes les deux allumées.

Ceci est contraire au fonctionnement classique d'une bascule qui, habituellement, voit ses sorties prendre des niveaux complémentaires.

b) En positionnant simultanément les deux interrupteurs SW0 et SW1 sur 1, vous constatez qu'une des deux LED s'éteint, selon l'entrée qui atteint la première le niveau H.

Il en résulte que l'état de la bascule est indéterminé lorsque les deux entrées positionnées à L sont portées à un niveau H (état de repos). C'est pourquoi cette combinaison ( [image] = 0 et [image] = 0) des niveaux d'entrée est indésirable.

Dans la figure 3-b, vous est représentée la table de vérité de la bascule RESET - SET. Vous passez immédiatement de la table de fonctionnement à la table de vérité en associant au niveau logique L le chiffre 0, au niveau logique H le chiffre 1.

En résumé, la bascule RESET - SET, souvent désignée par le sigle R-S, est un élément de mémoire qui a les caractéristiques suivantes :

les deux entrées [image] et [image] sont à l'état de repos quand elles sont au niveau H.

un niveau logique L appliqué sur [image] fait basculer la sortie Q à un niveau H : cet état est également dit SET.

un niveau logique L appliqué sur [image] fait basculer la sortie Q à un niveau L : cet état est également dit RESET.

un niveau logique L appliqué sur les deux entrées [image] et [image] fait basculer les deux sorties à un niveau H. Quand les deux entrées reviennent à l'état de repos (H), la bascule passe à un état indéterminé. Donc la combinaison d'entrée LL est indésirable.

pour conclure, la bascule R-S permet de mémoriser le passage au niveau L de l'une des deux entrées.

Les emplois de ce circuit sont multiples, comme vous pouvez vous en rendre compte en poursuivant les manipulations.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

Dans la première partie de cette pratique, vous allez poursuivre la construction de votre digilab, en ajoutant à côté de la carte du circuit imprimé utilisée dans les expériences précédentes, une plaquette spéciale pour montages expérimentaux appelée BREADBOARD (matrice ou plaque à 840 contacts que vous pouvez trouver dans les divers magasins spécialisés en électronique) qui étendra considérablement les possibilités d'utilisation du digilab.

Vous allez ensuite effectuer une série d'expériences avec lesquelles vous complèterez vos connaissances des bascules et examinerez en particulier le fonctionnement de la bascule J.K.

En utilisant les bascules en votre possession, vous réaliserez enfin deux circuits simples d'application.

1. - PRÉPARATION DU MATÉRIEL

Dans cette pratique, vous utiliserez le matériel suivant :

  • 1 coffret pour le digilab (35 x 19 cm)

  • 1 cloison de séparation pour le coffret du digilab

  • 1 face avant en aluminium pour le coffret (17 x 18 cm)

  • 1 plaque ou matrice de 840 contacts "Breadboard" (16,5 x 5,5 cm)

  • 1 étiquette autocollante des liaisons de la matrice à 840 contacts (vendu avec la matrice)

  • 8 vis auto-taraudeuses de 2,2 x 9,5 mm

  • 4 vis à tête fraisée q3 x 14 mm

  • 4 écrous q3

  • 1 circuit intégré CD 4042 ou son équivalent

  • 2 circuits intégrés MM 74C00 ou son équivalent

  • 1 circuit intégré MM 74C04 ou son équivalent

  • 1 circuit intégré CD 4027 ou son équivalent

  • 1 circuit intégré MM 74C08 ou son équivalent

  • 2 circuits intégrés MM 74C74 ou son équivalent

  • 1 tresse de fil étamé isolé noir

  • 1 tresse de fil étamé isolé rouge

Voyons quelles sont les caractéristiques de la matrice à contacts.

1. 1. - MATRICE A CONTACTS

La matrice à contacts (figure 1-a) est une plaque spécialement étudiée pour permettre la réalisation très rapide de montages électroniques expérimentaux sans avoir à recourir à l'emploi du fer à souder. Elle est constituée d'une base en matière isolante synthétique, dans laquelle est incorporée une matrice de 840 contacts à ressorts de haute qualité. Ces contacts sont accessibles de l'extérieur à travers autant de trous d'ouverture pratiqués sur le support isolant. Ces trous sont au pas normalisé de 2,54 mm.

La matrice à contacts rend possible l'insertion de tous les composants électroniques, ceux discrets dont les bornes ont un diamètre maximum de 0,8 mm comme ceux intégrés dans des boîtiers T05, DIL ou DIP de 8 à 64 broches.

Les contacts sont en alliage non corrosif de nickel argent et chacun d'entre eux est garanti jusqu'à 10 000 cycles d'insertion en utilisant du fil de 0,6 mm de diamètre. La résistance nominale de chaque contact est de 5 mW, tandis que l'inductance et la capacité parasite de contact à contact sont négligeables jusqu'à 30 MHz.

Les différents contacts de la matrice sont regroupés entre eux comme indiqué sur l'étiquette autocollante et représentée figure 1-b.

Dans la zone centrale, il y a 128 groupes de 5 contacts électriquement reliés entre eux et disposés en colonne (64 groupes au-dessus et 64 groupes au-dessous de la rainure médiane pratiquée sur le support).

Les circuits intégrés peuvent être insérés à cheval sur la rainure centrale comme vous pouvez le voir à la figure 2. La matrice peut recevoir ainsi jusqu'à huit circuits intégrés DIL à 14 broches et pour chacun de ceux-ci, il reste quatre contacts disponibles pour effectuer les liaisons électriques.

Il y a ensuite huit groupes de contacts, chacun constitué de 25 contacts électriquement reliés, disposés en ligne dans le sens de la longueur sur les deux côtés de la matrice comme vous pouvez le voir également à la figure 1-b. Ils sont destinés aux liaisons de l'alimentation, des masses et des différentes commandes des circuits principaux montés sur la zone centrale de la matrice.

NOTE IMPORTANTE :

La durée et la fiabilité des contacts de la matrice sont subordonnées à l'observation des normes d'utilisation suivantes :

n'insérez jamais dans un contact des conducteurs ou bornes de composants ayant un diamètre supérieur à 0,8 mm parce qu'ils pourraient facilement endommager les ressorts du contact.

assurez-vous toujours que les extrémités des conducteurs ou des bornes des composants à insérer dans les contacts de la matrice ne soient pas endommagées par pliage, éraflures ou par des résidus de soudure.

en effectuant les liaisons, exercez une pression correcte de sorte que les extrémités des conducteurs (ou bornes des composants) s'introduisent perpendiculairement dans l'emplacement de chaque contact et restent maintenus par les ressorts internes, garantissant ainsi un bon contact électrique.

Après ces notes d'introduction, vous pouvez reprendre le montage du digilab.

2. - MONTAGE DU DIGILAB

Le travail consiste à disposer sur le coffret le circuit imprimé du digilab et la face avant sur laquelle la matrice sera fixée ainsi que l'étiquette autocollante reproduisant les liaisons entre les contacts de la matrice. La figure 3 illustre comment se présente le digilab une fois le montage terminé.

Procédez donc au montage en vous conformant aux instructions suivantes :

a) Dévissez les quatre vis bloquant les pieds provisoires du circuit imprimé du digilab.

b) Prenez le coffret du digilab et complétez-le en montant la cloison de séparation de manière illustrée par la figure 4.

c) Faites passer les deux cordons d'alimentation du circuit imprimé à travers l'ouverture pratiquée dans la cloison de séparation et fixez le circuit imprimé sur le coffret dans la position illustrée par la figure 5, au moyen de quatre vis auto-taraudeuses de 2,2 x 9,5 mm.

Vous devez maintenant fixer la matrice et l'étiquette autocollante sur la face avant métallique du digilab. Cette dernière, comme vous pouvez le voir sur la figure 6, est pourvue de vingt-deux trous ; quatre d'entre eux disposés aux angles servent à fixer la face avant sur le coffret, six servent à fixer la matrice, les six autres peuvent servir à fixer une matrice supplémentaire qui pourrait être ajoutée dans le cas où vous désireriez augmenter plus tard les possibilités du digilab.

L'emplacement réservé à cette deuxième matrice optionnelle sera occupé par l'étiquette autocollante qui représente, comme cela a été dit, les connexions internes entre les contacts de la matrice.

Les trous restants, se trouvant à l'intérieur du rectangle sérigraphié sur la partie inférieure de la face avant, seront utilisés dans une pratique ultérieure lorsque le digilab sera complété par le montage de l'alimentation sur secteur.

d) Prenez la matrice, disposez-la sur la partie supérieure de la face avant, de manière à ce que les trous de fixation de la matrice se trouvent en correspondance avec ceux présents sur la face avant. Fixez la matrice sur celle-ci au moyen des quatre vis q3 x 14 mm à tête fraisée et de quatre écrous q 3 à disposer aux quatre angles comme vous le voyez figure 7.

Les deux trous au centre de la matrice doivent rester libre pour l'instant.

e) Prenez l'étiquette autocollante représentant les liaisons de la matrice, détachez-en la feuille de protection de la surface adhésive et collez-la sur la face avant, juste en-dessous de la matrice en la positionnant en correspondance avec les six trous de la face avant, exactement comme s'il s'agissait d'une seconde matrice (figure 8).

De cette manière, les six trous qui seraient utilisés pour fixer une seconde matrice sont recouverts et en même temps vous avez l'avantage d'avoir constamment sous les yeux les connexions entre les contacts de la matrice. Ceci vous sera particulièrement utile dans les débuts, tant que vous n'aurez pas encore acquis une expérience suffisante dans l'utilisation de la matrice à contacts.

f) Faites enfin passer les deux pinces crocodiles des cordons d'alimentation du circuit imprimé par le trou le plus grand de la face avant (celui en bas à gauche), et fixez cette dernière sur l'ouverture gauche du coffret au moyen de quatre vis auto-taraudeuses de 2,2 x 9,5 mm comme vous le voyez sur la figure 9.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

Cette pratique vous permet d'étudier les circuits monostables. Ces derniers sont assez souvent utilisés dans la conception de circuits numériques. Ces monostables relèvent à la fois de l'électronique numérique et de l'électronique analogique.

Les bascules peuvent avoir deux états stables et passer d'un état à l'autre grâce à une commande extérieure. Par contre, le monostable est caractérisé par un seul état de stabilité.

Ce circuit monostable peut passer à un état instable sous l'effet d'une commande extérieure. Il restera dans cet état d'instabilité pendant une durée fonction des caractéristiques du circuit, puis reviendra à l'état stable de départ.

Les circuits monostables intégrés sont souvent utilisés pour augmenter la durée d'un signal bref, ou pour créer une temporisation. Leur principe est basé sur une constante de temps réalisée au moyen d'une cellule R.C. (résistance et condensateur).

1. - PRÉPARATION DU MATÉRIEL

Dans cette pratique, vous utiliserez les composants suivants, que vous prélèverez parmi le matériel en votre possession :

  • 1 circuit intégré MM 74C08

  • 1 circuit intégré MM 74C04

  • 1 circuit intégré MM 74C74

  • 1 circuit intégré MM 74C221

  • 1 circuit intégré CD 4528

  • 1 circuit intégré MM 74C85

  • 2 diodes 1N 4148

  • 1 condensateur électrolytique au tantale 0,33 µF - 10 V

  • 1 condensateur électrolytique au tantale 0,47 µF - 10 V

  • 2 condensateurs électrolytiques au tantale 1 µF - 10 V

  • 1 condensateur électrolytique au tantale 10 µF - 10 V

  • 2 résistances de 1 MW - 1 / 4 W tolérance ± 5 % (marron - noir - vert - or)

  • 1 résistance de 2,2 MW - 1 / 4 W tolérance ± 5 % (rouge - rouge - vert - or)

  • 2 résistances de 470 kW - 1 / 4 W tolérance ± 5 % (jaune - violet - jaune - or)

  • 2 résistances de 330 kW - 1 / 4 W tolérance ± 5 % (orange - orange - jaune - or)

  • 2 résistances de 220 kW - 1 / 4 W tolérance ± 5 % (rouge - rouge - jaune - or)

  • 2 tresses de fil étamé isolé (une rouge, une noire).

2. - PREMIÈRE EXPÉRIENCE : UTILISATION D'UN PSEUDO-MONOSTABLE POUR GÉNÉRER DES IMPULSIONS DE DURÉE DONNÉE

Vous avez vu que le signal de commande d'un circuit numérique peut être constitué par l'impulsion générée par les boutons-poussoirs montés sur le pupitre.

La durée de ce signal de commande correspond au temps pendant lequel le bouton-poussoir est enfoncé.

Ce type de signal de commande n'est pas toujours approprié. En effet, certains circuits numériques nécessitent un signal de commande de durée bien définie.

Les circuits intégrés monostables sont utilisés dans ce but.

Vous allez maintenant examiner le plus simple des circuits monostables appelé pseudo-monostable car c'est un circuit monostable imparfait.

Commencez maintenant l'expérience en effectuant le montage du circuit en suivant les indications ci-après.

2. 1. - RÉALISATION DU CIRCUIT

a) Assurez-vous que l'alimentation soit débranchée et enlevez de la matrice et du groupe de connecteurs l'ensemble des liaisons établies précédemment ainsi que le circuit intégré en ICX.

b) Réalisez le montage tel qu'il est indiqué à la figure 1-a, en suivant les indications suivantes :

veillez à l'orientation correcte du circuit intégré MM 74C04. Tous les circuits intégrés sont repérés par une encoche ou un point comme représenté à la figure 2.

La broche 14 est reliée à la tension positive.

La broche 7 est reliée à la tension négative (masse).

La résistance R1 de 1 M W 1 / 4 W tolérance 5 % (marron - noir - vert - or) est connectée entre la broche 1 et la masse.

Les broches 2 et 3 sont reliées entre elles.

La broche 4 est reliée au contact L0 du groupe de connecteurs.

Insérez sur la matrice le condensateur électrolytique au tantale C1 de 1 µF - 10 V entre la broche 1 du circuit intégré et un contact situé à gauche du circuit intégré.

N'insérez pas pour l'instant le deuxième condensateur figuré en pointillé.

Vous devez respecter la polarité de C1. La borne positive est repérée par le signe (+) comme indiqué sur la figure 3.

La connexion positive de C1 est reliée à SW0 par un fil de liaison, tandis que la connexion négative de C1 est reliée à la broche 1 du circuit intégré MM 74C04.

Le montage terminé, vérifiez l'exactitude des liaisons effectuées (figures 1-a et 1-b).

2. 2. - ESSAI DE FONCTIONNEMENT

a) Branchez l'alimentation. La LED L0 est éteinte.

Si ce n'est pas le cas, vérifiez avec attention l'ensemble du montage. Notez cependant qu'à la mise sous tension, la LED peut s'allumer un bref instant.

b) Mettez l'interrupteur SW0 sur la position 1.

La LED s'allume pendant 1 seconde environ pour s'éteindre ensuite, l'interrupteur SW0 étant toujours en position 1. Répétez l'expérience en partant toujours de la position 0 pour SW0. La LED s'allume toujours pendant 1 seconde environ.

c) Commutez SW0 sur la position 0. Mettez SW0 sur la position 1 et ramenez SW0 rapidement sur la position 0. La LED s'éteint dès que SW0 est ramené sur la position 0, même si elle ne s'est pas allumée pendant 1 seconde.

Ceci est la limite principale d'utilisation du circuit. En effet, il est nécessaire que l'impulsion de commande générée par SW0 dure au moins aussi longtemps que la durée de l'impulsion de sortie.

Dans le cas contraire, l'impulsion de sortie du circuit ne durera que le temps pendant lequel l'interrupteur est en position 1.

De façon analogue, après être revenu en position 0 pour SW0 en réduisant la durée de l'impulsion de sortie, vous remettez SW0 sur la position 1. Vous remarquez alors que l'impulsion de sortie sera encore inférieure à 1 seconde.

Dans la théorie 6 électronique digitale vous trouverez les explications relatives à ce phénomène.

d) Prenez maintenant un autre condensateur électrolytique au tantale de 1 µF - 10 V (C2) et insérez-le en respectant les polarités des bornes en parallèle avec le premier condensateur C1, comme illustré à la figure 1-a en pointillé.

La capacité équivalente des deux condensateurs est 2 µF.

e) Actionnez l'interrupteur SW0. Vous constatez que l'impulsion de sortie dure environ deux fois plus longtemps que l'impulsion de sortie de l'essai précédent.

Donc la durée de l'impulsion augmente avec la capacité.

f) Enlevez C2, inséré en dernier. Il ne reste que C1, de valeur de 1 µF et remplacez la résistance de 1 MW (R1) par une autre résistance de 2,2 MW.

Refaites l'essai. Vous constatez également que la LED s'allume environ 2 secondes.

Une valeur approximative de cette durée d'impulsion appelée T est donnée par le produit RC.

T = RC (T en seconde, R en Ohm et C en Farad)

Avec un condensateur ayant une capacité C = 1 µF = 1 x 10-6 F et une résistance R = 1 MW = 1 x 106 W le temps T est égal à :

T = 1 x 106 x 1 x 10-6 = 1 s

Cette valeur est celle obtenue expérimentalement avec le montage. En fait, vous n'obtenez pas cette valeur exactement, car beaucoup des caractéristiques des composants (résistance, capacité, inverseur) ne sont pas prises en considération.

Dans le montage, vous avez utilisé deux inverseurs alors qu'un seul aurait suffi pour l'essai du pseudo-monostable.

En fait, le deuxième inverseur nous permet d'allumer la LED durant l'impulsion de sortie. Les formes d'ondes reportées sur le schéma de la figure 1-b représentent l'allure de la tension en différents points du circuit, telle qu'elle apparaîtrait à l'oscilloscope.

La commutation de SW0 en position 1 délivre une impulsion positive sur le condensateur C1. A l'entrée 1 du schéma, il se produit également une impulsion positive qui décroît progressivement. En sortie 2, vous avez l'impulsion négative qui dure 1 seconde (ou 2 secondes) et en sortie 4, la même impulsion inversée.

3. - DEUXIÈME EXPÉRIENCE : EXAMEN D'UN PSEUDO-MONOSTABLE COMMANDÉ PAR UN FRONT DESCENDANT

Le circuit relatif à cette expérience est très semblable à celui réalisé auparavant, comme vous le constatez à la figure 4.

Il en diffère uniquement par la résistance R1, ici raccordée à la tension positive, par l'absence du deuxième inverseur et enfin par l'inversion des bornes du condensateur C1.

Vous allez effectuer le montage du circuit à l'aide du schéma électrique et ensuite vérifiez le fonctionnement en suivant la même procédure que dans l'expérience précédente.

Débranchez l'alimentation. Retirez la borne de R1 reliée à la tension négative et reliez-la à la tension positive. Vous raccordez la sortie 2 du premier inverseur au contact L0.

N'oubliez pas d'inverser le condensateur C1.

Dans cette expérience, SW0 sera en position initiale sur 1. Après avoir vérifié l'exactitude du câblage, branchez l'alimentation et commutez SW0 en position 0. La LED L0 s'allume environ 1 seconde avec R1 = 1 MW et C1 = 1 µF et environ 2 secondes avec R1 = 2,2 MW et C1 = 1 µF.

La seule différence par rapport à l'expérience précédente est le fait que vous appliquez une impulsion négative à l'entrée 1 de l'inverseur. Ce montage évite l'emploi d'un deuxième inverseur.

4. - TROISIÈME EXPÉRIENCE : EXAMEN D'UN VRAI CIRCUIT MONOSTABLE

Les circuits pseudo-monostables vus précédemment ne sont pas en mesure de fournir des impulsions de sorties plus longues que l'impulsion de commande.

En utilisant une bascule D et la cellule comprenant une résistance, un condensateur et une diode, vous expérimentez maintenant un vrai circuit monostable, la durée de l'impulsion en sortie n'étant pas fonction de la durée de l'impulsion de commande.

4. 1. - RÉALISATION DU CIRCUIT

a) Débranchez l'alimentation.

b) Enlevez tous les composants et les liaisons relatifs à l'expérience précédente.

c) Réalisez le montage indiqué à la figure 5-a, à l'aide d'un circuit intégré MM 74C74 (comprenant deux bascules D), une résistance de 1 MW, un condensateur de 1 µF et une diode de type 1N 4148.

N'omettez pas le circuit intégré MM 74C00 dans le support IC1 (circuit anti-rebond).

Vous avez ainsi réalisé le circuit schématisé à la figure 5-b.

L'entrée CLOCK est reliée au contact P0 [image] .

La sortie Q est reliée au contact L0.

4. 2. - ESSAI DE FONCTIONNEMENT

a) Branchez l'alimentation. L0 est éteinte ou reste allumée un bref instant avant de s'éteindre.

b) Appuyez sur le bouton P0. La LED L0 s'allume pendant 1 seconde. La sortie Q est donc passée à l'état H durant 1 seconde.

c) Appuyez et relâchez immédiatement P0. La LED L0 s'allume toujours 1 seconde.

Il n'est donc plus nécessaire d'appuyer sur P0 au-delà d'une seconde, mais une brève impulsion est suffisante pour commander le circuit.

Examinons maintenant le fonctionnement de ce circuit à l'aide de la figure 5-b.

Le front montant du signal d'horloge permet le transfert de la donnée DATA à 1 en sortie Q.

Passe donc au niveau L. Le condensateur C se charge donc à travers la résistance R. La tension présente à l'entrée CLEAR diminue et quand cette tension atteint un seuil assez bas, l'entrée CLEAR est activée.

La sortie Q passe à 0 et [image] à 1. Le temps nécessaire pour activer CLEAR est fonction de la constante de temps RC. Quand [image] est au niveau haut, la diode D est polarisée dans le sens direct et permet la décharge rapide du condensateur C. L'entrée CLEAR retrouve le potentiel initial à l'état haut.

Le circuit se retrouve dans les conditions initiales de repos.

Vous essaierez de changer la valeur de la résistance et du condensateur (mise en parallèle de condensateur et aussi de résistance).

Le temps d'éclairement de la diode L0 est toujours égal à environ la constante de temps RC.

En conclusion, le vrai circuit monostable présente les caractéristiques suivantes :

il génère une impulsion de durée déterminée chaque fois qu'un front montant est appliqué à l'entrée CLOCK.

la durée de l'impulsion en sortie est fonction uniquement des valeurs de R et C.

le signal de commande peut retomber immédiatement au niveau L sans modifier la forme et la durée du signal de sortie.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

Avec cette nouvelle pratique, nous allons examiner les bascules de Schmitt et les oscillateurs.

Les bascules de Schmitt sont des circuits très utilisés pour remettre en forme des signaux de mauvaise qualité, soit parce qu'ils sont parasités, soit parce qu'ils ont des fronts montants et descendants trop lents, donc peu efficaces pour commander des circuits numériques.

Les oscillateurs sont des circuits qui génèrent des signaux cycliques. Ils sont indispensables dans les circuits numériques synchronisés auxquels ils donnent la cadence de fonctionnement de sorte que certains composants, comme les bascules travaillent de façon synchrone.

Nous avons vu en effet que la plupart des bascules possède une entrée appelée CLOCK. En envoyant sur cette entrée le signal d'un oscillateur qui est précisément appelé à cette occasion SIGNAL D'HORLOGE, on autorise la bascule à changer d'état uniquement en présence d'une impulsion de cette horloge.

Si on envoie le même signal d'horloge aux bascules et aux composants du circuit possédant une entrée CLOCK, leur fonctionnement sera synchronisé, c'est-à-dire que tous changeront d'état au même moment.

1. - PRÉPARATION DES MATÉRIAUX

Dans cette pratique, vous utiliserez les matériaux suivants :

  • 1 résistance de 12 kW 1 / 4 W tolérance 5 % (marron - rouge - orange - or)

  • 1 résistance de 22 kW 1 / 4 W tolérance 5 % (rouge - rouge - orange - or)

  • 1 résistance de 15 kW 1 / 4 W tolérance 5 % (marron - vert - orange - or)

  • 1 résistance de 100 kW 1 / 4 W tolérance 5 % (marron - noir - jaune - or)

  • 1 résistance de 470 kW 1 / 4 W tolérance 5 % (jaune - violet - jaune - or)

  • 1 résistance de 2,2 MW 1 / 4 W tolérance 5 % (rouge - rouge - vert - or)

  • 2 résistances de 1,5 MW 1 / 4 W tolérance 5 % (marron - vert - vert - or)

  • 3 résistances de 150 kW 1 / 4 W tolérance 5 % (marron - vert - jaune - or)

  • 1 condensateur électrolytique au tantale de 0,33 µF - 10 V

  • 1 condensateur électrolytique au tantale de 1 µF - 10 V

  • 1 condensateur polyester de 0,1 µF

  • 1 condensateur polyester de 0,01 µF

  • 1 condensateur céramique disque de 330 pF

  • 1 potentiomètre multitours linéaire de 10 kW

  • 2 diodes 1N 4148

  • 2 circuits intégrés MM 74C14

  • 1 circuit intégré MM 74C175

  • 1 circuit intégré MM 74C02

  • 1 circuit intégré MM 74C04

  • 1 circuit intégré MM 74C74

  • 1 tresse de fil rigide isolé (rouge et noir)

2. - PREMIÈRE EXPÉRIENCE : EXAMEN DU FONCTIONNEMENT D'UNE BASCULE DE SCHMITT

Dans cette manipulation, vous allez d'abord comparer le fonctionnement d'un circuit réalisé avec deux inverseurs et le fonctionnement d'une bascule de Schmitt disponible sous forme de circuit intégré.

2. 1. - RÉALISATION DU CIRCUIT

a) Débranchez l'alimentation, enlevez les liaisons et les composants laissés sur la matrice au terme des expériences précédentes et enlevez le circuit intégré du support ICX.

b) Insérez dans la matrice le circuit intégré MM 74C04 contenant six inverseurs, le potentiomètre multitours de 10 kW et la résistance de 22 kW 1 / 4 W 5% (rouge - rouge - orange - or) dans la position indiquée à la figure 1-a ; effectuez ensuite les liaisons illustrées par cette même figure.

Ne mettez pas pour l'instant la résistance de 100 kW dessinée en pointillé.

Le schéma du circuit ainsi réalisé est reporté dans la figure 1-b.

L'entrée du premier INVERSEUR (broche 1) est reliée au curseur du potentiomètre à travers la résistance de 22 kW (R1).

Ce curseur, au moyen de la vis de réglage, peut être déplacé vers une extrémité ou l'autre du potentiomètre et donc vers la masse ou vers la tension positive d'alimentation.

Ainsi, il est possible d'appliquer à l'entrée du circuit une tension variable de façon continue entre zéro volt et la tension d'alimentation.

La sortie du circuit (broche 4) est reliée à la LED L0.

2. 2. - ESSAI DE FONCTIONNEMENT

a) Branchez l'alimentation.

b) Reliez le contrôleur positionné sur tension continue calibre 10 V, entre la masse (pointe de touche noire) constituée par le pôle négatif de la pile et la borne de R1 qui est reliée au curseur du potentiomètre (pointe de touche rouge) comme illustré sur la figure 2-a.

Sur la figure 2-b, un agrandissement vous montre comment doit être effectuée cette dernière liaison, en utilisant un morceau de fil rigide isolé de longueur appropriée dont une extrémité dénudée sera enroulée sur l'extrémité de la pointe de touche rouge et l'autre insérée dans le point de mesure.

c) Maintenez fermement en place avec un doigt le potentiomètre et avec un tournevis, tournez la vis de réglage dans le sens des aiguilles d'une montre jusqu'à ce que le voltmètre indique zéro volt (figure 2-a). Dans ces conditions, le curseur est en fin de course, vers l'extrémité reliée à la masse, et vous constatez que la LED L0 est éteinte.

d) A présent, tournez lentement la vis du potentiomètre dans le sens contraire des aiguilles d'une montre jusqu'au moment où la LED L0 s'allume et notez sur une feuille de papier la valeur de tension indiquée par le voltmètre.

e) Continuez à tourner la vis dans le même sens jusqu'à ce que la tension lue sur l'appareil atteigne la valeur de la tension d'alimentation (+ 4,5 V environ), ce qui indique que le curseur a atteint l'autre extrémité reliée à la tension positive. Vous constatez que la LED L0 reste allumée.

f) Tournez à nouveau la vis dans le sens des aiguilles d'une montre pour abaisser la tension d'entrée du circuit en vous arrêtant dès que vous verrez la LED s'éteindre et notez la valeur de tension lue sur le voltmètre.

Vous remarquez que cette valeur coïncide avec celle mesurée dans la phase «d» quand vous avez tourné la vis dans le sens contraire des aiguilles d'une montre et que la LED s'était allumée.

La tension ainsi mesurée est appelée TENSION DE SEUIL.

Avec cet essai, vous avez constaté que la tension de seuil pour laquelle la LED s'allume ou s'éteint selon que l'on fait croître ou décroître la tension d'entrée est environ la moitié de la tension d'alimentation.

g) Débranchez maintenant l'alimentation et insérez sur la matrice la résistance R2 de 100 k W 1/4 W 5% (marron - noir - jaune - or) représenté en pointillé sur la figure 1-a.

h) Branchez à nouveau l'alimentation. En procédant comme décrit précédemment, mesurez les valeurs des tensions correspondant à l'allumage et à l'extinction de la LED.

Vous constatez qu'en augmentant la tension d'entrée du circuit à partir de 0 V, la LED s'allume à une valeur de tension supérieure à celle mesurée précédemment. Cette nouvelle valeur est appelée SEUIL SUPÉRIEUR. En réduisant ensuite la tension d'entrée, vous mesurez une autre valeur de tension de seuil appelée SEUIL INFÉRIEUR, correspondant à l'extinction de la LED. En comparant la valeur du seuil supérieur avec celle du seuil inférieur, vous pouvez constater qu'elles sont différentes.

Avec les valeurs des résistances utilisées et pour une valeur de tension d'alimentation de 4,5 V, le seuil supérieur est en effet de 2,8 V environ tandis que le seuil inférieur est d'environ 1,8 V.

Cette propriété du circuit est désignée par le terme d'HYSTÉRÉSIS ; l'écart d'hystérésis, c'est-à-dire la différence entre les deux valeurs des tensions de seuil supérieur et inférieur est donné par le produit de la tension d'alimentation et du rapport entre les résistances R1 et R2 (figure 1-b).

Dans notre cas, il est de :

En conclusion, le circuit expérimenté est caractérisé par deux seuils de commutation, l'un valable lorsque la tension d'entrée croît et l'autre la tension d'entrée décroît.

Cette propriété est très utile pour les signaux perturbés par les parasites.

En effet, dès que le signal d'entrée a franchi le seuil supérieur, le circuit bascule et reste dans cet état tant que le signal d'entrée ne redescend pas en dessous du niveau du seuil inférieur comme nous l'avons vu précédemment.

Ainsi, même si le signal d'entrée devrait subir des fluctuations importantes, le circuit les ignorerait tant que l'amplitude de ces fluctuations est inférieure à l'écart d'hystérésis, c'est-à-dire la différence entre les valeurs des deux seuils de la bascule.

Dans la figure 3, le comportement de ce circuit, connu sous le nom de bascule de Schmitt ou trigger de Schmitt, est comparé avec celui d'un circuit CMOS normal.

Dans le cas du circuit ordinaire, puisque la tension d'entrée franchit plusieurs fois le seuil de commutation, la tension de sortie subit autant de changements d'états.

Au contraire, la bascule de Schmitt donne en sortie un signal qui n'est pas sujet aux fluctuations indésirables qui se manifestent au voisinage des seuils de commutation.

2. 3. - EXAMEN DE LA BASCULE DE SCHMITT INTÉGRÉE MM 74C14

Pour disposer d'une bascule de Schmitt, il n'est pas nécessaire de recourir au circuit que vous venez de réaliser. En effet, cette bascule est disponible sous forme de circuit intégré.

Un exemplaire typique est le circuit intégré MM 74C14 que vous avez sûrement en votre possession et dont le schéma électrique est représenté figure 4.

Comme vous pouvez le voir, il comprend six inverseurs, chacun d'eux ayant la caractéristique d'une bascule de Schmitt.

Rappelez-vous que cette caractéristique est propre aux entrées des circuits et que le comportement des inverseurs est identique à celui d'un inverseur normal du point de vue de la table de fonctionnement et de la table de vérité.

Pour vérifier le fonctionnement du MM 74C14, procédez comme suit :

a) Débranchez l'alimentation, enlevez de la matrice le circuit intégré MM 74C04 et remplacez-le par le MM 74C14. Enlevez également la résistance R2 de 100 kW. Laissez en place, par contre, les autres composants et liaisons.

Vous avez ainsi simplement remplacé les inverseurs normaux par des inverseurs à bascules de Schmitt.

b) Branchez l'alimentation et faites varier la tension d'entrée du premier inverseur en agissant sur le potentiomètre.

Vous constatez que le comportement de ce nouveau circuit est le même que celui relevé pour le circuit précédent quand, avec l'insertion de la résistance de 100 kW, vous avez obtenu deux seuils différents de commutation.

Les deux valeurs de seuil que vous avez mesurées sont celles des caractéristiques du circuit intégré en question.

A part celui utilisé, il en existe d'autres dans le commerce, comme certaines portes NAND dont les entrées ont la caractéristique propre des bascules de Schmitt.

3. - DEUXIÈME EXPÉRIENCE : UTILISATION D'UNE BASCULE DE SCHMITT POUR RÉALISER UN OSCILLATEUR

Un oscillateur est un circuit qui n'a pas d'état stable mais qui, comme l'indique son nom, oscille continuellement entre deux états dits instables.

Le nombre d'oscillations que le circuit accomplit en une seconde est la fréquence, mesurée en Hertz (Hz). Un Hertz équivaut à une oscillation par seconde.

Les oscillateurs sont indispensables dans tous les circuits numériques synchronisés dans lesquels les différents composants travaillent de manière synchrone (c'est-à-dire changent d'état ou basculement à un moment précis commandé par un signal d'horloge généré par un oscillateur unique).

Au cours de cette manipulation, vous examinerez un oscillateur très simple, mais cependant efficace, qui sera ensuite monté définitivement sur le circuit imprimé du digilab et constituera un générateur de signal très utile.

3. 1. - RÉALISATION DU CIRCUIT

a) Débranchez l'alimentation et enlevez tous les composants et les raccordements du circuit expérimenté précédemment en laissant toutefois le circuit intégré MM 74C14 en place.

b) Introduisez sur la matrice la résistance R de 1,5 MW - 1/4 W - 5% (marron -vert - vert - or) et le condensateur électrolytique au tantale (C) de 0,33 µF - 10 V (en respectant les polarités de ses bornes) aux emplacements indiqués dans la figure 5-a qui illustre également les raccordements à effectuer. Le schéma électrique du circuit ainsi réalisé est représenté figure 5-b.

3. 2. - ESSAI DE FONCTIONNEMENT

a) Branchez l'alimentation et observez la LED L0 : vous constatez qu'elle s'allume et s'éteint périodiquement environ une fois par seconde. Cela signifie que la tension de sortie passe alternativement d'un niveau L à un niveau H et vice-versa, ce qui détermine l'allumage et l'extinction de la LED.

Dans ce cas également, comme pour le monostable, le fonctionnement du circuit est basé sur la charge et la décharge du condensateur à travers la résistance.

A la mise sous tension, le condensateur C est déchargé, donc l'entrée de l'inverseur se trouve au niveau L. La sortie passe par conséquent au niveau H. Puis le condensateur commence à se charger à travers la résistance R. Après un temps t dépendant de la constante de temps RC selon la relation t = RC, la tension aux bornes du condensateur a atteint une valeur telle qu'elle dépasse le seuil supérieur de commutation de la bascule et donc la sortie passe à l'état L. Dès lors, le condensateur commence à se décharger à travers la résistance.

Lorsque la tension aux bornes de C atteint le seuil inférieur, la bascule commute à nouveau, se remettant dans les conditions initiales puisque la sortie se trouve maintenant au niveau H et donc C commence à se charger.

La charge et la décharge du condensateur se répètent périodiquement de la manière décrite, donc la bascule commute continuellement d'un état à l'autre, générant une tension de sortie qui a l'allure d'un signal rectangulaire, comme représenté sur la figure 6. Dans notre cas, avec R = 1,5 MW et C = 0,33 µF, le temps de charge et de décharge du condensateur est de :

t = R X C = 1,5 X 106 X 0,33 X 10-6 = 0,495 s soit environ une 1 / 2 seconde.

Puisque le circuit commute chaque 1 / 2 seconde, il faut une seconde entière pour que la tension de sortie accomplisse un cycle complet.

Le temps nécessaire pour que la tension accomplisse un cycle complet est appelé PÉRIODE et est désigné par la lettre T.

Dans notre cas, nous avons T = 2t = 2 R X C

Plus la période est courte, plus le nombre de cycles complets que la tension de sortie peut accomplir en une seconde sera grand.

Le nombre de cycles à la seconde, c'est-à-dire la fréquence, est donné par le rapport :

qui s'écrit de manière symbolique :

avec f exprimée en Hertz et T en seconde.

Dans notre cas, en remplaçant T par sa valeur de 1 s, on obtient :

b) Débranchez l'alimentation, remplacez la résistance de 1,5 MW par une autre de 470 kW 1/4 W 5% (jaune - violet - jaune - or) et rebranchez l'alimentation.

Vous remarquez que la LED s'allume et s'éteint à une fréquence trois fois supérieure à celle du cas précédent.

En effet, la période de l'oscillation produite par le circuit est égale à :

T = 2 RC = 2 X 470 X 103 X 0,33 X 10-6 = 0,31 s

On en déduit la fréquence du signal généré :

c) En débranchant à chaque fois l'alimentation, remplacez la résistance ou le condensateur par d'autres composants ayant des valeurs de plus en plus faibles.

Vous observez que la fréquence de l'oscillation augmente de plus en plus, jusqu'à ce que la LED reste allumée en permanence.

Cela ne signifie pas que l'oscillateur ne fonctionne plus, mais simplement que les phases d'éclairement et d'extinction de la LED se succèdent tellement rapidement que l'œil n'est plus en mesure de les apprécier.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

Dans la première partie de cette pratique, vous allez effectuer le montage, puis l'essai d'une alimentation régulée. Cette alimentation, parfaitement intégrée au digilab, remplacera avantageusement la pile utilisée jusqu'à présent.

Ensuite, vous poursuivrez l'étude des composants numériques en examinant les circuits à décalage appelés couramment registres à décalage. En terminologie anglaise, ces derniers s'appellent SHIFT REGISTER (ou simplement SHIFT.

Les circuits à décalage, formés par une série de bascules reliées en cascade, l'une à la suite de l'autre, sont très utilisés dans le traitement des données numériques. C'est le cas dans la transmission des informations dans le domaine de la communication. Ces circuits sont également utilisés comme compteurs et mémoires.

1. - PRÉPARATION DU MATÉRIEL

Pour réaliser les montages et les manipulations prévues dans cette pratique, il vous faut les composants suivants :

  • 1 transformateur d'alimentation pour digilab 220 Volts primaire et 9 volts secondaire

  • 1 pont redresseur B 40C 3700 / 2200 ou équivalent

  • 1 circuit imprimé pour l'alimentation du digilab - Dimension : Longueur = 11,7 cm et largeur = 3,9 cm

  • 1 cordon d'alimentation à 3 fils, (longueur à votre choix)

  • 1 fiche secteur bipolaire avec terre

  • 1 porte-fusible pour châssis (voir figure 10)

  • 1 fusible de 220 V - 250 mA

  • 1 douille serre-fil rouge pour châssis (voir figure 9)

  • 1 douille serre-fil noire pour châssis

  • 1 double interrupteur pour face avant deux voies deux positions

  • 1 connecteur mâle à trois voies pour circuit imprimé (voir figure 8)

  • 1 connecteur femelle à trois voies (voir figure 21)

  • 3 borniers à deux dominos (voir figure 17)

  • 2 entretoises hexagonales métalliques filetées Æ 3 - longueur 9 mm

  • 2 vis Æ 3 X 14 mm tête fraisée

  • 2 vis Æ 3 X 4 mm

  • 3 vis auto-taraudeuses 3,5 X 9,5 mm

  • 3 vis auto-taraudeuses 2,9 X 12,5 mm

  • 2 rondelles métalliques Æ 6 X Æ 3,2 mm

  • 4 rondelles métalliques Æ 9 X Æ 4,3 mm

  • 1 rondelle éventail

  • 1 cosse de terre trou Æ 3,2 mm

  • 2 oeillets à cosse trou Æ 4,2 mm

  • 1 condensateur électrolytique de 4700 µF - 25 V

  • 1 condensateur électrolytique au tantale de 4,7 µF - 10 V

  • 1 condensateur céramique de 100 nF

  • 1 résistance de 220 W 1 / 4 W - tolérance 5 % (rouge - rouge - marron - or)

  • 1 diode LED rouge Æ 6 mm

  • 1 support de LED (voir figure 12)

  • 1 rouleau de soudure

  • 1 fil rigide isolé noir

  • 1 fil rigide isolé rouge

  • 1 serre-câble (voir figure 20)

  • 1 fil souple noir section 0,5 mm²

  • 1 fil souple rouge section 0,5 mm²

  • 1 fil souple noir section 0,25 mm²

  • 1 fil souple rouge section 0,25 mm²

  • 1 fil souple vert section 0,25 mm²

  • 1 soupliso Æ 2 mm

  • 1 soupliso Æ 3 mm

  • 1 circuit intégré LM 340T5 ou équivalent

  • 1 circuit intégré MM 74C175 ou équivalent

  • 1 circuit intégré MM 74C164 ou équivalent

  • 1 circuit intégré MM 74C165 ou équivalent

2. - L'ALIMENTATION RÉGULÉE DU DIGILAB

L'alimentation régulée que vous allez câbler sur le digilab permet d'obtenir à partir de la tension alternative secteur de 220 volts, une tension continue de 5 volts. Cette tension parfaitement régulée possède une valeur constante, indépendante des variations de la tension secteur et du courant délivré par cette même alimentation.

La figure 1 illustre le schéma électrique de l'alimentation régulée. Voyons rapidement son fonctionnement.

La tension du secteur est appliquée au primaire d'un transformateur à l'aide d'un interrupteur double. Le fusible 250 mA protège le transformateur contre une surintensité. Le secondaire délivre une tension alternative de 9 volts. Cette tension, illustrée à la figure 1-a, est redressée par le pont de diode DR1. Ensuite, elle est filtrée par le condensateur électrolytique C1 de 4700 µF. Cela permet d'obtenir à ses bornes une tension continue dont l'allure est indiquée à la figure 1.b.

Comme vous pouvez l'observer, cette tension n'est pas parfaitement constante, mais présente une ondulation résiduelle.

De plus, cette ondulation peut augmenter si le courant délivré par l'alimentation augmente. Si la tension du secteur varie, la tension moyenne aux bornes du condensateur varie également.

Pour pallier à tous ces inconvénients, vous allez utiliser le circuit intégré LM 340T5 qui est un régulateur de tension. Sur la broche 1, il est possible d'appliquer une tension redressée et filtrée comprise en 7,3 volts et 35 volts. La broche 3 est la sortie et délivre une tension de + 5 volts parfaitement régulée. Le courant maximum en sortie est de 1,5 A.

Les condensateurs C2 et C3 empêchent d'éventuelles oscillations et filtrent les parasites à haute fréquence. La lampe témoin à LED indique si l'alimentation est sous tension ou non.

Le régulateur LM 340T5 possède un circuit de protection contre les surcharges et les court-circuits accidentels à la sortie du régulateur.

Le fusible protège le transformateur contre un éventuel court-circuit dû au condensateur C1 ou au pont redresseur.

Nous avons tracé le circuit imprimé d'alimentation illustré figure 2 afin de faciliter vos tâches de pratique. Le circuit imprimé est relativement simple comme vous pouvez le voir.

Procédez aux différentes opérations avec beaucoup d'attention et de soin et conformez-vous aux instructions suivantes.


Vu dans ... http://yann.lelogeais.free.fr/science/digit_pratique/digit.html

Au cours de cette pratique, vous allez vérifier expérimentalement le fonctionnement des compteurs et des diviseurs.

Un compteur permet de connaître le nombre d'événements survenus pendant une période donnée. Un diviseur réduit dans un rapport donné le nombre d'événements qui se présentent sur l'entrée du diviseur.

Les deux fonctions, comptage et division, sont souvent réalisées par le même circuit. Une analogie peut être donnée par l'horloge d'un clocher. En effet, le nombre des secondes écoulées est divisé par 3 600.

Toutes les 3 600 secondes les carillons signalent qu'une heure vient de s'écouler.

En électronique numérique, les événements sont traduits en impulsions appliquées sur l'entrée CLOCK des circuits concernés comme illustré à la figure 2.

La fréquence du signal de sortie d'un diviseur est toujours inférieure à celle du signal d'entrée. Le rapport entre les fréquences des signaux d'entrée et de sortie est un nombre entier N.

Dans le cas d'un compteur, l'état logique de la ou des sorties évolue à chaque impulsion d'horloge.

Ainsi, les sorties renseignent sur le nombre d'impulsions appliquées sur l'entrée d'horloge. De cette façon, les sorties permettent de connaître le nombre d'impulsions parvenues à l'entrée.

Les caractéristiques principales d'un compteur sont :

sa capacité

son module

La capacité est le plus grand nombre d'événements qu'un compteur peut totaliser ; un compteur kilométrique de voiture par exemple a une capacité de 99 999 kilomètres.

Le module, par contre, est le nombre des états possibles du compteur, y compris l'état initial. Il est donc égal à la capacité augmentée de un.

Ainsi, un compteur kilométrique de voiture a un module de : 99 999 + 1 = 100 000.

1. - PRÉPARATION DU MATÉRIEL

Pour réaliser les expériences de cette pratique, vous aurez à utiliser les circuits intégrés suivants :

  • MM 74C74 ou équivalent

  • MM 74C175 ou équivalent

  • MM 74C86 ou équivalent

  • MM 74C08 ou équivalent

  • MM 74C163 ou équivalent

  • MM 74C00 ou équivalent

  • MM 74C193 ou équivalent

  • MM 74C85 ou équivalent

  • MM 74C32 ou équivalent

2. - PREMIÈRE EXPÉRIENCE : EMPLOI D'UNE BASCULE D SYNCHRONE COMME COMPTEUR MODULO 2

Dans cette expérience, vous allez réaliser le plus simple des compteurs en utilisant une bascule D câblée en diviseur par 2.

La capacité de comptage de ce circuit très simple est limitée ; en effet, il compte seulement jusqu'à 1. Il a donc une capacité de 1 et il est de module 2.

Tout en étant très simple, ce circuit est cependant important parce qu'il constitue l'élément de base des compteurs de capacité plus élevée.

2. 1. - RÉALISATION DU CIRCUIT

a) Enlevez de la matrice et des contacts du groupe de connecteurs toutes les liaisons et composants relatifs à l'expérience précédente.

b) Prenez le circuit intégré MM 74C74 (double bascule D), introduisez-le sur la matrice dans la position indiquée à la figure 3-a et effectuez les raccordements indiqués.

La figure 3-b montre le schéma électrique du circuit réalisé.

2. 2. - ESSAIS DE FONCTIONNEMENT

a) Placez SW0 et SW1 sur la position 0, puis introduisez la fiche dans la prise de courant et mettez sous tension le digilab. Vous constatez que les LED L0 et L1 sont éteintes.

b) Mettez à présent SW1 sur la position 1 : ainsi, l'entrée PRESET devient inactive. La bascule se trouve à l'état 0 (Q = 0 et [image] = 1) puisque l'entrée CLEAR est active. Ceci est confirmé par le fait que L0 est éteinte et L1 allumée.

c) Placez SW0 sur la position 1, l'entrée CLEAR devient inactive comme l'entrée PRESET. La bascule n'est donc plus forcée à aucun état et elle peut donc transférer en sortie Q le niveau logique présent sur l'entrée D à chaque transition positive du signal d'horloge.

d) Appuyez ensuite sur le bouton P0, le niveau H présent sur l'entrée D est donc transféré en sortie Q, ce que vous remarquez en observant la LED L0 allumée et la LED L1 éteinte.

En effet, la sortie Q est passée au niveau H et la sortie [image] au niveau L.

Ainsi, le circuit a pris en compte une impulsion d'horloge et l'a signalée par un changement d'état en sortie Q.

e) Appuyez une nouvelle fois sur P0 ; L1 s'allume et L0 s'éteint.

En effet, le niveau L présent sur l'entrée D a été transféré en sortie Q. La bascule est revenue à l'état 0 (Q = 0 et [image] = 1.

On peut interpréter ceci en disant que le compteur a dépassé sa capacité et qu'il est retourné à son état initial.

f) Commutez l'interrupteur de l'alimentation sur «OFF».

En résumé, le circuit examiné se révèle être un compteur de capacité 1.

En effet, mis à zéro initialement au moyen de l'entrée CLEAR (sortie Q à l'état 0), il est en mesure de signaler une seule impulsion appliquée à son entrée CLOCK.

Cet événement a été indiqué par la sortie Q qui est passée du niveau L au niveau H. Le compteur s'est donc porté à l'état 1.

En appuyant une seconde fois sur P0, donc en appliquant une seconde impulsion d'horloge, vous avez dépassé la capacité du compteur et ce dernier est revenu à l'état 0 initial.

Puisque deux impulsions suffisent pour que le compteur revienne à son état initial, le compteur est de module 2.

La succession des états 0 et 1 du compteur peut être représentée par le diagramme des états de la figure 4. Celui-ci montre bien qu'il n'y a que deux états possibles.

Le passage d'un état à l'autre du compteur ne se produit qu'à l'arrivée d'un front actif sur l'entrée CLOCK.

3. - DEUXIÈME EXPÉRIENCE : EMPLOI D'UN COMPTEUR COMME DIVISEUR DE FRÉQUENCE

Dans cette manipulation, vous allez poursuivre l'examen du même circuit que celui utilisé dans l'expérience précédente. Ce circuit sera examiné non pas comme compteur, mais comme diviseur.

Auparavant, la bascule a été utilisée comme compteur de module 2. A présent, celle-ci va être utilisée pour diviser par 2 la fréquence du signal appliqué à l'entrée CLOCK.

3. 1. - RÉALISATION DU CIRCUIT

a) Débranchez la liaison qui relie la broche 3 du circuit intégré MM 74C74 au contact P0 [image].

b) Reliez la broche 3 au contact CP1 et au contact L2, comme indiqué à la figure 5-a.

c) Disposez le premier générateur d'horloge du digilab sur la fréquence 1 Hz en reliant le contact COM 1 au contact repéré par l'inscription 1 Hz comme indiqué à la figure 5-c.

Le schéma électrique du circuit réalisé est représenté à la figure 5-b.

3. 2. - ESSAIS DE FONCTIONNEMENT

a) Placez SW0 sur la position 0 et SW1 sur la position 1.

b) mettez sous tension le digilab, vous constatez que L2 clignote à la fréquence de 1 Hz tandis que L0 est éteinte et L1 allumée.

c) Mettez SW0 sur la position 1, vous constatez que L0 s'allume et s'éteint périodiquement. Elle reste allumée pendant une seconde, puis reste éteinte la seconde suivante.

La période du signal sur la sortie Q vaut donc 2 secondes et la fréquence de ce signal est de 1 / 2 Hz. L0 clignote donc à une fréquence 2 fois plus petite que celle de L2.

Autrement dit, le circuit divise par 2 la fréquence du signal présent sur l'entrée CLOCK. Puisque le signal d'entrée à une fréquence de 1 Hz, le signal de sortie a donc une fréquence de 0,5 Hz.

La figure 6 représente la succession des états 0 et 1 en entrée et les changements correspondants de l'état de la sortie.

Comme vous pouvez l'observer, la sortie Q de la bascule ne change d'état qu'au front montant du signal d'horloge. Pour obtenir un cycle complet en sortie, il faut donc deux cycles complets du signal d'horloge. La fréquence de ce signal se trouve donc réduite de moitié.

Le compteur kilométrique de voiture pourrait être considéré comme un diviseur s'il générait par exemple un signal sonore (ou lumineux) chaque fois qu'il indique 00 000. En effet, un tel signal (en supposant que la vitesse de la voiture soit constante) aurait une fréquence 100 000 fois plus petite que celle du signal qui fait avancer le compteur d'un kilomètre.


Vu dans ... http://yann.lelogeais.free.fr/science/technologie_digitale/techno_digit.html

MATÉRIALISATION DES FONCTIONS LOGIQUES

INTRODUCTION :

Jusqu'à présent, nous avons surtout matérialisé les états binaires à l'aide d'un interrupteur, celui-ci étant ouvert ou fermé.

L'association de plusieurs de ces interrupteurs permet de réaliser les fonctions logiques.

Cet interrupteur se compose d'un système d'entrée et d'un système de sortie.

En fonction de la présence ou de l'absence d'une action sur l'entrée, la sortie peut prendre deux états bien différenciés.

Chacun de ces états étant indissociable de l'un des états d'entrée.

D'autre part, la technologie de cet interrupteur, ou élément de base, concerne sa réalisation, sa matérialisation physique. De cette matérialisation découle l'origine de l'énergie qu'il faut appliquer au système d'entrée pour modifier l'état de la sortie. Elle nous renseigne aussi sur le type d'énergie utilisable en sortie.

Dans le cas de l'interrupteur, l'énergie utilisée au niveau de l'entrée est d'origine mécanique, celle utilisable en sortie est électrique.

Cette origine peut être différente, selon la technologie employée (pneumatique, hydraulique, électromécanique ou électrique).

En fonction du but recherché, on utilise une technologie plutôt qu'une autre, pour ses qualités mieux adaptées.

Il ne faut surtout pas établir de hiérarchie prestigieuse dans ce choix ; il y est d'abord question de critères techniques et aussi de prix de revient quand il faut réaliser plusieurs exemplaires.

Ces deux paramètres suffisent pour comprendre qu'il n'y a pas de choix définitif, mais que celui-ci peut représenter un compromis intéressant pour une époque donnée, ce qui est d'ailleurs valable dans d'autres domaines.

La réalisation des fonctions logiques avec des contacts est encore utilisée aujourd'hui dans certains secteurs comme la téléphonie ou certains automatismes (commande d'ascenseurs) mais il s'agit surtout de matériels sûrs, qui remplissent toujours leur fonction, car les réalisations récentes sont désormais électroniques, les services rendus étant, par ailleurs, identiques.

Cette technologie des contacts ne convient pas pour certaines utilisations où la rapidité de calcul est primordiale et où le grand nombre de fonctions conduirait à des systèmes de taille gigantesque.

L'électronique apporte une solution au problème de la rapidité, mais les montages à lampes étaient très volumineux et consommaient beaucoup d'énergie.

Il fallut attendre l'avènement des semi-conducteurs pour que l'électronique numérique prenne son essor.

On réalisa d'abord les diodes dont certaines applications furent orientées vers la logique, puis vinrent les transistors pour lesquels les applications dans ce domaine sont nombreuses.

Il ne restait plus qu'à intégrer un nombre de plus en plus grand de transistors sur quelques millimètres carrés pour aboutir au microprocesseur, en association avec une maîtrise de plus en plus grande de l'algèbre logique par un plus grand nombre de techniciens.

Il nous paraît indispensable de détailler un peu ces étapes, afin de mieux dominer le problème. Nous vous proposons la progression suivante :

  • les semi-conducteurs

  • la diode et les dérivés

  • l'effet transistor

  • le transistor bipolaire

  • le transistor à effet de champ

  • les fonctions logiques à diodes

  • les fonctions logiques à diodes et transistors bipolaires

  • les fonctions logiques à transistors bipolaires

  • les fonctions logiques à transistors à effet de champ

  • les autres familles logiques

  • les circuits intégrés et leur évolution

  • les circuits employés dans l'industrie

  • lexique des termes utilisés dans les catalogues constructeurs

  • les différentes sortes de boîtiers.

Ces différents thèmes sont traités dans les quatre leçons de technologie.

1. - THÉORIE DES SEMI-CONDUCTEURS

D'une manière générale, tout dispositif utilisant la circulation d'un flux d'électrons prend le qualificatif d'électronique.

Dans ces dispositifs, un certain nombre de principes physiques sont mis en oeuvre afin de favoriser la naissance du flux d'électrons. Celui-ci est ensuite contrôlé à l'aide d'un signal de même nature.

Parmi les différents corps existants, en ce qui concerne l'électricité, nous pouvons les classer en deux catégories :

les matériaux isolants, non conducteurs de l'électricité

les matériaux conducteurs, qui permettent le passage du courant.

Entre ces deux limites, s'intercalent les matériaux semi-conducteurs, tel le germanium ou le silicium.

Les premiers dispositifs à semi-conducteurs furent réalisés à partir du germanium. Ensuite, on utilisa le silicium.

Le germanium est tiré des blendes desquelles on extrait également le zinc. Il y en a peu et il est difficile à produire.

Le silicium existe en grande quantité puisqu'il est tiré du quartz et de la silice. Ce qui explique, en partie, la généralisation de ce matériau.

1.1. - RAPPEL SUR LA CONSTITUTION DE LA MATIÈRE

La plus petite partie d'un corps conservant encore les mêmes propriétés que celui-ci, se nomme la molécule.

La molécule est constituée d'atomes, en nombre variable, fonction du type de molécule.

L'atome se compose d'un noyau central et d'électrons qui gravitent autour de celui-ci sur des orbites, ou couches, dont le nombre varie en fonction de l'atome considéré comme le montre la figure 1 pour le germanium et le silicium.

Le noyau est constitué de protons et de neutrons. La charge électrique des neutrons est nulle tandis que celle des protons est positive.

Les électrons possèdent une charge de même valeur que celle des protons mais de signe opposé, c'est-à-dire négative.

Les charges des protons et celles des électrons s'équilibrent, ce qui fait que l'atome est électriquement neutre.

Les électrons tournent autour du noyau, à l'image de notre système solaire et des planètes qui le composent.

Les couches successives sur lesquelles circulent ces électrons, constituent des niveaux d'énergie.

Cela signifie que plus la couche est rapprochée du noyau, plus il faut d'énergie pour lui arracher un électron.

C'est la dernière couche, ou couche extérieure dite de valence, qui nous intéresse car c'est elle qui permet les liaisons avec les atomes voisins autorisant ainsi la constitution de la molécule. D'autre part, c'est sur cette couche que l'on pourra tricher en ajoutant ou retranchant un électron.

La charge électrique d'un atome est neutre. On peut rompre cet équilibre en lui retranchant un électron de sa couche périphérique. La charge restante devient positive. On dit que l'atome est ionisé positivement et il prend le nom de cation.

Dans le cas contraire, si on ajoute un électron à la couche de valence, l'atome est ionisé négativement. Il prend le nom d'anion.

1.2. - CONDUCTION INTRINSÈQUE

L'atome de silicium possède sur sa couche périphérique, ou couche de valence, 4 électrons. Ceux-ci permettent la liaison avec 4 atomes voisins.

A la température du zéro absolu, toutes ces liaisons sont stables et le matériau peut être considéré comme isolant.

Pour arracher un électron de son orbite, il faut le soumettre à une force plus importante que celle qui le lie à son noyau.

Cette force peut être la résultante d'un champ électrique créé par une tension, ou une élévation de température dont les effets se manifestent par des vibrations moléculaires. Ces vibrations se traduisent par l'application d'un système de forces sur les électrons dont la résultante peut suffire à arracher ceux-ci de leur orbite.

A la température de 20° C, le réseau cristallin du silicium est le siège d'une agitation thermique importante.

Des électrons sont alors arrachés de leurs orbites et, dans leurs cheminements, ils se recombinent avec des atomes ionisés positivement (c'est-à-dire des cations ou atomes ayant perdu précédemment un électron).

La quantité d'électrons libres est toujours égale à la quantité de «trous» prêts à accepter un électron, car la formation d'un trou est la conséquence du départ d'un électron.

Une augmentation de température entraîne la formation d'une quantité encore plus grande de paires «électrons / trous».

La mobilité de celles-ci conditionne la densité du courant circulant dans le matériau (le courant électrique est un déplacement d'électrons).

On constate, pour les semi-conducteurs, que lorsque la température augmente, la conductibilité fait de même.

Dans le germanium, cette augmentation est plus importante, car la force nécessaire pour arracher un électron de son orbite est plus faible que pour le silicium.

1.3. - CONDUCTION EXTRINSÈQUE

Si, dans le réseau cristallin du silicium, on introduit, en quantité suffisamment faible pour ne pas modifier celui-ci, un corps dont les atomes possèdent 5 électrons sur leur couche périphérique, ces atomes d'impuretés entrent dans le maillage du réseau cristallin, en imbriquant 4 électrons de leur couche de valence avec 4 atomes adjacents de silicium. Dans cette organisation, le cinquième électron est en «excès». A la température de 20° C, l'agitation thermique arrache cet électron de son orbite. Ainsi, l'atome d'impureté devient ionisé positivement (cation), puisqu'il perd une charge négative, l'électron.

Toutefois, ces charges opposées étant contenues dans le même volume, la charge résultante est nulle.

L'agitation thermique agit sur les atomes de silicium, la conduction intrinsèque existe toujours, mais la présence d'électrons en surnombre (due aux impuretés) aura tendance à recombiner d'autant plus vite le nombre d'atomes de silicium ayant perdu un électron, afin de reconstituer le maillage.

Il ne restera finalement que peu de liaisons manquantes dans le réseau. Ces manques sont en infériorité numérique par rapport aux électrons libres. Ils sont porteurs d'une charge positive. Pour rétablir leur équilibre, ils doivent accepter un électron.

Dans ce type de matériau, ils sont les porteurs minoritaires ou accepteurs (ce sont les trous).

Par opposition, les atomes d'impureté ayant libéré un électron sont appelés des donneurs. Ces électrons, en plus grand nombre que les trous, sont dits majoritaires et puisqu'ils sont porteurs d'une charge électrique (négative), on les appellera : les porteurs majoritaires.

Cette opération, qui consiste à injecter des impuretés dans le silicium (ou dans le germanium), prend le nom de : dopage.

Le résultat du dopage que nous venons de décrire se nomme :

La conductibilité de type N, dans laquelle les porteurs majoritaires sont les électrons, les porteurs minoritaires, les trous.

Un raisonnement parallèle peut être tenu en injectant des atomes d'impureté trivalents (3 électrons sur la couche périphérique de valence), dans le réseau cristallin du silicium. Dans ce cas, chaque atome d'impureté s'associe avec 4 atomes adjacents de silicium, mais un électron, dans ce maillage, est manquant. Ceci constitue une place, ou trou, susceptible de recevoir un électron.

L'agitation thermique, conduisant à la conduction intrinsèque, fournit l'électron à cette place vacante, afin de reconstituer le maillage, créant ainsi un atome ionisé négativement (anion).

Il s'ensuit que les électrons libres, dans ce cas, sont en infériorité numérique par rapport aux trous, ils prendront l'appellation de porteurs minoritaires. Les atomes les ayant libérés sont les donneurs (qui après cette opération deviennent ionisés positivement, ce sont des cations).

Les trous, avec ce type de dopage, étant majoritaires, prennent le nom de porteurs majoritaires, et les atomes auxquels ils appartiennent sont les accepteurs.

Les atomes d'impureté injectés sont électriquement neutres. Quand ils captent un électron supplémentaire, ils se chargent négativement, mais cette charge est compensée par la création d'une autre, de signe opposé, due au départ de cet électron d'un atome voisin.

L'ensemble reste électriquement neutre. Ce dopage permet d'obtenir :

La conductibilité de type P, dans laquelle les porteurs majoritaires sont les trous, les porteurs minoritaires, les électrons.

En résumé, les matériaux de conductibilité N ou P sont électriquement neutres.

Dans le matériau N, tout se passe comme si on avait injecté des électrons ou porteurs majoritaires. Quelques manques subsistent dans le maillage, dûs à l'agitation thermique, ce sont les trous ou porteurs minoritaires.

Dans le matériau P, tout se passe comme si on avait injecté des trous ou porteurs majoritaires. Quelques électrons libres subsistent, dûs à l'agitation thermique, ce sont les porteurs minoritaires.

Il faut souligner, pour ce qui va suivre, que les trous ne se déplacent pas dans le réseau cristallin. Seuls, les électrons qui sont des éléments matériels, se déplacent.

La conséquence du départ d'un électron est une lacune ou trou à l'emplacement qu'il occupait précédemment. Il y a donc circulation d'électrons dans un sens et l'apparence d'un déplacement de trous en sens inverse.

Dans les descriptions faites, nous avons parlé de liaisons entre atomes. Il existe plusieurs manières pour les atomes de se lier les uns avec les autres. Dans le cas présent, il s'agit de liaisons covalentes (ou liaisons de valence).

1.4. - La jonction N.P.

Nous avons fait la connaissance de deux types de conductibilité :

  • le type N

  • le type P

Si on associe, côte à côte, un matériau de type N avec un matériau de type P, nous effectuons une jonction.

Celle-ci désigne la mince zone dans laquelle la conductibilité passe du type N au type P (ou l'inverse).

Examinons ce qui se passe au niveau de cette jonction dans les cas suivants :

  1. - sans polarisation

  2. - avec polarisation inverse

  3. - avec polarisation directe

1.4.1. - JONCTION NON POLARISÉE (figure 1 bis)

Dans la figure 1 bis ainsi que dans les figures 2 et 3 qui suivent, un certain nombre de signes ont été employés et que nous allons détailler à présent :

Matériau N

- atome pentavalent d'impureté, injecté dans le silicium. Avec l'agitation, celui-ci devient :

- un électron libre.

- un cation entrant dans le maillage. Sur les dessins, pour plus de clarté, seuls les électrons libres et les cations seront représentés.

Matériau P

- atome trivalent d'impureté, injecté dans le silicium. Avec l'agitation thermique, il capte l'électron manquant pour entrer dans le maillage et devient :

- anion entrant dans le maillage

Dans les deux matériaux, nous trouvons également :

- atome de silicium du maillage ayant perdu un électron par agitation thermique

- électron libre échappé de l'atome de silicium.

a) - Le courant de diffusion

Les électrons porteurs majoritaires de la zone N, diffusent dans la zone P où ils se recombinent avec les porteurs majoritaires de cette zone, en prenant place dans les trous.

Il y a déséquilibre des charges électriques, en effet, dans la zone N, les électrons ayant disparu, la charge des donneurs ou ions positifs (cations) n'est plus contre-balancée et cette zone devient positive.

L'apport d'électrons dans les lacunes de la zone P modifie l'équilibre électrique de cette zone avec apparition d'ions négatifs (anions).

Le déplacement d'électrons de la zone N vers la zone P se nomme : courant de diffusion.

Il s'accompagne d'une charge d'espace positive du côté du matériau N et d'une charge égale mais de signe contraire du côté du matériau P. Celles-ci créent un champ électrique e.

b) - Courant de conduction

L'effet de ce champ électrique e va forcer les électrons porteurs minoritaires de la zone P, à circuler vers les lacunes ou porteurs minoritaires de la zone N, tendant à contre-balancer les charges perdues par courant de diffusion.

Un courant d'électrons s'établit de la zone P vers la zone N. Celui-ci est dû, dans ce cas, aux porteurs minoritaires de ces zones.

La jonction est le siège de deux courants égaux mais opposés. Il ne circule aucun courant dans le circuit extérieur.

La zone dans laquelle prend naissance le champ électrique e se nomme :

c) - Barrière de potentiel

Dans cette zone, la concentration en porteurs devient identique à celle de la conduction intrinsèque (à température égale).

1.4.2. - JONCTION POLARISÉE DANS LE SENS INVERSE (figure 2)

Appliquons maintenant le pôle négatif d'une pile sur l'électrode du matériau P et le pôle positif sur le matériau N.

Le champ électrique créé par l'application de la tension de cette pile est de même sens que le champ électrique e de la barrière de potentiel.

Ces deux champs s'additionnent et favorisent la circulation d'électrons ou porteurs minoritaires du courant de conduction. De plus, les électrons libres de la zone N et les porteurs majoritaires de la zone P (les trous) sous l'effet de ce champ, vont s'écarter de la jonction.

Il s'ensuit que la concentration en cations de la zone N et anions de la zone P va augmenter près de la jonction.

La barrière de potentiel est élargie et la circulation d'électrons, porteurs majoritaires, est déficitaire par rapport à celle des porteurs minoritaires, d'autant que le champ e augmente. Une limitation de ce courant s'établit car le départ des électrons de la zone P et leur arrivée dans la zone N, créent une charge d'espace qui limite ce courant en contrecarrant l'augmentation de e.

Il circule donc un faible courant dans le circuit extérieur. A température constante, pour une augmentation de la tension de la pile donc une augmentation de E, le courant reste pratiquement constant car il est dû aux porteurs minoritaires issus de l'agitation thermique.

Au delà d'un certain seuil, on constate que le courant augmente de façon brutale.

L'augmentation du champ E confère aux électrons du courant de conduction une vitesse telle que leur énergie cinétique atteint une valeur suffisante pour, qu'en cas de choc, avec un atome rencontré sur leur trajectoire, elle arrache un électron de celui-ci créant ainsi une augmentation d'électrons libres. Ces électrons s'ajoutent aux premiers et l'effet devient cumulatif.

Ce phénomène prend le nom d'effet d'avalanche. Il est utilisé pour certains dispositifs comme les diodes zener.

Dans une jonction qui n'est pas réalisée pour cet effet, celui-ci entraîne la destruction irrémédiable de la jonction par claquage.

La tension qui crée le champ électrique E pour lequel le phénomène se produit prend le nom de :

- tension de claquage inverse ou tension d'avalanche.

En deçà de cette tension, si on augmente la température, à tension constante, l'agitation thermique augmente et le courant des porteurs minoritaires fait de même. Donc le courant inverse augmente. C'est un fait important dont il faudra se souvenir. Nous en reparlerons par la suite dans les paragraphes consacrés à la diode et au transistor.

La tension de claquage est appelée : VRM

(R = reverse = inverse ; M = maximum)

- Le courant de conduction dû aux porteurs minoritaires, la jonction étant polarisée en inverse, est appelé : IR (R = reverse = inverse).

1.4.3. - JONCTION POLARISÉE DANS LE SENS DIRECT (figure 3)

A une faible valeur de la tension correspond un faible champ électrique E, dirigé en sens inverse du champ e.

Ces deux champs s'opposent et le résultat est une diminution de e.

Celui-ci étant à l'origine du courant de conduction (porteurs minoritaires de la zone P), nous constatons une diminution proportionnelle de ce courant. Par conséquent, le courant de diffusion (porteurs majoritaires de la zone N) va devenir prépondérant et un faible courant va circuler dans le circuit extérieur.

Le départ des électrons de la zone N tend à créer un déséquilibre de charge dans ce matériau immédiatement rétablit par la pile, qui en injecte une quantité égale.

De même, l'arrivée de ces électrons dans la zone P tend à créer un déséquilibre dans ce matériau (de signe opposé au précédent), mais la polarité positive de la pile appliquée de ce côté, aspire les charges négatives en excès, rétablissant l'équilibre.

L'augmentation progressive de la tension, ne conduit pas à une augmentation sensible du courant dans le circuit extérieur. Cependant, lorsque l'on atteint un certain seuil, dont la valeur reste faible malgré tout, on constate une brusque augmentation du courant.

Le champ électrique résultant, confère aux électrons porteurs majoritaires de la zone N (courant de diffusion), une énergie suffisante pour qu'ils traversent en grand nombre, la barrière de potentiel, dont la largeur est maintenant très réduite.

La pile compense le départ des électrons de la zone N et favorise l'arrivée de ceux-ci dans la zone P.

La circulation du courant est bien établie et pour une faible augmentation de la tension, on constate une grande augmentation du courant.

A cette valeur de champ électrique E, qui conditionne la nette augmentation de courant, correspond une tension que l'on nomme :

VD ou V F - (F = forward = direct).

Le courant qui circule dans le circuit extérieur et qui correspond à la polarisation dans le sens direct (ou passant) se nomme :

ID ou IF - (courant direct)

La température a peu d'influence sur ce courant ; seule la tension de seuil est affectée, nous verrons de quelle manière en observant les caractéristiques de la diode.

Maintenant que vous êtes familiarisé avec la notion de jonction, il faut donner un ordre de grandeur aux valeurs physiques dont il a été question. De plus, les principes décrits, concernant les différentes conductions, sont schématisés afin d'en permettre une approche suffisante pour notre utilisation.

Il a été surtout question du silicium, car il est désormais le matériau semi-conducteur le plus répandu (le principe reste identique avec le germanium).

Il faut savoir que l'atome de germanium possède un noyau constitué de 32 protons, de charge électrique + e et de neutron (41) de charge électrique neutre.

L'atome, en général, étant électriquement neutre, celui du germanium possède 32 protons et a également 32 électrons de charge électrique - e.

Ceux-ci gravitent sur 4 couches, ou orbites, autour du noyau.

Si l'on affecte à ces couches un numéro, la plus proche du noyau étant la première, le nombre maximum d'électrons pouvant graviter sur ces couches est donné par la formule :

N = 2 n2

Avec N = nombre d'électrons sur la couche n.

n = numéro de la couche considérée.

Ainsi, le germanium possède : 2 électrons sur la première couche, 8 sur la seconde, 18 sur la troisième et seulement 4 sur la quatrième (qui pourrait en accepter 32).

L'atome de silicium est constitué, quant à lui, de :

  • 14 protons de charge électrique + e
  • 14 neutrons.

Autour de ce noyau, gravitent 14 électrons de charge - e. Les deux premières couches sont complètes, la troisième en contient 4 (alors qu'elle pourrait en accepter 18). Voir figure 1.

Ces deux atomes possèdent un même nombre d'électrons sur la couche périphérique, mais le silicium a une couche de moins.

Il faut préciser que plus un électron se trouve sur une couche éloignée du noyau, plus la force nécessaire pour l'en arracher est faible (à température égale) ; ce qui se traduit par une force mesurée en électron-volt (eV) de l'ordre de 36 % plus faible pour le germanium que pour le silicium à la température de 27° C.

Dans la jonction polarisée en inverse, le courant IR (dû aux porteurs minoritaires de l'agitation thermique) sera plus important dans le cas du germanium et, toute augmentation de la température, tendra à accroître ce courant dans des proportions plus grandes que pour le silicium.

C'est une raison supplémentaire pour le choix de ce matériau, car dans le cas de la diode (dont nous parlerons plus loin), ce courant est en quelque sorte un défaut.

Il a aussi été question de dopage, ou d'injection d'atomes «d'impureté».

Dans la conduction de type P, ces atomes sont trivalents, c'est-à-dire qu'ils possèdent 3 électrons sur leur couche périphérique. Ces atomes sont ceux : du bore (B), du gallium (Ga), de l'aluminium (Al) ou de l'indium (In).

Dans la conduction de type N, il s'agit d'atomes pentavalents (5 électrons sur la couche périphérique) qui sont : le phosphore (P), l'arsenic (As) ou l'antimoine (Sb).

La proportion reste très faible et de l'ordre de quelques atomes de ces corps pour des millions d'atomes de silicium. Cette proportion peut-être variable comme nous le verrons plus tard afin de favoriser certains phénomènes.

D'autre part, nous avons considéré ce matériau (le silicium) comme étant pur, ce qui, dans la réalité, n'est pas le cas. Dans la fabrication des semi-conducteurs, on s'efforcera d'affiner la matériau au mieux, afin qu'il ne contienne, comme impuretés, que celles qu'on lui injecte.

Nous avons parlé de largeur de la barrière de potentiel, il faut savoir qu'elle est d'environ 1 micromètre appelé plus couramment micron (1 micron = 1 µm = 10-6 mètre), ce qui est déjà beaucoup à l'échelle atomique. La distance entre deux atomes de silicium est de l'ordre de 10-10 mètre (soit 1 Å = 1 angström).

Il convient aussi de dire que si l'agitation thermique favorise le départ des électrons de leurs orbites, ceux-ci ne restent pas indéfiniment libres. Au cours de leur trajet, ils rencontrent une place laissée libre, par le départ d'un précédent, donc subissent une attraction car la charge électrique de cet atome est rompue (c'est un cation donc chargé positivement) et il y a capture.

C'est ce que l'on appelle : la durée de vie de l'électron libre avant sa recombinaison au sein d'un autre atome (ou plutôt cation).

Il est bon de préciser qu'un atome d'impureté pentavalent, injecté dans le silicium et entrant dans le maillage, aura tendance à perdre plus facilement son cinquième électron, par agitation thermique, car celui-ci n'entre pas dans le maillage.

Par contre, un atome de silicium (ionisé positivement par agitation thermique) ou un atome d'impureté trivalent faisant partie du maillage, attirera de façon plus sensible son électron manquant.

Il y aurait beaucoup à dire sur tous ces phénomènes, mais ceux-ci font l'objet d'études très poussées de la part de spécialistes et dépassent largement le cadre de cette première leçon.

La figure 4 indique les symboles des différentes jonctions que l'on peut rencontrer dans les dispositifs semi-conducteurs.


Vu dans ... http://yann.lelogeais.free.fr/science/technologie_digitale/techno_digit.html

Dans cette leçon, nous allons examiner la structure et le fonctionnement du transistor à effet de champ puis nous aborderons la composition interne des portes logiques suivant les différentes technologies existantes.

1. - LE TRANSISTOR À EFFET DE CHAMP

On a coutume de le désigner par ses initiales : T.E.C. ou F.E.T. (terme anglo-saxon : Field-Effect-Transistor).

Il est constitué d'un barreau semi-conducteur uniformément dopé (de type P ou N), constituant le canal.

Sur ce barreau sont réalisées deux jonctions opposées, comme illustré sur la figure 1, de conductibilité inverse de celle du canal.

Ces deux zones sont reliées entre elles électriquement à une électrode commune appelée porte ou grille.

Une extrémité du canal reçoit le nom de source, l'autre celui de drain.

Le canal est faiblement dopé, alors que les zones qui constituent la grille le sont fortement.

La grande différence pour ce transistor, réside dans le fait que la jonction grille-source est polarisée en inverse (tension VGS).

L'espace drain-source reçoit une tension de polarisation (tension VDS).

Le principe de fonctionnement est le suivant :

En l'absence de tension grille-source (VGS), le canal conduit proportionnellement avec l'augmentation de la tension VDS.

Pour une certaine valeur de VDS, le courant cesse de croître et devient constant. C'est la tension de pincement ou Vp (tension de pinch-off).

Le courant dans le canal est appelé ID et lorsqu'il atteint la saturation, il devient IDSS.

Si maintenant on applique une tension VGS à l'espace grille-source (polarisation de la jonction en inverse) et que l'on relève, comme précédemment, la valeur de ID en fonction de VDS, on constate pour ce courant, des valeurs plus faibles.

La tension Vp est atteinte plus tôt et correspond à un courant ID moins élevé que IDSS.

Cette nouvelle tension Vp' est égale à : Vp' = Vp - VGS

Plus VGS augmente, plus le courant ID diminue. A partir d'un certain seuil de VGS, le courant ID s'annule.

On considère généralement que le courant ID devient égal à zéro pour :

VGS = Vp.

Tout se passe comme si le champ électrique, créé par la tension de polarisation inverse de la jonction grille-source, diminuait la largeur de conduction du canal. C'est la zone de déplétion ou d'appauvrissement.

La figure 2 schématise ce phénomène.

Sur la figure 3 sont portés les caractéristiques et les points importants qui concernent le TEC.

La zone [image] correspond à la partie linéaire de la caractéristique, le courant ID croît linéairement avec VDS (pour une VGS donnée). Cette zone est utilisée en commutation.

La zone [image] est celle de la saturation et est utilisée en amplification.

La zone [image] est interdite car elle représente le phénomène d'avalanche.

La tension d'avalanche est notée BVDG en non BVDS (BV = break-down voltage, ce qui signifie tension de rupture ou claquage).

En fait, il s'agit du claquage de la diode drain-grille. Celui-ci se produisant toujours pour une même différence de tension entre le drain et la grille (pour un type de transistor défini). Cette différence est donnée par la relation :

BVDG = VDS + VGS

Lorsque VGS = 0, cette tension BVDG est égale à VDS.

Si on maintient VDS à une même valeur et que VGS augmente (vers les valeurs négatives), BVDG va diminuer. C'est ce qui apparaît sur le réseau de caractéristiques.

D'autre part, selon les types de transistors, Vp s'échelonne entre 0,5 et 15 volts.

La tension BVDG varie entre 3 et 25 fois Vp, toujours en fonction du type de transistor.

Il faut noter que la conduction, dans ce type de transistor, est presque symétrique. Sur la figure 3, on constate que toutes les caractéristiques passent par l'origine et qu'autour de celle-ci, pour des VDS faibles, les caractéristiques se prolongent, vérifiant bien la symétrie de conduction (pour des VDS de signes opposés).

A l'intérieur de certaines limites, la permutation entre drain et source n'entraîne pas de modification du fonctionnement.

Cependant, les électrodes sont repérées par le constructeur afin de minimiser certains effets capacitifs, permettant ainsi d'utiliser au mieux ce dispositif.

Ces capacités sont les suivantes :

  • CDS (entre drain et source)

  • CGS (entre grille et source)

  • CGD (entre grille et drain)

Ce sont les deux dernières les plus importantes. Par construction, elles sont atténuées, obligeant l'utilisateur à différencier la source du drain.

Dans la zone [image] de la figure 3 qui correspond au fonctionnement en commutation avec VDS < Vp, le transistor réagit comme une résistance variable en fonction de VGS.

La valeur minimum de cette résistance est obtenue pour VGS = 0 (correspondant à l'interrupteur fermé) et prend l'appellation de Ron (Résistance minimale à l'état conducteur).

La valeur maximum est obtenue pour VGS > Vp (deuxième état de l'interrupteur, c'est-à-dire ouvert).

  • R minimum ou Ron : interrupteur fermé (VGS = 0)

  • R maximum : interrupteur ouvert (VGS > Vp).

Il existe un autre type de transistor à effet de champ qui porte le nom de transistor MOS (Metal - Oxyde - Semi-conducteur) ou MOST (T pour transistor).

Celui-ci est très répandu dans les circuits intégrés où il tend à se généraliser, aux dépens du transistor bipolaire, pour des raisons de consommation.

La figure 4 représente la structure d'un tel transistor qui diffère du TEC. En effet, il ne possède pas de jonction au niveau de la grille, un masque d'oxyde isole celle-ci du canal, d'où le nom qu'on lui donne parfois de : tension de grille isolée.

Le fonctionnement est le suivant :

En appliquant une tension positive sur la grille, les électrons (porteurs minoritaires dus à l'agitation thermique) du substrat (dans le cas de la figure 4, il s'agit d'un matériau P), sont attirés entre les zones de matériau N, constituant la source et le drain. A cet endroit, la concentration en électrons constitue un enrichissement qui se traduit comme une inversion de la conductibilité du substrat passant ainsi du type P au type N. Un courant s'établit entre source et drain.

Aux variations de VGS correspondent des variations de ID. En l'absence de tension VGS, le courant ID est très faible (pratiquement nul).

Le substrat est, en général, porté à la tension la plus négative, afin que les jonctions source-substrat et drain-substrat soient polarisées en inverse.

Ce type de MOS est dit enrichissement (en anglo-saxon : enhancement mode).

La figure 5 représente la structure d'un transistor MOS à appauvrissement.

Le fonctionnement de ce dernier est différent, en ce sens qu'en l'absence de tension VGS, nous constatons un courant ID (comme pour le TEC).

En effet, le canal constitué par une mince zone de matériau N située sous la grille, est conducteur en l'absence de tension VGS. Si on applique une tension négative sur la grille, les électrons libres de la zone du canal seront repoussée, par le champ électrique, dans le substrat, ce qui a pour conséquence la diminution de ID. Si on augmente la tension VGS, le courant ID s'annule.

Là encore, il semble que la conductibilité du matériau s'inverse, par appauvrissement des porteurs majoritaires.

Si en l'absence de tension VGS, on fait en sorte que le courant ID soit maintenu à une valeur moyenne, en appliquant sur la grille une tension VGS positive, les électrons du substrat (porteurs minoritaires -----> agitation thermique) vont venir renforcer la conductibilité de la fine couche de matériau N et le courant ID va devenir plus important.

On réalise donc avec cette technique des transistors MOS fonctionnant selon les deux modes :

  • enrichissement

  • appauvrissement.

Ce fonctionnement est rendu possible à cause de la couche isolante d'oxyde qui sépare la grille du canal.

La figure 6 représente les caractéristiques de ce type de transistor ainsi que les zones d'utilisation.

Ces transistors possèdent une impédance d'entrée très élevée (due à l'isolement de la grille). La résistance en conduction (Ron) est faible (quelques dizaines d'ohms) et leur résistance à l'état bloqué, très élevée (plusieurs mégohms).

Ces caractéristiques permettent, entre autre, de les utiliser en logique. Le circuit de commande ou d'entrée (la grille) est bien séparé du circuit de sortie et les deux états, bloqué ou conducteur, sont très nettement différenciés.

Bien que le substrat possède une action évidente sur la conduction des MOS (moins que la grille toutefois), il est, en général, relié intérieurement au boîtier. On le réunit extérieurement, par câblage, à la source.

Sa consommation moindre que celle du transistor bipolaire et sa tenue en tension meilleure sont autant d'atouts en sa faveur. Par contre, il est un peu plus lent. L'impédance d'entrée, très élevée, le rend vulnérable aux charges électrostatiques, ce qui oblige les constructeurs à protéger son entrée et les utilisateurs à prendre plus de précaution lors des manipulations. Une fois le transistor mis en place sur le circuit, il n'y a plus de risque à ce sujet.

La figure 7 représente les symboles de ces différents transistors à effet de champ.


Vu dans ... http://yann.lelogeais.free.fr/science/technologie_digitale/techno_digit.html

Dans cette théorie, nous allons examiner la famille logique à transistors MOS. D'autres familles logiques seront évoquées. Enfin, nous aborderons la fabrication des circuits intégrés.

1. - LES FONCTIONS LOGIQUES A TRANSISTORS A EFFET DE CHAMP

Les transistors à effet de champ à jonction ne sont pas utilisés pour matérialiser les fonctions logiques.

Par contre, les transistors à effet de champ à grille isolée, TEC-MOS, sont eux, très utilisés. Ils ont permis le franchissement d'une étape supplémentaire dans le domaine de l'intégration des fonctions.

Ceci est dû, en partie, à la relative facilité avec laquelle on peut les réaliser par rapport au transistor bipolaire et à leur faible consommation (donc faible dissipation d'où faible élévation de température par mm² de circuit intégré).

Ils peuvent se substituer aux résistances ohmiques, ce qui est très important au niveau de l'intégration, car elles occupent beaucoup de place et d'autant plus que leurs valeurs sont importantes.

Nous savons qu'il existe des MOS à canal N, à canal P, à enrichissement ou à appauvrissement (encore appelés : à déplétion ou à striction).

Si l'on veut conserver une certaine compatibilité entre technologie TTL et MOS, il est impératif de conserver la même polarité pour l'alimentation, ce qui peut être mis en oeuvre facilement avec le canal N. D'autre part, le mode enrichissement est plus simple à réaliser.

Il va donc être question dans un premier temps de MOS canal N à enrichissement. Par la suite, nous verrons qu'il existe une autre façon de procéder avec ce que les spécialistes appellent la technologie COS - MOS ou C-MOS (complementary - symétry - MOS = transistor MOS à symétrie complémentaire) qui utilise le canal N et le canal P.

1. 1. - LE DISPOSITIF DE BASE EN TECHNOLOGIE N - MOS

La figure 1-a représente le dispositif de base. C'est un circuit inverseur comme le prouve sa table de vérité.

En l'absence de tension Ve sur son entrée ; soit Ve = niveau bas ou état 0, le transistor est bloqué et Vs (tension de sortie) est égale à + VDD soit le niveau haut ou état 1.

Dans le cas contraire, Ve = + VDD niveau haut ou état 1. Le transistor est conducteur et Vs est au niveau bas ou état 0.

La figure 1-b présente son réseau de caractéristiques et sa droite de charge de pente - (1 / Rd) (Rd = résistance de drain).

La figure 1-c illustre la caractéristique de transfert de ce montage. La tension VDS représente la tension de sortie Vs. La tension VGS est la tension d'entrée Ve.

Quand on applique une tension d'entrée, la tension de sortie reste stable et au niveau haut, jusqu'à ce que l'on atteigne la tension VT, ou tension de seuil pour laquelle le transistor commence à conduire, puis si l'on continue d'augmenter la tension d'entrée, VS décroît selon la courbe [image] jusqu'au niveau bas ou état 0.

On s'aperçoit que plus la résistance RD est forte, plus on atteint rapidement le niveau bas (courbe [image]).

A l'opposé, si RD est trop faible, le niveau bas est obtenu pour une tension d'entrée Ve supérieure à la tension VDD (courbe [image]).

C'est donc plutôt vers une RD grande que l'on va s'orienter, mais nous savons que la réalisation, sur circuit intégré, d'une résistance de forte valeur pose un sérieux problème.

La figure 2-a apporte une solution à cet écueil.

Si on réunit la grille au drain d'un transistor N-MOS (N pour canal N) à enrichissement et que l'on relève ID en fonction de VDS, on obtient la courbe de la figure 2-b.

Pratiquement, celle-ci est une droite qui ne passe pas par l'origine des axes.

Cette droite représente approximativement la courbe caractéristique d'une résistance.

Le décalage sur l'axe des tensions VDS peut être assimilé à une tension en série avec cette résistance, schématisé sur la figure 2.-c.

Le transistor, monté de la sorte, se comporte donc comme une résistance en série avec un générateur de tension VT.

Jusqu'à VDS = VT, le courant ID est extrêmement faible, au-delà, il croît presque linéairement avec VDS (voir figure 2-b).

Nous en arrivons à la figure 3-a, sur laquelle nous avons remplacé RD par T2.

Le substrat de T2 est réuni au potentiel de référence 0 car il doit toujours être au potentiel le plus négatif du montage.

Sur la figure 3-b, nous trouvons le réseau ID fonction de VDS du transistor T1 et la droite de charge dont la pente est l'inverse de la résistance obtenue avec T2. Par construction, on fait en sorte que cette résistance soit assez forte afin de réduire le plus possible le temps de transition entre les deux états de T1.

La figure 3-c représente la caractéristique de transfert de ce montage. Il faut noter que la tension de sortie à l'état haut n'est plus égale à + VDD mais à :

VS = + VDD - VT

En effet, figure 3-d, nous constatons :

VDD = VT + VDS (T1)

VDS (T1) = VDD - VT

En négligeant la tension obtenue par le produit de R et le courant de fuite de T1 (ce courant est extrêmement faible).

La figure 3-a est la version définitive du dispositif de base, l'inverseur à transistor N-MOS à enrichissement.

1. 1. 1. - LA FONCTION NAND

La figure 4 représente le NAND en technologie N-MOS et sa table de vérité.

1. 1. 2. - LA FONCTION NOR

Elle est schématisée sur la figure 5 avec la table de vérité qui s'y rapporte.

1. 1. 3. - LA FONCTION OU EXCLUSIF

La figure 6 montre l'artifice utilisé pour la construction d'un OU Exclusif.

On utilise une fonction NOR constituée autour de T1 et T2 et donc la charge est TA (identique au NOR de la figure 5), une fonction NAND constituée de T4 et T5 et dont la charge est TB (identique au NAND de la figure 4).

Le transistor T3 est monté en inverseur. A sa sortie, le signal est donc a + b.

La sortie de ce transistor est reliée à la sortie de l'opérateur NAND.

Ces deux sorties réalisent donc la fonction ET «câblée».

En effet, si l'une des sorties a + b ou [image] passe à l'état 0, la sortie S passe à l'état 0.

Donc S = (a + b) .

Appliquons la propriété de la distributivité du produit logique par rapport à la somme logique :

S = a . + b .

Remplaçons [image] par + [image] (Théorème de De Morgan).

S = a ( [image] + [image]) + b ( [image] + [image]) = a [image] + a [image] + b [image] + b [image] = a [image] + b [image] (puisque a [image] = b [image] = 0) =

Ainsi, le montage de la figure 6 qui réalise la fonction OU Exclusif, n'utilise en tout et pour tout que sept transistors MOS. En technologie TTL, cette fonction aurait réclamé l'emploi de quatre portes NAND, soit seize transistors. Ceci nous amène à dire que la technologie MOS est d'un prix de revient relativement faible (la moins chère de toutes).

La consommation est plus faible que pour la TTL, mais reste suffisamment élevée pour limiter le niveau d'intégration.

D'autre part, la vitesse (c'est-à-dire la fréquence maximale de fonctionnement) de ces dispositifs est assez faible.

L'immunité au bruit est meilleure qu'avec la TTL.

Puisqu'il faut toujours évoluer, l'étape suivante est toute tracée. Pourquoi ne pas utiliser des transistors MOS complémentaires ?

Tel sera le sujet du chapitre suivant.

1. 2. - LE DISPOSITIF DE BASE EN TECHNOLOGIE C-MOS

La figure 7-a correspond au dispositif de base. Il s'agit d'un transistor T2 canal P monté en série avec un transistor T1 canal N. Les deux grilles sont réunies et forment la commande unique.

Les drains sont reliés électriquement à la sortie.

La source et le substrat de T2 (canal P) sont reliés au + VDD alors que les électrodes correspondantes de T1 (canal N) sont connectées au potentiel de référence (que l'on appelle, dans ce cas, Vss).

Le fonctionnement est illustré figure 7-b. Lorsque la tension d'entrée Ve est au niveau haut (état 1), le transistor T1 est conducteur alors que T2 est bloqué.

La sortie S est au niveau bas (état 0). La consommation du montage dans cet état est pratiquement nulle.

Lorsque l'entrée est portée au niveau bas (état 0), le transistor T1 se bloque et T2 devient conducteur (la tension VGS de T2 étant négative).

La sortie S est au niveau haut (état 1). La consommation dans ce nouvel état est encore pratiquement nulle.

Une fois encore, le dispositif de base est un montage inverseur.

Si la consommation, dans les deux états statiques du montage, est nulle, il n'en est pas de même au moment de la transition qui sépare ces états. Pendant un court instant, les deux transistors sont simultanément conducteurs créant ainsi un appel de courant. Dans des systèmes logiques complexes, si l'entrée change souvent d'état, l'appel de courant se manifeste beaucoup plus souvent et au fonctionnement, à une fréquence élevée, correspond une consommation quasi permanente donc importante.

1. 3. - LES OPÉRATEURS DE BASE EN C-MOS

Ils sont présentés sur la figure 8, avec leurs tables de vérité.

Il s'agit des circuits réalisant la fonction NOR et la fonction NAND.

Chaque paire de transistors est repérée par T1 et T2 afin que l'analogie vous soit plus facile par rapport au montage de base de la figure 7-a.

Cette technologie, malgré son coût de fabrication plus élevé que pour la N-MOS, est plus répandue que cette dernière.

La rapidité de fonctionnement est moins élevée que pour la TTL, qui coûte beaucoup plus cher, cependant, elle tend à s'implanter très fortement par rapport à celle-ci.

Son immunité au bruit, nettement meilleure, la désigne pour les montages industriels en environnement perturbé.

Le nombre de fonctions intégrées est désormais comparable à celui de la TTL qui était, jusqu'à présent, nettement en tête.

Enfin, une nouvelle série, réalisée sous l'appellation 74 C..., est la réplique exacte, en ce qui concerne le boîtier, le brochage et les tensions de la série TTL, elle est donc directement interchangeable avec cette dernière.

Dans les systèmes industriels, il semble qu'actuellement, ces deux technologies dominent par rapport aux autres.

Autre avantage de la C-MOS, sa plage de tension d'alimentation : de 3 volts à 18 volts.

Son temps de propagation est fonction de la tension d'alimentation et il diminue avec l'augmentation de cette dernière. Pour comparer avec la TTL, ces temps seront donnés avec une alimentation de 5 volts.

  • tPHL = 35 ns

  • tPLH = 100 ns

L'immunité statique au bruit, pour la même tension d'alimentation, est de 1,5 volt minimum.

L'inconvénient, par rapport aux technologies bipolaires, est sa fragilité par rapport aux charges statiques, due à la grande impédance des entrées.

Des circuits de protection, réalisés avec des diodes, sont placés sur toutes les entrées entre celles-ci et les deux pôles d'alimentation (la figure 9 représente le circuit de protection).

Malgré ces mesures, il est nécessaire, lors de leur manipulation, de prendre un certain nombre de précautions (fer à souder basse-tension, éviter les vêtements en matière synthétique et les tapis ou moquettes).

Il est même conseillé de relier les poignets des manipulateurs, à l'aide de bracelets, à une bonne prise de terre.


Vu dans ... http://yann.lelogeais.free.fr/science/resistances.html

COMPOSANTS ÉLECTRONIQUES 1

1ère PARTIE

Un circuit électrique ou électronique est réalisé par un ensemble de pièces de différentes espèces ayant des fonctions diverses et généralement connues sous le nom de «composants».

Ces composants sont formés de résistances, condensateurs, inductances, transformateurs, tubes électroniques, semi-conducteurs, circuits intégrés, matériaux de raccordement et de commutation.

Le technicien doit connaître ces composants afin de les utiliser dans les meilleures conditions.

1. - CLASSIFICATION DES RÉSISTANCES

Les résistances sont les composants les plus utilisés dans les circuits ; ils présentent une résistance au passage du courant.

On en trouve de nombreux types, différents par leur structure, leur forme, leurs caractéristiques électriques selon la technique de fabrication adoptée et l'emploi auquel elles sont destinées.

On peut classer les résistances suivant le modèle de la figure 1.

2. - RÉSISTANCES FIXES

Ces résistances possèdent une valeur déterminée et se présentent sous trois types : aggloméré, à couche et bobiné.

C'est suivant ce modèle que dépendent les caractéristiques nécessaires à la réalisation d'un montage.

2. 1. - DONNÉES TECHNIQUES DES RÉSISTANCES FIXES

** La résistivité électrique est la valeur nominale en ohm (symbole Ohm) à la température ambiante de 25°C. Les valeurs élevées sont exprimées avec des multiples de l'ohm.

le kilo-ohm (k Ohm) = 1 000 Ohm

le mégohm (M Ohm) = 1 000 000 Ohm

** La tolérance est un pourcentage, en plus et en moins autour de la valeur nominale, que le fournisseur s'engage à respecter pour toutes les pièces livrées. Elle s'entend pour des pièces neuves avant usage, car par la suite les variations peuvent être plus importantes après un fonctionnement prolongé.

Plus la tolérance est serrée, meilleure est la précision ; si nous prenons une résistance de valeur nominale 120 Ohm avec une tolérance de ± 10 %, nous avons un écart de ± 12 Ohm (120 x ± 10 / 100 = ± 12). La résistance peut alors présenter une valeur réelle comprise entre un minimum de 108 Ohm (120 - 12 = 108) et un maximum de 132 Ohm (120 + 12 = 132). Si cette fois la tolérance n'est que de 2 %, nous avons cette fois un écart de ± 2,4 Ohm (120 x ± 2 / 100 = ± 2,4) ; la valeur réelle est comprise entre un minimum de 117,6 Ohm (120 - 2,4 = 117,6) et un maximum de 122,4 Ohm (120 + 2,4 = 122,4).

** La puissance nominale est la puissance que peut dissiper la résistance en air calme à la pression atmosphérique normale et pour une température ambiante généralement de 20 ou de 25°C. Elle est déterminée afin que dans ces conditions aucun point de la résistance ne dépasse la température fixée pour ce type de fabrication. Si la température ambiante est plus élevée, il faut diminuer la puissance admissible, afin de rester dans les limites de température de la résistance. Des courbes de réduction sont établies pour chacun des modèles.

** Le coefficient de température est le quotient de la variation relative de la résistance par la variation de température. Il s'exprime en partie par million par degré centigrade (ppm /°C). Pour les résistances courantes, le coefficient de température est compris entre 50 ppm/°C et 100 ppm/°C. Par exemple, une résistance de 2 000 Ohm à 20°C ayant un coefficient de température de 80 ppm/°C augmente sa valeur de 0,16 Ohm pour chaque élévation de la température de 1°C :

2 000 x 80 / 1 000 000 = 0,16 Ohm /°C

Dans un milieu ambiant à la température de 60°C, la résistance prend une valeur de 2 006,4 Ohm (0,16 Ohm /°C x 40° C = 6,4 Ohm). Pour les coefficients de température négatifs, la valeur de résistance diminue lorsque la température augmente.

** La tension maximale aux bornes. La tension aux bornes d'une résistance est donnée par la formule :

U en volts, P en watts (c'est la puissance nominale de la résistance), R en ohms.

Sans surcharger la résistance en puissance, on obtient des tensions très élevées aux bornes, pour les fortes valeurs ohmiques. Or, par suite de la rigidité diélectrique des matières utilisées, on ne doit pas dépasser une tension, généralement plus faible, fixée par les nombres. C'est donc la tension aux bornes qui limite à ce moment la puissance admissible.

** La stabilité. On dit qu'une résistance est stable, lorsqu'après un long usage, sa valeur reste proche de celle qu'elle avait à l'origine. Cette variation de valeur dépend du type et de la technologie de fabrication. Les résistances bobinées ou à film métallique sont très stables, les résistances agglomérées le sont moins.

** Le coefficient de tension est la mesure de la variation de la valeur ohmique de la résistance en fonction de la tension à ses bornes. Elle s'exprime en pourcentage de variation par volt. Le coefficient de tension est négligeable pour les résistances bobinées et les résistances à couche de métal. Il est appréciable pour les résistances agglomérées (0,02 % V).

** La tension de bruit. Toutes les résistances produisent aux bornes une tension parasite produite par l'agitation thermique des molécules. Cette tension est très faible pour les résistances bobinées et à film métallique, elle est plus importante pour les résistances agglomérées, car il s'y ajoute une tension de bruit provoquée par le passage du courant dans une matière hétérogène. Elle se mesure en microvolts par volts appliqués aux bornes (µV / V). Elle limite la possibilité d'amplification des appareils, car à un certain niveau, elle devient gênante.

Ce bruit est surtout composé de fréquences basses inférieures à 10 kHz donc audibles et il augmente avec la valeur ohmique de la résistance.

2. 2. - TECHNIQUE DE FABRICATION DES RÉSISTANCES FIXES

Les résistances agglomérées sont constituées par un mélange de carbone, de matière isolante et de liant. Le corps de ces résistances dans lequel sont implantées les deux bornes (fils de connexion) est protégé par une enveloppe de matière isolante (figure 2-a).

Le pourcentage de carbone permet de déterminer la valeur de la résistance pour les dimensions données. Plus il y a de carbone et moins la résistance à une valeur ohmique élevée.

Une technique de fabrication plus récente consiste à déposer le mélange résistif carbone et liant sous forme de couche autour d'un petit tube de verre spécial dans lequel sont enfilées les deux bornes en contact avec le matériau résistif. La résistance ainsi formée est enrobée dans une résine plastique isolante thermodurcissable (figure 2-b).

Les bornes introduites en profondeur dans le support de verre permettent une meilleure conduction thermique d'où une meilleure dissipation de chaleur.

Les valeurs normalisées des résistances agglomérées disponibles dans le commerce s'étendent de 1 Ohm à 22 M Ohm avec des tolérances de ± 5 %, ± 10 % et ± 20 %. On trouve les puissances suivantes : 1 / 8 W, 1 / 4 W, 1 / 2 W, 1 W, 2 W, 3 W et 4 W dont les dimensions varient proportionnellement (figure 2-c).

La puissance et la valeur ohmique d'une résistance doivent figurer en clair à côté du symbole électrique de celle-ci.

Cependant, certains fabricants se réservent le droit, dans la conception des schémas, d'adopter des symboles graphiques qui seront interprétés au besoin, selon les indications fournies.

Particulièrement adaptées pour des usages courants, les résistances agglomérées dont le prix de revient est faible, sont très utilisées dans les circuits électroniques ; elles présentent une bonne tenue mécanique, un faible coefficient de température en milieu ambiant normal (inférieur à 60° C) et un bon comportement aux fréquences élevées (inductance parasite négligeable). Par contre, de par leur élément résistif hétérogène, elles peuvent présenter une tension de bruit trop élevée et une stabilité insuffisante pour certaines utilisations.

Les résistances à couche appelées aussi résistances à film sont réalisées par des techniques diverses ; l'une d'elles consiste à faire déposer par cracking (dépôt par procédé chimique à haute température) sur un support central en matière isolante (céramique) une fine couche de carbone ou d'oxyde d'étain ou encore d'un autre matériau résistif.

La valeur ohmique dépend de l'épaisseur de la couche déposée et de la substance utilisée. Cependant, on a observé que les couches très minces, nécessitées par les fortes valeurs, étaient fragiles et instables. Ainsi, une couche de 1 µm donne un coefficient de température de - 180 ppm/°C, tandis qu'une couche de 1 / 1 000 µm possède un coefficient de température de - 1800 ppm/°C, soit dix fois plus élevé.

C'est pourquoi on préfère choisir une couche un peu plus épaisse et augmenter sa longueur en traçant une spirale sur le tube (figure 3-a).

Il est évident que plus le pas du filet est fin et plus la bande résistive sera longue et étroite ; sa résistivité augmente également.

Le spiralage est réalisé sur un tour spécial par une meule diamantée. Le tour s'arrête automatiquement lorsque la valeur ohmique désirée est obtenue grâce à un pont de mesure. La précision est comprise entre ± 2 % et ± 5 %.

Une autre méthode de fabrication, mieux adaptée pour obtenir de faibles valeurs de résistances, consiste à déposer sur un support en forme de tube ou de plaquette des matériaux métalliques résistifs (alliages, métaux nobles ou oxydes) par vaporisation sous vide et sous forme de couches successives extrêmement minces jusqu'à obtenir l'épaisseur qui donne la valeur ohmique désirée (figure 3-b).

Avec un dépôt de film métallique sur un support de céramique, on réalise des résistances de faibles valeurs ohmiques et de dissipation thermique plus grande (de 0,07 Ohm à 4 Ohm pour 1 W et de 0,1 Ohm à 100 Ohm pour 14 W) ; l'absence de spiralage et donc d'inductance (self) permet leur utilisation en haute fréquence.

Quelle que soit la méthode utilisée, le matériau déposé se termine par deux bornes constituées de fil de cuivre étamé, fixées par deux coupelles métalliques ou soudées sur les deux extrémités du corps résistif. L'ensemble est protégé par un vernis plastique, un enrobage en résine synthétique ou un revêtement moulé qui fait qu'extérieurement ces résistances ressemblent aux résistances agglomérées courantes (figure 3-c).

Les multiples variétés de procédés de fabrication des résistances et des types de film adoptés par les constructeurs ainsi que la corrélation directe entre la puissance et les dimensions font en sorte que les résistances présentent des caractéristiques électriques assez différentes, tout en ayant le même aspect extérieur.

Les résistances à couche de carbone dont la valeur nominale s'étend de 1 Ohm à 22 M Ohm avec des tolérances typiques de ± 5 % ou de ± 10 %, ont un coefficient de température comprise entre 150 et 800 ppm/°C, et, une puissance admissible allant de 1 / 20 W à 2 W. Elles sont employées pour un usage général.

Elles possèdent une grande fiabilité et un bon comportement aux hautes fréquences. De plus, elles présentent un faible bruit et sont d'un coût modéré. Elles sont en beaucoup de points comparables aux résistances agglomérées.

Le tableau de la figure 4 indique à titre d'exemple, les principales caractéristiques des résistances à couche de carbone de chez Philips et les dimensions par rapport à la puissance admissible à température ambiante Ta = 70° C.

Puissance (Ta = 70° C) W | Gamme des valeurs de résistances | Tolérances ± % | Tension max applicable Veff | Dimensions D x L en mm
0,2 | 10 Ohm - 220 k Ohm | 5 | 150 | 1,6 x 4
0,2 | 270 Ohm - 1 M Ohm | 10 | 150 | 1,6 x 4
0,2 | 10 Ohm - 220 k Ohm | 5 | 150 | 1,6 x 4
0,2 | 270 Ohm - 1 M Ohm | 10 | 150 | 1,6 x 4
0,33 | 1 Ohm - 1 M Ohm | 5 | 150 | 2,5 x 6,5
0,33 | 1,2 M Ohm - 10 M Ohm | 10 | 150 | 2,5 x 6,5
0,33 | 1 Ohm - 1 M Ohm | 5 | 150 | 2,5 x 6,5
0,33 | 1,2 M Ohm - 10 M Ohm | 10 | 150 | 2,5 x 6,5
0,5 | 1 Ohm - 1 M Ohm | 5 | 350 | 9,7 x 10
0,5 | 1,2 M Ohm - 10 M Ohm | 10 | 350 | 9,7 x 10
0,5 | 1 Ohm - 1 M Ohm | 5 | 350 | 9,7 x 10
0,5 | 1,2 M Ohm - 10 M Ohm | 10 | 350 | 9,7 x 10
0,67 | 1 Ohm - 1 M Ohm | 5 | 500 | 5,2 x 16,5
1,15 | 1 Ohm - 1 M Ohm | 5 | 750 | 6,8 x 18
2 | 10 Ohm - 1 M Ohm | 5 | 1 000 | 9 x 31,7
Fig. 4. - Caractéristiques électriques et dimensions des résistances à couche de carbone produites par Philips.

Les résistances à film métallique sont utilisées pour des usages professionnels, où sont exigés : la précision (tolérances inférieures ou égales à 0,1 %), le coefficient de température voisin de ± 25 ppm/° C, une grande stabilité et un faible bruit.

Naturellement, les caractéristiques électriques peuvent varier d'un type de résistance à l'autre selon les spécifications d'utilisation.

Le tableau de la figure 5 résume les données techniques et les dimensions des résistances à couche métallique de chez Philips et constitue un élément de comparaison avec les résistances à couche de carbone vues précédemment.

Puissance (Ta = 70° C) W | Gamme des valeurs de résistances | Tolérances ± % | Tension max applicable Veff | Coefficient de température ± ppm/°C | Dimensions D x L mm
0,4 | 4,99 Ohm - 681 k Ohm | 0,5 | 250 | 50 * | 2,5 x 6,5
0,4 | 4,99 Ohm - 681 k Ohm | 1 | 250 | 50 * | 2,5 x 6,5
0,4 | 1 Ohm - 680 k Ohm | 2 | 250 | 100 | 2,5 x 6,5
0,4 | 1 Ohm - 680 k Ohm | 5 | 250 | 200 | 2,5 x 6,5
0,5 | 4,99 Ohm - 1 M Ohm | 0,5 | 350 | 50 * | 3 x10
0,5 | 4,99 Ohm - 1 M Ohm | 1 | 350 | 50 * | 3 x 10
0,5 | 5,1 Ohm - 1 M Ohm | 2 | 350 | 100 | 3 x 10
0,5 | 5,1 Ohm - 1 M Ohm | 5 | 350 | 200 | 3 x 10
0, 75 | 4,99 Ohm - 1 M Ohm | 1 | 500 | 100 | 5,2 x 16,5
1,6 | 10 Ohm - 10 k Ohm | 5 | 500 | 500 | 3,7 x 10
2,5 | 10 Ohm - 27 k Ohm | 5 | 500 | 500 | 5,2 x 16,7

* Pour valeurs £ (inférieures ou égales) 49,9 Ohm : 100 ppm/°C

Fig. 5. - Caractéristiques électriques et dimensions des résistances à couche métallique (usage général) de chez Philips.

Les résistances à film d'oxyde métallique dont l'élément résistif est constitué par de l'oxyde d'étain chauffé à 800° et pulvérisé sur le support, sont caractérisées par une tolérance de ± 1 %, un niveau de bruit très bas, une grande stabilité et un bon fonctionnement aux hautes fréquences ; leur emploi est particulièrement professionnel.

Les résistances à film «métal-verre» ont l'élément résistif obtenu en revêtant un support isolant de poudre de métaux précieux comme de l'argent et du palladium, mélangée à du verre pulvérisé.

Bien que ces résistances n'aient pas la même précision que celles à film métallique, elles présentent quand même une grande stabilité, un faible bruit et surtout une grande immunité aux agents atmosphériques ; elles supportent également des températures élevées et de fortes surcharges sans dommage. Avec la même méthode de spiralage adoptée pour les résistances à couche de carbone et en éloignant davantage les spires adjacentes, on réalise des résistances supportant de hautes tensions : l'arc électrique étant moins sollicité entre deux spires.

La figure 6 donne quelques données sur ces résistances.

Compo5JPEG
Valeur maximum de tension | Gamme des valeurs de résistance | Tolérance ± % | Puissance (Ta = 25°C) W | Coefficient de température ± ppm/°C | Dimensions D x L mm
Vcc 3 500, Veff 2 500 | 1 M Ohm - 33 M Ohm | 1 à 5 | 0,5 | 200 | 3,7 x 10
Vcc 10 000, Veff 7 000 | 1 M Ohm - 68 M Ohm | 1 à 5 | 1 | 200 | 6,8 x 18
Fig. 6. - Caractéristiques électroniques et dimensions des résistances en métal-verre de chez Philips

Les résistances bobinées sont obtenues en enroulant un fil de haute résistivité (par exemple : nickel-chrome, constantan, manganine) sur un support isolant en céramique imprégné, à température élevée, de résines spéciales. Les techniques de fabrication adoptées pour ces résistances sont également très variables afin que l'on puisse généraliser leur forme et leurs dimensions.

Sur la figure 7-a est représenté un type de résistance bobinée obtenu en enroulant un fil résistif autour d'un support brut et isolant, peu sensible aux hautes températures ; les extrémités du fil sont soudées aux bornes et l'ensemble et protégé avec un revêtement cylindrique de matière plastique moulée, supportant une température de 220° C.

Ce type de résistance bobinée à donc un aspect semblable à celui d'une résistance agglomérée ordinaire, à la différence que le premier anneau de couleur est le double des autres. La puissance de ces résistances ne dépasse pas généralement les 2 Watts et les valeurs s'échelonnent de 1 Ohm à 10 Ohm .

La résistance bobinée illustrée dans la figure 7-b diffère de la précédente par le revêtement externe isolant qui peut supporter une température de 350°C. Les valeurs ohmiques de ces résistances vont de 0,1 Ohm à 33 k Ohm avec une puissance maximale de 30 Watts pour usages courants.

Dans la figure 7-c, ce type de résistances bobinées est particulièrement adapté pour dissiper des puissances élevées ; elles sont réalisées avec une enveloppe en stéatite à section carrée et scellées avec un ciment spécial.

Dans la figure 8 sont illustrés quelques exemples de ces résistances dont certaines sont munies d'un ressort en acier faisant office d'ailette de refroidissement. De cette façon, on évacue d'avantage les calories et on peut augmenter la puissance nominale dissipée par la résistance. Ce ressort constitue également un organe de fixation au châssis et parfois il fait partie intégrante de la résistance (figure 8-b).

Il existe aussi quelques types de résistances pourvues d'un dispositif de protection thermique retardé, constitué par une lamelle à ressort soudée à l'étain sur une des bornes (figure 8-c) ; si la température de la résistance dépasse un seuil fixé, en raison d'une défaillance sur le circuit, l'étain fond, libérant l'extrémité de la lamelle qui se détend vers l'extérieur et supprime la liaison électrique, protégeant ainsi le circuit de dommages ultérieurs. Quand la panne sur le circuit sera décelée, on pourra fixer la lamelle à la borne de la résistance, simplement par de la soudure à l'étain. (En principe, on devrait même la remplacer, car ce dernier à subit un échauffement).

D'autres types de résistances bobinées sont illustrés dans la figure 9 ; il s'agit d'exemplaires pourvus d'une ou de plusieurs prises intermédiaires et donc aptes à être utilisés comme ponts diviseurs résistifs.

Elles sont fabriquées avec des valeurs ohmiques et de puissances diverses qui peuvent atteindre pour ces dernières de 8 à 250 Watts.

L'isolement est obtenu par un émail vitrifié spécial. Le support en céramique à section circulaire (parfois elliptique pour en réduire l'encombrement) est poreux afin de favoriser le refroidissement.

Dans les instruments de mesure, on utilise des résistances dont la valeur nominale est inférieure à l'ohm, la précision très grande et la puissance maximale de quelques Watts ; le fil résistant est enroulé sur un mandrin peu sensible à la chaleur (figure 10).

Les deux bornes du mandrin, auxquelles sont fixées les extrémités de l'enroulement résistif, peuvent être raccordées au circuit électronique par de la soudure à l'étain.

Ces résistances bobinées sont disponibles sur une large gamme de valeurs allant de quelques dixièmes d'ohm à 100 k Ohm avec des tolérances de l'ordre de ± 10 %, de ± 5 % et même de ± 0,5 % pour les plus précises. On les utilise lorsque celles du type aggloméré de carbone ne conviennent pas : pour une dissipation élevée, une tolérance étroite et surtout pour une grande stabilité de la valeur ohmique.

La tension de bruit de ces résistances est généralement négligeable mais on évite de les utiliser dans des montages où la fréquence est supérieure à la bande audio en raison de leur inductance résiduelle élevée.


Vu dans ... http://yann.lelogeais.free.fr/science/resistances.html

COMPOSANTS ÉLECTRONIQUES 1

2ème PARTIE

2. 3. - IDENTIFICATION DES RÉSISTANCES

Le remplacement d'une résistance dans un circuit électronique nécessite la prise en compte des paramètres suivants : la valeur nominale, la tolérance, et, la puissance nominale.

  • Inscriptions :

Ces données sont exprimées au moyen de chiffres, de lettres ou de bagues de couleur selon un code bien défini.

Quand la valeur ohmique est indiquée en chiffres, on peut trouver par exemple les inscriptions suivantes :

0,301 Ohm ± 1 % - 1 W

19,6 Ohm ± 1 %

2.10 Ohm ± 1 %

etc....

On remarque que l'indication de puissance peut être omise et que l'on peut trouver un point à la place de la virgule.

Parfois pour les valeurs ohmiques inférieures à 1 000 Ohm , le symbole « Ohm » est remplacé par la lettre «R» ; si cette valeur est décimale, la lettre «R» peut prendre la place de la virgule ou du point comme dans les exemples suivantes :

100 R ± 10 % = 100 Ohm, tolérance ± 10 %

R499 ± 1 % = 0,499 Ohm, tolérance ± 1 %

19R6 ± 1 % = 19,6 Ohm, tolérance ± 1 %

Pour des résistances produites par le même constructeur et de valeur supérieure à 1 000 Ohm, la lettre «R» est remplacée par la lettre «K» (multiplicateur : x 1 000) :

8K2 = 8,200 k Ohm = 8 200 Ohm

2K15 + 2,15 k Ohm = 2 150 Ohm

Enfin, l'inscription peut être abrégée ainsi :

1,5M /10 / 1 = 1,5 M Ohm ± 10 %, 1 W

  • Code des couleurs :

Si les dimensions des résistances agglomérées et à couche ne permettent pas l'inscription des paramètres en entier on a recours au système des anneaux de couleur disposés autour du corps cylindrique des résistances , à partir d'une des deux bornes.

Avec une méthode, la lecture des paramètres est toujours possible quelle que soit la position de la résistance sur le montage et est plus durable dans le temps.

Les codes internationaux sont au nombre de deux :

  • le code à quatre couleurs
  • le code à cinq couleurs

Le premier code à quatre couleurs est reporté sur la figure 11 ; comme on peut le voir, chaque anneau de couleur, selon la position occupée, a une signification particulière.

La lecture débute à partir de la bande la plus proche de l'une des extrémités de la résistance ; les couleurs des deux premiers anneaux indiquent les deux premiers chiffres significatifs de la valeur ohmique, la couleur du troisième anneau donne le coefficient de multiplication et enfin le quatrième la tolérance.

L'éventuelle absence du quatrième anneau sous-entend une valeur avec tolérance de ± 20 % et si le premier anneau est plus large que les autres alors il s'agit de résistances bobinées et non plus agglomérées (voir figure 7-a).

Quelques exemples de lecture de valeurs ohmiques sont reportés ci-dessous :

  • premier anneau : marron = 1
  • deuxième anneau : rouge = 2
  • troisième anneau : rouge = 00 (102)
  • quatrième anneau : or = ± 5 %

Nous obtenons pour cet exemple une valeur nominale de 1 200 Ohm ± 5 % comme illustrée figure 11.

  • vert = 5
  • bleu = 6
  • orange = 000 (103)
  • argent = ± 10 %

Dans ce cas la valeur nominale est de 56 000 Ohm ± 10 %

  • marron = 1
  • rouge = 2
  • noir = -
  • marron = ± 1 %

Le troisième anneau en noir indique qu'il n'y a pas de zéro, donc la valeur est de 12 Ohm ± 1 %.

  • marron = 1
  • noir = 0
  • vert = 00000 (105)

La valeur résistive correspond à 1 000 000 Ohm = 1 M Ohm ; l'absence du quatrième anneau indique une tolérance de ± 20 %.

Prenons cette fois deux exemples concernant le codage des résistances inférieures à 10 Ohm :

  • premier anneau : blanc = 9
  • deuxième anneau : marron = 1
  • troisième anneau : argent = / 100 (10-2)
  • quatrième anneau : or = ± 5 %

La valeur nominale d'une résistance ayant les anneaux de couleur ci-dessus sera de : 91 / 100 = 0,91 Ohm tolérance ± 5 %

  • vert = 5
  • marron = 1
  • or = / 10
  • or = ± 5 %

Dans ce cas, la valeur ohmique nominale est de 51 / 10 = 5,1 Ohm tolérance = ± 5 %

Le code à cinq couleurs est reporté dans la figure 12 ci-dessous ; il est utilisé quand la valeur ohmique est composée de trois chiffres significatifs ; la valeur nominale est comprise dans les trois premiers anneaux et les deux derniers correspondent aux mêmes paramètres que ceux du code à quatre couleurs.

Exemples de lecture :

  • premier anneau : marron = 1
  • deuxième anneau : noir = 0
  • troisième anneau : vert = 5
  • quatrième anneau : marron = 0
  • cinquième anneau : rouge = ± 2 %

La valeur résistive est de 1 050 ± 2 %

  • gris = 8
  • bleu = 6
  • jaune = 4
  • argent = / 100
  • violet = ± 0,1 %

Dans ce cas la valeur nominale est de 864 / 100 = 8,64 Ohm ± 0,1 %.

  • blanc = 9
  • jaune = 4
  • orange = 3
  • noir = -
  • marron = ± 1 %

La valeur de la résistance est de 943 Ohm ± 1 %

Les résistances agglomérées et à couche ont des valeurs ohmiques normalisées pour chaque tolérance. Les tableaux des figures 13 et 14 montrent les valeurs ohmiques des résistances couramment utilisées avec les tolérances respectives de ± 10 % et de ± 5 %.

La puissance maximale que peut dissiper une résistance est exprimée en chiffres (exemple 1 W, 2 W, etc...) ou sous la forme d'un code inscrit sur le corps de l'élément, dans le cas contraire il n'existe aucune indication.

Pour les résistances agglomérées, la puissance maximale pouvant être dissipée est en fonction de ses dimensions (voir figure 2-c). Pour les autres types de résistance, quand cette différenciation n'est pas évidente, il faut se référer aux techniques de fabrication adoptées par les divers constructeurs et consulter le catalogue de ces derniers.

Pour choisir la puissance que pourra dissiper une résistance, en cas de doute à l'occasion d'un remplacement, on procède expérimentalement en mesurant la tension présente aux bornes de la résistance quand le circuit est alimenté ; en divisant le carré de cette tension lue (V2 = V x V) par la valeur «R» de l'élément résistif, on obtient la puissance qui doit être dissipée par la résistance.

Prenons un exemple : soit une résistance de 1 000 Ohm et une tension appliquée aux bornes de 36 Volts ; la puissance «P» à dissiper sera donc :

P = V2 / R = V x V / R = 36 x 36 / 1 000 = 1,296 W.

Cette résistance sera en mesure de dissiper une puissance de 1,296 W ; on choisira la valeur normalisée qui est juste supérieure à cette valeur calculée ; on trouve pour cet exemple 2 Watts.

Remarque : Il faut toujours choisir une résistance de puissance supérieure à celle calculée car le composant ne «travaille» pas à la limite de ses possibilités, ce qui lui assure une longévité plus grande.

2. 4. - NOTES PRATIQUES SUR LES RÉSISTANCES

Il peut arriver, pour le technicien ou celui qui expérimente un montage, de ne pas avoir à sa disposition une résistance de valeur déterminée ; il est possible de surmonter la difficulté en ayant recours à l'association série ou parallèle de deux ou plusieurs résistances.

En effectuant un branchement série de résistances, leurs valeurs ohmiques s'additionnent et on peut obtenir une valeur non normalisée par deux ou plusieurs valeurs qui le sont.

Par exemple, la valeur 1 150 Ohm peut être obtenue par une résistance de 680 Ohm en série avec une autre de 470 Ohm ou une résistance de 1 000 Ohm en série avec une de 150 Ohm ou encore trois résistances : une de 150 Ohm et deux de 500 Ohm .

En effectuant, au contraire, un branchement parallèle on obtient une valeur ohmique inférieure à la plus petite des valeurs de résistance du branchement.

Dans ce cas, si deux résistances R1 et R2 sont en parallèle, la résistance équivalente sera :

Par exemple : R1 = 120 Ohm et R2 = 240 Ohm

Pour connaître quelle valeur de résistance R2, on doit mettre en parallèle avec R1 pour obtenir une résistance équivalente Req bien déterminée, il faut appliquer la formule suivante :

Supposons que l'on veuille par exemple, obtenir une résistance Req de 60 Ohm et que nous ayons à notre disposition une résistance R1 de 100 Ohm ; la valeur de la résistance R2 en parallèle avec R1 sera :

Dans un raccordement série ou parallèle de deux ou plusieurs résistances, la somme des puissances pouvant être dissipée par ces dernières n'est pas toujours égale à la puissance pouvant être dissipée par la résistance substituée. En effet, pour qu'elle le soit, il faut que toutes les résistances de substitution aient la même valeur ohmique et la même puissance nominale.

Exemple : Une résistance de 1 500 Ohm - 2 W peut être obtenue en reliant en série deux résistances de 750 Ohm - 1 W ou en parallèle deux résistances de 3 000 Ohm - 1 W.

Si cette fois on réalisait 1 500 Ohm - 2 W par deux résistances en série de 1 000 Ohm - 1 W et une de 500 Ohm - 1 W, on s'apercevrait que la résistance de 1 000 Ohm ne supporterait pas la puissance dissipée (ici 1,33 Watt).

Il existe un raccordement qui peut être utile dans de nombreux cas, car il combine deux à deux en série et en parallèle quatre résistances de même valeur ohmique et de même puissance (figure 15).

La valeur ohmique équivalente de cette combinaison est la même que celle d'une résistance alors que la puissance s'en trouve quadruplée.

  • Compléments : Une résistance avec une tolérance donnée peut être remplacée par une autre de même valeur ohmique tout en ayant une tolérance inférieure (exemple : 1 500 Ohm ± 10 % par 1 500 Ohm ± 5 %).

Le bruit d'une résistance est pris en compte dans les montages amplificateur haute fidélité (HI-FI) et en général dans ceux où le signal à amplifier est de faible niveau.

La tension maximale appliquée aux bornes d'une résistance est à considérer dans les montages mettant en jeu des signaux impulsionnels d'une certaine amplitude et dans les ponts diviseurs haute-tension.

Dans les circuits H.F. (haute fréquence), il faut éviter l'emploi de résistances bobinées en raison de l'inductance parasite élevée, en employant, de préférence, des résistances agglomérées ou à couche.

La stabilité et le coefficient de température ont un intérêt seulement pour les appareils de classe professionnelle comme par exemple les instruments de mesure de laboratoire, médicaux et militaires, pour lesquels un fonctionnement fiable est requis.

3. - RÉSISTANCES VARIABLES

Les résistances variables sont constituées par un élément résistif sur lequel se déplace un contact appelé curseur qui est commandé par l'utilisateur ; ainsi, la valeur ohmique de l'élément varie suivant la position du curseur.

Quand les extrémités de l'élément résistif et le curseur sont raccordés à trois bornes externes distinctes, on a un potentiomètre ; si par contre le curseur est relié à l'un des contacts latéraux et ne présente que deux bornes externes, on a un rhéostat ou une résistance variable.

3. 1. - POTENTIOMÈTRES

La technique de fabrication des potentiomètres est très variable mais selon le type d'éléments résistifs, il est possible de faire les distinctions suivantes :

  • Potentiomètre à élément résistif chimique ou potentiomètre au graphite.
  • Potentiomètre bobiné.

Sur la figure 16-a est illustrée la structure de base d'un potentiomètre au graphite dans lequel l'élément résistif est constitué d'une couche de graphite déposée sur une bande circulaire en bakélite.

La figure 16-b représente un potentiomètre bobiné dans lequel la résistance est constituée d'un fil résistif enroulé sur un support approprié.

Sur l'élément résistif glisse un contact mobile (curseur) sur lequel est fixé mécaniquement un axe de commande isolé du curseur.

En tournant cet axe, on fait varier la valeur ohmique entre la borne reliée au curseur et chacune des bornes latérales fixées aux extrémités de la résistance (figure 17-a).

Une rotation en sens horaire de l'axe entraîne une augmentation de la résistance (Ra) entre le curseur (C) et l'extrémité A, tandis que la résistance Rb entre le curseur et l'extrémité B diminue. Une rotation en sens inverse entraîne des effets contraires (Rb augmente, Ra diminue).

Ayant une structure et un aspect extérieur différents, le potentiomètre illustré dans la figure 18, appelé «SLIDER» ou «potentiomètre rectiligne», est caractérisé par une configuration droite de l'élément résistif. Le curseur se déplace en translation, commandé par un levier externe ; il est constitué par un ressort en forme de «U» qui glisse en contact électrique sur l'élément résistif et sur une lamelle conductrice parallèle et isolée de celui-ci. Cette lamelle est reliée à la borne centrale extérieure qui est en fait le curseur.

3. 2. - DONNÉES CARACTÉRISTIQUES DES POTENTIOMÈTRES

Les potentiomètres sont caractérisés par leur valeur ohmique, l'allure de la variation de cette résistivité, la tolérance et la puissance pouvant être dissipée.

La valeur ohmique indique la résistivité totale (Ra + Rb) entre les bornes extrêmes (A et B sur la figure 17-a).

L'allure de la variation ohmique est déterminée en fonction de la position du curseur et de la valeur ohmique présente entre ce dernier et l'une des bornes de l'élément résistif ; elle peut être linéaire, logarithmique ou pseudo-logarithmique (figure 19 et 20).

La tolérance et la puissance dissipée ont la même signification que pour les résistances fixes.

Les valeurs nominales peuvent être exprimées en Ohm (ohm), en k Ohm (kiloohm) ou en M Ohm (mégohm). Certains fabricants indiquent toutes les valeurs en M Ohm , même les faibles valeurs, sans précéder la virgule de zéro.

Exemple : .01 M Ohm signifie 0,01 M Ohm = 10 k Ohm

Souvent à la place de la virgule, les lettres R, K et M sont utilisées et remplacent les coefficients multiplicateurs qui valent respectivement 1, 1 000, 1 000 000 (voir chapitre sur l'identification des résistances fixes).

La valeur nominale du potentiomètre est clairement indiquée sur le capot en même temps qu'un code qui en désigne le type de variation.

Comme tous les fabricants ne suivent pas les mêmes normes, les codes adoptés sont différents.

  • Les potentiomètres linéaires peuvent être marqués avec le sigle «A», «C1», «LIN» ou «L».
  • Les potentiomètres logarithmiques peuvent avoir le sigle «B», «C», «C2», «LOG» ou «E», «BR».

3. 2. 1. - POTENTIOMÈTRES AU GRAPHITE

Ils sont disponibles sous différentes valeurs ohmiques normalisées.

Pour ceux qui ont une progression linéaire, les valeurs ohmiques sont comprises généralement de 100 Ohm à 10 M Ohm alors que ceux qui ont une progression logarithmique ont des valeurs entre 2 000 Ohm et 1 M Ohm .

Le tableau de la figure 21-a donne les valeurs ohmiques normalisées des potentiomètres en les partageant en deux catégories : sur la première ligne sont regroupées les valeurs d'usage plus courant. Certains fabricants fournissent toutefois, pour d'importantes commandes des valeurs de la série indiquées dans le tableau de la figure 21-b.

Les potentiomètres «rotatifs» à graphite peuvent être simples (figure 22-a) ou mécaniquement couplés "doubles" (figure 22-b) ; ces deux types sont quelquefois munis d'un interrupteur unipolaire ou bipolaire.

Les potentiomètres doubles peuvent avoir une commande unique qui positionne les deux curseurs en même temps, ou des commandes séparées agissant chacune sur le curseur des deux résistances. Sur la figure 22-c, un potentiomètre simple est équipé d'un interrupteur bipolaire qui est actionné en tirant ou en poussant l'axe de commande. Le potentiomètre double, illustré dans la figure 22-d est pourvu de deux commandes séparées coaxiales pour le réglage indépendant des deux résistances et d'un interrupteur unipolaire qui se ferme avant qu'une des commandes coaxiales n'arrive en fin de course (d'un seul côté).

Les axes des potentiomètres simples ou doubles à commande unique peuvent être de différentes longueurs ; il n'existe pas de normes universelles adoptées : ils sont parfois en matière plastique, facilement adaptables à la longueur voulue, et parfois avec une tige métallique différemment usinée pour la fixation du bouton de commande (figure 23-a).

Sur la figure 23-b, on peut observer quelques types d'axes coaxiaux pour potentiomètres doubles à commande séparée.

Ces potentiomètres sont fixés mécaniquement sur le châssis de l'appareil avec une rondelle éventail, un écrou et un contre-écrou (figure 24).

Les circuits imprimés qui équipent aujourd'hui tous les appareils électroniques, ont conduit les fabricants à réaliser différents types de potentiomètres avec des bornes adaptées aux nouvelles exigences tout en conservant leurs caractéristiques.

Sur la figure 25 sont donnés deux types de potentiomètres dont l'un avec des bornes parallèles à l'axe de rotation et l'autre avec des bornes perpendiculaires à ce même axe, placées ainsi pour être soudées sur le circuit imprimé.

Il existe de nombreux potentiomètres miniaturisés, dont quelques exemplaires sont visibles dans la figure 26. Étant donné leurs dimensions réduites, ces composants sont assez fragiles et dans la majeure partie des cas, ils sont utilisés comme des dispositifs ajustables.

Ces potentiomètres ajustables appelés également «trimmers» sont souvent démunis d'axe de commande et ont à la place une fente ou une vis centrale qui permet le réglage avec un tournevis.

Les trimmers de précision disposent d'une vis de réglage micrométrique positionnant le curseur dans un rapport de 1 / 1 à 30 / 1 (figure 27). Ils sont utilisés surtout pour des applications de type professionnel ; l'élément résistif est constitué soit par un fil enroulé sur un support isolant, soit par une couche de graphite.

Les potentiomètres ajustables au graphite peuvent dissiper une puissance comprise entre 0,1 W et 1 W environ ; ceux qui ont une puissance supérieure sont réalisés avec du fil métallique résistif.

3. 2. 2. - POTENTIOMÈTRES BOBINÉS

Le choix dans le domaine des potentiomètres avec élément résistif à couche de graphite est très vaste ainsi que dans celui des potentiomètres bobinés où l'élément résistif est constitué d'un fil enroulé sur un support déterminé sur lequel se déplace un curseur.

Selon la section, la quantité de fil et le type d'enroulement, on obtient des potentiomètres avec des caractéristiques différentes.

Avec des potentiomètres à couche de graphite, on ne peut pas réaliser de très faibles valeurs ohmiques comme avec les potentiomètres bobinés dont la plage résistive s'étend de l'ohm à 200 k Ohm (rarement au-delà).

La dissipation de puissance n'excède pas 2 W pour les potentiomètres à couche de graphite alors qu'elle atteint couramment entre 2 W et 5 W pour les potentiomètres bobinés.

Pour des usages spéciaux, on trouve des potentiomètres bobinés, appelés cette fois rhéostats, qui dissipent de 50 à 100 Watts.

Comme ceux en graphite, les potentiomètres bobinés peuvent être simples ou doubles, à commande unique ou séparée, avec ou sans interrupteur ; leur aspect extérieur ressemble à celui des potentiomètres au graphite mis à part leurs dimensions qui sont proportionnelles à la puissance pouvant être dissipée.

La figure 28 illustre quelques exemplaires d'encombrement moyen et couramment utilisés dans l'industrie électronique ; l'élément résistif et les organes mécaniques sont contenus dans un boîtier de résine phénolique avec un fond métallique de fermeture.


Vu dans ... http://yann.lelogeais.free.fr/science/condensateurs.html

CONDENSATEURS

1ERE PARTIE

Dans une leçon précédente, nous avons examiné le composant le plus simple qui existe : la résistance. Nous allons voir maintenant un autre composant aussi indispensable que la résistance dans les circuits électroniques : le condensateur.

1. - LES CONDENSATEURS

Ils sont formés par deux plaques conductrices en regard, appelées armatures et séparées par un isolant qui est nommé diélectrique. Pour un type de diélectrique donné, plus la superficie des armatures est grande ou la distance qui les sépare petite, plus grande est la capacité du condensateur.

Les condensateurs peuvent être fixes ou variables et répertoriés selon le diélectrique comme le montre la table de la figure 1. Suivant le type de diélectrique, on définit les caractéristiques électriques et mécaniques (dimensions et disposition des bornes) selon lesquelles on fera un usage correct du condensateur.

1. 1. - CARACTÉRISTIQUES ÉLECTRIQUES DES CONDENSATEURS

Les caractéristiques électriques les plus importantes à connaître pour utiliser au mieux les condensateurs sont données ci-dessous :

  • Capacité ;

  • Tolérance ;

  • Tension de service
  • en courant continu ;
  • en courant alternatif ;
  • Tension d'essai ;

  • Coefficient de température ;

  • Résistance d'isolement ;

  • Courant de fuite ;

  • Angle de perte.

Examinons à présent chacune des caractéristiques énumérées. Examinons à présent chacune des caractéristiques énumérées.

  • La capacité est la valeur nominale qu'un condensateur présente entre ses deux armatures ; elle se mesure en farads (symbole F), mais cette unité correspond à une capacité trop grande que l'on ne rencontre guère en pratique ; c'est pourquoi on utilise fréquemment les sous-multiples du farad : le millifarad (mF), le microfarad (µF), le nanofarad (nF) et le picofarad (pF).

Les relations entre ces sous-multiples sont indiquées dans le tableau de la figure 2.

En observant ce tableau, il paraît évident tout d'abord que le nanofarad (nF) équivaut au kilopicofarad (kpF) ; en effet pour ces deux unités, on utilise les mêmes multiplicateurs.

La première colonne indique les unités de mesure des condensateurs que l'on veut convertir en une autre unité en se rapportant à la colonne correspondante et en multipliant par le coefficient de la même ligne.

Voyons quelques exemples pour mieux interpréter le tableau de la figure 2 et éclaircir ci-dessus :

0,47 µF x 1 000 = 470 nF = 470 kpF ;

0,47 µF x 1 000 000 = 470 000 pF ;

22 nF x 0,001 = 0,022 µF ;

33 nF x 1 000 = 33 000 pF ;

8 200 pF x 0,001 = 8,2 nF ;

0,0027 µF x 1 000 000 = 2 700 pF ;

0,0027 µF x 1 000 = 2,7 nF = 2,7 kpF ;

1 500 pF x 0,000 001 = 0,0015 µF.

  • La tolérance est un pourcentage en plus ou en moins autour de la valeur nominale, que le fabricant s'engage à respecter pour toutes les pièces livrées. Il s'agit de pièces neuves avant usage, car par la suite les variations peuvent être plus importantes après le fonctionnement prolongé.
  • La tension de service en courant continu (symbole VNCC, abréviation de tension nominale en courant continu) indique la valeur de la tension continue (en volts) qui peut être appliquée au condensateur en régime permanent.
  • La tension de service en courant alternatif (symbole VNCA, abréviation de tension nominale en courant alternatif) indique la valeur de crête de la tension alternative de fréquence comprise entre 50 et 60 Hz pouvant être appliquée au condensateur en régime permanent.
  • La tension d'essai exprime la tension maximale en volts applicable au condensateur exclusivement pour un essai à effectuer selon des modalités spécifiques établies par le constructeur.

La tension d'essai indiquée par VP est en général 2,5 fois plus grande que la tension de service VN. Donc, pour un condensateur avec VP de 1 500 V, il est possible d'appliquer une tension de service maximale VN de 1 500 / 2,5 = 600 Volts.

  • Le coefficient de température indique la variation relative de la capacité par rapport à la variation de température. Il est exprimé en partie par million par degré centigrade (ppm/° C) ou en millionièmes par degré Celsius.

Quand le coefficient est négatif, le nombre exprimé est précédé du signe «-» ou de la lettre N (négatif) ; quand il est positif, ce nombre est précédé du signe «+» ou de la lette P (positif). Le sigle NPO indique que le coefficient de température est nul.

Par exemple, pour un condensateur de valeur 500 nF à 25° C ayant un coefficient de température de - 75 ppm/° C, la capacité diminue de 37,5 pF à chaque degré d'augmentation de la température :

(500 nF x 75) / 1 000 000 = 375 000 / 1 000 000 = 0,0375 nF = 37,5 pF.

Ce coefficient doit être le plus petit possible afin de minimiser les variations de la capacité en fonction de la température.

Rappelons-nous à ce sujet que la température à l'intérieur d'un appareil peut être bien supérieure à celle ambiante en raison de l'énergie calorifique dissipée par d'autres composants appartenant au même circuit que le condensateur.

Par contre, dans certains cas, le coefficient de température doit avoir une valeur bien définie pour compenser l'effet des variations d'autres composants du même circuit.

  • La résistance d'isolement est mesurée en appliquant une tension continue aux bornes du condensateur dont la valeur est spécifiée par le constructeur ; cette donnée, exprimée en mégohms en fonction de la valeur de la capacité, définit en pratique la qualité du diélectrique : plus sa valeur est élevée, meilleur est l'isolement.
  • Le courant de fuite est une donnée typique des condensateurs électrolytiques ; il indique la valeur du courant exprimée en microampères (µA), qui circule par la résistance de fuite du diélectrique d'un condensateur chargé. Plus cette valeur est faible, plus le condensateur est de bonne qualité.
  • L'angle de perte L'angle PHI est le complément à 90° de l'angle de déphasage entre les deux grandeurs alternatives V et I.

On voit donc que dans un condensateur réel, l'angle de déphasage est inférieur à 90° alors que pour un condensateur idéal, l'angle de perte est nul car le déphasage entre V et I est de 90° précisément. On utilise souvent le facteur de perte en calculant la tangente L'angle PHI, indiqué en %, pour exprimer la qualité d'un condensateur : plus le pourcentage est faible, meilleur est le composant.

2. - TECHNIQUE DE FABRICATION DES CONDENSATEURS FIXES

Les techniques de fabrication employées par les fabricants de condensateurs pour satisfaire les différentes exigences imposées par leur utilisation, sont très nombreuses. On peut affirmer que les condensateurs sont les composants qui sont réalisés avec la plus grande variété de formes et de dimensions. On trouve des condensateurs avec un corps cylindrique, en forme de disque, de plaquette, de goutte... ; pour chaque forme, le rapport capacité - volume peut être très différent selon les constructeurs et aucune norme ne régit cela.

Nous examinerons maintenant les types de condensateur les plus communs en prenant pour guide le diélectrique utilisé.

2. 1. - CONDENSATEURS AU PAPIER ET A L'ALUMINIUM

Ces condensateurs sont constitués par le bobinage de deux feuilles très fines d'aluminium séparées par plusieurs feuilles de papier imprégnées d'huile ou de paraffine. Les deux feuilles en aluminium très pur (99,99 %), pour éviter l'oxydation pendant la fabrication, constituent les armatures tandis que l'isolant intercalé entre elles forme le diélectrique (figure 3-a, ci-dessous).

La capacité du condensateur est d'autant plus grande que la superficie des armatures en regard est grande et que la distance qui les sépare, faible. La tension maximale applicable aux armatures dépend de l'épaisseur du diélectrique et de ses propriétés isolantes.

L'enroulement obtenu peut être enfermé hermétiquement dans une enveloppe de verre, de plastique, de laiton étamé... ; deux bornes soudées aux armatures assurent la liaison externe.

Ce type de condensateur présente un grave inconvénient car ses armatures, étant enroulées sur elles-mêmes, entraînent l'apparition d'une inductance en série avec la capacité du condensateur pour les hautes fréquences.

Pour y remédier, on procède généralement en métallisant la tranche dépassant de chaque armature, par évaporation cathodique avec du cuivre. Les bornes de sortie sont soudées sur cette métallisation. On obtient des condensateurs non inductifs ; le contact est parfait et l'encombrement réduit.

Les valeurs de capacité sont généralement comprises entre 500 pF et 0,5 µF avec quelques exceptions pour certains types particuliers. Les valeurs de tension nominale oscillent entre 125 VN et 1 000 VN.

Dans les emplois courants, ces condensateurs ont été remplacés par des modèles à film plastique, de dimensions plus réduites.

2. 2. - CONDENSATEURS A FILM PLASTIQUE

Ces condensateurs sont semblables aux précédents, mais leur diélectrique est constitué par un film plastique très fin (figure 3-c). Les diélectriques employés sont du polystyrène (styroflex), du polyester (mylar) et du polycarbonate.

Afin de réduire le volume des condensateurs, on a pensé métalliser également le film plastique.

Une marge est réservée sur un des côtés des deux films afin de pouvoir métalliser la tranche et adopter le principe de fabrication retenu pour les condensateurs au papier et à l'aluminium. De cette façon, on obtient un condensateur compact, de faible inductance, analogue à celui vu précédemment mais avec une valeur de capacité deux à quatre fois plus grande, à volume égal.

La protection externe peut être assurée selon le type de condensateur par un enrobage en résine moulée sous pression ou par des boîtiers métalliques remplis de cire ou d'huile.

Parfois, le corps du composant est marqué par un anneau (figure 3-b) afin que, dans les montages mettant en jeu des tensions élevées, la borne la plus proche de cette marque soit à un potentiel jouant le rôle de blindage pour le condensateur (c'est souvent le potentiel le plus bas).

La gamme de leur capacité est comprise entre une dizaine de picofarads et une dizaine de microfarads ; la stabilité est bonne au-delà même de (85° C) et les valeurs de tension nominale s'échelonnent de 25 Volts à plus de 2 000 V.

Les condensateurs à film plastique sont largement employés car ils sont d'un coût réduit et présentent de bonnes caractéristiques électriques ; sur la figure 4, est illustré l'aspect externe qu'ils peuvent prendre pour satisfaire les nombreuses exigences de fabrication des appareils électroniques à circuit imprimé. La dénomination dépend de la technique de fabrication et peut varier d'un constructeur à l'autre.

2. 3. - CONDENSATEURS AU MICA ET AU MICA ARGENTÉ

Le mica a été utilisé comme diélectrique depuis les premières années de fabrication des condensateurs ; les premiers types étaient réalisés en alternant des feuilles de mica et de très fines feuilles de cuivre ou d'aluminium de manière à former un empilage qui était ensuite comprimé puis imprégné d'un matériau isolant. Une armature du condensateur, soudée à l'une des bornes, est constituée des feuilles métalliques impaires reliées entre elles ; l'autre armature formée des feuilles paires est soudée à l'autre borne (figure 5-a).

Dans la nouvelle version, la même structure est réalisée en déposant une très légère couche d'argent sur les feuilles de mica. Ces dernières sont reliées électriquement à deux faces métallisées auxquelles les bornes sont soudées. L'ensemble est ensuite enrobé par une résine isolante moulée qui confère au condensateur une structure rigide (figure 5-b).

Ces condensateurs sont caractérisés par une stabilité élevée, un coefficient de température très faible et ils sont particulièrement adaptés à des usages professionnels dans les circuits H.F. d'instruments de mesure. La gamme des capacités s'étend de quelques picofarads à quelques centaines de nanofarads pour des tensions de service de 300 V à plus de 2 500 V.

Dans le secteur grand public, les condensateurs au mica ont cédé la place aux condensateurs en polystyrène qui ne sont pas aussi stables et fonctionnement dans une gamme de température plus limitée ; en contrepartie ils présentent un encombrement plus réduit et sont surtout plus économiques.

2. 4. - CONDENSATEURS CÉRAMIQUES

On mélange et on broie finement du silicate de magnésium, de l'alumine et du corindon auxquels on ajoute des oxydes de titane, baryum ou strontium. La poudre obtenue est séchée, tamisée puis moulée sous pression avec de l'argile ou un liant organique et cuite à une température supérieure à 1 000° C.

Les pièces obtenues sont émaillées au four électrique pour supprimer leur porosité. Les armatures sont obtenues par métallisation d'argent sur les deux faces.

La protection est assurée normalement par une couche de peinture laquée cuite au four. Les condensateurs de découplage peuvent être enrobés sous vide d'une cire protectrice pour améliorer leur isolement.

Selon l'aspect de l'enrobage, on distingue, entre autres, les types tubulaires, à plaquettes, à disques, pin-up (figure 6).

Dans les condensateurs céramiques tubulaires, la borne reliée à l'armature extérieure est parfois repérée par un point ou une bague ou encore disposée en retrait de l'extrémité du corps du composant.

La variété des formes externes et l'allure des bornes (leur écartement et leur longueur) sont dues aux diverses exigences imposées par les montages et les soudures qui sont effectués par des opérations automatiques que l'on trouve sur les chaînes de grande série.

Les dimensions sont liées à la capacité et à la tension de service de ces condensateurs ; cependant, il arrive d'avoir des capacités très différentes (1 pF, 1 nF) pour les mêmes dimensions car les constantes diélectriques sont très variées pour réaliser des céramiques.

Pour reconnaître les valeurs, il faut donc se reporter aux marquages adoptés par le constructeur.

Une des données caractéristiques des condensateurs céramiques est le coefficient de température qui agit fortement sur la valeur de la capacité de certains de ces composants dont l'emploi est proscrit dans les montages électroniques pointus. Il existe quand même des céramiques à très faible coefficient de température, voire nul ; on arrive également à des tolérances très étroites et l'utilisation la plus courante de ces condensateurs est le découplage H.F. et U.H.F. en raison de leur faible inductance parasite.

Parmi les condensateurs céramiques à usage spécial, utilisés en H.F. et U.H.F., il existe les types «BY-PASS» qui servent au découplage de fils traversant un châssis ou un blindage. Le colleret qui représente l'armature extérieure est soudé au châssis ; l'autre armature est reliée à deux bornes axiales qui sortent à chaque extrémité du composant (figure 7-a) ou à une borne en forme d'œillet (figure 7-b).

2. 5. - CONDENSATEURS ÉLECTROLYTIQUES

Les condensateurs électrolytiques en aluminium appartiennent à la catégorie des condensateurs fixes enroulés.

Ils se différencient des autres types (papier, film plastique...) par le fait qu'une armature (anode) est constituée d'une feuille d'aluminium lisse ou gravée sur laquelle a été déposée une couche très mince d'alumine par un procédé chimique. Le diélectrique est ici formé par l'alumine et la seconde armature est constituée par l'électrolyte retenu dans du papier poreux appelée parfois «papier buvard». La liaison avec l'électrolyte est réalisée au moyen d'une deuxième feuille d'aluminium, appelée cathode sur laquelle est fixée une borne de sortie. L'autre armature (anode) possède également une borne de sortie qu'il faudra relier impérativement à un potentiel plus grand que celui de la cathode (figure 8).

L'oxyde d'alumine présente une rigidité diélectrique élevée et peut être formé en couches extrêmement fines, de telle sorte que l'on obtient une valeur élevée de capacité par unité de volume du condensateur. Cela entraîne que les condensateurs électrolytiques présentent une capacité plus élevée que tous les autres types pour des dimensions et des tensions de service égales.

On obtient des condensateurs électrolytiques ayant des capacités de l'ordre de 1 µF à plus de 10 000 µF avec des tensions de service allant d'environ 3 à 500 V. La tolérance sur les valeurs nominales est assez large et peut atteindre jusqu'à + 100 %.

Comme nous l'avons déjà précisé, ces condensateurs ont la particularité d'être polarisés et leurs bornes sont repérées par les signes (+) et (-). Quand ils sont absents, il faut remarquer la borne qui est reliée au boîtier en aluminium (cathode : -) ou s'il a un étranglement pour indiquer que la borne la plus proche est l'anode (+).

Un condensateur électrolytique sert au filtrage ou au découplage. On applique à ses bornes une tension continue et une tension alternative superposées (50 Hz, 100 Hz ou B.F.). Le pourcentage de la tension alternative par rapport à la tension continue ne doit pas dépasser 15 % pour les tensions de service supérieures à 50 V. De plus, la somme de la tension continue et de la tension alternative de crête ne doit pas dépasser la tension de service nominale du condensateur.

On réalise, cependant, des condensateurs électrolytiques pour courant alternatifs obtenus en bobinant ensemble deux anodes formées au lieu d'une anode et d'une cathode.

Le schéma réalisé est celui de deux condensateurs polarisés, opposés et montés en série (figure 9). Les séparateurs sont doublés (quatre épaisseurs de papier entre chaque électrode). Toutes choses égales, la valeur de la capacité obtenue est la moitié de celle d'un condensateur normal.

Les condensateurs électrolytiques non polarisés peuvent fonctionner avec des grandeurs continues ou alternatives.

Quelques condensateurs électrolytiques de forme cylindrique particulièrement employés pour le filtrage de grandeurs électriques redressées sont illustrés figure 10-a. Les bornes sont axiales et le boîtier en aluminium peut se présenter avec ou sans revêtement plastique isolant.

La table de la figure 10-b donne une idée de leurs dimensions en fonction de leur valeur de capacité et de tensions de service les plus courantes ; chez un autre fabricant, ces valeurs peuvent changer sensiblement.

Figure 10-b. - Dimensions d'encombrement des condensateurs électrolytiques de la figure 10-a proportionnelles aux valeurs de capacité et de tension de service les plus courantes.

Il existe aussi des condensateurs avec deux bornes positives et une négative ; ils sont utilisés dans les cas où l'endroit disponible est trop petit. Il s'agit en fait de deux condensateurs enfermés dans une enveloppe cylindrique équipée de trois bornes.

La figure 11 représente ce type de condensateur double, l'un avec des bornes en fil de cuivre étamé et l'autre avec des bornes en languettes.

Les condensateurs à vis illustrés sur la figure 12 sont employés pour résister aux chocs et aux vibrations. Les armatures et l'électrolyte sont enfermés hermétiquement dans un boîtier métallique d'où sortent les bornes de raccordement.

Deux condensateurs électrolytiques à vis qui diffèrent entre eux seulement par le système de sortie des bornes sont illustrés sur les figures 12-a et 12-b ; pour le type illustré sur la figure 12-a, la borne négative est parfois absente ; dans ce cas, le raccordement électrique s'obtient en fixant le condensateur au moyen d'un écrou sur le châssis métallique de l'appareil qui est la masse (0 V) du circuit électrique.

Sur la figure 12-c, on retrouve un condensateur double mais qui peut être vissé. La remarque concernant la borne négative de la figure 12-a s'applique à celle de la figure 12-c.

Semblables à ces derniers, les condensateurs cylindriques en aluminium avec des pattes de fixation en forme d'épingle pour circuits imprimés, en utilisant une comme borne négative commune, pour les capacités multiples (figure 13).

Figure 13. - Condensateurs électrolytiques à capacité multiples avec pattes de fixation en épingle pour circuit imprimé.

Dans les appareils de dimensions réduites, quand des montages particulièrement compacts sont nécessaires et les tensions en jeu basses, on utilise des condensateurs miniatures comme sur la figure 14-a.

L'aspect extérieur des condensateurs les plus courants de ce type avec leurs dimensions en fonction de la valeur capacitive et de la tension de service y est illustré dans un tableau figure 14-b (ci-dessous).

Les bornes peuvent être axiales pour les montages horizontaux (voir figure 14-a en haut à gauche) ou verticaux (figure 14-b en haut centré) ou bien axiales avec sortie du même côté pour les fixations exclusivement verticales sur circuit imprimé (figure 14-c à droite).

Selon le fabricant, divers systèmes de repères sont adoptés comme on peut le voir sur la figure 15.

De production plus récente, les condensateurs électrolytiques au tantale présentent des caractéristiques nettement plus avantageuses que ceux en aluminium.

Tout d'abord, la constante diélectrique de l'oxyde de tantale est environ du double de celle de l'oxyde d'aluminium ; de plus, la pellicule de l'oxyde de tantale est beaucoup plus fine et présente des qualités de stabilité plus élevée.

Les caractéristiques montrent que l'on peut utiliser les condensateurs au tantale à des températures maximales de 125° C, alors que les condensateurs électrolytiques à l'aluminium ne sont utilisables que jusqu'à 85° C.

Les dimensions d'un condensateur au tantale sont nettement plus petites que celles de son équivalent à l'aluminium pour la même capacité et la même tension de service. La tolérance subit la même loi et on atteint ± 5 % avec le tantale, valeur irréalisable avec un condensateur électrolytique en aluminium. Le principe est le même que celui des condensateurs électrolytiques à anode en aluminium ; la différence est qu'ici, l'anode est au tantale.

Le diélectrique est un film d'oxyde de tantale dont la permittivité relative va de 11 à 26, ce qui permet de réaliser des condensateurs subminiatures et d'une grande fiabilité.

Le tantale est un métal réfractaire traité par métallurgie des poudres. Cette poudre de tantale est pressée en barreaux soumis à un premier frittage sous vide. Puis, ils sont forgés à froid pour être moins poreux. A nouveau, ils sont frittés sous vide vers 2 900° C pour atteindre une densité d'environ 16,5. Les lingots peuvent être laminés et étirés à froid jusqu'à obtenir des feuilles de 12 µm d'épaisseur et des fils de 0,1 mm de diamètre.

Modèle bobiné :

C'est la transposition au tantale du modèle à l'aluminium. Le tantale est laminé en bandes de 12 µm d'épaisseur dont chacune est formée par électrolyse sous tension variable. La bande est recouverte par une couche d'oxyde (Ta2 O5) dont l'épaisseur est d'environ 10-7 cm par volt ; la tension de service est limitée à 150 V. La bande de tantale n'a pas besoin d'être gravée, car elle est naturellement poreuse, sa surface utile est le double de la surface réelle.

Le bobinage est placé dans un boîtier en argent ou en cuivre argenté. L'imprégnation s'effectue sous vide avec un électrolyte à résistance élevée à base de glycol, d'acide borique, de sulfate de sodium ou de chlorure de lithium. Les fils de sortie sont en tantale, prolongés par des fils de nickel étamés, soudés électriquement (figure 16).

Modèle à anode massive frittée :

L'anode est constituée par une pastille de poudre de tantale pressée et frittée (appelée aussi «pellet»). La pastille étant poreuse, on obtient une surface active de 1 m2 par cm3 de volume.

On forme l'anode au moyen d'un électrolyte très fluide et de faible résistance. C'est l'acide sulfurique qui convient le mieux. La cathode est formée par un boîtier en argent qui assure un bon contact avec l'électrolyte et n'est pas attaqué par lui. La sortie cathodique est réalisée par un fil de cuivre étamé soudé au boîtier. La sortie anodique est constituée par un fil de tantale pressé contre la pastille. Il est soudé électriquement à un fil de nickel étamé qui sort du condensateur. Le boîtier en argent est obturé par une résine thermodurcissable ou protégé par un manchon métallique ou isolant selon le cas (figures 17-a, 17-b et 17-c).

Modèle à électrolyte solide :

C'est un condensateur à anode massive frittée dans lequel l'électrolyte liquide est remplacé par du bioxyde de manganèse solide. Un tel condensateur est plus robuste, il peut être stocké pendant une longue période sans altération.

L'anode est obtenue et formée comme précédemment. Puis, elle est recouverte par une couche de bioxyde de manganèse obtenue par pyrolyse d'une solution aqueuse de nitrate de manganèse qui pénètre dans tous les pores de l'anode. Elle est ensuite enduite de carbone colloïdal et argentée par réduction chimique. La connexion d'anode est obtenue comme précédemment. L'ensemble est introduit dans un boîtier en métal argenté. Il est indispensable que le contact de cathode soit parfait. Le boîtier est fermé par un bouchon de résine synthétique. Avant stockage, on effectue un vieillissement, comme du reste pour tous les condensateurs électrolytiques. Ne contenant pas de liquide, aucune congélation de l'électrolyte aux basses températures n'est à craindre (figures 18-a, 18-b et 18-c).

La figure 19 illustre l'aspect extérieur des condensateurs au tantale les plus courants.


Vu dans ... http://yann.lelogeais.free.fr/science/condensateurs.html

CONDENSATEURS

2EME PARTIE

3. - IDENTIFICATION DES CONDENSATEURS FIXES

Chaque condensateur est caractérisé par un marquage qui regroupe les caractéristiques électriques de fonctionnement exprimées sous forme d'un code alphanumérique ou de couleurs comme celui des résistances.

Selon les normes internationales, plus ou moins suivies par les fabricants de composants électroniques, chaque condensateur doit disposer du marquage suivant :

  • Capacité nominale en pF, nF ou µF (l'unité peut être omise),
  • Tension de service nominale en volts,
  • Tolérance sur la valeur de la capacité en %,
  • Sigle du type de condensateur,
  • Sigle du constructeur,
  • Date de fabrication.

Les deux premières données (capacité et tension de service nominale) sont toujours précisées tandis que les autres ne le sont pas clairement ou pas toujours indiquées.

Sur les condensateurs électrolytiques, en plus des sigles de polarité, est reportée la gamme de températures admise pour leur emploi alors que la tolérance très large est absente.

Voici quelques exemples que l'on peut trouver sur le corps des composants :

  • En clair : 470 pF - 160 V - 5 % ; 22 nF - 630 V - 10 % ...
  • En code alphanumérique : 470 J ; 022 K 630 ...
  • En code couleurs : jaune, violet, marron, vert ; rouge, rouge, orange, blanc, bleu ...
  • En code mixte (alphanumérique et couleurs) : 470 J avec bande rouge ; 0,022 K avec bande noire ...

La tendance aujourd'hui consiste à éliminer du marquage tout ce qui n'est pas indispensable et à garder les données les plus importantes des condensateurs. Beaucoup de constructeurs éliminent donc du marquage les symboles des unités de mesure (pF, nF, µF, V, %) ainsi que le zéro qui précède la virgule ou le point. Dans ce cas, cependant, la valeur de la capacité est toujours sous-entendue en microfarads.

Par exemple, un condensateur de 0,047 µF - 630 V - 10 % peut être marqué de la façon suivante :

Lorsque la tolérance du condensateur est de ± 20 %, Elle n'est généralement pas indiquée ; donc un condensateur de 0,1 µF.400 V. 20 % peut être marqué simplement .1 / 400.

Le marquage en code alphanumérique est très répandu, mais il est d'interprétation plus difficile car il utilise des sigles pour indiquer les données du condensateur : la tolérance et pour les condensateurs céramiques : le coefficient de température.

Sur la figure 20, un tableau représente le code de marquage des condensateurs céramiques, tubulaires et à disque selon I.E.C. (International Electrotechnical Commission) qui s'occupe de la normalisation internationale des composants produits par plusieurs industries.

Voyons maintenant avec quelques exemples comment il est possible de procéder à la lecture de ce tableau ci-dessous.

1er exemple :

Condensateur marqué : 2K7 PG

On commence tout d'abord par la valeur de capacité, qui d'après le multiplicateur K = 1 000 qui constitue la virgule, sera de 2,7 x 1 000 = 2 700.

Cette valeur comprise entre 1 000 et 10 000 sera exprimée en pF, donc la capacité du condensateur sera de 2 700 pF.

Les deux lettres P et G indiquent respectivement les tolérances et le coefficient de température.

La lettre P, repérée dans la première colonne du tableau, correspond à une tolérance de + 100 % - 0 % dans la troisième colonne alors que la lettre G (première colonne) définit le coefficient de température -150 x 10-6 /°C (quatrième colonne) qui peut aussi être exprimé par le code N150.

On aura donc :

2K7 PG = 2 700 pF ; + 100 % - 0 % ; - 150 x 10-6 /°C (N150)

2ème exemple :

Condensateur marqué : 100 JN

100 indique évidemment la valeur de capacité exprimée en pF (100 pF).

La lettre J (première colonne) indique la tolérance qui est ici de ± 5 % car la valeur de la capacité est supérieure à 10 pF.

La lettre N (première colonne) indique enfin le coefficient de température (quatrième colonne) égal ici à - 750 x 10-6 /°C (N750).

On aura donc :

100 JN = 100 pF ± 5 % ; - 750 x 10-6 /°C (N750)

3ème exemple :

Condensateur marqué 4.7 BC.

4,7 est la valeur de la capacité en pF soit 4,7 pF.

La lettre B (première colonne) indique la tolérance du condensateur : ici ± 0,1 pF (deuxième colonne) car la valeur du condensateur est inférieure à 10 pF.

La lettre C indique le coefficient de température (quatrième colonne) égal à 0. Dans ce cas, le condensateur ne présente aucune variation de capacité en fonction de celle de la température.

On aura donc :

4.7 BC = 4,7 pF ± 0,1 pF ; (NP0)

Dans le tableau de la figure 21 est donné le code prévu par les normes EIA (Electronic Industries Association) pour les condensateurs céramiques à disque.

Quelques exemples sont reportés ci-dessous pour une interprétation correcte du code EIA.

1er exemple :

Condensateur marqué .1 MUIG

L'inscription .1 indique la valeur de capacité en µF car selon ce qui a été dit précédemment, le sigle .1 représente la valeur 0,1 µF.

La lettre majuscule M (première colonne) indique la tolérance qui devra être lue dans la troisième colonne, du moment que la valeur de la capacité est supérieure à 10 pF ; elle correspondra donc à ± 20 %.

Le sigle UIG (septième colonne) correspond enfin au coefficient de température - 80 x 10-6 /°C, lu dans la huitième colonne.

On aura donc :

.1 MUIG = 0,1 µF (100 nF) ± 20 % ; - 80 x 10-6 /°C

2ème exemple :

Condensateur marqué 6p8 D COG.

L'inscription 6p8, où la lettre «p» remplace la virgule, indique la capacité du condensateur exprimée en pF, qui est donc de 6,8 pF.

La lettre D (première colonne) indique la tolérance qui devra être lue dans la deuxième colonne car le condensateur a une capacité inférieure à 10 pF : ± 0,5 pF.

Enfin, le sigle COG (septième colonne) indique un coefficient de température nul (huitième colonne). Dans ce cas aussi, la variation de température ne détermine aucun changement de la valeur capacitive.

On aura donc :

6p8 D COG = 6,8 pF ± 0,5 pF ; (COG = 0)

Dans le tableau de la figure 22 est reporté un code de marquage très utilisé par les fabricants japonais et qui concerne non seulement les condensateurs céramiques mais aussi les condensateurs en polyester. Sa lecture ne présente pas de difficulté particulière, car il suffit de se rappeler que le troisième chiffre indique le nombre de zéros à ajouter aux deux premiers chiffres pour reconstituer la valeur de la capacité alors que la lettre indique la tolérance.

Les exemples reportés dans le tableau ci-dessus suffisent à expliquer le marquage.

Le tableau de la figure 23 qui se situe en bas de cette page se réfère à un autre code, utilisé pour marquer les condensateurs céramiques et polyester ; comme on peut le constater, il s'agit d'un code entièrement constitué par des bandes de couleurs. Pour pouvoir l'utiliser, il est tout d'abord nécessaire de définir la forme du condensateur dont on dispose.

On la repère sur les dessins reportés au-dessus du tableau pour déterminer la bande de couleur qui correspond à la colonne en question.

Voyons à présent quelques exemples d'application de ce code en sachant que la deuxième colonne concerne seulement les condensateurs céramiques à disque et tubulaires et la septième colonne seulement ceux à polyester.

1er exemple :

Condensateur polyester marqué avec les couleurs rouge - violet - orange - noir - jaune.

1ère bande : rouge (1ère colonne) = 2 (3ème colonne),

2ème bande : violet (1ère colonne = 7 (4ème colonne),

3ème bande : orange (1ère colonne) = x 1 000 (5ème colonne).

On obtient ainsi :

27 x 1 000 = 27 000 pF

4ème bande : noir (1ère colonne) = ± 20 % (6ème colonne) car C = 27 000 pF (> 10 pF). Le symbole graphique «>» signifie «plus grand que...» alors que le symbole « Inférieur ou égal à... » indique «inférieur ou égal à...».

5ème bande : jaune (1ère colonne) = 400 V (7ème colonne).

On aura donc :

27 000 pF (27 nF) ± 20 % - 400 V

2ème exemple :

Condensateur céramique "tubulure" marqué avec les couleurs marron - orange - blanc - noir - vert.

1ère bande : marron (1ère colonne) = - 33 x 10-6 /°C (2ème colonne),

2ème bande : orange (1ère colonne) = 3 (3ème colonne),

3ème bande : blanc (1ère colonne) = 9 (4ème colonne),

4ème bande : noir (1ère colonne) = x 1 (5ème colonne).

On obtient donc :

39 x 1 = 39 pF

5ème bande : vert (1ère colonne) = ± 5 % (6ème colonne ; C > 10 pF).

On aura donc :

39 pF ± 5 % ; - 33 x 10-6 /°C

3ème exemple :

Condensateur céramique à disque, marqué avec les couleurs : noir - bleu - gris - blanc - marron.

1ère bande : noir (1ère colonne) = 0 (coefficient de température, 2ème colonne),

2ème bande : bleu (1ère colonne) = 6 (3ème colonne),

3ème bande : gris (1ère colonne) = 8 (4ème colonne),

4ème bande : blanc (1ère colonne) = x 0,1 (5ème colonne).

La valeur sera donc :

68 x 0,1 = 6,8 pF

5ème bande : marron (1ère colonne) = ± 0,1 pF (6ème colonne ; C Inférieur ou égal à... 10 pF).

On aura donc :

6,8 pF ± 0,1 pF ; (coefficient de température nul).

Pour les condensateurs en polystyrène, on utilise le code des couleurs et littéral reporté dans le tableau de la figure 24.

L'interprétation de ce code ne présente pas de difficulté particulière car la valeur de la capacité est exprimée en pF, la tolérance et la tension d'isolement (seulement pour les condensateurs de 1 000 Vncc) sont indiquées en clair.

Les lettres qui figurent dans la première colonne se réfèrent à la tolérance du composant quand elle n'est pas indiquée en clair, tandis que l'éventuelle bande de couleur (2ème colonne) est relative à la tension de service quand elle est différente de 1 000 Vncc.

Les exemples reportés dans la table sont suffisamment explicites pour l'interprétation du code.

Voyons maintenant comment on doit considérer les données reportées dans le tableau de la figure 25 utilisées par certains constructeurs pour marquer les condensateurs de type céramique.

Ces condensateurs présentent une bande de couleur sur le haut du corps indiquant le coefficient de température (3ème et 4ème colonne). La valeur de la capacité est inscrite en clair sur le corps du composant, la lettre «p» ou «n» remplace la virgule pour indiquer respectivement les pF ou les nF.

Voyons quelques exemples :

P68 = 0,68 pF,

4p7 = 4,7 pF,

33p = 33 pF,

n15 = 0,15 nF = 150 pF,

2n2 = 2,2 nF = 2 200 pF,

39n = 39 nF.

Pour mieux se rendre compte de la méthode adoptée pour l'interprétation correcte du code, on peut voir les exemples reportés dans le tableau de la figure 25.

Sur la figure 26, on a indiqué le code utilisé pour le marquage des condensateurs électrolytiques au tantale.

Pour interpréter convenablement le code, il est nécessaire de bien orienter le condensateur en se référant au point de couleur qui renseigne sur la polarité du composant (7ème colonne).

Ce point indique le multiplicateur (4ème colonne) qu'il faut utiliser pour établir la valeur correcte de la capacité désignée par les bandes de couleur correspondant aux première, deuxième et troisième colonne.

Les exemples reportés dans le tableau sont suffisamment explicites, mais il faut cependant préciser que certains fabricants de ce type de condensateurs adoptent le marquage en clair.

3. 1. - NORMALISATION DES VALEURS

Comme les résistances, les condensateurs n'existent pas dans toutes les valeurs et les fabricants, pour des raisons économiques et de commodité, produisent ces composants dans des séries de valeur qu'il convient de connaître.

Les valeurs des condensateurs de production courante sont appelées valeurs standards ou valeurs normalisées.

Dans le commerce, nous trouvons facilement et à un coût modéré ces valeurs de composant. Chaque fabricant choisit sa propre série de valeurs normalisées selon les possibilités de production et la demande. On cherche cependant à éliminer cette tendance en normalisant, sur l'échelle nationale et internationale, des séries de valeurs pour faciliter la maintenance des appareils de toutes marques et rendre la production plus économique.

Autrefois, la série décimale était très utilisée pour exprimer la valeur des résistances ou des condensateurs : 10, 20, 30, 40, 50, 60, 70, 80, 90, 100 ou 1 000, 2 000, 3 000... (en ohms pour les résistances, en picofarads pour les condensateurs). Cette série de valeurs présentait cependant un inconvénient, spécialement en ce qui concerne le recouvrement entre une valeur et la suivante pour une tolérance précise.

Actuellement, on tend à fabriquer des résistances et des condensateurs avec d'autres séries de valeur comme le montre le tableau de la figure 27.

Ces séries sont appelées (selon la norme I.E.C.) E6, E12, E24, E48 parce que les valeurs comprises dans une décade (entre 10 et 100) sont respectivement au nombre de 6, 12, 24, 48 ; en réalité, les valeurs sont données par une suite géométrique (mathématiques) de raison :

On remarque que selon le pourcentage de tolérance, on obtient plus ou moins de valeurs nominales : plus la tolérance est étroite, plus le choix de valeurs existantes dans la série est grand.

Il existe d'autres suites de valeurs réservées à un usage plus spécifique (professionnel) : la série E96 (tolérance ± 1 %) et la série E192 (tolérance ± 0,5 %) qui comprennent 96 et 192 valeurs nominales par décade.

3. 2. - NOTES PRATIQUES SUR LES CONDENSATEURS FIXES

Lors du remplacement d'un condensateur, il est impératif de tenir compte non seulement de la valeur de la capacité mais aussi de la tension de service. En effet, on pourra remplacer un condensateur par un autre ayant une tension de service supérieure avec la même valeur de capacité mais pas l'inverse. Par exemple, un condensateur de 100 nF / 25 V peut être remplacé par un autre de 100 nF / 50 V si la place le permet.

Les condensateurs électrolytiques doivent être stockés dans un local sec et frais (t° Inférieur ou égal à... 25°) afin d'éviter qu'ils sèchent (perte de l'électrolyte). Si la période de stockage a été particulièrement longue, il est conseillé de les reformer avant utilisation. Ce traitement consiste à soumettre les condensateurs, pendant quelques minutes, à une tension continue inférieure à celle de service marquée sur le boîtier du composant (environ la moitié).

Comme pour les résistances, il est possible de recourir aux liaisons série ou parallèle de plusieurs condensateurs pour obtenir des valeurs de capacité et de tensions de service déterminées.

Dans un montage série de condensateurs, il faut savoir que la tension de service de chaque condensateur s'additionne.

Ainsi par exemple, si nous avons trois condensateurs de même valeur 3,3 nF / 250 V montés en série, la tension globale pouvant être supportée par le groupement est de 250 V x 3 = 750 V avec une capacité équivalente de 1,1 nF (3,3 nF / 3).

Mais il faut bien se rappeler qu'en faisant une liaison en série de condensateurs de même valeur nominale avec des tolérances larges et des résistances de fuite différentes (exemple : condensateurs électrolytiques), la tension appliquée au groupement série ne se partage pas en parties égales aux bornes de chaque condensateur. Il est donc souhaitable de s'en tenir à une tension maximale égale à la tension de service la plus faible. Il est conseillé pour cela de relier toujours en parallèle sur chaque condensateur en série (électrolytique surtout), une résistance de valeur élevée de façon à assurer une répartition égale de la tension aux bornes des deux condensateurs (figure 28).

4. - LES CONDENSATEURS VARIABLES

Les condensateurs variables diffèrent des fixes par le fait qu'on peut modifier leur valeur capacitive au moyen d'un mouvement mécanique (en général, par rotation) assuré par un axe de commande.

Un condensateur variable est formé par une partie fixe, appelée stator, et par une partie mobile appelée rotor ; ces deux parties sont électriquement isolées l'une de l'autre par un diélectrique.

En tournant la partie mobile, on fait varier la capacité du condensateur de la valeur maximale à la valeur minimale ou inversement. Quand les lames mobiles qui constituent le rotor s'intercalent entre celles qui lui sont fixes et qui constituent le stator, on obtient la capacité maximale du condensateur variable. A l'inverse, lorsque les lames mobiles sont sorties du stator, on obtient une capacité résiduelle qui dépend du système mécanique.

La forme des lames est particulièrement importante car elle influence beaucoup les caractéristiques du condensateur.

La figure 29 illustre les différentes lois de variation possible (capacité, longueur d'onde, fréquence) des condensateurs variables en fonction de la position des lames mobiles par rapport à celles qui sont fixes.

La figure 30 ci-dessous représente un condensateur variable à air à une seule cage. Il est constitué par un groupe de lames métalliques mobiles solidaires d'un axe de commande qui constituent le rotor. Celui-ci est relié électriquement au châssis tandis que le stator en est isolé par un support céramique. La valeur de la capacité varie entre 10 pF et 500 pF et dans les récepteurs de radio courants, le condensateur variable est à deux cages (ou double). La capacité des deux cages peut être identique ou différente l'une de l'autre selon les exigences qui varient d'un récepteur à l'autre.

Sur la figure 31-a, est représenté le type de condensateur qui a deux sections égales avec une capacité variable de 15 pF à 450 pF.

Pour les condensateurs de type courant, l'angle de rotation de l'axe de commande est environ 180° alors que d'autres disposent d'un démultiplicateur (figure 31-b) qui permet d'effectuer un angle de rotation de l'axe de commande supérieur à 500°, on obtient ainsi une plus grande précision de la valeur capacitive.

Certains condensateurs variables disposent parfois de vis de réglage qui permettent de faire varier la capacité minimale dans certaines limites. Ces vis de réglage sont de petits condensateurs variables appelés «trimmers».

Les trimmers se règlent uniquement au moment de la phase de mise au point d'un appareil et cette procédure porte le nom de tarage.

Il existe aussi des condensateurs «papillon» (figure 32-a) qui ne sont généralement pas utilisés dans les récepteurs courants et qui ont des capacités maximales de 6 pF, 10 pF et 20 pF.

Pour des circuits particuliers, on a parfois besoin de condensateurs à trois cages (figure 32-b) avec des capacités égales ou différentes selon les besoins.

Dans les récepteurs de radio portables et transistorisés, les condensateurs variables miniatures trouvent un large emploi ; ils sont aussi appelés condensateurs à diélectrique mixte, car entre les armatures et le matériau isolant solide (généralement en polythène), il existe toujours des espaces d'air ; donc, le diélectrique est constitué de polythène et d'air.

Sur la figure 33-a est illustré un condensateur variable miniature à air avec une capacité allant de 4 pF à 124 pF ; pour les deux sections (cages), le diélectrique utilisé est du polyéthylène. Le condensateur variable à diélectrique solide reporté sur la figure 33-b est de dimensions plus grandes et a une section (cage) dont la valeur capacitive est comprise entre 8 pF et 130 pF alors que l'autre a une capacité se situant entre 7,5 pF et 39 pF.

4. 1. - LES TRIMMERS

Les trimmers sont des condensateurs ajustables utilisés séparément ou en parallèle avec les condensateurs variables pour le réglage (tarage) des appareils.

Ils sont réalisés avec des diélectriques à air, au mica ou en céramique.

Sur la figure 34-a, est représenté un trimmer à air de 1,5 à 30 pF avec réglage par vis, sur la figure 34-b, sont illustrés par contre deux trimmers à cuir de valeur identique 1,5 à 30 pF montés sur un support approprié par une fixation mécanique.

Le trimmer au mica représenté sur la figure 34-c, a une variation de capacité plus grande, comprise entre 10 pF et 150 pF.

Sur les figures 34-d, 34-e et 34-f, sont illustrés trois types de trimmers céramiques, caractérisés par des dimensions réduites et par une faible variation de la capacité (2 à 8 pF) ; on les utilise dans les circuits hautes fréquences. Ces trimmers sont ajustés grâce à une vis que l'on actionne avec un petit tournevis (figures 34-d et 34-f) ou en faisant coulisser un manchon le long du corps du condensateur (figure 34-e).